HILO reparar Volante 360(buscamos colaboradores)

1, 2, 3, 4, 5
Si, mi volante es el de Microsoft, tengo 2, a 1 se le estropearon las palancas (levas creo que le llaman en España) donde se hacen los cambios de velocidades y al otro es al que me refiero, no enciende conectándolo a la energía eléctrica, mi transformador (al que llamo como eliminador de corriente que es el cable gris que va de la toma de corriente al volante) es el original de XBOX el que vino con mi primer volante (palancas estropeadas) y lo quise usar para el otro por que lo conseguí sin el trasformador, solo funciona con baterías AA. El enchufe al que lo conecto es el de un regulador de corriente que funciona al 100%, incluso si conecto el mismo transformador al otro volante (palancas estropeadas) enciende sin problemas así que descartamos el transformador.
Habrá alguna solución??? :-? :-? :-?
Dónde puedo conseguir el POTENCIOMETRO de la dirección? Dejo el volante centrado y en el juego la dirección me sale totalmente torcida a la derecha y para dejar las ruedas centradas tengo que girar casi al tope el volante al lado izquierdo. Creo que será tema del potenciómetro. Alguna idea sobre qué hacer?
vatcotgz escribió:Si, mi volante es el de Microsoft, tengo 2, a 1 se le estropearon las palancas (levas creo que le llaman en España) donde se hacen los cambios de velocidades y al otro es al que me refiero, no enciende conectándolo a la energía eléctrica, mi transformador (al que llamo como eliminador de corriente que es el cable gris que va de la toma de corriente al volante) es el original de XBOX el que vino con mi primer volante (palancas estropeadas) y lo quise usar para el otro por que lo conseguí sin el trasformador, solo funciona con baterías AA. El enchufe al que lo conecto es el de un regulador de corriente que funciona al 100%, incluso si conecto el mismo transformador al otro volante (palancas estropeadas) enciende sin problemas así que descartamos el transformador.
Habrá alguna solución??? :-? :-? :-?




En la pagina 1 de este mismo hilo tienes la solución, se ha quemado...
el_bully escribió:Hola.

Antes de nada presentarme porque soy nuevo en el foro.

Al lío, tengo un volante original de la x360 que por lo que sea ha dejado de reconocerlo la x360 y no puedo sincronizarlo, ¿a alguien más le ha pasado? ¿sabeis como solucionarlo?
En principio se enciende bien y parece que está perfecto.

Un saludo y gracias de antemano.


Tio, me pasa lo mismo, me compré un volante de segunda mano, parece funcionar, pero no consigo sincronizarlo, he hablado con MS y no me lo han podido solucionar.
¿as probardo en otra consola?

Saludos.
Alguno vende piezas de este volante? Necesito la placa base que está justo debajo de donde se enchufa la fuente de alimentación. Es decir, la que está justo delante del motor de vibración. Porque se me jodió la dirección y no es tema del potenciómetro sino de la placa.
He buscado en el post y no encontré solución a mi problema.
Busqué mucho por internet y la gente siempre se caga en todo, pero no dan solución posible al tinglado...
Mi volante hace tiempo que digamos "perdió la sensibilidad" y se convirtió en un volante digital (todo-nada). Por lo que leí es un problema bastante generalizado del modelo, y no se si existe alguna solución casera a esto.
Tengo varios juegos de coches que aun no he podido probar, y está el volante y el soporte cogiendo polvo en la habitación; así que sino me pillaré otro volante...
Alguien lo ha podido solucionar?
Como ya has comentado, no he visto a nadie que diera una solución definitiva al problema que comentas. En principio tendría que ser un problema del potenciómetro (pero es muy complicado encontrar uno igual), y digo que es el potenciometro porque es el que se encarga de gestionar el giro del volante. Yo lo que haría es desmontarlo y ver todas las placas a fondo (para asegurarme que todos los componentes están perfectamente y no hay ninguno quemado), poniendo especial atención a donde esté conectado el potenciómetro. Lo siguiente sería desmontar el potenciómetro y recorreme las tiendas de electrónica que pueda para buscar uno igual y sustituirlo.

Pero claro, es lo que yo haría, antes de tenerlo mirando...

http://www.youtube.com/watch?feature=pl ... Q8xOl4eB7o

En los comentarios del video en la pag 3, hay uno que dice que cambio el potenciometro por otro de otro volante oficial y funcionaba... revisa los comentarios del video (solo aporta lago el de la pag 3)

EDITO:

http://www.forosdeelectronica.com/f11/d ... tro-64889/
poco a poco vamos teniendo mas informacion... es de 10k; hoy hablare con un colega electronico, a ver si me aporta algo
xinho007 escribió:Como ya has comentado, no he visto a nadie que diera una solución definitiva al problema que comentas. En principio tendría que ser un problema del potenciómetro (pero es muy complicado encontrar uno igual), y digo que es el potenciometro porque es el que se encarga de gestionar el giro del volante. Yo lo que haría es desmontarlo y ver todas las placas a fondo (para asegurarme que todos los componentes están perfectamente y no hay ninguno quemado), poniendo especial atención a donde esté conectado el potenciómetro. Lo siguiente sería desmontar el potenciómetro y recorreme las tiendas de electrónica que pueda para buscar uno igual y sustituirlo.

Pero claro, es lo que yo haría, antes de tenerlo mirando...

http://www.youtube.com/watch?feature=pl ... Q8xOl4eB7o

En los comentarios del video en la pag 3, hay uno que dice que cambio el potenciometro por otro de otro volante oficial y funcionaba... revisa los comentarios del video (solo aporta lago el de la pag 3)

EDITO:

http://www.forosdeelectronica.com/f11/d ... tro-64889/
poco a poco vamos teniendo mas informacion... es de 10k; hoy hablare con un colega electronico, a ver si me aporta algo


Conseguiste algo más? yo estoy a la espera de unos destornilladores Torx inviolables para poder abrirlo, que pensaba que eran Torx como los de la XBOX...
Me veo gastándome 250€ en el pack de Fanatec...
en cualquier ferreteria en contras el destornillador...........y mas barato que en internet
galern escribió:
xinho007 escribió:Como ya has comentado, no he visto a nadie que diera una solución definitiva al problema que comentas. En principio tendría que ser un problema del potenciómetro (pero es muy complicado encontrar uno igual), y digo que es el potenciometro porque es el que se encarga de gestionar el giro del volante. Yo lo que haría es desmontarlo y ver todas las placas a fondo (para asegurarme que todos los componentes están perfectamente y no hay ninguno quemado), poniendo especial atención a donde esté conectado el potenciómetro. Lo siguiente sería desmontar el potenciómetro y recorreme las tiendas de electrónica que pueda para buscar uno igual y sustituirlo.

Pero claro, es lo que yo haría, antes de tenerlo mirando...

http://www.youtube.com/watch?feature=pl ... Q8xOl4eB7o

En los comentarios del video en la pag 3, hay uno que dice que cambio el potenciometro por otro de otro volante oficial y funcionaba... revisa los comentarios del video (solo aporta lago el de la pag 3)

EDITO:

http://www.forosdeelectronica.com/f11/d ... tro-64889/
poco a poco vamos teniendo mas informacion... es de 10k; hoy hablare con un colega electronico, a ver si me aporta algo


Conseguiste algo más? yo estoy a la espera de unos destornilladores Torx inviolables para poder abrirlo, que pensaba que eran Torx como los de la XBOX...
Me veo gastándome 250€ en el pack de Fanatec...



Estoy en la fase de conseguir potenciometros para adaptarlos, ya que no he encontrado ninguno exactamente igual. De momento tengo uno y a la espera de otros tres modelos, pero como ya te comente no encontré nada "exactamente igual", por lo que tocará brico....
No voy a tener tiempo hasta el finde para ponerme con ello; así que por comodidad compré por ebay a una ferretería de Madrid un lote de destronilladores TORX por 12€ (aunque luego se quedará en un cajón con toda la morralla que compro...)
Buscando cosas de los volantes Fanatec (que tampoco se libran de sustos y bien chungos) leí que los potenciómetros tienden a ensuciarse por culpa del carbono de las escobillas; que hay que limpiarlos con aire comprimido; ¿Llegaste a probar xinho007?
galern escribió:No voy a tener tiempo hasta el finde para ponerme con ello; así que por comodidad compré por ebay a una ferretería de Madrid un lote de destronilladores TORX por 12€ (aunque luego se quedará en un cajón con toda la morralla que compro...)
Buscando cosas de los volantes Fanatec (que tampoco se libran de sustos y bien chungos) leí que los potenciómetros tienden a ensuciarse por culpa del carbono de las escobillas; que hay que limpiarlos con aire comprimido; ¿Llegaste a probar xinho007?


Con referencia a los fanatec, yo tengo el CRS desde hace unos 10 u 11 meses y 0 problemas, la verdad es que va muy bien.

Con referencia a los potenciometros, yo de momento y toco madera, el volante de xbox va bien (tengo dos cockpits...), le hize el mod del rodamiento, pero de potenciometro no me ha dado ningún problema; pero viendo por internet que con el tiempo TODOS acaban cascando, pues estoy investigando para el futuro... el potenciometro propio del volante no lo he tocado (si algo funciona, no lo toques), pero no viene mal investigar sobre el tema.

Tengo pedidos los potenciometros del gatillo del mando (que estoy casi seguro al 100% que no van a funcionar por el poco recorrido), también pedí el potenciometro de las setas del mando, que es muy parecido al del volante, y además pedí unos cuantos modelos diferentes de potenciometros planos (que recortando las muesca interior y adaptándola a la del volante podrian servir)

Como ya te he dicho estoy investigando sobre el tema, aunque de momento no es una de las prioridades, ya que funciona perfectamente y tengo miedo de que si me pongo a hacer pruebas en profundidad, pueda cargarmelo...
xinho007 escribió:
galern escribió:No voy a tener tiempo hasta el finde para ponerme con ello; así que por comodidad compré por ebay a una ferretería de Madrid un lote de destronilladores TORX por 12€ (aunque luego se quedará en un cajón con toda la morralla que compro...)
Buscando cosas de los volantes Fanatec (que tampoco se libran de sustos y bien chungos) leí que los potenciómetros tienden a ensuciarse por culpa del carbono de las escobillas; que hay que limpiarlos con aire comprimido; ¿Llegaste a probar xinho007?


Con referencia a los fanatec, yo tengo el CRS desde hace unos 10 u 11 meses y 0 problemas, la verdad es que va muy bien.

Con referencia a los potenciometros, yo de momento y toco madera, el volante de xbox va bien (tengo dos cockpits...), le hize el mod del rodamiento, pero de potenciometro no me ha dado ningún problema; pero viendo por internet que con el tiempo TODOS acaban cascando, pues estoy investigando para el futuro... el potenciometro propio del volante no lo he tocado (si algo funciona, no lo toques), pero no viene mal investigar sobre el tema.

Tengo pedidos los potenciometros del gatillo del mando (que estoy casi seguro al 100% que no van a funcionar por el poco recorrido), también pedí el potenciometro de las setas del mando, que es muy parecido al del volante, y además pedí unos cuantos modelos diferentes de potenciometros planos (que recortando las muesca interior y adaptándola a la del volante podrian servir)

Como ya te he dicho estoy investigando sobre el tema, aunque de momento no es una de las prioridades, ya que funciona perfectamente y tengo miedo de que si me pongo a hacer pruebas en profundidad, pueda cargarmelo...


Muchas gracias por andar investigando; que yo no se si me atreveré a cacharrear tanto...
Pues probaré a limpiar, engancharé polimetro y veré que da de salida el potenciómetro; porque hay gente que dicen que funcionar funcionan bien, pero es algún problema en la placa.

Sino compraré el pack de Fanatec; pero la putada es que el cockpit que tengo para el volante de la x tendré que mirar cómo adaptarlo a un nuevo volante y al haberlo comprado de "marca" (que encima no me acuerdo de donde lo saqué) va a ser la leche adaptarlo (además de la pereza que me da).
Si no gira progresivo y funciona de golpe no es problema de placa, es problema del potenciómetro.

Yo estoy pidiendo los potenciómetros de 10k y 20k, pero me preocupa más el giro que tengan (es lo que te dará el tope de movimiento del volante) y que hasta que los tengo en la mano no lo se...

Adaptar el CRS es muy fácil, tienes una plantilla que puedes descargar e imprimir para hacer cuatro agujeros y que quede seguro. Te paso el link de torrex00 https://hotfile.com/dl/155341756/b76eb6 ... l.rar.html espera a tener el volante si te decides para hacer los agujeros (para verificar la plantilla), ya que no todas las impresoras imprimen bien la plantilla...

Aprovecho para decirte que me pusiera en contacto con una fábrica (PIHER) que hacen potenciómetros y me han contestado literalmente "Nosotros no fabricamos ese potenciómetro. Parece uno hecho a medida ya que no conozco ninguno con esa forma en el mercado." por lo que seguiré investigando para mirar de adaptarle uno...
xinho007 escribió:Si no gira progresivo y funciona de golpe no es problema de placa, es problema del potenciómetro.

Yo estoy pidiendo los potenciómetros de 10k y 20k, pero me preocupa más el giro que tengan (es lo que te dará el tope de movimiento del volante) y que hasta que los tengo en la mano no lo se...

Adaptar el CRS es muy fácil, tienes una plantilla que puedes descargar e imprimir para hacer cuatro agujeros y que quede seguro. Te paso el link de torrex00 https://hotfile.com/dl/155341756/b76eb6 ... l.rar.html espera a tener el volante si te decides para hacer los agujeros (para verificar la plantilla), ya que no todas las impresoras imprimen bien la plantilla...

Aprovecho para decirte que me pusiera en contacto con una fábrica (PIHER) que hacen potenciómetros y me han contestado literalmente "Nosotros no fabricamos ese potenciómetro. Parece uno hecho a medida ya que no conozco ninguno con esa forma en el mercado." por lo que seguiré investigando para mirar de adaptarle uno...


A ver, a mi si me gira progresivo; lo único es que el giro lo hace un un rango de 10º a cada lado en vez de 100 y pico como tiene... Es que si es la placa si o sí miro para encargar ya el CRS antes de que la moza se entere... [angelito]
Hombre, que a los 10º te gire a tope hacia un lado, en teoria es problema del potenciometro, prueba a desmontarlo y ver las pistas, pasale un lapiz de grafito.

Es lo que le pasa a este (no te fies del video)

http://www.forosdeelectronica.com/f11/d ... tro-64889/

Las pistas tendrían que tener algún componente dañado o quemado y eso a veces lo ves con una lupa... pero yo creo que si fuera de una pista, directamente no giraria hacia un lado.

Yo tengo tres volantes, el crs, el oficial y el trustmaster (y para mi van en ese orden...)
http://img718.imageshack.us/img718/8052/img5476ye.jpg
la putada del ferrari es que no tenga force feedback y sea de cable.

Lo bueno es que hoy ya me he quitado de encima otra cosilla que tenia pendiente con el adaptador wifi de la phat http://www.youtube.com/watch?v=AtCXIX6nx8w
xinho007 escribió:Hombre, que a los 10º te gire a tope hacia un lado, en teoria es problema del potenciometro, prueba a desmontarlo y ver las pistas, pasale un lapiz de grafito.

Es lo que le pasa a este (no te fies del video)

http://www.forosdeelectronica.com/f11/d ... tro-64889/

Las pistas tendrían que tener algún componente dañado o quemado y eso a veces lo ves con una lupa... pero yo creo que si fuera de una pista, directamente no giraria hacia un lado.

Yo tengo tres volantes, el crs, el oficial y el trustmaster (y para mi van en ese orden...)
http://img718.imageshack.us/img718/8052/img5476ye.jpg
la putada del ferrari es que no tenga force feedback y sea de cable.

Lo bueno es que hoy ya me he quitado de encima otra cosilla que tenia pendiente con el adaptador wifi de la phat http://www.youtube.com/watch?v=AtCXIX6nx8w


Lo que me da mal rollo de ese video es que digan que lo tires, que no tiene arreglo...
Me llegarán mañana los destornilladores; así que compraré spray de aire comprimido, que los tengo acabados y a rezar.
Sino me pillaré el pack del CRS por 240€...
Y una cosa; para qué tienes taaaaanto volante? Es que la única razón que veo es para los hijos/sobrinos
Te dicen que lo tires porque no puedes comprar ese potenciometro exacto, por eso hay que mirar muchos modelos para ver cual se puede adaptar, y puede ser un trabajo de chinos, porque tienen que darse varios factores como que encaje con la pieza del volante ( que lo va a hacer girar), el angulo de giro (tiene que tener el suficiente para un volante...). Todo esto se solucionaría si los de microsoft diera los datos del fabricante (a lo mejor le compensaba hacer una tirada de fabricación...)

El tema de los volantes es porque tengo dos cockpits montados para piques con los colegas y me parecio buena idea tener un volante de repuesto para ese sabado por la tarde que estais en pleno pique y se jode un volante, pero bueno tengo montados 4 shakers en cada cockpit y tengo otros 4 por si acaso (lei malos comentarios sobre el modelo que monte, cuando a mi me van como dios) que creo que voy a acabar montandolos en los sofás.

http://img848.imageshack.us/img848/4645 ... 204339.jpg
http://img208.imageshack.us/img208/3536 ... 203646.jpg
xinho007 escribió:Te dicen que lo tires porque no puedes comprar ese potenciometro exacto, por eso hay que mirar muchos modelos para ver cual se puede adaptar, y puede ser un trabajo de chinos, porque tienen que darse varios factores como que encaje con la pieza del volante ( que lo va a hacer girar), el angulo de giro (tiene que tener el suficiente para un volante...). Todo esto se solucionaría si los de microsoft diera los datos del fabricante (a lo mejor le compensaba hacer una tirada de fabricación...)

El tema de los volantes es porque tengo dos cockpits montados para piques con los colegas y me parecio buena idea tener un volante de repuesto para ese sabado por la tarde que estais en pleno pique y se jode un volante, pero bueno tengo montados 4 shakers en cada cockpit y tengo otros 4 por si acaso (lei malos comentarios sobre el modelo que monte, cuando a mi me van como dios) que creo que voy a acabar montandolos en los sofás.

http://img848.imageshack.us/img848/4645 ... 204339.jpg
http://img208.imageshack.us/img208/3536 ... 203646.jpg

Ay que envidia das con los cockpit. Si yo tuviera donde meter tal armatoste...
Entonces me armaré de paciencia e iré mirando el Fanatec. Que ahora mi duda son los pedales, que la gente tampoco pone muy bien a los Fanatec CSR normales, aunque yo tampoco es que vaya a usarlos 4 horas al día.
La verdad es que tengo mucha suerte de tener espacio. Los dos cockpits ahora tienen ruedas y estoy poniendo conectores para la vibracion, para asi poder apartarlos facilmente cuando no se usen. El siguiente proyecto sin fecha de inicio:
http://www.youtube.com/watch?v=9mDE37ZrtRg
Le tengo pensado poner una tapa a modo de mesa con apolla brazos para las timbas de poker.

a mi los pedales me van muy bien. Si bien es cierto que tambien tengo unos colegas cuidadosos, tiene habido dias de jugar mas de 4 horas. Con respecto a los fanatec escucharas de todo, yo de momento no puedo decir nada malo (y espero que continue durante muchos años...)
Bueno, otro más al que le ha salido el humillo del volante... He desmontado y sacado la placa, mañana la llevaré a algún sitio de electrónica con las instrucciones a ver si me lo pueden apañar...

SALUDOS.
Ayer jugando al F1 2012 empeze a oler a quemado y me di cuenta que el force feedback del volante dejo de funcionar. Conclusion, aunque el volante funciona usando una bateria de mando me he quedado sin force feedback.

Tiene arreglo? Ya no se enciende el piloto del volante cuando lo conecto a la corriente.
hennrike escribió:Ayer jugando al F1 2012 empeze a oler a quemado y me di cuenta que el force feedback del volante dejo de funcionar. Conclusion, auqnue el volante funciona usando una bateria de mando me he quedado sin force feedback.

Tiene arreglo? Ya no se enciendo el piloto del volante cuando lo conecto a la corriente.

Si tienes pensado venderlo avisame!!! [bye]
hennrike escribió:Ayer jugando al F1 2012 empeze a oler a quemado y me di cuenta que el force feedback del volante dejo de funcionar. Conclusion, aunque el volante funciona usando una bateria de mando me he quedado sin force feedback.

Tiene arreglo? Ya no se enciende el piloto del volante cuando lo conecto a la corriente.


Hola, a mi me pasó exactamente igual, si que tiene reparación, lo que probablemente se ha quemado es un fusible. Yo he ido a Pccoste con un tutorial que tienes en este mismo hilo con lo que hay que soldar, y me lo van a apañar por 20€.

Un saludo y suerte.
Jonystilo escribió:
hennrike escribió:Ayer jugando al F1 2012 empeze a oler a quemado y me di cuenta que el force feedback del volante dejo de funcionar. Conclusion, aunque el volante funciona usando una bateria de mando me he quedado sin force feedback.

Tiene arreglo? Ya no se enciende el piloto del volante cuando lo conecto a la corriente.


Hola, a mi me pasó exactamente igual, si que tiene reparación, lo que probablemente se ha quemado es un fusible. Yo he ido a Pccoste con un tutorial que tienes en este mismo hilo con lo que hay que soldar, y me lo van a apañar por 20€.

Un saludo y suerte.

en un pc coste te van a apañar eso? cuando curraba en el de aquí no haciamos ese tipo de cosas XD
ami me apaña la placa pcba un tecnico y quizas de suerte ya que muchos no quieren saber nada.nose por que por que por eso les pgas no¿?ademas le lleve detalles de lo que tiene que poner en placa asi que lo tiene xupado lo hubiera eso yo si mi estañador hubiera sido mas fino,ya os dire alguien me puede pasar datos sobre la fuente de alimentacion ya que se me quemo ami tambien y necesito reponerla.gracias y un saludo
txuko escribió:
Jonystilo escribió:
hennrike escribió:Ayer jugando al F1 2012 empeze a oler a quemado y me di cuenta que el force feedback del volante dejo de funcionar. Conclusion, aunque el volante funciona usando una bateria de mando me he quedado sin force feedback.

Tiene arreglo? Ya no se enciende el piloto del volante cuando lo conecto a la corriente.


Hola, a mi me pasó exactamente igual, si que tiene reparación, lo que probablemente se ha quemado es un fusible. Yo he ido a Pccoste con un tutorial que tienes en este mismo hilo con lo que hay que soldar, y me lo van a apañar por 20€.

Un saludo y suerte.

en un pc coste te van a apañar eso? cuando curraba en el de aquí no haciamos ese tipo de cosas XD


Hola.

Pues precisamente lo acabo de recoger de ese mismo sitio, y funciona a las mil maravillas. :D 20€ al final, pero oye, lo que dure.

SALUDOS
rhc30 escribió:ami me apaña la placa pcba un tecnico y quizas de suerte ya que muchos no quieren saber nada.nose por que por que por eso les pgas no¿?ademas le lleve detalles de lo que tiene que poner en placa asi que lo tiene xupado lo hubiera eso yo si mi estañador hubiera sido mas fino,ya os dire alguien me puede pasar datos sobre la fuente de alimentacion ya que se me quemo ami tambien y necesito reponerla.gracias y un saludo

joe, la semana pasada estuve por alli desde el miercoles hasta el domingo y me llevé el soldador y toda la parafernalia, de haberlo sabido igual podría haberte echado una mano
rhc30 escribió:ami me apaña la placa pcba un tecnico y quizas de suerte ya que muchos no quieren saber nada.nose por que por que por eso les pgas no¿?ademas le lleve detalles de lo que tiene que poner en placa asi que lo tiene xupado lo hubiera eso yo si mi estañador hubiera sido mas fino,ya os dire alguien me puede pasar datos sobre la fuente de alimentacion ya que se me quemo ami tambien y necesito reponerla.gracias y un saludo



output: 24v, 1.0A
popeyote escribió:Ya arregle el volante, solo fue un simple cambio de una resistencia/fusible por un fusible de dos patillas y listo, a correrrrrr!!!!


Estoy en la misma situación, la placa de mi volante es distinta, y no se ni como es el aspecto de un fusible. Me podrías indicar cuales son los q hay q cambiar?

Muchas gracias

Edito: Arreglado. Es lo que decía el compañero popeyote. La cosa es que no sabía cual era el fusible. En este caso, es uno verde, parecido a una resistencia, que está justo delante de la toma de corriente (en el PCB pone F1). Le medí la conductividad antes de quitarlo y no daba, luego estaba fundido.

Saludos
ola como vais con la asquerosidad de volante de MS [mad] por que yo aun nose nada del tecnico al que le lleve la placa PCBA yo os seguire comentando le dije que me consiguiera tambien un transformador para dicho volante os mantendre al tanto de todo lo que suceda.
superfenix2020 escribió:¿menuda castaña de volante ha sacado Microsoft no?
130 euros costaba?

uff normal que lo retire del mercado.



Si, tienes toda la razón. Teniendo en cuenta que el volante salió a la venta en el 2006 ó 2007 (no me acuerdo bien), que en el 2012 se nos joda un potenciómetro o una resistencia, ya hace que el volantes sea una castaña... Tienes toda la razón el diskman que utilizaba yo por aquellas fechas no se ha jodido (no le di tiempo...) y ahora algo tecnologicamente superior que no llega al nivel del cambio cd a mp4 (5 o 6 años más tarde) te cuesta por encima de los 350€. Si es una mala compra el volante de m$... estoy de acuerdo contigo. Yo tengo uno, también un Fanatec CSR y un Thrustmaster Ferrari 458 Italia; y como es tan mala compra, hace dos meses me he comprado otro de microsoft de segunda mano... :-| Sigue pensando así, que a menso demanda, los precios bajan, más para mi...
pues yo acabo de comprar un volante de segunda mano a un eoliano y voy a tener el mismo problema.

No enciende con la fuente y por supuesto no funciona el force feedback. Sólo funciona con la batería. :(


edit: al final era cosa de un fusible interno que lleva el volante, no de la fuente como me imaginaba. Ya lo reparé.
(mensaje borrado)
buenas, he comprado el volante de ms de segundamano, el chaval me dijo q no le funcionaban los botones de acción (ABXY) y al abrirlo creo q encontré el fallo, me falta un "diodo?????" y con su correspondiente valor. Dejo la imagen con los valores de los otros q estan al lado pa orientar por si alguien sabe q puede ser. Muchas gracias http://img189.imageshack.us/img189/8073/dsc8104g.jpg
zurdo66 escribió:buenas, he comprado el volante de ms de segundamano, el chaval me dijo q no le funcionaban los botones de acción (ABXY) y al abrirlo creo q encontré el fallo, me falta un "diodo?????" y con su correspondiente valor. Dejo la imagen con los valores de los otros q estan al lado pa orientar por si alguien sabe q puede ser. Muchas gracias http://img189.imageshack.us/img189/8073/dsc8104g.jpg


Es un triodo (tendría que desmontar el volante y mirar para decirte algo más), pero también tiene raspadas dos veces la misma pista, fijate que no este cortada la continuidad...
¿Donde puedo comprar una fuente para este volante?
Dark escribió:¿Donde puedo comprar una fuente para este volante?


En tiendas de electronica, tiene que ser output: 24v, 1.0A

En ebay...

http://www.ebay.es/itm/DC-24V-24V-1A-10 ... 20cd26b69a

En china, pero tienes que mirar si es la misma clavija y comprar el adaptador del enchufe
http://www.ebay.es/itm/New-24V-1A-Plug- ... 3a7e18a0a2
http://www.ebay.es/itm/AC-100-240V-Conv ... 1c2485caa1
http://www.ebay.es/itm/24V-1A-Charger-P ... 2a24f56486
la continuidad ya la he comprobado, y eso es lo unico q me falla, comprobandolo con el polimetro tranquilamente. Tambien decir q en el otro lado de la placa pone 2 referencias, PCB 9221 REV N y la otra PCBA 9220 REV N. Gracias
buenas, a ver si sabéis...
Yo tengo uno de éstos que no doy con el problema. En la cruceta de dirección, a la izquierda hace 'clik'; arriba, abajo y derecha no, actúa la membrana. Y cuesta acertarle el punto para que se mueva hacia la izquierda el menú, normalmente se va hacia abajo. Pero si le afinas y presionas unpoco mas fuerte de lo habitual, hace. Pero imaginate en medio del f1 a 300km/h estar ahí con cuidadín....






PD: lo tengo en venta.
Oxegm escribió:buenas, a ver si sabéis...
Yo tengo uno de éstos que no doy con el problema. En la cruceta de dirección, a la izquierda hace 'clik'; arriba, abajo y derecha no, actúa la membrana. Y cuesta acertarle el punto para que se mueva hacia la izquierda el menú, normalmente se va hacia abajo. Pero si le afinas y presionas unpoco mas fuerte de lo habitual, hace. Pero imaginate en medio del f1 a 300km/h estar ahí con cuidadín....

lo mejor es desmontar y mirar si la menbrana se rompio o se movio






PD: lo tengo en venta.
Sí,perdón. Me he comidoesa parte. Lo había desmotado ya, está todo en orden, he limpiado todos los contactos,etc...aparentemente todo en su sitio. Por eso me resulta tan extraño.
Aparte he desmontado también la pedalera, limpiado, engrasado, ajustado...fino, fino.
presiona directamente la membrana,sin quew este el boton y a ver si funciona. puedes que asi saques algo en claro
Hoy jugando al F1 2012 he empezado a tener problemas al subir de marcha porque me subía de 2 en 2, y luego al finaol ya no he podido subir marchas.

He abierto el volante y he visto que es un micro SMD pequeño, yo pensaba que era uno más grande.

Me gustaría saber si alguno de vosotros os ha pasado ésto y si le habéis sustituido por otro. Soy electrónico y no tendré ningún problema en hacerlo, pero si me interesaría saber si así se os solucionó el problema.

Un saludo y gracias.

EDITO:

Bueno acabo de abrir el volante y el switch de la placa va perfectamente, lo que está roto es una pestaña de la maneta del cambio.

Alguna sugerencia de dónde poder comprar una??? :-?
joserd_isleta escribió:Dónde puedo conseguir el POTENCIOMETRO de la dirección? Dejo el volante centrado y en el juego la dirección me sale totalmente torcida a la derecha y para dejar las ruedas centradas tengo que girar casi al tope el volante al lado izquierdo. Creo que será tema del potenciómetro. Alguna idea sobre qué hacer?


Me pasa lo mismo. Todavía no se ha encontrado un potenciómetro compatible no?
si alguien fuera tan amable de verificar en su placa y decirme que componente me falta aqui y cual es su valor... por la letra supongo es una resistencia (R5).... se encuentra situada a un lado del micro... para ser exactos entre el micro y el puerto de los cables... les dejo una foto para que lo ubiquen... gracias de antemano....
Compre hace unos meses el volante oficial descatalogado de setunda mano. Me dio la sensacion de que el force feedback estaba fuerte. Por diversas cuestiones no use el volante en unos meses. Recien ayer lo volvia usar, pero siento el force feedback mucho mas debil, decepcionantd. Es normal? Se habra dañado?siempre lo he probado con el forza 4, conectado a la corriente , sin baterias.
210 respuestas
1, 2, 3, 4, 5