[HILO OFICIAL] DASH LAUNCH

1, 2, 3, 4, 5, 648
Perfecto! ya está funcionando todo de lujo.

Muchas gracias

Saludos.
Si te sirve de algo, para saber que tienes correctamente aplicado el parche, en el Freestyle Dashboard 2.0, en la pestaña donde sale tu avatar, tendrás puesto el mensaje "SYSTEM LINK PATCHED" -lo cual es muy buena señal-.

:)
Pararegistros escribió:Si te sirve de algo, para saber que tienes correctamente aplicado el parche, en el Freestyle Dashboard 2.0, en la pestaña donde sale tu avatar, tendrás puesto el mensaje "SYSTEM LINK PATCHED" -lo cual es muy buena señal-.

:)

yo antes con el kxam.patch tenia muchos problemas, miraba en el FSD 2.0 y a veces ponia algo, y a veces no, ahora con lo del dashlaunch 2.01 me lo pilla siempre :o

pasaros por el post del FSD!!!!!! impresionante jaja
Tremendo la pinta que tiene. Si ese Xlink que se ve lo integran por completo en la consola sera una locura !!! :D
Aunque segun se ve en las fotos parece que necesita el Xlink Engine, que me imagino lo sacara de un pc.

Bueno ya iremos viendo :D
tenemos nueva version: v2.02 Imagen


What's new/fixed:
* consider this a beta as we still have no clue why some ini issues occur*
- added version info to data struct exported at ordinal 1
- made number of times button holds are scanned variable, longer window at boot time to sync controller and hold a button
- added region spoofing for XGetGameRegion
- DVD video play from NXE now plays DVD regardless of default setting
Lithium Ray, ¿no duermes? XD.

Mira que yo tengo que madrugar porque mi colegio está lejos, pero... ¡ya es la segunda vez que posteas de madrugada! XD ¡Que a esas horas no están puestas ni las calles! [+risas]

A la vuelta actualizo.
[+risas] [+risas] [+risas] es que soy de america (costa rica), aqui apenas son las 11:32pm, mientras que en españa son las 6:32am Imagen
kiris escribió:
Cuevas escribió:hola , que problema existe con el theory? yo lo cargo sin mas en mi consola pal ,

al final voy a instalarlo y leyendo el 1 er post de la instalacion me surge una duda

INSTALACIÓN:

Mantener la carpeta "dlplugin" en un sitio accesible y editar el LAUNCH.ini para añadir a mano la siguiente línea.

Por ejemplo:

[plugins]
plugin1 = Usb:\plugin\regionpatch.xex ó plugin1 = Hdd:\plugin\regionpatch.xex (Gracias Gromber)

si la ruta es usb:\plugin ..... y la carpeta se llama dlpugin va a encontrar el regionpatch.xex? gracias




pues yo lo puse de las 2 maneras y no me lo instala no se como ponerlo :-?



alguna ayuda?
Merci por el avíso, por lo visto añade 2 lineas en el .ini:

; when set to true, it is possible to hold RB when launching a game to have the region that the game gets from xam spoofed
; if not present this is set to false
regionspoof = false
; when regionspoof is true, you set your region here in hex, for example devkit would be region = 0x7fff
; if not present but regionspoof is set to true, this is set to 0x7FFF
region = 0x7FFF

Y el instalador únicamente actualiza el launch.xex en la NAND.

Con esta modificación, ¿hace falta el .xex que salió hace poco que modificaba la región? (lo pregunto porque yo no le daba uso XD, para que alguien que si lo hiciera que lo pruebe y comente resultados :) )
buenas ya eh actualizado y a mi no me ah cambiado nada en el ini , ahora mismo tengo algo asi

[QuickLaunchButtons]
Default = Usb:\Programas\fsd2 alpha\default.xex
BUT_X = Usb:\C0DE9999\00080000\C0DE99990F586558
BUT_A = Usb:\Programas\FreeStyle\FreestyleDash.xex


[Settings]
nxemini = true
pingpatch = true
contpatch = false
fatalfreeze = true
fatalreboot = false
kiris escribió:
kiris escribió:
Cuevas escribió:hola , que problema existe con el theory? yo lo cargo sin mas en mi consola pal ,

al final voy a instalarlo y leyendo el 1 er post de la instalacion me surge una duda

INSTALACIÓN:

Mantener la carpeta "dlplugin" en un sitio accesible y editar el LAUNCH.ini para añadir a mano la siguiente línea.

Por ejemplo:

[plugins]
plugin1 = Usb:\plugin\regionpatch.xex ó plugin1 = Hdd:\plugin\regionpatch.xex (Gracias Gromber)

si la ruta es usb:\plugin ..... y la carpeta se llama dlpugin va a encontrar el regionpatch.xex? gracias




pues yo lo puse de las 2 maneras y no me lo instala no se como ponerlo :-?



alguna ayuda?

La ruta que se define en el launch.ini debe ser la misma que se tiene (si descomprimes la carpeta dlplugin al USB, la ruta sería Usb:\dlplugin\regionpatch.xex)

Cuevas escribió:buenas ya eh actualizado y a mi no me ah cambiado nada en el ini , ahora mismo tengo algo asi

[QuickLaunchButtons]
Default = Usb:\Programas\fsd2 alpha\default.xex
BUT_X = Usb:\C0DE9999\00080000\C0DE99990F586558
BUT_A = Usb:\Programas\FreeStyle\FreestyleDash.xex


[Settings]
nxemini = true
pingpatch = true
contpatch = false
fatalfreeze = true
fatalreboot = false

A través del instalador no sé si añadirá algo o no al launch.ini, pero si miras el info_launch.ini que viene de ejemplo verás que añade esas nuevas opciones...
ya e puesto la carpeta dlplugin y la cambie a plugin para q coinsidiera con la ruta del .ini y nada q hago mal? todo esta en la raiz de la usb
entonces hay que editarlo manualmente con esas lineas? o lo añade el solo en la nand gracias
kiris escribió:ya e puesto la carpeta dlplugin y la cambie a plugin para q coinsidiera con la ruta del .ini y nada q hago mal? todo esta en la raiz de la usb

¿Puede que tengas algún otro launch.ini que esté sobreescribiendo este? ¿Has verificado que no sea la iso del juego la que te esté fallando? ¿Has probado a activar en la nueva actualización 2.02 en la parte que indica regionspoof a ver si así te va el juego XD (y asi de paso salimos de dudas de si substituye el otro .xex que salió)?

Cuevas escribió:entonces hay que editarlo manualmente con esas lineas? o lo añade el solo en la nand gracias

Yo lo he añadido manualmente... pero pone claramente que si no está definido, por defecto lo carga en false (así que si no lo vas a usar, no necesitas añadir nada...)
ke cambia pero esta actu realmente ( 2.02) para saber realmente si me merece la pena ,

otra cosa estos valores realmente que estan haciendo , ?
[Settings]
nxemini = true
pingpatch = true
contpatch = false
fatalfreeze = true
fatalreboot = false

solo conozco el del pingpatch , lo otro no se para que sirve , saludos
Para ver que trae de nuevo, no tienes más que leer el changelog que incluye el readme... (o mirar quien postea el avíso de la nueva versión, ya que se suele poner que trae de nuevo...)

v2.02
*consider this a beta as we still have no clue why some ini issues occur*
- added version info to data struct exported at ordinal 1
- made number of times button holds are scanned variable, longer window at boot time to sync controller and hold a button
- added region spoofing for XGetGameRegion
- DVD video play from NXE now plays DVD regardless of default setting


Sobre que hace cada opción, lo tienes explicado en el comentario (;):

; if true, brining up miniblade in NXE and then pressing Y will cause launch.xex to relaunch for you
; note you must release Y button then press desired QuickLaunchButtons after
; if not present default is TRUE
nxemini = true
; if true ping limit will be removed for system link play (thanks FBDev!)
; if not present default is FALSE
pingpatch = true
; if true (most) xbla will no longer need yaris patching (thanks mojobojo!)
; if not present default is FALSE
contpatch = false
; Normally when a fatal error occurs the xbox will just freeze, setting this to false will cause a reboot or powerdown
; if not present default is FALSE
fatalfreeze = false
; when fatalfreeze is set to false, setting this to true will cause the box to reboot, setting it to false will instead have the box shut down
; note that this option does NOTHING when fatalfreeze is set to true
; if not present default is FALSE
fatalreboot = false
; when set to true, it is possible to hold RB when launching a game to have the region that the game gets from xam spoofed
; if not present this is set to false
regionspoof = false
; when regionspoof is true, you set your region here in hex, for example devkit would be region = 0x7fff
; if not present but regionspoof is set to true, this is set to 0x7FFF
region = 0x7FFF
ok , gracias , tirare de traductor jajaj saludos
Bueno, ya he actualizado la info de la 2.02 con su traducción. Si alguien sabe algo del tema de la "estructura de datos exportada al ordinal 1" (supongo que será algo específico de programación), que me lo diga y lo añado.
kwen!!! Ahora leo la noticia que ha salido la 2.02 y tengo q pirar pa clase....grrrr

A la tarde, cuando llegue ya me pondré a trastear!!! Respecto a las mejoras.....vi imágenes de integración del xlink!!! Pero en el post principal no vi nada al respecto de eso......aún no sale con esta 2.02??? :(

Bueno....ya lo miraré luego con tranquilidad!!!

Salu2!!!
Yo no se si será coincidencia, pero ayer instale la version 2.01 y no me deja instalar ningun juego en el HD desde el NXE.

¿De qué puede tratarse?

Saludos.

EDITO:

He instalado la version 2.02 pero esto sigue igual... cuando voy a instalar un juego, ni lo intenta dice algo asi como: No esta disponible la instalacion para este disco/juego... me pasa con todos. FIFA , Guitar Hero...
A ver si alguien me echa una mano que estoy algo confundido, le había ignorado por mucho tiempo pero ahora si quiero utilizar los botones para no pasar tanto por el NXE.

Primero copio la carpeta "installer" a la raiz de mi disco USB de siempre.

Antes de eso configuro el sample_launch.ini y lo renombro a launch.ini

Ejemplo: Quiero iniciar el FSD presionando "X", "B" para el xexmenu, que inicie el NXE normal como siempre y vuelva con el boton guia Y el limite 30ms eliminado!..

Seria algo así. (ahora no hay que nombrar el usb0, 1, 2... es solo Usb, cierto?.)

[QuickLaunchButtons]
BUT_X = Usb:\FSD 2.0 Alpha\default.xex
BUT_B = Usb:\Applications\XeXmenu 1.1\default.xex
Default =
[Settings]
nxemini = true ---- Leo, pero no me aclaro del todo para que sirve ¿?.
pingpatch = true


El launch.ini donde debe estar a el momento de ejecutar el default???... en la raiz o en la carpeta installer???. O se ejecuta en la carpeta y luego se pasa a la raiz???.

Y por ultimo, para ver si ha funcionado hay que reiniciar la consola o puedo probar de una ves por ejemplo con boton guia y luego "X" a ver si me lleva a el FSD??.

Un saludo!.

EDITO: Ya leí :-| ... launch.ini en la raiz, al ejecutar el default este lo encuentra.

Solo me queda la duda de el "nxemini", no se para que sirve, y si tengo que reiniciar la consola para ver si a funcionado ¿?.
JaRaBcN escribió:
kiris escribió:ya e puesto la carpeta dlplugin y la cambie a plugin para q coinsidiera con la ruta del .ini y nada q hago mal? todo esta en la raiz de la usb

¿Puede que tengas algún otro launch.ini que esté sobreescribiendo este? ¿Has verificado que no sea la iso del juego la que te esté fallando? ¿Has probado a activar en la nueva actualización 2.02 en la parte que indica regionspoof a ver si así te va el juego XD (y asi de paso salimos de dudas de si substituye el otro .xex que salió)?

la iso funciona bien y que si inicia pero donde a todos (consolas ntsc) se les traba con la pantalla negra ami tambien me pasa ya tengo intalado la 2.02 que hago?
notario_rojo escribió:Yo no se si será coincidencia, pero ayer instale la version 2.01 y no me deja instalar ningun juego en el HD desde el NXE.

¿De qué puede tratarse?

Saludos.

EDITO:

He instalado la version 2.02 pero esto sigue igual... cuando voy a instalar un juego, ni lo intenta dice algo asi como: No esta disponible la instalacion para este disco/juego... me pasa con todos. FIFA , Guitar Hero...



Si los juegos son versión NTSC, NO PUEDES INSTALARLOS. Tienes que hacer una .iso en el PC, luego pasarle el ISO2GOD y copiar la carpeta al HDD dentro de Content (o donde sea).
Son pal, ese es el problema... que son pal y no solo me pasa con la mia, a un colega en la misma situacion también, así que no lo entiendo :s

A ver si me podeis ayudar.

Saludos.

EDITADO:

Solucionado, he desactivado el Plugin del Launch.ini, y ya si me deja instalarlos, es decir he eliminado la linea:

[Plugins]
Plugin1 = Hdd:\plugin\regionpatch.xex

Y funciona perfecto.
A ver si alguien me echa una mano que estoy algo confundido, le había ignorado por mucho tiempo pero ahora si quiero utilizar los botones para no pasar tanto por el NXE.

Primero copio la carpeta "installer" a la raiz de mi disco USB de siempre.

Antes de eso configuro el sample_launch.ini y lo renombro a launch.ini

Ejemplo: Quiero iniciar el FSD presionando "X", "B" para el xexmenu, que inicie el NXE normal como siempre y vuelva con el boton guia Y el limite 30ms eliminado!..

Seria algo así. (ahora no hay que nombrar el usb0, 1, 2... es solo Usb, cierto?.)

[QuickLaunchButtons]
BUT_X = Usb:\FSD 2.0 Alpha\default.xex
BUT_B = Usb:\Applications\XeXmenu 1.1\default.xex
Default =
[Settings]
nxemini = true ---- Leo, pero no me aclaro del todo para que sirve ¿?.
pingpatch = true


El launch.ini donde debe estar a el momento de ejecutar el default???... en la raiz o en la carpeta installer???. O se ejecuta en la carpeta y luego se pasa a la raiz???.

Y por ultimo, para ver si ha funcionado hay que reiniciar la consola o puedo probar de una ves por ejemplo con boton guia y luego "X" a ver si me lleva a el FSD??.

Un saludo!.

EDITO: Ya leí :-| ... launch.ini en la raiz, al ejecutar el default este lo encuentra.

Solo me queda la duda de el "nxemini", no se para que sirve, y si tengo que reiniciar la consola para ver si a funcionado ¿?.


Bueno me salio todo bien, doy a el guia, salir al dash y luego a el botón asignado y todo bien, lo único que me falto probar fue si el limite estaba correctamente eliminado aunque en el FSD salia escrito, no se si sera factible pero bue!.

Seguí las instrucciones de el dashlaunch y en settigns di que "SI" solo a los que ya había copiado en el launch.ini (pingpatch, nxemini- que todavia nose que hace :s), luego me pregunta si quería configurar settings otra ves y di que no, ahí fue cuando me pidió actualizar los parches de la consola y luego se apago, desenchufe por un rato, conecte y todo de PM :D

Cuando se enciende la consola desde que momento hay que dejar presionado el botón para que te dirija a el que esta asignado???... por que le he dado a "X" desde que la prendí y no me paso a el FSD, pero si cuando le di a el botón guía. Yo deje NXE default y FSD con "X".
dios ya me desespere ya quiero jugar el quantom y no puedo poner el parche soy ntsc ya e puesto la direcion bien, la carpeta coinside con la ruta del .ini y lo estoy haciendo desde un 2.02 que hago mal?
][PaNg][ escribió:Son pal, ese es el problema... que son pal y no solo me pasa con la mia, a un colega en la misma situacion también, así que no lo entiendo :s

A ver si me podeis ayudar.

Saludos.

EDITADO:

Solucionado, he desactivado el Plugin del Launch.ini, y ya si me deja instalarlos, es decir he eliminado la linea:

[Plugins]
Plugin1 = Hdd:\plugin\regionpatch.xex

Y funciona perfecto.


Acabo de comprobarlo y tenía el mismo problema. Como dices, hay que quitar la línea del .ini. Seguramente sea porque el Region Patch ha salido antes que la 2.02 y esta última lo incluya (ya que anuncia un par de mejoras de multiregión), causando algún tipo de incompatibilidad. Voy a añadirlo en el post inicial por si os da problemas.

Un saludo.
Pararegistros escribió:
][PaNg][ escribió:Son pal, ese es el problema... que son pal y no solo me pasa con la mia, a un colega en la misma situacion también, así que no lo entiendo :s

A ver si me podeis ayudar.

Saludos.

EDITADO:

Solucionado, he desactivado el Plugin del Launch.ini, y ya si me deja instalarlos, es decir he eliminado la linea:

[Plugins]
Plugin1 = Hdd:\plugin\regionpatch.xex

Y funciona perfecto.


Acabo de comprobarlo y tenía el mismo problema. Como dices, hay que quitar la línea del .ini. Seguramente sea porque el Region Patch ha salido antes que la 2.02 y esta última lo incluya (ya que anuncia un par de mejoras de multiregión), causando algún tipo de incompatibilidad. Voy a añadirlo en el post inicial por si os da problemas.

Un saludo.


ya e quitado el regionpatch en la 2.02 y sigue igual q diablos hago? [+furioso] (tambien la ruta la quite en el .ini)
Tengo una duda/problema.

El caso es que con el "maravilloso" FIFA 11 los cuelgues son mas que normales y ahora con el dashlaunch 2.02 la consola pasa a apagarse de inmediato, a veces nisiquiera me doy cuenta de el momento del cuelga, es muy rápido y simplemente se apaga.

En el ini yo solo he dejado nxemini y el pingpatch, pero a el momento de ejecutar el default.xex me a pedido configurar los setting y le he dado que "no" a todo excepto esas dos mencionadas que fue las únicas que anote en el ini.

Al leerme mejor el info me doy cuenta que el fatalfreeze apaga la consola a el darle que "NO" o "falso".

Normally when a fatal error occurs the xbox will just freeze, setting this to false will cause a reboot or powerdown
; if not present default is FALSE
fatalfreeze = false
; when fatalfreeze is set to false, setting this to true will cause the box to reboot, setting it to false will instead have the box shut down
; note that this option does NOTHING when fatalfreeze is set to true
; if not present default is FALSE
fatalreboot = false


Ahora el problema es tan común y el apagado es tan rápido que realmente no se si estará apagando la consola de manera muy apresurada, de pronto me da la impresión de que el juego no se cuelga por completo :-?

Podrá que este apagando la consola en tirones ¿¿??.
Pues no lo sé ya que no he probado el FIFA 11... pero si acaso, prueba a igualar fatalfreeze a true o fatalreboot a true, en el primer caso si ya no se apaga o en el segundo si en lugar de apagarse se te reinicia, será que efectivamente está actuando en algo ... y asi salimos de dudas XD
yo tambien tengo problemas con el fifa11 , da un frezee al principio, pero solo sucede cuando esto loggeado con mi cuenta.. pero si no entra perfectamente, uso fsd2.0a ademas tengo dashlaunch 2.02 [mad]
yo no tengo ningun problema con el fifa 11, eso si ultimamente me esta haciendo cosas bastante raras la consola, por ejemplo encenderse directamente con luces rojas, encender con la luz del power, solo esa, la de el medio parpadeando todo el rato, encender con 3 luces verdes o.0

en fin... no me gusta un pelo
son errores clásicos pero sin mas consecuencia que eso luces
si quieres evitarlos parece ser que el jtag alternativo funciona pero yo nunca lo e probado, ya que a mi cuando me salen es si la apago y la enciendo al momento
JaRaBcN escribió:Pues no lo sé ya que no he probado el FIFA 11... pero si acaso, prueba a igualar fatalfreeze a true o fatalreboot a true, en el primer caso si ya no se apaga o en el segundo si en lugar de apagarse se te reinicia, será que efectivamente está actuando en algo ... y asi salimos de dudas XD


Voy a probar eliminar la opción y ver si el juego en algún momento en realidad se cuelga o es que son tirones. Gracias por responder!.

@karlos007

Si revisas el Hilo Oficial de FIFA veras todo tipos de casos, a mi incluso se me corrompe mucho las partidas y me han salido en la plantilla del Real Madrid Ozil y khedira sin nombres y con montón de números. Es común en el juego, una verdadera joya!... Con otros juegos no tengo ningún problema, he jugado horas a el F1 o Reach por el xlink y nada raro.

Lo de las luces a mi me pasa todo el tiempo, en mi caso siempre desenchufo el xbox cuando no lo utilizo y el truco para que no salgan luces raras es dejar un buen rato conectado antes de encender.

Y si me salen, abro el FSD 1.2 y al iniciar comienza hacer la animación de el inicio y se arregla xD
No se que estoy haciendo mal, he ejecutado el instalador, le he dicho a todo que si, me dice que lo ha instalado exitosamente pero el launc.ini que me ha generado sigue siendo el 1.0... ¿Alguién me puede echar una mano? Un saludo.
jbgoode escribió:No se que estoy haciendo mal, he ejecutado el instalador, le he dicho a todo que si, me dice que lo ha instalado exitosamente pero el launc.ini que me ha generado sigue siendo el 1.0... ¿Alguién me puede echar una mano? Un saludo.

ami tambien me pasa, soy tan vago que lo he dejado asi XDD
karlos007 escribió:
jbgoode escribió:No se que estoy haciendo mal, he ejecutado el instalador, le he dicho a todo que si, me dice que lo ha instalado exitosamente pero el launc.ini que me ha generado sigue siendo el 1.0... ¿Alguién me puede echar una mano? Un saludo.

ami tambien me pasa, soy tan vago que lo he dejado asi XDD


La forma más fácil de saber si tenéis instalado el dashlaunch2 es quitando el parche de eliminación del límite de ping del disco duro y arrancar el fsd2. Si os pone System Link Patched o algo así en la pestaña del avatar, quiere decir que tenéis el dashlaunch actualizado.
fonchanchullos escribió:
karlos007 escribió:
jbgoode escribió:No se que estoy haciendo mal, he ejecutado el instalador, le he dicho a todo que si, me dice que lo ha instalado exitosamente pero el launc.ini que me ha generado sigue siendo el 1.0... ¿Alguién me puede echar una mano? Un saludo.

ami tambien me pasa, soy tan vago que lo he dejado asi XDD


La forma más fácil de saber si tenéis instalado el dashlaunch2 es quitando el parche de eliminación del límite de ping del disco duro y arrancar el fsd2. Si os pone System Link Patched o algo así en la pestaña del avatar, quiere decir que tenéis el dashlaunch actualizado.

no, eso esta claro, lo instalas dando a un .xex... lo que no sabes es que pasa con el .INI que no se inicia el nuevo que puse yo.. eso es lo que decimos
¿Nadie sabe a que se debe esto? ¿Dónde debería guardar el .ini versión 2? Un saludo.
jbgoode escribió:¿Nadie sabe a que se debe esto? ¿Dónde debería guardar el .ini versión 2? Un saludo.


No estoy muy dado para ayudar con los problemas por que a mi me salio a la primera, la experiencia se gana reparando los errores xD lol, pero yo borre el anterior antes de meter la ultima versión , el ini lo metí en la raíz de mi disco USB que siempre esta conectado a la consola y a el ejecutar el xex lo encontró de inmediato. El ini también lo cree desde cero con el ejemplo que te dan los mismo creadores.

Creo recordar que en el info dice algo que al ejecutar el xex encontrara el ini y te preguntara si quieres reemplazarlo por el anterior, o algo así creí entender.
jbgoode escribió:¿Nadie sabe a que se debe esto? ¿Dónde debería guardar el .ini versión 2? Un saludo.


El .ini siempre va en el raiz de los dispositivos. Si no te sale de manera automática, haz como te dicen y borra el .ini anterior. De todas formas, el propio programa te indica que va a sobreescribir el .ini anterior y a cambiarte las rutas a las nuevas. Pero vamos, que desde FTP puedes acceder al .ini y modificarlo a mano tal como se te indica.
Pararegistros escribió:
jbgoode escribió:¿Nadie sabe a que se debe esto? ¿Dónde debería guardar el .ini versión 2? Un saludo.


El .ini siempre va en el raiz de los dispositivos. Si no te sale de manera automática, haz como te dicen y borra el .ini anterior. De todas formas, el propio programa te indica que va a sobreescribir el .ini anterior y a cambiarte las rutas a las nuevas. Pero vamos, que desde FTP puedes acceder al .ini y modificarlo a mano tal como se te indica.


Exactamente, si tienes el .ini en la raiz del usb o del disco interno debería cogertelo, en caso contrario es posible que tengas otro en la raiz de otro dispositivo con más prioridad. Creo que el dashlaunch mira primero en la nand interna, luego en el disco interno y, finalmente, en el dico usb.
Hay un ini en la nand. ¿Cómo lo elimino? ¿Es peligroso hacerlo? Gracias por las respuestas.
jbgoode escribió:Hay un ini en la nand. ¿Cómo lo elimino? ¿Es peligroso hacerlo? Gracias por las respuestas.


Si tienes un "launch.ini" en la nand lo puedes eliminar por ftp desde el pc conectado a la consola o bien desde la consola con algún explorador de archivos (xexmenu o freestyle). Una vez eliminado verás que el dashlaunch coge el que tengas en el disco interno o en el usb.
Probaré de nuevo, pero con el xexmenu no me dejaba elminarlo. Gracias.
jbgoode escribió:Probaré de nuevo, pero con el xexmenu no me dejaba elminarlo. Gracias.


Yo siempre uso el explorador del freestyle 1.2 y no da problemas. Conectarte por ftp también está genial, va muy rápido.
Gracias a todos, al final logré borrar el launch.ini, creé uno propio y lo metí en la raiz del usb y va perfecto. Un saludo.
EDITO: Me ha surgido otra duda, he puesto en el ini "nxemini = true" para poder ir a mi dash alternativo pulsando Y cuando lanzo el miniblade. ¿Cómo puedo hacer para salir XNA con esta opción activada? Un saludo.
jbgoode escribió:Gracias a todos, al final logré borrar el launch.ini, creé uno propio y lo metí en la raiz del usb y va perfecto. Un saludo.
EDITO: Me ha surgido otra duda, he puesto en el ini "nxemini = true" para poder ir a mi dash alternativo pulsando Y cuando lanzo el miniblade. ¿Cómo puedo hacer para salir XNA con esta opción activada? Un saludo.


manteniendo rb pulsado deberías saltarte el dashlaunch, ... prueba
Bueno... pues una subidita y un poco de decepción. Había algunos arcades que no había probado tras la versión 2.0 y ahora con la 2.01 y 2.01 no me van. :(

A ver si sacan un parche. Ni con el propio launcher, ni con el Kxamp en el raiz ni pasándoles el XM360 2.0a.
A riesgo de que me tireis piedras...El viejo Dashlaunch lo instalé usando el Flash360 en mi Xbox 360 con un JTAG casero, hasta aquí todo bien.
¿Puedo usar el Dashlaunch en un Cygnos con dual nand? Lo pregunto porque no vaya a ser que el instalador borre la NAND de la Xbox en lugar de la NAND del cygnos y me arme un desaguisado XD
2364 respuestas
1, 2, 3, 4, 5, 648