[HILO OFICIAL] DASH LAUNCH

Tienes un Cygnos ¿no?. Siempre podrás volver a subirle el rebooter fácilmente (si es que tienes los archivos).

Lo único que tienes que tener en cuenta que SÓLO VA CON FREEBOOT, no con XBR (te corrompería la Nand).
Sí si, lo de que solo va con el Freeboot lo tenía claro, y si, tengo los archivos 3 copias identicas de la NAND y su correspondiente CPU-KEY asi que me la voy a jugar que no cuesta nada volver a progamarlo por USB. Lo pruebo y os cuento mi experiencia.
Pues que tengas suerte. Ya nos contarás. ¿Alguien más aparte de mí sigue experimentando problemas con el Tom Raider Guardian of Light y el Raystorm?
Aragornhr escribió:Sí si, lo de que solo va con el Freeboot lo tenía claro, y si, tengo los archivos 3 copias identicas de la NAND y su correspondiente CPU-KEY asi que me la voy a jugar que no cuesta nada volver a progamarlo por USB. Lo pruebo y os cuento mi experiencia.

Ya nos contarás que tal :), así de paso ya lo sabremos para la próxima vez ^.^

Pararegistros escribió:Pues que tengas suerte. Ya nos contarás. ¿Alguien más aparte de mí sigue experimentando problemas con el Tom Raider Guardian of Light y el Raystorm?

El nuevo de Lara (entre algunos pocos arcades), si no recuerdo mal, si lo pasas por el yaris, o por el XM360 o si aplicas el parche para que "automáticamente" parchee los juegos dejaba de detectarse como un juego completo... y pasaba a detectarse como demo...
¿Y la solucion!? ¿Borrar el contenido y copiar de nuevo?

Ya recuerdo que me comentaste que tuviste problemas con el primer Dashlaunch 2.x, pero yo hasta el 2.02 no los he tenido...
Cuando ejecute el xex me pidió si quería el parche, yo di que no, creo que seria cuestión de desactivarlo en el ini o ejecutando otra ves el default, no?.

if true (most) xbla will no longer need yaris patching (thanks mojobojo!)
; if not present default is FALSE
contpatch = false
Básicamente, si has modificado el fichero del arcade o DLC, sería lo más sencillo. Aunque también podrías modificarlo hexadecimalmente para volver a dejarlo como completo, lo que te sea más cómodo :)

Ahora, si no lo has modificado (y es por tener activado el parcheado de contenido LIVE que ofrece Dashlaunch), bastaría con desactivar el parcheado automatizado tal como te indica JOSEunit10 :).
Bien, pues ya he probado el Dash Launch y a escrito correctamente los parches en la NAND del Cygnos, así que todo perfecto por aquí XD
Me parece que el dashlaunch con el setting de apagado o fatalfreeze, SI apaga la consola de manera apresurada cuando hay tirones.

No he vuelto a ejecutar el default para eliminar la opción de apagado, pero por casualidad ayer inicie la consola sin HDD-USB donde esta el launch.ini y entonces el dashlaunch no cargo nada, como si no estuviera instalado. Bueno, he jugado a el FIFA y si me ha lanzado unos tirones (incluso parones de hasta 2 segundos) que no me había echo antes, pero claro, no los había visto por que me apagaba la consola de inmediato.

No lo reporto por que no he leído a mas nadie que le pase, o es que todos pasan de esta opción... :-?

PD: Los parones y bajadas de frames en el FIFA les han pasado a varias personas, solo leer hilo oficial, incluso hasta en PS3 donde un amigo lo tiene (juego original).
JaRaBcN escribió:Básicamente, si has modificado el fichero del arcade o DLC, sería lo más sencillo. Aunque también podrías modificarlo hexadecimalmente para volver a dejarlo como completo, lo que te sea más cómodo :)

Ahora, si no lo has modificado (y es por tener activado el parcheado de contenido LIVE que ofrece Dashlaunch), bastaría con desactivar el parcheado automatizado tal como te indica JOSEunit10 :).



Pues nada. Probé ambas cosas y nada. También borré la CACHÉ y nada. Sólo me queda la opción del editor hexadecimal. ¿Algún sitio donde leer un poco de información?
Buenas.

He actualizado a 2.02.
El proceso sin problemas. Es sencillo y rapido.
Ademas se nota un software bien hecho porque hace comprobaciones de si necesita parchear o no (verifica que los modulos esten previamente parcheados o no), etc ... vamos que animo a probarlo.


Eso si, he tenido algunas dudas en el proceso. Resumiendo:
¿Que launch.ini es el que usa dash launch? Es decir, el launch.ini que mira para ver lo que hace es el que esta en la flash, ¿o se puede tener en la raiz del disco duro?

Comento esto porque me ha costado varios intentos el conseguir que me actualizara con el launch.ini que yo queria (que lo colocaba en la misma carpeta del ejecutable). En este cambio, tambien he decidido aprovechar para cambiar las rutas del USB, pero me pillaba las antiguas. Asi que me asalta la duda de ¿donde pilla el launch.ini?

Por otro lado, he comenzado a utilizar la MU como almacenamiento para partidas y para mi perfil.
Se supone que es seguro utilizarlo y no se corrpome, pero ¿existe algun bug conocido a la hora de utilizar esto? ¿Algun posible problema? (se que la cosa mejoro, y ya no se corrompe la nand, pero quiero estar 100% seguro de que no queda ningun cabo suelto en este respecto).

Y por otro lado, queria comentar que al utilizar el parcheo para las firmas de CON. (juegos arcade en mi caso), he tenido algunos problemas, y he tenido que deshabilitarlo.
Por ejemplo, el Lara Croft, y el NBA Jam, se me habien convertido en versiones demo tras aplicar el parche. Tras realizar una nueva instalacion del Dash Launch 2.02 desactivando la opcion, los juegos volvieron a ser funcionales.

Estos juegos evidentemente ya estaban parcheados para ser veriones full, pero aparentemente el parche no funionó bien con algunos arcades, y si bien convierte de version demo a full, parece que puede pasar lo contrario. De full a demo. He leido en este hilo que ocurren cosas de estas, asi que podeis añadir algunos caso mas. ¿Le ocurre a todo el mundo con ciertos juegos? ¿o hay gente con el Lara Croft funcionando con el parche? (por ejemplo) (pregunto por dedicarme a investigar mas, o dar el parche por deshabilitado definitivamente).

Gracias ;)
Buenas, tengo el 91.99 si no mal he visto, y no se si tengo el dasslaunch instalado, me hicieron el jtag esta semana,

1-como podria verlo?,

2-si instalao desde cero esto, si la cago, como se arreglaria esto?, tengo una copia de la nand fuera que me entregaron

3- me acojona esto... o no ahi problemas?, es una elite roja jasper creo que de 16 mb :)
1.- Puedes probar a dejar en la raíz del USB, HDD, MU... configurado un launch.ini. Aquí tienes uno de ejemplo.

2.- Restauras la nand y listo, aunque no creo que te vaya a pasar nada...

3.- Si tienes Freeboot [9199] no hay problema... (o no debería haberlo XD)

El instalador de la versión 2.02 verifica que tengas Freeboot y no XBR (ya que este es incompatible), también comprueba lo que tienes instalado o no, e instala según corresponda (con esto quiero decir que si ya lo tienes instalado, no te lo reinstalará tampoco...)
JaRaBcN escribió:1.- Puedes probar a dejar en la raíz del USB, HDD, MU... configurado un launch.ini. Aquí tienes uno de ejemplo.

2.- Restauras la nand y listo, aunque no creo que te vaya a pasar nada...

3.- Si tienes Freeboot [9199] no hay problema... (o no debería haberlo XD)

El instalador de la versión 2.02 verifica que tengas Freeboot y no XBR (ya que este es incompatible), también comprueba lo que tienes instalado o no, e instala según corresponda (con esto quiero decir que si ya lo tienes instalado, no te lo reinstalará tampoco...)

Muchas gracias :) luego a la tarde o mañana probare :)

Ultimas preguntas jeje si no te importa claro :)

he visto esto al inicio:
NOTA IMPORTANTE - BUG:

Algunos usuarios (yo mismo) encuentran que, tras instalar el parche 2.02, NO PUEDEN INSTALAR JUEGOS, SIN IMPORTAR LA REGIÓN QUE SEA (aun correspondiendo a la de la consola). ESTO PUEDE SOLUCIONARSE ELIMINANDO LA REFERENCIA AL REGIONPATCH.XEX DE LA LÍNEA DEL PLUGIN EN EL ARCHIVO LAUNCH.INI (Gracias a ][PaNg][).

1-esto viene corregido? o ahi que corregirlo, en caso de corregirlo se hace despues de isntalarlo o antes?


2-Me he bajado el dash launch 2.02 y en la instalación de aquí viene
INSTALACIÓN:

Mantener la carpeta "dlplugin" en un sitio accesible y editar el LAUNCH.ini para añadir a mano la siguiente línea.

Por ejemplo:

[plugins]
plugin1 = Usb:\plugin\regionpatch.xex ó plugin1 = Hdd:\plugin\regionpatch.xex (Gracias Gromber)


la carpeta plugin no la veo en lo que he bajado...


Lo mio es una instalación desde cero, supongo que seria algo así:

bajar el archivo, descomprimir y veo dos carpetas:
Installer
xelllaunch

copio las dos al usb, con el xeloader ejecuto en la carpeta installer el default.xex y se instalara supongo...

luego seria editar el LAUNCH.ini para añadir a mano la siguiente línea.

Por ejemplo:

[plugins]
plugin1 = Usb:\plugin\regionpatch.xex ó plugin1 = Hdd:\plugin\regionpatch.xex (con esto creo que soluciono lo de poder instalar los juegos en el hd de la consola)

Seria algo asi? o son otros pasos.... perdonad que sea asi... pero es que... soy super novato :( he conseguido meter el xeloader 0.26 en el hd de la xbox asi como el fsd 2.0 y funciona bien... pero lo del dasslaunch.... jee
1. El "bug" que se detalla realmente es debido a que el "plugin" cambia la "region" de la 360, por ende no permite instalar juegos que no son suyos (es como si en una PAL pones uno JAP, puedes ejecutarlo, pero si lo quieres instalar desde el NXE no te va a dejar).

2. Olvidate de la carpeta dlplugin XD

3. Copias la carpeta installer y sigues esta "mini-guia" de instalación (al no tener ningún launch.ini que adaptar de una versión anterior de DL no te dirá que lo ha detectado para editarlo)

3.1. Creas un launch.ini con las rutas que te correspondan, y a tu gusto, siguiendo el que puedes encontrar de ejemplo aqui (no hace falta que pongas lo del plugin)

3.2 Copias ese launch.ini a la raíz de un USB o HDD (lo que vayas a usar)
JaRaBcN escribió:1. El "bug" que se detalla realmente es debido a que el "plugin" cambia la "region" de la 360, por ende no permite instalar juegos que no son suyos (es como si en una PAL pones uno JAP, puedes ejecutarlo, pero si lo quieres instalar desde el NXE no te va a dejar).

2. Olvidate de la carpeta dlplugin XD

3. Copias la carpeta installer y sigues esta "mini-guia" de instalación (al no tener ningún launch.ini que adaptar de una versión anterior de DL no te dirá que lo ha detectado para editarlo)

3.1. Creas un launch.ini con las rutas que te correspondan, y a tu gusto, siguiendo el que puedes encontrar de ejemplo aqui (no hace falta que pongas lo del plugin)

3.2 Copias ese launch.ini a la raíz de un USB o HDD (lo que vayas a usar)

ok gracias

Verdaderamente solo lo quiero para lanzar el fsd 2.0 para que me lo cargue desde el principio :) gracias

despues de instalar pongo esto
NSTALACIÓN:

Mantener la carpeta "dlplugin" en un sitio accesible y editar el LAUNCH.ini para añadir a mano la siguiente línea.

Por ejemplo:

[plugins]
plugin1 = Usb:\plugin\regionpatch.xex ó plugin1 = Hdd:\plugin\regionpatch.xex (Gracias Gromber)

y se arregla el problema de instalar, es que tengo mi lector flhaseado y me gustariar usarlo por algun tema de games :) jeje

EDITO:

Resulta que me ha pedido update... y lo he hecho y listo xD tendria alguna version anterior instalada jeje xD pos bien, no veo la carpeta plugin por ningun lado, kizas la que me metieron la llamasen de otra forma, luego metere el launch jeje que he visto cosas que quiero cambiar :)


EDITO 2:
Gracias [fumando]
JaRaBcN escribió:
3.2 Copias ese launch.ini a la raíz de un USB o HDD (lo que vayas a usar)


Este comentario que he leido infinidad de veces por el hilo, vuelve a removerme mis dudas sobre el launch.ini de las narices.

¿Es imprescindible tenerlo dentro de na nand? (porque creo que al lanzar el ejecutable del dash launch 2.02 junto con el ini en la misma carpeta, lo flashea a la nand).

El tema es que en mi caso he tenido que meter a mano el ini en la nand, porque no me respetaba las rutas que queria.

Bueno, el caso es que si quiero cambiar otra vez algo del ini, lo mejor seria no tener que tocarlo en la nand, y hacerlo desde un ini que estuviera en la raiz del USB o HDD (como comentas), pero si tienes un ini en la nand, y tira de ese ... no se que sentido tiene tenerlo en la raiz del disco duro ...

No se si me explico ... pero es una gran duda que me come la cabeza... :S
@DUNKEL: Enserio, olvidate de ese plugin, la carpeta plugin va en la raíz del HDD o del USB y deberías crearla tu (en realidad el que se ponga en plugin no es más que para saber identificarlo bien, puedes ponerlo donde quieras...) pero como te comento, realmente no te hace falta ese plugin...

@ZostE: No hace falta el launch.ini en la NAND, tenerlo ahi es otra de las opciones, aunque como bien comentas la menos indicada al tratarse de un fichero "dinámico", es más cómodo y más seguro el borrarlo de la NAND (no te lo instala el nuevo instalador, por eso tuviste que ponerlo tu manualmente) y dejarlo en el HDD o el USB por no tener que estar escribiendo por cada modificación que se haga en la NAND :)
JaRaBcN escribió:@DUNKEL: Enserio, olvidate de ese plugin, la carpeta plugin va en la raíz del HDD o del USB y deberías crearla tu (en realidad el que se ponga en plugin no es más que para saber identificarlo bien, puedes ponerlo donde quieras...) pero como te comento, realmente no te hace falta ese plugin...

@ZostE: No hace falta el launch.ini en la NAND, tenerlo ahi es otra de las opciones, aunque como bien comentas la menos indicada al tratarse de un fichero "dinámico", es más cómodo y más seguro el borrarlo de la NAND (no te lo instala el nuevo instalador, por eso tuviste que ponerlo tu manualmente) y dejarlo en el HDD o el USB por no tener que estar escribiendo por cada modificación que se haga en la NAND :)

ok, muchas gracias :) voy a meter mi archivo ini jeje :) y a probar jeje
Vale, gracias. Eso explica alguno de los "problemas" que tuve con la instalacion.
Primero no me respetaba las rutas.
Despues no cogia el ini que dejaba en el USB.

Para finalizar borre los inis, y arranque de nuevo el instalador (lo ejecute facil 4 veces).
Tras hacer esto no encontraba ini en la NAND (yo creia que si que lo flasheaba), con lo cual tuve que andar jugando con la nand a mano (que no es que me haga mucha gracia).

Total, meti el ini en la nand via ftp.

Ahora un par de preguntas:
¿Es la forma correcta de subir un ini a la nand por ftp? (O ahora en el caso de borrarlo) (Dejando a un lado el hecho de que es indudable que cuanto menos toques la nand, mejor, pregunto si por ftp es un buen metodo o existen otros mejores).

Y la segunda pregunta es importante:
Si me cargo el ini de la nand, y lo pongo en la raiz del USB, y por lo que sea, no lo coge (cualquier error de las rutas, o directamente no lo coge, porque me pelee con el para que cogiera ese ini), entonces me quedaria sin FreeStyle (sinn forma de acceder a el realmente).

Para prevenir esto, quiero hacer alguna prueba. Para ello voy a ver si uso la prioridad de dispositivos para localizar el ini.
Creo que el USB es mas prioritario que la nand ¿no?

En ese caso podria colocar un launch.ini modificado con algo que yo pueda detectar en la raiz del USB, y ver si lo coge (para verificar que me va a coger el ini final cuando lo quiera poner ahi).
Entonces debe coger este ini, y hacer caso omiso del de la nand ¿correcto?
Estoy metiendo mi archivo ini en el Hdd1 en la raiz pero no me hace na, arranca el dash oficial,

tengo esto puesto:
; launch.xex V2.0 config file
; parsed by simpleIni http://code.jellycan.com/simpleini/
; note that Right Bumper is ALWAYS default to return NXE
; currently supported devices and paths:
; internal hard disk Hdd:\
; usb memory stick Usb:\
; memory unit Mu:\
; USB memory unit UsbMu:\
; big block NAND mu FlashMu:\
; CD/DVD Dvd:\ (not recommended to use this one)
; buttons can point to any xex, or any CON with default.xex in it on any of the above devices

; example entry
Default = Hdd1:\DASH\default.xex
[QuickLaunchButtons]
; Freestyle 2.0
;BUT_A = Usb:\Applications\FreeStyle2\default.xex
; XM360
;BUT_B = Hdd:\Applications\XM360\default.xex
; XeXMenu
;BUT_X = Hdd:\Content\0000000000000000\C0DE9999\00080000\C0DE99990F586558
;BUT_Y =
;Start =
;Back =
; XeXLoader
;LBump = Hdd:\Content\0000000000000000\C0DE9999\00080000\CODE99990F586557
; Default is what loads when you hold no buttons
; leave this blank if you want NXE as default
; Freestyle
;Default = Usb:\Applications\FreeStyle\default.xex

; example plugin entry
; plugin1 = Usb:\plugin\aplugin.xex
[Plugins]
plugin1 =
plugin2 =
plugin3 =
plugin4 =
plugin5 =

[Settings]
; if true, brining up miniblade in NXE and then pressing Y will cause launch.xex to relaunch for you
; note you must release Y button then press desired QuickLaunchButtons after
; if not present default is TRUE
nxemini = true
; if true ping limit will be removed for system link play (thanks FBDev!)
; if not present default is FALSE
pingpatch = true
; if true (most) xbla will no longer need yaris patching (thanks mojobojo!)
; if not present default is FALSE
contpatch = false
; Normally when a fatal error occurs the xbox will just freeze, setting this to false will cause a reboot or powerdown
; if not present default is FALSE
fatalfreeze = false
; when fatalfreeze is set to false, setting this to true will cause the box to reboot, setting it to false will instead have the box shut down
; note that this option does NOTHING when fatalfreeze is set to true
; if not present default is FALSE
fatalreboot = false
; when set to true, it is possible to hold RB when launching a game to have the region that the game gets from xam spoofed
; if not present this is set to false
regionspoof = false
; when regionspoof is true, you set your region here in hex, for examle devkit would be region = 0x7fff
; if not present but regionspoof is set to true, this is set to 0x7FFF
region = 0x7FFF

; all comments and fields in this file are optional, you can remove anything you don't need - section headers []
; are required for any used options

; njoy, cOz
; adapted by JaRaBcN






Lo unico que he modificado es añadir unos cuantos ; en algunos botones que no quiero que hagan na y esto:
; example entry
Default = Hdd1:\DASH\default.xex

mi archivo de fsd2 esta en el hd de la raiz de la xbox y no me arranca.... tengo mal el launch ? o no va en la raiz Hdd1 ahi el launch?..

gracias :)
Ya no son Hdd1, ni Usb0, sino Hdd y Usb.
@ZostE: En principio la prioridad de acceso debería ser: USB, HDD, BB MU, FLASH.

Con lo que si añades un .ini diferente en la raíz del USB este debería prevalecer al de la NAND...

Y si, ese metodo para borrar el fichero es tan válido como listar el contenido con XeXMenu, FSD... y eliminarlo.

@DUNKEL: Como te ha comentado Pararegistros, debes especificar el hdd interno como Hdd... (tal como se muestra en el .ini de ejemplo...)
JaRaBcN escribió:@ZostE: En principio la prioridad de acceso debería ser: USB, HDD, BB MU, FLASH.

Con lo que si añades un .ini diferente en la raíz del USB este debería prevalecer al de la NAND...

Y si, ese metodo para borrar el fichero es tan válido como listar el contenido con XeXMenu, FSD... y eliminarlo.

@DUNKEL: Como te ha comentado Pararegistros, debes especificar el hdd interno como Hdd... (tal como se muestra en el .ini de ejemplo...)

ok, estoy en ello ahora os digo

nada no me va :(

lo meto en la raiz del hd de la consola y na ... ruina... :(

voy a crear un archivo ini que ponga solo esto:
Default = Hdd:\DASH\default.xex


He metido el codigo primero que tenia y en el dsf 2.0 me pone en el avatar system link patched ahi que hacer algo despues de esto?, salgo apagando la consola y cuando inicio na, no me arranca el dash... :(
Prueba a borrar todos los .ini de todos los dispositivos (HDD y USB... y NAND si lo tuvieras metido ahí) y luego ejecuta luego el Launcher para generar otro o a copiar la config que JaraBcn puso en el script en un txt renombrado a .ini y cópialos al raiz del Hdd.
Por si acaso, revisa que la ruta que estés especificando sea la misma que la que se indica :)

P.D.: Si no me equivoco, Default debe ir después de [QuickLaunchButtons], es decir, en tu caso sería algo tipo esto:

[QuickLaunchButtons]
Default = Hdd:\DASH\default.xex


Si además quieres el tema del parche del límite de ping para el Xlink, deberías añadir esto:

[Settings]
pingpatch = true
Entrando por dtp por el dsf 2.0
mi estructura es:

/
Flash
Game
Hdd1
Hddx


en Hdd1 tengo el directorio DASH y dentro el default.xex

el launch.ini en Hdd1 me lo pilla el dsf 2.0 por que en el avatar me sale system link patched....

creo que es un problema en la direccion..

EDITO:

Alguno puede pasarme un launch.ini que os funcione y yo solo cambiar el default.... la direccion.... por que no se me ocurre que puede ser...

EDITO 2:
TOCATE... no me funciona si lo tengo en el hd de la consola, en el usb si me ha tirado a la primera... tocate..... por que sera... me da que es por lo de la direccion.... que en mi caso pone Hdd1..... y en el texto pone que solo compatible con hdd... es que no se me ocurre otra cosa... curioso que en el usb le he puesto direccion usb y ha tirado cuando es usb0.... anda que.... jajaja xD Gracias a todos.... :)

Una pregunta, una vez hecho que me tire el dash, si quito el archivo launch.ini de la raiz del hd, seguria arrancando el fsd 2.0 ? o no? ...

Ya me respondo yo... peta xD
... Dashlaunch no lista los dispositivos de la misma forma que FSD... con lo que el HDD interno se lista como Hdd tal como te hemos indicado.

Si quitas el launch.ini el dashlaunch deja de ejecutar lo que haya allí configurado, ya que lo lee en cada arranque de la 360...
JaRaBcN escribió:... Dashlaunch no lista los dispositivos de la misma forma que FSD... con lo que el HDD interno se lista como Hdd tal como te hemos indicado.

Si quitas el launch.ini el dashlaunch deja de ejecutar lo que haya allí configurado, ya que lo lee en cada arranque de la 360...

ok gracias, pero es curioso, lo mismo en usb tira pero en el hd interno no ... jejej ;)
Curioso, no me va el ftp ahora... ejeje xD inicia con el das 2.0 pero no me va el ftp...

EDITO:
Ya se como hacer que tire el ftp desde el fsd 2 :)
ya me tira desde el hdd... he hecho esto antes y uro ke no tira... curioso que ahora si... [fumando]

Gracias por todo :)
Seguro que tu problema era que no habías enrutado bien HDD:\ o que habías dejado por algún lado hdd1:\.
Pararegistros escribió:Seguro que tu problema era que no habías enrutado bien HDD:\ o que habías dejado por algún lado hdd1:\.
a saber.... [carcajad] [carcajad] [carcajad] [carcajad] [carcajad] novato novato que soy... [sonrisa]
XD

No te creas tú que yo estaba mucho mejor que tú hace dos meses... Pero "a la fuerza ahorcan", y toca leer, ponerse las pilas y pillar el ritmo.

:P
JaRaBcN escribió:
Pararegistros escribió:[+risas]

Sí que ví tu lauch.ini hace unos días, pero se me olvidó que lo habías puesto (cosas de la falta de sueño, 2 horas diarias de coche para el curro y de estar echando un Halo Reach a la vez que posteas :P).

Vale. Creo que ya te entiendo. Te refieres a que no te sale la ventana de confirmación de Interfaz Xbox de "Va a cerrarse la sesión actual" ¿no? y que se te sale directamente al dash principal por defecto (en tu caso el FSD) aunque no tengas configurado ni "Y" (que es la opción de la mini-pestaña del NXE original) ni "Start". Resumiendo, que no se te sale al NXE pulsando "Y", sino que te va al FSD.

PD: Es mi primer FACEPALM XD.

Si, y no XD

No me se explicar o no me entiendes... yo tengo definido BUT_A, entonces, si le doy a volver al dash pulsando el boton A (que no manteniendolo) se va a lo que haya configurado en este, mientras que si pulso el boton A en cualquier otra circumstancía se va al default a no ser que se mantenga pulsado el botón, donde entonces iria a lo que está configurado en este... y he dicho, que "para mí" la solución radica en que si estoy en el NXE pulsar el boton START o el boton Y para indicar volver al dash principal (es decir, para que me cargue el FSD), pero puede que si alguien tiene definido algo en BUT_Y o START le pase lo mismo y se vaya a lo que haya en dicho botón, en lugar de cargar el default... REPITO: Esto sin mantener la tecla pulsada ni nada, simplemente usandola para darle a IR AL DASH PRINCIPAL...

Acabaré por hacer un video a este paso para explicarme u.u XD

Lo de que no sale la confirmación, es a lo que creo que es debido el bug... ya que por algún motivo lo cogerá como si hubieras estado pulsando la tecla durante la carga o algo así...

una preguntilla, en el launch.ini que hay que poner para arrancar desde el original? flash:\dash.xex? es que en esa parte me he perdido, y como queria configurar la ip he tenido que arrancar con xexmenu y arrancar desde flash el NXE original

edito. he "encontrado" un metodo mas rapido para ir al original, pero sigo prefiriendo poder arrancar desde ahi cuando quiera
¿? Si tienes algún dash alternativo para que cargue como default, si mantienes pulsado RB antes de que cargue este al iniciar la 360, o lo mantienes pulsado al darle volver al dash principal desde el menu guía, irá al NXE...

Si lo que quieres es dejar el NXE como defecto, basta con no poner nada en default :)
lo de volver al NXE ya lo tiene integrado no tienes que poner nada,
simplemente pulsa RB
muchas gracias, habia leido lo de RB pero pensaba que era algo asi como en caso de error y tal
gracias pos vuestra respuesta
oscarbuxan escribió:lo de volver al NXE ya lo tiene integrado no tienes que poner nada,
simplemente pulsa RB


Lo malo que una vez en el NXE, no puedes volver al FSD :( a no ser que tengas disco duro interno y con el quickboot hagas acceso directo ... estoy en lo cierto ?
Estas equivocado XD, antes era más o menos así (si le dabas volver al menú principal te devolvía al NXE si estabas en el NXE), pero en su versión 2.02 funciona perfectamente... si le das volver al menú principal te devuelve al default que esté indicado (el problema es que si tienes algo definido en BUT_A y le das al A para volver al menú principal desde el NXE te envía a lo que tengas en el A, para eso, pues le das a otro botón siempre que no haya nada definido en este... XD [solo pasa desde el NXE, me imagino que al no tener el avíso preguntando de si estás seguro que quieres cerrar e ir al "menú principal"])
JaRaBcN escribió:Estas equivocado XD, antes era más o menos así (si le dabas volver al menú principal te devolvía al NXE si estabas en el NXE), pero en su versión 2.02 funciona perfectamente... si le das volver al menú principal te devuelve al default que esté indicado (el problema es que si tienes algo definido en BUT_A y le das al A para volver al menú principal desde el NXE te envía a lo que tengas en el A, para eso, pues le das a otro botón siempre que no haya nada definido en este... XD [solo pasa desde el NXE, me imagino que al no tener el avíso preguntando de si estás seguro que quieres cerrar e ir al "menú principal"])


Yo no tengo nada definido en el boton A, ni B, ni en ninguno, solo tengo puesto por defecto que arranque el FSD 2 :)
Con esto que me dices, si pulso el botón RB para volver al NXE, estando allí en el NXE, para volver al FSD 2 debo pulsar el botón guia y luego elegir Volver al menu principal ?
Si :), con eso volverá al FSD 2
me sale el avatar en negro.... se puede recuperar de forma no complicada?.... jejej
DUNKEL escribió:me sale el avatar en negro.... se puede recuperar de forma no complicada?.... jejej

hilo_lee-esto-antes-de-abrir-un-hilo-especial-novatos_1481233 :)
JaRaBcN escribió:
DUNKEL escribió:me sale el avatar en negro.... se puede recuperar de forma no complicada?.... jejej

hilo_lee-esto-antes-de-abrir-un-hilo-especial-novatos_1481233 :)

estuve mirando pero no vi esto xD gracias jeje

tengo la version 91.99 me bajo el avatar mas la actualizacion y resulta que me pide actualizar... al intentarlo.... caguen.. jeje
ungrillao escribió:
JaRaBcN escribió:Estas equivocado XD, antes era más o menos así (si le dabas volver al menú principal te devolvía al NXE si estabas en el NXE), pero en su versión 2.02 funciona perfectamente... si le das volver al menú principal te devuelve al default que esté indicado (el problema es que si tienes algo definido en BUT_A y le das al A para volver al menú principal desde el NXE te envía a lo que tengas en el A, para eso, pues le das a otro botón siempre que no haya nada definido en este... XD [solo pasa desde el NXE, me imagino que al no tener el avíso preguntando de si estás seguro que quieres cerrar e ir al "menú principal"])


Yo no tengo nada definido en el boton A, ni B, ni en ninguno, solo tengo puesto por defecto que arranque el FSD 2 :)
Con esto que me dices, si pulso el botón RB para volver al NXE, estando allí en el NXE, para volver al FSD 2 debo pulsar el botón guia y luego elegir Volver al menu principal ?



Pues lo siento pero no me funciona :( Vuelvo al NXE sin problemas, pero para volver al FSD2 ya no puedo ... Lo que hago es estando en el NXE, pulso el botón guia y luego pulso el botón A para elijir "Interfaz xbox" y nada, se queda en el NXE :( Cómo hay que hacerlo ????
Tienes la última versión del dashlaunch...? a mí desde el NXE no me "volvía" al default en su versión 1.0, a partir de la 2.x sin problems...
JaRaBcN escribió:Tienes la última versión del dashlaunch...? a mí desde el NXE no me "volvía" al default en su versión 1.0, a partir de la 2.x sin problems...


buahhhhhhhh pues es verdad, acabo de mirar el launch.ini y es la 1.0 [ayay] pero yo recuerdo que installé algo en la nand, o sea, el lanzador .... y tengo el FSD2 asi que en teoria debí instalar el dashlaunch 2 ... a lo mejor luego borré el ini y me quedé con el 1.0 :S
No tiene nada que ver el FSD2 con el dashlaunch 2.0, y el "instalador" del dashlaunch 1.0 copiaba el launch.xex y el launch.ini que se encontrara en su misma carpeta en la nand...

Lo mejor que puedes hacer es instalar el dashlaunch 2.0... que para algo estás en su hilo XD

P.D.: no tiene nada que ver borrar el ini del dashlaunch 2.0 para que se quede en 1.0.... ya que las rutas cambian...
No te fíes del todo del ini.
en mi caso tras haber instalado el 2 y el 2.02 se me mantenía el texto de ini original (el del 1.0).
Depende de si actualiza rutas o no, también el que te cambie el texto en el que en la cabecera te indica que version es.

Al menos hablo desde mi experiencia.

SaLu2.
A ver si me echais una mano porque llevo toda la tarde con esto .... en efecto tenia instalado el dashlaunch 1 aunque yo pensé que era el 2 jeje [ayay] [ayay]
Bueno, el caso es que he metido la carpeta del dash launch 2.02 tal cual me la bajé de xbins en el usb y he iniciado el FSD2 como siempre y ejecuté el instalador del dashlaunch y todo correcto, ha metido en la flash el launch.xex y el ihelper.xex, así como instaló los parches para mi jasper BB. También me advirtió que había encontrado un launch.ini y le dije que no lo tocara ... Luego la apagué y conecté el usb al pc y estuve viendo el launch.ini que viene con el dashlaunch 2 y modifiqué el launch.ini que lo tengo en el raiz quitando la letra L delante de usb como era en la versión 1 ... las rutas las dejé igual, para que siguiera ejecutando por defecto el FSD2.

El problema, que enchufo la consola y no entra en el FSD2 y ni pulsando la A ni nada de nada (el FSD 2 lo tengo como default) puse la ruta del FSD 1.20 para ver si así como defecto lo pillaba al arrancar y tampoco, va directo al NXE [+risas] [buuuaaaa] La verdad, no me entero ... en la flash no hay ningún launch.ini y el launch.ini del raiz del usb está igual que antes (previa modificacion de LUsb0 por Usb0)
2364 respuestas
13, 4, 5, 6, 748