HFW 4.86.1 (Firm Híbrido) + PS3HEN 4.86 (3.0.1)

1, 2, 3, 4, 5, 631
grrr33 escribió:
Shephon escribió:Buenas, tengo una PS3 slim, modelo de 120 gigas creo, el caso es que me he interesado por la scene sobre todo por los juegos de PS2 que he leido que puedo cargarlos, no tengo mando uso uno de PS2 y después sincronizo el de PS4, aun asi puedo realizar los paso con ese mando en el menu de recoveri? Otra pregunta, he visto que necesito estar habilitando una cosa en el PC, hay alguna forma de hacerlo sin el PC100%? Es que solo tengo un monitor, gracias de antemano por las respuestas y un saludo :)

Lo de los mandos ni idea, lo puedes hacer sin el pc, pero te va a costar mucho más tiempo intentos etc etc que con el pc, te recomiendo que uses un usb que funcione bien y sobretodo leete el primer hilo y leete bien todo.


Ok el problema es que solo tengo un monitor para las dos cosas ya vere cómo lo soluciono, en cuanto al usb sin problemas y con respecto al primer hilo, podrías pasarme el enlace? No se como se llama, por cierto la actualice hace poco creo que la tengo en la última versión no se si eso me impedirá algo, gracias por la respuesta mirare el hilo en cuanto pille :p
@Leugrim

Hola yo tengo una CECH 4204A (super slim) me segui de las instrucciones del video que mencionas, actualice 4.84 OFW y despues quise instalar el 4.84.2 HFW pero me dice al final que no es necesario instalar y no se instala. Pense que se habia instalado el HFW, pero cuando instalo el HAN no copia los 5 archivos. Quiere decir que no se instalo. Probe con recovery pero no he podido instalar el HFW 4.84.2. No se que mas hacer. Has podido instalarlo?
Hola a todos, les hago una consulta, quiero hacerme con una ps3 slim y me han ofrecido una que acepta cfw pero esta en 4.84 ofw, con esto hay opción de downgradearla y ponerle cfw?
@andykun

Ponte a LEER colega. En la primera página hay respuesta de sobra a lo que preguntas, ya ni se ocupa el downgrade. Saludos
@Eruil Bueno al final lo he conseguido, ha caído la 4004A, en hwf, gracias por la ayuda.

@xeroxplus Puede que te sirva, lo que hice fue reconstruir la base de datos, ya que el híbrido había instalado mal, tal como temía, luego formateé el lapiz a 32kb y todo sobre ruedas.
bueno ya le he echo todo el proceso a la cosa esta que llamo PS3 XD (es bromicha) la cosa es que en los archivos que me descargue viene el 4.48.1, como hago para instalar el 4.48.2? es imprescindible instalarlo?, solo me queda una cosa que es lo de las 14000 firmas o algo asi creo que se llamaba por hacer :P
@Shephon

El 4.84.2 es la versión que tiene unas correcciones en algunos idiomas, ( English "UK", Turkish "Turkey", and Portuguese "Brazil") . No estoy seguro de si es obligatorio instalarlo, te recomiendo que lo instales (usando el método antes descrito en la primera página).

Por cierto.... eso de las 14000 firmas supongo que NO es respaldo de tus licencias y por lo tanto no creo que sea posible ayudarte en ése tema (norma del foro antipiratería, dale una pequeña leída colega) . Saludos
Eruil escribió:@Shephon

El 4.84.2 es la versión que tiene unas correcciones en algunos idiomas, ( English "UK", Turkish "Turkey", and Portuguese "Brazil") . No estoy seguro de si es obligatorio instalarlo, te recomiendo que lo instales (usando el método antes descrito en la primera página).

Por cierto.... eso de las 14000 firmas supongo que NO es respaldo de tus licencias y por lo tanto no creo que sea posible ayudarte en ése tema (norma del foro antipiratería, dale una pequeña leída colega) . Saludos


conozco las normas del foro pero creo que lo de las 14000 firmas no tiene problema porque van dentro del tutorial de instalación del exploit (al menos en el video que he visto forma parte del tutorial) creo que tiene que ver con lo de dumpear el act idps lo cual aun no he echo ya que estaba esperando a tenerlo todo listo e instalado así que no creo que este prohibido, de todas forma al respecto de eso no he llegado a pedir ayuda puesto siguiendo un tutorial, pero bueno si no esta permitido lo entender aunque como ya he dicho no he llegado apedir ayuda al respecto de ese tema :P

por lo demas gracias por la respuesta, si son solo correcciones con los idiomas tampoco lo veo urgente pero lo instalare igual :P jeje
@Shephon

Asi es. De preferencia se debe de instalar lo más reciente.

Y que bueno, me da gusto saber que no preguntaste acerca de como hacer lo de las firmas, ya que tú mismo mencionaste algo acerca del tema en un mensaje anterior . De todas maneras por lo menos tu servidor (yo) no te hubiera ayudado. Hay que tener muy en cuenta las normas del foro para evitar ser baneados del mismo. Saludos
Eruil escribió:@Shephon

Asi es. De preferencia se debe de instalar lo más reciente.

Y que bueno, me da gusto saber que no preguntaste acerca de como hacer lo de las firmas, ya que tú mismo mencionaste algo acerca del tema en un mensaje anterior . De todas maneras por lo menos tu servidor (yo) no te hubiera ayudado. Hay que tener muy en cuenta las normas del foro para evitar ser baneados del mismo. Saludos


De ahi que no pidiese ayuda al respecto, ya se yo que con esas cosas hay que apañarselas uno mismo [+risas] (aunque en este foro te pongan tutoriales para convertir tu consola en la perla negra xD)

Pero na fuera de coñas, el caso es que ayer use el act idps que a muchos les da fallo y segui un tutorial para poner el 4.84.2 pero eso me quitaba el CFW y me dejaba con el han, luego al intentar volver al CFW con 4.84.2 me daba fallo y se quedaba la opción de actualizar en por favor espere, sin embargo con el 4.84.1 si me dejaba hacer el update y volver al CFW, esto no se exactamente porque es y sinceramente prefiero quedarme con CFW que no tengo que estar entrando a han enabler cada que enciendo la consola, imagino que el 4.84.2 aun no se puede usar para el CFW :-?
Shephon escribió:
Eruil escribió:@Shephon

Asi es. De preferencia se debe de instalar lo más reciente.

Y que bueno, me da gusto saber que no preguntaste acerca de como hacer lo de las firmas, ya que tú mismo mencionaste algo acerca del tema en un mensaje anterior . De todas maneras por lo menos tu servidor (yo) no te hubiera ayudado. Hay que tener muy en cuenta las normas del foro para evitar ser baneados del mismo. Saludos


De ahi que no pidiese ayuda al respecto, ya se yo que con esas cosas hay que apañarselas uno mismo [+risas] (aunque en este foro te pongan tutoriales para convertir tu consola en la perla negra xD)

Pero na fuera de coñas, el caso es que ayer use el act idps que a muchos les da fallo y segui un tutorial para poner el 4.84.2 pero eso me quitaba el CFW y me dejaba con el han, luego al intentar volver al CFW con 4.84.2 me daba fallo y se quedaba la opción de actualizar en por favor espere, sin embargo con el 4.84.1 si me dejaba hacer el update y volver al CFW, esto no se exactamente porque es y sinceramente prefiero quedarme con CFW que no tengo que estar entrando a han enabler cada que enciendo la consola, imagino que el 4.84.2 aun no se puede usar para el CFW :-?

Si tu consola es compatible con cfw, claro que se puede instalar cfw, con el hfw 4.84.2.
grrr33 escribió:
Shephon escribió:
Eruil escribió:@Shephon

Asi es. De preferencia se debe de instalar lo más reciente.

Y que bueno, me da gusto saber que no preguntaste acerca de como hacer lo de las firmas, ya que tú mismo mencionaste algo acerca del tema en un mensaje anterior . De todas maneras por lo menos tu servidor (yo) no te hubiera ayudado. Hay que tener muy en cuenta las normas del foro para evitar ser baneados del mismo. Saludos


De ahi que no pidiese ayuda al respecto, ya se yo que con esas cosas hay que apañarselas uno mismo [+risas] (aunque en este foro te pongan tutoriales para convertir tu consola en la perla negra xD)

Pero na fuera de coñas, el caso es que ayer use el act idps que a muchos les da fallo y segui un tutorial para poner el 4.84.2 pero eso me quitaba el CFW y me dejaba con el han, luego al intentar volver al CFW con 4.84.2 me daba fallo y se quedaba la opción de actualizar en por favor espere, sin embargo con el 4.84.1 si me dejaba hacer el update y volver al CFW, esto no se exactamente porque es y sinceramente prefiero quedarme con CFW que no tengo que estar entrando a han enabler cada que enciendo la consola, imagino que el 4.84.2 aun no se puede usar para el CFW :-?

Si tu consola es compatible con cfw, claro que se puede instalar cfw, con el hfw 4.84.2.


Pues entonces es raro porque al hacer el proceso de instalación del cfw no me deja usar el update 4.84.2 se queda en por favor espere y no hace nada, solo funciona cuando uso la 4.84.1 mire la compatibilidad de mi PS3 slim y es compatible, no recuerdo bien el número de serie pero es la slim de 160 gigas y el numero de serie es de los compatibles, pero me da ese fallo, el caso es que hice un tutorial para volver a HFW para poder hacer el dumpo de act idps porque con CFW al parecer no se puede y con ese tutorial si pude meter 4.84.2 pero al volver a CFW solo me dejaba usar 4.84.1 de hay mis dudas
Shephon escribió:
grrr33 escribió:
Shephon escribió:
De ahi que no pidiese ayuda al respecto, ya se yo que con esas cosas hay que apañarselas uno mismo [+risas] (aunque en este foro te pongan tutoriales para convertir tu consola en la perla negra xD)

Pero na fuera de coñas, el caso es que ayer use el act idps que a muchos les da fallo y segui un tutorial para poner el 4.84.2 pero eso me quitaba el CFW y me dejaba con el han, luego al intentar volver al CFW con 4.84.2 me daba fallo y se quedaba la opción de actualizar en por favor espere, sin embargo con el 4.84.1 si me dejaba hacer el update y volver al CFW, esto no se exactamente porque es y sinceramente prefiero quedarme con CFW que no tengo que estar entrando a han enabler cada que enciendo la consola, imagino que el 4.84.2 aun no se puede usar para el CFW :-?

Si tu consola es compatible con cfw, claro que se puede instalar cfw, con el hfw 4.84.2.


Pues entonces es raro porque al hacer el proceso de instalación del cfw no me deja usar el update 4.84.2 se queda en por favor espere y no hace nada, solo funciona cuando uso la 4.84.1 mire la compatibilidad de mi PS3 slim y es compatible, no recuerdo bien el número de serie pero es la slim de 160 gigas y el numero de serie es de los compatibles, pero me da ese fallo, el caso es que hice un tutorial para volver a HFW para poder hacer el dumpo de act idps porque con CFW al parecer no se puede y con ese tutorial si pude meter 4.84.2 pero al volver a CFW solo me dejaba usar 4.84.1 de hay mis dudas

Primero comprueba que tu consola es realmente compatible con cfw, con la herramienta que hay en el post, o en el link que hay a la página web de los creadores del hfw. El hfw solo sirve para después de instalado, instalar han o el cfw si es compatible tu consola.
grrr33 escribió:
Shephon escribió:
grrr33 escribió:Si tu consola es compatible con cfw, claro que se puede instalar cfw, con el hfw 4.84.2.


Pues entonces es raro porque al hacer el proceso de instalación del cfw no me deja usar el update 4.84.2 se queda en por favor espere y no hace nada, solo funciona cuando uso la 4.84.1 mire la compatibilidad de mi PS3 slim y es compatible, no recuerdo bien el número de serie pero es la slim de 160 gigas y el numero de serie es de los compatibles, pero me da ese fallo, el caso es que hice un tutorial para volver a HFW para poder hacer el dumpo de act idps porque con CFW al parecer no se puede y con ese tutorial si pude meter 4.84.2 pero al volver a CFW solo me dejaba usar 4.84.1 de hay mis dudas

Primero comprueba que tu consola es realmente compatible con cfw, con la herramienta que hay en el post, o en el link que hay a la página web de los creadores del hfw. El hfw solo sirve para después de instalado, instalar han o el cfw si es compatible tu consola.


ok gracias, si es compatible entonces, basicamente porque el tengo el hfw y luego instalado el CFW asi, imagino que directamente me abre equivocado de archivos entonces, lo buscare bien donde tu me dices y lo hare jeje, gracias :)
(mensaje borrado)
(mensaje borrado)
@Axess

Se puede instalar sin necesidad de respaldar nada
@Eruil Gracias por responderme, he borrado el mensaje porque ya lo habia solucionado.
Buenas.

Estoy en la versión 4.82 con el HAN instalado y mi duda es la siguiente:

¿Qué tengo que hacer ahora? ¿Instalar el HFW?

No puedo instalar CFW ya que tengo una Super Slim.
@ivanstrife

Al menos que te interese jugar online, yo no actualizaría. De hecho, a mi no me interesa y mi consola con HAN la tengo todavía en OFW 4.82.

Si quieres actualizar, pues instala el HFW 4.84 y luego reinstala HAN con los supports files para 4.84.
@pipex55 Si lo quiero hacer, ¿tengo que hacer un backup de mis saves o algo?
@ivanstrife No, en teoría todo tendría que funcionar igual que antes. Tienes que reinstalar HAN y el respectivo toolbox actualizado (en caso de haberlo tenido antes).
amigos del otrolado tengo muy claro el tema de que cosonolas soprtan CFW y como pasar una 482 con HFW aCFW (las fat y algunas slim etc )

pero tengo una duda que consolas son compatibles con HFW ? he buscado pero no lo tengo muy claro gracias
edwar28 escribió:amigos del otrolado tengo muy claro el tema de que cosonolas soprtan CFW y como pasar una 482 con HFW aCFW (las fat y algunas slim etc )

pero tengo una duda que consolas son compatibles con HFW ? he buscado pero no lo tengo muy claro gracias

Extraído de psx-place :"Today, we proudly present the very first modified OFW that can be installed on all PS3 models. (NOTE: THIS IS NOT A FULL BLOWN CFW, HOWEVER IT Allows you to run the patched webkit exploit that's ported to 4.84)​:
Yes, you didn't hear wrong, it can be installed over
ALL OFW versions on ALL PS3 models
ex) OFW 4.83, 4.84 , CECH-3XXX, CECH-4XXX and etc.."

https://www.psx-place.com/threads/updat ... ers.23094/
theblackhat escribió:
edwar28 escribió:amigos del otrolado tengo muy claro el tema de que cosonolas soprtan CFW y como pasar una 482 con HFW aCFW (las fat y algunas slim etc )

pero tengo una duda que consolas son compatibles con HFW ? he buscado pero no lo tengo muy claro gracias

Extraído de psx-place :"Today, we proudly present the very first modified OFW that can be installed on all PS3 models. (NOTE: THIS IS NOT A FULL BLOWN CFW, HOWEVER IT Allows you to run the patched webkit exploit that's ported to 4.84)​:
Yes, you didn't hear wrong, it can be installed over
ALL OFW versions on ALL PS3 models
ex) OFW 4.83, 4.84 , CECH-3XXX, CECH-4XXX and etc.."

https://www.psx-place.com/threads/updat ... ers.23094/

gracias amigo
Hola amigos,

tengo una superslim y como tal no puedo instalar CFW. Mis dudas son las siguientes:

1) Si instalo HFW ¿hay posibilidad de volver a OFW y dejar la consola como estaba?
2) Cual es el abanico de posibilidades que hay con HAN ¿emuladores/retroarch? ¿carga de backups?

Gracias
Después de haber investigado he logrado instalar cfw rebug 4.84 a una slim cech-2501a y a otra 2011a, ambos procesos fueron muy sencillos, quien diría hace unos años que todo se podría hacer desde casa con solo un usb, una pc y conexión a internet
@Leugrim Gracias por la respuesta.
¿Como sería la marcha atrás y dejar la consola en OFW 3.84?
ajoseab escribió:Hola amigos,

tengo una superslim y como tal no puedo instalar CFW. Mis dudas son las siguientes:

1) Si instalo HFW ¿hay posibilidad de volver a OFW y dejar la consola como estaba?
2) Cual es el abanico de posibilidades que hay con HAN ¿emuladores/retroarch? ¿carga de backups?

Gracias


1.- Pues volviendo a instalar OFW borrarías todo, en teoría.
2.- HAN es más limitado que un CFW, puedes cargar uno 75-80% del catálogo de juegos. También puedes cargar juegos de PSN, PS1 o PS2 (éste ultimo es más limitado en catalogo). Eso si, necesitas hacer una serie de procedimientos/pasos para cargar backups (convertir los backups, firmarlos, pasarlos por PKGLinker etc...). Homebrew nativo no hay, por lo que emuladores como retroarch para PS3 no tendrás. Creo que puedes cargar algunos cores de retroarch para PS2, pero nunca lo he probado.
Hola buenas tengo una pequeña duda tengo una super Slim y le meti el HAN ya puedo tener archivos PKG pero mi duda es si puedo instalar mods menus con el ps3xploit HAN
Éxito total [fumando] FAT CHECHG04 actualizada a ofw 4.84 por algún tolai de mis niños cawento y con este sistema la he podido flashear de nuevo a cfw 4.84 [sati]
@pipex55
Mil gracias por la respuesta. Creo que igual no me merece la pena.

Aunque me queda la duda de saber entonces, ¿que es necesario para instalar la versión de retroarch para ps3?
ajoseab escribió:@pipex55
Mil gracias por la respuesta. Creo que igual no me merece la pena.

Aunque me queda la duda de saber entonces, ¿que es necesario para instalar la versión de retroarch para ps3?

Retroarch es un homebrew para PS3 y estos solo pueden instalarse en CFW. HAN y el resto, son parches por decirlo de forma fina, para intentar hacer ciertas cosas de un CFW, pero sin poder explotar del todo algunas funciones. En tu caso, superslim y HAN o HFW no tienes por el momento forma de usar Retroarch.

@hal9000
FAT CHECHG04 actualizada a ofw 4.84 por algún tolai de mis niños cawento

Que bueno que hay niños para echarles la culpa, eh??!! jajajaja, es broma, me alegro que todo ok al final (ya si pones los pasos de tu solución para posibles usuarios con tu mismo problema (o si la de pipex u otro usuario es la correcta, enlaza a su respuesta), sería la p#ll@!!). Un saludo
Como he dicho mi PS3 es una FAT CHECHG04 (nand 256). La solución fue instalar el firm HFW_4.84.2_PS3UPDAT_03_22_2019 https://www.psx-place.com/threads/updat ... ers.23094/ desde recovery.
Una vez hecho desde el navegador de la PS3 me fui aquí https://www.psx-place.com/threads/ps3xp ... -84.23123/ como la mia es nand y el primer exploit no me iba bien elegí la segunda opción USB. Seguí los pasos sin problema alguno y para finalizar le instalé el Ferrox484Cobra https://www.psxhax.com/threads/ferrox-p ... nder.6650/
off-topic
@theblackhat
Te lo creas o no ha sido uno de ellos y es casi seguro que ha sido el cenutrio del pequeño de 12 años queriendo jugar a escondidas** online al COD [enfado1]
**Malas notas = no consola, no pc, no tablet & móvil.
hal9000 escribió:Como he dicho mi PS3 es una FAT CHECHG04 (nand 256). La solución fue instalar el firm HFW_4.84.2_PS3UPDAT_03_22_2019 https://www.psx-place.com/threads/updat ... ers.23094/ desde recovery.
Una vez hecho desde el navegador de la PS3 me fui aquí https://www.psx-place.com/threads/ps3xp ... -84.23123/ como la mia es nand y el primer exploit no me iba bien elegí la segunda opción USB. Seguí los pasos sin problema alguno y para finalizar le instalé el Ferrox484Cobra https://www.psxhax.com/threads/ferrox-p ... nder.6650/
off-topic
@theblackhat
Te lo creas o no ha sido uno de ellos y es casi seguro que ha sido el cenutrio del pequeño de 12 años queriendo jugar a escondidas** online al COD [enfado1]
**Malas notas = no consola, no pc, no tablet & móvil.

Gracias. Con usuarios como tu da gusto :)
Mi modelo es una CECHC04 más antigua que la de @hal9000, llevar NAND también, se tiene que tirar si o si de recovery para instalar el firm?
Buenas, estoy intentando instalar un PKG (obviamente creado por si no no preguntaría) de mas de 4Gigas por partes pero una de las partes me da el error 80029563 y no me deja instalar dicha parte, he leído varias soluciones entre ellas habilitar solo el han o solo el debug PKG, formatear el USB, usar otro USB, pero me sigue dando problemas, lo he vuelto a crear desde 0 a ver si es algun fallo en el archivo puesto que cuando se estaba creando se me colgo el PC y aunque lo sobreescribi en vez de hacerlo desde 0 continuo donde lo habia dejado y volvere a probar, hay alguna solución que no sea las que ya conozco :p mil gracias de antemano

EDIT: dato que creo que es importante mencionar, los copio en el disco duro de la consola y luego los instalo uno por uno en orden aunque bueno, desde el USB me hace lo mismo :p
@falete1984 Sí, los propios devs lo recomiendan pues desde el XMB el sistema te diche que ya tiene la última versión instalada y no hace falta.

De hecho, yo siempre instalo los firmware desde recovery, manías mías [+risas]

@Shephon A ver, da mas datos, imagino que estás en HAN, no? De qué es el PKG y cómo lo spliteaste? Dependiendo del tipo de PKG, se habilita HAN o Debug.
falete1984 escribió:Mi modelo es una CECHC04 más antigua que la de @hal9000, llevar NAND también, se tiene que tirar si o si de recovery para instalar el firm?

Entrar en modo recovery no tiene misterio ninguno. Primero lo intente de forma "normal" todo parecía ir bien hasta que saltó un mensaje que vino a decir que ya estaba instalada la versión 4.84 y que no se necesitaba actualizar.
Entonces entré en modo recovery y ahi si pude flashear sin problemas.
pipex55 escribió:@falete1984 Sí, los propios devs lo recomiendan pues desde el XMB el sistema te diche que ya tiene la última versión instalada y no hace falta.

De hecho, yo siempre instalo los firmware desde recovery, manías mías [+risas]

@Shephon A ver, da mas datos, imagino que estás en HAN, no? De qué es el PKG y cómo lo spliteaste? Dependiendo del tipo de PKG, se habilita HAN o Debug.


Uf mucho me estas pidiendo que yo soy nuevos en la scene de PS3 xD, a ver lo splitee con PS3extrator o algo asi, el PKG pues no se, solo se que cada parte es un PKG independiente y se tienen que instalar por separado en orden, he probado habilitando solo el han y el debug por separado obviamente en diferentes intentos, tengo el CFW D3BUG creo que se llama tuve han pero porque al parecer se necesitaba primero el han para después instalar el CFW pero vamos que lo que tengo es CFW

EDIT: vale ya esta solucionado, he vuelto a crearlo y ya se esta instalando, falsa alarma [+risas]
@Shephon Ah qué bueno. HAN sí es un poco mas complicado, pero teniendo CFW la consola se traga así sea un pene disfrazado de PKG [hallow]

Utiliza el splitter que tiene el stuff, hasta ahora no he tenido problemas.
@pipex55 @hal9000 gracias por confirmar, pues nada a ver si encuentro un Hdd baratito y aumento esos 60gb de base y me meto en jaleos para darle una segunda vida a la máquina
pipex55 escribió:@falete1984 Sí, los propios devs lo recomiendan pues desde el XMB el sistema te diche que ya tiene la última versión instalada y no hace falta.

De hecho, yo siempre instalo los firmware desde recovery, manías mías [+risas]


Por mi propia experiencia desde el recovery nunca he tenido problemas, para mi es la primera opción siempre, pero si que es verdad que en algunos desde el XMB actualizan de lujo (Rebugs en 4.82 probados y genial) :)
Esto es lo que creo que es? [poraki]

https://twitter.com/esc0rtd3w/status/11 ... 89409?s=09

He leído "PS3 HEN 1.0 for all consoles". Es esto real??? XD
He visto el tweet también, pero no tengo una PS3 cerca y solo cargo el teléfono. No creo que se ponga a trollear con eso, no?
@pipex55 Para nada, ES REAL y está recien salido del horno jejeje

Aquí link a psx-place con la noticia:
https://www.psx-place.com/threads/ps3he ... les.23817/

PS3HEN_v1.0 para todas las consolas [sonrisa]

Pd: ojalá soporte control fan también
Vi el tweet hace rato y lo único que pensé es...¿por qué no hay más gente comentando esto? xD
@truenos Buenísimo, lo que hay es que tener paciencia para que porten poco a poco lo que ya hay de los CFW. Vaya sorpresa y sin anestesia.
1519 respuestas
1, 2, 3, 4, 5, 631