HFW 4.86.1 (Firm Híbrido) + PS3HEN 4.86 (3.0.1)

1, 2, 3, 4, 531
Alguien ha probado el c00 unlock pkg en 4.84 ? Sigue funcionando tan cual se ven en los tutos?
@Eruil gracias por la ayuda, si encuentro algo, lo pondré por aquí.
@ivanh2908

Lamento no ser de mucha ayuda [+risas] . El HAN nunca lo he ocupado con proxies ni en 4.83 ó 4.84. En CFW ya tengo más experiencia. Saludos
ivanh2908 escribió:@Eruil los proxy servers siguen funcionando en 4.84 hibrido?


Según los devs, tiene prácticamente las mismas cualidades que un OFW 4.84 excepto el exploit del webkit, así que deberías poder entrar normalmente a PSN sin proxy. Yo sigo en 4.82 muy tranquilo, no me hace falta 4.84 (en ninguna de mis 2 consolas, HAN y CFW), así que tampoco te puedo ayudar.

@chipset Debería funcionar todo tal cual en 4.82, ya que es el mismo exploit.
@pipex55 entrar creo que puedo sin problema ya que no he jugado a nada online, lo que quiero es evitar el ban si es posible y jugar online con menos riesgos.
ojo con eso, sony puede detectar el webkit al conectarse al online

cuando salga el ofw 4,85 seguro que sony bloqueará toda posibilidad de un híbrido
ivanh2908 escribió:@pipex55 entrar creo que puedo sin problema ya que no he jugado a nada online, lo que quiero es evitar el ban si es posible y jugar online con menos riesgos.


Pues con el proxy tienes hasta más peligro. Como dice plisplas, al tener una modificación de la consola, si te conectas a PSN, Sony te puede cachar. Y los propios devs lo dijeron, puede ser parcheado fácilmente por Sony.
@ivanh2908

Escrito a las 17:44 hora local en puebla y ahora confirmado por pipex: "Digamos que no estoy muy seguro acerca de los proxy servers (algunos colegas comentaban que ya NO servían más que para aumentar el riesgo de BAN en la consola "

confirmaron lo que YA TE ESCRIBÍ. [facepalm]
@Eruil
por favor advierte muy claro en el op que NO SE DEBEN USAR LAS HERRAMIENTAS DE 4.82 para instalar cfw en las consolas destrabables en 4.84, seria un brick seguro.
@PLIS-PLAS

no lo escribí porque asumí que iban a seguir los colegas las indicaciones (las letras rojas , en negrita,subrayada y arial) como las de LEAN TODO EL HILO OFICIAL DE PSX-PLACE usando la ayuda de traductor de google. ahora sí me queda claro que debo especificar lo que acabas de solicitar. XDXDXD [plas] [qmparto]

listo .actualizado ; con advertencias y todo
Las tools NO sirven para instalar han o exploit en CFWs o en OFWs, de lo contrario es brick seguro.

Ya leeremos de bricks sin remedio en 3k y 4k por no leer ...
@PLIS-PLAS

jajaja si. la gente NO lee que las tools se tienen que ocupar una vez que se ha INSTALADO el HFW. ya acabo de editar nuevamente la información. [beer]
Muchas gracias por la información.
@grrr33

con gusto se comparte la información de manos de nuestros amigos de Ps3xploit team .saludos
una buena jornada estimados...

No se si ya hay repercusiones de los que conectaron a pSN, y esten jugando ocn dlc's y juegos no Han tranquilamente... ya que con proxy era mucho riesgo etc, etc...

espero que algunos puedan comentar tanto de las opiniones de psxPLacE, y los que personalmente ya entran a psn su opinión

gracias y saludos... :cool:
Buenas soy nuevo en este tema y me ha surgido un problemilla a raiz de instalar este firmware, a ver si agluien me podria ayudar a solucionarlo.
Tengo una superslim CHECH4004c (antes de instalar el HFW estaba en 4.84) que no es compatible con CFW, pero por lo que lei si es compatible con este hibrido asi que me lo isntale, y todo iba bien sin ningun problema, hasta que esta mañana me meti a jugar al black ops 2, juego que tenia ya inyectado de mucho antes y el cual funcionaba perfectamente, y al entrar en partida se me queda un poco pillado, hasta que me deja elegir la clase, entonces me pone conexión con el host perdida y acaba la partida. Esto pasa cada vez que entro en una partida y la verdad que es bastante jodido, si alguien me puede ayudar se lo agradeceria mucho, un abrazo gente.
TumTumPak escribió:Buenas soy nuevo en este tema y me ha surgido un problemilla a raiz de instalar este firmware, a ver si agluien me podria ayudar a solucionarlo.
Tengo una superslim CHECH4004c (antes de instalar el HFW estaba en 4.84) que no es compatible con CFW, pero por lo que lei si es compatible con este hibrido asi que me lo isntale, y todo iba bien sin ningun problema, hasta que esta mañana me meti a jugar al black ops 2, juego que tenia ya inyectado de mucho antes y el cual funcionaba perfectamente, y al entrar en partida se me queda un poco pillado, hasta que me deja elegir la clase, entonces me pone conexión con el host perdida y acaba la partida. Esto pasa cada vez que entro en una partida y la verdad que es bastante jodido, si alguien me puede ayudar se lo agradeceria mucho, un abrazo gente.



Y a ti quien te dijo que es posible instalar CFW en una consola Super Slim? este hibrido no permite instalar CFW en todas las consolas,SOLO EN LAS SLIM COMPATIBLES CON CFW ...en la Super Slim jamas se podra,ahi ya o tiras de HAN o tiras de inyeccion pero CFW...no se como no te has brickeado la consola aun

@Eruil

Segun dices en la primera pagina no es recomendable instalar 4.84 HFW en consolas Super Slim? estuve a punto de hacerlo,pero primero se lo hice a mi SLIM 30xxx ,en los videos no dice nada de un posible brick en consolas SuperSlim :O :O
"... CONSOLAS SUPERSLIM 4XXXA PUEDEN BRICKEARSE ,NO USEN ÉSTE MÉTODO (memoria EMMC)... "

donde esta la duda?
PLIS-PLAS escribió:"... CONSOLAS SUPERSLIM 4XXXA PUEDEN BRICKEARSE ,NO USEN ÉSTE MÉTODO (memoria EMMC)... "

donde esta la duda?


Que eso no lo pillo en el foro oficial,y ya varios con super slim 4xxx le han puesto HFW y no les ha pasado nada..de hecho en el foro dice ''ALL PS3 ALL MODELS''

Mi super slim tiene 4.83,pero veo que el error viene del tipo de memoria..entonces ni una super slim es compatible con esto,y creo que debiera estar EN GRANDE ESTA INFORMACION en el foro oficial o lloveran las consolas brickeadas...


Espera...en este hilo se habla de la instalacion de de HAN para CFW o de un HAN a secas en modelos 40xxx????
@XEstebanEdgeX Y a ti quien te enseño a leer campeon? He dicho que NO es compatible con CFW como todos sabemos, pero ese no es el problema que tengo, si no vas a aportar te agradeceria que no comentaras gilipolleces, gracias
TumTumPak escribió:@XEstebanEdgeX Y a ti quien te enseño a leer campeon? He dicho que NO es compatible con CFW como todos sabemos, pero ese no es el problema que tengo, si no vas a aportar te agradeceria que no comentaras gilipolleces, gracias


Lo siento,lo lei a la rapida y quise ayudar.
@XEstebanEdgeX

Mira colega... Sólo reescribí lo que los amigos encargados del hack (PS3XPLOIT TEAM) especifican EN SU PÁGINA OFICIAL.... esperando que los colegas en EOL LEYERAN.... no a lo rápido y ENTENDIERAN TODO el post.

YA que fué parchado el exploit en 4.83/4.84 lo que se hizo fué un FALSO OFW 4.84 con capacidad de hacer TODO lo que se podía hacer en 4.82. NO HAY CFW SUPERSLIM HASTA LA FECHA. Esto sirve SOLO PARA PODER REINSTALAR HAN Ó CFW EN LAS CONSOLAS VULNERABLES (lo que le corresponda a CADA MODELO)

Te doy las gracias ya que añadiré la indicación: LEAN CON ATENCIÓN. saludos

@TumTumPak

Será algún problema con la conexión de interner que tengas? Normalmente los lobbies como en black ops 2 suelen saturarse , alguna mala instalación de los archivos... O prueba creando otro perfil en psn para que pruebes que accesa al juego/psn y al lobbie
avisé en psxhax sobre esto al ver que no se decia nada y me borraron el post y me dieron un warning,

puse otro post, me lo borraron y me banearon ...

no se que negocio hay detras ...

despues de todo lo que aporte a ese sitio... incluso hax queria que fuera mod.
ya murió.
Yo pregunte en PS3xploit y esto me respondieron.


Ebanvor said: ↑
-Is there a risk of brick in Super Slim consoles?

Joonie
-there's no brick risk when installing OFW or HFW, the most problem coming from user error or a bad hardware (like bad BD, BT or USB port).



Sin ser pesao,yo creo que el brick no viene por instalar HAN,viene por querer instalar CFW luego de hacer HAN en consolas no compatibles. (cosa que si es lo que se plantea en este hilo,debiera estar en el titulo o en la primera pagina,ya que genera dudas como ven)


Ahora pueden decirme que no leo,pero es que es normal tener dudas cuando hay dos opiniones diferentes sobre un posible brick.
no es que no exista riesgo de brick, aún con ofw puede ocurrir y que me perdone joonie, pero el maneja código y yo cientos y cientos de consolas de todos los modelos.

Pero al principio se avisó sobre las eemc en concreto y es lo correcto ponerlo en el post.

Se sabe que si el hw esta defectuoso hay riesgo invisible con cualquier FW, pero solo el tiempo dira si hay alguna baja en batalla en los dias siguientes.

Si el hibrido es inocuo pues tal vez las tools no, asi que es el caso del huevo o la gallina.

Ninguna advertencia está de mas, cada cual decide sobre su consola.
No se preocupen colegas. Voy dando reediciones al post todo el tiempo libre que tengo , con las advertencias y riesgos latentes actualizados. @XEstebanEdgeX ... no te azotes, ya ví que en psx place a cada rato cambian de parecer entre si se puede o no se puede... en qué consolas...etc... digamos que no se aclaran ellos. [facepalm]
Buenas ,

estoy intentando actualizar a 4.84.2 desde USB y cuando llega al 40%, pasa al 100%, se resetea pero no se ha actualizado. Lo he hecho desde el menu de actualizacion y desde el modo seguro y no consigo que se actulice.

Alguien lo ha solucionado?
supuestamente ese problema lo soluciona la version 2 que estas instalando, reinstala el ofw.

aunque puede que si se actualice, por que dices que no ?
@caribou

A ver colega.... Si tenías instalado el firmware oficial 4.84 Y DESPUÉS instalas HFW 4.84.2 siempre va a llegar al 100 % y se va a mostrar COMO SISTEMA VERSIÓN 4.84 (como original)... Si lo único que hace la diferencia entre OFW y HFW es el webkit sprx de la versión anterior (4.82) entonces YA lo has de tener instalado ...

Si se quedara trabado al ... Digamos 70 % de instalación entonces eso sí sería para preocuparse.
@Eruil @plis-plas el problema es que cuando voy a las paginas del Han, me indica que no estoy en FW Hybrid..
@caribou

en la página de psx place sugieren una reinstalación de OFW 4.84 por lo menos una vez (extra a la que ya fué previamente instalada) y por lo menos 2 veces de HFW (yo probaría 1 vez desde XMB y una extra desde recovery) . saludos
Eruil escribió:@caribou

en la página de psx place sugieren una reinstalación de OFW 4.84 por lo menos una vez (extra a la que ya fué previamente instalada) y por lo menos 2 veces de HFW (yo probaría 1 vez desde XMB y una extra desde recovery) . saludos

Habría alguna otra forma de probar que se ha instalado el hfw?? O si intento instalar el cfw en una fat/slim compatible mediante el xploit, si no estuviera instalado correctamente el HFW no funcionaria el xploit y ya está, no se rompería la consola no??
Un saludo.
^^ pues amigo, al parecer según capturas, muestra 'HFW' en la información del sistema.
Como podría extraer los archivos de activación y el idps,?
Mediante dump ,me da error?
Una duda que tengo con esto

Si yo tengo una consola oficial sin modificar en la version 4.70 tendria que instalar directamente la version modificada 4.84.2 o tengo que actualizar normal mediante internet a la oficial 4.84 primero?
alfax escribió:^^ pues amigo, al parecer según capturas, muestra 'HFW' en la información del sistema.

Muchas gracias, aún no he visto ninguna captura))

@Loevhe

Yo actualizaria, si tu consola és vulnerable con CFW, con un pen a 4.82 oficial y ahí en esa versión le haría exploit le pondría el cfw ferrox cobra 4.82 por ejemplo y si realmente necesitas subir a 4.84 pues subes con un cfw en 4.84.
amigos, me asalta una duda ahora mismo. Una consola con cfw 4.82 a la cual se le hizo el exploit para 4.82 y así poder instalar el cfw... supongo que para subirla de versión, no existirá alguna limitación que me obligue a realizar esto del HFW, verdad ? supongo que desde el momento en el que tenemos cfw, ya no importa y podemos instalar otro cfw superior sin problemas. Por favor que alguien confirme...
@alfax Eliges el CFW que quieras y lo instalas sin más.


Un saludo
Buenas, disculpen mi ignorancia, pero luego de instalar estos parches, estando en 4.84 con una consola que admite cfw ( venia de fabrica en 2.70 modelo 2000) , puedo instalar un cfw 4.82? es que en 4.82 me gusta usar el managunz y va perfecto en otra consola con esa combinacion CEXFERROX482COBRA755_101 con managunz v1.31.

Osea instalar un cfw menor a la version original que tengo? no me interesa nada relacionado a online.

DESDE YA GRACIAS
@Sanji_san Claro que puedes, activando los QA pero no le veo sentido teniendo el ManaGunZ para la versión 4.84.


Un saludo
hola amigos alguien puede meter un poco en el tema ando perdido hace bastante que no estoy metido en la scene me habia quedado en el legendario kmeaw 3.55 jajaja y de ahi actualize a habbit 4.46 cobra y ahi me quede!

- me sirve de algo esto ami? se podria instalar una especie de freeshop como 3ds vi que hay ahora para ps3?
- sirve para las ps3 slim 3xxx y super slim este hack?

Desde ya muchas gracias! seguire al tanto poniendome al dia pero si alguien tiene un resumen lvl5 se lo agradeceria! [angelito] [bye] [bye]
@EmaDarko

1. Ya hay habib 4.84.3 , fácilmente instalable si tus qa flags vienen activadas en la consola

2. No sabría decirte acerca de las freeshops. Son consideradas por aquí como piratería y no se da soporte a esos temas.

3. Éste método sirve para consolas 3xxx y 4xxx , para poderles instalar HAN, ya que es lo UNICO COMPATIBLE con ésas consolas
Eruil escribió:@EmaDarko

1. Ya hay habib 4.84.3 , fácilmente instalable si tus qa flags vienen activadas en la consola

2. No sabría decirte acerca de las freeshops. Son consideradas por aquí como piratería y no se da soporte a esos temas.

3. Éste método sirve para consolas 3xxx y 4xxx , para poderles instalar HAN, ya que es lo UNICO COMPATIBLE con ésas consolas


las qa flag son esa confinacion de botones que te abria las debug setting no? si es eso las tengo pero solo aparecen si apreto la combinacion!
chipset escribió:Alguien ha probado el c00 unlock pkg en 4.84 ? Sigue funcionando tan cual se ven en los tutos?



si quisiera que alguien pudiera comentar solamente... XD

p.d. Como tambíen no se si ya alguno tiene tiempo desde que salió 4.84 HFW, que este jugando en línea sin problemas, y que tenga Dlc's y juegos Psn instalados, trofeos sincronizados etc... XD XD XD

claro desde cuentas que no son ultizados para instalar con el HAN sino en otras secundarias para mitigar obviamente el bann ,

Gracias y saludos :cool:
@EmaDarko

Si aparece el menú con la combinación de botones entonces debes de tener las QA habilitadas y puedes instalar cualquier CFW.
@eXeToR Entonces hago primero estos pasos, como lo hice con el xploit de la otra que estaba en 4.82? obviamente usando los archivos de aqui de hex4.84, ya de ahi instaldo el cfw ferrox 4.84 que debe ser tan bueno como el anterior y ademas uso el managunz 1.34 aunque creo que salio el 1.35.
@Sanji_san

Ya está el managunz 1.35 totalmente compatible con 4.84, así como irisman , webman mod. El único faltante es el multiman.
@Sanji_san Primero tienes que instalar el HFW, después haces lo mismo que hiciste con la que estaba en 4.82 pero con los archivos y los enlaces para la 4.84. En el comentario anterior te deje enlazada la última versión de ManaGunZ.


Un saludo
@eXeToR @Eruil muchisimas gracias, hare todo tal cual, me gusta la simplicidad del managunz, que hasta el momento no me falla, ademas que lo ocupo solo para ps3. =)
1519 respuestas
1, 2, 3, 4, 531