HFW 4.86.1 (Firm Híbrido) + PS3HEN 4.86 (3.0.1)

1, 2, 3, 4, 531
Esta página es un Wiki , pueden contribuir con datos para alimentar éste hilo

Les comento que en las reglas del foro se prohíbe hacer vandalismo en los Wikis y que pueden ser expulsados del wiki o del foro (para los reincidentes, a causa del uso indebido). [oki]

Está disponible HFW 4.86.1 y HEN 3.0.1

Saludos
redios, sobre el papel suena muy bien...
Buenas

Yo tengo un PS3 no pirateable en 4.84.
Con este rom hibrida que ventaja tengo?
Creo que podré instalar Han Exploit y añadir juegos por PKG, es correcto?
Exacto, esto habilita el han para consolas que no aceptan el cfw. Y para las que pueda se puede instalar un cfw.
@vicsuaes

Asi es. Básicamente éste firmware es el original 4.84 con el archivo webkit sprx de la oficial 4.82, entonces puede volverse a ocupar el exploit como si estuvieras en el OFW 4.82
Eruil escribió:@vicsuaes

Asi es. Básicamente éste firmware es el original 4.84 con el archivo webkit sprx de la oficial 4.82, entonces puede volverse a ocupar el exploit como si estuvieras en el OFW 4.82

Gracias lo acaba de ver y no sabía muy bien lo que era, pensaba que era mejor que un CFW al ser híbrido, sigo con mi CFW.
@pablata

Saludos. sí, mantente en el cfw ya que éste... como ya fué escrito antes :

"Lo único que hace esencialmente este firmware modificado es restaurar el webkit parchado del OFW 4.82 (silk_webkit.sprx), el cuál es un "acceso" para el Exploit...."
no iva a escribir pero bueno creo que si tu consola tiene instalado un firmware original y pones este eso quiere decir que tienen las claves para modificar los firmware ya que lo instala como un firmware original
@moro_musa

Pero ... Si tuvieran las claves no hubieran mejor liberado cfw para consolas super slim en lugar de un firmware oficial modificado?
spectrum3 escribió:Exacto, esto habilita el han para consolas que no aceptan el cfw. Y para las que pueda se puede instalar un cfw.


Tienes algún enlace a algún tutorial o información sobre cómo instalar el cfw una vez instalas este fw híbrido?
@Pinkfloydymevoy

Es el hilo que está en la sección SCENE/PLAYSTATION 3/modchips y softmods: Instalar CFW 4.82 desde OFW 4.82 . son los mismos pasos que con el OFW 4.82
Acabo de actualizar desde 4.82han a este hibrido 4.84 y me han desaparecido las carpetas installpkg etc etc, como las restauro si no me deja iniciar han ni volver a hacer el proceso desde 0 ?

Editado: acabo de ver el read me de las tools , despues de cenar pruebo y si no se soluciona comento
@tombyyo

Se tiene que habilitar nuevamente el han con los archivos que ellos liberaron para instalarlo. Se agradece que hagas testing, yo al subir de cfw 4.83 a 4.84 no lo he probado en mi consola. Aún así comparto la información. Puedes leer sus comentarios en el hilo oficial ya que ahí se dá el feedback (solución a problemas). Saludos
Yo ya tengo hecho el pirateo, pero no puedo dumpear el act idps y no me funciona el miniweb, nada mas iniciarlo se cierra, he seguido este tutorial: https://www.youtube.com/watch?v=OOBnOY7gScA&t=0s
Bueno, e seguido el tutorial que a dejado el
Compañero de arriba y ya esta todo ok otra vez

Editado: a mi me a dejado dumpear el act idps a la primera
para mi esto les resulta mejor tu piensa que descompilas el firmware y despues al compilarlo pones una clave y esoya esta cambiada entonces creo que tienen la nueva clave eso es lo que pienso
@moro_musa yo pienso lo que tú, como puede un OFW > 3.55 instalar un firmware modificado? Sin tener la clave nueva nos debería devolver un error, si yo a una FAT en 4.84 intento instalarle un CFW directamente me tira error porque ese custom no tiene esa clave, ya que la que tiene es la antigua. Agradezco muchísimo los avances que está realizando el team y ojalá que en el futuro nos den sorpresas aún más grandes.
spectrum3 escribió:Exacto, esto habilita el han para consolas que no aceptan el cfw. Y para las que pueda se puede instalar un cfw.



Yo tengo una consola Slim compatible con CFW,solo que esta en 4.84..entonces ya no puedo hacer CFW..con lo que tu dices es posible instalar CFW desde OFW 4.84?
XEstebanEdgeX escribió:
spectrum3 escribió:Exacto, esto habilita el han para consolas que no aceptan el cfw. Y para las que pueda se puede instalar un cfw.



Yo tengo una consola Slim compatible con CFW,solo que esta en 4.84..entonces ya no puedo hacer CFW..con lo que tu dices es posible instalar CFW desde OFW 4.84?

Exacto haciendo uso del xploit puedes instalar CFW (y creo que downgrade también) ya que tu consola es compatible..y supongamos que no fuera compatible con CFW, igual podrías usar HAN..así que tu consola de cualquier manera ya es xploiteable en 4.84.

NOTA: suertudo [beer]
@+TyRaNo+

Oh que genial,igual no es mia,es de mis sobrinos pequeños y cuando la compraron fue lo primero que mire para hacerle CFW pero estaba en 4.83 y sabia que la ultima para CFW era 4.82..vere si le hago algo por que tienen solo juegos originales y ya les aburrieron XD


Yo tengo por ahora tres PS3,una con CFW 4.84 / HAN 4.82 y la que compre ayer con OFW 4.83 [sati]
Perdón por la pregunta, tengo una superslim, como se si esto me vale para instalar cfw?
Buenas.

A los que ya tenemos HAN operativo en OFW 4.82, ¿la actualización a 4.84 hibrido teniendo que volver a hacer todo el proceso del exploit desde el principio, nos aporta alguna ventaja? ¿O mejor seguimos el sabio y viejo consejo de "si algo funciona... ¡no lo toques, bribón!"?

Saludos.
@manu178 es que si dicen que tienen las claves les caen un paquete de esta forma no por eso lo hacen la unica cla ve es 3.55 nada mas
He solucionado lo del act idps pero cuando resigno los juegos y para instalarlos en la ps3 me da error (80029567) y he activado el debug pkg enabler
ismael280373 escribió:Buenas.

A los que ya tenemos HAN operativo en OFW 4.82, ¿la actualización a 4.84 hibrido teniendo que volver a hacer todo el proceso del exploit desde el principio, nos aporta alguna ventaja? ¿O mejor seguimos el sabio y viejo consejo de "si algo funciona... ¡no lo toques, bribón!"?

Saludos.

Todo lo que usas en 4.82 te funcionara en 4.84 (quitando el han toolbox, pero ya hay una versión nueva para 4.84) la ventaja es que puedes jugar online sin usar proxys ni programas porque estas en la ultima actualización.(con proxys tienes riesgo de ban + el riesgo de ban por HAN, se te acumula mas y mas el riesgo xD)

Yo estaba en 4.82 y acabo de actualizar, todo me funciona excelente.
maikel_xp escribió:Perdón por la pregunta, tengo una superslim, como se si esto me vale para instalar cfw?


En las superslim se puede instalar el HFW y tirar de Han. Los Cfw solo funcionan en Fat y algunas Slim
Recuerden que todavía no han actualizados los archivos del writer necesarios para instalar CFW en éste firmware híbrido. Lo que sirve por ahora es HAN, así que paciencia.
moro_musa escribió:@manu178 es que si dicen que tienen las claves les caen un paquete de esta forma no por eso lo hacen la unica cla ve es 3.55 nada mas

No entiendo, si firman el .pup modificado con las claves de 3.55 jamás se podría instalar en una consola con metldr2. Como puede ser posible? De alguna manera se saltan esta protección, no? :-?
Como bien dicen más arriba, aún no están disponibles los nor y nand writer para 4.84. Quizá los estén compilando para todas las consolas [angelito]
@maikel_xp

Colega... Traduzco lo que dice el mensaje en inglés: NO sirve para instalar CFW en consolas Super Slim... SOLO sirve para recuperar el HAN en ésas consolas . Para CFW es necesaria una consola que muestre en mincheckver un OFW menor o igual a 3.56 (vulnerable)

@ismael280373

La ventaja que le veo para ustedes que andan en HAN 4.82 es el poder volver a recuperar sus perfiles de PSN y poder jugar en línea sin tener que recurrir a proxys y configuraciones complicadas. Y sí, se tendría que reactivar HAN

@moro_musa

Crees que lo hagan para que no les caiga una *€=#ga voladora? Porque las firmas difieren de 3.55 a 4.21+
yo es lo que pienso tiene las claves si no con una originalno puedes instalar nada de firmware
@moro_musa, @manu178 y @truenos Así es como lo han hecho probablemente.


Un saludo
eXeToR escribió:@moro_musa, @manu178 y @truenos Así es como lo han hecho probablemente.


Un saludo

Igualmente se necesitan las claves originales para firmar el .pup híbrido y que lo detecte cualquier ps3 sino no tiene sentido. XD
hola

tengo un ps3 en 4.84 de placa modificable le puse el este HFW y todo bien pero quiero instalarle un CFW pero en la pagina de ps3xploit me dice que mi consola esta 4.84 y no me da la opcion de initialize exploitation

que deberia hacer???
@jeisonpsp

Claro que se va a poder instalar CFW si instalaste ése firmware híbrido. Sólo falta que suban o liberen los archivos. Por el momento sólo han soltado para HAN
@Eruil

Ah ok ok bueno sera cuestion de esperar entonces gracias por responder.
@jeisonpsp

Ya fueron liberados los archivos para modificar desde OFW 4.84 (instalando posteriormente HFW 4.84.2 ) a CFW 4.84 . se comenta que las consolas 4xxxA (EMMC) que se les intente éste método pueden brickearse.
Eruil escribió:@jeisonpsp

Ya fueron liberados los archivos para modificar desde OFW 4.84 (instalando posteriormente HFW 4.84.2 ) a CFW 4.84 . se comenta que las consolas 4xxxA (EMMC) que se les intente éste método pueden brickearse.


Hola. Estás queriendo decir que ya se puede instalar CFW a todas las PS3 excepto las 4xxxA? Osea multiman para todas?

Saludos y gracias por tu aviso Eruil
marvicdigital escribió:
Eruil escribió:@jeisonpsp

Ya fueron liberados los archivos para modificar desde OFW 4.84 (instalando posteriormente HFW 4.84.2 ) a CFW 4.84 . se comenta que las consolas 4xxxA (EMMC) que se les intente éste método pueden brickearse.


Hola. Estás queriendo decir que ya se puede instalar CFW a todas las PS3 excepto las 4xxxA? Osea multiman para todas?

Saludos y gracias por tu aviso Eruil


no esto es solo el OFW 4.84 con el webkit de 4.82 para usar el HAN por lo demas seguimos exactamente igual el CFW sera para las consolas que puedan como ha sido siempre
Ok gracias por la aclaración.

Salidos
@marvicdigital

Es como dice el colega Barquillo. Igual que en el caso de la vulnerabilidad en 4.82. Es exctamente lo mismo
Yo ya realice todo el procedimiento en mi ps3 30000 , incluso genere el act/idps y todo bien cree el riflicenses.pkg (con el. Bat) y lo inyecte desde el administrador de archivos pkg ,pero cuando intento instalar otro pkg (juegos) siempre me da error, alguien sabe a que se deba, Ya me desespero :(
Eruil escribió:@jeisonpsp

@Eruil

Ya fueron liberados los archivos para modificar desde OFW 4.84 (instalando posteriormente HFW 4.84.2 ) a CFW 4.84 . se comenta que las consolas 4xxxA (EMMC) que se les intente éste método pueden brickearse.


estuve probando con los nuevos archivos pero la opcion que sale en 4.84HFW / Write flash usb.

no la puedo seleccionar

que estoy haciendo mal?
@jeisonpsp

Debes descargar los archivos correspondientes al tipo de circuito de sistema (NAND ó NOR) , están en 2 versiones : USB y HDD . También debes de checar la mejor opción para modificar la consola, he visto que a muchos colegas les sirve de una manera más estable si conectan la pc como "servidor " (ps3xploit en red local) .

Hay muchos factores que influyen. saludos
Se puede instalar en todas las slims cfw con esto! Ya se que en las superslim solo en algunos modelos
@Eruil

poniendo la url directa en el ps3 el explit me funciono, ya tengo 4.84 rebug instalado.

gracias por ayudarme.
@maikel_xp

Es lo mismo que en 4.82. siguen siendo vulnerables y NO vulnerables (sólo HAN) los mismos modelos de consolas .Exáctamente lo mismo sólo que para usuarios que instalaron OFW 4.83 ó 4.84.
Ya tengo el instalado el 4.84 hibrido y uso han desde navegador, no tengo cfw (no puedo instalarlo 3.66)

Se puede evitar dentro de lo posible, ser baneado al jugar online con sen enabler o algo así pero en esta versión?
@ivanh2908

Sen enabler que yo sepa es homebrew (sólo se puede ejecutar en CFW , custom firmware), por eso existen proxy servers que funcionaban con consolas OFW 4.82 ( resultaba que aun con proxy servers eran baneadas, en casos aislados) . Tanto en CFW como en HAN SIEMPRE hay riesgo de baneo latente (el mínimo, pero no imposible) . Saludos
@Eruil los proxy servers siguen funcionando en 4.84 hibrido?
@ivanh2908

Digamos que no estoy muy seguro acerca de los proxy servers (algunos colegas comentaban que ya NO servían más que para aumentar el riesgo de BAN en la consola ), deberíamos consultar con alguien que ya los haya ocupado (nunca los he ocupado, yo tengo CFW desde la 4.82)
1512 respuestas
1, 2, 3, 4, 531