Firmwares de PS4

Tambien funcioonan los cascos oficiales de ps3
Como se configuran? Por que a mi me los detectas los cascos de ps3 pero el audio me sale por la tele...
Deiii8484 escribió:Como se configuran? Por que a mi me los detectas los cascos de ps3 pero el audio me sale por la tele...

Te tienes que meter en ajustes salida de audio y seleccionar los auriculares.

Seleccione [Sonido y pantalla] > [Ajustes de salida de audio] > [Salida a auriculares]. El ajuste predeterminado es [Audio del chat].
Que gozada volver a usar mis cascos de ps3, porque me costaron en su día 100 pavetes, así que lo mejor que ha podido hacer sony es actualizarlo para poder usarlos.

También decía que había mejora del sistema y algo mas en esta ultima actualización verdad?
Aquí tenéis el enlace :

http://deu01.ps4.update.playstation.net/update/ps4/image/2014_0129/sys_3e3378b01dd01485e71d0561386a7821/PS4UPDATE.PUP



por si a alguien le interesa, yo en la consola no he tenido suerte , siempre me daba error...

Saludos.. [beer] [beer] [beer]
Actulizado a 1.60 sin problemas, sólo he probado el Killzone... ;)
Actualizado y desde entonces con microcortes de sonido en el nba. Por ahora el único que probado. Muy incomodos por cierto. A ver si lo solucionan....rápido.
Actualización echa y sin problemas
Primera cagada detectada: desde la actualización los cutre-auriculares de Sony no van, ¿a alguien más le pasa?
Youtube no funciona desde el navegador con fw 1.60?
Buenas compañeros, no se si será este el foro adecuado pero me estoy volviendo loco buscando info y no encuentro nada. Será que soy muy torpe [ayay]
El caso es que ya se que los headset oficiales de ps funcionan ya con esta actualización, pero no se si el primer headset que sacó sony para ps3 funciona también.
Es decir, este:
Imagen

Es que no tengo forma de hacerlo funcionar. La ps4 me los detecta pero me dice que no son compatibles con el sistema ps4.
¿Alguien sabe si este headset es compatible con ps4 después de la actualización? y si es así, ¿cómo hacerlos funcionar?
Gracias por vuestra ayuda.
no solucionan lo de la store
ELBLERAS escribió:Actualizado y desde entonces con microcortes de sonido en el nba. Por ahora el único que probado. Muy incomodos por cierto. A ver si lo solucionan....rápido.

no eres el unico a mi igual menuda cagada son super molestos
Ahora con el ultimo firmware parece que va mejor el botón eject a sido rozarlo y salir disco

y ahora hace pi y sale, antes no hacia sonidos ni nada
dovahkin escribió:
ELBLERAS escribió:Actualizado y desde entonces con microcortes de sonido en el nba. Por ahora el único que probado. Muy incomodos por cierto. A ver si lo solucionan....rápido.

no eres el unico a mi igual menuda cagada son super molestos


Solo me pasa con el nba. Ayer con tomb raider cero cortes. Y con el nba solo me pasa en los primeros minutos de juego, luego nada. Pero si, es muy muy molesto. A ver lo que tardan en solucionarlo
lo pongo aqui mejor...para bajarme el archivo par usb de la actualizacion 1.60 como hago?? la web española debe estar caida o sacaron el archivo o algo,pero me da error404 al entrar en soporte y software de sistema,sin embargo en la version americana si me deja bajarlo,pero ese no vale para la version española de la consola no?

saludos
(mensaje borrado)
seba1216 está baneado por "Saltarse el baneo con un clon"
seba1216 escribió:bueno tengo una pregunta ,cuando saco el disco por el botón eject el botón tiene que hacer un pitido o no ,porque a mi no lo hacia pero ayer lo realice y sonó un pitido ,entonces no se que onda tiene que sonar o no cuando saco el juego [comor?]


No te lo tomes mal compañero pero.....llevas preguntando esto en diferentes hilos.....has creado de hecho hilos sobre el tema y tal...(este mismo post está en averías, general, encuesta y dos hilos sobre "botón eject de PS4" creados por ti...)
No soy moderador y no quiero meterme donde no me llaman pero esto no va aquí por un lado, y además lo has preguntado cuarenta veces... :-|
(mensaje borrado)
seba1216 está baneado por "Saltarse el baneo con un clon"
No hase falta que grites chamaquito, y menos ir exigiendo.
seba1216 escribió:PERO SI ME RESPONDEN NO PREGUNTO MAS ,NO ES MAS FASIL RESPONDER LA PREGUNTA Y ASI NO MOLESTO MAS A NADIE


Hola, en el hilo de averías ya te había contestado un compañero a las 17:37 h. a mi siempre me pita.

Un saludo.
seba1216 escribió:PERO SI ME RESPONDEN NO PREGUNTO MAS ,NO ES MAS FASIL RESPONDER LA PREGUNTA Y ASI NO MOLESTO MAS A NADIE


Espero que con el ban de 24 horas no sigas con la misma actitud. Gracias.
poco va a durar este madre mia 5 hilos con la misma pregunta
Habrá una gran actualización antes del lanzamiento en Japón?
La verdad es que se echa de menos alguna actualizacion ya... No se, algo de multimedia, de poder editar los temas, alguna solucion para las conexiones bajas (ono 200mb), y no una de cascos compatibles... En eso Xbox One parece que si nos esta ganando... Una lastima.

Saludos!
clopca escribió:La verdad es que se echa de menos alguna actualizacion ya... No se, algo de multimedia, de poder editar los temas, alguna solucion para las conexiones bajas (ono 200mb), y no una de cascos compatibles... En eso Xbox One parece que si nos esta ganando... Una lastima.

Saludos!


Amigo todos queremos actualizaciones para diferentes cosas, tu para ono, yo para cascos, otro para reproducir mp3, etc... Poco a poco lo iran implantando todo, y no creo que te influya mucho la velocidad de tu conexion con lo de jugar online. Creo que hay cosas mas importantes que esto como por ejemplo la edtabilidad del sistema que la verdad que va mas a golpes.. Penoso pero valos uno se tiene que armar de paciencia.
que el sistema va a golpes??? yo cuando leo aqui cosas en los foros creo que tengo una consola totalmente diferente...por que si a mi la interfaz me va bien fluida
ferry escribió:que el sistema va a golpes??? yo cuando leo aqui cosas en los foros creo que tengo una consola totalmente diferente...por que si a mi la interfaz me va bien fluida


+1
yo solo quiero la actualizacion que prometian el desbloqueo de HDMI [sonrisa] [sonrisa] [sonrisa] a ver si llega pronto que dijeron para principios de 2014
Buffff me acabo de acojonar enciendo la consola y no me dejaba meter el juego hacia un ruido cada 10 segundos pero no seccionaba el juego desenchufe la consola la. Conecte nuevamente y al aparecer todo vuelve a la normalidad alguien sabe por qué es debido esto? Puffff eso sí está mañana amaneció la. Play en stand by y con el juego extraído
ProArtiX escribió:
ferry escribió:que el sistema va a golpes??? yo cuando leo aqui cosas en los foros creo que tengo una consola totalmente diferente...por que si a mi la interfaz me va bien fluida


+1


Es totalmente falso, el dashboard no va fluido. Los iconos de los juegos tardan en cargar, despues de ejecutar un juego o una aplicación es una odisea entrar en la Store, muy pocas veces entra a la primera. Introduces un Bluray y ni te lo identifica. Así que no intentemos engañar a la gente diciendo que todo es de color de rosa.
Otomedius escribió:
ProArtiX escribió:
ferry escribió:que el sistema va a golpes??? yo cuando leo aqui cosas en los foros creo que tengo una consola totalmente diferente...por que si a mi la interfaz me va bien fluida


+1


Es totalmente falso, el dashboard no va fluido. Los iconos de los juegos tardan en cargar, despues de ejecutar un juego o una aplicación es una odisea entrar en la Store, muy pocas veces entra a la primera. Introduces un Bluray y ni te lo identifica. Así que no intentemos engañar a la gente diciendo que todo es de color de rosa.


Cuando te refieres al icono del juego no será al añadido inferior del juego no? (las novedades, etc). Por que el icono es inmediato, el dash va fluido y la entrada en la store depende de la saturación de los servers de sony y tu línea.

Yo no veo engaños por ningún lado.

Otra cosa es lo del lector de bluray tienes que revisarlo, porque es verdad que lo pilla todo a la primera. Yo tiraría de garantía.

No digo que el firm no tenga errores, que los tiene, pero no tan evidentes.

Un saludo.
opino que el dash no va fluido.. le quedan muchas cosas por mejorar.. yo tengo bueba conexion y lo de la store es de risa.. y no x conexion si no por recursos
Pues yo tengo 20 megas y la store me entra perfectamente a la primera y da igual si estoy en el juego y voy al dash sigue entrando bien. El lector me carga perfectamente y los iconos también, las opciones inferiores de cada juego si que tardan un poquito pero por que tiene que comprobar los trofeos y los amigos y el contenido nuevo, por eso tarda un poco mas en cargar esas opciones.
y tmb diras q la tuya es silenciosa :)
Tengo instalados Need For Speed Rivals, Tomb Raider, Fifa 14, Outlast, Resogun, Killzone Shadowfall, Battlefield 4, NBA 2K14, CoD Ghosts, Escape Plan y la primera vez que enciendes la consola y vas hacia la derecha a buscar los juegos la imagen no carga, tarda en cargar entre 2-3 segundos. Pasa en esta y en todas las consolas que he visto.

Y sobre lo que digo del Bluray es que me parece lamentable que si yo meto un disco no me detecte que disco hay en la consola, únicamente se ciñe a poner Blu-Ray Disc.

Lo de la Store pasa en la gran mayoría de consolas que he visto, y de hecho hay algún mensaje que otro por parte de Sony diciendo que están al tanto, y son mensajes del pasado diciembre. Y la cosa sigue igual.

No es que el firmware esté verde, es que ya parte de una base que es mala y seria necesaria un nuevo código para el SO y no ir parcheandolo poco a poco.

Y sobre si es problema de conexión, estoy con 200 Mb de ONO.
Han lanzado el firmware 1.61, no se las novedades ya que lo voy a instalar ahora.
Gray Fox 69 escribió:Han lanzado el firmware 1.61, no se las novedades ya que lo voy a instalar ahora.


Estabilidad del sistema he leido, no especifica nada más.
Versión 1.61 espero que sea mejor que la 1.60. Desde que la instale la consola se me ha apagado 3 veces sola. Esperemos que con esta actualización ya no me lo haga mas.
manucabal está baneado por "Flamer"
Acaba de salir la actualización 1.61 pone que trae mejoras de estabilidad y poco más........
A ver si incluyen ya la reproducción multimedia
Actualizando! No hay nada destacable no? Lo digo porque ocupa muy poco xD
bajandola supongo q el dia 22 tendremos otra cuando salga en japon
Algún enlace que indique que trae esta nueva versión?

Un saludo
Bueno. Yo he actualizado la consola. A ver si no se me queda un pisapapeles
Sería interesante saber si, por lo menos, han arreglado el bug del sonido entrecortado en el NBA2K14.


Saludos.
Primer pisapapeles, se queda parpadeando la luz azul y no arranca, y no responde los botones de inicio ni apagado me da miedo desenchufarla pero no arranca.
albertosh escribió:Primer pisapapeles, se queda parpadeando la luz azul y no arranca, y no responde los botones de inicio ni apagado me da miedo desenchufarla pero no arranca.

depues de actualizar?
A mi me paso lo mismo. Se quedaba parpadeando pero podia sacar i meter el disco, al final desconecte y volvi a conectar de la luz. La actualice en modo seguro y a funcionar.
Lo he desenchufado y ha entrado en modo recovery y reiniciando poray la dejado arranca una que susto, si sido después de actualizar.
5800 respuestas
1, 2, 3, 4, 5117