[FAQ] ¡Haced aqui todas vuestras preguntas sobre la Scene de PS4!

Yo la PS3 la he liberado tarde, y ya por ser más cómodo. Hay ciertos backups que rejuego a menudo y preferí liberarla e instalarle también un SSD. Que lógicamente no es 100% utilizable, pero se nota la hora de carga.

Además de la opción de poner algún backup de PS2 y PS1.

La PS4 me la regalaron el año pasado, ya te comento que voy tarde en todo pero me aprovecho luego comprando todo lo que puedo original y más barato en Game y similares jajaja.

Mi idea era en la PS4 ahora tengo 500gb internos y 1tb externos, y pensé que ponerle 2tb SSD internos.

La gran mayoría de juegos hasta que no me los consigo completos al 100% no los desinstalo. Y cuando me quedo muy trabado en uno pues cambio a otro para no congestionar me jaja
@edu_vr Cada uno hace lo que quiere pero a estas alturas si la tienes para liberar no se que beneficio tiene esperar mas y no hacerlo

Quedarse en firmware pongamos en el mejor de los casos 9.0 no metes scene pero tampoco puedes actualizar para jugar a juegos originales que pidan mas de 9.0 ...
Buenas noches a todos!
Hace una semana cambie unas cosillas que tenia por casa por una PS4 con Firm 9.00 y tras recibirla me puse a desmontarla entera para limpiar todas y cada una de las piezas (que olían a tabaco que echaba para atrás)

Una vez limpia restablecí la consola de fabrica, configure dns y lanzé el exploit, todo correcto!

Mi problema (o algo estoy hacienda mal) es que no dispongo de ningún disco duro suelto con capacidad que pueda formatear en exFAT para poder pasar los backups (tengo uno de xbox360 pero de 60gb muchos juegos no puedo pasarlos)

He probado con el siguiente tutorial ( https://www.youtube.com/watch?v=NtkTfmkqO6E ) , con la aplicación "Remote Package Installer"
Configuro todo Ok, el pc da conexión con la consola (mediante el test), pero al pasar cualquier juego, lo marco, doy a Send package y sale el simbolito de "refrescando azul" y posteriormente el check verde pero en la consola no aparece nada.

El tutorial es bastante sencillo, pero no sé el motivo por el cual no consigo que funcione. Hay alguna alternativa?

Gracias de antemano
@ganjah Buenas yo los paso por cable sin conexion a internet y utilizo esto

hilo_ps4-remote-package-instalar-pkg-s-de-forma-remota-desde-un-pc-a-traves-de-servidor-torrent_2309529

Debes tener abierto el package remote install y en el pc el otro programa, si tienes antivirus revisa que no este bloqueando el trafico de red, logicamente debes configurar la conexion con la ip

A mi me va bien, si ves que no lo envia, cierra y abre de nuevo el remote package install a veces pasa eso y se soluciona asi
igusi2000 escribió:@ganjah Buenas yo los paso por cable sin conexion a internet y utilizo esto

hilo_ps4-remote-package-instalar-pkg-s-de-forma-remota-desde-un-pc-a-traves-de-servidor-torrent_2309529

Debes tener abierto el package remote install y en el pc el otro programa, si tienes antivirus revisa que no este bloqueando el trafico de red, logicamente debes configurar la conexion con la ip

A mi me va bien, si ves que no lo envia, cierra y abre de nuevo el remote package install a veces pasa eso y se soluciona asi


Muchas gracias! He tenido que desinstalar el Nodejs de la versión anterior que tenia instalada y bajar la nueva, luego ya me ha dejado enviar.

Uno de los juegos me da error Json, he borrado las notificaciones (solo tengo notificaciones de instalacion de actualizaciones) pero no consigo que funcione, probaré con el resto de backups.
@ganjahYo por ejemplo el kena creo que tambien me pasaba eso del json y tuve que inatalarlo por usb, prueba varios y mira como va
(mensaje borrado)
Buenas noches a todos.
He visto buscando un poco por internet esto https://releaseps4jailbreak.com/ps4-jailbreak/ y es la primera vez que veo esto, ¿alguien sabe si es fiable o como funciona?
Es que sinceramente me parece demasiado fácil si lo he leído bien, que también puede ser que me haya confundido al leerlo.
Gracias.
@reeth_1 Olvidate de eso, fake.Alejate de eso si no quieres tener un posible pisapapeles
igusi2000 escribió:@reeth_1 Olvidate de eso, fake.Alejate de eso si no quieres tener un posible pisapapeles


Gracias, si la verdad es que se le hacia rarísimo, pero como últimamente no estoy informado de nada, era curiosidad y ya de paso poder advertir a mas usuarios sino lo sabían.
Buenas,

Perdón si la pregunta esta ya respondida en alguna parte, que no doy con ella, pero llevo un rato, años, sin usar la ps4 y ando perdidillo.
Veréis, Tengo la ps4 en 5.05 y tengo un pkg con 9.00+ y luego un pkg fix que pone que vale 5.05, 6.72, 7.55, 9.00... ¿Cómo hago para seleccionar el mío de 5.05? ¿Necesito pasarlo por un programa especifico para seleccionar el 5.05? :-? Porque al ponerlo me pone versión incorrecta.

Gracias y un saludo. [bye]
@HellSkream Si pone fix 5.0.5, 6.7.2 y 7.55 y viene solo uno deberia valer, estas usando el juego y el fix del mismo usuario se la subida, lo digo porque si pillas juego de un lado y el update de otro que no sea que te este dando error por eso

Indica que error da exactamente
Hooola,

Al intentar ejecutarlo me pone eso. Versión de juego incorrecta.

P.S: Ah y me sale un candadito en el juego que se me olvido poner.

P.S:2: Si, si. El pkg y el fix es del mismo usuario y la misma versión de juego y todo pero no viene cada fix por separado y no se que hacer para elegir la mia.
igusi2000 escribió:@HellSkream Que juego es?


El god of war. Ragnarok. Voy a probar con otros updates que tiene hasta el 4.02 a ver si me funciona alguno.
@HellSkream El 4.0.2 de ragnarok lo acabo de instalar pero estoy en 9.0, el update es generico por lo menos en la 4.0.2

Update 4.02 (Fix 5.05/6.72/7.02/7.55/9.00

Seguro que estas instalando el juego y el update del mismo cusa? God of war ragnarok hay vsrios cusa

Eso de version de juego incorrecta tiene mas pinta de eso
igusi2000 escribió:@HellSkream El 4.0.2 de ragnarok lo acabo de instalar pero estoy en 9.0, el update es generico por lo menos en la 4.0.2

Update 4.02 (Fix 5.05/6.72/7.02/7.55/9.00

Seguro que estas instalando el juego y el update del mismo cusa? God of war ragnarok hay vsrios cusa

Eso de version de juego incorrecta tiene mas pinta de eso

Bueno ya que estoy me pillo tambien el juego base. Y lo reinstalo todo a ver si tira.

Gracias por responder. Saludos. ;)
Todavia nada para 9.03 no?
@tioguay_68 Nada, y no parece que vaya a haberlo a corto plazo. Tiene pinta de que no hay nadie trabajando en un exploit por encima de 9.00.

Aún se escuchan los cabezazos de aquellos que actualizaron por encima de 9.00 y abandonando la scene para jugar al Fortnite y al FIFA online “porque total en dos días va a salir nuevo exploit”.
Se me ocurre algo no se si alguien ya lo haya probado, si metemos en un USB la actualización 10.50 para intentar reinstalar el sistema, el sistema va a verificar que sea una versión igual o superior, cuando el sistema verifique que es versión 10.50 o superior, nos deja pasar al siguiente menú, que nos dice, que va a formatear el sistema y reinstalar el software, y nos pide que confirmemos hasta acá todo normal

Y si antes de darle a confirmar, en ese momento cambiamos el USB por otro con la version 9.00 alguien lo habrá intentado
@Franco1471 Olvidate, si eso fuera tan facil ya se sabria. Si te pide 10.50 o superior no vas a engañar al sistema tan facilmente con poner un usb con la 9.0
Buenos días,

Estoy intentando ejecutar resident Evil 4 remake en una 5.05 , pero aunque es un backport supuestamente compatible me pide actualizar a 9. Tengo Hen 2.1.3. Tengo que instalar goldhen? ( Donde encuentro algún tutorial para hacerlo?). O es que debo actualizar a 9.0 ( merece la pena actualizar estando en 5.05?)

Saludos
juan_gonzalez escribió:Buenos días,

Estoy intentando ejecutar resident Evil 4 remake en una 5.05 , pero aunque es un backport supuestamente compatible me pide actualizar a 9. Tengo Hen 2.1.3. Tengo que instalar goldhen? ( Donde encuentro algún tutorial para hacerlo?). O es que debo actualizar a 9.0 ( merece la pena actualizar estando en 5.05?)

Saludos

Seguramente es culpa del Hen (Viejo) que usas. Yo tambien estoy en 5.05 y me funciona con HEN-XVortex v2.1.4M , que es el por ahora estoy usando . Pero lo suyo es usar GoldHen, No es necesario subir a 9.00, Saludos
piskimojoso escribió:
juan_gonzalez escribió:Buenos días,

Estoy intentando ejecutar resident Evil 4 remake en una 5.05 , pero aunque es un backport supuestamente compatible me pide actualizar a 9. Tengo Hen 2.1.3. Tengo que instalar goldhen? ( Donde encuentro algún tutorial para hacerlo?). O es que debo actualizar a 9.0 ( merece la pena actualizar estando en 5.05?)

Saludos

Seguramente es culpa del Hen (Viejo) que usas. Yo tambien estoy en 5.05 y me funciona con HEN-XVortex v2.1.4M , que es el por ahora estoy usando . Pero lo suyo es usar GoldHen, No es necesario subir a 9.00, Saludos


Instalé Goldhen y todo solucionado.

Saludos
@juan_gonzalez
Que bueno :) . El hen que yo uso tambien me da problemas con un par de juegos de los ultimos. Asi que yo tambien tendre que pasar al GoldHen. Si pudieras comentar como hiciste? :) . Entonces a disfrutar el juegazo, esta muy bien. Saludos
piskimojoso escribió:@juan_gonzalez
Que bueno :) . El hen que yo uso tambien me da problemas con un par de juegos de los ultimos. Asi que yo tambien tendre que pasar al GoldHen. Si pudieras comentar como hiciste? :) . Entonces a disfrutar el juegazo, esta muy bien. Saludos


Seguí un tutorial de YouTube, como no sé si poner mención al tutorial se considera spawn ,si te interesa me hablas por privado y te digo.

Saludos
Buenas, estoy buscando ayuda con un problema que tengo, compré una ps4 slim con el lector dañado y el botón de power dañado también, la persona me dijo que le podía meter y sacar los discos pero que el ps4 no los leía, la cosa fue que pensé que no habría mucho problema porque podría usarla con juegos digitales y podía prenderla a través del control...
Pues resulta que salió la última actualización y el play no estaba actualizado entonces cuando quiero actualizar lo descarga y al momento de instalarlo me da un error (su-30671-7) que estoy sospechando que puede ser por el lector que está dañado pero no estoy seguro...
Además no puedo actualizarlo por USB porque el botón de power no me sirve y no puedo entrar al modo seguro, no sé que más pueda hacer, agradecería mucho su ayuda, saludos
Hola!!! estoy en en 5.05, y con el juego judgement me he bajado varias versiones con su update para 5.05 y todas dan error.
¿sabe alguien del algun update que haya funcionado?
Tengo la version bajada de duplex.
Saludos.
Hola a todos. Soy nuevo en esto de Ps4, y quería preguntar unas cosas.

1. Los exploits son difíciles de instalar?
2. Se corre algún riesgo de dañar la consola?
3. Si se apaga la consola, se tiene que hacer de nuevo el procedimiento?
4. Si mantengo la consola sin conectar a internet, no funciona la carga de respaldos y programa?
5. Se pueden usar medios externos para guardar los respaldos y programas? Cómo discos duros sólidos o mecánicos
6. Se pueden cargas juegos retro? Por ejemplo ps2, ps3

Saludos a todos y gracias
@SuperRYUO
.1- Los exploits solo es cargar una url de un host en el navegador y darle a cargar un payload, ninguna dificultad

2- No, salvo en caso muy remoto que inyectaras supongo algun payload malicioso pero vamos si usas hosts conocidos y fiables no hay riesgo

3- Si apagas si, en modo reposo no

4- La carga del host requiere conexion solo una vez, luego se guarda en cache, en el exploit de 9.0 se requiere de colocar un usb preparado para ejecutar exploit y luego se saca, para que sea mas comodo venden el usb chino o la placa esp32 s2 mini x 4 euros que se dejs conectado siempre, en este caso no requiere conexion ninguna vez

5-Puedes usar disco duro externo par juegos, las partidas guardadas creo que van siempre en el interno.

6-Si que hay algo psx, y ps2 si. Ps3 creo que no pero no eatoy seguro

Importante en ajustes de la consola vayas y desactives las actualzaciones automaticas para que no baje fitmwsres nuevos y por mayor seguridad poner las dns de alazif si vas a dejar conexion

Lo.mas importante es no cagarla y atualize el firmware por encima de 9.0, no hay vuelta atras

Exploits en firmwares 5.0.5, 6.72 y 9.0,( requiere usb) el de 7.55 no se recomienda.es muy inestable
Hola a todos. Soy nuevo con PS4 y aunque he leído sobre ello estos días agradecería enormemente que me echaseis una mano. He adquirido una en v8.03, entiendo que respecto a esto he de descargar la 9.00 e instalar, posteriormente creo que apostaré por el USB chino que me parece lo más cómodo. Mi gran duda viene respecto a mi intención de conseguir unas gafas PSVR y la versión de firmware que tengan ya que lo que he leído no es reciente, ¿ en caso de que estuviesen actualizadas a la última versión serían compatibles con la versión 9.0 de firmware de la consola o tendría que buscar algunas que no lo estuviesen? Entiendo que si no habría que actualizarlas o lanzar el Spoof del Hen, ¿estoy en lo cierto?.

Muchas gracias de antemano por vuestro tiempo y ayuda. Un saludo.
HellSkream escribió:
igusi2000 escribió:@HellSkream El 4.0.2 de ragnarok lo acabo de instalar pero estoy en 9.0, el update es generico por lo menos en la 4.0.2

Update 4.02 (Fix 5.05/6.72/7.02/7.55/9.00

Seguro que estas instalando el juego y el update del mismo cusa? God of war ragnarok hay vsrios cusa

Eso de version de juego incorrecta tiene mas pinta de eso

Bueno ya que estoy me pillo tambien el juego base. Y lo reinstalo todo a ver si tira.

Gracias por responder. Saludos. ;)


Buenas tardes. Encontraste la solución? Después de mucho tiempo he vuelto a ponerme manos a la obra con la PS4 y tengo el mismo problema.
Estoy en 5.05, lanzo el xploit. Instalo el juego, instalo el update que pone que sirve también para 5.05. Me sale el juego con una barra, le pincho y me dice que actualice a 7.50 o posterior.
@kidra Que host estas usando? Eso sera por el spoof
Buf. Antes si que sabía un poco del scene, pero se me ha olvidado todo. No sé a qué te refieres jejeje
@kidra Si te salta lo de que te pide firmware creo que era algo por el tema del spoof pero no estoy seguro, probastes un host con goldhen actualizado el goldhen 2.3

Espera que te diga alguien mas algo pero me suena algo de eso
Vale. El spoof era para hacer creer a la consola que estamos en otra versión. Cuando usaba la play no hacia falta. Voy a indagar. Muchas gracias
@kidr No estiy seguro pero me suena algo de eso, no se si estas usando un host viejo, prueba uno nuevo que te meta goldhen 2.3 par aver sii te hace lo.mismo.
Me vas a matar. Qué es el host?
@kidra Tampoco se demasiado del tema pero creo que es donde esta alojado el exploit, la url que cargas en el navegador para ejecutarlo. Por eso te decia que si no estas usando uno actualizado lo hagas para ver si es eso

Tampoco se si te pasa con muchos juegos o solo con uno, si solo te ocurre con uno pues revisa que no sea problema del update

No se que host usas ni que goldhen cargas pero si es algo viejo prueba a usar un host actualizado que lanze un goldhen nuevo como el 2.2 o 2.3 y mira si sigue pasando lo mismo
Pars empezar si acaba saliendo algo que tiene pinta que si va a tardar supongo que varios meses, pero si en algun.momento no hay que actualizar es ahora, justo despues de leer lo dijo the flow

No creo que mucha gente se compre dos consolas de 550 euros para dejar una para scene y el que tenga solo una vulnerable no se cuanta gente renunciara al online de ps5 para una scene que salvo que puedan hacer que los juegos nuevos vayan en firmwares inferiores te acabas quedando atascado

Si pueden traer los juegos nuevos que vayan saliendo de ps5 a la scene entonces si mereceria la pena

Tambien veremos como reacciona sony a la divulgacion de los exploits de ps5, veremos si actua igual que en ps4
Creo que deberían haber informado de los fallos después de la salida de la nueva ps5...

Pero claro, con el sistema de recompensas, si alguien los reporta antes te quedas sin dineros. Cosa totalmente comprensible.
Hola queridos hermano, tengo una PS4 que compre cuando salio, y por la muerte de mi padre (que murio a principios del 2014 casi ni la use, la probe solo por el tema de la garantia), el asunto es que tiene un firmware
bastante viejo, debe ser un firmware 4.00 o aproximadamente. El asunto es que quiero actualizar a 9.00 y no se si hacerlo directamente desde el firmware que estoy al 9.00 (1 sola actualizacion) o ir subiendo de firmware poco a poco. ¿Alguien me aconseja y me ayuda?
@0x1x Como ya dije quizas podrias subirla a 5.0.5 y no depender de usar el usb por si quieres probar como te va en ese firmware el hack, tiempo de subir siempre estas pero vamos que si quieres subir si o si puedes ir a 9.0 directamente, pero no le metas un firmware superior que la cagas

Luego desactiva en ajustes lo opcion de descarga de firmware y mejor pon las dns de alazif
@igusi2000

Muchisimas gracias, si ya lo se, yo se que mas del 9.00 no debo, por eso la idea es bajar el FW 9.00 y actualizar por usb.
@0x1x Pues si quierea ir a 9.0 pues actualizas a ese firmware pero cada vez que inicies la consola debes ejecutar el hack con el metodo usb
Mi pregunta, para ps4 hay algun sistema en el que podamos cargar juegos descargados y puedas usar funciones online (trofeos ) sin riesgo de ser baneado?
3634 respuestas
169, 70, 71, 72, 73