Fallos y Problemas tecnicos XBOX ONE X

1, 2, 3, 4, 565
ruyanaway escribió:Hola

Yo tengo un pequeño problemilla que no se como solucionar, la consola esta configurada como ahorro de energía, por lo que al apagar se debería apagar completamente....... Pero no lo hace, le das a apagar y el ventilador se queda funcionando y cuando le vuelves a dar al botón o al mando, el inicio es rápido......

Para que apague completamente tengo que forzarlo desde el menu de opciones "apagar completamente"

A alguien mas le pasa?

Estoy un poco mosca con este asunto, he cambiado las opciones a inicio rápido y vuelta a ahorro de energía pero sigue igual.

Saludos y gracias.


Hombre, al apagarla (yo la apago desde el mando, manteniendo pulsado el botón Guía un par de segundos hasta que sale la opción "apagar consola"/"apagar mando") es normal que siga un rato "encendida" la fuente, cualquier One de hecho lo hace (también pasa con la One normal), recibiendo algo de corriente de la fuente de alimentación para mantener el ventilador (o sistema de refrigeración de la One X) un rato más..., lo cual es para enfriarla: si llevas horas jugando al SW Battefront II, y apagas de repente y el ventilador se desactivase totalmente ahí, la placa puede pasar de XX grados estables (jugando pero enfriando el ventilador) a XX grados + un pico de grados (al dejar de jugar pero también de enfriar el ventilador!!). Entonces para evitar ese pico puntual el ventilador sigue activo un rato más pese a haber apagado... (es como un coche, que en marcha recibe aire por la parrilla y se refrigera, pero al apagarlo justamente se activa de repente el ventilador unos segundos para enfriar...).

Cuando esté enfriada, se apaga completamente... Si quieres que el ventilador se detenga 100% justo tras apagar, deberás desenchufarla de la corriente.

De hecho yo mismo, para más seguridad, tras jugar (a la One por ej.) suelo dejarla 5-10 minutos al menos en la interfaz, para asegurarme de que el ventilador pasa unos minutos enfriando sin carga gráfica del juego. Luego, y sin necesidad de encender la TV ni nada, enciendo el mando de la consola con el botón guía (que muchas veces se apagó ya por inactividad), tras ello otros 3 segundos al guía para que salte el menú de apagar consola, luego un toque hacia arriba (un par de ellos para asegurar que he seleccionado "apagar consola") y por último "A" y se apaga la consola ((y por si me olvido de ir a los 5 minutos a apagar, tengo puesta la opción de apagar tras 1 hora de inactividad, disponible en "energía e inicio")).
Xboxman escribió:
Si no se apaga es que o esta actualizando o esta descargando. así que que mas os da.

Algunos vivís obsesionados con chorradas. si se que da encendida pues ya se apagara si o si a las 6 horas de inactividad.

y si no pues seguirá encendida cuando vuelvas a usarla.


Respeto tu opinión. Pero si configuro la consola en modo ahorro de energía es deseable que haga lo que se le pide, que se apague inmediatamente.

A modo de reflexión, una S en standby consume 15W, la X consume el doble. Tener una X en standby todo un mes supone un coste de 3€, al año 36€ y en 5 años 180€...... 180€ en coste de luz que puedes utilizar para, por ejemplo, sufragar parte del gasto de la compra una nueva consola.

Esta noche verificaré si se apaga dándole un tiempo...... si no, pues habrá que apagar forzando desde el menu......

Saludos
Mae miaaaa. Pongo el Halo 5 y se queda todo en negro , sólo responde a apagar consol o mando :-?
ruyanaway escribió:
Xboxman escribió:
Si no se apaga es que o esta actualizando o esta descargando. así que que mas os da.

Algunos vivís obsesionados con chorradas. si se que da encendida pues ya se apagara si o si a las 6 horas de inactividad.

y si no pues seguirá encendida cuando vuelvas a usarla.


Respeto tu opinión. Pero si configuro la consola en modo ahorro de energía es deseable que haga lo que se le pide, que se apague inmediatamente.

A modo de reflexión, una S en standby consume 15W, la X consume el doble. Tener una X en standby todo un mes supone un coste de 3€, al año 36€ y en 5 años 180€...... 180€ en coste de luz que puedes utilizar para, por ejemplo, sufragar parte del gasto de la compra una nueva consola.

Esta noche verificaré si se apaga dándole un tiempo...... si no, pues habrá que apagar forzando desde el menu......

Saludos


También es deseable que se refrigere completamente en vez de pararse los ventiladores en una fracción de segundo, ¿no?

Que no es que esté 14 horas encendida después de que le digas que se apague, que tarda si acaso un par de minutos en parar los ventiladores, que eso igual son 20 céntimos al año.

@Nucelargen A mí me pasó eso al salir del GoW4 una vez. Creo que fue al "desconectarse" del HDR.
@lichis

Pues se ve que estaba cargando el juego o yo que se , después de 5 minutos a continuado .

No se no se , hoy me está dando bastante guerra . Ahora el forza 7 se atranca bastante
Cuando alguien compra un producto novedoso sabe a lo que se expone, puede tener defectos de fabricación y no suele ser aconsejable comprar el producto los primeros meses. Es preferible no dejarse llevar por el hype y esperar a ver como responde el nuevo producto. Si no váis a servir de cobayas.

Es muy desagradable comprar un producto con toda la ilusión y que salga defectuoso, pero es el riesgo que se asume, y el comprador debería saberlo. Luego está el tema de las garantías y todo el rollo. A mí se rompieron en su época 3 Xbox 360. Y un mando de 150 € que se rompe con mirarlo, y cuidandolo mucho.

Siento mucho todo esto, pero a la hora de comprar no hay que dejarse llevar por el exceso de hype que se fomenta por los foros.

La Xbox One FAT, para muchos será muy fea pero en cuestión de eficiencia salió de maravilla se mire por dónde se mire. Después de 3 años de uso nunca se a quejado de nada. Hay que contar lo bueno y lo malo...
lichis escribió:
También es deseable que se refrigere completamente en vez de pararse los ventiladores en una fracción de segundo, ¿no?

Que no es que esté 14 horas encendida después de que le digas que se apague, que tarda si acaso un par de minutos en parar los ventiladores, que eso igual son 20 céntimos al año.

@Nucelargen A mí me pasó eso al salir del GoW4 una vez. Creo que fue al "desconectarse" del HDR.


Totalmente de acuerdo contigo si como dices fueran un par de minutos..... Pero anoche esperé los menos 15 y seguía encendida, hasta que me cansé, encendí (arranco igual de rápido que si estuviera con inicio rápido) y force el apagado desde el menu "apagar completamente" . Como he comentado, volveré a probar esta noche, lo hare también con la S.....

Saludos y gracias.
Mi vecino la compro ayer le llego nos pusimos a jugar y a las 3h se fundio, se quedo la pantalla en negro y xao bacalao no enciende mas la consolas, nos hemos puet¡sto en contacto con microsoft y nos han dicho que es un error de algunas consolas concretas que la cambiaran pero que lamentablemente la edicion scorio ya no tienen en stock y que en ve de la day one scorpion le daran una xbox one x. y mi amigo me ha dicho que de eso nada que o le devuelven la misma consola nueva completamente o que le devulevan el dinero inmediatmente.
ASi que chicos consejos empezar a moveros pk hay dos garantias la legal y la comercial y la comercial es la que te permite cambiar le porducto devolviendo a su origen y el ingreso o devolucion integro del dinero.
Os lo digo es la version xbox scorpion day one
liliananoemi escribió:Mi vecino la compro ayer le llego nos pusimos a jugar y a las 3h se fundio, se quedo la pantalla en negro y xao bacalao no enciende mas la consolas, nos hemos puet¡sto en contacto con microsoft y nos han dicho que es un error de algunas consolas concretas que la cambiaran pero que lamentablemente la edicion scorio ya no tienen en stock y que en ve de la day one scorpion le daran una xbox one x. y mi amigo me ha dicho que de eso nada que o le devuelven la misma consola nueva completamente o que le devulevan el dinero inmediatmente.
ASi que chicos consejos empezar a moveros pk hay dos garantias la legal y la comercial y la comercial es la que te permite cambiar le porducto devolviendo a su origen y el ingreso o devolucion integro del dinero.
Os lo digo es la version xbox scorpion day one

Yo en su lugar iría al centro dónde la compro con el ticket de compra y pediría la devolución del dinero. Y más adelante cuando la consola esté más estable y no tenga ningún problema aparente la volvería a comprar.

Pero así aunque pida un cambio de consola te puede salir otra defectuosa y menudo calvario otra vez. Ya no tendrías la garantía de la tienda y tendrías que tirar por la garantía de Microsoft y sería más rollo.
liliananoemi escribió:Mi vecino la compro ayer le llego nos pusimos a jugar y a las 3h se fundio, se quedo la pantalla en negro y xao bacalao no enciende mas la consolas, nos hemos puet¡sto en contacto con microsoft y nos han dicho que es un error de algunas consolas concretas que la cambiaran pero que lamentablemente la edicion scorio ya no tienen en stock y que en ve de la day one scorpion le daran una xbox one x. y mi amigo me ha dicho que de eso nada que o le devuelven la misma consola nueva completamente o que le devulevan el dinero inmediatmente.
ASi que chicos consejos empezar a moveros pk hay dos garantias la legal y la comercial y la comercial es la que te permite cambiar le porducto devolviendo a su origen y el ingreso o devolucion integro del dinero.
Os lo digo es la version xbox scorpion day one


¿Habeis probado otro cable de corriente? Hay reportes de cables de corriente defectuosos. Es un cable generico y facil de encontrar. Por probar no perdeis nada.
Bueno pues actualizando el firmware del mando tampoco, es que es rarísimo..

Esta mañana algo más de una hora jugando al battlefront 2 con los cascos puestos, 2 partidas al multijugador y dos escenarios de campaña perfectamente sin ninguna perdida de audio y el mando respondiendo a la perfección, de repente al llegar al tercer escenario se empieza a entrecortar el sonido a lo bestia (de los auriculares, por los altavoces perfecto) y el mando deja de responder bien (como si la cada segundo que no hay audio no responde el mando, como si hubiera perdida de sincronización) quito el cable de los cascos y a la perfección todo, he probado con otro mando y otros cascos en el mismo momento y igual...

Ando bastante preocupado porque ya no sé si tirar de garantía o es que es un bug o no se... Es rarísimo porque estuve una hora y todo perfecto y es quitar el cable de los auriculares y desaparece el problema, he probado con el adaptador y sin él.
A mi me pasa a veces en el Assasins que entro perfectamente, pero cuando le doy a iniciar partida la pantalla se queda en negro. La consola no se queda colgada sino el juego, ya que puedo volver a la dashboard y cerrar el juego, luego entre a la 2a y todo OK.

¿os pasa a alguien más?

Saludos
alfredo49 escribió:A mi me pasa a veces en el Assasins que entro perfectamente, pero cuando le doy a iniciar partida la pantalla se queda en negro. La consola no se queda colgada sino el juego, ya que puedo volver a la dashboard y cerrar el juego, luego entre a la 2a y todo OK.

¿os pasa a alguien más?

Saludos


Si, el origins está un poco bugueado, a mi me pasa que si saco una captura me saca del juego, y encima me deja el menú sin sonido durante un rato, pero esto me pasaba en la fat también, son fallos del juego.
@alfredo49 Una pregunta, cuando acabas de jugar al ACO sales del todo paso a paso?

Es decir, vas a menu del juego, luego a pantalla del título, sales del juego y luego lo cierras completamente desde el mwnu de Xbox? O cierras a lo "bruto"?

Te lo digo porque con los juegos de Ubisoft (The Division y Ghost recon) esas cosas me han pasado antes y normalmente era por eso ... son delicaditos ... digamos; pero pensé que en ACO no pasaría ya que lo relacionaba más a la parte Online de los otros dos.
Eaniel Kashal escribió:@alfredo49 Una pregunta, cuando acabas de jugar al ACO sales del todo paso a paso?

Es decir, vas a menu del juego, luego a pantalla del título, sales del juego y luego lo cierras completamente desde el mwnu de Xbox? O cierras a lo "bruto"?

Te lo digo porque con los juegos de Ubisoft (The Division y Ghost recon) esas cosas me han pasado antes y normalmente era por eso ... son delicaditos ... digamos; pero pensé que en ACO no pasaría ya que lo relacionaba más a la parte Online de los otros dos.


Salgo a lo "bruto", pero juraría que eso no me pasaba en el Syndicate y en el Unity.

Gracias a los 2 (@Eaniel Kashal y @angelillo732)) , me quedo más tranquilo.

Saludos
alfax escribió:
iotz escribió:
alfax escribió:Muchos tienen muchas prisas, parece que se les acaba el mundo.
No recuerdan que pagaron 500 € por el modelo original de la consola y mira como salió.
Y ahora pasa esto.

para vosotros jugadores.

[facepalm] , no se que decirte.....
edito: si ya se, sigue con tus ps3 y en el foro de su sección y deja de decir bobadas anda.., de mientas nosotros seguiremos disfrutando de la bestia XD .


imbecil, tango todas las xbox, y psx, etc etc. no eres más bobo porque no entrenas.

[carcajad], me parto. Para ti jugador!, si me quieres susurrar algo al oido por privadito guapi [ayay]
Todos esos bugs habituales en juegos recién lanzados (y más si son de mundo abierto o con fuerte multijugador), que si el sonido del auricular se va, que si se cuelga al iniciar...,

y demás típicos bugs de cosas raras en determinadas condiciones, no sé qué tienen que ver con problemas técnicos de la One X, la verdad.

Demasiada paranoia diría yo.

El hilo debería limitarse a problemas técnicos de la One X, no a bugs diversos del interfaz (que todavía es reciente), del modo insider para el que lo tenga, de las apps o de los juegos recién lanzados cuyo primer parche corrector de bugs aún ni ha salido...
@Pad Fighter 430 +1 creo que estamos un poco paranoicos y en parte lo entiendo pues hay casos de fallos (muerte súbita) en algunas unidades. Mi duda es si esos casos se dan en las ediciones scorpio o en la normal tb está pasando?..Un saludo.
Pad Fighter 430 escribió:Todos esos bugs habituales en juegos recién lanzados (y más si son de mundo abierto o con fuerte multijugador), que si el sonido del auricular se va, que si se cuelga al iniciar...,

y demás típicos bugs de cosas raras en determinadas condiciones, no sé qué tienen que ver con problemas técnicos de la One X, la verdad.

Demasiada paranoia diría yo.

El hilo debería limitarse a problemas técnicos de la One X, no a bugs diversos del interfaz (que todavía es reciente), del modo insider para el que lo tenga, de las apps o de los juegos recién lanzados cuyo primer parche corrector de bugs aún ni ha salido...

Hombre paranoia paranoia no, el tema es que cuando eso ocurre directamente o apago la consola o desconecto los cascos, porque no es solo el petardeo del audio sino que el mando deja también de responder correctamente (insisto que solo cuando están los auriculares conectados, es quitarlos y todo ok), lo que más me extraña es que me he hartado de googlear y no encuentro ningún caso similar...
Poco puedo aportar porque aún no me ha llegado la X. Pero, poniéndonos en el peor de los casos, y obviando la pérdida de tiempo que es un poco molesta, sabemos que el SAT de Ms siempre responde bien, incluso aumentando periodos de garantía como pasó con las luces rojas.
Se que fastidia tener que devolver algo que compras con ilusión pero preocupación grave, 0
@maniki en lo de las luces rojas, lo aumentaron pq era algo de diseño y todas caían tarde o temprano.

Esto no se sabe que es exactamente y si es generalizado...
LoSJaVieR95 escribió:@maniki en lo de las luces rojas, lo aumentaron pq era algo de diseño y todas caían tarde o temprano.

Esto no se sabe que es exactamente y si es generalizado...


Claro, es diferente. Lo he puesto como ejemplo de que cumplen bien en casos extremos.
Ahora mismo sin más bien casos aislados. Pero claro, putadon si te toca...
maniki escribió:Poco puedo aportar porque aún no me ha llegado la X. Pero, poniéndonos en el peor de los casos, y obviando la pérdida de tiempo que es un poco molesta, sabemos que el SAT de Ms siempre responde bien, incluso aumentando periodos de garantía como pasó con las luces rojas.
Se que fastidia tener que devolver algo que compras con ilusión pero preocupación grave, 0

mi duda es, si tienes una project y se te avería, si te la cambian, no habiendo stock de la misma, ¿te comes una Xbox X habiendo comprado una project?
indiohospitalet escribió:
maniki escribió:Poco puedo aportar porque aún no me ha llegado la X. Pero, poniéndonos en el peor de los casos, y obviando la pérdida de tiempo que es un poco molesta, sabemos que el SAT de Ms siempre responde bien, incluso aumentando periodos de garantía como pasó con las luces rojas.
Se que fastidia tener que devolver algo que compras con ilusión pero preocupación grave, 0

mi duda es, si tienes una project y se te avería, si te la cambian, no habiendo stock de la misma, ¿te comes una Xbox X habiendo comprado una project?


Esa parte ya es más complicada. No se como lo resolverán. Lo suyo sería darte otra Scorpio que para eso reservaste con tiempo.
Por cierto el servicio técnico de MS por ahora perfecto como siempre, el mismo día que llega la Scorpio contacto por el mando que venía roto uno de los botones.

Y al momento etiqueta de ups, y ya esta mando recogido, y por Jaen rumbo a Alemania creo.
Pues yo he contactado esta tarde con el servicio técnico por el tema de los auriculares y el que me ha atendido no se enteraba de nada, primero quería que mandase los auriculares al sat, cuando le repetí por decima vez que había probado dos distintos me dice que mande los dos, cuando le digo que como van a fallar dos a la vez que además funcionan bien con la S que mande los dos auriculares y los dos mandos [facepalm]
Muy mal empiezo, acabo de recibirla de Microsoft, la conecto, actualizo y todo bien excepto que la consola hace un ruido horrible de “traqueteo” y eso sólo en el dash; se escucha perfectamente a más de un metro [mamaaaaa] .
Qué mala suerte :( , y no es n tema de percepción personal, se oye más que la pro que tengo en el compartimento inferior.
carokix escribió:Bueno pues actualizando el firmware del mando tampoco, es que es rarísimo..

Esta mañana algo más de una hora jugando al battlefront 2 con los cascos puestos, 2 partidas al multijugador y dos escenarios de campaña perfectamente sin ninguna perdida de audio y el mando respondiendo a la perfección, de repente al llegar al tercer escenario se empieza a entrecortar el sonido a lo bestia (de los auriculares, por los altavoces perfecto) y el mando deja de responder bien (como si la cada segundo que no hay audio no responde el mando, como si hubiera perdida de sincronización) quito el cable de los cascos y a la perfección todo, he probado con otro mando y otros cascos en el mismo momento y igual...

Ando bastante preocupado porque ya no sé si tirar de garantía o es que es un bug o no se... Es rarísimo porque estuve una hora y todo perfecto y es quitar el cable de los auriculares y desaparece el problema, he probado con el adaptador y sin él.

Esta tarde me ha pasado lo mismo con la.demo de insect y con el fifa , luego he puesto el tomb raider y perfecto, juego cerca del router no se si tendra.algo que ver que pueda haber interferencias.
Bueno señores mi mando project scorpio a muerto a lo grande no tengo sonido lo pongo en el puerto mini jack y se leva el sonido y si lo pongo en el otro puerto en piensa a ser un ruido muy molesto pues nada mañana llamo MS a ver que solución menda o si no ire al game para que lo descambié a ver si meda otro mando igual que lo veo complicado [enfado1]
salazar2103 escribió:
carokix escribió:Bueno pues actualizando el firmware del mando tampoco, es que es rarísimo..

Esta mañana algo más de una hora jugando al battlefront 2 con los cascos puestos, 2 partidas al multijugador y dos escenarios de campaña perfectamente sin ninguna perdida de audio y el mando respondiendo a la perfección, de repente al llegar al tercer escenario se empieza a entrecortar el sonido a lo bestia (de los auriculares, por los altavoces perfecto) y el mando deja de responder bien (como si la cada segundo que no hay audio no responde el mando, como si hubiera perdida de sincronización) quito el cable de los cascos y a la perfección todo, he probado con otro mando y otros cascos en el mismo momento y igual...

Ando bastante preocupado porque ya no sé si tirar de garantía o es que es un bug o no se... Es rarísimo porque estuve una hora y todo perfecto y es quitar el cable de los auriculares y desaparece el problema, he probado con el adaptador y sin él.

Esta tarde me ha pasado lo mismo con la.demo de insect y con el fifa , luego he puesto el tomb raider y perfecto, juego cerca del router no se si tendra.algo que ver que pueda haber interferencias.

¿Cambiando de juego se ha solucionado? quiero decir, ¿No has apagado la consola entre medias? Las dos veces que me ha pasado por falta de tiempo he tenido que apagarla y no he podido seguir observando.

Al menos ya no soy el único con el problema, este finde probaré resetearla de fábrica a ver.. La verdad es que es rarísimo, problema del mando no es porque he probado con dos, de los auriculares tampoco por lo mismo, solo queda la consola pero si es esta la que falla... ¿Por qué por los altavoces se escucha perfectamente? ¿Por qué con solo desconectar los auriculares se soluciona el problema? ¿Por qué te puedes pegar más de una hora jugando perfectamente con los cascos y pasa de repente? Es que es muy raro, suena a bug pero si no le pasa a nadie más...
carokix escribió:
salazar2103 escribió:
carokix escribió:Bueno pues actualizando el firmware del mando tampoco, es que es rarísimo..

Esta mañana algo más de una hora jugando al battlefront 2 con los cascos puestos, 2 partidas al multijugador y dos escenarios de campaña perfectamente sin ninguna perdida de audio y el mando respondiendo a la perfección, de repente al llegar al tercer escenario se empieza a entrecortar el sonido a lo bestia (de los auriculares, por los altavoces perfecto) y el mando deja de responder bien (como si la cada segundo que no hay audio no responde el mando, como si hubiera perdida de sincronización) quito el cable de los cascos y a la perfección todo, he probado con otro mando y otros cascos en el mismo momento y igual...

Ando bastante preocupado porque ya no sé si tirar de garantía o es que es un bug o no se... Es rarísimo porque estuve una hora y todo perfecto y es quitar el cable de los auriculares y desaparece el problema, he probado con el adaptador y sin él.

Esta tarde me ha pasado lo mismo con la.demo de insect y con el fifa , luego he puesto el tomb raider y perfecto, juego cerca del router no se si tendra.algo que ver que pueda haber interferencias.

¿Cambiando de juego se ha solucionado? quiero decir, ¿No has apagado la consola entre medias? Las dos veces que me ha pasado por falta de tiempo he tenido que apagarla y no he podido seguir observando.

Al menos ya no soy el único con el problema, este finde probaré resetearla de fábrica a ver.. La verdad es que es rarísimo, problema del mando no es porque he probado con dos, de los auriculares tampoco por lo mismo, solo queda la consola pero si es esta la que falla... ¿Por qué por los altavoces se escucha perfectamente? ¿Por qué con solo desconectar los auriculares se soluciona el problema? ¿Por qué te puedes pegar más de una hora jugando perfectamente con los cascos y pasa de repente? Es que es muy raro, suena a bug pero si no le pasa a nadie más...

Si al cambiar el juego no me lo.ha vuelto a hacer, ya te digo que creo que puede ser por tener el router al lado y alomejor hace interferencias con el wifi, esta noche probare mas y si no va bien llamo a Carrefour y la cambio
carokix escribió:
salazar2103 escribió:
carokix escribió:Bueno pues actualizando el firmware del mando tampoco, es que es rarísimo..

Esta mañana algo más de una hora jugando al battlefront 2 con los cascos puestos, 2 partidas al multijugador y dos escenarios de campaña perfectamente sin ninguna perdida de audio y el mando respondiendo a la perfección, de repente al llegar al tercer escenario se empieza a entrecortar el sonido a lo bestia (de los auriculares, por los altavoces perfecto) y el mando deja de responder bien (como si la cada segundo que no hay audio no responde el mando, como si hubiera perdida de sincronización) quito el cable de los cascos y a la perfección todo, he probado con otro mando y otros cascos en el mismo momento y igual...

Ando bastante preocupado porque ya no sé si tirar de garantía o es que es un bug o no se... Es rarísimo porque estuve una hora y todo perfecto y es quitar el cable de los auriculares y desaparece el problema, he probado con el adaptador y sin él.

Esta tarde me ha pasado lo mismo con la.demo de insect y con el fifa , luego he puesto el tomb raider y perfecto, juego cerca del router no se si tendra.algo que ver que pueda haber interferencias.

¿Cambiando de juego se ha solucionado? quiero decir, ¿No has apagado la consola entre medias? Las dos veces que me ha pasado por falta de tiempo he tenido que apagarla y no he podido seguir observando.

Al menos ya no soy el único con el problema, este finde probaré resetearla de fábrica a ver.. La verdad es que es rarísimo, problema del mando no es porque he probado con dos, de los auriculares tampoco por lo mismo, solo queda la consola pero si es esta la que falla... ¿Por qué por los altavoces se escucha perfectamente? ¿Por qué con solo desconectar los auriculares se soluciona el problema? ¿Por qué te puedes pegar más de una hora jugando perfectamente con los cascos y pasa de repente? Es que es muy raro, suena a bug pero si no le pasa a nadie más...


Yo he tenido problemas de interferencias con el wifi y otros aparatos. Prueba a cambiar el canal del wifi de tu router. O para confirmar que es por ahí la cosa, desactiva el wifi y ponla por cable a ver si sigue pasando.
salazar2103 escribió:
carokix escribió:
salazar2103 escribió:Esta tarde me ha pasado lo mismo con la.demo de insect y con el fifa , luego he puesto el tomb raider y perfecto, juego cerca del router no se si tendra.algo que ver que pueda haber interferencias.

¿Cambiando de juego se ha solucionado? quiero decir, ¿No has apagado la consola entre medias? Las dos veces que me ha pasado por falta de tiempo he tenido que apagarla y no he podido seguir observando.

Al menos ya no soy el único con el problema, este finde probaré resetearla de fábrica a ver.. La verdad es que es rarísimo, problema del mando no es porque he probado con dos, de los auriculares tampoco por lo mismo, solo queda la consola pero si es esta la que falla... ¿Por qué por los altavoces se escucha perfectamente? ¿Por qué con solo desconectar los auriculares se soluciona el problema? ¿Por qué te puedes pegar más de una hora jugando perfectamente con los cascos y pasa de repente? Es que es muy raro, suena a bug pero si no le pasa a nadie más...

Si al cambiar el juego no me lo.ha vuelto a hacer, ya te digo que creo que puede ser por tener el router al lado y alomejor hace interferencias con el wifi, esta noche probare mas y si no va bien llamo a Carrefour y la cambio

Yo también tengo el router cerca pero no se, con la S no me pasaba y estaba en el mismo sitio.

@malosoxxx Te refieres a la consola o el mando? La consola la tengo conectada por cable.
carokix escribió:
salazar2103 escribió:
carokix escribió:¿Cambiando de juego se ha solucionado? quiero decir, ¿No has apagado la consola entre medias? Las dos veces que me ha pasado por falta de tiempo he tenido que apagarla y no he podido seguir observando.

Al menos ya no soy el único con el problema, este finde probaré resetearla de fábrica a ver.. La verdad es que es rarísimo, problema del mando no es porque he probado con dos, de los auriculares tampoco por lo mismo, solo queda la consola pero si es esta la que falla... ¿Por qué por los altavoces se escucha perfectamente? ¿Por qué con solo desconectar los auriculares se soluciona el problema? ¿Por qué te puedes pegar más de una hora jugando perfectamente con los cascos y pasa de repente? Es que es muy raro, suena a bug pero si no le pasa a nadie más...

Si al cambiar el juego no me lo.ha vuelto a hacer, ya te digo que creo que puede ser por tener el router al lado y alomejor hace interferencias con el wifi, esta noche probare mas y si no va bien llamo a Carrefour y la cambio

Yo también tengo el router cerca pero no se, con la S no me pasaba y estaba en el mismo sitio.

@malosoxxx Te refieres a la consola o el mando? La consola la tengo conectada por cable.

Claro a mi con la elite tampoco me pasaba y anoche que nadie en casa.estaba utilizando el wifi jugue unas 3 horas si problemas, esta noche vuelvo a probar a ver que tal y te digo algo.
Hola buenas noches. no es problema de la x entrecomillas por que según el sat a partir de la S (mi modelo) todas funcionan asi) y no me fio nada

Vale el problema que tengo con la S (comprada el domingo) es que yo la pongo ip manual para la dirección del dmz que tengo para que abra todos los puertos y de abierto la nat.

Bien el problema es que cuando desconecto la consola del enchufe o en el menú de pruebas de la consola para verificar conexión donde pone desconectar le doy y en ambas opciones, la consola se queda gripada y es como si la configuración no se guardara y entonces siempre que desconectes la consola del enchufe según el SAT va a pasar eso. que elimina no se que movida y siempre que la desconecte de la red tengo que volver a poner todo. ip, dns,puerta enlace etc etc....


sabeis algo de estos? para ir a cambiarla si no....
carokix escribió:
salazar2103 escribió:
carokix escribió:¿Cambiando de juego se ha solucionado? quiero decir, ¿No has apagado la consola entre medias? Las dos veces que me ha pasado por falta de tiempo he tenido que apagarla y no he podido seguir observando.

Al menos ya no soy el único con el problema, este finde probaré resetearla de fábrica a ver.. La verdad es que es rarísimo, problema del mando no es porque he probado con dos, de los auriculares tampoco por lo mismo, solo queda la consola pero si es esta la que falla... ¿Por qué por los altavoces se escucha perfectamente? ¿Por qué con solo desconectar los auriculares se soluciona el problema? ¿Por qué te puedes pegar más de una hora jugando perfectamente con los cascos y pasa de repente? Es que es muy raro, suena a bug pero si no le pasa a nadie más...

Si al cambiar el juego no me lo.ha vuelto a hacer, ya te digo que creo que puede ser por tener el router al lado y alomejor hace interferencias con el wifi, esta noche probare mas y si no va bien llamo a Carrefour y la cambio

Yo también tengo el router cerca pero no se, con la S no me pasaba y estaba en el mismo sitio.

@malosoxxx Te refieres a la consola o el mando? La consola la tengo conectada por cable.


Desactiva el wifi del router.
@carokix ¿Y el problema es con un solo mando o con diferentes? Porque puede ser interferencia o problemas en la placa de la Xbox o el mando.

Yo tengo un mando que de buenas a primeras se desincroniza, pero es problema del mando.
salazar2103 escribió:
carokix escribió:
salazar2103 escribió:Si al cambiar el juego no me lo.ha vuelto a hacer, ya te digo que creo que puede ser por tener el router al lado y alomejor hace interferencias con el wifi, esta noche probare mas y si no va bien llamo a Carrefour y la cambio

Yo también tengo el router cerca pero no se, con la S no me pasaba y estaba en el mismo sitio.

@malosoxxx Te refieres a la consola o el mando? La consola la tengo conectada por cable.

Claro a mi con la elite tampoco me pasaba y anoche que nadie en casa.estaba utilizando el wifi jugue unas 3 horas si problemas, esta noche vuelvo a probar a ver que tal y te digo algo.

Vale, yo también probare jugar con cascos lo que pueda este finde a ver... Ya te digo el martes y el miércoles pude jugar sin problema, ayer por la mañana me pasó tras un rato de juego y esta mañana a la hora y algo

@malosoxxx cuando me vuelva a pasar probaré directamente apagar el router a ver.

@half-turok en el momento que me pasó probé con otro mando e igual, pero como digo es desconectar los auriculares y ya funciona a la perfección :-? Si fuera en la placa de la Xbox también pasaría con los cascos desconectados no?
Una pregunta el mando mio de la Project scorpio murió no tengo sonido los del game tendrá mas mando similar al mio o si llamo Microsoft y lo mando me volverá otro mando igual o distinto
@viento polar Yo he mandado el mio a MS a traves del SAT me han asegurado y reasegurado que me vuelve un Project Scorpio.

Hasta que no lo vea no me lo creo del todo.
Eaniel Kashal escribió:@viento polar Yo he mandado el mio a MS a traves del SAT me han asegurado y reasegurado que me vuelve un Project Scorpio.

Hasta que no lo vea no me lo creo del todo.


Mañana llamo y lo mando el lune otra cosa que lo tengo que mandar una caja chica para el mando y llamar a ups gracias por la repuesta
nadons escribió:Muy mal empiezo, acabo de recibirla de Microsoft, la conecto, actualizo y todo bien excepto que la consola hace un ruido horrible de “traqueteo” y eso sólo en el dash; se escucha perfectamente a más de un metro [mamaaaaa] .
Qué mala suerte :( , y no es n tema de percepción personal, se oye más que la pro que tengo en el compartimento inferior.

te ha salido chunga.
Hace igual o menos ruido que la ps4 slim.
Yo lo que noto en la mía, es que tiene muchos altibajos en el sonido del ventilador cuando juego.
No sé si será normal
Tendré que probar el mando porque tengo 3 normales y el de Scorpio lo saqué de la bolsa lo miré y lo guardé, pero leyendo lo probaré unos días para ver que no me falle.
Yo la mia, de momento y toco madera, va bien, sin fallos ni cosas raras.

Leyendo el tema de que falla y se soluciona cambiando el cable de alimentación, me suena a un problema similar con la Xbox Original. Por aquel entonces, se envío un cable nuevo, con un sistema (una caja con dos botones y otro de test ) que prevenía las sobretensiones.
@divixmg yo acabo de probar la mía,y noto lo mismo muchos altibajos,pero en segundos,parece que se va a apagar el ventilador,y de repente suben las revoluciones,vuelve a bajar y suben...no se mantiene estable... [mad]
se que son mu chulas las consolas de ediciones especiales. Pero veis que si pasa algo y no hay stcok, ni en la tienda y en el sat, que haceis. Por eso yo veo, desde mi punto de vista, que es mejor una edicion normal, que especial y te quitas de problemas. Porque si te pones a jugar y lo dejas en un sitio, que no la ves desde arriba y estas pendiende del juego y no de la carcasa de la consola, de que te sirve que sea edicion especial.
Una pregunta, el mando de la edición normal suena por dentro como si tuviera algo suelto en la zona derecha, es normal? :-?
Yo la mia se alinearon los astros y me la pudieron cambiar en tienda porque al encenderla los ventiladores iban al 100% y no iba fina, no habia manera de solucionarlo.
Tengo otra y hoy despues de darle mucha tralla al assassins creed origins me ha hecho un par de veces como los volcados de memoria de los pcs de antaño ese ruido chungo durante 3 segundos y luego ha seguido perfect, pero me ha dejado mosca... estoy cagado la verdad.

Si alguno de visotros ha tenido ese problema citadme plz
3209 respuestas
1, 2, 3, 4, 565