Enseña tu MOD/JIG

(mensaje borrado)
@JohannPC al menos en el de mi ciudad tienen 2 impresoras 3D con dos calidades distintas de acabado. La calidad buena la cobran a 10€ / 100grs. Y te lo hacen sobre la marcha.
Jacks2k escribió:
don pelayo escribió:Pues mirando un tutorial en youtube he encontrado un hack con papel de aluminio que se pone en el joycon y es permanente. No me he mirado el hilo entero pero si ya se ha comentado disculpas. El caso es que lo he hecho y funciona.

EDIT: Justo veo que lo comentáis encima de mí. Ahora toca hacer que la SD funcione, que no va ni a tiros.


No tengo narices a conseguirlo.
Creo que pongo todo, Volumen +, Power, no enciende... Lo conecto al PC o al movil, se pone a cargar y se enciende la switch... ¿alguna idea?

Muchas gracias de antemano


Compi lo has conseguido? He impreso 4 versiones distintas del jig y me ocurre con todas lo mismo que a ti... No entiendo que narices ocurre...

He puesto alambre, cobre... Ya no sé qué más hacer



Edit: conseguido. Dejo pulsado el + y doy una pulsación corta al power. Todo solventado.
Los técnicos tendrán mucho trabajo reparando el jack de los joycons en las consolas por andar metiendo cosas extrañas. No están hechas a medida y la larga generan un desgaste por fricción, en fin. Tan sencillo es la soldadura dentro del joycon con los pines 9 y 10. Con eso se olvidan de estarle jodiendo el conector tanto al joycon como a la consola y eso de que a veces funciona y a veces no. Siempre te funcionará perfectamente a la primera, sin problemas, solo conectando. Si se les complica soldar, busquen apoyo hasta de un estudiante de electrónica entusiasta.
don pelayo escribió:
Jacks2k escribió:
don pelayo escribió:Pues mirando un tutorial en youtube he encontrado un hack con papel de aluminio que se pone en el joycon y es permanente. No me he mirado el hilo entero pero si ya se ha comentado disculpas. El caso es que lo he hecho y funciona.

EDIT: Justo veo que lo comentáis encima de mí. Ahora toca hacer que la SD funcione, que no va ni a tiros.


No tengo narices a conseguirlo.
Creo que pongo todo, Volumen +, Power, no enciende... Lo conecto al PC o al movil, se pone a cargar y se enciende la switch... ¿alguna idea?

Muchas gracias de antemano


Yo presiono + y volumen 4 segundos, no enciende, conecto a PC y me lo reconoce. Después lanzo el payload. Todo correcto menos la SD, que es muy antigua de 2 gigas y no la reconoce (aunque la switch sí la reconoce). Hoy me haré con una.

Como dato, y perdona si te ofende que vaya a algo tan básico pero es lo único que se me ocurre, debes apagar la switch del todo antes de hacer la operación. También es cierto que en sleep mode no tendría por qué pasarte lo que te está pasando de que no encienda.


Perdona no haberte respondido, ando ya de vacaciones!!
El asunto era pulsar de nuevo vol +... y cambiar el cable usb. Algún problema había con él que no lo reconocía para transmitir los datos.

Todo bien con el mod del papel albal.
Sólo una cosa: en el SX OS, tengo algún episodio de desconexión del joycon dchi, jugando en el modo avión. He conectado el BT y parecen haber desparecido.

¿Os ocurren a vosotros?
Marium escribió:Los técnicos tendrán mucho trabajo reparando el jack de los joycons en las consolas por andar metiendo cosas extrañas. No están hechas a medida y la larga generan un desgaste por fricción, en fin. Tan sencillo es la soldadura dentro del joycon con los pines 9 y 10. Con eso se olvidan de estarle jodiendo el conector tanto al joycon como a la consola y eso de que a veces funciona y a veces no. Siempre te funcionará perfectamente a la primera, sin problemas, solo conectando. Si se les complica soldar, busquen apoyo hasta de un estudiante de electrónica entusiasta.

Soldando el joycon, luego puede usarse normalmente ?
o hay que quitar la soldadura para poder usar el joycon ?
Lotush escribió:
Marium escribió:Los técnicos tendrán mucho trabajo reparando el jack de los joycons en las consolas por andar metiendo cosas extrañas. No están hechas a medida y la larga generan un desgaste por fricción, en fin. Tan sencillo es la soldadura dentro del joycon con los pines 9 y 10. Con eso se olvidan de estarle jodiendo el conector tanto al joycon como a la consola y eso de que a veces funciona y a veces no. Siempre te funcionará perfectamente a la primera, sin problemas, solo conectando. Si se les complica soldar, busquen apoyo hasta de un estudiante de electrónica entusiasta.

Soldando el joycon, luego puede usarse normalmente ?
o hay que quitar la soldadura para poder usar el joycon ?


Puedes usarlo normalmente, pero verás que tienes siempre el joycon como si estuviera fuera del rail, algunos comentan que da problemas si actualizas el firmware del joycon... Hay otro mod que es soldando la resistencia de 10k ohms que dicen que evita los inconvenientes anteriores.

Saludos
Lo único que evita 100% los inconvenientes es poner un pulsador.

Si se hace bien parece hasta de origen. Yo tengo puestas hasta unas fundas de silicona y si presiono la funda se puede activar el modo jig sin quitarla tan siquiera.
josete2k escribió:Lo único que evita 100% los inconvenientes es poner un pulsador.

Si se hace bien parece hasta de origen. Yo tengo puestas hasta unas fundas de silicona y si presiono la funda se puede activar el modo jig sin quitarla tan siquiera.

Amen
Y no es mejor el método de soldarlo al boton de sacar el joycon? Poner un boton y hacer un agujero es mas trabajo y mas chapucero no? Hace la misma función que yo sepa no?
Yo le puse el botón en la carcasa y no me ha quedado nada chapucero, yo lo prefiero la verdad y me encanta como queda
jemki escribió:Y no es mejor el método de soldarlo al boton de sacar el joycon? Poner un boton y hacer un agujero es mas trabajo y mas chapucero no? Hace la misma función que yo sepa no?


bravo!! que luego sacan otra cosa y ja ja,
se puede pegar fuera
o tambien dejar el pulsador dentro y hacer un agujero para pinchar en plan reset

saludos
Yo es que mañana me dispongo a hacerlo y no se que metodo es mejor. He visto algunos tutos,el del boton con un agujero y el de usar el boton de sacar el joycon. Me tira mas el segundo por el tema de que el boton ya lo tienes,solo es unir los puntos con 2 cables y ya esta. Ya me cansé del Jig y a la larga creo que los pines se acaban jodiendo. Si me aclaráis cual es mejor os lo agradezco.
Mi prodecimiento:
(No tengo fotos, la verdad andaba todo acelerado pues lo estaba haciendo a las 2 de la madrugada, y ya estaba desesperado por hacer update y lanzar CFW)

-Tome un cable de esos USB, ya sea de un cable de datos descompuesto o de algún gadget, en mi caso lo tome de un mouse alámbrico USB, esos hilos que conforman un cable USB, son muy flexibles, resistentes y tienen excelente conducción.

-Tome dos hilos, por lo regular traen 4. Soldé a pin 9 y 10. (Para soldar debes retirar la esponja aislante, la conservas y vuelves a poner)

-Luego el los dos cables(antes hilos puesto que ahora trabajan por serparado son cables)los mandé al otro extremo del control, por encima de donde están los conectores de la batería y otros conectores etc. En la orilla de la batería hay un pequeño espacio o muesca, antes del borde, por donde se inserta la tapa del control, por ahí los conduje hasta el otro extremo, rondeando la batería.

-Al lado del botón ZR, suponiendo que lo ves de frente tiene forma de trapecio, la esquina del trapecio que va directo al riel o que queda del lado a la consola por así decirlo, en esa esquina hay un pequeño hueco, por ahí caben los dos cables delgados, no tueve necesidad de romper, perforar o taladrar. En esa esquina está ese pequeño espacio casi al rose del botón, bien acomodados no interfieren con la función de ZR cuando oprimes, si lo sientes muy forzado y te estorba, busca acomodarlos, porque si caben bien, tienes que recargarlos por la esquinita y ver que al cerrar la tapa no estorben al tornillo.

-Una vez con las puntas de cables por fuera, puedes poner un pulsador, pensé en poner uno pero, preferí poner un switch deslizante, de un reproductor MP3 descompuesto. ese switch o interruptor, solo te da opción ON y OFF, así ya no tienes que batallar en estar pulsando al momento de operar el RCM y puedes dejar libres tus manos para + y POWER.

-Lo curioso, es que no he tenido necesidad de poner en OFF el interruptor, o sea siempre ha estado activado, como si hubiera puesto un puente 9-10, el control lo detecta perfectamente, carga, funciona inalambrico o conectado. Si se fijan en las imágenes del primer post del tema. Hay como 3 que tiene soldado directo.

-Por cierto conseguí una funda de esas "Case Crystal Protector", y tiene una unas bases en cada joycon, tanto arriba y abajo y ahí pude guardarlo perfectamente para no traerlo colgando o se fuera a dañar al momento de estar jugando.

AÚN NO ENTIENDO EN QUE RADICA TENERLO O NO DIRECTO. CREO QUE AL MENOS POR EL MOMENTO NO LE HAN DADO USO A ESE PIN???, SE DESCARGA MÁS RAPIDO?

https://i.pinimg.com/originals/15/70/20/1570206607ea5b4d90e37b56c5ba7552.png

https://i.pinimg.com/originals/ea/9c/19/ea9c191a29a950af2167776a43245dc8.jpg

https://i.pinimg.com/originals/de/5e/4b/de5e4b44db0bbe69d6caddfc2cd2684c.jpg

Estúpidas reglas no me permitieron ilustrar, deben ser por alguna razón, les dejo los enlaces.
Un saludo.
jemki escribió:Y no es mejor el método de soldarlo al boton de sacar el joycon? Poner un boton y hacer un agujero es mas trabajo y mas chapucero no? Hace la misma función que yo sepa no?

Si dispones de los medios adecuados te aseguro que no queda chapucero, yo los tengo en mi trabajo
jemki escribió:Yo es que mañana me dispongo a hacerlo y no se que metodo es mejor. He visto algunos tutos,el del boton con un agujero y el de usar el boton de sacar el joycon. Me tira mas el segundo por el tema de que el boton ya lo tienes,solo es unir los puntos con 2 cables y ya esta. Ya me cansé del Jig y a la larga creo que los pines se acaban jodiendo. Si me aclaráis cual es mejor os lo agradezco.

No se si lo habrás hecho ya pero al final aun teniendo un buen JIG (rail izquierdo xD) he decidido ponerlo en el botón de extraer el joycon y la verdad que es muy comodo, cierto es que la pega que tiene es colocar bien el cable que va al mismo botón de extraer el mando ya que tiene que ir pegado y tiene un poco de mala folla eso.
¿a alguno le sobra un jig? Estoy aqui intentado hacer uno con un clip y no lo veo nada fiable. (madrid)
Lotush escribió:Hola a todos,
mi pequeño a porte;
me he juntado con un RAIL izquierdo que no funciona y antes de tirarlo lo he puenteado para hacer un JIG ya que encaja perfectamente en el RAIL derecho, con la excepción de que los puntos a puentear no son los mismos que los del rail derecho os adjunto la imagen de que puntos son por si no tenéis tester y teneis un rail izquierdo roto que no queréis tirar.

https://ibb.co/kP6xaz


muchas gracias por la info, lo que estoy viendo que los pines son los mismos no? el de arriba izquierda con el abajo derecha.
http://i65.tinypic.com/313oro6.jpg

Tu crees que con este soldador https://www.amazon.es/gp/product/B00BP7 ... WXBL&psc=1 podré hacerlo? es que me parece muy pequeños los puntos, algún consejo sobre que cable utilizar?
dlop escribió:
Lotush escribió:Hola a todos,
mi pequeño a porte;
me he juntado con un RAIL izquierdo que no funciona y antes de tirarlo lo he puenteado para hacer un JIG ya que encaja perfectamente en el RAIL derecho, con la excepción de que los puntos a puentear no son los mismos que los del rail derecho os adjunto la imagen de que puntos son por si no tenéis tester y teneis un rail izquierdo roto que no queréis tirar.

https://ibb.co/kP6xaz


muchas gracias por la info, lo que estoy viendo que los pines son los mismos no? el de arriba izquierda con el abajo derecha.
http://i65.tinypic.com/313oro6.jpg

Tu crees que con este soldador https://www.amazon.es/gp/product/B00BP7 ... WXBL&psc=1 podré hacerlo? es que me parece muy pequeños los puntos, algún consejo sobre que cable utilizar?

Si esos son los puntos a soldar y con el soldador que me has puesto debe de bastar , te hara falta estaño y si no sabes soldar o nunca lo has hecho te recomendaria practicar con alguna placa que puedas encontrar de algun aparato que no funcione, pues en este caso no romperas nada de la placa donde vas a soldar pero si el cable flex y eso te tocara puentearlo de mala manera si lo rompes o pedir una pieza.
Respecto el cable que yo uso no sabria decirte cual uso exactamente ya que el royo que tengo lo compré hace muchos años pero con el awg30 que usa todo el mundo te debe de valer.
Lo que si que no tienes que usar es cable como el que aparece en la foto ya que no podrás cerrar el joycon.
Hola,
ya acabo de puentear los pines 1-10, he dejado largo el cable a la espera de que llegue un pulsador como muchos estáis haciendo.

Entro en modo RCM sin problemas y el mando funciona y carga correctamente.


HH.jpg



El problema que tengo es que si quiero jugar en modo portátil, cuando inserto el mando derecho no me detecta que lo introduzco, y tengo que levantar un poco el joycon izqdo para "simular" que los 2 están fuera.

He vuelto a abrir y parece que los sensores y los flex están bien colocados, no sé si a alguien más le ha pasado.

Sabríais dónde puede estar el problema?


Saludos.
jander74 escribió:Hola,
ya acabo de puentear los pines 1-10, he dejado largo el cable a la espera de que llegue un pulsador como muchos estáis haciendo.

Entro en modo RCM sin problemas y el mando funciona y carga correctamente.


HH.jpg



El problema que tengo es que si quiero jugar en modo portátil, cuando inserto el mando derecho no me detecta que lo introduzco, y tengo que levantar un poco el joycon izqdo para "simular" que los 2 están fuera.

He vuelto a abrir y parece que los sensores y los flex están bien colocados, no sé si a alguien más le ha pasado.

Sabríais dónde puede estar el problema?


Saludos.


Si, el problema esta en el puente, cuando le pongas el botón dejara de pasar, si puenteas los pines 1,2, o 7 con el 10 pasa eso.
Despues de usar el jig durante un tiempo, prefiero modificar el joycon, alguien me recomienda algun soldador?
jonacards escribió:
jander74 escribió:Hola,
ya acabo de puentear los pines 1-10, he dejado largo el cable a la espera de que llegue un pulsador como muchos estáis haciendo.

Entro en modo RCM sin problemas y el mando funciona y carga correctamente.


HH.jpg



El problema que tengo es que si quiero jugar en modo portátil, cuando inserto el mando derecho no me detecta que lo introduzco, y tengo que levantar un poco el joycon izqdo para "simular" que los 2 están fuera.

He vuelto a abrir y parece que los sensores y los flex están bien colocados, no sé si a alguien más le ha pasado.

Sabríais dónde puede estar el problema?


Saludos.


Si, el problema esta en el puente, cuando le pongas el botón dejara de pasar, si puenteas los pines 1,2, o 7 con el 10 pasa eso.



Ok, gracias por la información [oki]
fcloud escribió:Despues de usar el jig durante un tiempo, prefiero modificar el joycon, alguien me recomienda algun soldador?

El que vendan barato en el provedor chino de tu barrio. Lo vas a usar 10 minutos maximo.
Hola.

¿Alguien sabe dónde se puede conseguir un rail para modificar "fiable"?
Preferiría gastar algo de dinero en vez de "fastidiar" el joycon.

Muchas gracias.
Hola.

A mí me gustaría hace un mod al joycon para no tener que usar el JIG todo el rato, si algún manitas de Madrid tiene tiempo libre y le apetece que me diga a ver si llegamos a un acuerdo.
Si encuentro a alguien podría comprar las carcasas de @Mobutu16

Un saludo.
@pep692003 Yo no soy ningún manitas y hice un MOD del Joycon sin soldar y sencillo que funciona de lujo y sin problemas de reconocimiento/desconexion de los mandos en modo portatil por si te animas a hacerlo.

viewtopic.php?p=1746231127
@aibo19 Pero con ese mod es como tener el autoRCM, ¿no?.

Un saludo.
@pep692003 No, con ese mod es como si tuvieras el Jig conectado entonces si haces la combinación de power + volumen + entras en modo rcm y si solo pulsas el power arranca la switch en OFW.

Te evitas el desgaste del rail metiendo y sacando el JIG ya que el joycon es el que actua de JIG y puedes decidir si arrancar en OFW o en RCM con solo hacer la combinación de botones
@aibo19 Entonces sería puentear los pines 9 y 10 pero sin soldar, ¿cierto?, ¿no serás de Madrid?.

Un saludo.
@pep692003 Correcto, tienes que tapar con la almohadilla por seguridad todos los pines salvo el 9 y 10, recubrir un tornillo del joycon con algo de cobre de cualquier cable pelado que tengas por casa y colocar el tornillo asegurándote de que ambos pines estén en contacto continuo con el tornillo( mi consejo es que el tornillo lo coloques entre los pines y la carcasa porque así cuando cierres el joycon el tornillo no se moverá de su sitio).

No soy de Madrid lo siento.
Con papel de aluminio se hace bastante facil y sin riesgo
@samuto Pero ¿no se mueve?.
Estoy mirando para comprar un rail del joycon derecho e intentar unir los pines 9 y 10 ... ¿tener esos dos pines unidos implica descarga de la batería o algo?.

Un saludo.
pep692003 escribió:@samuto Pero ¿no se mueve?.
Estoy mirando para comprar un rail del joycon derecho e intentar unir los pines 9 y 10 ... ¿tener esos dos pines unidos implica descarga de la batería o algo?.

Un saludo.


Si lo sujetas al carril del joycon con cinta no no se mueve xD
samuto escribió:
pep692003 escribió:@samuto Pero ¿no se mueve?.
Estoy mirando para comprar un rail del joycon derecho e intentar unir los pines 9 y 10 ... ¿tener esos dos pines unidos implica descarga de la batería o algo?.

Un saludo.


Si lo sujetas al carril del joycon con cinta no no se mueve xD

Así lo tengo yo, una finísima tira de papel de aluminio pegada con celo para que no se mueva y como de todas formas yo cuando pongo la consola en el dock uso el mando, desacoplo los joycons muy pocas veces.
Es el mod más sencillo, pero qué hacen exactamente por separado el pin 9 y el 10? y lo que más temo es que Nintendo con alguna actualización pueda detectar que eso está puenteado y se ponga a banear, lo cual me jodería bastante porque yo solo uso el RCM para Lakka
Últimamente cada vez que juego con los joycons se me estan desincronizando continuamente. No tendría nada de especial con el mod si no fuera porque tengo puesta la resistencia 1-10 .

A alguien más le está pasando?
No veo solución, desincronizo, apago, enciendo, se sincronizan y vuelta a empezar....es imposible jugar seguido más de 30 segundos.
Alguna solución? Tengo el sxos 1.8. Tengo que probar con versiones anteriores por si acaso.
josete2k escribió:Pulsador...


Mande?? :Ð
Mobutu16 escribió:
josete2k escribió:Pulsador...


Mande?? :Ð

Te dice que esos problemas pasan porque no han puesto un pulsador, han puenteado directamente
yulmur escribió:
Mobutu16 escribió:
josete2k escribió:Pulsador...


Mande?? :Ð

Te dice que esos problemas pasan porque no han puesto un pulsador, han puenteado directamente


Entendía que esos problemas se creaban si no tenías la resistencia, pero que con resitencia no se priducían.
Mobutu16 escribió:
yulmur escribió:
Mobutu16 escribió:
Mande?? :Ð

Te dice que esos problemas pasan porque no han puesto un pulsador, han puenteado directamente


Entendía que esos problemas se creaban si no tenías la resistencia, pero que con resitencia no se priducían.

Yo también tengo pulsador, sobre la resistencia no te puedo aclarar nada
@Mobutu16 con los problemas que estas teniendo yo creo que te vale la pena como minimo probar a cortar uno de los cables para ver si dejas de tener el problema

un interruptor es lo mas efectivo realmente
En el firmware 6.0.0 Nintendo ha lanzado una actualización para los joycon que detecta el mod permanente y el mando deja de funcionar en modo portátil anulándose así la posibilidad de entrar en modo RCM.

Si deshaces el mod y dejas el joycon sin los pines puenteados el mando vuelve a ser reconocido por la consola en modo portatil
wildchild_bcn escribió:@Mobutu16 con los problemas que estas teniendo yo creo que te vale la pena como minimo probar a cortar uno de los cables para ver si dejas de tener el problema

un interruptor es lo mas efectivo realmente


Quitado el puente interno y de momento con jig de calidad, y se acabaron los problemas.


aibo19 escribió:En el firmware 6.0.0 Nintendo ha lanzado una actualización para los joycon que detecta el mod permanente y el mando deja de funcionar en modo portátil anulándose así la posibilidad de entrar en modo RCM.

Si deshaces el mod y dejas el joycon sin puentear los pines el mando vuelve a ser reconocido por la consola en modo portatil


Gracias por el aviso, de momento paso de puentear de nuevo.
@aibo19 En teoría si se usa el modo pulsador esto no debería de pasar, ¿no?.

Un saludo.
@pep692003 En teoría mientras este cargado el firmware no afectaría porque no hay puenteo del Joycon y lo detectaria en modo portátil.

Lo que ya no tengo claro si funcionara(supongo que no) es cuando uses el pulsador para entrar en modo RCM, en ese caso supongo que el Joycon al detectar el puente pasara a modo inalambrico y no funcionara(yo tenia puente permanente y no fui capaz de entrar en modo RCM con el joycon como hacia antes)
1267 respuestas