ChoiDujourNX - Homebrew para actualizar tu Switch sin quemar efuses

@haox Pero si pones sd en fat 32 si deberia arrancar, luego pues vas a conejo y reinstalas el cfw pero eliges exfat
Enzojes escribió:Buenas, tengo mi consola a la version 8.0 (sin efuses quemados) en synand, atmorphere en la ultima version (creo), y SD en fat32, quiero actualizar la consola a la ultima versión sin quemar efuse con conejo para poder instalar los juegos mas recientes, ¿afectaría a los juegos que tengo ya instalado?, ¿afectaría al atmorphere?, ¿tendría que hacer algún backum de algo antes?, ¿o podria actualizar son problema alguno sin afectar nada?

Un saludo :)


Realmente a mí también me interesa esa preguntas que dices, alguien que sea algo más novatillo en estos tema de swich como yo vendría muy bien Jeje, a ver si alguien puede aclararlo ñ.
@igusi2000 probé y nada, creo que me tocará restaurar mi backup y hacerlo desde cero.

También probé a actualizar a 9.0.1 mi otra switch que estaba en 8.1 y más problemas, de los juegos que tenía instalado sólo funciona uno, intento instalar el just dance y nada, y si intento cargar la versión Stock desde hekate se queda en rcm y ya.

La verdad que no sé dónde se encontrará el error, probé a meter más sigpatches y nada, todo esto con Atmosphere 0.9.4
Hola tengo sx os al ultimo y firmware 6.2 (emunand) me recomiendan actualizar? y si es asi a que firmware me recomiendan?
mopi9110 escribió:Hola tengo sx os al ultimo y firmware 6.2 (emunand) me recomiendan actualizar? y si es asi a que firmware me recomiendan?


9.0.1 sobre todo si quieres ponerle los update a los juegos ya que algunos funcionan en 8.1. 0 pero si vas a poner update te lo pide.

Un saludo.
A ver si alguien me puede echar una mano! Estoy desesperado! Estoy intentando instalar con el choidjour el firm 9.0.1 y cuando llego al paso de iniciar la instalación me da este error que adjunto.

He metido varios paquetes de archivos en la sd que he ido viendo por internet y no sé si es eso, de hecho en uno venía el ulaunch que ahora no sé ni cómo quitarlo

Alguien me sabría decir que es lo que me ocurre?
deividmb escribió:A ver si alguien me puede echar una mano! Estoy desesperado! Estoy intentando instalar con el choidjour el firm 9.0.1 y cuando llego al paso de iniciar la instalación me da este error que adjunto.

He metido varios paquetes de archivos en la sd que he ido viendo por internet y no sé si es eso, de hecho en uno venía el ulaunch que ahora no sé ni cómo quitarlo

Alguien me sabría decir que es lo que me ocurre?


No se si tienes AMS actualizado a la ultima version, primero te diria que lo hicieras desde su Github.

Luego te diria que descargaras el firmware desde una fuente fiable, y no que vengan modificados. (No se si se pueden poner links aqui de estos sitios, sino pideme por mp)

Asegurate que el firmware este descomprimido en una carpeta en la SD y con el Chouidjournx selecciona esa carpeta Y al actualizar selecciona la opcion Exfat.

Saludos
@deividmb Algo te esta crasheando, no metas paquetes por meter de internet que vengan con suciedad, instala el cfw a poder ser limpio
Lo he solucionado!!!! era culpa del puto Ulaunch de los cojones que se me instalo por culpa de un paquete que me baje de un chico por ahí con los sigpatches actualizados y el ultimo kosmos.....

He busco el ulaunch en github y he buscado que es lo que pertenecía al ulaunch, lo he eliminado de la memory a ver si conseguía quitarlo....., ya me arrancaba el sistema con el home original de la switch, y despues he probado a actualizar y ya funciona!!!!

Ahora no enciende la consola en modo emunand! [buuuaaaa]

Que me esta pasando.............
tengo una duda, a la hora de actualizar ¿hay que meter todas las actualizaciones o con la ultima version valdria?
spyker escribió:tengo una duda, a la hora de actualizar ¿hay que meter todas las actualizaciones o con la ultima version valdria?

Ultima versión.
¿Alguien me puede poner al día?

Me quede en 7.0.1 con conejo, y ahora me gustaría poder jugar a los más nuevos. Tengo SXOS... ¿a llegado el 9.0? ¿O se ha quedado en el 8.0?
@donato13 si se puede en la mas reciente 9.0.1 pero recuerda actualizar a la beta 2.9.2 del sx os
Si tengo emunand y una SD en fat32 es posible actualizarla (emunand) con el conejo?

Porque segun vi dice la opcion exfat, y yo tengo fat32.
@38285761 Si, ademas cuando actualizas con conejo te dice si quieres darle formato fat 32 o exfat
igusi2000 escribió:@38285761 Si, ademas cuando actualizas con conejo te dice si quieres darle formato fat 32 o exfat

Perfecto pero cuando dice "formato" borrara todo de mi SD?
@38285761 Conejo no borra nada solo añade la compatibilidad del formato que eliges
@DarkValkirion Mil gracias! Llevo tiempo desconectado...

Gracias de nuevo ;)
Buenas!, puedo actualizar directamente desde la 7.0 a la 9.1? , tengo fat 32 y sin auto rcm, la oficial y la emunand las tengo las dos en 7.0, actualizo las dos?, solo una?, la oficial la actualizo con el choidujournx también? algo más que deba hacer sin liarla?, el sx lo tengo en 2.6.2 imagio que tendria que actualizar a 2.9.2 también

editt: Se puede actualizar directamente, y la sysnad la he dejado como estaba, ya actualizre mas adelante si lo necesito.
Alguien sabe como actualizar unos joy con chinos desde choi?...

me da error actualizarlos desde la propia consola
Me mande la macana de poner fat32 cuando mi sd es exfat instalando el último firm con el conejo. Q puedo hacer ahora ?
Pq no pasa del logo de nintendo. Cómo acceso al conejo para ponerlo en exfat ? No sé si me animo a cambiarle el formato a la SD o copiar todo a una SD con fat32 . No sé q hacer
@franc00 Vamos a ver cuando en conejo eliges exfat estas dando compatibilidad fat 32 y exfat, si tu tienes sd en exfat y cuando instalas con conejo le das a fat 32 pues no te pillara la sd en exfat, tienes 2 opciones

- Una es cojer otra sd vacia en fat 32 metes los archivos del cfw y el firmware que metistes lo reinstalas y eliges exfat y una vez acabe ya podras usar tu sd anterior en exfat

-Otra opciones es que hagas un backup de todo lo que tienes en la sd exfat, la formatees a fat 32 y vuelvas a pasarlo todo

Yo recomiendo mejor usar fat 32 y pasar los juegos por cable, ya que en exfat tienes mas posibilidad que la sd se corrompa

Saludos
igusi2000 escribió:@franc00 Vamos a ver cuando en conejo eliges exfat estas dando compatibilidad fat 32 y exfat, si tu tienes sd en exfat y cuando instalas con conejo le das a fat 32 pues no te pillara la sd en exfat, tienes 2 opciones

- Una es cojer otra sd vacia en fat 32 metes los archivos del cfw y el firmware que metistes lo reinstalas y eliges exfat y una vez acabe ya podras usar tu sd anterior en exfat

-Otra opciones es que hagas un backup de todo lo que tienes en la sd exfat, la formatees a fat 32 y vuelvas a pasarlo todo

Yo recomiendo mejor usar fat 32 y pasar los juegos por cable, ya que en exfat tienes mas posibilidad que la sd se corrompa

Saludos


gracias, recien pude hacerlo, me costo conseguir otra sd, pero en fat32 meti el conejo y arregle todo! muchas gracias!
Se puede actualizar a la 9.1.0 sin ningun problema o se quedan los Efusse??? Tengo la ultima version de sx 2.9.3 si no recuerdo mal
@susmu La 9.1.0 si quema efuses si arrancar en ofw, si actualizas con CHOIDUJOURNX te pone el autorcm y no quemaras nada
igusi2000 escribió:@susmu La 9.1.0 si quema efuses si arrancar en ofw, si actualizas con CHOIDUJOURNX te pone el autorcm y no quemaras nada

Vale, entonces por ejemplo si alguna vez arranca en ofw, lo quema. Tiene que estar siempre en autoRCM
@Susmu Pero que quemar efuses no es el fin del mundo, que mucha gente se cree que por quemar efuses va a romper algo
Hola a todos! Feliz año a todos lo primero!

Estupendo hilo, os ruego ayuda estaba en una version muy antigua con microsd en fat32 (200 gigas) y todo me iba perfecto pero vi una videoguia por youtube...

*

Y bueno, todo fue perfecto, segui los pasos, instale la 9.0.0 y elegi EXFAT, la tarjeta seguia en FAT32, ahora no me arranca ni se enciende ni en FAT32 ni en EXFAT....no arranca, la pongo a cargar y tampoco carga.....

que puedo hacer? me he quedado sin consola? tenia SX OS en 2.3, puse 2.8 al instalar, y despues de la instalacion puse 2.9 en FAT32 y en EXFAT y la consola no da señales de vida...

alguien me puede ayudar? se lo agradeceria incluso no me importaria gratificarle economicamente si fuese necesario....

mil gracias por adelantado!!!!!!!
Editado por Raugo. Razón: Enlace a tutorial con material con copyright
fermp3 escribió:Hola a todos! Feliz año a todos lo primero!

Estupendo hilo, os ruego ayuda estaba en una version muy antigua con microsd en fat32 (200 gigas) y todo me iba perfecto pero vi una videoguia por youtube...

*

Y bueno, todo fue perfecto, segui los pasos, instale la 9.0.0 y elegi EXFAT, la tarjeta seguia en FAT32, ahora no me arranca ni se enciende ni en FAT32 ni en EXFAT....no arranca, la pongo a cargar y tampoco carga.....

que puedo hacer? me he quedado sin consola? tenia SX OS en 2.3, puse 2.8 al instalar, y despues de la instalacion puse 2.9 en FAT32 y en EXFAT y la consola no da señales de vida...

alguien me puede ayudar? se lo agradeceria incluso no me importaria gratificarle economicamente si fuese necesario....

mil gracias por adelantado!!!!!!!


En el vídeo tutorial que miraste no te explicaron bien?

Actualiza.
Firmware 9.1.0.con soporte exfat.
Sxos 2.9.3.

Lee mucho. [rtfm]
SUGUSAPPLE escribió:
fermp3 escribió:Hola a todos! Feliz año a todos lo primero!

Estupendo hilo, os ruego ayuda estaba en una version muy antigua con microsd en fat32 (200 gigas) y todo me iba perfecto pero vi una videoguia por youtube...

*

Y bueno, todo fue perfecto, segui los pasos, instale la 9.0.0 y elegi EXFAT, la tarjeta seguia en FAT32, ahora no me arranca ni se enciende ni en FAT32 ni en EXFAT....no arranca, la pongo a cargar y tampoco carga.....

que puedo hacer? me he quedado sin consola? tenia SX OS en 2.3, puse 2.8 al instalar, y despues de la instalacion puse 2.9 en FAT32 y en EXFAT y la consola no da señales de vida...

alguien me puede ayudar? se lo agradeceria incluso no me importaria gratificarle economicamente si fuese necesario....

mil gracias por adelantado!!!!!!!


En el vídeo tutorial que miraste no te explicaron bien?

Actualiza.
Firmware 9.1.0.con soporte exfat.
Sxos 2.9.3.

Lee mucho. [rtfm]


En el video actualizan a 9.0.0, lo instale con soporte exfat y ahora la consola no arranca, no respira, es un brick irreparable?
Segui el tutorial con titulo de youtube:

"How to safely update Nintendo Switch Firmware 9.0.0 and SX OS 2.9 manually using Choidujournx"


Existe algun sitio / tienda donde puedan arreglar esto en Madrid? Ya comenté que no me importa en absoluto pagarle a alguien si lo consigue solucionar.

Muchas gracias!
@fermp3 Buenas actualizar mediante choidujournx te pone autorcm por defecto y la consola no enciende de manera normal, descartstes que sea eso? Revisa que no sea el xecutazo que hubo que brickearon muchas consolas
igusi2000 escribió:@fermp3 Buenas actualizar mediante choidujournx te pone autorcm por defecto y la consola no enciende de manera normal, descartstes que sea eso? Revisa que no sea el xecutazo que hubo que brickearon muchas consolas


Si asi fue como actualicé... no sé segui todos los pasos del video que os comenté y parecia muy directo y sencillo pero ahora ni se enciende, se supone que no es un brick irreparable pero....alguien sabe como solucionarlo?

:O :O :O

Mil gracias por adelantado.
Espero que puedan resolver mi duda, me interesa actualizar mi switch y tengo el cuadrito del RMC Loader, si apago totalmente la consola se que se desactiva el hack, habra algún problema o riesgo si lo desactivo, actualizo la consola y después lo reactivo con el cuadrito del RCM Loader como cuando quiero pasar los juegos sacando la SD para copiarlos desde mi PC?
@caladbolg2283 El rcmloader es un dongle, nos e que quieres decir con el cuadradito del rcmloader.

El CHOIDUJOURNX te actualiza y por defecto te coloca autorcm para que la consola no pueda encender y quemar efuses, asi que todo depende si quieres o no quemar efuses cuando actualizes
igusi2000 escribió:@caladbolg2283 El rcmloader es un dongle, nos e que quieres decir con el cuadradito del rcmloader.

El CHOIDUJOURNX te actualiza y por defecto te coloca autorcm para que la consola no pueda encender y quemar efuses, asi que todo depende si quieres o no quemar efuses cuando actualizes


gracias, si me refería a que tengo el dongle, pero tenia la duda si podia revertir el hack, actualizar y volverselo a poner, pero por lo que me dices, se puede, pero quemaría los efuses, por lo que es mejora hacerlo con el CHOIDUJOURNX verdad?
buenas, no se si este es el hilo adecuado pero vamos a probar...

acabo de actualizar a 9.1 creo, mediante le conejo por primera vez y cual es mi sorpresa que las tarjetas originales no me las lee.

he entrado en hekate y donde pone autonogc en off
reiniciado

pero sigue sin leerme las tarjetas.... alguna ayuda porfavor?
@jorgeandmanson
Coges el archivo BTC.ini que esta en la carpeta atmosphere/config y le añades lo siguiente:

nogc = 0
Pero si haces eso ya es irreversible, te leera en 9.x pero ya no podras leerlo en firmware inferiores
Flipa, entonces todo el catálogo de originales desde lanzamiento hasta ahora tomar por culo?!??? Menuda liada!!! Está claro que tenía que haberme informado antes y haber hecho una actualización normal sin experimentos. Probaré lo que dice el compañero del archivo de texto pero si hago lo del archivo de texto tengo que volver a cambiar la opción del hekatte que he tocado antes?
jorgeandmanson escribió:Flipa, entonces todo el catálogo de originales desde lanzamiento hasta ahora tomar por culo?!??? Menuda liada!!! Está claro que tenía que haberme informado antes y haber hecho una actualización normal sin experimentos. Probaré lo que dice el compañero del archivo de texto pero si hago lo del archivo de texto tengo que volver a cambiar la opción del hekatte que he tocado antes?

Hola, si , tienes que dejarlo en off.
Cuando hagas esto, como te dice el compañero no podrás leer los cartuchos originales en firmwares inferiores a 9.x, que es lo mismo que te hubiera pasado si actualizas la consola normalmente de forma oficial. Un saludo.
@jorgeandmanson no te funcionaran los originales en caso que hagas downgrade del firmware a una version por debajo de la 9.x
kuatro escribió:@jorgeandmanson no te funcionaran los originales en caso que hagas downgrade del firmware a una version por debajo de la 9.x


aaaa pero si no hago downgrade si que me seguiran funcioando no?


edith: solucionado menos mal... almenos el collection of mana me chuta sin problemas, asi que entiendo que el resto tambien gracias por todo! ya me quedo mas tranquilo!
@jorgeandmanson Si acgualizas el firmware del lectir de csrtuchos para 9.x luego si downgradeas no te ira mas el lector de cartuchos
igusi2000 escribió:@Susmu Pero que quemar efuses no es el fin del mundo, que mucha gente se cree que por quemar efuses va a romper algo

Tengo una duda con los efuses, tengo backup de mi sysnand 9.1.0 (he empezado hoy con la docente), tengo mi emummc en la SD.

La idea es seguir jugando juegos originales online en sysnand y todo lo demas offline en la emu. La duda es, si en el futuro necesito actualizar la sys para jugar online, no quiero que por quemar efuses en caso de necesitar restaurar el backup no sirva por estar en versión inferior y que los efuses no le dejen.

Si actualizo con este método, en ese supuesto de que en el futuro este en 10 u 11 y necesitará restaurar el backup de sysnand 9.1.0 podría hacerlo sin problema?
@garzacorporations La emummc nunca quema efuses, los efuses se queman la 1 vez que arrancas ofw original despues de actualizar al nuevo firmware, La cuestion es saber para que quiero downgradear.

Para la gente que carga el cfw en sysnand si que es importante porque ese backup sera el que tengan 100% limpio, las personas que ya hacen emummc quizas es menos importante debido a que como siempre pueden tener la sysnand limpia y hacer un backup en versiones superiores.

Lo de quemar efuses para la gente que esta en firmware bajos e incluso pongamos hasta 7,,x quizas si interese no quemarlos por si sale algun exploit mas comodo etc,, como el caso de pegascape.pero en firmware superiores dificil que vaya a salir algo,

Lo que tienes que pensar es si realmente te interesa por algo volver a 9,x o no
igusi2000 escribió:@garzacorporations La emummc nunca quema efuses, los efuses se queman la 1 vez que arrancas ofw original despues de actualizar al nuevo firmware, La cuestion es saber para que quiero downgradear.

Para la gente que carga el cfw en sysnand si que es importante porque ese backup sera el que tengan 100% limpio, las personas que ya hacen emummc quizas es menos importante debido a que como siempre pueden tener la sysnand limpia y hacer un backup en versiones superiores.

Lo de quemar efuses para la gente que esta en firmware bajos e incluso pongamos hasta 7,,x quizas si interese no quemarlos por si sale algun exploit mas comodo etc,, como el caso de pegascape.pero en firmware superiores dificil que vaya a salir algo,

Lo que tienes que pensar es si realmente te interesa por algo volver a 9,x o no


Creo que no me has entendido. Yo no me preocupo por la emummc sino por la sysnand que pretendo seguir usando para juegos originales online y que de vez en cuando me pedirá actualizar. Si actualizo y algún día pasase cualquier cosa y necesitará usar el backup, como ese backup sería más viejo por el tema de los efuses estaría j***o.
@garzacorporations Pues cuando actualizes la sysnand online a un nuevo firmware y quemes efuses le sacas un backup de la nand nuevo y ya esta, lo de no quemar efuses es por si quieres volver a 9.x
igusi2000 escribió:@garzacorporations Pues cuando actualizes la sysnand online a un nuevo firmware y quemes efuses le sacas un backup de la nand nuevo y ya esta, lo de no quemar efuses es por si quieres volver a 9.x

Esa era la alternativa que se me ha ocurrido, un poco coñazo pero la más segura
@garzacorporations Tardas 15-20 minutos en hacer un backup de la nand
igusi2000 escribió:@garzacorporations Tardas 15-20 minutos en hacer un backup de la nand

La cosa es dejar esos 30GB siempre libres en la SD para poder almacenar la copia al menos temporalmente
1462 respuestas