Ayuda ED64 plus (enhanced ver.)

1, 2, 3, 4, 5, 6
@dead421 @Flash-Original @NiTrO

Mi amigo me dejo la N64, pelada y mondada, y he usado mi fuente de alimentacion en ambos casos, para la verde transparente/turquesa y para la mia gris, ambas son PAL y cargan los mismos juegos, con respecto a la fuente tambien lo lei por itnernet pero no tiene sentido al usar la misma fuente, tambien añadir que la mia tiene la ampliacion de memoria y la de mi amigo no, los he intercambiado y tampoco arranca, y con respecto al firmware, aqui entiendo 2 cosas....

Cuando arranca el cartucho sin SD aparece FW 1.16... q no he visto como actualizarlo (2012) y por otro lado el "firmware" o software interno de la SD tampoco he encontrado actualizaciones, si podeis colgar alguno el vuestro genial!.

Os dejo tambien este video q envie al vendedor.

@oONEOo Te envio el último firwer para tu Ed64.
https://mega.nz/file/eJlUhKjY#QC7KaM1AT51Aw5O5L6UUPCG8hrXE794D3MGw2Me8qFA

Descomprimelo en la raiz de la sd.

Si quitas la SD esto es lo que te tiene que aparecer en pantalla:

Imagen
lo mas seguro que sea una totneria porque no se me ocurre nada mas pero ponlo en otra tele la que no funciona a ver si es porque no da salida ,en ps2 pasaba algo asi al ejecutar determinadas aplicaciones no se si aqui se dara el mismo caso

A las malas devuelvelo y comprate la oficial pero version mas vieja ya que lo unico que cambia es guardado automatico y compatiblidad con pokemon stadium 2 yo tengo hace años la v2.5 no se a como estaran
djdavaz escribió:@oONEOo Te envio el último firwer para tu Ed64.
https://mega.nz/#!OcMgBaxL!o0BKVUqPcbxdu8r2Twz2ivudP4-fpZHGWp4CT23x4s8

Descomprimelo en la raiz de la sd.

Si quitas la SD esto es lo que te tiene que aparecer en pantalla:

Imagen


Gracias por los datos para el ED64... nada no funciona... en la transparente si, pero en la gris no, misma fuente de alimentacion y los originales funcionan todos en ambas, pero por lo q sea el ED64Plus no... y por lo q estoy viendo en internet le pasa a mas gente.

Graciaas
@oONEOo Vaya.
Bueno, lo puedes poner a la venta en el foro antes de devolverlo, ya que el Everdrive si que funciona.
Compre una consola japonesa y despues de varios dias de que durara en aduana me llego el ed64plus,la puse a primera y me funciono muy bien todo ahi muy bien,pero me ah salido un problema de que es al cambiar el juego resetie y ya no quizo jalar el ed64plus hice todo y despues de un rato me canse y ahi lo deje 10 minutos.Pense que se habia descompuesto la consola y esta muy triste por que ya no jalaba el cartucho prendi el n64 puse el cartucho y vuala sirvio de nuevo,no se por que si se haya calentado la consola o el cartucho.Ya me disponia abrirlo y checar si tenia una pila para quitarsela.
Buenas!!
Estoy buscando el programa para convertir las saves de emulador al ED64 y no lo encuentro por ningún lado, a ver si alguien me puede ayudar, gracias.
@djdavaz

Hola, que novedades relevantes tiene?

He leído que hay alguna manera de quitar filtros de la N64 para que se vea más nítido...

Edito: lo he metido y tiene un fondo horrible, y al seleccionar la ROM me da pantallazo negro...

http://www.rbenda.de/wbb2/thread.php?postid=34908#post34908
@_AsKa_ Prueba esta versión que he modificado para obligar a que la configuración de todo sea Pal. Antes estaba en automática.
https://mega.nz/file/eJlUhKjY#QC7KaM1AT51Aw5O5L6UUPCG8hrXE794D3MGw2Me8qFA
@djdavaz

Gracias, pero tengo una N64 japonesa con el mod RGB y estoy usando ROMs USA, precisamente por qué las ROMs PAL hacen un parpadeo raro....
djdavaz escribió:@_AsKa_ OK, Modificado para que todo esté configurado en Ntsc.
https://mega.nz/file/6IUEyCCR#4FhdWjgrN2pfqX92C47zd8zMXTLCk53nbcKJqD1RbUw


Nada, el menú carga perfectamente, pero al intentar ejecutar cualquier ROM, pantallazo negro.

Con los archivos de serie funciona perfectamente.

Saludos y muchas gracias.
djdavaz escribió:@_AsKa_ OK, Modificado para que todo esté configurado en Ntsc.
https://mega.nz/file/6IUEyCCR#4FhdWjgrN2pfqX92C47zd8zMXTLCk53nbcKJqD1RbUw


Alguna ayuda con esto?

No consigo que funcione con el ultimo fw...
(mensaje borrado)
@_AsKa_ yo tampoco consigo que funcionen. Pero he ido atrás al firmware de casa anterior y ahora las roms pal no me van, cosa que antes si me cargaban.
Me he quedado un poco roto, la verdad

alguna ayuda?
oONEOo escribió:
Gracias por los datos para el ED64... nada no funciona... en la transparente si, pero en la gris no, misma fuente de alimentacion y los originales funcionan todos en ambas, pero por lo q sea el ED64Plus no... y por lo q estoy viendo en internet le pasa a mas gente.

Graciaas


Me pasa exactamente lo mismo. Acabo de recibir hoy el ED64 Plus (Comprado en eBay, debe ser nuevo porque tiene ranura para tarjeta microSD y todos los que había visto hasta la fecha llevaban SD) y en la N64 transparente azul turquesa PAL que tengo va perfectamente mientras que en la normal negra (PAL también) no funciona, pantalla en negro sin mostrar nada de nada. He probado de todo, intercambiar fuentes, intercambiar jumper pack/expansion pack y nada de nada. Los originales van perfectos. Me jode un huevo porque la N64 turquesa no saca S-Video y justo me compré un cable premium para la otra y poder usarla con el ED64 Plus.

Dejo algunas fotos del cacharro y la placa que lleva por aquí:

Imagen
Imagen
Imagen
Imagen

A ver si alguien puede echar una mano y damos con la solución.
@Kaos2K contacta con el vendedor y díselo, está claro que algo están haciendo mal con ese modelo nuevo si os pasa a varios lo mismo, pero sino se lo decís seguirán fabricando lo mismo defectuosamente. Yo tengo el modelo SD que dices y funciona en mis dos N64 PAL negras.
Hola, yo he ptobado mi ed64 plus con micro sd en 3 n64 pal negras y en todas funciona sin problema. Un saludo
ibaivts escribió:Hola, yo he ptobado mi ed64 plus con micro sd en 3 n64 pal negras y en todas funciona sin problema. Un saludo


¿Tu ED64 Plus es igual que el mio por dentro/lleva la misma placa/componentes? ¿Podrías comprobarlo?

Ya he contactado con el vendedor para hacerselo saber a ver si me da una solución. Mientras tanto a ver si consigo alguna otra N64 negra PAL para ver si funciona en ellas.
Kaos2K escribió:
ibaivts escribió:Hola, yo he ptobado mi ed64 plus con micro sd en 3 n64 pal negras y en todas funciona sin problema. Un saludo


¿Tu ED64 Plus es igual que el mio por dentro/lleva la misma placa/componentes? ¿Podrías comprobarlo?

Ya he contactado con el vendedor para hacerselo saber a ver si me da una solución. Mientras tanto a ver si consigo alguna otra N64 negra PAL para ver si funciona en ellas.


Yo en la turquesa transparente como bien dices, perfectamente... pero en las 2 negras ni de coña.... y el resto de juegos funcionan perfectamente, lo que si te puedo decir... es q conseguí echarlo a andar haciendo una ñapa q ahora mismo no recuerdo bien (te lo pruebo en cuanto pueda y subo video a youtube) q era algo asi como encender la consola con el cartucho metido en con el swtich en PAL, cambiar a NTSC (con la consola encendida) volver a cambiarla a PAL y darle al reset, y asi todas las veces si que lo conseguí arrancar en ambas consolas, tengo q volver a mirarlo.

Salu2
@Kaos2K yo te puedo prestar una n64 negra si quieres, pero o te acercas a Santiago y tendrías que avisar con antelación porque vivo a 50 km más para arriba, pero es lo máximo que me puedo acercar a Ourense. O tienes que pagar gastos de envío ida y vuelta o si lo prefieres mándame el cartucho y te lo pruebo en mis dos negras. Ya me dices.

P.D: Deberíamos hacer una Asociación de Retrogallegos porque últimamente en el foro me encuentro a muchos paisanos. [+risas]
oONEOo escribió:
Kaos2K escribió:
ibaivts escribió:Hola, yo he ptobado mi ed64 plus con micro sd en 3 n64 pal negras y en todas funciona sin problema. Un saludo


¿Tu ED64 Plus es igual que el mio por dentro/lleva la misma placa/componentes? ¿Podrías comprobarlo?

Ya he contactado con el vendedor para hacerselo saber a ver si me da una solución. Mientras tanto a ver si consigo alguna otra N64 negra PAL para ver si funciona en ellas.


Yo en la turquesa transparente como bien dices, perfectamente... pero en las 2 negras ni de coña.... y el resto de juegos funcionan perfectamente, lo que si te puedo decir... es q conseguí echarlo a andar haciendo una ñapa q ahora mismo no recuerdo bien (te lo pruebo en cuanto pueda y subo video a youtube) q era algo asi como encender la consola con el cartucho metido en con el swtich en PAL, cambiar a NTSC (con la consola encendida) volver a cambiarla a PAL y darle al reset, y asi todas las veces si que lo conseguí arrancar en ambas consolas, tengo q volver a mirarlo.

Salu2


Pues a ver si te acuerdas y me confirmas como hacerlo, al menos para probarlo.

Os pongo un video aquí donde lo pruebo con la tuequesa y con 2 N64 negras y sus numeros de serie (es el que hice para que viese el vendedor de eBay)



@SuperPadLand: Gracias por el ofrecimiento. Lo he probado esta tarde con la de un amigo y pasa lo mismo, no rula. Mañana intentaré probarlo con alguna más y sino ya le he dicho al vendedor que tendré que devolver el cartucho y mirare de pillar un Everdrive X7 original.
@Kaos2K yo lo devolvería directamente sino funciona no funciona, no te vas a quedar con algo que te funciona sólo en unas pocas N64, nunca sabes si la que tienes romperá y necesitarás usarlo en otra y teniendo en cuenta que justo falla en los modelos negros (los más baratos y fáciles de encontrar) no es un error pasable. Si fuera al revés, que no funcionase en una N64 Pikachu pues bueno, este modelo es raro y se entiende.
oONEOo escribió:
Yo en la turquesa transparente como bien dices, perfectamente... pero en las 2 negras ni de coña.... y el resto de juegos funcionan perfectamente, lo que si te puedo decir... es q conseguí echarlo a andar haciendo una ñapa q ahora mismo no recuerdo bien (te lo pruebo en cuanto pueda y subo video a youtube) q era algo asi como encender la consola con el cartucho metido en con el swtich en PAL, cambiar a NTSC (con la consola encendida) volver a cambiarla a PAL y darle al reset, y asi todas las veces si que lo conseguí arrancar en ambas consolas, tengo q volver a mirarlo.

Salu2



Acabo de probar lo que comentas y efectivamente funciona.

EDITO: He encontrado un método más sencillo para hacer que arranque:

1) Cartucho con switch posición N (NTSC) en la consola
2) Encender consola
3) Cambiar switch a posición P (PAL) con consola encendida.
4) El menu debería verse ya en pantalla.

Dentro vídeo:



Sigue sin ser el mejor método pero por lo menos se ahorra uno movimientos del switch y pulsar el reset.
Kaos2K escribió:
oONEOo escribió:
Yo en la turquesa transparente como bien dices, perfectamente... pero en las 2 negras ni de coña.... y el resto de juegos funcionan perfectamente, lo que si te puedo decir... es q conseguí echarlo a andar haciendo una ñapa q ahora mismo no recuerdo bien (te lo pruebo en cuanto pueda y subo video a youtube) q era algo asi como encender la consola con el cartucho metido en con el swtich en PAL, cambiar a NTSC (con la consola encendida) volver a cambiarla a PAL y darle al reset, y asi todas las veces si que lo conseguí arrancar en ambas consolas, tengo q volver a mirarlo.

Salu2



Acabo de probar lo que comentas y efectivamente
¡funciona!

1) Meter ED64 Plus en consola ya con la posición PAL (P)
2) Encender consola
3) Cambiar pestaña a NTSC (N) con consola encendida.
4 Cambiar de nuevo a PAL (P) con consola encendida
5) Darle a Reset y voilá

Pongo video:



Me alegro!!! Yo añadir q compre uno rojo q venden en Alliexpress q es igual al edplus y me paso lo mismo.

En cualquier caso es bastante trastorno hacer eso.

Salu2
@Kaos2K y te lo vas a quedar o lo vas a devolver al final? Mola que sepas que funcione, pero cada vez que quieras jugar repetir el proceso... Bueno al final te acostumbras a lo del reset para guardar partidas, así que esto un poco será igual al final.
Tom_Arabo escribió:@Kaos2K y te lo vas a quedar o lo vas a devolver al final? Mola que sepas que funcione, pero cada vez que quieras jugar repetir el proceso... Bueno al final te acostumbras a lo del reset para guardar partidas, así que esto un poco será igual al final.


Pues me lo estoy pensando. Es un poco coñazo hacer esto cada vez que quiera usarlo y el switch se ve bastante endeble, no creo que aguante muchos movimientos de un lado a otro sin resentirse o romperse... Lo consultaré con la almohada y mañana decido si me lo quedo o va de vuelta.

EDITO: He encontrado un método más sencillo para hacer que arranque:

1) Cartucho con switch posición N (NTSC) en la consola
2) Encender consola
3) Cambiar switch a posición P (PAL) con consola encendida.
4) El menu debería verse ya en pantalla.

Dentro vídeo:



Sigue sin ser el mejor método pero por lo menos se ahorra uno movimientos del switch y pulsar el reset.

EDITO 2:

He probado el ED64 plus este en otra consola negra y en ella ha funcionado bien sin tener que hacer lo del switch. Me he fijado que el número de serie es superior al de las otras 2 consolas negras donde lo había probado. A mayores, ya sin abrir la consola se ven algunas diferencias en las zonas interiores de la carcasa (por ejemplo, las letras ABS del interior de la zona donde se conecta la fuente de alimentación). Intuyo que es una revisión de la placa distinta a la de las otras 2. (Las abriré y lo confirmaré)

Dejo video:



Pongo aquí un resumen de en que consolas Nintendo 64 me ha funcionado y en cuales no, incluyendo los modelos de placa (De los 3 modelos de placa europeos que existen, el único que no he podido probar ha sido el primero de todos: NUS-CPU(P)-01 (1996)[/b]) y números de serie, por si le sirve de ayuda a alguien más.

Funciona
  • Nintendo 64 Ice Blue (PAL) - Placa: NUS-CPU(P)-03-1 (2000) - Nº serie: NUP16737293
  • Nintendo 64 Charcoal Grey (PAL) - Placa: NUS-CPU(P)-02 (1999) - Nº serie: NUP15773860
No Funciona (hay que hacer lo del switch)
  • Nintendo 64 Charcoal Grey (PAL) - Placa: NUS-CPU(P)-02 (1999) - Nº serie: NUP15620205
  • Nintendo 64 Charcoal Grey (PAL) - Placa: NUS-CPU(P)-02 (1999) - Nº serie: NUP15653635

Según esto, me hace pensar que aparte del modelo de placa, haya algún componente de estas distinto entre ellas (incluso del mismo modelo) que hace que el cartucho funcione en unas pero no en otras sin hacer lo del switch. Tendría que desmontar del todo la consolas para ver si logro sacar algo más en claro.
@Kaos2K yo lo que si te puedo decir es q le pasa a más gente y lo del tema del hardware estoy de acuerdo en parte pero creo q algo tiene q haber en el soft pq si no, no llegaría a arrancar nunca si fuese algo hardware 100% yo probé distintas configuraciones y no hubo manera.
Aprovecho que estamos aquí, al fin, varios usuarios de este flashcard activos para preguntar si alguien supo como usar los parches esos para desactivar el antialising? Yo no fui capaz y no sé si es que hago algo mal o que este flashcard no es compatible.

Agradecería bastante cualquier aclaración, de todas las funcionalidades es la única que no he conseguido probar.
SuperPadLand escribió:Aprovecho que estamos aquí, al fin, varios usuarios de este flashcard activos para preguntar si alguien supo como usar los parches esos para desactivar el antialising? Yo no fui capaz y no sé si es que hago algo mal o que este flashcard no es compatible.

Agradecería bastante cualquier aclaración, de todas las funcionalidades es la única que no he conseguido probar.


Por hacer up al hilo, por si alguien te contesta, por mi parte no he tocado nada de los parches.

Salu2
oONEOo escribió:
SuperPadLand escribió:Aprovecho que estamos aquí, al fin, varios usuarios de este flashcard activos para preguntar si alguien supo como usar los parches esos para desactivar el antialising? Yo no fui capaz y no sé si es que hago algo mal o que este flashcard no es compatible.

Agradecería bastante cualquier aclaración, de todas las funcionalidades es la única que no he conseguido probar.


Por hacer up al hilo, por si alguien te contesta, por mi parte no he tocado nada de los parches.

Salu2


Gracias, pero ya llevo con ese tema años y creo que nadie lo ha intentado o no sabe hacerlo. Quizás se puedan parchear las roms una a una directamente, pero tampoco he encontrado mucha información sobre esto.
He recibido hoy el flashcard y tengo el mismo problema de la palanca. Me parece cutre lo de tener que resetear para guardar pero lo de tener que cambiar el switch tras encender es un coñazo. Encima tienes que tener la uña de un guitarrista de flamenco para hacerlo a la primera.

Mi segundo problema es con los juegos NTSC. O los tengo que ver en colores casi muertos o directamente injugables por no hablar de que salen descentrados y se comen una parte de la pantalla. Entiendo que es por ser PAL mi consola. He usado el cable que viene por defecto con la consola y un escalador de esos de RGB a HDMI y pasa lo mismo.

¿Hay alguna solución para los dos casos? ¿Es recomendable pillar el Everdrive 2.55 que está más barato o seguiré teniendo problemas?
sam_herlihy escribió:Mi segundo problema es con los juegos NTSC. O los tengo que ver en colores casi muertos o directamente injugables por no hablar de que salen descentrados y se comen una parte de la pantalla. Entiendo que es por ser PAL mi consola. He usado el cable que viene por defecto con la consola y un escalador de esos de RGB a HDMI y pasa lo mismo.

¿Hay alguna solución para los dos casos?


¿Has probado en otra TV y/o con otro cable? La TV que uses tiene que aceptar señal NTSC 60hz, sino va a estar complicado. A mi los NTSC de me ven bastante bien en un CRT Sony con cable AV (compuesto) y ya de lujo por S-video (la N64 no tiene RGB), pero en cambio en un LCD Samsung con el AV ocurre lo que dices. Desplazada la imagen.
@Kaos2K Acabo de probar con una 4K del salón y va perfecto aunque la imagen es pésima. Es raro porque la tele que me da problemas corre juegos NTSC a 60 como los de Dreamcast o Saturn.
Yo acabo de recibir el rojo que es el mismo, ya viene hasta con micro SD, de momento he probado un juego y va perfecto. Lo que he detectado que en el menú de selección de juego tiene un ligero parpadeo o movimiento raro, pero una vez flasheado el juego va ok
No hay novedades sobre el problema con algunas N64, ¿verdad? La verdad que es un coñazo el tener que estar cambiando. Encima la palanca se la ve endeble y es muy pequeña. Se lo comenté al vendedor de Ali y está tirando balones fuera.
sam_herlihy escribió:He recibido hoy el flashcard y tengo el mismo problema de la palanca. Me parece cutre lo de tener que resetear para guardar pero lo de tener que cambiar el switch tras encender es un coñazo. Encima tienes que tener la uña de un guitarrista de flamenco para hacerlo a la primera.

Mi segundo problema es con los juegos NTSC. O los tengo que ver en colores casi muertos o directamente injugables por no hablar de que salen descentrados y se comen una parte de la pantalla. Entiendo que es por ser PAL mi consola. He usado el cable que viene por defecto con la consola y un escalador de esos de RGB a HDMI y pasa lo mismo.


Respecto a los colores de los juegos NTSC me pasa exactamente lo mismo, se me ven con colores muy apagados (como si tuvieran muy bajo el contrasteo y el brillo a tope). Los negros se ven grises. En las opciones he probado a forzar el modo PAL y el NTSC y se ve igual en ambos casos. Mi TV tiene compatibilidad con ambos modos, así que no sé. ¿A alguien más le ha pasado o sabe a qué puede deberse?

El tema de cambiar la palanca, ¿Para qué es necesario? A mi me venía en la P (imagino que Pal) y lo he dejado así porque mi consola es Pal.

Por último, ¿Cuando os llegó el cartucho cambiasteis el fichero os64p dentro de la carpeta ed64p? Yo si lo hice, pero me llamó la atención que ya traía ese fichero la microsd...
Hola a todos, me acaba de llegar el super64 (el cartucho rojo con microSD), lo pongo en mi n64 con mi smart tv lg de 55" y en el menú parpadean unas lineas blancas. Cuando pongo los juegos pal se quitan pero con los ntsc y los que he puesto traducidos no se quitan. ¿alguna solución?
@Karlox89 Tiene pinta que es el cable. He probado con muchos tipos de cables (conversores, cable original, escaladores...) y solo con algunos logro ver la imagen sin saltos pero con colores apagados. Con otras conexiones se ve fatal y la pantalla no para de moverse.

La palanca se supone que es para que la consola lo reconozca. Si es PAL tienes que estar en la P, y si es NTSC en la otra. El problema es que hay consolas que no reconocen el cartucho y hay que hacer un pequeño truco. Podría deberse a determinados modelos de placa de consola.

Sobre el fichero ni me percaté. ¿Cambia algo? Simplemente añadí unas 10 backups europeas que faltaban para completar el set PAL.

@Filemon- Si es cierto que el menú "tiembla" un poco pero no he tenido esos problemas que comentas. Prueba en otra tele. Estos clones son muy sibaritas con teles y consolas.
sam_herlihy lo solucioné pulsando el botón Z en el menú, opciones y poniendo pal donde pone tv. Lo único que los juegos ntsc se ven con líneas blancas y temblando en mi smart tv lg de 55". En la samsung de 32" que tengo y no es smart tv funcionan bien los ntsc. Ahora estoy intentando hacer funcionar los juegos de nes, se me queda la pantalla en negro. Me baje un firmware nuevo de la página de everdrive y ahora me dice que no encuentra el emulador.
Me ha llegado otra N64 (creo que de las primeras) y confirmo que el cartucho arranca a la primera, con la P puesta, sin hacer el truco. Así que se confirma que determinados modelos de la consola tienen que tener algo diferente en la placa que hace que el cartucho arranque o no sin necesidad de hacer otra cosa.
sam_herlihy escribió:Me ha llegado otra N64 (creo que de las primeras) y confirmo que el cartucho arranca a la primera, con la P puesta, sin hacer el truco. Así que se confirma que determinados modelos de la consola tienen que tener algo diferente en la placa que hace que el cartucho arranque o no sin necesidad de hacer otra cosa.


¿Que modelo de placa y número de serie tiene?
@Kaos2K NUS-001 EUR y NUP1148... La otra que tengo que empieza por NUP15 solo funciona con el truco.
Se pueden ver los números sin abrir la consola? Porque si se pueden ver y me decís dónde está os digo el número de la mía que he probado el Ed64 plus llegado de AliExpress y me funciona perfectamente sin truco ni nada
En la parte de abajo de la consola.
@sam_herlihy gracias!! Por si os sirve el dato como os dije, la que yo tengo funciona sin ningún tipo de truco, directamente con la P y empieza por NUP1258
296 respuestas
1, 2, 3, 4, 5, 6