Averías y problemas técnicos de XBOX ONE

Buenas,
Se me han perdido los taquitos de goma que lleva la xbox one x debajo donde apoya.
Sabéis dónde se pueden comprar?
druida escribió:Tengo por aquí una One s que se apaga al segundo de darle al botón de encendido suena la musiquita y se apaga.
He cambiado la fuente y sigue igual.

¿Qué opináis?.

Podria ser problema en el APU, si la fuente no falla en un problema en la placa, habria que revisarla, pero por los sintomas parece ser las soldaduras del APU.

joancarles1910 escribió:Buenas,
Se me han perdido los taquitos de goma que lleva la xbox one x debajo donde apoya.
Sabéis dónde se pueden comprar?

Creo que aliexpress las tienes, lo que no se es como se llaman para usar el buscador.
Un saludo.
No sé si va aquí, si no me deciis...
Resulta que hace muchísimo que no cojo la xbox one x y me encuentro que los mandos se desconectan cada minuto o al rato...he leído y he actualizado los fos, apagado la consola...parecía que mejor pero otra vez...imagino que si las pilas estuvieran mal avisaría de batería baja...
Alguna solución? Gracias!
Hola, tengo problemas con mi Xbox one s edición Gears of war, en principio se me quedaba en el logo y no arrancaba, la desmonte pensando que erá el disco duro, lo comprobé con el cristaldisk y estaba en riesgo, me compré otro y después de comprobarlo también con el cristaldisk y ver qué estaba bien, lo he intentado todo, desde formatearlo en ntfs y montarlo con la actualización en el pen, hacerle yo las particiones y montarlo y actualizar por Pen, y nada se pone actualizar y el 1% se para siempre, he probado con varios Pen y en las distintas entradas de USB y nada siempre el mismo resultado.

Lo único que se me ocurre es desmontar a ver cómo está la pasta térmica y si está mal cambiarla.

Que os parece la hama artic X2? La habéis utilizado?

Gracias.

Me he visto tutoriales de cómo cambiar la pasta térmica, y mi duda es podría limpiar con limpia conexiónes o alcohol normal?

@Psmaniaco Hola disculpa que te invoque pero es que eres muy amable siempre y además tienes muchos conocimientos, a ver si puedes aconsejar me.
GUSMAY escribió:Hola, tengo problemas con mi Xbox one s edición Gears of war, en principio se me quedaba en el logo y no arrancaba, la desmonte pensando que erá el disco duro, lo comprobé con el cristaldisk y estaba en riesgo, me compré otro y después de comprobarlo también con el cristaldisk y ver qué estaba bien, lo he intentado todo, desde formatearlo en ntfs y montarlo con la actualización en el pen, hacerle yo las particiones y montarlo y actualizar por Pen, y nada se pone actualizar y el 1% se para siempre, he probado con varios Pen y en las distintas entradas de USB y nada siempre el mismo resultado.

Lo único que se me ocurre es desmontar a ver cómo está la pasta térmica y si está mal cambiarla.

Que os parece la hama artic X2? La habéis utilizado?

Gracias.

Me he visto tutoriales de cómo cambiar la pasta térmica, y mi duda es podría limpiar con limpia conexiónes o alcohol normal?

@Psmaniaco Hola disculpa que te invoque pero es que eres muy amable siempre y además tienes muchos conocimientos, a ver si puedes aconsejar me.

Si, puedes limpiarla con alcohol normal de 96, la mejor es la mx4, que es de alto rendimiento; respecto al disco duro ¿Creaste bien la tabla de particiones desde el Linux como hay en algunos tutoriales para cambiar el disco duro de la Xbox One normal?
Un saludo.
@Psmaniaco El sistema de particiones lo cree con Windows, con unas herramientas que encontré conectando el disco duro directo al ordenador y en principio yo creo que se crearon bien. Con Linux no lo he hecho.

También he probado metiendo la actualización en el disco duro después de particionar lo, y nada.

Muchas gracias.
GUSMAY escribió:@Psmaniaco El sistema de particiones lo cree con Windows, con unas herramientas que encontré conectando el disco duro directo al ordenador y en principio yo creo que se crearon bien. Con Linux no lo he hecho.

También he probado metiendo la actualización en el disco duro después de particionar lo, y nada.

Muchas gracias.

No, tienes que hacerlo desde Linux, con Windows no se qué pasa que no funciona, desde hacerlo desde una distro y usar un script que te lo hace automáticamente.
Un saludo.
Buena noche, tengo una duda la cual es la siguiente:

Tengo una Xbox one fat que a él momento de encender todo va bien solo que en cuanto entro a un juego me saca de el mismo solo funciona bien con YouTube o Netflix

Pd: Ya cambie la pasta térmica y probé con más fuentes y sigue igual [buuuaaaa]
Otro más de la bola escribió:Buena noche, tengo una duda la cual es la siguiente:

Tengo una Xbox one fat que a él momento de encender todo va bien solo que en cuanto entro a un juego me saca de el mismo solo funciona bien con YouTube o Netflix

Pd: Ya cambie la pasta térmica y probé con más fuentes y sigue igual [buuuaaaa]

¿Te lo hace tambien con juegos digitales o desde disco?
Un saludo.
E intentado con ambas opciones y se sale de igual manera en cuanto se inicia una partida se apaga

Un saludo seguiré investigando :)
Otro más de la bola escribió:E intentado con ambas opciones y se sale de igual manera en cuanto se inicia una partida se apaga

Un saludo seguiré investigando :)

¿Se te apaga la consola o te devuelve al dashboard?
Un saludo.
Se apaga la consola

Saludos [oki]
Otro más de la bola escribió:Se apaga la consola

Saludos [oki]

Pues si se apaga ya es un fallo de hardware, por lo general es el mismo fallo que en PS4 con la luz azul de la muerte o la PS3 con la luz amarilla, es decir, fallo de las soldaduras del APU, el APU esta bien, pero las soldaduras que lo unen a la placa no, necesitaria reballing; eso significa extraer el APU, limpiar el estaño viejo y colocar estaño nuevo.
Un saludo.
Otro más de la bola escribió:Buena noche, tengo una duda la cual es la siguiente:

Tengo una Xbox one fat que a él momento de encender todo va bien solo que en cuanto entro a un juego me saca de el mismo solo funciona bien con YouTube o Netflix

Pd: Ya cambie la pasta térmica y probé con más fuentes y sigue igual [buuuaaaa]


Acabo de reparar una one que al entrar a un juego daba error y salía al dash, es una falla común del disco duro incluso a veces hasta apaga la consola, checa eso.
Hola! A ver si me podéis echar una mano.

Me regalaron una One, la conecté y funcionaba pero el ventilador no giraba.
Abrí la consola y el conector de la placa base estaba fundido y le faltaba un pin de los 4.

Imagen


Le cambié pasta térmica y le puse un ventilador de pc, conectando directamente a un usb. La consola funciona, pero cuando pongo algún juego que demanda potencia, se apaga la consola directamente y cuando se enciende sale el letrero de sobrecalentamiento.

Merece la pena llevar la placa para cambiar ese conector? Es posible que la consola se caliente porque el ventilador no está conectado a ese pin? Es posible que el capacitador y las pista de al lado del conector estén dañadas?
Qué puedo hacer con ella?

@psmaniaco me puedes echar un cable? por cierto, somos paisanos :)

Gracias de antemano
Chris_Alle escribió:Hola! A ver si me podéis echar una mano.

Me regalaron una One, la conecté y funcionaba pero el ventilador no giraba.
Abrí la consola y el conector de la placa base estaba fundido y le faltaba un pin de los 4.

Imagen


Le cambié pasta térmica y le puse un ventilador de pc, conectando directamente a un usb. La consola funciona, pero cuando pongo algún juego que demanda potencia, se apaga la consola directamente y cuando se enciende sale el letrero de sobrecalentamiento.

Merece la pena llevar la placa para cambiar ese conector? Es posible que la consola se caliente porque el ventilador no está conectado a ese pin? Es posible que el capacitador y las pista de al lado del conector estén dañadas?
Qué puedo hacer con ella?

@psmaniaco me puedes echar un cable? por cierto, somos paisanos :)

Gracias de antemano

Se puede reparar, pero hay que levantar ese conector derretido y ver cómo están las pistas de debajo, si se puede soldar en ellas se puede poner el ventilador.
Un saludo.
@Psmaniaco Muchas gracias por responder tan rápido! Sabes de algún sitio en León para llevarla? un saludo
Chris_Alle escribió:@Psmaniaco Muchas gracias por responder tan rápido! Sabes de algún sitio en León para llevarla? un saludo

Te la podría mirar yo.
Un saludo.
@Chris_Alle Mi consejo es que si la arreglas la metas en un plan renove de Game y la cambies por una series S
Rastafumi escribió:@Chris_Alle Mi consejo es que si la arreglas la metas en un plan renove de Game y la cambies por una series S


Tendría que conseguir una pegatina de garantía (parece complicado) y bueno, la consola está marcada por detrás de que no han sabido abrirla correctamente, también tuve que comprar una fuente no original, no se yo si me la cogerán ya que canta bastante.

Gracias por la idea, lo malo es que si esa one s que compre no haya pasado por el mismo proceso que esta One.
A veces el karma existe jaja.

En cuanto a la consola, ya está en manos del mas grande de EOL!!! @psmaniaco [amor] [amor] [amor]
Chris_Alle escribió:
Rastafumi escribió:@Chris_Alle Mi consejo es que si la arreglas la metas en un plan renove de Game y la cambies por una series S


Tendría que conseguir una pegatina de garantía (parece complicado) y bueno, la consola está marcada por detrás de que no han sabido abrirla correctamente, también tuve que comprar una fuente no original, no se yo si me la cogerán ya que canta bastante.

Gracias por la idea, lo malo es que si esa one s que compre no haya pasado por el mismo proceso que esta One.
A veces el karma existe jaja.

En cuanto a la consola, ya está en manos del mas grande de EOL!!! @psmaniaco [amor] [amor] [amor]

Ya te aviso cuando la tengas [beer] .
Un saludo.
buenas!!

mi xbox no se actualiza sola, tengo siempre que descargar el parche e instalarlo desde el usb.... sabeis como puedo repararlo?
Hola a todos. Tengo una duda, tengo una One S, prendía y se apagaba al segundo, la desarmo, empiezo a revisar y encuentro el IC de red es U6N1 RTL8111 en corto, lo retiro, vuelvo a encender la consola, ya no se apaga al segundo, lo hace a los 15 o 20 segundos, podría pensar que hay un problema en el South Bridge, pero no tengo como descartarlo, aparentemente todos los voltajes están bien, incluyendo el que alimentaba al RTL8111, alguien ha tenido este mismo problema para saber si es el SB. Gracias de antemano.

Saludos. [beer]
jkipa escribió:buenas!!

mi xbox no se actualiza sola, tengo siempre que descargar el parche e instalarlo desde el usb.... sabeis como puedo repararlo?

Mira a ver si te deja vaciar la cache del sistema (tiene que estar en Ajustes, pero no se en donde).

marvicdigital escribió:Hola a todos. Tengo una duda, tengo una One S, prendía y se apagaba al segundo, la desarmo, empiezo a revisar y encuentro el IC de red es U6N1 RTL8111 en corto, lo retiro, vuelvo a encender la consola, ya no se apaga al segundo, lo hace a los 15 o 20 segundos, podría pensar que hay un problema en el South Bridge, pero no tengo como descartarlo, aparentemente todos los voltajes están bien, incluyendo el que alimentaba al RTL8111, alguien ha tenido este mismo problema para saber si es el SB. Gracias de antemano.

Saludos. [beer]

Tiene toda la pinta de ser el SB, ¿comprobaste si se fue el corto al retirar el U6N1?
Un saludo.
Psmaniaco escribió:
jkipa escribió:buenas!!

mi xbox no se actualiza sola, tengo siempre que descargar el parche e instalarlo desde el usb.... sabeis como puedo repararlo?

Mira a ver si te deja vaciar la cache del sistema (tiene que estar en Ajustes, pero no se en donde).

marvicdigital escribió:Hola a todos. Tengo una duda, tengo una One S, prendía y se apagaba al segundo, la desarmo, empiezo a revisar y encuentro el IC de red es U6N1 RTL8111 en corto, lo retiro, vuelvo a encender la consola, ya no se apaga al segundo, lo hace a los 15 o 20 segundos, podría pensar que hay un problema en el South Bridge, pero no tengo como descartarlo, aparentemente todos los voltajes están bien, incluyendo el que alimentaba al RTL8111, alguien ha tenido este mismo problema para saber si es el SB. Gracias de antemano.

Saludos. [beer]

Tiene toda la pinta de ser el SB, ¿comprobaste si se fue el corto al retirar el U6N1?
Un saludo.


me suena que lo intente ya, pero no funciono, de todas formas lo vuelvo hacer y a ver si se instala sola la siguiente actualizacion..........

mil gracias!!!
jkipa escribió:
Psmaniaco escribió:
jkipa escribió:buenas!!

mi xbox no se actualiza sola, tengo siempre que descargar el parche e instalarlo desde el usb.... sabeis como puedo repararlo?

Mira a ver si te deja vaciar la cache del sistema (tiene que estar en Ajustes, pero no se en donde).

marvicdigital escribió:Hola a todos. Tengo una duda, tengo una One S, prendía y se apagaba al segundo, la desarmo, empiezo a revisar y encuentro el IC de red es U6N1 RTL8111 en corto, lo retiro, vuelvo a encender la consola, ya no se apaga al segundo, lo hace a los 15 o 20 segundos, podría pensar que hay un problema en el South Bridge, pero no tengo como descartarlo, aparentemente todos los voltajes están bien, incluyendo el que alimentaba al RTL8111, alguien ha tenido este mismo problema para saber si es el SB. Gracias de antemano.

Saludos. [beer]

Tiene toda la pinta de ser el SB, ¿comprobaste si se fue el corto al retirar el U6N1?
Un saludo.


me suena que lo intente ya, pero no funciono, de todas formas lo vuelvo hacer y a ver si se instala sola la siguiente actualizacion..........

mil gracias!!!

Sino puedes tendrás que resetear la consola para dejarla de fábrica.
Un saludo.
tengo un mando que apenas tienes unos meses y ya tiene un drift horrible en el stick derecho
sabeis de algun recambio fiable y de calidad¿?
en Amazon me salían estos pero no se que tal saldrán
https://www.amazon.es/gp/product/B07R5Q ... UUWT&psc=1
alguna sugerencia
@Psmaniaco hola!

hoy justo a ido a jugar el peque al fifa y no a podido ponia que necesitaba altualizar y nada.

al final la e reseteado de fabrica como me dijiste... pero nada no me deja bajar nada del online, mirando y mirando e visto que me pone que la fecha de la ultima actualización me salía 31/12/1600.

que puedo hacer? actualizo por usb? no me deja de otra manera.......
zarcelo_2 escribió:tengo un mando que apenas tienes unos meses y ya tiene un drift horrible en el stick derecho
sabeis de algun recambio fiable y de calidad¿?
en Amazon me salían estos pero no se que tal saldrán
https://www.amazon.es/gp/product/B07R5Q ... UUWT&psc=1
alguna sugerencia


Si son tal cual como en las fotos, si, son de muy buena calidad.
jkipa escribió:@Psmaniaco hola!

hoy justo a ido a jugar el peque al fifa y no a podido ponia que necesitaba altualizar y nada.

al final la e reseteado de fabrica como me dijiste... pero nada no me deja bajar nada del online, mirando y mirando e visto que me pone que la fecha de la ultima actualización me salía 31/12/1600.

que puedo hacer? actualizo por usb? no me deja de otra manera.......

Intenta forzar el update por USB reseteando la máquina, sino puede que tengas que llevarla a reparar.
Un saludo.
Ivan M escribió:
zarcelo_2 escribió:tengo un mando que apenas tienes unos meses y ya tiene un drift horrible en el stick derecho
sabeis de algun recambio fiable y de calidad¿?
en Amazon me salían estos pero no se que tal saldrán
https://www.amazon.es/gp/product/B07R5Q ... UUWT&psc=1
alguna sugerencia


Si son tal cual como en las fotos, si, son de muy buena calidad.

Como no me fío de que sean los originales o por lo menos de calidad
desmontado los potenciómetros sin desoldarlos e lijado las pistas con lija de 2000 y limpiado todo bien a conciencia con limpia contactos y se a quedado muy bien el mando
Ya no tengo ese falso movimiento hacia arriba en el stick derecho
Ya veremos si aguanta
Decir que sin lijar no funcionaban bien
Solo con el limpia contactos mejoro un poco pero seguía fallando cada poco
8880 respuestas
1174, 175, 176, 177, 178