AutoLiberador V4 Todas las PSP Firmware 6.60 o Inferior

1, 2, 3, 4, 5, 622
yoni_046 escribió:Hola, llevo un tiempo fuera de estos lares de la psp, y ando un poco perdido.
Os agradeceria vuestra ayuda [ginyo]

Yo tengo una psp 1004 con el custom firmware 5.00 M33-6, y no se a que version debo actualizar para tenerla al dia, ni que necesito para ello.
¿podeis ayudarme?
Muchas gracias por adelantado


Para tu psp que no tiene placa maldita (solo para la psp de este user, no lo hagais sino sabeis que placa tiene)

tu psp no tiene placa maldita, haz esto, pagina 1 metodo 1 y pones el 6.39 ME 9.7
hilo_tutorial-instalar-cfw-6-60-me-1-6-y-6-39-me-9-7-permanentes-popsloader_1628012

salu2
Hola compañeros

Tengo una psp 2000 me he descargado el autoliberador , me pregunta si es 2000 o 3000 pero es 2000 con placa maldita, que modelo selecciono?

Un saludo
goooopppp escribió:Hola compañeros

Tengo una psp 2000 me he descargado el autoliberador , me pregunta si es 2000 o 3000 pero es 2000 con placa maldita, que modelo selecciono?

Un saludo


sigue el manual como si fuese una 3000
salu2
le he dado como para una 3000 y me ha dicho al ejecutar el update::

Sorry. this program doesen't suport ypur fm(0x05..............y muchos numeros mas...

Alguna ayudita?
Liberada psp 1000 funciona de maravillas, mil gracias!!!!!!!
Micro_1 escribió:Ante todo darte las gracias por el trabajo, solo comentar que el archivo no esta disponible para descargar, si pudieras volver a subirlo te lo agradecería mucho :p ;)


Gracias por volver a subir el archivo !!! Descargando y en un rato probando el auto instalador ;) [ok]
no me deja descargar el autoliverador v4 desde fileserver, me dice que fichero no encontrado
muchas gracias por todo, funcionando en psp slim 6.20 a 6.60 todo ok
mclj001 escribió:no me deja descargar el autoliverador v4 desde fileserver, me dice que fichero no encontrado


Pues es cierto, ya no esta para descargar :-? :-?
esta caido el enlace no puedo descargarlo
juaquix por favor resubelo cuando puedas, esta caido. Gracias por el trabajo
Muchas Gracias.
¿Por Favor podrías resubir el Archivo?

Saludos
Muchas gracias !!!!

Funcionando en mi psp e-1004.

Muy rapido y facil.

A ver si me deja mi compi su 2000 sin placa maldita y es igual de sencillo.
Buenas amigos,tengo una psp slim 2004 v.6.60 date code 7d y me gustaria downgradearla a v.6.35 y si es posible sin necesidad d pandora...Alguien me puede ayudar?
andy77 escribió:Buenas amigos,tengo una psp slim 2004 v.6.60 date code 7d y me gustaria downgradearla a v.6.35 y si es posible sin necesidad d pandora...Alguien me puede ayudar?


Porque si tienes una psp sin placa maldita y puedes tener uno permanente y el 6.35 no te va a dar mas mejora, yo me hiria al 6.39 ME 9.7, y hay te funcionara todo, comentame porque te quierer ir, y habre otro hilo para no manchar aqui con otro firmware diferente al del compañero juaqui
salu2
Buenas a todos, tengo unas cuantas dudas, yo tengo una Psp Fat con cfw 5.00 m33-6 y tengo varios juegos tanto de psp como de psx, todos funcionan bien, pero me gustaria poder jugar al FF8 sin cuelgues y eso en mi version no es posible.

Mi pregunta es cual es el mejor cfw para poder jugar a este juego (segun tengo entendido en el 6.39 PRO-B9 funcionan los FF 7, 8 y 9 sin problemas) pero no se si esta es la mejor opcion.

Teniendo en cuenta que los juegos que ahora tengo me funcionan perfectamente no se si me vale la pena poner en riesgo eso por jugar al FF8.

Mi idea era actualizar a una buena version que tenga alta compatibilidad con juegos de PSX ya que con los de PSP no creo que tenga problemas y si no me convence downgradear otra vez a m33-6.

Por lo tanto me gustaria que me recomendaran una buena version a la que actualizar y si con el autoliberador V4 puedo hacerlo sin problemas desde m33-6. Por cierto lo que busco en todo caso son cfw permanentes ya que tengo Psp Fat.

Bueno muchas gracias por adelantado y perdon por tanta duda. ^^
locualo escribió:Buenas a todos, tengo unas cuantas dudas, yo tengo una Psp Fat con cfw 5.00 m33-6 y tengo varios juegos tanto de psp como de psx, todos funcionan bien, pero me gustaria poder jugar al FF8 sin cuelgues y eso en mi version no es posible.

Mi pregunta es cual es el mejor cfw para poder jugar a este juego (segun tengo entendido en el 6.39 PRO-B9 funcionan los FF 7, 8 y 9 sin problemas) pero no se si esta es la mejor opcion.

Teniendo en cuenta que los juegos que ahora tengo me funcionan perfectamente no se si me vale la pena poner en riesgo eso por jugar al FF8.

Mi idea era actualizar a una buena version que tenga alta compatibilidad con juegos de PSX ya que con los de PSP no creo que tenga problemas y si no me convence downgradear otra vez a m33-6.

Por lo tanto me gustaria que me recomendaran una buena version a la que actualizar y si con el autoliberador V4 puedo hacerlo sin problemas desde m33-6. Por cierto lo que busco en todo caso son cfw permanentes ya que tengo Psp Fat.

Bueno muchas gracias por adelantado y perdon por tanta duda. ^^


Para la fat te recomiendo el 6.39 ME 9.7 y si por algun motivo no te gustara, puedes bajar al 5.00 m33-6 otra vez con el hellcat, no pierdes nada por probarlo y ganaras mucho, el 6.39 ME 9.7 SOLO psp sin placa malditas
Muchas gracias vivero2, me has sido de gran ayuda.

Un saludo ^^

Y por favor juaquix resubelo cuando puedas, y gracias por el aporte que se agradece para los que estamos algo verdes en esto.
al final no hay resubida del archivo?
mclj001 escribió:al final no hay resubida del archivo?


Ya esta resubido
salu2
Ya esta resubido de nuevo
Ultimamente lo denuncia mucho
Saludos
Buenos días, se puede utilizar este instalador para una psp 3004 con firmware oficial 6.38 directamente? o tengo que actualizar primero a un firmware oficial 6.60?

Muchas gracias a todos por la ayuda que nos dais a todos.

un saludo.
nachete22 escribió:Buenos días, se puede utilizar este instalador para una psp 3004 con firmware oficial 6.38 directamente? o tengo que actualizar primero a un firmware oficial 6.60?

Muchas gracias a todos por la ayuda que nos dais a todos.

un saludo.


Tienes que actualizar a 6.60, el autoinstalador tiene todo, sigue el manual para una psp 3000
salu2
vivero2 escribió:
nachete22 escribió:Buenos días, se puede utilizar este instalador para una psp 3004 con firmware oficial 6.38 directamente? o tengo que actualizar primero a un firmware oficial 6.60?

Muchas gracias a todos por la ayuda que nos dais a todos.

un saludo.


Tienes que actualizar a 6.60, el autoinstalador tiene todo, sigue el manual para una psp 3000
salu2


Muchas gracias vivero2, esta tarde me pondré con ello.

Un saludo.
nachete22 escribió:
vivero2 escribió:
nachete22 escribió:Buenos días, se puede utilizar este instalador para una psp 3004 con firmware oficial 6.38 directamente? o tengo que actualizar primero a un firmware oficial 6.60?

Muchas gracias a todos por la ayuda que nos dais a todos.

un saludo.


Tienes que actualizar a 6.60, el autoinstalador tiene todo, sigue el manual para una psp 3000
salu2


Muchas gracias vivero2, esta tarde me pondré con ello.

Un saludo.


estas recomendaciones no te las saltes


las PRECAUCIONES la de siempre, siempre que vallas a actualizar, bateria cargada a tope 100 x 100, cargador encufado, memoria buena, quitar UMD, (sin UMD), y sobre todo no tocar nada la psp mientras se actualiza
salu2
tengo una psp 3004 date code 0B y firm oficial 6.20,le puedo pasar este liberador?
cada vez que la apague tengo que pasarselo de nuevo?
fbmxx escribió:tengo una psp 3004 date code 0B y firm oficial 6.20,le puedo pasar este liberador?
cada vez que la apague tengo que pasarselo de nuevo?


SI y NO, estas en 6.20 haz esto y de momento no arriesge a actualizarla

6.20PRO-B10 PROUPDATE + FAST RECOVERY + seplugins
http://www.megaupload.com/?d=U91530YN

descomprimimos el archivo, nos saldra 3 carpetas llamadas FAST RECOVERY, PROUPDATE y Seplugins, copiamos las carpetas FAST RECOVERY y PROUPDATE
y la pegamos dentro de la carpeta GAME, la carpeta Seplugins, la pegamos en la raiz de la memoria
(la raiz es lo primero que vemos cuando accedemos a la memory stick)
vamos a juegos y ejecutamos el PROUPDATE,
nos saldra esto.

PRO-B by TEam PRO
Press X to launch CFW.
Press triangle to unistall CFW.
Hold L to reinstall CFW.
Press R to exit.

ejecutamos con X para lanzar el pro
esperamos a que acabe y ya tenemos la psp modificada,
ya podemos ir al menu de la psp y borramos el PROUPDATE de la psp, pero no del ordenador nos hara falta
para desistalar el pro B10, si salen actualizacion, pulsando triangulo y eligiendo
eliminar, ahora nos queda el FastRecovery ese no lo quitamos bajo ningun concepto,
ese nos sirve para cuando se apage la psp del todo perdemos la modificacion de la
psp, ejecutamos el FastRecovery y ya tenemos modificada otra vez la psp, si en la
raiz de la memory stick no tenemos la carpeta ISO, la creamos y es hay donde tenemos
que metes los juegos y en la carpeta GAME los juegos de psx

salu2
es normal que me ponga cuando ejecuto el update "sorry, this program doesn't soport your FW(................)"

Tengo la psp 3001 con la version 6.30
superwolo escribió:es normal que me ponga cuando ejecuto el update "sorry your nose ke nose..."?


Que as ejecutado el UPDATE o el PROUPDATE, que no es lo mismo. seguro que as ejecutado el proupdate
Aver, al seguir el tutorial me deja en la memory 3 "juegos" ejecutables: update, fast recovery y una actualizacion a la 6.60.
Ejecuto update primero como pone y me sale ese error. ya formatee la memory e igual :(

A lo mejor es fallo mio y nose de psps... mi psp es 3001 y version 6.30, me imagino ke 6.30 es anterior a 6.60 no?

Gracias por la ayuda y aver si puedo pitorrearla :P

EDITO: si supongo ke es el Pro update, el unico que me sale. junto con el Pro fast recovery y actualizacion de psp ver. 6.60
Muy buenas yo ahora mismo acabo de instalar en mi PSP 1004 el firmware 5.50 Gen-D3 conviene que instale este? o el que tengo ahora mismo es mejor? Es que quiero dejar mi PSP 1004 lo más actualizada posible para poder jugar a todos los juegos, ya que quiero que se la quede mi hermano ya que si sigue conmigo seguirá estando en el cajón como se ha tirado 3 años jejeje.

Un saludo a todos y me mantengo a la espera de una respuesta.

Felices Fiestas a tod@s compañer@s!!!


Edito:

Entonces vivero2 el más actual ahora mismo y el que debo de instalar es el Instalar CFW 6.60 ME-1.6 no? Según los pasos que me has indicado página 1 método 1 yo creo que es este no: "DESCARGA: 6.60 ME-1.6 + 6.60 OFW (copia la carpeta UPDATE en ms0:/PSP/GAME/ y ejecuta la actualización desde el menú Juego)."

Un saludo a todos!!
realbetis escribió:Muy buenas yo ahora mismo acabo de instalar en mi PSP 1004 el firmware 5.50 Gen-D3 conviene que instale este? o el que tengo ahora mismo es mejor? Es que quiero dejar mi PSP 1004 lo más actualizada posible para poder jugar a todos los juegos, ya que quiero que se la quede mi hermano ya que si sigue conmigo seguirá estando en el cajón como se ha tirado 3 años jejeje.

Un saludo a todos y me mantengo a la espera de una respuesta.

Felices Fiestas a tod@s compañer@s!!!


viva er betis y el entrenador es bueno, pepe mel es bueno, esto solo para placas no maldita y tu no tienes placa maldita.

pagina 1 metodo 1, primero edita la version txt, y mete el 6.39 ME 9.7, el 6.39 ME 9.7

hilo_tutorial-instalar-cfw-6-60-me-1-6-y-6-39-me-9-7-permanentes-popsloader_1628012

salu2 y felices fiestas
(mensaje borrado)
Hola a todos, antes de nada, soy nuevo en el foro, un saludo a todos, felices fiestas y agradecimiento especial al trabajo de los creadores, que tanto bien nos hacen, en especial en estos tiempos de crisis.
Mi duda, tambien soy nuevo en este mundo de la psp, es posible que sea comun a muchos nuevos compradores, ya que la nueva psp street E1004 es la que se esta vendiendo en masa estas navidades.
En primer lugar una duda que tengo, perdonad mi ignorancia, al introducir por primera vez una tarjeta de memoría nueva "de paquete", ¿es necesario o recomendable formatearla desde la psp, antes de de iniciar el proceso de modificación con el V4?.
La gran mayoria llevan ya instalado el firmware 6.60 de serie. Por tanto (por favor corregirme si me equivoco) el procedimiento a seguir con el autoliberador V4 sería el siguiente:
1º a la pregunta "que firmware tiene tu psp?" marcariamos --Es 6.60
2º a la pregunta "que tipo de psp tienes?" marcariamos --Es una 3000
3º conectariamos nuesta psp en modo usb? o el progama reconoce la psp nada mas concectemos el usb al pc? esta es otra duda.
4º cuando el indicador de lectura de la psp deje de parpadear desconectamos la consola del pc.
5º desde la consola vamos a juegos y desde la tarjeta de memoria ejecutamos, pulsando la X, los archivos:
1º el UPDATE (y la psp se reiniciara) aunque si la version del firmware ya es la 6.60 no haría falta actualizar no?
no lo tengo claro,
2º ejecutariamos el PRO 10 de la carpeta PROUPDATE que es en si la modificacion (la psp se reinicia otra vez...)
3º ejecutariamos el FLAST RECOVERY
y tras reiniciarse otra vez, la psp ya estaría lista?
Por último nos faltaría crear en la raiz de la tarjeta de memoria una carpeta con nombre ISO (en mayúsculas) que es donde meteríamos las imágenes de nuestros juegos originales?
La carpeta UPDATE la podriamos borrar , la carpeta PROUPDATE tenemos que guardarla en el pc (para futuras actualizaciones, aunque tampoco tengo muy claro por qué nos será útil), pero la FLAST RECOVERY no, ya que al tratarse de una PLACA MALDITA, como todas las últimas, la modificacion no es permanente, y si se apaga completamente la psp, devemos reiniciar con el FLAST RECOVERY una modificacion nueva para que la psp nos vuelva a reconocer nuestras imagenes de los juegos ?

os agradeceria que si me he pasado algo por alto, o he cometido algún error me los advirtieseis, seguro que luego es todo muy sencillo, pero es la primera vez que ando con una psp y tengo miedo a meter la pata.

Yo desgraciadamente no puedo aportar mucho en este foro por mi desconocimiento del tema, pero aprovecho este primer mensaje para advertir a los usuarios de psp, que tengan cuidado con el precio abusivo de las tarjetas de memoria en los stans donde estan las consolas en los grandes almacenes "en concreto en ese que si no vas eres tonto", hoy mismo una tarjeta de 8gb Lexar memory stick pro duo costaba 65 euros si la comprabas justo donde estan las psp´s, en cambio LA MISMA TARJETA, en el pasillo de las tarjetas de memoria (donde las cámaras de fotos) costaba 29,90 euros, menos de la mitad de precio, !!LA MISMA!!, se lo he comentado al dependiente y no sabía donde mirar, es una vergüenza, no se si este hilo es el apropiado para comentar este tema, si no lo es perdón de antemano, pero si alguien lo lee le puede servir de ayuda.

Saludos y muchas gracias de antemano.
jesuspider escribió:Hola a todos, antes de nada, soy nuevo en el foro, un saludo a todos, felices fiestas y agradecimiento especial al trabajo de los creadores, que tanto bien nos hacen, en especial en estos tiempos de crisis.
Mi duda, tambien soy nuevo en este mundo de la psp, es posible que sea comun a muchos nuevos compradores, ya que la nueva psp street E1004 es la que se esta vendiendo en masa estas navidades.
En primer lugar una duda que tengo, perdonad mi ignorancia, al introducir por primera vez una tarjeta de memoría nueva "de paquete", ¿es necesario o recomendable formatearla desde la psp, antes de de iniciar el proceso de modificación con el V4?.
La gran mayoria llevan ya instalado el firmware 6.60 de serie o el 6.50. Por tanto (por favor corregirme si me equivoco) el procedimiento a seguir con el autoliberador V4 sería el siguiente:
1º a la pregunta "que firmware tiene tu psp?" marcariamos --Es 6.60 o inferior a 6.60
2º a la pregunta "que tipo de psp tienes?" marcariamos --Es una 3000 SI
3º conectariamos nuesta psp en modo usb? o el progama reconoce la psp nada mas concectemos el usb al pc? esta es otra duda.(si y no, si tienes la opcion conectar la psp en automatico si, sino debemos de marcar conectar usb)
4º cuando el indicador de lectura de la psp deje de parpadear desconectamos la consola del pc.(exacto a dejado de copiar los archivos)
5º desde la consola vamos a juegos y desde la tarjeta de memoria ejecutamos, pulsando la X, los archivos:
1º el UPDATE (y la psp se reiniciara) aunque si la version del firmware ya es la 6.60 no haría falta actualizar no?
no lo tengo claro, exacto si estas en 6.60 la carpeta UPDATE no te hace falta ( es la actualizacion)
2º ejecutariamos el PRO 10 de la carpeta PROUPDATE que es en si la modificacion (la psp se reinicia otra vez...) SI 3º ejecutariamos el FLAST RECOVERY (NO solo lo ejecutamos cuando se pierde el pro b10, te daras cuenta ensegida ya que los juegos no te aparecen en el menu, juegos memory stick)y tras reiniciarse otra vez, la psp ya estaría lista?
Por último nos faltaría crear en la raiz de la tarjeta de memoria una carpeta con nombre ISO (en mayúsculas) que es donde meteríamos las imágenes de nuestros juegos originales?
La carpeta UPDATE la podriamos borrar , la carpeta PROUPDATE tenemos que guardarla en el pc (para futuras actualizaciones, aunque tampoco tengo muy claro por qué nos será útil), pero la FLAST RECOVERY no, ya que al tratarse de una PLACA MALDITA, como todas las últimas, la modificacion no es permanente, y si se apaga completamente la psp, devemos reiniciar con el FLAST RECOVERY una modificacion nueva para que la psp nos vuelva a reconocer nuestras imagenes de los juegos ?

os agradeceria que si me he pasado algo por alto, o he cometido algún error me los advirtieseis, seguro que luego es todo muy sencillo, pero es la primera vez que ando con una psp y tengo miedo a meter la pata.

Yo desgraciadamente no puedo aportar mucho en este foro por mi desconocimiento del tema, pero aprovecho este primer mensaje para advertir a los usuarios de psp, que tengan cuidado con el precio abusivo de las tarjetas de memoria en los stans donde estan las consolas en los grandes almacenes "en concreto en ese que si no vas eres tonto", hoy mismo una tarjeta de 8gb Lexar memory stick pro duo costaba 65 euros si la comprabas justo donde estan las psp´s, en cambio LA MISMA TARJETA, en el pasillo de las tarjetas de memoria (donde las cámaras de fotos) costaba 29,90 euros,menos de la mitad de precio, !!LA MISMA!!, se lo he comentado al dependiente y no sabía donde mirar, es una vergüenza, no se si este hilo es el apropiado para comentar este tema, si no lo es perdón de antemano, pero si alguien lo lee le puede servir de ayuda.

Saludos y muchas gracias de antemano.

te falta la carpeta seplugins que tiene la traduccion del menu recovy y VSH, en español
Todo muy bien estudiado, pero lee las negritas de este post.
salu2 y felices fiestas
Muchas gracias por tu pronta y clara contestación, así da a gusto, esta tarde modificaré la psp y comento los resultados.
Entiendo que la carpeta seplugins tambien te la crea el autoliberador en el directorio de la tarjeta, ¿es necesario ejecutar algún archivo de esta carpeta seplugins desde la psp?, es la última duda que tengo.

Ah y ya termino, perdón si soy pesao, que significan las letras que llevan las numeraciones de las psp al final,
me explico, por ejemplo E1004 C1 - E3004 NB (Las letras C1 o NB ¿expresan algo a tener en cuenta?)

muchas gracias y hasta pronto...saludos
jesuspider escribió:Muchas gracias por tu pronta y clara contestación, así da a gusto, esta tarde modificaré la psp y comento los resultados.
Entiendo que la carpeta seplugins tambien te la crea el autoliberador en el directorio de la tarjeta, ¿es necesario ejecutar algún archivo de esta carpeta seplugins desde la psp?, es la última duda que tengo.

Ah y ya termino, perdón si soy pesao, que significan las letras que llevan las numeraciones de las psp al final,
me explico, por ejemplo E1004 C1 - E3004 NB (Las letras C1 o NB ¿expresan algo a tener en cuenta?)

muchas gracias y hasta pronto...saludos


No, la carpeta seplugin no te la instala el instalador, no tienes nada que tener en cuenta son el color de las psp, y solo que tienes una psp con placa maldita,
salu2
Hola, buenas noches, muchas gracias por este aporte, todo realizado fácil y rapidamente en psp 3000.

Saludos. :)
Buenas chicos, antes de nada daros las gracias por todo el curro que os pegais, ahora al grano.

He actualizado una PSP Fat de las primeras, la tenia en 5.50 gen D3, modifique lo del archivo version.txt, formatee la memory e instale tu autoinstalador V4, pero al rato de estar copiando los archivos me sale este error "error Path 76", me voy a la memory y veo que me faltan por copiar archivos, me falta por copiar el UPDATE, bueno, creo que los dos UPDATE, porque en l carperta del PC donde instala el V4 hay dos carpetas con UPDATEs, he copiado el que pesa 32 megas, creo que es el correcto porque me funciona la cámara del Invizimals, la nueva negra, y me funciona tanto el juego original en UMD como la copia de seguridad en ISO, una pregunta, el UPDATE de 27 megas, para que sirve?

Os dejo una imagen para que sepáis de lo que os digo ;)
El UPDATE de 27MB es solo para la Go, el de 32MB es para el resto de PSP's.

Salu2
Hola. Tengo una PSP Fat 1004, con el firm 3.71 M33-2. ¿Me recomiendan ejecutar el Autoliberador V4?. He estado leyendo y no me aclaro, lo unico que se es que tengo el firm bastante antiguo. ¿Lo instalo encima del 3.71 M33-2, o primero actualizo?. Gracias
schzylla escribió:El UPDATE de 27MB es solo para la Go, el de 32MB es para el resto de PSP's.

Salu2
Gracias schzylla, es bueno saberlo ya que la verdad que lo he copiado cuando me dio el error por casualidad, ¿pasa algo si ejecutas en la PSP el UPDATE de la GO?
Micro_1 escribió:
schzylla escribió:El UPDATE de 27MB es solo para la Go, el de 32MB es para el resto de PSP's.

Salu2
Gracias schzylla, es bueno saberlo ya que la verdad que lo he copiado cuando me dio el error por casualidad, ¿pasa algo si ejecutas en la PSP el UPDATE de la GO?

No lo he probado, supongo que no dejara ejecutarlo.
Bueno, al final, el error ese "error Path 76", sabéis a que se debe?
AEDyM escribió:Hola. Tengo una PSP Fat 1004, con el firm 3.71 M33-2. ¿Me recomiendan ejecutar el Autoliberador V4?. He estado leyendo y no me aclaro, lo unico que se es que tengo el firm bastante antiguo. ¿Lo instalo encima del 3.71 M33-2, o primero actualizo?. Gracias


para esa psp, sin placa maldita pon el de este hilo pagina 1 metodo 2 y pon el 6.39 ME 9.7, SOLO PARA TI QUE NO TIENES PLACA MALDITA

hilo_tutorial-instalar-cfw-6-60-me-1-6-y-6-39-me-9-7-permanentes-popsloader_1628012

Para Micro_1

lo mismo, pero para ti pagina 1 metodo 1.
salu2 y felices fiestas
Y eso porque? es mejor ese otro que el que yo he instalado? la verdad que solo he probado el invizimal original y la copia de seguridad en ISO y me funcionan bien, pero si me dices que el otro es mejor... pues me pensare en cambiarlo ;)

Felices fiestas también a ti y a los demas :p
Micro_1 escribió:Y eso porque? es mejor ese otro que el que yo he instalado? la verdad que solo he probado el invizimal original y la copia de seguridad en ISO y me funcionan bien, pero si me dices que el otro es mejor... pues me pensare en cambiarlo ;)

Felices fiestas también a ti y a los demas :p


Por lo que he visto en mensajes anteriores tienes una Fat, con el me, puedes tener los 2, el ME permanente y el pro de segundo y puedes usar los 2 a demanda, aunque no te va a hacer falta el ME es integro y no se pierde para nada. en el hilo tienes las opciones,
salu2
OK, gracias por la información, no es que vaya a trastear mucho con la consola, todavía seguía con el 5.50 Gen 3 hasta que me ha echo falta lo de la cámara, si no, todavía seguía con el 5.50 :p :p , de todas formas, como tengo una batería pandorizada, no me preocupa brickear, así que probare a instalar ese otro, supongo que se podrá desde el PRO, ya que lo tengo instalado y funcionando perfectamente ;)

Gracias por todo y por la rapidez y paciencia con nosotros, sois unos maquinas ;) :p
Micro_1 escribió:OK, gracias por la información, no es que vaya a trastear mucho con la consola, todavía seguía con el 5.50 Gen 3 hasta que me ha echo falta lo de la cámara, si no, todavía seguía con el 5.50 :p :p , de todas formas, como tengo una batería pandorizada, no me preocupa brickear, así que probare a instalar ese otro, supongo que se podrá desde el PRO, ya que lo tengo instalado y funcionando perfectamente ;)

Gracias por todo y por la rapidez y paciencia con nosotros, sois unos maquinas ;) :p


si que pro tienes instalado el 6.60, si es si, apagalo del todo y encendera en oficial despues haz esto

Instalador 6.60 ME 1.6 directo desde el oficial solo placas NO MALDITAS gracias a schzyllahttp://www.mediafire.com/?f4w6x86oznf9daz

descomprime el archivo y la carpeta installer, la copias dentro de la carpeta GAME, ejecutas update launcher for 660 , y sigue las instrucciones X,X

Si alguna backup no funciona accede al menú VSH pulsando "Select" y prueba en "UMD ISO MODE" un driver distinto:
"Sony NP9660", "M33 driver", o "ME driver".

y ya tienes los 2 cuando quieras el pro ejecutas el fast recovery, pero no te va hacer falta con el ME ya perfecto
Si has instalado el parche para dejarlo permanente primero desinstala el parche (CIPL_Flasher).
1068 respuestas
1, 2, 3, 4, 5, 622