Xeon e5-2670 + placa base china Huanan x79. "La Juanan".

@elbuit es un código de error que va a cargar el sistema, que disco duro tienes?

Es raro, no se cual es la secuencia, pero si solo marca ese código me fijare al arrancar mi pc si lo dice en algún momento.

Sl chino siempre mandale fotos de los errores, que vayan aprendiendo la basura que venden al resto del mundo.
Tienes un cortocircuito, seguramente. Saca la CPU. Limpiarla con un alcohol y bastoncillo. Pon una sola RAM, si da otro error distinto hay esperanza. Si no esa placa está dañada.
Fuente de alimentación?
Puedes montar la placa fuera de la torre con el xeon una memoria y la gráfica?
Hola gente llevo mucho tiempo leyendo este hilo y quiero montarle a mi hijo un ordenador para jugar a counter y juegos competitivos,necesito vuestra sabiduria para la eleccion de los componentes,cual es el vendedor mas fiable cpu store? y la placa lo mas seguro es la huanan o hay otra marca buena?.
Un saludo.
Matacalvos escribió:Tienes un cortocircuito, seguramente. Saca la CPU. Limpiarla con un alcohol y bastoncillo. Pon una sola RAM, si da otro error distinto hay esperanza. Si no esa placa está dañada.
Fuente de alimentación?
Puedes montar la placa fuera de la torre con el xeon una memoria y la gráfica?


La he sacado de la torre y limpiado los contactos de la CPU, y solo la placa con la CPU sin nada más(ni siquera RAM) da ese error.

Le conecto el teclado USB y este no llega ni a iluminarse.

Ha venido muerta, a ver como responde el chino.

¿Es posible que sea la CPU?

apriliars3 escribió:@elbuit es un código de error que va a cargar el sistema, que disco duro tienes?

Es raro, no se cual es la secuencia, pero si solo marca ese código me fijare al arrancar mi pc si lo dice en algún momento.

Sl chino siempre mandale fotos de los errores, que vayan aprendiendo la basura que venden al resto del mundo.

Eso sin conectar ningún disco duro.
¿Dónde has encontrado los códigos de error?


Mi gozo en un pozo, después de esperar tanto...

De perdidos al rio me voy a pillar un 2620 que vale 6€ para probar, no sea cosa que el problema esté en la CPU.
De momento abriré una disputa.
@Diegui1977 yo tengo una plexhd x79 turbo, 32gb de ram a 1866mhz, una xfx rx580 8GB, un e5 2689 con un NVMe y te digo, que el counter con los graficos bajos y muy bajos (como se lleva en competitivo) los tengo bloqueados a 300fps, no me hacen falta mas y no me baja de 190fps muy contento.
@Sacmis gracias es lo que tenia pensado mas o menos pero con tanto procesador me lio y como el counter es cpu dependiente es la duda que me entraba la cpu a escoger.
@elbuit Sería el primer xeon e5 que viene roto, lo mas cercano a eso que he visto a sido un i7 que reventó por el agua de una rl defectuosa. A ver que te dicen, pero 90% de posibilidades que sea la placa base.
¿Qué fuente atx tienes?
Matacalvos escribió:@elbuit Sería el primer xeon e5 que viene roto, lo mas cercano a eso que he visto a sido un i7 que reventó por el agua de una rl defectuosa. A ver que te dicen, pero 90% de posibilidades que sea la placa base.
¿Qué fuente atx tienes?

Una tracens anima 500W, la he quitado de un equipo que funciona (Xeon E5440).
He estado mirando con la lupa buscando algún pin del socket de la cpu doblado, pero todo está OK.
Voy a coger el tester y comprobar a ver si hay contacto entre los sitios más evidentes, aunque dudo que encuentre nada.
elbuit escribió:
Matacalvos escribió:@elbuit Sería el primer xeon e5 que viene roto, lo mas cercano a eso que he visto a sido un i7 que reventó por el agua de una rl defectuosa. A ver que te dicen, pero 90% de posibilidades que sea la placa base.
¿Qué fuente atx tienes?

Una tracens anima 500W, la he quitado de un equipo que funciona (Xeon E5440).
He estado mirando con la lupa buscando algún pin del socket de la cpu doblado, pero todo está OK.
Voy a coger el tester y comprobar a ver si hay contacto entre los sitios más evidentes, aunque dudo que encuentre nada.


Tira esa fuente lo más lejos que puedas [toctoc] [toctoc]
@Jhonny_palillo que la tire y me avise donde. A mi me han “regalado” una Tecnimax 550W que había comido polvo por todos los lados, y aun limpiándola sigue chillando el ventilador algo y por dentro era de chiste, lo raro que todavía sigo vivo jajaja

Pero si, complicado elegir una fuente “barata”, Tacens, Aerocool, Nox,... la misma kk, y ya una decente quizas te vas por encima de 35€ por una EVGA o 45€ por una Corsair.

https://docs.google.com/spreadsheets/d/ ... zPLb5WiQlw
apriliars3 escribió:@Jhonny_palillo que la tire y me avise donde. A mi me han “regalado” una Tecnimax 550W que había comido polvo por todos los lados, y aun limpiándola sigue chillando el ventilador algo y por dentro era de chiste, lo raro que todavía sigo vivo jajaja

Pero si, complicado elegir una fuente “barata”, Tacens, Aerocool, Nox,... la misma kk, y ya una decente quizas te vas por encima de 35€ por una EVGA o 45€ por una Corsair.

https://docs.google.com/spreadsheets/d/ ... zPLb5WiQlw


Te gusta el riesgo con las fuentes-barbacoa XD XD
Jhonny_palillo escribió:
elbuit escribió:
Matacalvos escribió:@elbuit Sería el primer xeon e5 que viene roto, lo mas cercano a eso que he visto a sido un i7 que reventó por el agua de una rl defectuosa. A ver que te dicen, pero 90% de posibilidades que sea la placa base.
¿Qué fuente atx tienes?

Una tracens anima 500W, la he quitado de un equipo que funciona (Xeon E5440).
He estado mirando con la lupa buscando algún pin del socket de la cpu doblado, pero todo está OK.
Voy a coger el tester y comprobar a ver si hay contacto entre los sitios más evidentes, aunque dudo que encuentre nada.


Tira esa fuente lo más lejos que puedas [toctoc] [toctoc]

¿Porque?
Es una fuente que funciona.
Supongo que si pillo una fuente mas cara tendrá mejores filtros y no inyectará tantos armonicos a la red, consumirá menos, tendrá mejores condensadores y será mas fiable,...
Pero mientras esta funcione no veo porque cambiarla si suministra los voltajes y la intensidad adecuados.
elbuit escribió:
Jhonny_palillo escribió:
elbuit escribió:Una tracens anima 500W, la he quitado de un equipo que funciona (Xeon E5440).
He estado mirando con la lupa buscando algún pin del socket de la cpu doblado, pero todo está OK.
Voy a coger el tester y comprobar a ver si hay contacto entre los sitios más evidentes, aunque dudo que encuentre nada.


Tira esa fuente lo más lejos que puedas [toctoc] [toctoc]

¿Porque?
Es una fuente que funciona.
Supongo que si pillo una fuente mas cara tendrá mejores filtros y no inyectará tantos armonicos a la red, consumirá menos, tendrá mejores condensadores y será mas fiable,...
Pero mientras esta funcione no veo porque cambiarla si suministra los voltajes y la intensidad adecuados.


¿Una Tacens Anima 500W dando 500W y estabilidad? [fiu] [fiu]

Los componentes como recomendáis cogerlos por separado o un pack de procesador, placa y ram?
Saludos...


Tengo una duda :-?

Un ramdisk puede variar si la ram esta en dual o quadchannel?

Si está en 1333mhz o 8500mhz?

Le estoy agarrando miedo a esas rams chucutas, que las venden de una velocidad pero cpuz y el cmd muestra otra...

Y obviamente le creere mas a cpuz..


Tengo unas rams 4x4gb 1866mhz que estoy a punto de vender pero creo que me las quedaré, son genuinamente de 1866mhz, aunque solamente sean 16gb, considero que es "bien" para un usuario "normal" (ofimatica, navegacion web, uno que otro juego)
He estado leyendo por encima varias paginas del hilo, pero la verdad es que me pierdo un poco con estos componentes ya que no estoy acostumbrado a verlos. Buscaba montar un pc solo para jugar y stremear tranquilamente, sin que salga ardiendo el pc, con un streaming como mínimo a 720p 60fps y que el juego obviamente fuese también como mínimo 1080p/60fps estables. Serían títulos triple AAA estilo shadow of the tomb raider, halo 5, etc...

Creéis que con un e5-2689 una placa base hunanchi con la RX 580 8GB(bueno esto podría gastar en algo mejor )y 32g de ram en quad-channel a 1866. Me irá bien? He visto vídeos de la gente probando juegos, pero no jugando y stremeando. En principio no quería hacer overclock a nada solo tocar en la bios para forzar los 1866, como he leído por aquí.

A ver si alguien me puede aconsejar o probar por mi si alguien tiene un rato

Gracias por el hilo
@Diegui1977 yo como experiencia comprando en aliexpress, comprar por separado, aunque sea el mismo vendedor, hacer 2 o 3 veces el pedido, las veces que haga falta. Porque asi repartes paquetes, que si te para aduanas y te hace declarar lo que hay, sumando todo te va a salir caro. Yo tuve miedo con el pedido que hice de ram, cpu y placa base, que eran 240€ y al final declarados en la caja ponia 20$. Y si pasa de 22€ te hacen declarar y pagar el 21% de lo que te haya costado a ti, mas papeleo, follones, tiempo y comeduras de cabeza.
sergioparidas escribió:He estado leyendo por encima varias paginas del hilo, pero la verdad es que me pierdo un poco con estos componentes ya que no estoy acostumbrado a verlos. Buscaba montar un pc solo para jugar y stremear tranquilamente, sin que salga ardiendo el pc, con un streaming como mínimo a 720p 60fps y que el juego obviamente fuese también como mínimo 1080p/60fps estables. Serían títulos triple AAA estilo shadow of the tomb raider, halo 5, etc...

Creéis que con un e5-2689 una placa base hunanchi con la RX 580 8GB(bueno esto podría gastar en algo mejor )y 32g de ram en quad-channel a 1866. Me irá bien? He visto vídeos de la gente probando juegos, pero no jugando y stremeando. En principio no quería hacer overclock a nada solo tocar en la bios para forzar los 1866, como he leído por aquí.

A ver si alguien me puede aconsejar o probar por mi si alguien tiene un rato

Gracias por el hilo


Hola compañero en mi canal esta la respuesta a tus dudas y ves por ti mismo si te sirve para lo que quieres

https://www.youtube.com/channel/UC3D3l- ... subscriber
Matacalvos escribió:@elbuit Sería el primer xeon e5 que viene roto, lo mas cercano a eso que he visto a sido un i7 que reventó por el agua de una rl defectuosa. A ver que te dicen, pero 90% de posibilidades que sea la placa base.
¿Qué fuente atx tienes?

Bueno, ha sido más simple que todo eso, mea culpa.
Como soy tan torpe no me he dado cuenta que no le había conectado el cable de 4 pines de alimentación para la CPU.

Bueno, ahora arranca pero solo con 3 modulos de RAM, hay un modulo de RAM que impide arrancar el equipo.

He cancelado la disputa (aliexpress me la habia aceptado, a falta del vendedor) y me va a tocar abrir otra por la RAM.
Pero bueno, esto ya me permitirá probar el equipo aunque con "solo" 24GB ;-)
Hola, no me detecta el disco duro m2 es un Kingston A400 M.2 2280, en la pb se enciende un led azul justo al lado del m2, he probado los 2 slots de m2 con igual resultado, no encontrado en la bios si hay que habilitar alguna opción, he probado el disco en mi Pc pb asus z370 al iniciar la primera vez me salia un mensaje m.2 shares sata mode with sata express entre en bios y lo seleccione y pude instalar w10 para testear y funciona, he probado el disco m2 samsung 960 evo en la juanan me lo detecta, alguna idea?, gracias de antemano.


PB HUANAN ZHI X79-ZD3
CPU Intel Xeon E5 2689
Ram 4x16 Gb 1600 mhz

Bios Infor. American Megatrends
Bios Vendor 4.6.5.4
Core Version UEFI 2.3.1; X64
Compliancy X2011 0.01 X64
Build date and time 04/24/2018 21:13
Hola compañeros, le voy a meter una gráfica de Aliexpress a un Q9650 con 8gb ddr2, quisiera saber os si con la rx 470 4gb es suficiente o si le meto algo un poco superior tendré cuello de botella?
ZilogVG8020 escribió:Hola, no me detecta el disco duro m2 es un Kingston A400 M.2 2280, en la pb se enciende un led azul justo al lado del m2, he probado los 2 slots de m2 con igual resultado, no encontrado en la bios si hay que habilitar alguna opción, he probado el disco en mi Pc pb asus z370 al iniciar la primera vez me salia un mensaje m.2 shares sata mode with sata express entre en bios y lo seleccione y pude instalar w10 para testear y funciona, he probado el disco m2 samsung 960 evo en la juanan me lo detecta, alguna idea?, gracias de antemano.


PB HUANAN ZHI X79-ZD3
CPU Intel Xeon E5 2689
Ram 4x16 Gb 1600 mhz

Bios Infor. American Megatrends
Bios Vendor 4.6.5.4
Core Version UEFI 2.3.1; X64
Compliancy X2011 0.01 X64
Build date and time 04/24/2018 21:13


por la pruebas que has hecho la cosa va de que los puertos M2 de la board solo soportan unidades NVMe (el 960 evo es NVMe ) y ese A400 que pones es SATA
fusound escribió:Buenas otra vez, tengo un ssd pequeñísimo y me gustaría meterle a la huanan un disco duro de 4tb o más para juegos y multimedia. He visto que en Amazon tienen discos de 3.5 a 5400 rpm. Lastrará el rendimiento de los juegos ese tipo de discos o de lectura van bien y meten los juegos sus niveles a la ram?


@fusound lo que más lastra en velocidades es el almacenamiento, si puedes un HD de 7200rpm creo que será mejor, no soy gamer y a ese nivel no te puedo hablar de 1ª mano pero la peña por lo que veo suele pillar un wd blue de 1TB a 7200, el de 2 tb ya va a 5400 ó 5900rpm.
Por precio/TB los de 4Tb salen bien pero yo lo pondría como almacenamiento y como secundario uno a 7200rpm, si tuvieras alguno antiguo de 1 ó 2 tb a 7200rpm ó intentar pillar otro.
Yo tengo un Toshiba de 2TB a 7200rpm chutando junto a un ssd crucial desde 2015 y todo bien.
Y como almacenamiento un Toshiba P300 de 3TB a 7200rpm lo tienes alrededor de 80€.
Matacalvos escribió:Perdonadme la tardanza a ver si hago un vídeo cutre con el móvil de mi BIOS y veis cómo acceder a esa zona de la BIOS. Lo pondré en este mismo post que editaré. Ahora mismo estoy lejos de mis chinitas.

Mi chipset plex es b75 pero no cambia nada eso para las memorias. Mirad si el xmp profiles lo podéis poner en manual.

En quadchannel @yardoprod debería ir mínimo 45000 MB/s lectura a 1333 MHz. Algo pasa ahí.
Tu placa tiene botones de reset y power con indicador digital?


Creo que no alcanzo esas velocidades porque lo tengo montado en dual channel y son memorias Samsung de 1866 pero Windows 10 me las detecta como 1600.

A ver si veo ese video que ibas a subir para meterle mano a los voltajes y los timings de las memorias.

Un saludo.

Edito:

@furtajais lo suyo sería encontrar uno de 4 tb mínimo a 7200 más que nada porque voy a estar con la torre de aquí para allá y todos los juegos quiero que requieran de la mínima conexión a Internet, vamos que los quiero instalados.
@Matacalvos

Una pregunta, ¿sabes si existe una tabla con los códigos de error de la placa base?

P.D: La lectura de la memoria ram me parece que está un poco baja para ser quad channel a 1600 Mhz.
https://imgur.com/a/VJM9gFe
(mensaje borrado)
Drami24 escribió:@Matacalvos

Una pregunta, ¿sabes si existe una tabla con los códigos de error de la placa base?

P.D: La lectura de la memoria ram me parece que está un poco baja para ser quad channel a 1600 Mhz.
https://imgur.com/a/VJM9gFe

Me sumo a la pregunta.
A mi hace un rato se ha quedado colgado con un error 02. (estaba redimensionando un LVM)
Lo tengo con la bios de la casa y la memoria va a 1866:

*-firmware
          description: BIOS
          vendor: American Megatrends Inc.
          physical id: 0
          version: 4.6.5
          date: 07/17/2019
          size: 64KiB
          capacity: 4032KiB
...
*-bank:0
             description: DIMM DDR3 1866 MHz (0,5 ns)
             product: M393B1K70QB0-
             vendor: Samsung
             physical id: 0
             serial: 2154D21C
             slot: Node0_Dimm0
             size: 8GiB
             width: 64 bits
             clock: 1866MHz (0.5ns)


El chipset que lleva la atermiter que es como la plex HD es el B75:
"product: B75 Express Chipset LPC Controller"
Estoy algo perdida después de tanto leer :-? Que placa base es la más aconsejable para un 2689 y poder poner las memorias a 1866, cual tiene más gente detrás? La juanan la escuchaba mucho al principio del hilo, pero ahora veo que se compra más la plex.
A mi me gusta la plexhd, es una de las más vendidas.

Yo compré unas memorias a 1600 y las reconoció sin problemas.
La Plex HD lleva puertos usb 3.0 y tres pci-e, a parte dos puertos sata 3 que para mi son más que suficientes. Yo la tengo y no me quejo, con un E5 2689 es un maquinón, excepto porque Windows no me lee el dual channel a 1866 Mhz arghhh solo me saca 1600

@Matacalvos a ver si puedes decirnos como meterle los timings y voltajes a las memorias de las PLEXHD Turbo 1.03 plisss
JagerCrow escribió:
ZilogVG8020 escribió:Hola, no me detecta el disco duro m2 es un Kingston A400 M.2 2280, en la pb se enciende un led azul justo al lado del m2, he probado los 2 slots de m2 con igual resultado, no encontrado en la bios si hay que habilitar alguna opción, he probado el disco en mi Pc pb asus z370 al iniciar la primera vez me salia un mensaje m.2 shares sata mode with sata express entre en bios y lo seleccione y pude instalar w10 para testear y funciona, he probado el disco m2 samsung 960 evo en la juanan me lo detecta, alguna idea?, gracias de antemano.


PB HUANAN ZHI X79-ZD3
CPU Intel Xeon E5 2689
Ram 4x16 Gb 1600 mhz

Bios Infor. American Megatrends
Bios Vendor 4.6.5.4
Core Version UEFI 2.3.1; X64
Compliancy X2011 0.01 X64
Build date and time 04/24/2018 21:13


por la pruebas que has hecho la cosa va de que los puertos M2 de la board solo soportan unidades NVMe (el 960 evo es NVMe ) y ese A400 que pones es SATA



Hola @JagerCrow, gracias por la info, tiene toda la pinta que soporte solo discos m.2 nvme, de momento a la espera de pillar un m.2 nvme, estoy con probando con otro disco sata para ver que todo funciona correctamente, estoy liado con el tema montar server con VMware vSphere Hypervisor 6.7
Si quieres meter un disco duro m.2 puedes comprar un adaptador PCI express y lo enchufas a la placa.
Drami24 escribió:Si quieres meter un disco duro m.2 puedes comprar un adaptador PCI express y lo enchufas a la placa.


Hola @Drami24 gracias por la info, en todo caso quiero aprovechar los 2 conectores m.2 que lleva la pb huanazhi x79-zd3, los 2 slots PCI E x1 que lleva los quiero aprovechar para otra tarjeta de red y tarjeta sonido.
Hola,

Veo que hay distintas bios segun el chipset, como puedo saber si mi placa PLEXHD Turbo es b75, q75, q77 ...?
@gvalcarce

Te lo canta el CPU-Z, por ejemplo.
Esta placa

https://es.aliexpress.com/item/40004123 ... dbda0bedfc


Me esta haciendo ojitos... Tiene para DDR3 y DDR4, 4x4gb DDR3.

Las memorias DDR4 veo que estan costosas, se salen del presupuesto.

Quisiera montarle el E5-2678.

Si esta bien esa combinacion? O se puede mejorar?

En un principio queria irme por el E5 2689 y la plexHD, pero para lo que quisiera hacer (unraid) me dijeron que mejor uno con mas nucleos.
@N3messis

Las placas con soporte de dos tipos de RAM funcionan con una o con otra, no con las dos a la vez.

Y a esa placa si le pones DDR3 no te soporta el 2678, tendrías que ser DDR4 como en cualquier otra placa socket X99. Que tenga soporte para dos tipos de memoria no lo veo una ventaja
N3messis escribió:Esta placa

https://es.aliexpress.com/item/40004123 ... dbda0bedfc


Me esta haciendo ojitos... Tiene para DDR3 y DDR4, 4x4gb DDR3.

Las memorias DDR4 veo que estan costosas, se salen del presupuesto.

Quisiera montarle el E5-2678.

Si esta bien esa combinacion? O se puede mejorar?

En un principio queria irme por el E5 2689 y la plexHD, pero para lo que quisiera hacer (unraid) me dijeron que mejor uno con mas nucleos.


A mi me esta haciendo ojitos la otra, que cuesta lo mismo y con 8xDDR4, que aunque cuesten caras seguro que algún día consigo coleccionar por lo menos 8 de 8GB.

https://es.aliexpress.com/item/40004817 ... 7uGAe&mp=1

No se cual es tu presupuesto, pero te pones en 90€ placa base, 100€ de procesador y otros 25€/50€ dependiendo de si son 16GB/32GB, con lo cual estamos hablando de más de 200€ donde claramente estas tirando el dinero porque un Ryzen 2600/2700 por 95€/125€ es mejor opción, aunque te pases de presupuesto.

El presupuesto Ryzen es algo así, 95€ procesador aliexpress/wallapop, 80€/100€ placa base B450, 2x8GB 3000 unos 50€ kllisre en aliexpress o incluso unos 70€ con garantía y marca en Amazon. Total, viene a ser casi lo mismo, unos 250€ y cuando te canses seguro que sacas más que por estos Xeon en plataforma muerta.

Y mira que a mi no me gusta Ryzen y acabare haciendo alguna locura cogiendo un X99, pero es que no veo ninguno más potente que un Ryzen 2700 que saque mínimo 20.000 en passmark o más (lo mismo los hay pero no a buen precio).

@TheBanditPCL en esas placas base con soporte DDR3/DDR4 puedes pinchar un Xeon 2678v3 porque tiene controlador de memoria para ambos, en cambio lo que no puedes es pincharle un 2650 v3 que solo tiene controlador de memoria DDR4, aprovechando la DDR3.

La memoria DDR3 solo es compatible con estos modelos a continuación:
E5 2678 V3/E5 2696 V3/E5 2629 V3/E5 2649 V3/E5 2669 V3/E5 2676 V3
@apriliars3

Cierto, se me escapó que soporta el 2678v3 con memoria DDR3, así tiene más sentido.

Aunque no salga mucho más caro un Ryzen lonque quiere hacer es montar Unraid para meter dos equipos en uno y para eso cuanto más núcleos, mejor.

En Ryzen no consigues 12 núcleos por 100 € ni de lejos.
@apriliars3

Muy educativa tu explicacion.

Algo que olvidé acotar, ya poseo 16gb ram DDR3, por eso, es que la placa me hace ojitos, porque acepta DDR3.

Habrá algun inconveniente si las memorias no son ECC?

Mas adelante, cuando el presupuesto vuelva a recuperarse, podria optar por DDR4


Y si, tienes razon en cuanto a la vida comercial, vender luego una plataforma X99 es bastante dificil, pero no se puede ganar todas las batallas, si quisiera algo nuevo, entonces el costo se duplica o triplica... [mamaaaaa]
Muy buenas a todos.

A ver si alguien me puede iluminar, ¿que DDR4 para Ryzen me recomendáis? Estoy buscando 16G.

¿Tiro de tienda con garantía o me la juego con china?

Busco algo lo más barato posible pero con posibilidad de ampliar cuando los 16 cores / 32 hilos de Ryzen se pongan a precios razonables.
@lopezm0

No tiene mucho que ver con el tema del hilo, supongo que preguntas porque se suele pedir material a China.

Ahora mismo tienes 2x8 Gb. Corsair Vengeance LPX 3200 en Amazon por 70 € y no te complicas la vida con tiempo de espera, aduanas y garantía.
Buenas que placa base esta confirmada que soporte el Intel Xeon E5 2697 v2
@elbuit justo me ha salido en la placa el error FB, y me he acordado de que pusiste el codigo, esto he encontrado por paginas rusas. Lo que significa cada numerito que nos sale en la placa. alguien sabe lo que es Reserved?


10 PEI Core is started.
11 Pre-memory CPU initialization is started.
12~14 Reserved.
15 Pre-memory North-Bridge initialization is started.
16~18 Reserved.
19 Pre-memory South-Bridge initialization is started.
1A~2A Reserved.
2B~2F Memory initialization.
31 Memory installed.
32~36 CPU PEI initialization.
37~3A IOH PEI initialization.
3B~3E PCH PEI initialization.
3F~4F Reserved.
60 DXE Core is started.
61 NVRAM initialization.
62 Installation of the PCH runtime services.
63~67 CPU DXE initialization is started.
68 PCI host bridge initialization is started.
69 IOH DXE initialization.
6A IOH SMM initialization.
6B~6F Reserved.
70 PCH DXE initialization.
71 PCH SMM initialization.
72 PCH devices initialization.
73~77 PCH DXE initialization (PCH module specific).
78 ACPI Core initialization.
79 CSM initialization is started.
7A~7F Reserved for AMI use.
80~8F Reserved for OEM use (OEM DXE
initialization codes).
90 Phase transfer to BDS (Boot Device Selection) from DXE.
91 Issue event to connect drivers.Regular Boot
92 PCI Bus initialization is started.
93 PCI Bus hot plug initialization.
94 PCI Bus enumeration for detecting how many resources are requested.
95 Check PCI device requested resources.
96 Assign PCI device resources.
97 Console Output devices connect(ex.Monitor is lighted).
98 Console input devices connect(ex.PS2/USB keyboard/mouse are activated).
99 Super IO initialization.
9A USB initialization is started.
9B Issue reset during USB initialization process.
9C Detect and install all currently connected USB devices.
9D Activated all currently connected USB devices.
9E~9F Reserved.
A0 IDE initialization is started.
A1 Issue reset during IDE initialization process.
A2 Detect and install all currently connected IDE devices.
A3 Activated all currently connected IDE devices.
A4 SCSI initialization is started.
A5 Issue reset during SCSI initialization process.
A6 Detect and install all currently connected SCSI devices.
A7 Activated all currently connected SCSI devices.
A8 Verify password if needed.
A9 BIOS Setup is started.
AA Reserved.
AB Wait user command in BIOS Setup.
AC Reserved.
AD Issue Ready To Boot event for OS Boot.
AE Boot to Legacy OS.
AF Exit Boot Services.
B0 Runtime AP installation begins.
B1 Runtime AP installation ends.
B2 Legacy Option ROM initialization.
B3 System reset if needed.
B(4,5) USB(PCI) device hot plug-in.
B6 Clean-up of NVRAM.
B7 Reconfigure NVRAM settings.
B8~BF Reserved.
C0~CF Reserved.
E0 S3 Resume is stared(called from DXE IPL).
E1 Fill boot script data for S3 resume.
E2 Initializes VGA for S3 resume.
E3 OS S3 wake vector call.S3 Resume
F0 Recovery mode will be triggered due to invaild firmware volume detection.
F1 Recovery mode will be triggered by user decision.
F2 Recovery is started.
F(3,4)Recovery firmware image is found(loaded)
F5~F7 Reserved for future AMI progress codes.
50~55 Memory initialization error occurs.
56 Invalid CPU type or speed.
57 CPU mismatch.
58 CPU self test failed or possible CPU cache error.
59 CPU micro-code is not found or micro-code update is failed.
5A Internal CPU error.
5B Reset PPI is failed.
5C~5F Reserved.
D(0,1,2)-(CPU,IOH,PCH) initialization error.
D3 Some of the Architectural Protocols are not
available.
D4 PCI resource allocation error. Out of Resources.
D5 No Space for Legacy Option ROM initialization.
D(6,7) No Console Output(input) Devices are found.
D8 It is an invaild password.
D9~DA Can't load Boot Option.
DB Flash update is failed.
DC Reset protocol is failed.
DE~DF Reserved.
E8 S3 resume is failed.
E9 S3 Resume PPI is not found.
EA S3 Resume Boot Script is invaild.
EB S3 OS Wake call is failed.
EC~EF Reserved.
F8 Recovery PPI is invaild.
F9 Recovery capsule is not found.
FA Invalid recovery capsule.
FB~FF Reserved.
@lopezm0 memoria en china ninguna tiene chips b-die y con los problemas de compatibilidad de Ryzen mejor comprar algo en España para Ryzen si quieres hacer overclock. Si eso no te importa pues la que quieras te ira bien.

@TheBanditPCL pues no creas que para unraid va a ser mejor 8 núcleos Ryzen que 12 núcleos Xeon, pero bueno si quieres emular a sdfx haciendolo no esta mal porque vas a necesitar gastar en ram.

@N3messis puedes usar ddr3 normal sin problemas, los únicos que dan problemas y necesitan de servidor son las placas de doble núcleo.

@marius87 cualquiera con X79 tiene que soportarlo, aunque espero que te salga barato o ya lo tengas porque tiene pinta de ser carísimo para lo que rinde.
Drami24 escribió:@Matacalvos

Una pregunta, ¿sabes si existe una tabla con los códigos de error de la placa base?

P.D: La lectura de la memoria ram me parece que está un poco baja para ser quad channel a 1600 Mhz.
https://imgur.com/a/VJM9gFe


La mejor lista que he encontrado es

http://www.bioscentral.com/postcodes/amibios.htm

Pero aún ahí falta alguno que otro que me ha salido ;( como por ejemplo el B2 o el B9...


La más completa https://forum-en.msi.com/index.php?topic=263610.0

Edito.- FB no es nada bueno... En teoría es que la está intentando recuperar la Flash desde el backup y no le coincide el tamaño... página 7 del manual... https://ami.com/ami_downloads/AMIBIOS8_ ... _Codes.pdf
fusound escribió:La Plex HD lleva puertos usb 3.0 y tres pci-e, a parte dos puertos sata 3 que para mi son más que suficientes. Yo la tengo y no me quejo, con un E5 2689 es un maquinón, excepto porque Windows no me lee el dual channel a 1866 Mhz arghhh solo me saca 1600

@Matacalvos a ver si puedes decirnos como meterle los timings y voltajes a las memorias de las PLEXHD Turbo 1.03 plisss

@yardoprod
@elbuit
@drami24


Instrucciones de como flashear la bios paso a paso en las placas PlexhdT. Mirad que modelo exacto de chipset tenéis y seguid los pasos del amigo Dimitri.
Con la bios de stock solo se puede poner a 1866 mhz y no se puede tocar los timmings. Los voltajes no se pueden tocar nunca, que @fusound lo ha preguntado antes.

Imagen
Imagen
Imagen

En bios una vez hecha la actualización este es el orden para acceder a las subsecciones y tocar los valores
Y con el tipo de la ddr3 tranquilos las mias marcan pc3-14200 y son perfectamente estables a 1866 mhz.

Imagen

La placa que aún no me ha dado problemas a 2133 mhz ha sido la jingsha miniatx. Pero esa da algo mas de voltajes en cpu y memoria que esta plexHdt. Mi chipset en concreto está marcado como p/75-b/75 según cpu-z.

Las bios están Aqui

Espero que esto os sirva de ayuda.
@Matacalvos

Ahora si que sí, mi memoria ha pasado de funcionar a 1600 en dual channel a 1866 que es su capacidad, 56ns de latencia,. Muchísimas gracias tío, te lo has currado, así da gusto, mil gracias en serio! [chulito]
Buenas!

Las placas que he comprado solo tienen un conector de 4 pines para el ventilador de la CPU.
Si pillo este adaptador para poder conectar un par mas:

https://es.aliexpress.com/item/4000470343504.html

Entiendo que a parte del ventilador de la CPU que irá conectado en esta plaquita, los demás seguirán la consigna de velocidad de este, no? Con lo que pueden ser los demás ventiladores de 2 pines? (Ya que entiendo que solo las señales del ventilador de 4 pines de la CPU son las que se envían a la placa)

Esto es así?

Tenéis controlado algún vendedor guay para pillarlos?

Gracias!!!
@Sleepwak de dos pines no puedes poner por q el conector de 4 pines pwm no varia el voltaje para regular la velocidad del ventilador se regula por pulsos con loq siempre te irin a 12v o sea a toda velocidad. En Los de tres pines si se regula la velocidad por voltaje
3795 respuestas