Windows 10

recien actualizado desde la anniversary, de momento parece que bien, veremos.
la creatos update la instale y tuve que volver.

pensaba formatear en un futuro, pero si me funciona bien, de momento sin prisa.
vocesSPA escribió:Pues tras actualizar, me ha borrado todo lo que tenia en el escritorio, aunque todos los programas estan instalados, se borraron sus configuraciones, ademas me pasa esto y no me deja volver a la version anterior, me huelo formateo

Imagen

prueba a reiniciar a veces ya arranca normal
InmortalEX escribió:No deja bajar la iso con la herramienta dice que hay una version mas actualizada le das a bajar y sigue diciendo lo mismo, es para tener la iso en un pendrive

https://www.microsoft.com/es-mx/software-download/windows10


Imagen

Ya deja, recien comprobado!
bajalo de nuevo
zubel escribió:
vocesSPA escribió:Pues tras actualizar, me ha borrado todo lo que tenia en el escritorio, aunque todos los programas estan instalados, se borraron sus configuraciones, ademas me pasa esto y no me deja volver a la version anterior, me huelo formateo

Imagen

prueba a reiniciar a veces ya arranca normal

Nada lo raro es que el escritorio anterior lo tengo , es como si se hubiera creado otro pero con la misma configuración , pero con una configuración inacabada cosa rara rara , a ver si consigo mañana algo pero lo veo difícil , el menos no perdí cosas del escritorio
tndo escribió:Ya deja, recien comprobado!
bajalo de nuevo


Ahora si, gracias [beer]
Actualizado:

El sucesor del Movie Maker me parece un chiste. Demasiado minimalista y nula personalización.

El icono de contactos y sugerencias lo desactivo.

El fluid design no lo veo en la app Correo que es la que más uso.

Skype no me va. Supongo que será un error pasajero.

Me ha pedido vincular el teléfono para sincronizar tareas etc, me ha parecido una buena idea en principio pero me ha mandado una app al teléfono que es un launcher... En fin.

No se, no he notado mucho más.
pues esperado el update, resulta que miro y la semana pasada windows ya se me habia actualizado a la version 1709, resulta q es la famosa fall creators???? :-?
Windows actualizado y aparentemente sin problemas lo que si he visto que ahora en el apartado "modo juego" no esta la opcion de desactivarlo, solo aparece un mensaje diciendo que mi equipo es compatible con el modo juego, no se puede desactivar en esta version de windows?

Salu2.
Pues a mí de primeras no me mostraba la resolución bien. Menos mal que ha coincidido que había una actualización de los drivers de nvidia y se ha se ha solucionado (drivers los cuales he tenido que instalar de forma personalizada porque la primera vez me dio error ya que tenía una versión de physixs superior a la de los propios drivers, que alguien me lo explique)
(mensaje borrado)
A mi me ha borrado o cambiado configuraciones en algunos programas, por ejemplo en la Sound Blaster Z, o he tenido que reinstalar PlantasVSZombies de Origin porque me decia que no tenia licencia.
Por lo demas bien, el sistema a vuelto a arrancar en 5 segundos como con la aniversari, en ¿creator se llamava?, tardaba el triple.
Buenas esta funconando skpe? Por que a mi no me deja entrar ni del pc ni desde el movil
A mi se me estaba descargando y la he parado, como siempre espero a que pasen dos meses para que este más pulida.
En la web hay una herramienta especifica para actualizar a la falls creator update
Pues ya he actualizado y de momento lo unico que me pasa es esto:
Imagen
No se muestra la informacion entera, a alguien mas le pasa?
A mí tampoco se me ve en ninguno de los tres pc's que he actualizado. Y mira que me da rabia [uzi] [uzi] [uzi]
añadido a la wiki:
Recuperar interfaz clasica de Windows Defender: Tenemos que crear un acceso directo a "C:\Archivos de programa\Windows Defender\MSASCui.exe"

tocaría modificar el tray... es que la interfaz blanca tactil me da por culo.
erderbi escribió:Pues ya he actualizado y de momento lo unico que me pasa es esto:
Imagen

No se muestra la informacion entera, a alguien mas le pasa?


Primero lo de alinear a la izquierda los nombres de los archivos y ahora está mierda. Joder, con lo increíblemente autista que soy para estas historias [facepalm] [facepalm] [facepalm] [facepalm] [facepalm] [facepalm] .
A mi me esta desquiciando esta actualización cosa mala [+furioso] lleva en 86% 30min, para alcanzar el 88% 1h...ni que tuviese un ordenador del pleistoceno 16gb 6600k 1070..ssd..en fin, a alguien le ocurre lo mismo que hago reinicio? lo dejo durante horas a ver si avanza.. :-? miro en procesos y la conexion a 0% cpu y discoduro esta como parado pero sin embargo avanza leeeeentamente [decaio]

PD;Todo esto desde Windows Update,es decir no esta instalando supuestamente descargando en la era de los 56Kbps porque tarda eones, esto no es muy normal...
Raúl DJ escribió:
erderbi escribió:Pues ya he actualizado y de momento lo unico que me pasa es esto:
Imagen

No se muestra la informacion entera, a alguien mas le pasa?


Primero lo de alinear a la izquierda los nombres de los archivos y ahora está mierda. Joder, con lo increíblemente autista que soy para estas historias [facepalm] [facepalm] [facepalm] [facepalm] [facepalm] [facepalm] .


Nah, olvídate, volví a la 1703. El Asus AI Suite 3 (control de ventiladores, overclock, etc) se suicidaba constantemente si lo intentabas abrir/desinstalar/instalar.

15 minutos y 3 reinicios para instalar la 1709 pero sólo 2 minutos y 1 reinicio para volver a la 1703, eso fue lo único que me gustó de todo esto [qmparto] [qmparto] [qmparto] .
A mi me acaba de saltar el update en el sobremesa, asi que actualizare, espero que salga todo bien y no falle como la Creators Update, que me hizo reinstalar todo desde cero [agggtt] .
Un saludo.
Raúl DJ escribió:Nah, olvídate, volví a la 1703. El Asus AI Suite 3 (control de ventiladores, overclock, etc) se suicidaba constantemente si lo intentabas abrir/desinstalar/instalar.

15 minutos y 3 reinicios para instalar la 1709 pero sólo 2 minutos y 1 reinicio para volver a la 1703, eso fue lo único que me gustó de todo esto [qmparto] [qmparto] [qmparto] .


A mi me ha dado problemas el Asus GPU Tweek pero instalando la ultima version del programa el problema se ha solucionado, lo de que no se muestre la informacion completa de las unidades tambien me pasa y me parece una cagada de campeonato.

Salu2.
Me ha fallado al bajar el paquete, asi que voy a reintentar a ver, me parece que los servers de Microsoft estaran medio petados.
Un saludo.
Ghandig escribió:
Raúl DJ escribió:Nah, olvídate, volví a la 1703. El Asus AI Suite 3 (control de ventiladores, overclock, etc) se suicidaba constantemente si lo intentabas abrir/desinstalar/instalar.

15 minutos y 3 reinicios para instalar la 1709 pero sólo 2 minutos y 1 reinicio para volver a la 1703, eso fue lo único que me gustó de todo esto [qmparto] [qmparto] [qmparto] .


A mi me ha dado problemas el Asus GPU Tweek pero instalando la ultima version del programa el problema se ha solucionado, lo de que no se muestre la informacion completa de las unidades tambien me pasa y me parece una cagada de campeonato.

Salu2.


Me acabo de echar cuarenta minutos intentando reinstalarlo en la 1703, y resulta que hasta que no borré hasta el más microscópico jodido rastro de él (claves de registro, SERVICIOS enteros...) no me dejó volver a abrirlo otra vez.

NUNCA MÁIS [qmparto] [qmparto] [qmparto] [qmparto]
Buenas, ayer instalé y bueno no noté nada fuera de lo común que estuviera mal, pero hoy he notado que Chrome, solo en este navegador los colores están más pálidos. Con otro navegador o apps no ocurre, solo con Chrome. ¿Alguna idea de lo que puede ser?

Es muy raro.

Solucionado: He borrado caché del navegador y se ha solucionado. Menudo susto. XD
A mi no me salta ni con la app para forzarla [boing]
instalado y perfecto, de todos modos tengo la iso preparada para hacer una instalacion limpia si veo q hace el tonto, de momento nda raro, eso si se pego como 1 h pa bajar los archivos
Instalado en mi equipo y ningun problema,no tardo mucho. No e notado ningun cambio.
La opcion de agregar un telefono, no termino de entender muy bien como funciona.
De la interfaz nueva,ni rastro.
Lo que habeis actualizado, es cierto que han arreglado el rendimiento en juegos?
Pablogamer escribió:Lo que habeis actualizado, es cierto que han arreglado el rendimiento en juegos?


yo tenia problemas de suttering, los juegos me corrian a 60 fps estables pero con tirones, por los menos forza y pcars 2 que eran los mas notorios se me acabo el problema, van una ceda ahora
Por cierto como es el tema de la nueva interfaz?
Pablogamer escribió:Lo que habeis actualizado, es cierto que han arreglado el rendimiento en juegos?


No tendrás por casualidad un monitor G-sync?.
A mi Star Wars Battlefront me iba bien, ahora se me ralentiza algo, muy muy poco, no lo hace injugable ni nada pero me va algo peor este. Luego por ejemplo GTA V me va exactamente igual, ni mejor ni peor.
Dónde está Fluent Design? que no lo veo por ninguna parte xDD, y he instalado la ISO oficial de la web.
Lo de tener sincronizado el móvil puede estar bien si funciona como los Mac como los iPhone pero he intentado hacerlo y me lleva al Launcher de Microsoft, es necesario cambiar el Launcher para que funcione?
¿ Ya está disponible la actualización en La imagen del media create tool ? Me interesa hacer una instalación limpia ...
No tenéis errores con los iconos en el escritorio y el pisapapeles en Chrome y Firefox? Directamente con el click derecho no aparece.
AeolusFx escribió:
Pablogamer escribió:Lo que habeis actualizado, es cierto que han arreglado el rendimiento en juegos?


No tendrás por casualidad un monitor G-sync?.

que pasa si se tiene?
JuanLu_Rules escribió:¿ Ya está disponible la actualización en La imagen del media create tool ? Me interesa hacer una instalación limpia ...


Si.
@ArKonte


Lo digo porque desde la actualizacion Creators Update hay stuttering con el G-Sync activado y la serie 1XXX, hay un hilo en los foros de nvidia de 115 páginas hablando sobre el tema, MS y nvidia tienen constancia y dicen que están en ello, así que no sé si lo habrán solucionado con esta actualización, pero llevan más de cuatro meses para solucionarlo. El tema en cuestión es este https://forums.geforce.com/default/topic/1004600/geforce-drivers/all-games-stuttering-with-fps-drops-since-windows-10-creators-update/115/

La solución para mí ha sido jugar sin Gsync activado, vamos una chapuza, después del dineral gastado en el monitor.

Un saludo
A mi lo que no me funciona en esta última versión y en la versión de antes, es Cortana. Es que ni metiendome en configuración me aparece el apartado de Cortana. Sin embargo, si me creo un usuario nuevo, si va todo bien. Alguien que tenga o haya tenido este problema sabría decirme como arreglarlo sin formatear ni crear usuarios nuevos?
@AeolusFx supuestamente esto lo solucionaba.

Yo habia leido algo de sutters pero en plan que bajaban a 15 fps y volvian a subir eso en cuestion de 1 segundo

Ya vi, y parece que va igual de mal.

El otro dia me baje de la media creation tool un w10 pero no se que version

Hay alguna forma de bajarse la Aniversary Update 1607 limpia?

Edit: Me baje la iso de aqui: http://windowsiso.net/windows-10-iso/wi ... -standard/

Supongo que sera fiable.
ternerito escribió:
Pablogamer escribió:Lo que habeis actualizado, es cierto que han arreglado el rendimiento en juegos?


yo tenia problemas de suttering, los juegos me corrian a 60 fps estables pero con tirones, por los menos forza y pcars 2 que eran los mas notorios se me acabo el problema, van una ceda ahora
Por cierto como es el tema de la nueva interfaz?

a mi me ocurre lo mismo con forza 7,antes tenia suttering y ahora perfecto [beer]
ArKonte escribió:@AeolusFx supuestamente esto lo solucionaba.

Yo habia leido algo de sutters pero en plan que bajaban a 15 fps y volvian a subir eso en cuestion de 1 segundo

Ya vi, y parece que va igual de mal.

El otro dia me baje de la media creation tool un w10 pero no se que version

Hay alguna forma de bajarse la Aniversary Update 1607 limpia?

Edit: Me baje la iso de aqui: http://windowsiso.net/windows-10-iso/wi ... -standard/

Supongo que sera fiable.


Yo hice lo de esta guía y me bajo una iso oficial desde MS.

http://dellwindowsreinstallationguide.c ... oad-links/
Yo en juegos no he notado diferencia... ni activando ni desactivando el modo juego, que por cierto, ya solo se puede activar y desactivar desde la barra de juegos. No se, esperaba algo mas de éste update.
No termino de entender para qué queréis una instalación de cero desde iso cuando podéis restaurar el sistema de fábrica sin usar medios externos.
A ver con que me encuentro yo hoy ya que lo puse a actualizar ayer por la noche pero luego me dormí y no probé la actualización, aunque vi hoy por la mañana que ya se habia actualizado. Esperemos que vaya sin problemas.
Donde sí que lo pondré es en el portatil ya que hace tiempo me dejó de funcionar la tienda por una restauración de sistema y espero que esta actualización me lo arregle, me tocaría mucho las narices tener que formatear y recalibrar los gestos del touch pad y el panel wacom (es un convertible de los antiguos) ahora que tengo configurado todo a mi gusto.

carokix escribió:Lo de tener sincronizado el móvil puede estar bien si funciona como los Mac como los iPhone pero he intentado hacerlo y me lleva al Launcher de Microsoft, es necesario cambiar el Launcher para que funcione?

Hombre, algo de lógica tiene dado que sincroniza las búsquedas con cortana, los eventos de la agenda y las alertas que programes, lo cual no quita que no cambio mi Nova launcher por nada del mundo.
Para otras cosas en el fondo no hace falta, al fin y al cabo onedrive ya se sincroniza con windows y outlook idem de lienzo, aunque en mi caso uso bluemail que tambien se sincroniza con el servidor de outlook sin problemas.
a vosotros os pasa que si haceis clik derecho en el escritorio en un espacio libre se os quede pillado por unos segundos el pc entero?? en cambio si doy en una carpeta va perfecto.
JulesRussel escribió:A ver con que me encuentro yo hoy ya que lo puse a actualizar ayer por la noche pero luego me dormí y no probé la actualización, aunque vi hoy por la mañana que ya se habia actualizado. Esperemos que vaya sin problemas.
Donde sí que lo pondré es en el portatil ya que hace tiempo me dejó de funcionar la tienda por una restauración de sistema y espero que esta actualización me lo arregle, me tocaría mucho las narices tener que formatear y recalibrar los gestos del touch pad y el panel wacom (es un convertible de los antiguos) ahora que tengo configurado todo a mi gusto.

carokix escribió:Lo de tener sincronizado el móvil puede estar bien si funciona como los Mac como los iPhone pero he intentado hacerlo y me lleva al Launcher de Microsoft, es necesario cambiar el Launcher para que funcione?

Hombre, algo de lógica tiene dado que sincroniza las búsquedas con cortana, los eventos de la agenda y las alertas que programes, lo cual no quita que no cambio mi Nova launcher por nada del mundo.
Para otras cosas en el fondo no hace falta, al fin y al cabo onedrive ya se sincroniza con windows y outlook idem de lienzo, aunque en mi caso uso bluemail que tambien se sincroniza con el servidor de outlook sin problemas.

Pues por trastear un poco lo he descargado para probarlo y la verdad va finísimo, en mi caso se siente más fluido que Nova y Lawnchair y la verdad muy sorprendido para bien.
me a dejado de funcionar el black ops 2, alguien le funca con la update?

edit: nada era cosa de nvidia y sus modos dsr, que se habian deshabilitado al actualizar el windows 10.
Cuanto es el promedio de actualización?

Me enteré por noticias, hace unos minutos
16992 respuestas