UMD Emulator V0.8 [Humma Kavula]

Ofertas en PcComponentes: Top Verano y PcCom Days
1, 2, 3, 4
Yo lo tengo pero dudo que lo puedo postear
Saludos [bye]
XXXTRIPLEXXX escribió:
Yo tb ando detras d ese,q me interesa seguir teniendo el otro fastloader pa cargar mi Colin original sin actualizar y a 333..



Creo que lo teneis para descargar en es post #37 (página 2) de este foro:

http://www.psp-spot.com/forums/index.php?showtopic=3382&st=20
Ya lo tengo,hay q registrarse pa pillarlo..

Sta en downloads,el post q dices por ahora solo tiene 3 paginas

Gracias por tu ayuda e interes
que es eso de que tarda en encenderse? me habeis dejado acojonado.

:-S
buenas me podeis hechar una mano?¿
estoy intentando cargar la iso del winning y me dice ( imposible iniciar el juego)
gracias un saludo
Chicos podiais decirme donde he de poner exactamente este nuevo archivo???
PD el iso directory vamos

GRACIAS

PD 2 Alguien sabe si cuando dejas de jugar a un juego con el umd emulator puede jugar al umd q tengas dentro de psp, esq vuelvo a a mirar el icono q tengo de UMD y me sigue saliendo la iso umulada, no se si me explico

Chao
Para Focus : cuando kieras jugar al juego en UMD, entra en el huma kavula 0.8 (se llama asi???) y en la segunda opcion Iso mode le enchufas el off. Sales entonces al menu de la PSP y podras jugar entonces cn el UMD, ya q no saldra el icono del juego emulado, sino el q tienes en tu lector (el UMD original).
Al menos asi me funciona a mi.

Espero q te ayude ...

Saludines [+risas]
No me funcino este UMd loader 0.8 se me devuelve al menu despues de darle a la equis(star emulation).

Las otras versiones del fastloader si me funcionaban.

Pq puede ser?????????

Gracias
Vamos a ver alma de cántaro:

te devuelve al menú, vas a la opción de juego y donde pone umd te llevarás una sorpresa
Juanji_^ escribió:Para Focus : cuando kieras jugar al juego en UMD, entra en el huma kavula 0.8 (se llama asi???) y en la segunda opcion Iso mode le enchufas el off. Sales entonces al menu de la PSP y podras jugar entonces cn el UMD, ya q no saldra el icono del juego emulado, sino el q tienes en tu lector (el UMD original).
Al menos asi me funciona a mi.

Espero q te ayude ...

Saludines [+risas]


Ahi lo has dao tio era asi, gracias

Ya solo falta alguien q me donde tengo q poner iso directory para entrelazar las carpetas del fast 0.7 y 0.8
Chao

PD se puede poner el dibu q tengo para el fast 0.7 en el 0.8 es un marcianito cojunudo q me mola, hecho por uno del foro a ver si lee mi mensaje y lo sube para el fast 0.8
kamui83 escribió:que es eso de que tarda en encenderse? me habeis dejado acojonado.

:-S



Yo me ido por la pata nen xDDDDD
XXXTRIPLEXXX escribió:Ya lo tengo,hay q registrarse pa pillarlo..

Sta en downloads,el post q dices por ahora solo tiene 3 paginas

Gracias por tu ayuda e interes


Es que yo hablaba del post #37, no de la página 37.

Está en la página 2.

De nada, es un placer. :Ð
Hola chicos!!

Pues vereis,yo he probado ya con varias isos,pero no va,abro el fastloader 0.8 selecciono la iso,me devuelve al menu de la psp pero en el Umd,sigue apareciendo el que realmente tengo metido y no me emula el backup....:(

Alguna idea de que puedo estar haciendo mal???

salu2
Me descargue el eboot que coloco usuariopc y va de lujo, ahora se puede cargar desde la carpeta isos que usa el fast loader...

Por ahora probe el winning y como todos dijeron no va porque es cuestion del eboot, el Death Jr va de lujo y el gripshift tambien genial...


Salu2
Lejump escribió:Me descargue el eboot que coloco usuariopc y va de lujo, ahora se puede cargar desde la carpeta isos que usa el fast loader...

Por ahora probe el winning y como todos dijeron no va porque es cuestion del eboot, el Death Jr va de lujo y el gripshift tambien genial...


Salu2


podias decirme donde lo pusiste exactamente pq llevo preguntanlo y nadie se anima a contestarme
Gracias
focus-rs escribió:
podias decirme donde lo pusiste exactamente pq llevo preguntanlo y nadie se anima a contestarme
Gracias


A ver, el eboot lo puse en la carpeta que va en PSP/GAME y la iso en la carpeta ISO.


Salu2
Os habeis dado cuenta del pedazo de bug acojonante(no de grande sino de miedo) q tiene este nuevo loader(es maravilloso e increible no me meto con el)????

Si cuando estais jugando a algun juego le dais a home para ver subir el volumen o la bateria o x cualquier motivo, a veces, x no decir siempre, el reloj y la fecha empiezan a temblar o parpadear a toda leche...sera malo para la consola? Es una tonteria pero al ser tanto la hora como la fecha cosas de la bios, me da miedo q haga cosas de esas.

1saludo
No he notado lo que dices, a mi de este loader lo unico que me asusta es que a veces la psp tarda mucho en encender...

La primera vez que probe el loader apague la psp con una pantalla de que el umd era de otra region, duro 1 minuto en encender, por momentos pense que mi psp habia muerto.

Salu2
Alguien ha probado el WTS pal o USA,con este nuevo loader??

Salu2. [jaja]
Lejump ... en encender se te queda el led verde y hasta que salen las letras de sony o la consola hace algo tarda 1 min?

O es que haces un sleep?

Dimelo porque creo que tengo tu problema y no es del loader
Que tal funciona el modo Sleep en los juegos con este loader ?
lo q t pasa a ti les pasa a todos. no creo q sea malo. simplemente un bugcito q tendrán q corregir en un plazo corto seguro ;)

xa xavidvd el modo sleep funciona de lujo!!!
no os recomiendo usar este pograma,al menos asta que este bien testeado.

conosco a 1 que no se le a vuelto a encender la psp,al principio le pasaba lo mismo que a vosotros,pero una de las veces no volvio a encender.
eso si,el tipo este es de esos piratas majaderos que esta todo el rato jugando y de tanto usarlo la casco.

salu2 y que lo disfruteis(ami estos pogramas nome gustan)
A ver, creo que el retraso al encenderse se produce sólo si activas la emulación de la flash0 y flash1, cosa que es inútil si no tenéis el firmware desempaquetadito y metido en dos carpetas f0 y f1.

Ojo a lo que hacéis, no os penséis que es activar esas opciones y luego poder ejecutar tranquilamente todas las aplicaciones de cambio de fondo, de botones y de versión y que se está aplicando a la emulación porque no es así.

Repito, si no tenéis los archivos necesarios en la f0 y f1, todo lo que hagáis se está haciendo en la flash.

El retardo (insisto, creo) viene de la comprobación que hace al iniciar
de ver si hay archivos en esas carpetas y qué flash arranca si la vuestra o la emulada.
Yo no he activado nada del flash (o sea que he instalado el 0.8 y no he tocado nada en configuración) y al salir de jugar al WE9 me ha pasado lo de tardar a encender, unos 30 segundos más o menos hasta poderlo hacer.

Saludos!
A ver, no es por nada de la flash ni de la bios ni de nada, calma. Lo dice en las instrucciones. Todo se carga en ram, asiq si apagas la consola del todo(no en modo resume o standby) estando cargado el emu, tarda un poco en reiniciarse la misma. Supongo q es xq se estara vaciando o limpiando, pero tranquilos q es normal. Se q raya cuando pasa pero es normal.
Yo lo q hago es tenerla siempre en resume. Como hacerlo para q no se bloquee desde el menu de la psp? Pues como ya sean umd original o nuestra iso, casi siempre estaremos usando este emu, cuando quieras dejar de usar la psp, sales del juego y en lugar de apagar o resumir desde el menu de psp, volveis a entrar en el menu de opciones del emu y ahi es donde haceis el resume. Asi al encender de nuevo, sale esa ventana sin problemas de bloqueo ni reinicios lentos.
1saludo
Jarod escribió:A ver, creo que el retraso al encenderse se produce sólo si activas la emulación de la flash0 y flash1, cosa que es inútil si no tenéis el firmware desempaquetadito y metido en dos carpetas f0 y f1.

Ojo a lo que hacéis, no os penséis que es activar esas opciones y luego poder ejecutar tranquilamente todas las aplicaciones de cambio de fondo, de botones y de versión y que se está aplicando a la emulación porque no es así.

Repito, si no tenéis los archivos necesarios en la f0 y f1, todo lo que hagáis se está haciendo en la flash.

El retardo (insisto, creo) viene de la comprobación que hace al iniciar
de ver si hay archivos en esas carpetas y qué flash arranca si la vuestra o la emulada.




me podrias decir como puedo conseguir eso archibos i para que sirven [chulito] f0 y f1
hola a todos.llevo siguiend este hilo desde q se creó xo todavia no sé donde hay q poner la iso xa q la lea o el umd emul. o el fast 7..es decir uno u otro.

en q carpeta es?
En la raiz en una carpeta llamada ISO.

Un saludo
Pues me parece que el fastloader 0.7 y el umd emulator 0.8 requieren que la iso este en sitios diferentes, asique no vas a poder hacer eso. unicamente con el file manager ir moviendo la iso a conveniencia....
Zerocul escribió:Pues me parece que el fastloader 0.7 y el umd emulator 0.8 requieren que la iso este en sitios diferentes, asique no vas a poder hacer eso. unicamente con el file manager ir moviendo la iso a conveniencia....


Creo que informaron que no era necesario , que enla carpeta ISO podrias usar los2 programas a la vez.

Corregirme si me ekivoko.

Un saludo
¿¿¿podran cargar los dos programas de la carpeta ISO trasteando con un editor hexadecimal y sustituir la ruta fatms:/UMDEMULATOR/ISO por fatms:/ISO del EBOOT.PBP de la carpeta UMDEMULATOR???

pos va a ser que si, mucha gente ya lo sabra y lo tendra echo quien no..... animos es bien sencillo


EDITADO:

apisonador escribió:Creo que informaron que no era necesario , que enla carpeta ISO podrias usar los2 programas a la vez.


yo cuando lo instale no me salian las iso que tenia en la carpeta ISO y poniendolas en la carpeta ISO de H:\UMDEMULATOR\ISO si me las reconocia ¿podria ser que se rallara el programita? puede yo por si acaso edite que cargaran los dos los de esa ruta y ya esta, me parece raro que humma no pensara eso el ya osea que posiblemente se rallara al leer las iso
y puedes decir como editarlo?

programa y pasos a seguir??

thx
Hola!

Alguien me pued aclarar una duda?;

Este ultimo loader es la evolucion del fast,asi que supuestamente cargar los mismos juegos que el fast sin problemas mas alguno por ahi que no cargaba antes,no? Vamos,kiero decir que si ha dejado d ir algun otro juego pero en cambio carga otros q no cargaba antes.Si o no??

Ah! a ver si alguien me puede decir si esta version carga,el

World Tour Soccer tanto pal como usa.

Salu2.
a mi el usa se me queda pillado como con la version anterior cuando aparecen los nombres de los jugadores antes de iniciar el partido


editado:

programa utilizado hexplorer

1.- abrir el EBOOT.PBP de la ruta PSP\GAME\UMDEMULATOR

2.- buscar donde esta puesta la ruta

Imagen

3.- poner fatms:/UMDEMULATOR/ISO

Imagen

4.- seleccionar en la columna de la derecha con el raton y poner la ruta fatms:/ISO

Imagen

tiene que quedar asi.... nada de 20 20 20 20 tiene que ser 00 00 00 00

Imagen

guardamos y a rular desde la carpeta ISO



p.d si mucha gente ya sabe como hacerlo y lo tiene echo seguro pero otra no sabe ni como se usa el programa asi aprenden [ginyo] [ginyo]



edito 2: aqui Coggi nos pone un ppf mas sencillo aun imposible
alguien a probado el coded arms pal??
sk yo lo pongo y me sale lo de cargando del juego pero luego se me apaga la consola
Hola a todos soy un inutil en esto y ya que consiso poner el UMD Emulator 0.8 en mi psp 1.52 me sale el icono en mi ms cuando le doy se me reinicia y en vez de salir en el menu principal me da este error Imposile iniciar el juego (80020148)
ayudarme pls
gracias
xjawalx escribió:Hola a todos soy un inutil en esto y ya que consiso poner el UMD Emulator 0.8 en mi psp 1.52 me sale el icono en mi ms cuando le doy se me reinicia y en vez de salir en el menu principal me da este error Imposile iniciar el juego (80020148)
ayudarme pls
gracias


El problema es la version de firm. !!en las 1.52 todavia no se puede cargar hombrew!!
solo comentar q ha salido la version 0.8c, q soluciona lo del directorio de la iso y algunas cosas mas [ginyo]
Humma Kavula! escribió:V0.8C:
- ISOs are now again in Memstick root dir ISO/ , no longer UMDEMULATOR/ISO/
(dont patch my apps again peeps, i really dont like that without being asked before !)
- Corruted data icon can be hided, START button will still work
- Triangle button now removes the UMD emulator from memory and jumps back to PSP system menu
- "Regioncode override" : on/off , for your simple game playing, turn this to off
- "Use boot.bin" : Use the boot.bin from an ISO instead of the eboot.bin, works
in all available ISO emulation modes
- "ISO emulation mode" now lets you select the method of emulation startup (cross button) :
- off : Guess what ...
- system menu : Gets you back to the PSP system menu with UMD emulated (V0.8 mode)
- direct load : Loads the iso directly from the application (original FL V0.7 mode)
- copy load : copies the (e)boot.bin to memstick and then starts it via LoadExec()
from the application

*** any of those methods have (dis)advantages ... the most compatible is the system menu ***

if you have the previous version 0.8 installed, please remove the config.dat from the UMDEMULATOR/ drawer before starting up ...
se nota que soy nuevo muchas gracias mrkaf
Una duda: se supone que admite todos los juegos independientemente de la version firm que necesiten? y otra cosilla, ¿se puede dejar en 333/166 MHz?

Gracias
Yo creo que necesitamos un manual de este programa pero ya, porque no me entero de na.

Sobre todo quiero saber como puedo cargar mi Medievil 1.52 con el UMD EMULATOR por que no lo tengo mu claro...
Elric85 yo tampoco lo tengo mu claro y dejao este para cargar isos, y he instalado el fastloader para jugar con mis UMD que requieran actualizacion ok????
jesusm_p escribió:Elric85 yo tampoco lo tengo mu claro y dejao este para cargar isos, y he instalado el fastloader para jugar con mis UMD que requieran actualizacion ok????


[oki] Lo mejor para no complicarte [oki]
Me he leido TODO el post, he usado la buskeda avanzada... pero es q lo q me pasa me parece raro... ayer hice el downgrade para probar el pack d fisionboy... por cierto, q canguelo "daungradeando"... pero bueno, hasta entonces bien... acto seguido pruebo a ver si podré jugar a mi Burnout Legends (original e...q estais q saltais mu rapido!) y aun sin saber como...xq no sabia como iba el umdemulator y me sentia un pelin perdido... total, q le doy a "pon las iso aki" y se me va al menu d la psp (x lo q veo, hasta aki normal) le doy a jugar y... GENIAL!! si q va... asi q nada me qdo contento... pero hoy ya no me va... me pide q actualice!!!! o incluso me ha llegado a salir un mensaje d "no se puede leer el disco" (q no desaparece...el menu d psp funciona, pero con la pantalla del mensaje encima) a alguien le ha pasado?? ¬_¬ alguien me puede dar una explicación??? o no se... un mini-tuto d como usar el umdemulator! no se... se aceptan sugerencias... estoy pensando en actualizar a 2.0 y probar d nuevo... a ver si es q pasó algo raro...
195 respuestas
1, 2, 3, 4