[TUTORIAL] Instalar Gateway 3DS en 4.1 a 4.5

Ofertas en PcComponentes: Top Verano y PcCom Days
astarothbcn escribió:¿para entrar a la eshop se necesita lo del spoof?Yo uso gateway y la ultima emunand,deberia poder entrar sin peligro? Y para jugar online¿sigue igual?llevo tiempo desconectado de la 3ds,y yo sigo con la gw+ultima emunand,no he instalado nada mas de cfw y demas cosas.

Entra sin problemas, además que no es posible usar ese exploit en emuNAND. Y para el online solo necesitas la última versión del juego.
Hola tengo una duda , quiero jugar el Pokemon Rubi Omega (tengo el juego en fisico)en mi 3ds pero esta esta en 4.5 y no me dejara jugar online. Si ejecuto el juego desde la emunand (es decir meto el cartucho cuando estoy en la emunand) podre jugar? Hay una opcion llamada Boot Clasic Mode, esa funcion tiene algo que ver con lo que quiero hacer?
Pd:puedo actualziar la emunand a la ultima version?, no utilizo gateway hace mucho y me perdido el hilo.
victor31301 escribió:Hola tengo una duda , quiero jugar el Pokemon Rubi Omega (tengo el juego en fisico)en mi 3ds pero esta esta en 4.5 y no me dejara jugar online. Si ejecuto el juego desde la emunand (es decir meto el cartucho cuando estoy en la emunand) podre jugar? Hay una opcion llamada Boot Clasic Mode, esa funcion tiene algo que ver con lo que quiero hacer?
Pd:puedo actualziar la emunand a la ultima version?, no utilizo gateway hace mucho y me perdido el hilo.


Así es amigo, para usar tu cartucho necesitas tener una EmuNAND actualizada (si tienes una Old3DS puedes actualizar a 9.8 sin problemas siempre y cuando la última actualización de Gateway) y arrancar el Classic Mode que comentas, luego sacas Gateway y metes el juego y ya debe funcionar. Te comento que si ya tenías una partida guardada en el juego que hiciste en una consola con firmware mayor a 4.x, no la podrás jugar desde tu consola, debido a que está encriptado de manera diferente.
poketmon escribió:
victor31301 escribió:Hola tengo una duda , quiero jugar el Pokemon Rubi Omega (tengo el juego en fisico)en mi 3ds pero esta esta en 4.5 y no me dejara jugar online. Si ejecuto el juego desde la emunand (es decir meto el cartucho cuando estoy en la emunand) podre jugar? Hay una opcion llamada Boot Clasic Mode, esa funcion tiene algo que ver con lo que quiero hacer?
Pd:puedo actualziar la emunand a la ultima version?, no utilizo gateway hace mucho y me perdido el hilo.


Así es amigo, para usar tu cartucho necesitas tener una EmuNAND actualizada (si tienes una Old3DS puedes actualizar a 9.8 sin problemas siempre y cuando la última actualización de Gateway) y arrancar el Classic Mode que comentas, luego sacas Gateway y metes el juego y ya debe funcionar. Te comento que si ya tenías una partida guardada en el juego que hiciste en una consola con firmware mayor a 4.x, no la podrás jugar desde tu consola, debido a que está encriptado de manera diferente.

Gracias, una ultima pregunta : Hay una forma de saber si la EmuNand esta instalada? Esque recuerdo que estaba en el proceso de instalarla pero no recuerdo si esque lo hize o no.
victor31301 escribió:
poketmon escribió:
victor31301 escribió:Hola tengo una duda , quiero jugar el Pokemon Rubi Omega (tengo el juego en fisico)en mi 3ds pero esta esta en 4.5 y no me dejara jugar online. Si ejecuto el juego desde la emunand (es decir meto el cartucho cuando estoy en la emunand) podre jugar? Hay una opcion llamada Boot Clasic Mode, esa funcion tiene algo que ver con lo que quiero hacer?
Pd:puedo actualziar la emunand a la ultima version?, no utilizo gateway hace mucho y me perdido el hilo.


Así es amigo, para usar tu cartucho necesitas tener una EmuNAND actualizada (si tienes una Old3DS puedes actualizar a 9.8 sin problemas siempre y cuando la última actualización de Gateway) y arrancar el Classic Mode que comentas, luego sacas Gateway y metes el juego y ya debe funcionar. Te comento que si ya tenías una partida guardada en el juego que hiciste en una consola con firmware mayor a 4.x, no la podrás jugar desde tu consola, debido a que está encriptado de manera diferente.

Gracias, una ultima pregunta : Hay una forma de saber si la EmuNand esta instalada? Esque recuerdo que estaba en el proceso de instalarla pero no recuerdo si esque lo hize o no.


Puedes conectar la SD al PC y ver si tiene una partición oculta que sería de 1GB (por ejemplo si la SD es de 32 GB su capacidad real es de 29 GB, si tiene una EmuNAND instalada solo te aparecerán 28 GB).

Saludos!
victor31301 escribió:
poketmon escribió:
victor31301 escribió:Hola tengo una duda , quiero jugar el Pokemon Rubi Omega (tengo el juego en fisico)en mi 3ds pero esta esta en 4.5 y no me dejara jugar online. Si ejecuto el juego desde la emunand (es decir meto el cartucho cuando estoy en la emunand) podre jugar? Hay una opcion llamada Boot Clasic Mode, esa funcion tiene algo que ver con lo que quiero hacer?
Pd:puedo actualziar la emunand a la ultima version?, no utilizo gateway hace mucho y me perdido el hilo.


Así es amigo, para usar tu cartucho necesitas tener una EmuNAND actualizada (si tienes una Old3DS puedes actualizar a 9.8 sin problemas siempre y cuando la última actualización de Gateway) y arrancar el Classic Mode que comentas, luego sacas Gateway y metes el juego y ya debe funcionar. Te comento que si ya tenías una partida guardada en el juego que hiciste en una consola con firmware mayor a 4.x, no la podrás jugar desde tu consola, debido a que está encriptado de manera diferente.

Gracias, una ultima pregunta : Hay una forma de saber si la EmuNand esta instalada? Esque recuerdo que estaba en el proceso de instalarla pero no recuerdo si esque lo hize o no.

Pues metiéndote en "Configuración de la consola", si abajo a la derecha te aparece el número de firm precedido de las letras GWD, estás en emunand. Pero tienes que arrancar el modo Gateway no el classic, con el classic no te carga la emunand, es como si tuvieses la 3DS vírgen.

Otra forma de saberlo es ver si te han cargado los nuevos iconos de menús que no aparecen en la 4.5. Si no salen estás en 4.5, si salen estás en modo gateway con un firm más nuevo. Esta forma es la mejor ya que al salir del menú "configuración de la consola" al principal se puede cargar el modo clásico sin el GWD y puedes actualizar a 9.8 original sin darte cuenta. Saludos.
Hola, como estamos en verano voy de culo con el trabajo y el tiempo libre, no he tenido tiempo de leer nada, la ultima vez que entre aqui creo que fue este invierno, ahora mi duda es que yo tengo actulizada la emunand a 9.2 creo que era la que habia por enero de este año, la cosa es que tengo bloqueado el internet en la emunand, mi hijo me pide que quiere descargar juegos de la tienda gratuitos de la 3ds de nintendo, la cosa es que yo no se como estaran las cosas ahoramismo, mi pregunta es:

¿puedo meterme en internet desde la emunand (menu gateway cargado del dragon ese rojo grande) y moverme tranquilamente sin ningun miedo a que se me joda algo y no pueda jugar a las famosas copias de seguridad que tengo en una microsd metida en la gateway?

otra cosa: ¿se le puede meter una micro sd de 128GB? ¿la soporta?

gracias de antemano.
tonygt escribió:Hola, como estamos en verano voy de culo con el trabajo y el tiempo libre, no he tenido tiempo de leer nada, la ultima vez que entre aqui creo que fue este invierno, ahora mi duda es que yo tengo actulizada la emunand a 9.2 creo que era la que habia por enero de este año, la cosa es que tengo bloqueado el internet en la emunand, mi hijo me pide que quiere descargar juegos de la tienda gratuitos de la 3ds de nintendo, la cosa es que yo no se como estaran las cosas ahoramismo, mi pregunta es:

¿puedo meterme en internet desde la emunand (menu gateway cargado del dragon ese rojo grande) y moverme tranquilamente sin ningun miedo a que se me joda algo y no pueda jugar a las famosas copias de seguridad que tengo en una microsd metida en la gateway?

otra cosa: ¿se le puede meter una micro sd de 128GB? ¿la soporta?

gracias de antemano.

Que yo sepa, para conectarte a la eshop de nintendo tienes que tener la consola actualizada al ultimo firmware.

Si vienes de enero, seguramente tengas la gateway en 2.7 omega. Actualiza a la ultima version (3.4 ultra). Tendras que actualizar la tarjeta roja. Paso 2 del tuto. Mete el ultimo lancher.dat en la SD, carga el exploit en perfil de nintendo DS y te dira de actualizar la tarjeta roja. Despues ya entras en tu emunand (a mi ayer se me quedo en pantalla gris con lineas, reinicie la consola, volvi a entrar al perfil ds pero pulsando L tb, y au). Una vez en tu emunand 9.2 puedes actualizar y en teoria, entrar en la eshop.

Para el futuro, antes de actualizar la emunand, espera siempre a ver si gateway funciona para esa version. En tu caso la 3.4 funciona con emunand en 9.9, el ultimo.
muchas gracias comañero, mira, en la emunand entro en el menu configuracion de la consola me pone:
GW3D 9.4.0-21E
¿que pasaria si directamente activo el wifi y me meto en la tienda?
lo digo por que ahora no tengo mucho tiempo para ponerme a mirar tutoriales de actualizar todo este rollo, gracias de antemano amigo.
tonygt escribió:muchas gracias comañero, mira, en la emunand entro en el menu configuracion de la consola me pone:
GW3D 9.4.0-21E
¿que pasaria si directamente activo el wifi y me meto en la tienda?
lo digo por que ahora no tengo mucho tiempo para ponerme a mirar tutoriales de actualizar todo este rollo, gracias de antemano amigo.

Pues que te pediría actualizar.
tonygt escribió:muchas gracias comañero, mira, en la emunand entro en el menu configuracion de la consola me pone:
GW3D 9.4.0-21E
¿que pasaria si directamente activo el wifi y me meto en la tienda?
lo digo por que ahora no tengo mucho tiempo para ponerme a mirar tutoriales de actualizar todo este rollo, gracias de antemano amigo.


Activa el wifi pero actualiza desde configuracion de la consola en la emunand no desde la tienda, una vez actualizado ya puedes entrar en la eshop.

Saludos
¿osea me pedira actualizaz na mas entrar en internet por la emunand 9.2?
tonygt escribió:¿osea pero actualizar desde emunand en la tienda de eshop?
¿me puedo meter en internet desde la emunand y hacer lo que quiera sin ningun miedo y si me pide actualizar le digo que si?
yo es que lo que no quiero es ponerme a actualizar otra vez todo de nuevo, si es tan sencillo como conectarme a internet y actualizar la emunand directamente desde el menu de emunand pues entonces no me complico la vida y me meto en internet ahoramismo.

Como ya te ha dicho @Raugo tienes que activar el WiFi y actualizar siempre desde la emuNAND (viendo "GW3D" delante el número de versión en la configuración de la consola).
perdona, he escrito sin haber leido el mensaje, sorry, ¿yo activo el wifi y me meto en la emunand donde pone la version que tengo instalada de emunand y ya diretamente el solo me pide actualizar?
si es asi de sencillo lo hago, primero cargare la bateria a tope por que casi seguro que se reinicia y no se puede interrumpir.
tonygt escribió:perdona, he escrito sin haber leido el mensaje, sorry, ¿yo activo el wifi y me meto en la emunand donde pone la version que tengo instalada de emunand y ya diretamente el solo me pide actualizar?
si es asi de sencillo lo hago, primero cargare la bateria a tope por que casi seguro que se reinicia y no se puede interrumpir.

Exacto, pero asegúrate siempre de que salga GW3D, es decir, no salgas de la configuración de la consola ya que entonces entrarás en la sysNAND.
si claro, en el menu que me carga el gateway que sale el mosnstruo ese grande rojo jejeje, ademas, ahi tengo puesto un fondo de colores distinto para saber que estoy ahi en vez de en la sysnand, en la sysnand me sale version 4.5.

pues sin miedo, adelante con el wifi estando en emu nand sin problema, era lo que queria asegurarme, entonces cono yo tengo version GW3D 9.4.0-21E me meto en internet y cuando se conecte que me pida actualizar y despues a la tienda, gracias amigos :)
tonygt escribió:si claro, en el menu que me carga el gateway que sale el mosnstruo ese grande rojo jejeje, ademas, ahi tengo puesto un fondo de colores distinto para saber que estoy ahi en vez de en la sysnand, en la sysnand me sale version 4.5.

pues sin miedo, adelante con el wifi estando en emu nand sin problema, era lo que queria asegurarme, entonces cono yo tengo version GW3D 9.4.0-21E me meto en internet y cuando se conecte que me pida actualizar y despues a la tienda, gracias amigos :)


Ojo, que digo yo, que si tienes un launcher.dat antiguo no te cargará la emunand 9.9. Si dices que vienes de enero sin tocarla vas a tener que actualizar la tarjeta.
Buenas gente, una pegunta cada vez que quito el cartucho rojo y pongo el azul, ¿luego siempre hay q intalar el NVRAM INSTALLER para volver a poder jugar con el cartucho rojo?
meloncito escribió:Ojo, que digo yo, que si tienes un launcher.dat antiguo no te cargará la emunand 9.9. Si dices que vienes de enero sin tocarla vas a tener que actualizar la tarjeta.

menos mal que me lo has dicho, ahora si que no me meto en internet jejeje. si el launcher fuese tan facil como descargarlo y meterlo en la sd si que lo hago.

----------


jumijd yo lo que hago es que meto el cartucho azul y se me desinstala el exploit, juego a los juegos de la ds y cuando termino antes de sacar el cartucho azul instalo el exploit, es 2 segundos, una vez que te acostumbras ya lo haces en un periquete.
tonygt escribió:
meloncito escribió:Ojo, que digo yo, que si tienes un launcher.dat antiguo no te cargará la emunand 9.9. Si dices que vienes de enero sin tocarla vas a tener que actualizar la tarjeta.

menos mal que me lo has dicho, ahora si que no me meto en internet jejeje. si el launcher fuese tan facil como descargarlo y meterlo en la sd si que lo hago.

De hecho, es tan facil como descargarlo de internet y meterlo en la SD [qmparto] Bajate elultimo gw ultra 3.4 y tienes el launcher en la carpeta correspondiente
meloncito escribió:De hecho, es tan facil como descargarlo de internet y meterlo en la SD [qmparto] Bajate elultimo gw ultra 3.4 y tienes el launcher en la carpeta correspondiente

jajaja, lo que es no acordarme de como hice todo el proceso, yo creia que habia que empezar todo de nuevo otra vez, actualizar el fimw de la gateway y todas esas cosas, si es solo cambiar el launcher que hay en la sd y actualizar la emunand esta chupao, he intentao acceder a internet desde la emunand y no se me conecta a mi router, no se por que, pongo la clave y me da error.
Ok gracias @tonygt eso es mas o menos lo que hago, pero no sabia si es algo q tenia mal o era normal. Ya compré la 3ds asi. Ale pues a seguir disfrutando!
tonygt escribió:
meloncito escribió:De hecho, es tan facil como descargarlo de internet y meterlo en la SD [qmparto] Bajate elultimo gw ultra 3.4 y tienes el launcher en la carpeta correspondiente

jajaja, lo que es no acordarme de como hice todo el proceso, yo creia que habia que empezar todo de nuevo otra vez, actualizar el fimw de la gateway y todas esas cosas, si es solo cambiar el launcher que hay en la sd y actualizar la emunand esta chupao, he intentao acceder a internet desde la emunand y no se me conecta a mi router, no se por que, pongo la clave y me da error.

A ver, como he dicho atras si tenias una version de gateway (launcher.dat) de enero o antes, es posible que si tengas que actualizar la tarjeta roja, ya que por esa epoca estaba gw 2.7, y para usar gw 3 y superiores hay q actualizar la tarjeta roja.

La tarjeta azul la dejas como esta, pues solo vale para instalar el exploit en 4.5, y eso no cambia. Pon el ultimo launcher.dat en la SD de la 3ds, y al entrar pulsando perfil ds + L, detectara (o no) que tienes una version anterior a gw 3 y te pedira actualizar (mira el paso 2 del tuto). Despues ya es actualizar la emunand como siempre por inet.
gracias, lo dejare para despues de verano que estoy mas tranquilo y tengo mas tiempo libre jeje.
(mensaje borrado)
el otro edia probe una rom de la new 3ds y no me funcionaba, me salia un mensaje que decia que era para la new 3ds, ¿actualizando la emunand podre hacerlo funcionar?
gracias.
tonygt escribió:el otro edia probe una rom de la new 3ds y no me funcionaba, me salia un mensaje que decia que era para la new 3ds, ¿actualizando la emunand podre hacerlo funcionar?
gracias.


Si no tienes una new no.

Saludos
muy buenas, tengo una pregunta:

¿se puede actualizar la emunand a la ultima actualización con la 3.4?

es que la última vez casi me quedo sin getaway

salu2
mota escribió:muy buenas, tengo una pregunta:

¿se puede actualizar la emunand a la ultima actualización con la 3.4?

es que la última vez casi me quedo sin getaway

salu2



And we are back! Today we present Gateway ULTRA 3.4.1: another quick emunand update for Old 3DS!
This release will bring back support for latest 10.1 emunand system firmware for Old 3DS.
Hola que tal me compre un nuevo 3ds que venia con la version 7.2 instale el gateway normalmente y todo pero cuando me voy a ajustes no me sale el gw osea lo que diferencia la emunand de la sysnand lo que hice fue realizar un downgrade el cual se realizo correctamente a la version 4.3 creo le volvi a instalar la gateway con el cartucho azul utilizando el xploit mset pero ni aun asi me diferencia de la emunand y la sysnand y no he pododo jugar ningun juego ya que tengo miedo de poder actualizar la sysnand y no poder solucionarlo alguien sabe a que se debe o si hay alguna solucion
ziter escribió:Hola que tal me compre un nuevo 3ds que venia con la version 7.2 instale el gateway normalmente y todo pero cuando me voy a ajustes no me sale el gw osea lo que diferencia la emunand de la sysnand lo que hice fue realizar un downgrade el cual se realizo correctamente a la version 4.3 creo le volvi a instalar la gateway con el cartucho azul utilizando el xploit mset pero ni aun asi me diferencia de la emunand y la sysnand y no he pododo jugar ningun juego ya que tengo miedo de poder actualizar la sysnand y no poder solucionarlo alguien sabe a que se debe o si hay alguna solucion


¿Pero has creado la emunand?

Saludos
Hola, en breves haré el tutorial solo estoy esperando la tarjeta, mi pregunta es la siguiente ¿El launcher.dat es necesariamente ponerla en una sd o a través de un adaptador para la micro sd también se puede hacer?.

Saludos y gracias de antemano.
se pueden instalar cias sin tener cfw pero usando gateway?
solocotroco escribió:Hola, en breves haré el tutorial solo estoy esperando la tarjeta, mi pregunta es la siguiente ¿El launcher.dat es necesariamente ponerla en una sd o a través de un adaptador para la micro sd también se puede hacer?.

Saludos y gracias de antemano.

Sí, puede ponerse de ambas maneras.
skar_19 escribió:se pueden instalar cias sin tener cfw pero usando gateway?

Sí.
Ding0 escribió:
mota escribió:muy buenas, tengo una pregunta:

¿se puede actualizar la emunand a la ultima actualización con la 3.4?

es que la última vez casi me quedo sin getaway

salu2



And we are back! Today we present Gateway ULTRA 3.4.1: another quick emunand update for Old 3DS!
This release will bring back support for latest 10.1 emunand system firmware for Old 3DS.




Hola, yo tengo una 3.2 y le he copiado el launcher de la 3.4.1 y en teoria no necesito actualizar el firmware de la gateway, el caso es q en modo gw he actualizado la emunand porque no iniciaba un juego y ahora entro en modo gw pero no me funciona el boton select y no puedo poner ningun juego, he probado a apagar totalmente la consola.pero nada, alguna idea antes de que mi niña se de cuenta del estropicio?

* me he dado cuenta q la emunand es 10.2.0-28e
* si la opcion es formatear la emunand desde el menu gateway (no se si asi sera la 10.1 q leo por ahi) ,tengo format emunand e install nvram, no se si es lo mismo, cual escogo y que datos pierdo que esten grabados en la emunand y como podria salvarlos y recuperarlos antes de formatear o crear de nuevo.
un saludo
john_smith escribió:Hola, yo tengo una 3.2 y le he copiado el launcher de la 3.4.1 y en teoria no necesito actualizar el firmware de la gateway, el caso es q en modo gw he actualizado la emunand porque no iniciaba un juego y ahora entro en modo gw pero no me funciona el boton select y no puedo poner ningun juego, he probado a apagar totalmente la consola.pero nada, alguna idea antes de que mi niña se de cuenta del estropicio?

* me he dado cuenta q la emunand es 10.2.0-28e
* si la opcion es formatear la emunand desde el menu gateway (no se si asi sera la 10.1 q leo por ahi) ,tengo format emunand e install nvram, no se si es lo mismo, cual escogo y que datos pierdo que esten grabados en la emunand y como podria salvarlos y recuperarlos antes de formatear o crear de nuevo.
un saludo

Prueba a descargar uno de los mirrors del 3.4.1 desde la web oficial.
Al intentar iniciar Gateway(Mediante perfil de DS yL ( tras instalar el MSET Exploit me da error :(

¿Alguna idea?
Rawrr16 escribió:Al intentar iniciar Gateway(Mediante perfil de DS yL ( tras instalar el MSET Exploit me da error :(

¿Alguna idea?


¿Tienes el launcher.dat en la raiz de la SD de la consola?

Saludos
Ups. Hilo equivocado.
(mensaje borrado)
Hola, tengo un problemilla con algunos juegos, no se si tengo que actualizar emuNAND, y si es así a ver si me podeis decir como.

El problema es el siguiente, la versión del frimware que lleva la consola es el 4.4.0-10E, he copiado el archivo "Launcher.dat" del Firmware GW 3.5-BETA “Ultra” en la tarjeta SD de la consola, he entrado a la Gateway y he utilizado la opción FORMAT EMUNAND, así que cuando entro al BOOT GATEWAY MODE me aparece la versión GW3D 4.4.0-10E

En la tarjeta roja tengo puesto cuatro juegos:
Pokemon Rubi Omega
Dragon Ball Z - Extreme Butoden
The Legend of Zelda Majora's Mask 3D
Profesor Layton y el Legado de los Ashalanti

y con el unico que pudo jugar es con el Profesor Layton y el Legado de los Ashalanti, con los otros cuando le doy para abrir, no hace nada, la pantalla de arriba se queda en el texto Nintendo 3DS, y de ahí no pasa.

Porque no puedo cargar esos juegos, o que tengo que hacer para no tener problemas con ningún juego ?


Salu2.
TuTo escribió:Hola, tengo un problemilla con algunos juegos, no se si tengo que actualizar emuNAND, y si es así a ver si me podeis decir como.

El problema es el siguiente, la versión del frimware que lleva la consola es el 4.4.0-10E, he copiado el archivo "Launcher.dat" del Firmware GW 3.5-BETA “Ultra” en la tarjeta SD de la consola, he entrado a la Gateway y he utilizado la opción FORMAT EMUNAND, así que cuando entro al BOOT GATEWAY MODE me aparece la versión GW3D 4.4.0-10E

En la tarjeta roja tengo puesto cuatro juegos:
Pokemon Rubi Omega
Dragon Ball Z - Extreme Butoden
The Legend of Zelda Majora's Mask 3D
Profesor Layton y el Legado de los Ashalanti

y con el unico que pudo jugar es con el Profesor Layton y el Legado de los Ashalanti, con los otros cuando le doy para abrir, no hace nada, la pantalla de arriba se queda en el texto Nintendo 3DS, y de ahí no pasa.

Porque no puedo cargar esos juegos, o que tengo que hacer para no tener problemas con ningún juego ?


Salu2.


Porque no has actualizado la emunand, esos juegos piden un firmware mayor al que tienes.

Saludos
Gracias Raugo, pero como comento en el post a ver si me podeis decir como actualizar la emuNAND, que paso hay que seguir.

Salu2.
Gracias, voy al lio.

Ya lo estoy actualizando, pensaba que tenia que configurar alguna dirección web de Gateway.

Salu2.
Tengo la gateway, la version de mi 3ds es la 4.5, cuando pongo los archivos y intento ejecutar la blue card en la 3ds me dice error y que apague 3ds.

Por otra parte cuando intento esto Exploit MSET Perfil DS sin internet, act. FBI installer y le doy a instalar al fbi me da error y me sale

install failed
could not install app.
raw error: 0xc8a002b
module: am (0x20)
summary: invalid state (0x5=
description: data base does not exist (0x2b)

alguien tiene una solucion de alguna de las dos opciones?
Editado por egarrote. Razón: Spam
Bleker escribió:Tengo la gateway, la version de mi 3ds es la 4.5, cuando pongo los archivos y intento ejecutar la blue card en la 3ds me dice error y que apague 3ds.

Por otra parte cuando intento esto Exploit MSET Perfil DS sin internet, act. FBI installer y le doy a instalar al fbi me da error y me sale

install failed
could not install app.
raw error: 0xc8a002b
module: am (0x20)
summary: invalid state (0x5=
description: data base does not exist (0x2b)

alguien tiene una solucion de alguna de las dos opciones?


Asegúrate de tener los archivos correctos en la raíz de la MicroSD de la tarjeta azul de Gateway (los puedes encontrar en las descargas de firmware de gateway), además de cargarla en la SysNAND y no en EmuNAND.

Sobre el error del FBI, necesitas instalar los archivos .db wiki/Pasta_CFW#PASO_3:_Instalar_DevMenu
Mira el recuadro en azul.

Saludos!
Hola
Tengo una nintendo 3ds XL v4.2 y Cumplo todos los requisitos para usar la Gateway y he seguido los pasos de instalación pero me ha pasado algo ya que al intentar cargar el exploit con la SD metida me aparece el mensaje siguiente: "Se ha producido un error. Manten pulsado el botón POWER para apagar la consola ...."
Si saco la SD e intento entrar me saca directamente a la configuración de la consola.
Entro al exploit pulsando L y veo el menú. He hecho el diagnostico y me da todo bien.
Qué puedo hacer???? Por favor, ayuda.
Gaspa333 escribió:Hola
Tengo una nintendo 3ds XL v4.2 y Cumplo todos los requisitos para usar la Gateway y he seguido los pasos de instalación pero me ha pasado algo ya que al intentar cargar el exploit con la SD metida me aparece el mensaje siguiente: "Se ha producido un error. Manten pulsado el botón POWER para apagar la consola ...."
Si saco la SD e intento entrar me saca directamente a la configuración de la consola.
Entro al exploit pulsando L y veo el menú. He hecho el diagnostico y me da todo bien.
Qué puedo hacer???? Por favor, ayuda.

No entiendo tu problema. ¿No dices que puedes entrar en el menú? Entonces cargas el Modo Gateway y ya.
1091 respuestas
118, 19, 20, 21, 22