Tutorial en español XBOX glitch hack EN FAT

Ofertas en PcComponentes: Top Verano y PcCom Days
1, 2, 3, 4, 5
va que triste [buuuaaaa] [buuuaaaa] [buuuaaaa]
hoy hice reballing a una xenon , sazzzzzzzzzzz como no tiene lector y viene en un dash 2.0,84 ya no se puede recuperar la key, lastima que no funciona el metodo de glit en xenon sino pues ya estuviera componiendo esta jajaja


bueno a esperar que noticias nos salen en estos dias
Gente linda, ya tengo mi Programador para el CPLD programado y las 2 nands sacadas con el programador USB y sin errores. El tema es que el jodido CHANCHITO no me deja generar el .ECC!!!

¿Alguien me puede dar una mano para compilarlo manualmente para una Falcon?.

Edit: Me estoy bajando el automatico no me presten atencion, busque un poco y encontre algo...

Saludos!!.
Gran tuto, habra que ponerse manos a la obra.
Me sumo al grupo de los que compilaron con el Py y el PyCripto el .ECC y lo arrancaron en una Falcon. Pobre del Chanchito...

Chicos, tengo una duda: El valor de la R2 que quitamos (Y que luego puenteamos la R3) es de 30 ohms???. Les comento porque: Por ahora tengo solamente un CPLD para recuperar consolas con Bad Flash, en teoria necesito 2 (Uno para SLIM y otro para FAT) pero por el momento tengo uno solo para hacer ambas cosas (Hasta que llegue el otro).

El tema es ese, volverlo a como estaba antes para poder programarlo y utilizarlo en slim... alguien sabe el valor de esa R2? Saludos.
Realmente no hay esperanzas para las xenon?, cuando murió la mía M$ me dio una igual ¬_¬
Ya tengo 2 xilinx coolruner que traen el XC2C64A lo conecte al IMPACT y ya me lo detecto como es de 64 y ya lo programe y todo bien, ahora quite este chip de su base, quite el del Matrix Glitcher lo puse en el  xilinx coolruner y me lo detecta como de 32 Ahi esta EL PROBLEMA que el impreso dice XC2C64A y es de XC2C32A. 
y tengo otro M Glitcher que no me lo detecta como es, me detecta 3 integrados   [+furioso] [+furioso] [+furioso]

Bueno ahora tengo el sig. problema, ya programe bien el XC2C64A ya hice y meti en la nand el image_00000000.ecc conecto el chip a la placa enciendo la consola y solo se queda la luz del centro fija con lector conectado y parpadeando con lector desconectado, y nunca entra al Xell,    Se me ocurre programa el chip con otro  programa que no sea el IMPACT, voi a probar con este 360gcprog.
Por que Ahora no se que Es lo Que Falla.
Modifique en el IMPACT el XC2C64A.BSD como mencionaba un compañero atras, por eso de QUE detectaba el XILINX  el chip como de XC2C32A , que ahora veo que el impact esta en lo correcto no se equivoco, Sera por eso que no me arranca el XELL ???????
Wence-Kun escribió:Realmente no hay esperanzas para las xenon?, cuando murió la mía M$ me dio una igual ¬_¬


Justo mi mismo caso... tenemos que crear la plataforma Pro Liberacion de las Xenon!!!

.... o tener un poco de paciencia :)

una pregunta: a ti tb te cambiaron los condensadores y te pusieron unos solidos???
Zofiel escribió:
Wence-Kun escribió:Realmente no hay esperanzas para las xenon?, cuando murió la mía M$ me dio una igual ¬_¬


Justo mi mismo caso... tenemos que crear la plataforma Pro Liberacion de las Xenon!!!

.... o tener un poco de paciencia :)

una pregunta: a ti tb te cambiaron los condensadores y te pusieron unos solidos???


Lo bueno que hay ahora con las Xenon es que estan por asi decirlo en la misma situacion que las Corona, si encuentran algo para estas ultimas es posible que sirva para xenon, pues a las dos les pasa lo mismo no tienen el chip HANA.
Alguien me puede decir dónde conseguir los materiales (chip, programador USB, etc.)?
Messiahs escribió:
Zofiel escribió:
Wence-Kun escribió:Realmente no hay esperanzas para las xenon?, cuando murió la mía M$ me dio una igual ¬_¬


Justo mi mismo caso... tenemos que crear la plataforma Pro Liberacion de las Xenon!!!

.... o tener un poco de paciencia :)

una pregunta: a ti tb te cambiaron los condensadores y te pusieron unos solidos???


Lo bueno que hay ahora con las Xenon es que estan por asi decirlo en la misma situacion que las Corona, si encuentran algo para estas ultimas es posible que sirva para xenon, pues a las dos les pasa lo mismo no tienen el chip HANA.


Que la xenon no tiene chip HANA??? ¬_¬
¿Sabéis si hay alguna tienda en Madrid que haga este proceso?

Gracias :)
Yo paso de hacer todo este lio, la ultima vez que la abri para flashear el lector la rompi xD.

Creeis que las tiendas haran esto ya? Vivo en murcia.
Tranca Venosa escribió:Yo paso de hacer todo este lio, la ultima vez que la abri para flashear el lector la rompi xD.

Creeis que las tiendas haran esto ya? Vivo en murcia.


Si hay demanda las tiendas lo podran eso esta claro, ellos quieren vender xD. Si flasean lectores no creo que no hagan esto, es un trabajo parecido, sobre todo si hacian los lectores antiguos que habia que cortar pistas y demas
Messiahs escribió:
Tranca Venosa escribió:Yo paso de hacer todo este lio, la ultima vez que la abri para flashear el lector la rompi xD.

Creeis que las tiendas haran esto ya? Vivo en murcia.


Si hay demanda las tiendas lo podran eso esta claro, ellos quieren vender xD. Si flasean lectores no creo que no hagan esto, es un trabajo parecido, sobre todo si hacian los lectores antiguos que habia que cortar pistas y demas

Lo bueno es que justamente la consola que abri y me cargue el lector va a ser la que flashee con esto nuevo xD.

En cuanto a si quiero chipear la consola en tienda, tendre que comprarme yo los materiales o me lo pondran en la tienda? Imagino que todo ahi sin problemas, es que estoy buscando anuncios de gente que flashea por 20 euros pero claro no creo que este trabajo lo hagan por 20 euros si me tienen que poner chips y demas historias.
Alguien sabe dónde conseguir un cable JTAG to USB, y qué precio tienen??
homer49 escribió:Alguien sabe dónde conseguir un cable JTAG to USB, y qué precio tienen??


Yo los he visto en torno a los 50€.
SrAlejandro escribió:
homer49 escribió:Alguien sabe dónde conseguir un cable JTAG to USB, y qué precio tienen??


Yo los he visto en torno a los 50€.


Y esto podría valer?
http://www.ebay.es/itm/Xilinx-FPGA-CPLD ... 414dcfc027
Tengo un problema, cuando parcheo la nand con el image_0000000.bin que te parchea los 50 primeros bloques. Luego los leo y los comparo con el archivo que se supone que he parcheado y encuentra diferencias cuando en teoria tendría que ser igual. He probado con lector usb como lpt, los dos lo mismo, he comprobado a meter los 50 bloques originales de la nand y leerlos y tanto lectura como escritura ok.

En definitiva cuando se parcheas la nand con el image_00000000.bin y luego lo lees no son exactamente iguales. Me esta volviendo loco todo esto pq no me funciona el glitch de las pelotas.
ombre eske cuando parchear ese archivos es la xell ke la escribe en lo primero 50 bloques de la nand tu lo ke tienes ke ver ke las 3 o 4 copias de la nand extraidas anteriormente sean iguales no ala ora de parchearlo por keay estas metien un archivo entre medias
en la extracion de la nand me sale esto: error:250 reading block 38A
Laconsola es una jasper elite de 16mb el error sale casi al final de la extracion la extracion la termina, e desoldado y vuelto a soldar 100 veces le he cambiado los cables le he hecho de todo y siempre siempre sale el mismo error el mismo bloque si sabeis como podria solucionarlo gracias.
jhonnyecija escribió:en la extracion de la nand me sale esto: error:250 reading block 38A
Laconsola es una jasper elite de 16mb el error sale casi al final de la extracion la extracion la termina, e desoldado y vuelto a soldar 100 veces le he cambiado los cables le he hecho de todo y siempre siempre sale el mismo error el mismo bloque si sabeis como podria solucionarlo gracias.


Eso es porque tienes un badblock en la nand. Se ha de remapear. Siento no poder ayudarte más, esperate a que alguien que sepa más conteste pero no me acuerdo con que programa te lo hacía automáticamente.
jhonnyecija escribió:en la extracion de la nand me sale esto: error:250 reading block 38A
Laconsola es una jasper elite de 16mb el error sale casi al final de la extracion la extracion la termina, e desoldado y vuelto a soldar 100 veces le he cambiado los cables le he hecho de todo y siempre siempre sale el mismo error el mismo bloque si sabeis como podria solucionarlo gracias.


Leete este hilo, seguro que te queda claro de como solucionarlo ;).

hilo_problema-lectura-de-nand-falconv2_1667227


Saludos.
Va, despues de leer todo el tutorial me di cuenta que jamas y nunca podre hacer algo asi jajajaja, mejor me voy buscando a alguien que lo haga en mi pais, aunque el servicio debe estar cariñoso con respecto al precio [mamaaaaa] [mamaaaaa]
deberian crear tutoriales de hacer el hack reseti glitch de 0 pero cada uno con un chip como el matrix el glitchip ..... y asi con todos
ya vez aaber cuando van a crear un buen tuto o una wena wiki para este nuevo exploit
jhonnyecija escribió:en la extracion de la nand me sale esto: error:250 reading block 38A
Laconsola es una jasper elite de 16mb el error sale casi al final de la extracion la extracion la termina, e desoldado y vuelto a soldar 100 veces le he cambiado los cables le he hecho de todo y siempre siempre sale el mismo error el mismo bloque si sabeis como podria solucionarlo gracias.



Sigue lo demas y olvidate del error, que esta mas alla de lo que quieres escribir en la nand , si solo vas a poner el RG no hay problema, yo lo eh hecho varias veces y con varias placas y no problema,
Ahora que si quieres que salga limpia si errores, con solo el XELL puedes hacerle ftp con el mismo Xell y de ahi extraes, Pero antes creoo, no recuerdo bien es con el xell o con algun otro progama que te arranca desde el mismo xell y de ahi puedes Remapear bien facil. Salu2
chaaren escribió:
jhonnyecija escribió:en la extracion de la nand me sale esto: error:250 reading block 38A
Laconsola es una jasper elite de 16mb el error sale casi al final de la extracion la extracion la termina, e desoldado y vuelto a soldar 100 veces le he cambiado los cables le he hecho de todo y siempre siempre sale el mismo error el mismo bloque si sabeis como podria solucionarlo gracias.



Sigue lo demas y olvidate del error, que esta mas alla de lo que quieres escribir en la nand , si solo vas a poner el RG no hay problema, yo lo eh hecho varias veces y con varias placas y no problema,
Ahora que si quieres que salga limpia si errores, con solo el XELL puedes hacerle ftp con el mismo Xell y de ahi extraes, Pero antes creoo, no recuerdo bien es con el xell o con algun otro progama que te arranca desde el mismo xell y de ahi puedes Remapear bien facil. Salu2


¿puede variar la lectura(salir errores) de la nand si falta alguna resitencia en la placa de xbox360? ¿que es el RG?
jhonnyecija escribió:
chaaren escribió:
jhonnyecija escribió:en la extracion de la nand me sale esto: error:250 reading block 38A
Laconsola es una jasper elite de 16mb el error sale casi al final de la extracion la extracion la termina, e desoldado y vuelto a soldar 100 veces le he cambiado los cables le he hecho de todo y siempre siempre sale el mismo error el mismo bloque si sabeis como podria solucionarlo gracias.



Sigue lo demas y olvidate del error, que esta mas alla de lo que quieres escribir en la nand , si solo vas a poner el RG no hay problema, yo lo eh hecho varias veces y con varias placas y no problema,
Ahora que si quieres que salga limpia si errores, con solo el XELL puedes hacerle ftp con el mismo Xell y de ahi extraes, Pero antes creoo, no recuerdo bien es con el xell o con algun otro progama que te arranca desde el mismo xell y de ahi puedes Remapear bien facil. Salu2


¿puede variar la lectura(salir errores) de la nand si falta alguna resitencia en la placa de xbox360? ¿que es el RG?


RG son las siglas de reset glitch el nuevo xploit reset glitch hack aora conocido como RGH que no es lo mismo que jtag que todo el mundo lo esta llamando otra vez Jtag y no tiene que ver una cos con la otra
Ya he pedido todo lo necesario, esperar a que me llegue y a ver si para el siguiente fin de semana puedo meterle mano a mi XBOX.
Hola a todos, mi problema es que ya tengo todo lo necesario para realizar el nuevo xploit pero a la hora de programar el coolrunner II por puerto lpt me da un error warning:impact:923, por si alguien me puede ayudar tengo instalado el xilinx tools 13.1 no se si me falte algun driver o algo.
Gracias de antemano. Saludos
draqen escribió:deberian crear tutoriales de hacer el hack reseti glitch de 0 pero cada uno con un chip como el matrix el glitchip ..... y asi con todos


Estoy contigo, porque esto no hay quien lo entienda, y mas cuando por ejemplo queremos meterle mano a una falcon, ademas que segun he leido los chips que se venden vienen ya programados, es decir que seria mucho mas facil. Pero como tambien hay quien dice que no todos los chips vienen programados, pues vete tu a saber. Es la primera vez que me quedo con cara de tonto ante un hack, flasheo o modificacion. He modificado todas las consolas con todos los metodos concocidos hasta el momento, pero esto como que se me atraganta y creo que es por la cantidad de informacion tan dispar que hay ahora mismo. Habra que esperar unos dias y que alguien que sepa y lo haya echo pues que monte unos tutos en condiciones con imagenes y desde cero y explicado para novatos en este tema, por que yo la verdad es que contra mas leo mas liado estoy. Creo que lo mejor es esperar y no impacientarse.
miguelra1974 escribió:
draqen escribió:deberian crear tutoriales de hacer el hack reseti glitch de 0 pero cada uno con un chip como el matrix el glitchip ..... y asi con todos


Estoy contigo, porque esto no hay quien lo entienda, y mas cuando por ejemplo queremos meterle mano a una falcon, ademas que segun he leido los chips que se venden vienen ya programados, es decir que seria mucho mas facil. Pero como tambien hay quien dice que no todos los chips vienen programados, pues vete tu a saber. Es la primera vez que me quedo con cara de tonto ante un hack, flasheo o modificacion. He modificado todas las consolas con todos los metodos concocidos hasta el momento, pero esto como que se me atraganta y creo que es por la cantidad de informacion tan dispar que hay ahora mismo. Habra que esperar unos dias y que alguien que sepa y lo haya echo pues que monte unos tutos en condiciones con imagenes y desde cero y explicado para novatos en este tema, por que yo la verdad es que contra mas leo mas liado estoy. Creo que lo mejor es esperar y no impacientarse.


Pues estamos en las mismas yo he realizado jtag a todas las consolas fat y sin problemas pero en esta ocacion no puedo programar el coolrunner y el tutorial no explica si lleva drivers o como saber si esta detectando el programador pues hice 3 programadores y en dos pc y me marca lo mismo.
P.D. el tuto no esta mal solo que falta explicarlo un poco mas a detalle. Saludos
por favor quiero que me saquen de una duda enorme que tengo, tengo entendido por el tutorial que para la extracción de la nand de la jasper de 512 solo se utiliza el comando -w64 osea solo extrae 64 mb de la nand con esos 64 mb es suficiente ? porque me da miedo que solo saque esos 64 mb y luego la cague y quede con un pisa papeles.
no hay que sacar una copia de los 512 por si se daña o algo ? o no es necesaria ... ojala me puedan responder..
chaaren escribió:
jhonnyecija escribió:en la extracion de la nand me sale esto: error:250 reading block 38A
Laconsola es una jasper elite de 16mb el error sale casi al final de la extracion la extracion la termina, e desoldado y vuelto a soldar 100 veces le he cambiado los cables le he hecho de todo y siempre siempre sale el mismo error el mismo bloque si sabeis como podria solucionarlo gracias.



Sigue lo demas y olvidate del error, que esta mas alla de lo que quieres escribir en la nand , si solo vas a poner el RG no hay problema, yo lo eh hecho varias veces y con varias placas y no problema,
Ahora que si quieres que salga limpia si errores, con solo el XELL puedes hacerle ftp con el mismo Xell y de ahi extraes, Pero antes creoo, no recuerdo bien es con el xell o con algun otro progama que te arranca desde el mismo xell y de ahi puedes Remapear bien facil. Salu2


He seguido aunque estuviera el erro despues he hackeado la nand extraida me sale el archivo image_000 etc.. y por lo grabo en la xbox por el metodo que sabemos nandpro usb: image_ etc... sueldo el chip X360glitch fat-jasper que segun el fabricante viene programado ya, enciendo la consola y 2 luces roja los ventiladores a toda leche se frenan de golpe y sigue las dos luces rojas, ahora que coño sera..... :-? [+furioso]
ami tampoco me deja programar el xilinx, me lo reconose y aparese un chip pero es desconosido ni nombre tiene y dice q si le quiero meter archivos .bsd y .bit pero nesesito un .jed q hago?
flypper25 escribió:Hola a todos, mi problema es que ya tengo todo lo necesario para realizar el nuevo xploit pero a la hora de programar el coolrunner II por puerto lpt me da un error warning:impact:923, por si alguien me puede ayudar tengo instalado el xilinx tools 13.1 no se si me falte algun driver o algo.
Gracias de antemano. Saludos



Olvidate del IMPACT, Usa el 360gcProg va excelente [poraki]
chaaren escribió:
flypper25 escribió:Hola a todos, mi problema es que ya tengo todo lo necesario para realizar el nuevo xploit pero a la hora de programar el coolrunner II por puerto lpt me da un error warning:impact:923, por si alguien me puede ayudar tengo instalado el xilinx tools 13.1 no se si me falte algun driver o algo.
Gracias de antemano. Saludos



Olvidate del IMPACT, Usa el 360gcProg va excelente [poraki]

no entiendo ya comprove por segunda ves q todo este bien soldado y sigue sin detectarme el xilinx lo alimendo con el cable de la lectora con 3.3 q pasa?
Pueden convivir el Nand Flasher y el chip para el exploit, soldados a la vez en la consola? Habria algun problema?
chaaren escribió:
flypper25 escribió:Hola a todos, mi problema es que ya tengo todo lo necesario para realizar el nuevo xploit pero a la hora de programar el coolrunner II por puerto lpt me da un error warning:impact:923, por si alguien me puede ayudar tengo instalado el xilinx tools 13.1 no se si me falte algun driver o algo.
Gracias de antemano. Saludos



Olvidate del IMPACT, Usa el 360gcProg va excelente [poraki]


gracias chaaren, me quitas un peso de encima, exactamente 4,58 GB
un saludo
copio y pego el mensaje del otro post...


mik0 escribió:
draqen escribió:
mik0 escribió:Una cosilla, he leido en varios post que no hace falta leer la nand completa, solo los megas del principio. ¿es eso cierto? ¿cuanto habria que sacar pues?


creo queeso era para las bignand no las nand normales



bignand = jasper 256/512 no?

Creo recorad que la mira era una jasper 256... (mas que nada porque no tengo nada en la interna y me dice que tengo 130megas [creo que eran 130 xD mas o menos]) [CONFIRMO QUE ES UNA JASPER 256]

xD es que como tenga que leer varias veces la nand por lpt... voy preparando cafe para varios dias XDDD

edit: ¿alguien sabe de cuanto espacio hay entre pin y pin donde hay que soldar los cables para extraer la nand?


Por lo que he leido, solo hace falta leer el principio de la nand y luego ya una vez puesto el xell y todo eso, se lee completa... ¿es correcto?

Y tambien me interesa lo del espacio entre pines, ya que estoy probando cosillas para ahorrarme soldaduras...
kiris escribió:
chaaren escribió:
flypper25 escribió:Hola a todos, mi problema es que ya tengo todo lo necesario para realizar el nuevo xploit pero a la hora de programar el coolrunner II por puerto lpt me da un error warning:impact:923, por si alguien me puede ayudar tengo instalado el xilinx tools 13.1 no se si me falte algun driver o algo.
Gracias de antemano. Saludos



Olvidate del IMPACT, Usa el 360gcProg va excelente [poraki]

no entiendo ya comprove por segunda ves q todo este bien soldado y sigue sin detectarme el xilinx lo alimendo con el cable de la lectora con 3.3 q pasa?



algun consejo q me puedan dar? esq ya intente con win 7, xp, 360gcProg y IMPACT y ya comprove con el multimetro q le este dando los 3.3 volts del cable de la lectora comprovado con el cable de prograbacion db25 q este todo en su lugar use resistencias de 1/2 de watio seria eso? nesesito de 1/4? y esq yo tube problemas desde hace mucho con mi nand dumper por lpt ya q le tube q quitar las resistencias para q funcionara mi placa es una VIA con chip set 8237. ustedes solo digan que hacer y yo lo hago [bye]
Chicos... hay que hacer un máster en electrónica para este asunto, o ya hay alguna tiendecilla que lo haga bajo pedido? Es que de verdad que os leo, y es como si leyera chino... cantonés!

Edito... uy!!! Que tonto, que entré por el enlace de portada y ahora me fijo que hay un hilo creado para este asunto!!!

Zanjado pues!! ;D
Yo con el chip X360glitch fat-jasper PANTALLAZO EN NEGRO si le vuelvo a meter la nand original arranca normal y yo solo quiero la key DVD!!!!!!!!!!!!!!!!!!!!!!!!!
Bueno lo dejare de momento apartado...
enede escribió:Pueden convivir el Nand Flasher y el chip para el exploit, soldados a la vez en la consola? Habria algun problema?


Claro por supuesto, puedes dejarlos pegados los 2, no hay problema [ok]
ya me leei todo el tema completo y pues mis cables miden menos de 35 cms [enfado1] y no lo hago funcionar
Parchear nuestra Nand Original con el Xell
no puedo ni con el cerdito , ni con python no se que hacer ya he investigado algo, si alguen me hecha una mano para solucionarlo
es una falcon v3 con
CB a 5772
CB b 5772

ni con msdos ahi una captura
http://imageshack.us/photo/my-images/22 ... raqcl.png/
ya programe el mtx glitch
lei la nand 7 veces y ninguna fue difernte y sin bad block
pero no puedo crear la nand con xell para cargarla de nuevo
buenas alguien me podria dar informacion sobre si las resistencias del programador son de 1/4 o 1/2 de watt es que no me funciona para nada el programador y casi pierdo la cabeza Gracias o terminare comprando el programador por usb :(
flypper25 escribió:buenas alguien me podria dar informacion sobre si las resistencias del programador son de 1/4 o 1/2 de watt es que no me funciona para nada el programador y casi pierdo la cabeza Gracias o terminare comprando el programador por usb :(


http://www.logic-sunrise.com/images/ima ... Slim25.png

220R = a una resistencia de 220 ohms
las 4 de 3k3 = a 4 resistencias de 3.3 kohms
los 3 1N4148 = a 3 diodos

da igual de 1/2 o 1/4 la resistencia
lo mas probable es que esten muy largos los cables recortalos lo mas que puedas
lo mas pegado al lpt macho si es posible dejalo a 1 o 2 centimetros de largos .. y de suguro lo detecta
que programador estas usando??
gracias por responder ya tengo todo soldado el impact me da error 923 y el x360 me dice que el TDO esta atascado en configuracion de paralelo le pongo 0x378
246 respuestas
1, 2, 3, 4, 5