[TUTORIAL+DOWNGRADE] Instalar Gateway 3DS en 5.0 a 9.2

Nuevas Hawkers con un 20% de dto.
1, 2, 3, 4, 5242
egarrote mod
Sonic Mania

Staff
Moderador
9.089 mensajes
desde ene 2006
en Green Hill Zone
Editado 55 veces. Última: 18/09/2015 - 14:32:52 por egarrote.
Tutorial + Downgrade Instalar Gateway 3DS en 5.0 a 9.2
Instalar Gateway 3DS en 5.0 o superior

EL TUTORIAL DE ESTE SPOILER ESTA DESACTUALIZADO
Para ver el actualizado, consulta el artículo Wiki:
wiki/Instalar_Gateway_3DS_en_5.0_a_9.2

------------------

AVISO:
  • Si tienes una consola en 4.5 o inferior, NO sigas este tutorial, haz este otro: TUTORIAL Instalar Gateway 2.7 OMEGA
  • Este proceso puede brickear tu Gateway Rojo, NADIE se hace responsable de los posibles daños que se puedan ocasionar.


Archivos Necesarios:
Gateway ULTRA 3.0

PASOS:
Para hacer funcionar Gateway 3DS en 5.0+ hay que hacer esto:

1. Copiamos el Launcher.dat a la raíz de la SD de la consola.
2. Activamos el Wifi y nos aseguramos de que tenemos conexión a internet.
3. Abrimos el navegador.
3.1. Creamos un favorito con http://go.gateway-3ds.com
4. Lo abrimos.
5. Nos encontramos ante el menu de Gateway.
6. Pulsamos en Boot Gateway Mode.
7. Nos dirá que para utilizar el Gateway Mode, es necesario actualizar la FPGA del Gateway, pulsamos A.
ATENCIÓN: Sacamos la MicroSD de la Gateway y conectamos la consola al cargador.
8. Ahora nos dice si estamos seguros, pulsamos START.
9. Cuando veamos DONE! pulsamos A.
10. Elegimos otra vez Boot Gateway Mode.
ATENCIÓN: Ahora debemos apagar el wifi.
11. Copiamos y pegamos algunos backups a la tarjeta microSD de la Gateway, formateada previamente en exFAT y sin comprimirlos.
12. Saldremos al menú y por último solo nos queda pulsar SELECT.
Disfrutar! [beer]

Para usos posteriores, hay que hacer esto:

1. Activamos el Wifi y nos aseguramos de que tenemos conexión a internet.
2. Abrimos el navegador.
3. Abrimos el favorito de http://go.gateway-3ds.com a la vez que pulsamos L.
NOTA: Si no pulsamos L entraremos directamente al Gateway Mode.
4. Nos encontramos ante el menú de Gateway.
5. Pulsamos en Boot Gateway Mode.
ATENCIÓN: Ahora debemos apagar el wifi.
6. Saldremos al menú y por último solo nos queda pulsar SELECT.

NOTA: Al cargar la web puede que la consola se cuelgue, no pasa nada, es debido a la saturación de los servidores. Si esto ocurre, podemos mantener el botón de encendido durante aproximadamente 15 segundos para apagar la consola.

Como paso opcional podemos instalar la emuNAND:
hilo_tutorial-instalar-emunand_1958517
Actualizando desde la eShop o con un cartucho de juego original.

-----------------------------


Downgrade

AVISO:
  • Si tienes una consola en 4.5 o inferior, NO sigas este tutorial, haz este otro: TUTORIAL Instalar Gateway 2.7 OMEGA
  • Este proceso puede brickear tu Nintendo 3DS, NADIE se hace responsable de los posibles daños que se puedan ocasionar.


PASOS:

Para hacer el downgrade debemos seguir esto:

1. Hacemos backup de la SD de la consola, copiando y pegando todos los archivos.
2. Copiamos el Launcher.dat a la raíz de la SD de la consola.
3. Activamos el Wifi y nos aseguramos de que tenemos conexión a internet.
4. Abrimos el navegador.
4.1. Creamos un favorito con http://go.gateway-3ds.com
5. Lo abrimos a la vez que pulsamos L.
6. Nos encontramos ante el menú de Gateway.
ATENCIÓN: Ahora debemos apagar el wifi.
7. Pulsamos en Backup System NAND.
8. Comprobamos que el backup es correcto mirándolo con el HxD como en este hilo.
NOTA: Si no hemos hecho el backup de la NAND, nos tirara este error: FATAL SYSTEM ERROR.
NOTA: Al Downgrader nos tira este error: FATAL SYSTEM ERROR: Could not find 'GATEWAY.DS' on SD!. Quiere decir que no se puede downgradear por que es necesario ese archivo.
En construcción...

Todavía no se puede Downgradear son necesarios ciertos archivos para cada región de la consola. Serán puestos a disposición del publico en breve:
The Launcher file can be found in the Downloads section [here], and downgrade packs for the different console regions will be added shortly!



NOTICIA LANZAMIENTO:
Today we are proud to present our latest achievement: GATEWAY ULTRA!
With GATEWAY ULTRA we support ALL 3DS/2DS/3DS XL consoles on sysnand firmware starting from 4.5 and all the way up to 9.2!

This release also contains an update for the Red Gateway card with:
– improved support for microSD cards
– faster write speeds
– and a surprise feature that will be announced in the next update!

As an extra bonus, we have added support for:
– DOWNGRADING your 4.5+ console back to 4.5!
– RESTORING a NAND dump back to sysnand!

For users on firmware 4.5 or above, you can trigger the Gateway boot method by launching the Browser Application, and visiting the following site:
* http://go.gateway-3ds.com

Make sure the Launcher.dat file is placed on the big SD Card (internal to the 3DS console) when visiting the site.

The Launcher file can be found in the Downloads section [here], and downgrade packs for the different console regions will be added shortly!

We also have the following notes:
* It may be needed for some users to clear cookies and history in the Browser Application for proper activation.
* We also recommend that users bookmark this site for convenience.
* Support for New 3DS is still a work in progress, please be patient!

As always support the innovators not the imitators and ENJOY!


TUTORIAL en Ingles:
http://www.maxconsole.com/maxcon_forums ... ltra-Guide


El lanzamiento podría ser en 48h, antes del día 9:
But the big question that everyone really wants to know that are waiting for the Gateway 3DS release, which is just around the corner within the next 48 hours, does this New 3DS Ambassador model ship with a firmware lower then 9.2 like the Aussie ones!

Fuente
GaryOpa, administrador de los foros de soporte oficial del team Gateway, anuncia que el lanzamiento se producirá en 48 horas.

I just emailed them and let them know that the community would like them to wait until the 9th to release the update.

Fuente
SonyUSA, betatester, dice que estos le han comentado que el lanzamiento sera el día 9.


Nuevos correos del team Gateway:

Imagen
Les preguntan si lo lanzaran antes de 2015 y les responden que si, preferiblemente antes del 2015.
Fuente


Imagen
Les preguntan por la fecha y si hacer compatible la actualización con mas firmwares les esta retrasando, les responden que no, que eso no influye en la fecha de lanzamiento, están haciendo los últimos ajustes y se lanzara en unos días.
Fuente


Imagen
Les preguntan por lo mismo, y responden que solo pierden tiempo contestando la misma pregunta, que ellos quieren sacar cuanto antes la actualización y que saldrá en cuestión de días.
Fuente


Imagen
Les preguntan cuando lanzaran la compatibilidad con 7.0-9.2, y les responden que pronto, en cuestión de días.
Fuente


Correo del team Gateway:

I emailed gateway saying I want to sell my 4.5 for a 9.2 so asked them if 9.2 will include emunand. Slightly worried now.
they replied saying:
Frankly, dont sell your 4.5 console, it is great, we know there for sure nothing
will ever happen. Even if we are confident for higher firmware future, 4.5 is
still the reference.

mailto:sales@gateway-3ds.com

--
Hi,
Will the new 9.0-9.2 support feature emunand so that we can still enter the e-shop?
Please reply as I am about to sell my 4.5 3DSXL and not sure if i should keep it. thanks."

Fuente
Les pregunta si puede vender su consola en 4.5 para comprarse una en 9.2 que soporte la emuNAND para seguir entrando a la eShop y le responden que no, que la 4.5 sigue siendo la que mas características tendrá.
Traducción:
Pregunta:
Hola!
El nuevo soporte a 9.0 - 9.2 incluirá la característica emuNAND para poder entrar a la eShop?
Por favor, espero una respuesta ya que estoy a punto de vender mi 3DS XL en 4.5 y no estoy seguro si debo de hacerlo. Gracias.

Respuesta:
Francamente, no vendas tu consola en 4.5, esa esta bien, no sabemos lo que pasara. Aunque demos soporte a firmwares mayores, el 4.5 sigue siendo el preferente.



Noticia en la web oficial:

Firmware release update
Posted on December 18, 2014

We know many Gateway users are eagerly anticipating our upcoming native firmware support for Systems over 4.5 up to 9.2.
We have currently implemented support for firmware versions 7.0 until 9.2 and adding support for lower versions every day.
We apologize for the delay but want to reassure our users that it will be released soon.

Our proven policy is not to rush a product for a quick shameless buck, but to release highly featured updates which are also future proof. All Gateway owners have been enjoying our product for up to 18 months now and none of them regret their purchase. The same will remain for new users who we are sure will enjoy their Gateway, probably for the lifetime of their console.

Thank you for your support and we ask you for just a little more patience, our release is now just around the corner.


Traducción Google:
Sabemos que muchos usuarios de Gateway están anticipando ansiosamente nuestra próxima apoyo firmware nativo para sistemas de más de 4,5 hasta 9,2.
Hemos implementado actualmente soporte para versiones de firmware 7.0 hasta 9.2 y añadiendo soporte para las versiones más bajas todos los días.
Pedimos disculpas por el retraso pero queremos tranquilizar a nuestros usuarios que se dará a conocer pronto.

Nuestra política probada es no precipitarse un producto por un dólar desvergonzada rápido, pero para liberar actualizaciones muy destacados que son también prueba de futuro. Todos los propietarios de Gateway han podido disfrutar de nuestro producto por hasta 18 meses y ninguno de ellos se arrepienten de su compra. Lo mismo se mantendrá para los nuevos usuarios que estamos seguros disfrutar de su puerta de enlace, probablemente durante toda la vida de su consola.

Gracias por su apoyo y le solicitamos sólo un poco más de paciencia, nuestra liberación está ahora a la vuelta de la esquina.

Fuente


Nuevos correos del team Gateway:
Imagen
Fuente
Le preguntan si estará disponible antes de 25 de Diciembre, y la respuesta es que ese es su objetivo pero no pueden confirmar nada aún.


Imagen

Fuente
Le preguntan por la fecha de salida de la actualización y la respuesta es que no tendremos que esperar meses, pero no pueden confirmar la fecha todavía.

Stay there for now. We will confirm later if 9.3 is safe, otherwise we will
offer something for 8.
mailto:sales@gateway-3ds.com
--
> Hi Gateway team !
> I have just buyed a gateway 3ds 1 week ago.
> But i have seen that my sister's (and my) 3DS is still in 8.X because she forgot to update is 3DS...
> What you advise me to make?
> Keep the update 8. X or pass in 9.3?

Fuente
Le preguntan si es seguro quedarse en 8.X o actualizar a 9.3, y estos responden que se quede en 8.X, que todavía no pueden confirmar si 9.3 sera compatible y que de no serlo lo harán para el firmware 8.X.


Correo del team Gateway donde dicen que lanzaran el soporte para actualizar la emuNAND a 9.3 pronto y que están intentando que 9.3 sea compatible con Gateway:
9.3 Emunand support will be released in the near future.

As far as 9.3 firmware support, as indicated on our website, we want to warn our
users *NOT* to update their sysnand to 9.3 or higher if they want to be sure to
enjoy our upcoming support!
We are running more tests to verify if 9.3 firmware will be supported. But to
avoid any bad surprise, we want to make sure you do NOT update for now until/if
we confirm that 9.3 sysnand firmware is fully compatible.

Thank you for your understanding and patience.
Fuente



El team Gateway recomienda no actualizar a 9.3:
UPDATING SYSNAND TO FIRMWARE 9.3 NOT RECOMMENDED
Posted on December 9, 2014
Just yesterday system firmware 9.3 was released and after quickly analysing it we want to warn our users *NOT* to update their sysnand to 9.3 or higher if they want to enjoy our upcoming support!

We repeat, DO NOT update sysnand to 9.3 or beyond!

We plan to move forward with the additional support for sysnand firmware range 9.0 – 9.2.
For users that did not update yet in this range, do not worry. We will add support for a firmware range lower than 9.0 which can be installed using a gamecard update.

Fuente

Es decir que recomiendan no actualizar a 9.3 y que trataran de dar soporte a firmwares inferiores a 9.0.


Vídeo en el que el team Gateway muestra por primera vez como funcionara Gateway 3DS en las nuevas consolas New Nintendo 3DS:
Gateway 3DS working on the New Nintendo 3DS.
Posted on November 30, 2014
Ladies and gentlemen, as they say.. a picture speaks a thousand words! That must mean a video speaks a few million words, right? Without further ado, today we show you Gateway 3DS working on the New Nintendo 3DS.

Vídeo:
https://www.youtube.com/watch?v=FNQ-0Jr9Qpc
Fuente
Gracias a @Krawz y @schuko1982 por las noticias.


FAQ No Oficial:

Before you even start reading, DO NOT UPDATE YOUR 3DS/2DS/3DSXL/3DSLL(new/old), no matter what version you are(unless you are already past 9.3.x), DO NOT UPDATE as most version will be supported in the upcoming Gateway release and even if not there are already games that can update you to 8.x. The safest way is to put in some dummy Wifi settings, and disable your WiFi completely. You have been warned.

Based on some questions that have been answered repeatedly, here is a list of questions that are most commonly asked. Please don't ask in the forum or email Gateway(increasing their workload) again.:grog:

You may join the discussion/watch the video about the Gateway 9.x support at Gateway 3DS working on the New Nintendo 3ds by Vengenceonu


Q) What version does this new exploit support?
A: According to their website AND LATEST UPDATE, a system firmware version of 7.x up until a MAXIMUM of 9.2.0.20 is supported.

WARNING: 9.3.0-20 or 9.4.x(The latest version as of 19/12/2014) WILL NOT WORK. PLEASE DO NOT UPDATE. Stay at the lower version(7.x,8.x) as they might be supported . Even if you are 5.x, 6.x, you can wait for the exploit to release, and attempt to upgrade to 8.x if needed.

Q) What are the features? I am too lazy to watch the video!
A: According to the video, MultiROM, Region Free, CIA Installation via DevMenu on the supported firmware version.

Q) Do we need to use an older console to update our card/Do I need to buy a new card for this?
A: http://i.imgur.com/SpW9uDq.png?1
Conclusion: No, you can use your new console to update your flashcart, and you do not need a 'new' gateway card for this exploit.

Q) Will EmuNAND be supported?
A: No one knows.

Q) Will this work on my 2ds/3ds/3dsxl/new3ds/new3dsxl?
A: As long as your version of firmware is included in the version supported, then YES

Q) Should I update to the latest version now?
A:
- If you are on 4.1 to 4.5, DO NOT UPDATE, because you have got emunand 9.x now. There is no ACTUAL BENEFIT from upgrading to 9.x. Please do not upgrade.
- If you are past 5.0-6.x, there are currently no official support announced, but please wait and do not update as according to Gateway support will eventually be released for lower version firmware, please DO NOT UPDATE NOW and wait for further announcement.
- If you are from 7.x-9.2, DO NOT UPDATE and stay at your current version, from the latest announcement your version will be supported for the upcoming exploit.
- If you are at 9.3++, you can only pray hard for now since the upcoming exploit is probably already blocked at that version. :(

I cannot stress how important it is to stay at your current version of firmware as long as you are 9.2.x or lower as there are always some hope to get support from Gateway, please DO NOT UPDATE.

Q) OMG this is just clone of SKY3DS!!
A: If Sky3DS supports multirom, region free and cia install(not to mention the dirty 10-rom-limit), go ahead and buy it please, no one is stopping you.

Q) (off-topic)Where can I buy a new 3ds/3ds LL(JAP)/ 3ds XL(AUS)?
A: tjexp provided links on japanese consoles: http://gbatemp.net/threads/gateway-3ds- ... st-5184185

I bought mine(Jap version 3DSLL) over superufo.com . They shipped within a day. The price is quite competitive too.

for AUS consoles, so far I only know play-asia.com. They are very overpriced.

WARNING: I AM NOT RELATED TO THE WEBSITES MENTIONED ABOVE AND I BEAR NO RESPONSIBLE IF YOU HAVE ANY ISSUES WITH THEM. I AM JUST PROVIDING SOME WAYS TO BUY YOUR NEW 3DS.

Cyan said: ↑

Maybe you could add some question/answer:

Q. Will my savegame work after updating to 9.2.0-20?
Short answer: If it's games using the 6.0 KeyY, your save will not work anymore and you will lose your progress.
Long answer: The keyY used for savegame is initiated at console launch (not at EmuNAND Reload). With a 4.1-4.5 NAND your games didn't use the 6.0 KeyY and fell back to 2.0 KeyY encryption method. If you update to 9.x it will now boot on the newer KeyY and the games will find the proper 6.0 Key for encryption, reseting your savegame progress.
(that's probably why they asked 4.x users to not update)

Q. Can I convert my 4.x saves to 9.x?
The Gateway team often said they were working on the savegame feature. We don't know if they will provide a method to load old KeyY saves to convert them.

Some more added questions:
Q)
weatMod said: ↑

are we to assume eshop games will work?and if we buy an AU NEW 3DS ,and it ships to US with 9.0 , and we assume there is no emunand to be on the safe side and want to update to the latest FW as instructed by GW , then will we be able to update an AU region console in the US OTA ? or will we have to use some trick with our router or can updated be performed in any region?

A)
Xzi said: ↑

eShop games will work. They can be installed with .cia files or bought and downloaded through the eShop.

Zidapi said: ↑

There's no issue updating an out of region system. There's no IP blocking if that's what you're getting at.

Q) Will this exploit support 5.x - 8.x?
Belmondo said: ↑

I just questioned gateway on this since I just ordered the jap smash bro's new 3ds which comes with 8.x on it. so there is now a definitive answer

A) Nope, if you are on 4.5 just stay there, or if you are at 5.x-8.x then upgrade to 9.x(as mentioned on the supported firmware version)
A) It is now known that Gateway will support from 7.x to 9.2. It is still unknown whether the support will be there for 5.x up till 6.x.

Q)
ShadowOne333 said: ↑

The most important question so far...
Will the Gateway update have support for 3DSX files?

A)
ShadowOne333 said: ↑

AFAIK, Gateway is only compatible with 3DS and CIA files, no 3DSX yet which is what some apps used in the Ninjhax exploit use.

Q) If my version is 9.2.0-20U will the Gateway work?
Heavy01 said: ↑

My version is 9.2.0-20U, will the gateway work?Is this any different to 9.2.0-20? Kind of a dumb question, but I don't see any info about this anywhere, I assume the U just stands for the region?

A)
GotKrypto76 said: ↑

Yes! Yours will work just fine. I have two 3DS XL systems on that including the U which is region.

Yes, your system will works fine, since the U/J/T/E is just region. The important part here are the numbers.

Q) What version does the New 3DS/3DS LL comes with?

A) I got mine Jap New 3DS LL personally recently, and I can confirm that mine comes with 8.x . I am not sure whether later batch will change, but I think you can safely assume for Jap is 8.x whereas for Aus version according to most of the forumers it will be 9.0. You can read a review of the Aus New 3DSXL HERE written by Ailan.

Q) Should I get a Jap or Aus N3DS/N3DSLL?

A) If you have enough money, I will suggest you to go for Aus N3DS, because according to most of the people here it will come with 9.0, and according to Gateway this version will work with the new exploit. If you get Aus N3DS, not only you do not need to worry about new update pushing out, you also do not need to learn how to read some basic Japanese language.

If you are not that wealthy(like me), get a Jap but make sure it ships fast. Most of the people say they got a version 8.x N3DS, and you will need to update it manually to 9.x. The problem is if Nintendo pushes out a new update(eg 9.3) you will never get to the supported firmware version, at least for a short while. Please also make sure you check the latest system version(link above) before you update in case the update get pushed out before you updates. If unfortunately Nintendo pushes out a new update and no one else seems to notice, please report it in this forum quickly to avoid more victims from doing so. Thanks.

It is now purely depending on which one you prefer, whether you will feel annoying reading Japanese(and the price of course). According to Gateway, support for 7.x up to 9.2 is already completed and therefore firmware version will no longer be an issue as long as you do not update it past 9.2.x. This is AS OF NOW(19/12/2014), as we will never know when Nintendo will start to ship console with 9.3 or higher.

Hope this helps with some of the questions you might have. ;)


Fuente


La actualización puede que salga antes de fin de año:
El admin del foro oficial de Gateway que suele estar en contacto con el team ha comentado que por lo que sabe los desarrolladores de GW están esperando que les lleguen 4 New3DS desde Australia para realizar el testeo interno, por lo que piensa que el nuevo update saldrá antes de final de año y que en cuanto les lleguen las consolas y las prueben seguramente saquen algún vídeo.

Fuente
Gracias a @Master_100 por la noticia.


Todavía no pueden dar detalles de como funcionara:

We can't comment on the new 9.x features yet, this is not fully completed yet
and we do not want to speculate even if we are near.

We will soon post more news and videos on our site to give more details about
what is coming for our users.

Stay tuned and as always, enjoy!

I just asked them if the features of the new update are gonna be the same as the current one and got this reply.

Traducción Google:
No podemos comentar en cuenta la nueva 9.x, sin embargo, esto no está completamente terminado todavía
y no queremos especular, incluso si estamos cerca.

Pronto publicaremos más noticias y videos en nuestro sitio para dar más detalles acerca de
lo que viene a por nuestros usuarios.

Estén atentos y como siempre, disfrutar!

Fuente
Gracias a @Master_100 por la noticia.


Gateway 3DS, el primer flashcard de Nintendo 3DS, acaba de anunciar que soportara el último firmware (9.2) y las nuevas New 3DS, asi como la 2DS:
SUPPORT FOR FIRMWARE 9.0 – 9.2 COMING
Posted on November 14, 2014

We recently reached a major milestone and now we are happy to announce that we are in the process of finalizing our support for 3DS systems running System Firmware 9.0.0-20 / 9.1.0-20J / 9.2.0-20 natively!
Yes, this includes 2DS and New 3DS!

Yes, you heard us right! If you have a 3DS, or a 2DS or a New 3DS system that is running System Firmware 9.0.0-20, 9.1.0-20J or 9.2.0-20 then you WILL be able to use it with Gateway 3DS!

We recommend the following to our interested users:
- If you are on native System Firmare 4.5, then please stay at this version.
- If you are on native System Firmware 5.0 or higher, then please update to 9.0.0-20, 9.1.0-20J or 9.2.0-20 and stay on this version. Do not update beyond this version.

But we also need help from YOU our loyal users!
We need you to get the word out to your community, friends and family that they must not update their 3DS beyond the version we recommended above!
We cannot guarantee that our solution will keep working with future updates above 9.2.0-20!

Traducción Google:
APOYO A FIRMWARE 9,0-9,2 VIENE
Publicado el 14 de noviembre 2014

Recientemente hemos llegado a un hito importante y ahora estamos felices de anunciar que estamos en el proceso de finalizar nuestro apoyo a los sistemas 3DS corriendo del firmware del sistema 9.0.0-20 / 9.1.0-20J / 9.2.0-20 nativa!
Sí, esto incluye 2DS y Nueva 3DS!

Sí, has oído nos derecha! Si usted tiene un 3DS, o un 2DS o un sistema nuevo 3DS que ejecuta el firmware del sistema 9.0.0-20, 9.1.0-20J o 9.2.0-20 entonces usted será capaz de utilizarlo con puerta de enlace 3DS!

Le recomendamos lo siguiente para nuestros usuarios interesados:
- Si se encuentra en Sistema nativo firmare 4.5, a continuación, por favor permanezca en esta versión.
- Si usted está en el firmware del sistema nativo de 5.0 o superior, a continuación, por favor, actualice a 9.0.0-20, 9.1.0-20J o 9.2.0-20 y permanecer en esta versión. No actualizar más allá de esta versión.

Pero también necesitamos la ayuda de ustedes nuestros fieles usuarios!
Te necesitamos para correr la voz a su comunidad, amigos y familiares que no deben actualizar sus 3DS más allá de la versión anterior recomendamos!
No podemos garantizar que nuestra solución será seguir trabajando con las futuras actualizaciones anteriores 9.2.0-20!

Fuente
Gracias a @Lina por la noticia.

Correo del team Gateway donde dice haber conseguido hacer compatible Gateway 3DS con el último firmware:

Imagen

Source the Chinese forum here


Traducción Google:
Estamos finalizando nuestro apoyo a la última versión del firmware 9.x incluyendo la nueva Nintendo 3DS.
Vamos a hacer un anuncio cuando estamos cerca de la liberación, que debe ser pronto ahora.

Esta será sólo una actualización de la cesta actual, ya que siempre apoyamos a nuestro producto y nuestros clientes. No se requiere ningún hardware adicional.

Fuente
sergio_sant
Habitual
69 mensajes
desde sep 2012
en España
Han confirmado que será la misma tarjeta y no una nueva? Es por ir comprando ya... XD
jose963017
Adicto
308 mensajes
desde ago 2013
ya he actualizado a la 9.2.0 XD . He entrado en la eshop y me quiero descargar varias demos para ir abriendo boca hasta que venga la tarjeta. Pero me pide no se que de vincular el network id ¿Lo puedo hacer sin miedo o no?
egarrote mod
Sonic Mania

Staff
Moderador
9.089 mensajes
desde ene 2006
en Green Hill Zone
sergio_sant escribió:Han confirmado que será la misma tarjeta y no una nueva? Es por ir comprando ya... XD

Según ellos si sera la misma flashcard.

jose963017 escribió:ya he actualizado a la 9.2.0 XD . He entrado en la eshop y me quiero descargar varias demos para ir abriendo boca hasta que venga la tarjeta. Pero me pide no se que de vincular el network id ¿Lo puedo hacer sin miedo o no?

Si quieres descargar algo no te queda mas remedio.

Salu2!
Lina
La Diablilla de Eol
2.664 mensajes
desde jul 2005
en Tus pesadillas òó
jose963017 escribió:ya he actualizado a la 9.2.0 XD . He entrado en la eshop y me quiero descargar varias demos para ir abriendo boca hasta que venga la tarjeta. Pero me pide no se que de vincular el network id ¿Lo puedo hacer sin miedo o no?


Perfectamente, y asociar tu cuenta de nintendo para si poder bajar tus juegos cuando quieras de nuevo ^_^
jose963017
Adicto
308 mensajes
desde ago 2013
egarrote escribió:
sergio_sant escribió:Han confirmado que será la misma tarjeta y no una nueva? Es por ir comprando ya... XD

Según ellos si sera la misma flashcard.

jose963017 escribió:ya he actualizado a la 9.2.0 XD . He entrado en la eshop y me quiero descargar varias demos para ir abriendo boca hasta que venga la tarjeta. Pero me pide no se que de vincular el network id ¿Lo puedo hacer sin miedo o no?

Si quieres descargar algo no te queda mas remedio.

Salu2!


Pero es seguro hacerlo o no? lo digo por que a ver si la voy a cagar vinculando la network id
egarrote mod
Sonic Mania

Staff
Moderador
9.089 mensajes
desde ene 2006
en Green Hill Zone
jose963017 escribió:
Pero es seguro hacerlo o no? lo digo por que a ver si la voy a cagar vinculando la network id

Si, no pasa nada por hacerlo.

Salu2!
JesTelZz
Llorón de profesión
3.591 mensajes
desde dic 2009
en La Línea (Cádiz)
Si es el mismo cartucho y es ilimitado me pillaré en cuanto se confirme la Gateway :D

Lo que hay que preguntarles al staff de Gateway es si habrá restricción de 10 backups o si con el mismo cartucho que usais el firm 4.1-4.5 se podrá usar con una 9.20.

Expectante me hayo XD
jose963017
Adicto
308 mensajes
desde ago 2013
egarrote escribió:
jose963017 escribió:
Pero es seguro hacerlo o no? lo digo por que a ver si la voy a cagar vinculando la network id

Si, no pasa nada por hacerlo.

Salu2!


muchas grax ya vincule la id ahora a esperar a que llegue la tarjeta
CaronteGF
Carpe Noctem
7.432 mensajes
y 1 foto
desde nov 2002
Ya sabemos que pasó con el xploit de Smea.
1, 2, 3, 4, 5242