Solución a los juegos "poco" compatibles con 480p

Beneficios reales de usar Bios (chip/tsop) o NKptcher (exploit ndure) forzados a 480p
Muestro dos fotos del GTA San Andreas, donde se aprecian las diferencias, tanto de la profundidad del color como más aun en la definición. Solo hay que fijarse en los pantalones de Carl Johnson, la bicicleta apoyada en la pared o en los árboles mismos del fondo.

En 480i

Imagen

En 480p

Imagen

Para el correcto funcionamiento de las Bios 480p / nkpatcher 480p, el atributo 480p del MSDash tiene que estar siempre desmarcado.
Esta es la configuración recomendada del MS Dashboard

Imagen

Estoy confeccionando una lista de los pocos juegos que dan problemas. La lista la iré ordenando alfabéticamente conforme avance la cosa. Por supuesto es bienvenida cualquier ayuda o colaboración.
Esto tardará un tiempo, pues tengo que rebuscar los juegos, instalarlos y probarlos.
Hay hilos antiguos que ya hablan del tema hilo_juegos-que-se-ven-mal_2110201 hilo_biohazard-lite-221-221-retail_1049347_s1250 hilo_extrano-bug-en-panzer-dragoon-orta_1930826 y alguno mas debe de haber.
Así se ve el juego cuando aparece el problema. El sonido no se ve afectado.

Foto de @gabbers

Imagen

Hay una excepción, en el Kung Fu Chaos la imagen se ve triplicada, como muestra la foto de abajo y no funciona de ninguna manera con Bios 480p / nkpatcher 480p

Imagen


Juegos conocidos afectados

Arctic Thunder
Battle Engine Aquila
Commandos 2
Dark Summit
Fable
Galleon
Gun Metal
Gun Valkyrie
Hunter The Reckoning: Redemption
Jet Set Radio Future
Men of Valor
Mission Impossible
MLB Slugfest 20-03
Night Caster
Over the Hedge
Panzer Dragoon Orta
Quantum Redshift
Serious Sam
The Sims 2
Tetris Worlds
Voodoo Vince
Wreckless: The Yakuza Missions



Fuente: http://www.xbmc4xbox.org.uk/forum/viewt ... ?f=4&t=849

Añado el Metal Slug 3

La solución a estos juegos es algo tan sencillo como lanzarlos con el EvoX (EvolutionX), si son lanzados con el XBMX / XBMC4XBOX / UnleashX la imagen se verá mal.
Se agradece amigo!!

Por cierto, si sirve de algo (a lo mejor estoy diciendo algo muy obvio) desde el día que tomé la fotografía mostrada mas arriba...Fuí dándome cuenta de que (al menos en mi caso) cuando se me ven así algunos juegos, es porque el juego es PAL y lo estoy corriendo con la consola en NTSC..., se cambia a PAL con ENIGMAH, y solucionado,

De echo, descubrí, que el PAL de unos de los "007" se ve bien, pero se queda colgado en la carga del menú...si la consola se pone en PAL... se soluciona.

SALUDOS!!
gabbers escribió:Se agradece amigo!!

Por cierto, si sirve de algo (a lo mejor estoy diciendo algo muy obvio) desde el día que tomé la fotografía mostrada mas arriba...Fuí dándome cuenta de que (al menos en mi caso) cuando se me ven así algunos juegos, es porque el juego es PAL y lo estoy corriendo con la consola en NTSC..., se cambia a PAL con ENIGMAH, y solucionado,

De echo, descubrí, que el PAL de unos de los "007" se ve bien, pero se queda colgado en la carga del menú...si la consola se pone en PAL... se soluciona.

SALUDOS!!

Si, pero en PAL vas a tener 576i por mucho cable por componentes que tengas [triston]. Con nkpatcher / bios patch 480p, tendrás el mismo problema tanto en PAL como en NTSC
En Gunvalkyrie y el Panzer que estoy probando son NTSC y fallan lo mismo que los PAL.
Salvo el Kung Fu Chaos que no hay manera, todos los otros desde el EvoX los puedo lanzar a 480p forzado, no es para echar cohetes comparados con el 480i, pero notar se nota, vaya que si se nota.
Después, es cierto que hay juegos que no van si no es en su modo de vídeo original, pero eso no es por culpa del parcheo, sino por el modo de vídeo.
alfax está baneado hasta el 30/6/2020 12:13 por "troll"
pues a mi todos esos que decís me funcionan. Los cargo por iso.
Pero con una bios parcheada a 480p?. Ojo! no confundir con tener marcada la casilla 480p en el dash de MS
Actualizado:
El problema de la incompatibilidad no aparece en las XBOX 1.0 y 1.1, solo aparece en la v1.2 y superior.
Aunque lanzando los juegos problemáticos con el EvoX, asusto resuelto
A pesar de lo anterior, el juego Kung Fu Chaos no funciona en ninguna versión de XBOX ni de ninguna, cuando se usa bios parcheada a 480p o nkpatcher 480p.
Esto solo pasa en consolas PAL ?

Pd:las letras amarillas me queman x.x
XEstebanEdgeX escribió:Esto solo pasa en consolas PAL ?

Pd:las letras amarillas me queman x.x

Pasa en todas, las/os xbox no se diferencian a nivel hardware por el tema de zonas (salvo en la fuente de alimentación o fuente de poder como la llaman allá)
Solo cambiando unos cuantos parámetros de la eeprom, se puede convertir una de cualquier zona a cualquier otra zona.
Actualizado
[dell]Me he encontrado con otros dos juegos que dan problemas, en este caso no es cuestión de dashboard
Los juegos son el GTA Vice City y el GTA III, el GTA San Andreas no lo he probado pero me da que a lo peor le pasa lo mismo.
La imagen se ve partida, el lado de la izquierda se ve correctamente y el de la derecha es como si estuviera la imagen muy agrandada.
Las pruebas las he hecho con una v1.1y a diferencia de todos los demás casos anteriores, en este caso si que hay que desmarcar la opción de 480p en el dash de MS, con solo eso, todo resuelto. El dashborad que sea usado para lanzarlo es indiferente.
Me falta probarlo con una v1.3 y v1.6 pero me imagino que será lo mismo[/del]

EDIT

Error mio, tenia activada la casilla de 480p y como ya menciono en el primer post, en caso de usar nkpatcher 480p (ndure) o bios 480p (chip/tsop) tiene que estar desmarcada la casilla de 480p e nla sección vídeo del MS Dashboard.
hal9000 escribió:Actualizado
Me he encontrado con otros dos juegos que dan problemas, en este caso no es cuestión de dashboard
Los juegos son el GTA Vice City y el GTA III, el GTA San Andreas no lo he probado pero me da que a lo peor le pasa lo mismo.
La imagen se ve partida, el lado de la izquierda se ve correctamente y el de la derecha es como si estuviera la imagen muy agrandada.
Las pruebas las he hecho con una v1.1y a diferencia de todos los demás casos anteriores, en este caso si que hay que desmarcar la opción de 480p en el dash de MS, con solo eso, todo resuelto. El dashborad que sea usado para lanzarlo es indiferente.
Me falta probarlo con una v1.3 y v1.6 pero me imagino que será lo mismo


Gracias por la info!!
Buscando mas info se amplia la lista de juegos que funcionan bien lanzándolos desde EvoX, pero no desde otros dashboards

Arctic Thunder
Battle Engine Aquila
Commandos 2
Dark Summit
Fable
Galleon
Gun Metal
Gun Valkyrie
Hunter The Reckoning: Redemption
Jet Set Radio Future
Men of Valor
Mission Impossible
MLB Slugfest 20-03
Night Caster
Over the Hedge
Panzer Dragoon Orta
Quantum Redshift
Serious Sam
The Sims 2
Tetris Worlds
Voodoo Vince
Wreckless: The Yakuza Missions



Fuente: http://www.xbmc4xbox.org.uk/forum/viewt ... ?f=4&t=849

EDIT

Añadido el Metal Slug 3
Me puse a jugar al Half Life 2 y creo que tiene mas bugs que antes,y el primer nivel al salir del edificio anda a trompicones,algo que no pasa en la version sin bios 480p.

Cuando encuentras al primer doctor,esa escena del gato teletransportado si mueves la vista de izquierda a derecha rápido desaparecen objetos de la pieza,algo que tampoco pasa en la versión normal.
Te refieres a jugando al mismo juego, en la misma consola?, no te referirás a una versión parcheada a 720p que nada tiene que ver
@hal9000


El Half Life me lo pase hace unos 2 años en mi consola con xploit en una TV de tubo,ahora tengo la misma consola con TSOP y Bios 480p, a si que quise jugarlo desde 0 y me encontré con los problemas que nombre.

Todo en la misma consola,el Half life que tengo esta limpio sin parches a 720p que ni idea tenia que existía :O

Igual mas tendria que probar,no sere yo que me estoy volviendo loco [looco]
Es que normalmente el forzado a 480p, si no funciona, no funciona desde el principio, también es interesante saber que bios estás usando. Es una tocada de webos, pero lo suyo es pasar ese trozo del juego con bios patch y con la oficial.
Si usas la 5035, pues la misma pero normal, si es la ind-bios 5004, pues idem
@hal9000

Tengo una m8 por soft ndure,no tengo parcheada la bios oficial,creo que era la unica que me dejaba poner el gestor borg para ndure.

Recuerdo que te pregunte como podia poner una ind-bios y me haz dicho que para soft no tenias mas bios contempladas en el borg.
El señor de los anillos el retorno del rey no me esta funcionando,simplemente no carga y antes de parchear la bios si funcionaba,la pantalla se queda en negro.

Si alguien mas puede probarlo por favorr
Bueno, habrá que añadirlo a la lista de no funcionales como el Kung Fu Chaos. Si tu XBOX no tiene chip, tienes algo mas de flexibilidad con el tema 480p.
Puedes elegir con que botón (power-eject) se activa o no para evitar ese problema.
@hal9000

Hal,Las Dos Torres y El Retorno Del Rey NO funcionan con XBMC pero si con Evolution X [plas]

El Retorno del Rey se me forzaba a 1080i (ni idea si es nativo) en XBMC,lo he desactivado en el MS Dashboard y funciona perfecto en EvolutionX [jaja] [jaja]
Gracias @XEstebanEdgeX

Fíjate el detalle que en el foro del xbmc4xbox ya hay un hilo pidiendo que se modifique el xbmc4xbox para que funcionen esos juegos.
Llama la atención que no funcionen desde el xbmc / xbmc4xbox y unleashx, en cambio desde el evox o desde el explorador de ficheros del dvd2xbox si funcionan

La lista actualizada de aquí abajo son los juegos que solo funcionan OK lanzados desde EvoX con 480p forzado
Arctic Thunder
Battle Engine Aquila
Commandos 2
Dark Summit
Fable
Galleon
Gun Metal
Gun Valkyrie
Hunter The Reckoning: Redemption
Jet Set Radio Future
Men of Valor
Metal Slug 3
Mission Impossible
MLB Slugfest 20-03
Night Caster
Over the Hedge
Panzer Dragoon Orta
Quantum Redshift
Serious Sam
The Lord of the Rings: The Return of the King (ESDLA: El Retorno del Rey)
The Lord of the Rings: The Two Towers (ESDLA: Las dos Torres)
The Sims 2
Tetris Worlds
Voodoo Vince
Wreckless: The Yakuza Missions


Juegos 100% incompatibles con 480p forzado
Kung Fu Chaos
el gta sa con la bios a 480 ( con la opcion desmarcada en el dash de ms ) se sale la imagen de la pantalla y sin bios se ve peor que el de ps2 por compuesto (la xbox esta en ntsc y con componentes)
Con que dash lo lanzas?, que versión de placa?
La placa es 1.3 ( segun programa 1.3 1.2 )y dash e probado evox unleash y xbmc y me hace lo mismo con los 3

El corte de pantalla en los gta a mi solo me lo hace si el formato de pantalla esta en widescreen
Es curioso, recuerdo ese problema es una 1.1 por estar marcado los 480p, me lo miro en una 1.3 a ver si aclaro la cosa.
PD
Los GTA en la XBOX se ven como el culo

EDIT

Estoy probando el GTA SA pal en una 1.3 con cable por componentes, bios 480p y ntsc. El único recorte que veo es justo en la primera pantalla, que te pregunta que pulses start. Por lo demás lo veo perfecto.
En el dash de ms
480p no
720p si
1080i no
Modo de vídeo Panorámico
Si quito la bios 480p, la imagen se ve como un trozo (pequeño) negro a cada banda, aparte de verse com el culo a 480i
Puedes hacer una foto de donde te sale ese recorte.
En 480p

Imagen

En 480i

Imagen

En 480i la imagen aparece con bandas negras a los lados, de ahí que el marco de la TV parezca mas ancho y si te fijas el banner de la info tapa totalmente la puntuación.
En cambio en 480p se ve completo y sin ningún recorte.
Xbox 1.3
En ms dash
480p no
720p si
1080i no
Modo de vídeo Panorámico
Bios sin parchear ahora mismo una 4981, con patch la m8+
Probado con exploit ndure y 480p activado y mismos resultados
Te pongo dos fotos mas

Imagen

esta es la misma pero sin el banner de la info para que la veas bien.

Imagen

Resumen:
El GTA SA me va bien tanto con bios 480p como con ndure 480p, si tengo ocasión pruebo con otra TV, pero eso es algo mas complicado.

Nota, en las fotos lleva a parecer que se ve mejor en 480i que en 480p, nada mas lejos de la realidad, no se el motivo técnico que hace que se vean peor las fotos del modo 480p.
Gracias por probarlo al menos se que va bien , tendre que ver que problema tengo yo xd
Tengo otra xbox en otra habitación pero no tinen el gta sa, cuando pueda pego el swap de xbox y compruebo si en esa tv se ve igual.

EDIT

Me ha sido mas sencillo instalar el juego y de paso compruebo si en una 1.6 ndure va bien.

480i con las bandas negras a los lados

Imagen

480p perfectamente centrado

Imagen

El dash de MS en todos los casos así

Imagen

Como dato anecdotico, es curioso ese 4:3 en la info, cuando el tv y la señal que le llega es 16:9
Solucionado , volvi a mi plasma xd
Desarchivando para una duda. [oki]
Hola, que tal, he estado trasteando un poco con los juegos a 480p y hasta el momento casi todo perfecto, sólo he tenido un par de inconvenientes. Mi consola es NTSC y hay algunos juegos como Area 51, Darkwatch y Doom 3: RoE, al lanzarlos lo hacen en 480p y se configuran automáticamente en inglés, antes lo podía "solucionar" lanzando los juegos en modo PAL a costa de perder el escaneo progresivo ¿Saben si hay alguna manera de parchear el .xbe para fijar el idioma en español y conservar los 480p?

Aunque habilite la opción de cambiar modo de video en XBMC y seleccionar PAL o PAL-60 sigue lanzando los juegos a 480i o 480p en inglés; si selecciono "Launch un Pal mode" en Unleash ocurre lo mismo, imagen a 480p o 480i con idioma inglés.
Si tienes exploit, puedes mantener los 480p forzado aunque esté en PAL :)
Con el EvoX puedes lanzar un determinado juego en un determinado sistema.

http://vidgms4me.tripod.com/xbox/The_Co ... Guide.html

Un ejemplo sería este:

Item "Area 51","f:\Games\Area 51\default.xbe",ID_Reg_ROW

Aunque se ve que no siempre funciona

hilo_forzar-de-pal-a-ntsc-y-viceversa_244463

Aunque yo lo usaba con Catwoman con éxito.

He hecho una prueba con el Voodoo Vince y a funcionado bien. A ver si tienes suerte.
Pongo mi evox.ini

[Misc]

AutoLaunchGames = Yes
AutoLaunchDVD = Yes
DVDPlayer = "e:\apps\dvdx-2\default.xbe"
AutoLaunchAudio = Yes
#AudioPlayer = "e:\apps\msdashboard\default.xbe"
MSDashBoard = "e:\apps\msdashboard\default.xbe"
UseFDrive = Yes
UseGDrive = Yes
SkinName = DigiTech 1
UseItems = No
ScreenSaver = 5
Fahrenheit = No
ShadeLevel = 90
EnableSMART = Yes
HDD_Temp_ID = 194
ChameleonLed = 15
TSR_Type = 1
IGR = No
GameRegion = 0

[Network]

SetupNetwork = Yes
StaticIP = Yes
Ip = 192.168.1.200
Subnetmask = 255.255.255.0
Defaultgateway = 192.168.1.1
DNS1 = 192.168.1.1
DNS2 =
SetupDelay = 0
SkipIfNoLink = No

[Clock]

JumpToMsDash = No
JumpIfNoLink = Yes
Use24 = Yes
SwapDate = No
SNTP_Server = 207.46.130.100

[FTP]

Enable = Yes
Password = xbox

[Telnet]

Enable = Yes

[RDTOOLS]

Enable = Yes
Name = XBOX_V1.0

[BIOS]

Current = 0x769898e9682e1f5d065b5961460d03e6

[Skin_Original]

[Menu]

Section "Root"
{
Item "Lanzar DVD",ID_Launch_DVD
Section "Aplicaciones"
{
AutoAddItem "e:\apps\"
AutoAddItem "f:\apps\"
AutoAddItem "g:\apps\"
SortAll
}
Section "Emuladores"
{
AutoAddItem "e:\emulators\"
AutoAddItem "f:\emulators\"
AutoAddItem "g:\emulators\"
SortAll
}
Section "Juegos"
{
Item "Voodoo Vince","f:\Games 480p\Voodoo Vince\default.xbe",ID_Reg_ROW
AutoAddItem "e:\games\"
AutoAddItem "e:\games 480p\"
AutoAddItem "f:\games\"
AutoAddItem "f:\games 480p\"
AutoAddItem "g:\games\"
AutoAddItem "g:\games 480p\"
SortAll
Line "------------------------------------",-
Item "Trainers",ID_trainer
}
Section "Sistema"
{
Item "Apariencia",ID_Skins
Item "Backup Eep.",@11
Item "Configuracion",ID_Settings
}
Item "Reiniciar",ID_Quick_Reboot
Item "Apagar",ID_Power_Off
}
}
Disculpa hal, ¿En qué directorio debe ir el evox.ini?
He cambiado las opciones en el menú de configuración el EVOX para lanzar los juegos en PAL (Rest Of World) y lo hace sin problemas (excepto por Doom: RoE que nisiquiera lo lanza), con eso los juegos van a 576i.
Cuando aplico el NKptcher para los juegos en 480p he testeado algunos juegos con los siguientes resultados:

-Baldur's Gate: Dark Alliance: Imagen descentrada y cortada. La imagen se desliza hacia abajo y corta parte de la pantalla, además que una sección del lado izquierdo de la pantalla se duplica en el lado derecho. (Testeado sin el parche y el juego va bien, pero en 576i)
-Darkwatch: Imagen centrada en los menús, durante el gameplay una parte de la pantalla izquierda se duplica en el lado derecho, haciéndolo incómodo de jugar, las animaciones en los menús y los videos de las cinemáticas van a tirones, se entrecortan, el audio va sin problemas. (Testeado sin el parche y el juego va bien, pero en 576i)
-Doom 3 RoE: Evox no lo carga (Testeado sin el parche y sigue sin cargarlo)

El menú del Evox "Sistema->Configuración" lo tengo configurado de la siguiente manera:

[Network]

SetupNetwork = Yes
StaticIP = Yes
Ip = 192.168.1.200
Subnetmask = 255.255.255.0
Defaultgateway = 192.168.1.1
DNS1 = 192.168.1.1
DNS2 =
SetupDelay = 0
SkipIfNoLink = No

[BIOS]

Bios Version= (256) Retail 5838.01
Kernel Version= 1.00.58.38.01
Xbox Hardware Info= 00000650 E1D5

[FTP]

Enable= Yes
Password: xbox

[Telnet]

Enale= Eyes

[RDTools]

Enable= Yes
Name= XBOX_V1.0

[VIDEO]

Video Standerd= NTSC - North America
Game Region= Rest of world (PAL)


Veo que hay un apartado en [Misc] que dice "Use Items.txt= No" Imagino que habrá que habilitarlo para que el cambio de región sea especificamente en algunos juegos, no?
Solo un apunte, cuando se tiene activo el 480patch, tanto da que sea con nkpatcher como con bios. Debe estar desmarcada la casilla 480p del Dash de MS
Sobre tu problema @Mauvais solo se me ocurre hacer una dual eeprom virtual para hacer lo siguiente.
Al arrancar con Power la xbox pasa a NTSC y 480patch y lanza el dash que mas te guste.
Al arrancar con Eject la xbox pasa a PAL 576i (sin 480patch) y lanza el dash que mas te guste.
Hola @hal9000, gracias por el consejo. Cuando aplique el nkpatcher me aseguré de tener desmarcada la opcion 480p en el dash de Microsoft. No sé si algo esté fallando en la configuración de los dash, en la eeprom virtual o qué demonios. Anteriormente podía lanzar, sin problemas, los juegos en PAL desde XBMC y Unleash X, ahora por más que selecciono lanzar en PAL sigue lanzándolos a 480i, de hecho Unleash X, en Sistema->Configuración->Video viene un apartado donde dice

"Video Mode (EEPROM Safe)
Cambio Automático= No
Modo Multi-Región= No
Forzar Pal60= No

Las opciones estan bloqueadas y no puedo modificarlas. Imagino que para hacer el dual eeprom virtual primero hay que tener las opciones de video por defecto y asignar el parcheo a 480p con nkpatcher ya sea al boton Power o Eject, ¿no?

Al menos pude solucionar mi problema con idioma y video de los juegos Area 51, Doom 3 RoE y Just Cause gracias a los parches del usuario Alfdts, se aplican sobre el default.xbe y habilitan el idioma español al lanzarlos en NTSC.

Saludos y muchas gracias [beer]
Hola a todos y en especial a HAL,

Comento, tengo mono por jugar al panzer dragon en progresivo, pero tengo una consola 1.6v con lo que hasta hoy no he podido hacerlo.

Alguna solución, la verdad recien estoy retomando esta consolay ando un poco perdido
@ChepoXX Se puede perfectamente, doy por supuesto que ya tienes el cable por componentes. Después necesitas: xbox en ntsc, 480p activo (exploit o chip), 480p desmarcado del MS Dash y lanzar el juego con el dash de tu gusto, si no va prueba con el Evox.
Si el juego está incrustado en el CoinOPS, entonces hay que hacerle una entrada al Evox
Te pongo un ejemplo


Item "Panzer Dragoon Orta","f:\CoinOPS 8 Massive\panza.xbe"

De hecho tengo hecha unas entradas para juegos 480p para que los otros dashboards no las vean

[Menu]

Section "Root"
{
Item "Lanzar DVD",ID_Launch_DVD
Section "Aplicaciones"
{
AutoAddItem "e:\apps\"
AutoAddItem "f:\apps\"
AutoAddItem "g:\apps\"
SortAll
}
Section "Emuladores"
{
AutoAddItem "e:\emulators\"
AutoAddItem "f:\emulators\"
AutoAddItem "g:\emulators\"
SortAll
}
Section "Juegos"
{
Item "Panzer Dragoon Orta","f:\CoinOPS 8 Massive\panza.xbe"
AutoAddItem "e:\games\"
AutoAddItem "e:\games 480p\"
AutoAddItem "f:\games\"
AutoAddItem "f:\games 480p\"
AutoAddItem "g:\games\"
AutoAddItem "g:\games 480p\"
SortAll
Line "------------------------------------",-
Item "Trainers",ID_trainer
}
Section "Sistema"
{
Item "Apariencia",ID_Skins
Item "Backup Eep.",@11
Item "Configuracion",ID_Settings
}
Item "Reiniciar",ID_Quick_Reboot
Item "Apagar",ID_Power_Off
}
}
Gracias Hall lo voy a revisar cuando tenga tiempo [beer] [beer]
37 respuestas