Softmodii - TODAS las versiones de Wii, softmod para novatos

Gracias aenito! Seguire tu consejo y me saltare esa parte del tutorial puesto que es virgen.
Igual tienes un mando nuevo y por eso no va. Mira de conseguir o que te presten uno de los antiguos.
Hola soy nuevo en este foro, pero llevo bastante tiempo mirando y leyendo, pero me a salido una duda a ver si me la podéis resolver.
El caso es que tengo la versión 4.3 con el HBC instalado como IOS61 y solo tengo el HBC y nunca le he instalado nada mas, ya que las pocas aplicaciones que tengo se ejecutan desde la SD. Si actualizo se que se me borrara el canal, ¿pero no existe ningún riesgo de brick al actualizar teniendo solo el HBC? La quiero actualizar por el tema del canal tienda que no funciona. Si se actualiza la consola aun teniendo solo el HBC tendré problemas al instalárselo de nuevo? o esto pasa cuando se cambian los ios originales.
Tienes que instalar primero un ios trucha. Creo recordar que el IOS 236 te sirve. Luego instala los CIOS de Hermes y los d2x
He seguido el orden del tutorial y primero he instalado el ios236 y me da el problema que comento. Intentare lo del mando, estoy buscando uno sin motion. En cuanto lo pruebe comento.

Muchas gracias.
¿Has seleccionado el ios236 en el instalador del cios222? Es lo primero que te pide antes de instalar nada que elijas un ios para realizar la instalción.
tienes que tener una versión muy antigua del hbc para que se te borre (inferior a la 1.0.7)

puedes actualizar sin miedo y en el caso de que te borre algun cIOS lo reinstalas y fuera
select ios with trucha bug to use during installation <ios249>
selectd ios must have dev/es patche to work
press left/rigt to select other different ios
press A to continue (take the risk)
press b to abort


aqui debes seleccionar el 236 dando en la cruceta, flechas o como lo llames a la izquierda hasta que ponga 236 y le das a la A. luego ya te dice cual instalar
222-38
223-37
224-57
202-60

creo recordar que era asi
siempre que entres debes elegir el ios 236
Hola chic@s!!!!

Vereis, hace muuuucho tiempo realice este proceso sin ningun problema. Perfecto y sencillo (Gracias!!!). Pero ahora resulta que a un familiar se le ha estropeado el lector de la wii y queria intentar realizarle el Softmod para ver si la recuperamos.

Asi que para ir preparandome, me he puesto a darle un vistazo al programita, pero cuando ejecuto el softmodi en windows xp me da un error al arrancar, cuando antes nunca me habia pasado. Me lo he vuelto a bajar e igual...."Softmodi a detectado un problema y debe cerrarse"

Alguna sugerencia?
Hola soy novato en esto. Me he descargado el Softmodii PDF para ir enterandome un poco pero al intertar abrir el pdf el ordenador me dice que "no es un tipo de archivo admitido o esta dañado". Me podriais decir si hay algun problema con este archivo. Gracias
yo he probado desde el enlace del wiki y sin problemas

vuelve a descargarlo
Gracias Petiso Carambanal, entonces en teoría no me lo borraría, yo tengo la versión 07 del HBC y lo actualizare a la ultima versión, otra duda es que si después de actualizar el HBC y la WII es que si podría volver sin problemas a la versión 07 del HBC?
En mi caso yo tengo chip en la WII por lo que si me borra algún cIOS no tendría ningún problema para poder correr los juegos?
Es que no estoy muy entendido en el tema pero nunca he instalado ningún cIOS, no se si entonces se puede considerar como virgen la WII aun teniendo instalado el HBC?,¿ y si esta virgen entonces no me los borrara los cIOs? gracia.
Quimts escribió:Ademas el mando no funciona y solo puedo volver atrás con el botón reset de la consola.



No lo digo por ti, pero parece que los demás no te leen esa parte.
Seguí el consejo de buscar un mando sin motion y pude continuar perfectamente. Por algún motivo mis mandos con motion plus no funcionaban.

Gracias a todos por las respuestas tan rápidas y vuestro interés.
una vez que tengas la ultimaa version del hbc (la 1.1.2) es tontería volver a una versión más antigua. Una tontería enorme.
Si te borra algun cios es reinstalarlo sin más.
puedes tirar de chip sin problema pero mi recomendacion siempre será carga por hdd.

puedes seguir softmodii como si fuese virgen sin problemas
Gracias por tu respuesta, actualizare la WII y el HBC y are el softmodii.
Hola a todos:

Tenía dos Wii para instalarles el HBC. Siguiendo los pasos de Softmodii logré instalárselo a una sin probemas, pero con la segunda no he podido (versión 4.3E).

Lo intenté a través de letterbomb, pero cuando llega el momento que sale en la pantalla negra: Valid ELF image detected, se queda bloqueada con el lector parpadeando con la luz azul.

Me he conseguido el Lego Batman y me ha ocurrido lo mismo, cuando selecciono el personaje y salta el hack aparede:

Cleaning up environment... ok
SD card detected
Opening boot.elf
reading 2153056 bytes...
Done.
Valid ELF image detected.

Y ahí se para con la luz del lector parpadeando.

Lo he intentado con tarjetas SD distintas (incluso la que funcionó en la otra Wii) pero nada.

¿Alguien me puede echar un cabo?

Muchas gracias.
las has formateado con el formateador oficial de las tarjetas SD?
valvic escribió:Hola chic@s!!!!

Vereis, hace muuuucho tiempo realice este proceso sin ningun problema. Perfecto y sencillo (Gracias!!!). Pero ahora resulta que a un familiar se le ha estropeado el lector de la wii y queria intentar realizarle el Softmod para ver si la recuperamos.

Asi que para ir preparandome, me he puesto a darle un vistazo al programita, pero cuando ejecuto el softmodi en windows xp me da un error al arrancar, cuando antes nunca me habia pasado. Me lo he vuelto a bajar e igual...."Softmodi a detectado un problema y debe cerrarse"

Alguna sugerencia?


Hazlo con el PDF, que es igual ;)
Buenas. Tengo una wii que le han dejado a mi hermano. El dueño de la consola lo jugaba con el Bootmii y un USB. Pero no consigisimos jugarla nosotros.

Esto hizimos por ahora:

En un pendrive de 32GB esta en FAT32 y le metimos los programas:

uLoader 5.1E MOD (directamente en la raiz y ptra copia en la carpeta. D:\uloader\
WAD Manager 1.7. D:\wadmanager\
Instalador Priiloader (solo Softmodii ejecutable)
CFG USB Loader (solo Softmodii ejecutable)

Como a este no se a que se referia copie la careta entera al pendrive. D:\Sofmodii\softmodii.exe (y con la otra carpeta con el).

Ademas, que se le puso el juego de Call Of Duty: MW3, tras convertirlo en WBFS de ISO con el Wii Backup manager.

Incluso se probo en conectar el pendrive en ambos puertos USB y nada..

Dentro de la consola navegue a Homebrew channels, lanze el programa "BootMii" y de ahi no supe avanzar mas, ya que el mando de la Wii se me apagaba, y con usando los botones de la propia consola me movi por un menu de configuración, hasta que no pude avanzar mas y apague la consola.

¿Que es lo que falla?¿Como puedo hacer para jugar a ese juego desde el pendrive?

Los accesorios que tenemos con la consola son: 2 mandos de la Wii (2 Mando Wiimote con Wiimotion Plus) + 1 tabla de equilibrio.
porque no terminais de dar con la tecla:
es

SD:\apps\uloader

softmodii se ejecuta en el pc no en la wii

para moverse por bootmii es con los botones power y reset
SOLUCIONADO:
He conseguido un disco duro de 2,5" (de los pequeños) y si funciona el uLoader, y los juegos. ¿habrá alguna solución para que funcione por lo menos el pen de 32gb o cuando es incompatible es incompatible y no hay solución?

Marca HD: TrekStor DataStation pocket light 500gb 2,5"

Muchas gracias!!!

-----------------------------------------------------------------------------------------------------------------------------------------------

Hola, tras leer por el foro y no encontrar nada que me ayudo, acudo aquí. Os comento el problema, espero que alguien sepa algo, gracias de antemano.

Con el Sofmodii he seguido todos los pasos, como hice con mi wii, esta es la de mi novia. Es una WII NEGRA con version 4.3E y serial LEH5XXXXXXX0

Se instala el Letterbomb bien, homebrew channel y los IOS necesarios, incluso coloco el canal de Uloader para acceder mas rápidamente.

El problema es que cuando entro en el uLoader con el Pen USB (32gb formateado en wbfs) no me lo reconoce, en realidad he probado dos y nada.

El uLoader dice lo siguiente:

ERROR: Can´t mount device ....waiting for Storage or DVD media

Me parece raro, he realizado el modificado dos veces, utilizo SD de 2gb.

¿alguien tiene idea de que pasa porque no lee el USB?

Voy a coger el zelda skyward y actualizare la wii y empezare de nuevo, pero me huele que será lo mismo.

Ayuda please! [buuuaaaa]

Muchas gracias por su atención, saludos a todos!!

EDITO:
Pen1 -> Lexar 32GB JumpDrive S70. Memoria: 32 GB, USB 2.0. Color: Púrpura
Pen2 -> Kingston DataTraveler G3 4 GB
Tengo una wii con homebrew en firmware 1.0.6 creo que es, si lleva mas de tres años sin actualizarse manana la comectare online y actualizare de forma oficial, sabeis simdespues de eso seguire teniendo el homebrew channel??
Si la tienes online, primero actualiza el homebrew y después la consola y seguro que te funcionara.
esa version del hbc es muy antigua y sí que se borra. Actualiza el hbc antes de actualizar la consola y no se te borrará
Hola, el otro día me compré una Wii. La que viene con el Wii Sports y Wii Party. No es retrocompatible. Está actualizada con la última versión del firmware.

Quería hacer esto del Softmodii. Si sigo paso a paso lo que pone en el PDF no tendré ningún problema, verdad? es que parece ser que los nuevos mandos no funcionan para hacer el proceso.

Necesitaré un mando antiguo? la verdad es que no conozco a nadie que tenga una Wii.
Petiso Carambanal escribió:esa version del hbc es muy antigua y sí que se borra. Actualiza el hbc antes de actualizar la consola y no se te borrará


Ya tengo el homebrew channel gracias chicos!!!



estoy atascado con IOS236 installer, es decir en el paso número 3,ya que tengo OSX y no puedo abrir el programa para generar el archivo para meterlo en la SD (tengo instalado Paralels con Windows xp y cuando abro la aplicacion me da error,) alguien me podría pasar el archivo ya modificado? mglon_sp@hotmail.com



gracias!

graciass
Trontronik escribió:Tenía dos Wii para instalarles el HBC. Siguiendo los pasos de Softmodii logré instalárselo a una sin probemas, pero con la segunda no he podido (versión 4.3E).

Lo intenté a través de letterbomb, pero cuando llega el momento que sale en la pantalla negra: Valid ELF image detected, se queda bloqueada con el lector parpadeando con la luz azul.

Me he conseguido el Lego Batman y me ha ocurrido lo mismo, cuando selecciono el personaje y salta el hack aparede:

Cleaning up environment... ok
SD card detected
Opening boot.elf
reading 2153056 bytes...
Done.
Valid ELF image detected.

Y ahí se para con la luz del lector parpadeando.

Lo he intentado con tarjetas SD distintas (incluso la que funcionó en la otra Wii) pero nada.

¿Alguien me puede echar un cabo?

Petiso Carambanal escribió:las has formateado con el formateador oficial de las tarjetas SD?



Sí, lo hice pero me ocurría lo mismo.

También después de leer algún comentario de problemas con algunos Wiimote Plus probé a hacerlo con un Wiimote original y el efecto fue el mismo.

La verdad es que he leído por ahí a más gente que le ha pasado lo mismo, sobre todo en inglés, pero ninguna solución real para el problema.
el tutorial softmodii por el momento creo que lo he seguido bien hasta el paso 5

Preparar el exploit necesario para ejecutar HackMii Installer.
Instalar Canal Homebrew.
Instalar BootMii. Opcionalmente hacer copia de la NAND.
Instalar el IOS236 usando AHBPROT e IOS236 Installer v5 MOD. (A partir de 3.3)
Instalar cIOS de Hermes con su cIOS Installer v5.1. Usa IOS236 para instalar.
Instalar cIOS d2X de Waninkoko (Ejecutable), cIOSX v19 (PDF). Usa IOS236 para instalar.
Preparar disco duro o DVD's.
Preparación y uso de loader.
Extras: Instalar Priiloader y canal forwarder.
aLpachilo escribió:¿habrá alguna solución para que funcione por lo menos el pen de 32gb o cuando es incompatible es incompatible y no hay solución?



A mí cuando me ha pasado eso con el uLoader, que lo veo guapo pero delicadito, le he metido el Config USBLoader y me ha ido del tirón. Es mucho más simple, pero a mí me lo coge todo o casi todo.
Buenas.

A ver si me podéis echar una manilla. Hace un par de semanas seguí este tutorial para hackear la consola de unos amigos. Todo salió bien y probamos algunos juegos y perfecto.

Pero ahora me comentan que algunos juegos no les reconoce los micrófonos, aunque uno que probé yo cuando lo instalé si funcionaba bien.

¿Puede ser por el loader?

Seguí el softmodii tal cual, sin nada extra.
Hola. Llevo tiempo intentando hacer funcionar uloader con mandos nuevos, sin éxito. Creo que el problema es que el historial instala versiones diferentes de los de los que funcionan con el uloader su funciona con los mandos remote plus. Cuando actualizo uloader a una versión compatible con los mandos, fu colina, pero al cargar indica que la base es el ios222, que esta instalado, pero no debe ser el mismo que usa la versión de uloader modificada. He visitado el hilo de uloader y parece que le pasa a mas gente, pero no se especifica la solución. Haber si alguien me puede iluminar....

Gracias.
e hecho todo el tutorial y creo que me salio mal, por que meda erro en los juegos, par empezar el tutorial denuevo que tengo que acer?
1905 escribió:e hecho todo el tutorial y creo que me salio mal, por que meda erro en los juegos, par empezar el tutorial denuevo que tengo que acer?

empezar otra vez desde el principio, pero esta vez leyendo.
Pajariyo escribió:
1905 escribió:e hecho todo el tutorial y creo que me salio mal, por que meda erro en los juegos, par empezar el tutorial denuevo que tengo que acer?

empezar otra vez desde el principio, pero esta vez leyendo.

no tengo que borrar nada?
Hola a todos.
Veréis, en el tema de wii tengo bastante experiencia ya, pero me ha ocurrido un caso que es la primera vez que me pasa. He flasheado la wii a todos mis amigos y familiares ya xDDD
El caso es que me la ha traido un tio mio, y bueno el caso es que hago todo correctamente haciendo que salte el hack desde el juego (yo uso el metodo del smash bross brawl), decir tambien que la consola la noto un poco lenta. Instalo el hombrew chanel, me salgo, para que actualice a la ultima versión y a la hora de instalar el bootmii tenía un problema (la consola es de las ultimas que salieron, que salió una negra y otra blanca y quitaron la retrocompatibilidad). El caso es que me las vi mal para que reconociera la SD (cosa normal porque me trajo una sdhc de 4 gb) así que puse la mia de siempre cuando me pasa esto pero aun así me daba problemas. Volví a hacer que saltara el hack pero pasaba lo mismo, al poner el bootmii salia el error ese, exactamente -failed o -error o algo así. A la tercera vez por fin pude hacerlo saltar y que me lo instalase en la SD pero ahora pasa algo peor. Cuando paso a ejecutar los programas se me queda con la pantalla negra antes de cargar supuestamente y ahí se queda, tengo la sensación de que la consola no está demasiado bien.
En el primer programa (el trucha ios236) ya se me queda la pantalla negra. He probado a cargar otros dos (el de cios 222 y el d2x installer) y le pasa exactamente lo mismo...

Si alguien que haya tenido la misma experiencia sabe decirme si es problema de la consola o sabe que puede estar pasando le agradecería su ayuda (a una amiga le flasheé exactamente este mismo modelo con los mismos pasos y no tuve problema)

Un saludo y gracias de antemano.
pues por lo que cuentas parece que esa wii tiene un lector SD "tonto", porque si has usado tarjetas requeteprobadas y aun así daba problemas... usa el formateador SD oficial para formatear la tuya y vuelve a probar, si no lo has hecho ya.
Voy a probar con eso. Aunque he probado con dos sd diferentes y si quiero borrar un programa desde el hombrew chanel me da error tambien xD
Posteare con lo que sea pero tiene mala pinta xD
Gracias
rafaelito24 escribió:Voy a probar con eso. Aunque he probado con dos sd diferentes y si quiero borrar un programa desde el hombrew chanel me da error tambien xD
Posteare con lo que sea pero tiene mala pinta xD
Gracias

bueno, tienes otra opción, ya instalado el HBC puedes cargar las aplicaciones desde USB
Probaré ese par de cosas y te cuento jeje
Gracias

EDITO: Pude hacerlo con el pendrive jeje, muchas gracias por la ayudita :)
Pues claro hombre, lo que te diga Pajariyo va a misa o al bar de la esquina si no hay XD
The Loko escribió:
TiritXD escribió:Hola, yo con este programa modifique sin problemas mi wii. Pero ahora se lo he hecho a una sobrina y todo me funciona bien hasta que llego a la parte de los cISOS de Hermes, allí el mando deja de respoderme y no puedo avanzar... Ya he formateado la targeta SD ni se sabe las veces y he configurado la wii para que tenga conexión (antes no la tenia) y nada no puedo avanzar por que el mando pierde la coxión... no sé que hacer...

Tienes que buscar un mando antiguo, a mi me ha pasado eso mismo hoy y resulta que he comprado un mando hoy que era el único que quedaba en la tienda de ese modelo (y por eso era más barato [sonrisa] ) y con ese mando configurado como mando 1 si funciona, imagino que será porque los nuevos no funcionan, los que tienen el hueco del boton de Sync para pulsarlo con la tapa de las pilas cerrada parece que no funcionan.
He tenido suerte comprando ese mando por casualidad. [qmparto]
---------
EDIT: Un problema raro que tengo es que después de haber seguido éste tutorial y haber instalado todo ésto, la Wii me pide actualizar para Wii Party y el juego que viene con Wii Motion Plus, pero tengo la 4.3E ¿Habré hecho algo mal o han actualizado justo hoy?


En cuanto pueda probare de hacerlo con mi mando, que a mi me funciono. A ver si es ese el problema. Gracias! [sonrisa]
si en algún momento después de febrero tengo tiempo y ganas revisaré el tutorial y actualizaré las aplicaciones para que funcionen con el wiimote plus...
ThaSirPeka escribió:Buenas.

A ver si me podéis echar una manilla. Hace un par de semanas seguí este tutorial para hackear la consola de unos amigos. Todo salió bien y probamos algunos juegos y perfecto.

Pero ahora me comentan que algunos juegos no les reconoce los micrófonos, aunque uno que probé yo cuando lo instalé si funcionaba bien.

¿Puede ser por el loader?

Seguí el softmodii tal cual, sin nada extra.


Puede ser por el loader, claro, pero de todas maneras..., ¿usan los micrófonos oficiales? En los juegos de canto, los micrófonos suelen ser el principal problema (lógicamente ahora que lo pienso XD ), pero suele ser por no ser oficiales o no ser los Logitech famosos.
hola esta muy bueno el tutorial Softmodii.exe
he seguido al pie de la letra
pero ahora como le hago para que me detecte los dvd juegos desde mi lectora extraible se tiene que configurar por usbloader
mil gracias por su paciencia y su aclaracion
Lo has enchufado en e puerto correcto? Es el que queda abajo del todo si está tumbada la consola
Petiso Carambanal escribió:Lo has enchufado en e puerto correcto? Es el que queda abajo del todo si está tumbada la consola

me parece que si e conectado correctamenete
aqui una imagenes
espero alguien me ayude como conectar Un lector externo (USB)
gracias

posdata : me parece que solo me lee memorias usb y hdd pero no lextores extraibles usb
me quedo tirado al cargar hermes ayuda
Pregunta en el hilo de uLoader, que es su sitio.
AL QUERER INSTALAR LOS IOS , EN EL APARTADO HERMES NO ME DEJA Y SE BLOKEA EL MANDO PORKE...AYUDA PF
PF
PF
5992 respuestas