Se puede instalar una RTX 2060 o una RTX 2070 en un MSI Trident 3 ???

1, 2, 3, 4
@FranScorpions

Según google: "Vcore, o voltaje del núcleo, es el voltaje primario principal que se suministra a su CPU desde su placa madre, y está determinado por la definición de identificación de voltaje (VID) de su procesador y es esencialmente el voltaje máximo definido por el fabricante de la CPU.

Cada modelo de CPU tiene su propio VID definido, pero no todas las CPU en el mismo modelo realmente requieren los mismos valores de voltaje para ejecutarse de manera estable. Esto se debe a que todas las CPU son ligeramente diferentes. Dependiendo de la calidad del silicio, algunas CPU requerirán más y algunas requerirán menos, AMD e Intel solo proporcionará el VID que saben que asegurará la estabilidad en todas las CPUs hechas para un modelo en particular.

Vcore, sin embargo, puede fluctuar en valores. Dependiendo de la velocidad a la que funcione su CPU y su carga, Vcore puede caer y aumentar. En circunstancias normales, el BIOS de su placa madre configurará los valores de Vcore automáticamente, y no hay nada que deba hacer.

Dentro del BIOS, Vcore generalmente se expresa con tres valores decimales, como 1.123v. Este valor generalmente se establece en Auto, pero puede cambiarlo en su BIOS a manual y definir su propio Vcore si desea overclockear su CPU."

Pues eso.

En mi bios hace mención a "gestión de energía", pero creo que nada útil para nuestro tema. Si esperas un poco pongo una imagén...

Settings-> Advanced->Power Management setup->

Imagen
@metalero24

Si ya había leído algo sobre lo de VCore, nada que nos interese.

De acuerdo, pon esa captura, pero ya mañana la veré porque me marcho ahora mismo, que ya es muy tarde. He estado mirando en mi bios y pone algo así, sí, aunque en inglés. Y no parece que haya nada sobre lo que busco, no. :(

Edito: en el mio pone Settings-> Advanced->Power Management setup->Restore after AC Power Loss. Y esa última opción me pone Power off. ¿Y a ti?, hay otra configuración EuP 2013 que está activada.
metalero24 escribió:@FranScorpions

Imagen


Muy interesante ese último dato de la captura. Mañana lo miro y te digo porque ya estoy a puntito de echarme a dormir ahora. También he visto en la otra captura que tenemos exactamente la misma versión y fecha de la BIOS.

Gracias por las capturas y la ayuda. Mañana te comento lo de la info en voltajes cuando lo mire. ;)
@FranScorpions

Imagen

No se me ocurre más, si puedo ayudar en algo me dices.
@metalero24

He mirado ahora mismo y coincide todo, exceptuando un pelín más en los voltajes, pero no creo que sea de mucha importancia. Además a veces bajan y se ponen en los mismos números, exceptuando el de CPU Core que casi siempre anda en los 1.008V.

CPU Core: 1.008v
System 5V: 4.992V
System 12V: 12.032V

He llegado a la conclusión de que el problema que tengo debe ser de la gráfica que compré, que no es realmente un modelo ITX y por eso no es compatible. Según especificaciones del Trident 3 tengo entendido que solo le sirven gráficas ITX. Es el modelo de abajo, que aunque es pequeña aparentemente, cabe muy justa en el chasis del Trident 3, de manera que hasta tengo que tirar un poco del chasis por la parte delantera para introducirla bien.

https://es.msi.com/Graphics-card/GeForce-GTX-1060-6G-OC

No sé si me equivoco, a lo mejor sí.
@FranScorpions

Hasta donde yo se, el formato ITX sólo afecta al tamaño de la gráfica, no creo que ese sea el problema. Las mías también entran justas.

Tienes una solución sencilla: "compra" una en amazon y pruebala. Si te funciona, asunto solucionado. Si no te funciona, pues duda resuelta igualmente. En cualquier caso, siempre puedes proceder a la devolución.
metalero24 escribió:@FranScorpions

Hasta donde yo se, el formato ITX sólo afecta al tamaño de la gráfica, no creo que ese sea el problema. Las mías también entran justas.

Tienes una solución sencilla: "compra" una en amazon y pruebala. Si te funciona, asunto solucionado. Si no te funciona, pues duda resuelta igualmente. En cualquier caso, siempre puedes proceder a la devolución.


Mañana me pasaré por una tienda informática con el ordenador a ver si tienen alguna gráfica mini para probarla y llevaré también mi cable de alimentación, si tienen alguna para probar saldré de dudas finalmente.

Saludos.
@FranScorpions yo tengo el mismo Trindent3 el i5 y la 1050Ti yo cambien la gráfica por la 1060 de 6gb también le puse 8gb de memoria RAM y compré un ssd pequeño y con la fuente de 230w. La gráfica que compré la. Msi 1060 6g areo, yo también quería ponerla una 2060 Con una fuente de 330W si se puede claro
roberrt34 escribió:@FranScorpions yo tengo el mismo Trindent3 el i5 y la 1050Ti yo cambien la gráfica por la 1060 de 6gb también le puse 8gb de memoria RAM y compré un ssd pequeño y con la fuente de 230w. La gráfica que compré la. Msi 1060 6g areo, yo también quería ponerla una 2060 Con una fuente de 330W si se puede claro


¿Entonces te funciona perfectamente la aero con la fuente de 230w?. No sé si para una 2060 bastará con la fuente de 330w, pero supongo que si.

¿Podrías poner enlace de la gráfica 1060 exacta que usas?
@FranScorpions
https://www.elcorteingles.es/electronic ... 6gb-gddr5/

Llevo con esta gráfica desde principios de año y ningún probelma con 230w
roberrt34 escribió:@FranScorpions
https://www.elcorteingles.es/electronic ... 6gb-gddr5/

Llevo con esta gráfica desde principios de año y ningún probelma con 230w


Muchas gracias, es justamente la que yo pensaba, la aero itx. Inexplicable lo que me ha pasado a mí con la 1060 que compré. ¿Le pusiste el cable de 6 pines que venía en la caja del ordenador para alimentarla o compraste otro?. Por ir saliendo de dudas. Un saludo.
@FranScorpions
El que venía en la caja es algo corto la verdad, yo seguire el hilo para ver si se puede poner una 2060 pero lo mejor es comprar una torre esto esta muy bien. Pero muchas limitaciones
@FranScorpions tío al final la pillastes? Que tal la fuente esa de 330W?
roberrt34 escribió:@FranScorpions tío al final la pillastes? Que tal la fuente esa de 330W?


No he pillado aún la 1060 porque estoy pensando en comprar una 1070 itx aero, y así aprovecho la fuente de 330w. La fuente funciona perfectamente en el ordenador, pero a falta de probarla con esa gráfica. De momento me lo estoy pensando, tampoco tengo demasiada prisa. Saludos.
FranScorpions escribió:
roberrt34 escribió:@FranScorpions tío al final la pillastes? Que tal la fuente esa de 330W?


No he pillado aún la 1060 porque estoy pensando en comprar una 1070 itx aero, y así aprovecho la fuente de 330w. La fuente funciona perfectamente en el ordenador, pero a falta de probarla con esa gráfica. De momento me lo estoy pensando, tampoco tengo demasiada prisa. Saludos.


Yo también había pensado lo mismo que tu pero por un poco más tienes la 2060 yo también compre esa fuente me llegaré en breve. Saludos
@metalero24

El vendedor ha repuesto la fuente en amazon, por si te sigue interesando. No es a los 37 euros del principio pero no está mal tampoco a esos 67 euros que la tiene ahora.

BPX Laptop AC Adapter 19.5V 16.9A 4 Holes 330W Laptop Delta Charger Compatible MSI Desktop Trident3 Series ADP-330AB D Notebook Power Supply https://www.amazon.es/dp/B07TYY665B/ref ... ADbY1EB42Z

Yo sigo sin pillar una nueva gráfica porque no he tenido la suerte aún de encontrar alguna a buen precio, se me van por mucho. Pero seguiré teniendo paciencia jeje.
@FranScorpions Gracias compañero !!! [beer]

La tengo controlada, espero a ver si baja...ahora tiene una mínima rebaja y se queda en EUR 64,28 ... Como sigo con la 1060 tampoco me corre prisa.

Saludos.

Edito:

Por si te interesa, Gtx 1070 por 275€:

hilo_hilo-oficial-ofertas-de-hardware_2308471_s1150#p1748206420
metalero24 escribió:@FranScorpions Gracias compañero !!! [beer]

La tengo controlada, espero a ver si baja...ahora tiene una mínima rebaja y se queda en EUR 64,28 ... Como sigo con la 1060 tampoco me corre prisa.

Saludos.

Edito:

Por si te interesa, Gtx 1070 por 275€:

hilo_hilo-oficial-ofertas-de-hardware_2308471_s1150#p1748206420


Pues yo al final he pillado la 1070 de amazon que había en oferta por algo más de 270 euros. También porque me han dado la facilidad de financiarla y pagarla en 4 veces, así que nada, en cuanto llegue la probaré con la nueva fuente y comentaré aquí qué tal.

MSI GeForce GTX 1070 Aero ITX 8G OC - Tarjeta Gráfica Aero https://www.amazon.es/dp/B06XD7ZRSZ/ref ... ADbM10SC8A

Lo malo es que estoy fuera y no podré probarla hasta dentro de dos fines de semana. Paciencia.

PD: gracias por el aviso.
@FranScorpions

Si puedes cuando la tengas, haz algún benchmark y nos cuentas, así podemos comparar.

Saludos.

Edito:

Comprada la fuente de alimentación en amazon.de (Alemania), por 54,78€:

https://www.amazon.de/gp/aw/d/B07TYY665 ... UTF8&psc=1
metalero24 escribió:@FranScorpions

Si puedes cuando la tengas, haz algún benchmark y nos cuentas, así podemos comparar.

Saludos.

Edito:

Comprada la fuente de alimentación en amazon.de (Alemania), por 54,78€:

https://www.amazon.de/gp/aw/d/B07TYY665 ... UTF8&psc=1


[plas] [plas] [plas]
EDITO (3/09/2019): INSTALADA Y PROBADA LA MSI RTX 2070 AERO ITX, con la fuente de alimentación de 230 W, me funciona perfectamente.

Algunos resultados de test rápidos:

Imagen

Lo mejor, la temperatura: en ninguno de estos test ha subido de 70º, en la mayoría 60-65º. Y el sonido, creo que esta es más silenciosa (o esta menos exigida y de momento no ha puesto el ventilador a tope) que la Asus 2060.

En comparación con la 2060, en los test de FurMark no se nota gran cosa (salvo en la temperatura), en los 3dMark un 10-12% de mejora en general, y en los VR Mark sobre 12-14% mejor, salvo Orange Room que sólo da una mejora del 5%.

Teniendo en cuenta que devolví la Asus 2060 (que me costo 290€, error, no he vuelto a ver ninguna tan barata, si lo se me la hubiese quedado) y la MSI 2070 me ha costado 400€... económicamente no se si compensará.

Ahora me toca la prueba para mi definitiva: ver que tal rinde con los juegos VR en las Oculus Rift, o sea, una prueba "real" frente a estos "test sintéticos", siempre buenos para tener datos objetivos, pero no el objetivo de comprarse una gráfica para jugar... ya comentaré.

Y cuando me llegue la fuente de 330W (entre el 11-28 de septiembre, me da que será más sobre el 28 [decaio] ), pues haré de nuevos los tests, a ver si se nota algo.

@FranScorpions Si te animas con los test de la 1070 cuando te llegue, puede quedar una tabla bastante decente, por si hay algún compañero más como @roberrt34 interesado en el tema.

Saludos.
-------------------------------------------------------------------------------------------------------------------------------------------------------------
(2/09/2019)

Pues nada, esperando a la fuente de alimentación, aún no me han confirmado el envío... Estoy por pedirla también en Amazon España, y cancelar el que envíen más tarde, por si las moscas.

Porque ahora sí me corre prisa, al final he comprado esto...

MSI GEFORCE RTX 2070 AERO ITX 8GB GDDR6 por 399€.

https://www.game.es/COMPONENTES/TARJETA ... ign=WEBCHM

Subimos la apuesta...

Por si le interesa a alguien, en coolmod tienen:

Gigabyte GeForce® RTX 2060 Mini ITX OC 6GB GDDR6 por 337,95€ (+ 6€ de envío):

https://www.coolmod.com/gigabyte-geforc ... gory_id=12

(La tenía comprada, estoy tratando de cancelar, sino mañana tendré las dos en casa...)

----------------------------------------------------------------------------------------------------------------------------------------------------------
Edito: por fin, hoy 3/9/2019 me confirman envío de la fuente desde amazon.de

Y hoy recibiré la 2060 de coolmod (sin noticias de mi petición de cancelación, toca devolución) y la 2070 de Game (si me funciona, es la que me quedaré).

Tendré que actualizar el título del hilo... [666]
@metalero24

Joder, ¿te funciona una 2070 con la fuente original incluso? Yo flipo. De todas formas no te confíes y ponle la de 330w cuando te llegue por si acaso.

La 1070 me llegó ayer, pero hasta el fin de semana que viene no podré probarla, ya comentaré lo que pueda.
FranScorpions escribió:@metalero24

Joder, ¿te funciona una 2070 con la fuente original incluso? Yo flipo. De todas formas no te confíes y ponle la de 330w cuando te llegue por si acaso.

La 1070 me llegó ayer, pero hasta el fin de semana que viene no podré probarla, ya comentaré lo que pueda.


Si, estoy deseando que llegue la de 330w para enchufarla, que la mía parece los altos hornos de Bilbao [tomaaa]

Unas fotos...

Imagen

Imagen

Entra con calzador, aún no sé cómo la he puesto.

Saludos [oki]
FranScorpions escribió:@metalero24

Joder, ¿te funciona una 2070 con la fuente original incluso? Yo flipo. De todas formas no te confíes y ponle la de 330w cuando te llegue por si acaso.

La 1070 me llegó ayer, pero hasta el fin de semana que viene no podré probarla, ya comentaré lo que pueda.


La RTX 2070 Founders Edition consume 180W en Furkmark
Imagen

Review de TOMS HARDWARE
https://www.tomshardware.com/reviews/gi ... 919-4.html

Asi pues no seria de extrañar que un modelo custom ITX como en su caso se moviese también entorno a los 180W
Sumale unos 15W de CPU (en el escritorio)
4W de 2 modulos DDR4 (2W por modulo)
Un SDD: 5W
Ponle 5W al disipador ITX
Y 10W mas a la placa base

En total: 220W fuente al limite pero funcional

Yo no me canso de repetirlo varias veces al día...hoy en día los componentes consumen como un mechero no hace falta comprar en general más de 400W pero la gente en general sigue comprando fuentes de 650W como minimo.
Los componentes cada vez consumen menos ergo en futuras ampliaciones resultara raro que subas el consumo mas de 100W (porque eso componentes futuros consumen menos aunque sean más potentes)

Saludos
@Perfect Ardamax con el procesador en reposo puede ser, pero el procesador que tiene en load consume mucho más de esos 15W que dices nada más, pero bastante más, además que ese tipo de fuente que es más bien como un cargador de móvil, a mi me da que no es muy de fiar la verdad.

Saludos.
javier español escribió:@Perfect Ardamax con el procesador en reposo puede ser, pero el procesador que tiene en load consume mucho más de esos 15W que dices nada más, pero bastante más, además que ese tipo de fuente que es más bien como un cargador de móvil, a mi me da que no es muy de fiar la verdad.

Saludos.


Claro nunca dije lo contrario (de hecho menciono las fuentes de 400W por algo)...si no fuese asi en lugar de recomendar tan a menudo la Corsair CX 450W en mis presupuestos recomendaría una de 350W [sonrisa]

Mi comentario hacia @FranScorpions iba por lo que dice de "FLIPARLO" y en mi comentario le he demostrado que no tiene nada de especial (no para fliar) hacer funcionar un PC completo con una RTX 2070 con una fuente de 220W y pasar furkmark

Que se ponga a hacerle un test de tortura simultanea la la GPU y a la CPU y hay si que veremos petar a la fuente de 220W [sonrisa]

Saludos
Perfect Ardamax escribió:...Que se ponga a hacerle un test de tortura simultanea la la GPU y a la CPU y hay si que veremos petar a la fuente de 220W [sonrisa]

Saludos


Ni se me ocurre, pero ayer jugué más de dos horas con las Oculus Rift (Realidad Virtual), que creo que es exigente con el PC, y aguanto sin problemas. Eso sí, al tacto la batería "quemaba". Ya tengo en camino una de 330w para ganar algo de tranquilidad.

@FranScorpions dice que "flipa" porque él tiene el mismo equipo y una 1060 mini de MSI de segunda mano de 6gb no le funcionó ni con la fuente de 230w ni con la de 330w, y a mi con la de 230w me va la 1060 de 3gb de serie, una RTX 2060 y la RTX 2070... Quizás vosotros que controlais podáis encontrar alguna explicación.
hilo_se-puede-instalar-una-rtx-2060-o-una-rtx-2070-en-un-msi-trident-3_2336064#p1748018011

Saludos a todos y gracias por vuestros comentarios. [beer]
@metalero24 la verdad es que me asombra es bueno saberlo para un futuro hacerlo yo también
Gracias tío por la info seguiré atentamente el hilo
roberrt34 escribió:@metalero24 la verdad es que me asombra es bueno saberlo para un futuro hacerlo yo también
Gracias tío por la info seguiré atentamente el hilo


De nada compañero [oki]

Como bien adelantaba "Perfect Ardamax", estoy al limite con la fuente de 230w. ¿Cómo lo se? Pues porque esta tarde he sufrido 3 cortes de potencia con los consiguientes reinicios del PC... [decaio]

El culpable, No Man´s Sky jugado en VR en las Rift. Y un poco yo por poner los gráficos en calidad "Ultra"... se ve que es un juego muy demandante tanto de CPU como de GPU, y esa combinación es el talón de Aquiles para mi actual configuración. Después baje a media y también peto ... hummmm. Tendré que probar de nuevo, pero igual espero a la fuente de 330w para estar más tranquilo. Eso si, el rato que pude jugar en ultra, en el carguero [babas]. El corte se producía siempre al entrar en la atmósfera de un planeta, se ve que con tanta carga gráfica de golpe el consumo combinado CPU + GPU se disparaba y la fuente cortaba suministro.

Al tercer corte ya no insistí, y cambie a Subnautica, y en ese sin problema jugando más de 2 horas. Como ayer, en la primera prueba, que hice con Subnautica y Defector, ambos con gráficos alto-ultra y en VR, y más de tres horas sin problemas.
@Perfect Ardamax Totalmente de acuerdo, la gente compra cuantos más watts mejor porque creen que están faltos de energía y para nada.
Yo uso un 6700K + GTX1080 + 16Gb RAM + ventiladores + 3 HDD externos, etc, con una fuente de 330W y un servidor con un Ryzen 1700 + 64Gb RAM + GTX 1050Ti + 2 SSD + 8 HDD 12TB + 4 HDD externos con una fuente de 400W y ambos equipos van sobrados.

Cuando veo un equipo con 2 gráficas, el procesador, la ram, etc y una fuente de 1000 o 1200W es para fliparlo...

Un saludo.
@metalero24

Me ha costado un mundo colocar esta gráfica, mucho más justa que la de 1060 y... Tampoco me funciona!

Le he puesto un cable de 8 pines a 6, el mismo que tú compraste en Amazon, pues nada, me pasa exactamente igual que con la 1060, enciende el pc y no anda nada. Estoy por darle la patada a este ordenador, te lo juro. Le he puesto la fuente de 330w y no con esas. Dinero tirado totalmente, tanto por el ordenador, como por la fuente de 330w y por la gráfica. No tiene explicación lo que me está pasando.

Edito: no sé si será problema del cable de 6 pines a 6 pines machos (porque tengo que conectarlo en el de 8 pines a 6 pines hembra a modo alargador) o de la misma toma de alimentación del ordenador. He buscado por Internet comprar un cable de esos y no consigo encontrar uno.
FranScorpions escribió:@metalero24

Me ha costado un mundo colocar esta gráfica, mucho más justa que la de 1060 y... Tampoco me funciona!

Le he puesto un cable de 8 pines a 6, el mismo que tú compraste en Amazon, pues nada, me pasa exactamente igual que con la 1060, enciende el pc y no anda nada. Estoy por darle la patada a este ordenador, te lo juro. Le he puesto la fuente de 330w y no con esas. Dinero tirado totalmente, tanto por el ordenador, como por la fuente de 330w y por la gráfica. No tiene explicación lo que me está pasando.

Edito: no sé si será problema del cable de 6 pines a 6 pines machos (porque tengo que conectarlo en el de 8 pines a 6 pines hembra a modo alargador) o de la misma toma de alimentación del ordenador. He buscado por Internet comprar un cable de esos y no consigo encontrar uno.


Sigo pensando que la salida de la placa la tienes "capada" y no da suficiente energía para alimentar la gráfica (si un poco para mover los ventiladores, pero no lo suficiente para alimentar estas gráficas que sí necesitan potencia extra, no como la 1050 original de tu equipo que no requería potencia extra).

Espero equivocarme y que sea cosa del cable, por probar.... Si tienes cerca alguna tienda de informática/electrónica quizás puedan medirte la potencia de la salida de la placa base a que enchufas la gráfica, igual así te saquen de dudas de una vez.

Por el dinero de la fuente no te preocupes, creo que la puedes vender sin perder. Y la gráfica siempre la puedes devolver, en eso amazon no falla. Sobre el ordenador, en cex, por ejemplo, creo que te lo comprarían por unos 250€, o en vale por unos 300€[https://es.webuy.com/product-detail?id=ssobmsitri312a&categoryName=sobremesas-windows&superCatName=informatica&title=msi-trident-3-i5-7400-8gb-ram-1tb-disco-gtx-1050ti-windows-10-a]... no se lo que pagaste por el (a mi me costó 600€ reacondicionado de Amazon), pero algo puedes recuperar.

Y si, yo todavía no se como conseguí meter la 2070 en el hueco, mucho más justa que la 1060 y que la 2060 de asus, que entran mejor que esta.

Saludos, y ya nos contarás como acaba la cosa.
Dudo que venga capada, yo lo probaría en el mío que tengo uno con una 1050ti pero este año creo que aún me aguanta esta gráfica para el salón, me da que los adaptadores de corriente que estás usando no son los que deben.
focuskr escribió:Dudo que venga capada, yo lo probaría en el mío que tengo uno con una 1050ti pero este año creo que aún me aguanta esta gráfica para el salón, me da que los adaptadores de corriente que estás usando no son los que deben.


Los adaptadores de corriente son los "originales" o al menos específicos para nuestro PC.

Y a mi me funciona perfectamente con el adaptador de 230w, tanto la 1060, como la rtx 2060 como la rtx 2070. Bueno, la 2070 con 230w pues va muy justa de potencia, en No man´s sky VR el equipo ha sufrido 3 shutdown (no he vuelto a probar), y hoy en Subnautica uno (he jugado 3 sesiones de 2 horas sin ningún problema, pero hoy tras usar un portal de teletrasporte ha cascado ...). Nada grave, pero esta claro que necesito que me llegue ya la fuente de 330w para poder exprimir la gráfica.
metalero24 escribió:
focuskr escribió:Dudo que venga capada, yo lo probaría en el mío que tengo uno con una 1050ti pero este año creo que aún me aguanta esta gráfica para el salón, me da que los adaptadores de corriente que estás usando no son los que deben.


Los adaptadores de corriente son los "originales" o al menos específicos para nuestro PC.

Y a mi me funciona perfectamente con el adaptador de 230w, tanto la 1060, como la rtx 2060 como la rtx 2070. Bueno, la 2070 con 230w pues va muy justa de potencia, en No man´s sky VR el equipo ha sufrido 3 shutdown (no he vuelto a probar), y hoy en Subnautica uno (he jugado 3 sesiones de 2 horas sin ningún problema, pero hoy tras usar un portal de teletrasporte ha cascado ...). Nada grave, pero esta claro que necesito que me llegue ya la fuente de 330w para poder exprimir la gráfica.


Pero capada no va su placa, es la misma que la tuya, igual lo que esta es defectuosa, la mía de serie va con una 1050ti, si alguno sois de Madrid y queréis probar la gráfica en el mio libres sois, yo de momento la 1050ti me mueve todo lo que necesito pero llegado el momento ampliare.
focuskr escribió:
Pero capada no va su placa, es la misma que la tuya, igual lo que esta es defectuosa, la mía de serie va con una 1050ti, si alguno sois de Madrid y queréis probar la gráfica en el mio libres sois, yo de momento la 1050ti me mueve todo lo que necesito pero llegado el momento ampliare.


Una 1050ti tenía @FranScorpions originalmente en su equipo.

No soy un experto en hardaware (ni en nada, realmente [jaja] ), sólo aporto una idea.

Saludos [beer] .
@metalero24 yo también pienso lo mismo que esta defectuosa no es posible que a uno le vaya y a otro no, prueba a ver si lo tienes en garantía, (yo tampoco tengo ni idea ni soy experto) pero pienso que hay que eliminar opciones
Un saludo
Desgraciadamente no tiene garantía... :(

Solo me queda probar otro cable de 6 pines a 6 pines macho por si fuera ese el problema con un poco de suerte. En el caso de no serlo tengo dudas, si llevarlo a que alguna tienda de informática me dé un presupuesto de reparación, o directamente venderlo comentando dicho problema o darlo al cex aunque me den esa pequeña cantidad de dinero, y tal vez quedarme la 1070 y comprarme otro ordenador sin gráfica y colocarle esa.

Este lunes será el día clave.

Saludos y gracias a todos por las respuestas.
@FranScorpions yo en tu caso cogería un pc sin gráfica, pero claro está es mi opinión. En un futuro lo podrás ampliar sin probelmas
Yo experto experto no me considero porque trato mas el tema de servidores en mi día a día pero me he hartado a montar equipos laboralmente como personalmente y te aseguro que el problema no viene porque MSI este capando ese equipo.

Las placas que montan son exactamente iguales, dándote la posibilidad de actualizar el hardware por tu cuenta sin mas restricciones que las impuestas por el propio cuerpo del equipo, puedes meter memorias de diferentes velocidades, meter gráficas que entren en el chasis o actualizar el procesador de esa misma gen.

Si no funciona la gráfica yo me inclino como dije antes por tema de alimentación de la misma, podría ser placa defectuosa pero me extraña que la 1050ti funcione y las otras que necesitan alimentación no funcionen.

Entiendo que estas usando un cable como este no?
https://images-na.ssl-images-amazon.com ... SX466_.jpg
focuskr escribió:Yo experto experto no me considero porque trato mas el tema de servidores en mi día a día pero me he hartado a montar equipos laboralmente como personalmente y te aseguro que el problema no viene porque MSI este capando ese equipo.

Las placas que montan son exactamente iguales, dándote la posibilidad de actualizar el hardware por tu cuenta sin mas restricciones que las impuestas por el propio cuerpo del equipo, puedes meter memorias de diferentes velocidades, meter gráficas que entren en el chasis o actualizar el procesador de esa misma gen.

Si no funciona la gráfica yo me inclino como dije antes por tema de alimentación de la misma, podría ser placa defectuosa pero me extraña que la 1050ti funcione y las otras que necesitan alimentación no funcionen.

Entiendo que estas usando un cable como este no?
https://images-na.ssl-images-amazon.com ... SX466_.jpg


Así es, pero a su vez tengo que conectar en ese cable para conectar la gráfica al ordenador con otro cable de 6 pines a 6 pines machos, que es el que me venía con el ordenador y que también usé para una 1060 que no necesitaba cable de 8 pines y tampoco funcionaba.

Cable de alimentación de Tarjeta gráfica, PCI-E, 6 Pines Macho a 6 Pines Macho, 0.60m https://www.amazon.es/dp/B07CZ4M2KK/ref ... DDb1P24PN9

De ahí que sospeche de ese cable, que podría ser el causante del problema, pero no dispongo de ningún otro igual que ese para poder comprobarlo hasta que no pueda ir a una tienda de informática, que será mañana. De no ser eso pues me hace pensar entonces que el culpable sea el conector a donde va dicho cable.

Y efectivamente, la 1050ti que venía de serie en el ordenador, y que no necesita cable se alimentación, funciona perfectamente.

Hay un detalle que no sé si lo sabes, pero en este ordenador la conexión para alimentar mediante el cable a la gráfica está en la misma placa del mismo, no es un cable que sale de ninguna fuente de alimentación. Creo que el compañero @metalero24 había puesto alguna imagen de eso en este hilo.

Saludos.
@FranScorpions

Claro, el cable sale de la placa base porque no tenemos fuente interna, pero es un circuito interno, es como si tuvieses una fuente modular y enchufases el cable si lo necesitases o no lo necesitases.

Los adaptadores de 6 a 8 puertos deberían funcionar sin problemas, recuerdo hace ya mucho tiempo haber hecho yo un empalme casero, ya que no llevan mucho misterio estos empalmes, creo que era haciendo un puente entre los 2 conectores, no me hagas mucho caso porque no recuerdo bien pero igual si buscas por internet encuentras como hacerlo.

Yo creo que el problema lo tienes en el adaptador que has comprado que no le gusta.
@metalero24 @roberrt34 @focuskr

Pues ya he vuelto de la tienda de informática con la 1070 instalada y furulando perfectamente. :)

No os lo vais a creer, he llegado allí con el ordenador, los dos cables de alimentación de 8 pines y el de 6, y con la gráfica 1050ti instalada y la 1070 en su caja. Lo primero que ha hecho el técnico ha sido comprobar el cable de 6 pines a 6 pines machos con un potenciómetro, y todos los bornes daban positivo, o sea, que el cable no era lo defectuoso, por lo que ya estábamos dando por hecho que sería cosa del conector de alimentación de la placa base. Conectamos el ordenador a la corriente con la fuente de 330W y comprueba con el potenciómetro todos y cada uno de los bornes de dicho conector ... ¡y todos daban 12V.! por lo tanto en principio estaba todo bien.

Después de esas comprobaciones tan claramente positivas yo me quedo muy extrañado, le comento que no puede ser cierto, ya que le he instalado al menos 5 o 6 veces una gráfica GTX 1060 y otras 3 o 4 veces una GTX 1070 (que es la que llevaba en la caja en ese momento) y ni se inmutaban los ventiladores del procesador y de la gráfica. La única cosa que nos hacía dudar era que fuera la regleta de 6 enchufes donde yo conectaba la fuente del ordenador, a pesar de que los demás aparatos donde también los tengo conectados hace tiempo jamás me dieron ningún problema.

Pero antes de darme la vuelta, para quedarme más tranquilo le digo que probemos ahí mismo la GTX 1070 a ver qué pasa, para que él mismo vea que no va. Pues nada, la instalamos, no sin pocos apuros por lo justa que entra, y ... tachánnnn, FUNCIONA!!!!!. Yo ahí delante del tipo este restregándome los ojos porque no me lo podía creer. Le enchufa un cable hdmi y se ve perfectamente en un monitor. Es como si la conexión de alimentación del ordenador necesitara un chute de adrenalina o algo, después de hacer la comprobación con el potenciómetro. [carcajad]

Así que nada, os escribo ahora mismo desde él con mi nueva flamante 1070 y enchufado en la misma regleta. XD XD XD

¿Algún experto en el tema sabría dar alguna explicación de lo que ha pasado? porque ni yo ni el técnico informáticos le hemos encontrado ninguna ...
Hola estoy siguiendo este hilo atentamente por que también tengo un Trident 3 y pensé en meterle la 2070 más la fuente de 330, pero tengo una pregunta. Que procesador lleváis vosotros? El mío lleva el i7 7700 y se calienta como un horno. En reposo nada más encender el PC ya está a 50-55 grados y en juegos que no tiran mucho de procesador más concretamente league of legends se pone a 80° con picos de 90 con una carga de 20/25%. Mi problema es que no puedo cambiar el disipador por el espacio tan reducido de la Caja ni bajarle el voltaje desde la bios por que no deja al no estar preparada la placa para overclock. Voi a cambiar esta semana la pasta térmica por una buena a ver si baja algo pero me preocupa mucho esa temperatura. No se si vosotros tendreis el mismo problema y si es así como lo habéis solucionado.
PD: También pensé en ampliar la ram ya que solo tiene 1x8Gb y meterle 2x8Gb
@FranScorpions enorabuena tío! Creo que eso te quedarás con la duda disfruta de la 1070 que seguro que se notará bastante
Un saludo
FranScorpions escribió:@metalero24 @roberrt34 @focuskr

Pues ya he vuelto de la tienda de informática con la 1070 instalada y furulando perfectamente. :)
...
¿Algún experto en el tema sabría dar alguna explicación de lo que ha pasado? porque ni yo ni el técnico informáticos le hemos encontrado ninguna ...


[plas] [plas] [plas]

La explicación es obviamente que los de MSI, conchavados con el técnico, han "descapado" la placa para dejarme mal [qmparto] [qmparto]

Ahora, si puedes, haz unos test, y veamos cómo va esa 1070 y si merece la pena gastar más en una 2060 o 2070.

Por cierto, la fuente de 230w puede a duras penas con la 2070. Espero que con la de 330w (deseando que me llegue [pos eso] ) vaya perfecto, pero hasta que no lo pruebe no estaré tranquilo...

_[Antonio]_ escribió:Hola estoy siguiendo este hilo atentamente por que también tengo un Trident 3 y pensé en meterle la 2070 más la fuente de 330, pero tengo una pregunta. Que procesador lleváis vosotros? El mío lleva el i7 7700 y se calienta como un horno...


Mi equipo, ya sabrás, un i5 7400.

Sobre la RAM, puse un segundo módulo de 8 GB y parecía que el ordenador funcionaba peor, quizás por ser distintos entre sí, por frecuencias o no se por qué, pero lo devolví.
@_[Antonio]_ hola buenas por si te sirve de ayuda yo le quite la tapa de delante y se nota que bajo de temperatura como maximo me ha llegado a cger 68 en bt1 , tambien tengo un i5 el 7700 ya lo dice todo el mundo que se calienta bastante
un saludo
Ves como no esta capado jejeje yo llevo el 8400 y es fresquete la verdad, de momento estare atento al hilo para ver que tal con la fuente gorda esa 2070 y 1070
metalero24 escribió:
FranScorpions escribió:@metalero24 @roberrt34 @focuskr

Pues ya he vuelto de la tienda de informática con la 1070 instalada y furulando perfectamente. :)
...
¿Algún experto en el tema sabría dar alguna explicación de lo que ha pasado? porque ni yo ni el técnico informáticos le hemos encontrado ninguna ...


[plas] [plas] [plas]

La explicación es obviamente que los de MSI, conchavados con el técnico, han "descapado" la placa para dejarme mal [qmparto] [qmparto]

Ahora, si puedes, haz unos test, y veamos cómo va esa 1070 y si merece la pena gastar más en una 2060 o 2070.



Pues ahora que lo dices me pareció ver al técnico hacer algún gesto extraño al mirar las tripas del ordenador, a lo mejor sí que estaba conchabado con MSI. XD

Lo de los test ya me explicas cuando eso como hacerlo, porque no tengo mucha idea de como va eso, y luego tengo que sacar tiempo también, a ver si puedo jejeje.

Con respeto a la ram, llevo tiempo pensando en pillar esta para nuestro pequeño.

https://www.amazon.es/Crucial-CT8G4SFS8 ... B01BIWKP58

Saqué la idea de pillar esa en concreto por el comentario de un tal Dani en el anuncio de venta del Trident 3, que dice que le va muy bien.

https://www.amazon.es/MSI-Trident-7RB-0 ... way&sr=8-2
178 respuestas
1, 2, 3, 4