SD2SP2 nuevo adaptador de SD para GameCube

14, 5, 6, 7, 8
ALCAMJI escribió:@rafer_22 usaran el mismo bus interno, pero no alcanzan la misma velocidad de lectura/escritura. De hecho el SDGeko es mucho mas lento escribiendo que el SD2SP2. Me da que has probado solo juegos que no exigen mucha velocidad (Animal Crossing o los ports de los Zelda de NES/N64) en los juegos que usan/abusan de la velocidad del lector se nota.

Un ejemplo practico. En Metroid Prime solo tienes cargada la habitación donde te encuentras y hasta que no disparas a la puerta el juego no carga esa habitación, lo cual hace casi en el acto. Si juegas a la versión de Wii (que va en un DVD9 bastante mas lento) o con el SD2SP2 la puerta tarda en abrirse un par se segundos mas ya que hasta que no carga la habitación el juego no abre la puerta. Con el SDGekko ya casi que piensas "voy a hacerme una pizza, iré plantando los tomates"


Prodado con la versión 856, Metroid Prime funciona igual en SD-GECKO y SD2SP2, no he notado ninguna diferencia en la velocidad de carga
existe algun sd2sp2 para GC que tenga Player
@ALCAMJI

como son de españa los envios internacionales estan suspendidos..
Una duda compañeros, la configuración de Swiss se guarda obligatoriamente en el SD gecko? o es posible guardarlo en la SD del SD2SP2?.


Es que no quiero que una vez cargado Swiss el lector siga trabajando continuamente y para ello debo desactivarlo en las opciones de swiss.
@Jonap sabes si el qoob sx (versión no pro), ¿tiene imagen con el script que mencionas?
Gracias.
Saludos a todos, alguna forma de cargar el swiss con el lector roto, el Gamecube tiene chip xeno, pero el lector ya no lee. Por sus respuesta muchas gracias.
@TruEvilSable
No tengo ni idea, lo siento compañero.

cloudxx2 escribió:Saludos a todos, alguna forma de cargar el swiss con el lector roto, el Gamecube tiene chip xeno, pero el lector ya no lee. Por sus respuesta muchas gracias.


Imposible, deberias buscar medios alternativos, el chip xeno va unido a la lectora de DVD, asi que si el lector esta roto no hay chip xeno funcional.

Esta roto seguro?, has probado a bajar la resistencia del potenciometro?

Opciones que tienes si realmente está roto:

-Cambiar la lente 6€ aprox
-Cambiar el modulo lector completo 20€ aprox
-Utilizar un chip Viper con plugin SDload para no necesitar lectora
-Colocar un ODE como GCloader para no necesitar lectora
Jonap escribió:@TruEvilSable
No tengo ni idea, lo siento compañero.

cloudxx2 escribió:Saludos a todos, alguna forma de cargar el swiss con el lector roto, el Gamecube tiene chip xeno, pero el lector ya no lee. Por sus respuesta muchas gracias.


Imposible, deberias buscar medios alternativos, el chip xeno va unido a la lectora de DVD, asi que si el lector esta roto no hay chip xeno funcional.

Esta roto seguro?, has probado a bajar la resistencia del potenciometro?

Opciones que tienes si realmente está roto:

-Cambiar la lente 6€ aprox
-Cambiar el modulo lector completo 20€ aprox
-Utilizar un chip Viper con plugin SDload para no necesitar lectora
-Colocar un ODE como GCloader para no necesitar lectora


Gracias por tu respuesta, voy a chequear el potenciometro, (buscare que valores debería de tener) sino veré la opción del viper.


Saludos.
Buenas, otro que lo tiene instalado, me funcionan bien todos los juegos, pero, hay uno, al que más ganas le tenía de rejugarlo, me fallan las voces, no se escuchan en los videos ni en el juego, hablo del StarFox Adventures, el resto todos bien [oki]

Que puedo tocar para que las voces se escuchen ?
MonkeyPS2 escribió:Buenas, otro que lo tiene instalado, me funcionan bien todos los juegos, pero, hay uno, al que más ganas le tenía de rejugarlo, me fallan las voces, no se escuchan en los videos ni en el juego, hablo del StarFox Adventures, el resto todos bien [oki]

Que puedo tocar para que las voces se escuchen ?


Baja la ultima versión de Swiss v0.5r906 y prueba, si no hay suerte no te queda otra que usar un ODE como GCLoader o un backup en DVD.
@Jonap esa es la versión de Swiss que tengo y uso, el juego lo tengo original, pero no en mi casa, si no en casa los papis y es más comodo tenerlo en la micro SD XD
Hola, yo tengo una GC con el Xeno (creo que la versión 1.0) y funciona bien, pero querría tener acceso a SD para jugar son gastar el lector. ¿El sd2sp2 es ponerlo y a tirar?

Gracias
Kainerv escribió:Hola, yo tengo una GC con el Xeno (creo que la versión 1.0) y funciona bien, pero querría tener acceso a SD para jugar son gastar el lector. ¿El sd2sp2 es ponerlo y a tirar?

Gracias


Gravas un dvd con la ultima version de swiss ( hay una carpeta con las .iso ya listas para grabar en el swiss )
Y después, pues si, con tener la SD en el SD2SP2 con todo dentro basta.

recuerda en las opciones del swiss deshabilitar el motor del DVD para que una vez cargado el swiss deje de girar y leer, así ya no desgastas la lente luego.
@Jonap donde esta esa opción ? yo abro la tapa y para el motor, pero si hay esa opción la activo luego [oki]
MonkeyPS2 escribió:@Jonap donde esta esa opción ? yo abro la tapa y para el motor, pero si hay esa opción la activo luego [oki]


en el icono de engranaje inferior de la pantalla de swiss, en las opciones de la primera o segunda pagina pone algo de stop dvd o algo del estilo.

Esta claro que si abres la tapa para el motor pero si no lo haces el dvd esta constantemente girando y leyendo, esto te lo para automaticamente sin que hagas tu nada una vez carga swiss.
El otro día arranque de un dvd con swiss antiguo, dentro cargué el dol creo que era de un swiss nuevo.
Así no estoy grabando un dvd cada vez que sacan una versión.
Buenos dias!! A ver si alguien me puede ayudar...
Acabo de instalar el sd2sp2 con una tarjeta de 64gb formateada en Fat32, le he copiado todos los archivos para ejecutar el Swiss mediante el exploit del Super Mario Sunshine.
El problema es que cuando me sale el logo de nintendo se me reinicia la consola siempre, no se a que puede ser debido.
Gracias de antemano y un saludo
@Retrofriki
Hola a mi me pasó exactamente lo mismo pero si miras en la pagina 7 en mi comentario te digo como arreglarlo.
Espero que te funcione.
Arreglado, muchas gracias
Buenas,
Se puede usar el SD2SP2 para cargar swiss mediante action replay, evitando el limite de capacidad de 4gb de la SD y asi no andar cambiando tarjetas?
Me planteo cambiar de sd gecko a SD2SP2

Gracias
Dr Sabroson escribió:Buenas,
Se puede usar el SD2SP2 para cargar swiss mediante action replay, evitando el limite de capacidad de 4gb de la SD y asi no andar cambiando tarjetas?
Me planteo cambiar de sd gecko a SD2SP2

Gracias


El problema de la limitación en la lectura de tarjetas SD no SDHC ( osea las de poca capacidad antiguas ) no es por swiss si no justamente por el action replay / freeloader, la aplicación SD LOAD también tiene esa limitación.

Swiss de por si puede hasta con 2 Terabytes.
Buenas noches compañeros , he instalado el xeno en la GC y a parte le he instalado el SP2SD2 , y cual es mi problema? pues que le he puesto una tarjeta micro Sd de 128 gb y los juegos se cargan , pero cuando va a salir la presentacion se queda la pnatalla en negro. Uso swiss ultima version.

Sabes si puede ser del tipo de SD . he utilizado una Micro SD Class 4 de 16 gb y va al pelo, le pongo una Micro Sd Class 10 y no hay manera.

Si fuera por eso, hay alguna manera de solucionarlo? gracias a todos y buenas noches
KinCt escribió:Buenas noches compañeros , he instalado el xeno en la GC y a parte le he instalado el SP2SD2 , y cual es mi problema? pues que le he puesto una tarjeta micro Sd de 128 gb y los juegos se cargan , pero cuando va a salir la presentacion se queda la pnatalla en negro. Uso swiss ultima version.

Sabes si puede ser del tipo de SD . he utilizado una Micro SD Class 4 de 16 gb y va al pelo, le pongo una Micro Sd Class 10 y no hay manera.

Si fuera por eso, hay alguna manera de solucionarlo? gracias a todos y buenas noches


Creo que es un claro problema de incompatibilidad con esa tarjeta SD , no te queda otra que comprar una distinta.

Yo te recomiendo que sean siempre originales no de aliexpress, a mi me ha funcionado con las Sandisk y las Samsung perfectamente, un saludo y suerte! [beer]
Hola. Resulta que estoy haciendo todo el proceso con el SD2SP2. La consola carga el hack pero se apaga y reinicia. El juego que estoy usando es el Fzero gx. La verdad no se que estoy haciendo mal. La micro sd es de 64 tambien he probado con una de 32. He probado varios tutoriales. Uno de dekazeta y otro de un tal retro cabeza. La verdad i dont know!!! voy a probar con otro juego a ver si funciona pero no creo. la sd2sp2 es verde y la sd va a presion



Edito. Ya lo he conseguido. Era micro sd. Sandisk y otra nisu de 32 y de 64 me daban problemas. Que marca recomendais??
@NeiKoS_DaeRoN

Como he dicho en varias ocasiones, SD originales siempre, Sandisk y Samsung funcionan bien por norma general.
@Jonap

Gracias al final me he pillado una Qilive 128gb. No es muy conocida la marca pero me la ha pillado a la segunda ya que iba en formato exFat y la he tenido que cambiar a fat normal. Sabeis si pilla backups de otras regiones con este metodo de sd2sp2 o solo el de la region de la consola?
@NeiKoS_DaeRoN Mi consola es PAL y me carga backups USA. Supongo que también cargará japonesas.
Gracias por contestar. Si estoy probando y he conseguido cargar uno región NTSC.

Estoy teniendo problemas para cargar algunos backups en swiss con la tarjeta microsd 128 GB. Me dice failed to setup the file too fragmented. Alguien sabe que puedo hacer?
NeiKoS_DaeRoN escribió:Gracias por contestar. Si estoy probando y he conseguido cargar uno región NTSC.

Estoy teniendo problemas para cargar algunos backups en swiss con la tarjeta microsd 128 GB. Me dice failed to setup the file too fragmented. Alguien sabe que puedo hacer?



- El SD2SP2 No determina si puede o no cargar PAL o NTSC, es un simple medio para leer lo que hay en la tarjeta SD, de eso se ocupa Swiss y si lo hace.

-Esa marca de SD no me suena de nada, como ya te comenté, deberias comprar marcas famosas y originales, Samsung o Sandisk son buena opción.

-El formato Exfat es reconocido por swiss sin problema alguno, en una sd de 128gb es el formato normal además.

Como te he dicho ya, el problema casi con total seguridad es la tarjeta SD, asegurate también de usar una versión de Swiss actual.
NeiKoS_DaeRoN escribió:Gracias por contestar. Si estoy probando y he conseguido cargar uno región NTSC.

Estoy teniendo problemas para cargar algunos backups en swiss con la tarjeta microsd 128 GB. Me dice failed to setup the file too fragmented. Alguien sabe que puedo hacer?

Es porque los archivos están fragmentados, pasa lo mismo al querer cargar juegos de PS2 desde USB.

Formatea la memoria, y luego copia los juegos nuevamente todos juntos, debería copiarlos sin fragmentar.
Vale. He solucionado el tema de los la carga de los juegos. El problema está cuando borras y copias a la tarjeta. Si vas a borrar algo ya empieza a haber problemas. Y también si copias varios archivos a la vez. Deben copiarse de uno en uno o todos a la vez y no simultáneamente. Hay algunos backups que inician pero se queda la pantalla en negro después del símbolo de la compañía en cuestión. Me pasa con metal gear.
NeiKoS_DaeRoN escribió:Vale. He solucionado el tema de los la carga de los juegos. El problema está cuando borras y copias a la tarjeta. Si vas a borrar algo ya empieza a haber problemas. Y también si copias varios archivos a la vez. Deben copiarse de uno en uno o todos a la vez y no simultáneamente. Hay algunos backups que inician pero se queda la pantalla en negro después del símbolo de la compañía en cuestión. Me pasa con metal gear.

Lo que te dije en el mensaje anterior. Básicamente fragmenta los ficheros. Por eso sí borras y copias va querer cubrir los huecos y fragmenta.
Si si. Algúna forma hay de desfragmentar el disco? En plan software y demás? Lo que me pasa con metal gear de que se queda pantalla en negro después del símbolo de konami sabeis que puede ser?
Estais diciendo en serio que teneis problemas de fragmentación al copiar/borrar isos en vuestra SD para swiss?

Yo he movido muchos gigas arriba abajo en la SD y 0 problemas y varias veces, EXFAT siempre y swiss v9xx.
Jonap escribió:Estais diciendo en serio que teneis problemas de fragmentación al copiar/borrar isos en vuestra SD para swiss?

Yo he movido muchos gigas arriba abajo en la SD y 0 problemas y varias veces, EXFAT siempre y swiss v9xx.

es totalmente real lo de la fragmentación, ya ocurría (y ocurre) en PS2 con juegos por USB.

Es mas, hasta diría que a mi me paso tambien en gamecube, de andar copiando, borrando copiando, y la solucion formatear y meter todos juntos.
385 respuestas
14, 5, 6, 7, 8