[PSVR] Hilo de problemas y fallos en Ps vr

18, 9, 10, 11, 12
kratos1492 escribió:
LordCe escribió:Buenas a todos
</div>
Tengo las VR desde el BF y las he disfrutado sin problemas hasta Hoy,

Al ponérmelas la imagen sale torcida hacia un lado y por mucho que le doy a option se centra pero sigue inclinada, le doy a reajustar donde me dice que centre la imagen para ver las letras nitidas, y eso va bien, pero en cuanto salgo de ahi vuelve a estar inclinada para un lado.

he quitado todos los cables y vuelto a ponerlos y sigue igual.

y en los juegos pues todo inclinado hacia un lado.

?¿ que puedo hacer ¿??

Gracias.

Buenas, otra cosa que me pasa, es que cuando llevo 5 min jugando al mover la cabeza hacia adelante, en el juego se desplaza a la izquierda y al moverla hacia la derecha se desplaza para adelante.


Sorprendente: desde unos días a acá me ha surgido el mismo problema. Estoy bastante preocupado. No sé qué hacer. Es muy molesto ver el entorno de los juegos inclinado. El botón options te coloca en el centro la imagen pero sigue inclinada. No lo entiendo. Antes no hacía eso y le dedico sesiones largas sobre todo en el Skyrim. He desconectado y vuelto a conectar y recalibrado... nada. Donde mejor se nota el efecto es en las pantallas de carga entre zonas distintas del Skyrim, esas pantallas al ser cinemáticas me servían de referencia para centrar la pantalla al darle a options.... ahora le doy y no se quita el efecto inclinado. Lo molesto no es que esté un poco inclinado, el efecto es bastante acusado. No sé qué hacer. El entorno es el mismo en el que he estado jugando siempre. No hay reflejos importantes y siempre ha funcionado bien hasta ahora. ¿Le ha pasado a alguien más?.

Pdta: Acabo de hacer comprobaciones con un amigo que vive al lado y tiene todo instalado como yo. Por descarte ,intercambiando componentes, hemos averiguado que no es la cámara. Parece ser el procesador.... tiene mala pinta.


En mi caso se solucionó cuando, al tratar de ver una película en blu-ray, me pidió actualizar el software de las VR y lo hice. Luego vi que también existe esa opción en "Ajustes-->Dispositivos-->PlaystationVR-->Software del dispositivo Playstation VR-->Actualizar software del dispositivo Playstation VR" (imagino que será equivalente). Espero que os funcione!
Thalek escribió:Buenas gente!
Tengo un problema con unas VR2 recién adquiridas y en ciertos juegos (Moss,Skyrim) la imagen incluso yo sin moverme tiene un vaivén como hacía delante y detrás que es muy molesto.
Juego como a 2 metros y medio de la cámara...y al acercarme desaparece el vaivén...pero claro tal cual tengo el salón no me es factible arrimarme o acercar la camara y tengo un disgusto que "paque"
Alguna sabe alguna solución?...no se..quizá existen pequeñas lentes para la cámara que haga que esta se acerque más?
Bueno cualquier solución es bienvenida! Muchas gracias!!!


Pues estás a una distancia más o menos correcta, entre 2 y 2,5m. debería ir más o menos bien...

Prueba a minimizar posibles luces traseras o laterales, que pueden dificultar la detección y provocar más vaibenes de detección de los necesarios
No sé por qué, la cámara me detecta como si, en vez de estar frente a mí, estuviera girada desde la izquierda. Es un poco complicado de explicar, lo ilustro con unas imágenes cutres que he hecho con Paint:


Imagen
Así es como yo me posiciono. A veces más centrado, a veces menos, pero siempre frente a la cámara y con ésta totalmente recta.




Imagen
Y así es como veo yo los juegos, como si la cámara estuviera en ese ángulo.




Imagen
Físicamente, para estar "de frente" a lo que sucede en pantalla, tengo que colocarme así.

Este problema se carga parte de la experiencia. Y cuando juego con el Aim es aún peor, porque no se corresponde el arma del juego con la real al 100% y hay que apuntar a la derecha si uno quiere disparar recto.

He recalibrado las gafas varias veces, he actualizado el firmware, le he pedido a un colega su cámara por si fuera problema de ésta... y nada, sigue todo igual. Por favor, si alguien puede echarme un cable se lo agradecería mucho. Un saludo, compis.
Es posible escuchar a través de auriculares inalambricos con la PSVR?
android86 está baneado por "saltarse el ban con un clon"
@ETéReO

a mi me ocurre un poco eso, pero porque tengo la webcam girada unos 20 grados, como juego sentado en mi cama , me giro a ese lado un poco y ya lo veo todo enfrente, cuando jugaba a doom y farpoint creo que lo veia recto.... porque pongo la camara de lado? pues porque el cable tira jajaj . Lo voy a cambiar a otra casa e igual luego me sigue pasando... Para mi no es grave porque roto yo sobre mi asiento y va 100% , Astro bot por ej lo he disfrutado a tope, y sigo con los retos!


sobre calibracion la verdad que puedes probar en el menu a encajar las luces del casco de nuevo y fijar la camara que no se mueva, la mia esta sobre la mesa y se mueve.... aunque sorprendentemente la VR se adapta a los angulos relativamente bien, por ej en GT sports si no fuese recto seria un desastre, porque rompe la inmersion.... asi que comprendo lo que dices
@android86 muchas gracias por tu respuesta. Juegos como Astrobot sí los disfruto sin problema porque juego en una silla de oficina y voy girando en función de hacia dónde se desarrolle el nivel (además que como el diseño de niveles no son una línea recta, sino que va serpenteando...) pero por ejemplo los menús y eso los tengo siempre levemente a la izquierda.

Sobre la calibración, ayer mismo hice la configuración completa varias veces y nada, sigue todo igual. Incluso he rotado un poco la cámara hacia el lado contrario para intentar compensar y al principio sí que funciona pero al poco va girándose el ángulo a la izquierda de nuevo.

Empiezo a pensar que es un problema del casco y que no podré arreglarlo yo mediante configuración.

@icaro3m tú que mandaste las tuyas al servicio técnico hace poco, las mías también son de Media Markt, cómo es el proceso? Les llevas las gafas y ellos te lo tramitan? Tienes que llevar la caja y todos los componentes y cables? (va a ser una tarea desconectarlo todo).
ETéReO escribió:
@icaro3m tú que mandaste las tuyas al servicio técnico hace poco, las mías también son de Media Markt, cómo es el proceso? Les llevas las gafas y ellos te lo tramitan? Tienes que llevar la caja y todos los componentes y cables? (va a ser una tarea desconectarlo todo).


Buenas, yo lleve las gafas con el alargador, metido en su caja original. El módulo no lo llevé por que entendí que el problema en este caso estaba en los cables HDMI.

La caja no se la quedan, pero si les valió para escanear el número de serie de las mismas, en un código de barras que aparece en la parte trasera.

La chica tomo nota de lo que le expliqué que le pasaba, hizo unas fotos y la mandó a SAT de Sony.

En esta semana espero tener ya respuesta, pero me dijo que si tardaban en responder era buena señal, y si te las rechazan (por mal uso o lo que sea...) te llaman antes.

Yo las llevé el sabado 6 de octubre creo.

En teoría son 3 días para recibirlas, 3 de valoración / arreglo, 3 de vuelta

Cuando sepa algo comento por aquí

Suerte

salu2
@icaro3m gracias por la info, crack. Esperemos que te las arreglen pronto. Ya iré contando yo también en qué queda lo mío.
ETéReO escribió:@icaro3m gracias por la info, crack. Esperemos que te las arreglen pronto. Ya iré contando yo también en qué queda lo mío.


Es un coñazo pero te diria que pruebes a conectarlas en otra habitacion, mas que nada para descartar reflejos o luces que te puedan producir ese efecto.

Un saludo y ojala que se te solucione pronto
@Noriko gracias por aportar ideas, la verdad es que juego siempre prácticamente a oscuras y el único reflejo que podría tener, la ventana de detrás, lo tapo con un estore. De hecho, las condiciones en las que juego son las mismas desde que las compré y esto es relativamente nuevo.
ETéReO escribió:@Noriko gracias por aportar ideas, la verdad es que juego siempre prácticamente a oscuras y el único reflejo que podría tener, la ventana de detrás, lo tapo con un estore. De hecho, las condiciones en las que juego son las mismas desde que las compré y esto es relativamente nuevo.

Oye, una tontería que a lo mejor la pusiste y ya la hiciste pero yo no lo veo, ¿has probado a ponerte en frente, bien posicionado y mantener pulsado el botón "optión" del mando?

Esto lo que hace es calibrar la imagen y ponértela de frente... No se, a lo mejor no es a lo que te refieres, pero por si acaso....

A ver si hay suerte.. [bye]
icaro3m escribió:
Thalek escribió:Buenas gente!
Tengo un problema con unas VR2 recién adquiridas y en ciertos juegos (Moss,Skyrim) la imagen incluso yo sin moverme tiene un vaivén como hacía delante y detrás que es muy molesto.
Juego como a 2 metros y medio de la cámara...y al acercarme desaparece el vaivén...pero claro tal cual tengo el salón no me es factible arrimarme o acercar la camara y tengo un disgusto que "paque"
Alguna sabe alguna solución?...no se..quizá existen pequeñas lentes para la cámara que haga que esta se acerque más?
Bueno cualquier solución es bienvenida! Muchas gracias!!!


Pues estás a una distancia más o menos correcta, entre 2 y 2,5m. debería ir más o menos bien...

Prueba a minimizar posibles luces traseras o laterales, que pueden dificultar la detección y provocar más vaibenes de detección de los necesarios


He revisado todo y no hay manera...no sé como a dos metros y medio esto no funciona bien y es acercarme y como se agradece esa estabilidad! el skyrim que mira que marea es una jodienda tener encima ese vaivén!...bueno si alguno sabe alguna otra solución que comente!

Muchas gracias chicos!!
Bitterman escribió:
ETéReO escribió:@Noriko gracias por aportar ideas, la verdad es que juego siempre prácticamente a oscuras y el único reflejo que podría tener, la ventana de detrás, lo tapo con un estore. De hecho, las condiciones en las que juego son las mismas desde que las compré y esto es relativamente nuevo.

Oye, una tontería que a lo mejor la pusiste y ya la hiciste pero yo no lo veo, ¿has probado a ponerte en frente, bien posicionado y mantener pulsado el botón "optión" del mando?

Esto lo que hace es calibrar la imagen y ponértela de frente... No se, a lo mejor no es a lo que te refieres, pero por si acaso....

A ver si hay suerte.. [bye]

Sí, no lo había puesto en el post pero sí que lo hago a menudo. Y nada, me reposiciona pero la imagen sigue "viniendo de la izquierda" y tengo que jugar girado por narices. Gracias por comentar [oki]

Edito: pues ya están mis VR y la cámara en poder de Media Markt. Me han dicho de 15 a 20 días, espero que no se demoren mucho. Y no sé por qué me da que, al no ser un problema muy evidente o que haga los juegos injugables, van a pasar de mi culo.
A ver si tienes suerte.... [beer]
Buenas,

¿Alguien del foro me podría dar algún consejo o idea de como limpiar las lentes de las Vr? ¿hay algún producto especifico para esto? ¿ y alguna cosilla para eliminar arañazos leves?

Estaba usando la gamuza que te viene, pero me he percatado de que están saliendo como unos arañazos sutiles a las lentes y me da miedo seguir usandola. (de momento no he visto que afecte o se note en los juegos)

Muchas gracias de antemano por vuestros consejos.

Saludos!
QUINITO32 escribió:Buenas,

¿Alguien del foro me podría dar algún consejo o idea de como limpiar las lentes de las Vr? ¿hay algún producto especifico para esto? ¿ y alguna cosilla para eliminar arañazos leves?

Estaba usando la gamuza que te viene, pero me he percatado de que están saliendo como unos arañazos sutiles a las lentes y me da miedo seguir usandola. (de momento no he visto que afecte o se note en los juegos)

Muchas gracias de antemano por vuestros consejos.

Saludos!
Me uno a lo mismo XD.Yo lo limpio con el trapo de serie... pero no se... Supongo que cualquiera de las gafas ya vale para limpiarlas, no hace falta echar ningun producto no? Por lo demás, yo tengo un pequeño arañazo en la lente derecha que ni se como la tiene...
QUINITO32 escribió:Buenas,

¿Alguien del foro me podría dar algún consejo o idea de como limpiar las lentes de las Vr? ¿hay algún producto especifico para esto? ¿ y alguna cosilla para eliminar arañazos leves?

Estaba usando la gamuza que te viene, pero me he percatado de que están saliendo como unos arañazos sutiles a las lentes y me da miedo seguir usandola. (de momento no he visto que afecte o se note en los juegos)

Muchas gracias de antemano por vuestros consejos.

Saludos!


Esto recomienda Sony:
https://www.playstation.com/es-es/get-h ... intenance/

Extracto:

Limpia el casco de RV con un paño de microfibra limpio y seco. La unidad de PS VR incluye uno.

Retira con cuidado la protección de caucho para limpiarla. Puedes usar jabón y agua, pero asegúrate de que está completamente seca antes de volverla a colocar.

No utilices un paño húmedo o cualquier tipo de líquido de limpieza o agua para limpiar el casco de RV (excepto la protección de caucho).

Limpia el procesador con un paño seco para eliminar el polvo (utiliza el paño de microfibra proporcionado solo para las lentes). También puedes utilizar un aspirador para eliminar el polvo.

Mi consejo: limpiar las lentes con el paño que trae, no mirar si las lentes tienen desperfectos salvo que se note algun defecto al usarlas y no obsesionarse con la limpieza de las lentes. [oki]
QUINITO32 escribió:Buenas,

¿Alguien del foro me podría dar algún consejo o idea de como limpiar las lentes de las Vr? ¿hay algún producto especifico para esto? ¿ y alguna cosilla para eliminar arañazos leves?

Estaba usando la gamuza que te viene, pero me he percatado de que están saliendo como unos arañazos sutiles a las lentes y me da miedo seguir usandola. (de momento no he visto que afecte o se note en los juegos)

Muchas gracias de antemano por vuestros consejos.

Saludos!


Hola, yo después de un año de uso diario observo en las lentes una capa de suciedad tipo graso que ya no se iba con la gamuza azul (y eso que las limpio cada vez que las uso), sobre todo por los bordes de las lentes. Ya sé que no se debería hacer, pero empapé una gamuza con un producto limpiacristales (tipo cristasol) y le di un rato suavemente. Incluso había algunas manchas que pensaba que eran arañazos, pero no, se fueron con la limpieza. Me han quedado como nuevas, se ve cristalino.

Cuidado con las gafas, arañazo seguro.
Hola me compre las vr hace unos dias y al probar el Rigs el juego de mechas que regalaron en el plus hace unos meses, me pasa una cosa rara el router se vuelve loco y no para de apagarse y encenderse. Solo me pasa al ejecutar el juego incluso con la demo :-? le pasa a alguien mas o es una cosa mia?
icaro3m escribió:Buenas, compré las gafas casi de salida y el sabado pasado las llevé a Media Markt para que las mandaran al servicio técnico, ya que no mostraban imagen.

Se encendian las dos luces de atrás, pero no reconocia nada más, ni en la TV ni en las propias gafas.

Creo que es un problema del cable, en la zona de la junta con el alargador, ya que empezó dando problemas de conexión "HDMI no detectado", que se medio corregia poniendo el cable en cierta posición, pero acabó por no verse nada.

La garantía de las mismas expiraba el 26/11/2018, asi que a ver si me dan una solución.

Ya comentaré lo que me digan, a nivel informativo.

salu2

En relación a esto, comento la resolución final del tema...

Finalmente Media Markt me dió una tarjeta regalo por los 380€ que me costaron las gafas!!! [plas]

Con esto me he pillado la versión v2, con los cascos integrados, el nuevo módulo que permite HDR (he podido quitar el splitter hdmi) y el cable más fino y sin alargador.

Eso fueron 299€, por lo que me sobraron 80€

Con eso pille el Astrobot (brutal), y aun me quedan 45€ extra para gastar.

En fin, ni me lo creo, en buena hora se me jodieron!

Además la garantía expiraba el 26/11, así que mejor imposible [oki]

Salu2 y suerte con las vuestras
icaro3m escribió:En relación a esto, comento la resolución final del tema...

Finalmente Media Markt me dió una tarjeta regalo por los 380€ que me costaron las gafas!!! [plas]

Con esto me he pillado la versión v2, con los cascos integrados, el nuevo módulo que permite HDR (he podido quitar el splitter hdmi) y el cable más fino y sin alargador.
Eso fueron 299€, por lo que me sobraron 80€
Con eso pille el Astrobot (brutal), y aun me quedan 45€ extra para gastar.
En fin, ni me lo creo, en buena hora se me jodieron!
Además la garantía expiraba el 26/11, así que mejor imposible [oki]
Salu2 y suerte con las vuestras


Muy bien por MediaMarkt,menuda operación triunfada!!! Enhorabuena [oki]

A seguir disfrutando, especialmente con ese Astro Bot, que es lo más grande. [plas]

[beer]
metalero24 escribió:
icaro3m escribió:En relación a esto, comento la resolución final del tema...

Finalmente Media Markt me dió una tarjeta regalo por los 380€ que me costaron las gafas!!! [plas]

Con esto me he pillado la versión v2, con los cascos integrados, el nuevo módulo que permite HDR (he podido quitar el splitter hdmi) y el cable más fino y sin alargador.
Eso fueron 299€, por lo que me sobraron 80€
Con eso pille el Astrobot (brutal), y aun me quedan 45€ extra para gastar.
En fin, ni me lo creo, en buena hora se me jodieron!
Además la garantía expiraba el 26/11, así que mejor imposible [oki]
Salu2 y suerte con las vuestras


Muy bien por MediaMarkt,menuda operación triunfada!!! Enhorabuena [oki]

A seguir disfrutando, especialmente con ese Astro Bot, que es lo más grande. [plas]

[beer]


Bueno, y pillé esta tarde el Persistsnce, que está rebajado a 18€, y cojonudo también. La nueva actualización le ha sentado genial con respecto a lo que vi en la demo...

Vaya “reestreno VR” con estos dos juegazos [oki]
Alguno os ha pasado que en el visor por una lente veis borroso y por la otra no? vamos cerrando un ojo y ves que por una ves borroso y en la otra no, sera un fallo o tendre que operarme la vista? XD
hadoken escribió:Alguno os ha pasado que en el visor por una lente veis borroso y por la otra no? vamos cerrando un ojo y ves que por una ves borroso y en la otra no, sera un fallo o tendre que operarme la vista? XD


Lo de guiñar el ojo lo pruebo casi siempre que me las pongo, asi se cuando tengo bien colocadas las gafas y bien centradas.

Si es algo muy exagerado que no lo arreglas moviendolas para recolocarlas es que tienes que ajustar la distancia interpupilar en los ajustes de VR
Buenas, hace unos dias ya que mi procesador de VR esta haciendo mucho ruido, como si rozase con algo el ventilador que lleva.

Cuando laa gafas estan apagadas pero la play encendida hace ruido, pero es que cuando enciendo las gafas aumenta aun mas el ruido.

Aparte, que no creo que tenga relación, el procesador vr tarda MUCHISIMO en apagarse.

A alguien mas le pasan estas cosas? Tienen cerca de dos años las gafas ya.
desde siempre he tenido cortes de sonido e imagen ...
Eran pocos segundos pero últimamente eran más largos ...
Solo una vez por sesión y luego se ponga ya bien .
Cambié el hdmi que va desde el procesador a la consola (el cable con el número 1) y por fin adiós cortes de ningún tipo .
Dos años después y lo arreglo en dos minutos juas juas
A mi me pasa que en los exteriores de los ojos hay como unas burbujas o reflejos...es muy raro y molesto, es normal?
german_1 escribió:A mi me pasa que en los exteriores de los ojos hay como unas burbujas o reflejos...es muy raro y molesto, es normal?


Hola compi, te lei en el otro hilo pero te respondo aqui

No se los demas pero yo no veo esos semicirculos azules, es un poco raro eso que dices, no se si pudieras concretar mas....

Te molesta cuando juegas tambien? o ahi no lo notas ni le prestas atencion? juegas con luz apagada o encencida?

Un consejo, cuando usas las gafas en lugar de mover los ojos mueve siempre la cabeza.

Un saludo, ojala se te pueda ayudar
Noriko escribió:
german_1 escribió:A mi me pasa que en los exteriores de los ojos hay como unas burbujas o reflejos...es muy raro y molesto, es normal?


Hola compi, te lei en el otro hilo pero te respondo aqui

No se los demas pero yo no veo esos semicirculos azules, es un poco raro eso que dices, no se si pudieras concretar mas....

Te molesta cuando juegas tambien? o ahi no lo notas ni le prestas atencion? juegas con luz apagada o encencida?

Un consejo, cuando usas las gafas en lugar de mover los ojos mueve siempre la cabeza.

Un saludo, ojala se te pueda ayudar



Es muy molesto, lo noto todo el rato, he probado con la luz encendia y apagada y es lo mismo, lo que dices de mirar solo en frente y mover la cabeza es una solucion, pero para mi es un acto reflejo moverlos ojos alrededor para fijarme, dudo mucho que me pueda acostumbrar a solo moverla cabeza, tambien he probado calibrar manualmente la vista del casco desde el menu de ps4 y nada.

Gracias por responder
Otro que se ha comprado el pack con la oferta a 199€ (V2)

Lo probé ayer y a los 5-10 min me sale el mensaje de que el procesador se calienta y que apague la PS4. La tendré que cambiar de lado.

Pero lo que me preocupa es poder jugar a la PS4 sin las gafas. Si apago el procesador, no me pasa la imagen a la TV. PAra ver la imagen en la TV, aunque las gafas estén apagadas, el procesador tiene que estar siempre encendido?

Anoche compré el Astrobot, esta noche le pruebo que entre el Worlds y el que regalaban con el Aim... vaya pasada. Parece increible la sensación que da. Me he mareado en el juego que bajas tumbado en un skate. A los 5-10 seg. me tuve que quitar los cascos porque no aguantaba más. El resto sin problema.
Hola muy buenas, tengo unas dudas me compré el mes pasado las VR pues jugando al Resident Evil, veo en los objetos o escenarios como si en los bordes brillaran con mucha luz, cosa que hace que se vea mal los escenarios y demás, también digamos que en las letras se ven como la luz que encomentado antes más una especie de colorines digámoslos como resplandor en los bordes de las letras. No sé si será normal o es cosa mía.espero que me explicara bien. Un saludo. :)
Varotronik escribió:Hola muy buenas, tengo unas dudas me compré el mes pasado las VR pues jugando al Resident Evil, veo en los objetos o escenarios como si en los bordes brillaran con mucha luz, cosa que hace que se vea mal los escenarios y demás, también digamos que en las letras se ven como la luz que encomentado antes más una especie de colorines digámoslos como resplandor en los bordes de las letras. No sé si será normal o es cosa mía.espero que me explicara bien. Un saludo. :)


A mi me pasa lo mismo (ps4 fat) por ejemplo en Farpoint los perfiles de la nave que rota al inicio del juego antes de la explosión lila, se ven como si fueran tiras plateadas de esas de pelucas de carnaval! tienen como unos brillos molestos. Yo lo achaco a la potencia de la consola pero nose.... tampoco las he probado en ps4pro. En Kitchen también lo noto muchísimo en los perfiles de las cocinas. Y las letras de menus como tu comentas.
Me acerque el otro día a game donde las compre para explicar lo que me sucedía, me dio la posibilidad de que me las cambaiaba asique en cuanto pueda iré a cambiarla y ya con eso sabré cuál es el problema a ver si no pasa lo mismo.
Tengo un pixel vago en la lente derecha, un punto casi justo en el centro. Me di cuenta al ver un vídeo que salía una pared blanca de fondo. Sólo se aprecia en fondos claros, sobre todo blancos. Se ilumina como de un color rosa o verde según el fondo. Vamos que las voy a cambiar o devolver (Amazon y tienen menos de una semana), aunque sea sólo uno es muy molesto, sobre todo por la zona y al ser una pantalla pegada a los ojos. Realmente con juegos en movimiento no se nota, pero al saber que está ahí ya molesta demasiado cuando hay imagen clara y estando recién compradas paso de quedarme con ese defecto (además Amazon no pone pegas estando en plazo).
exinaut28 escribió:
MarceU escribió:Hola a todos, pido disculpas si esto ya esta resuelto en éste hilo, pero por más que leí no lo encontré.
Tengo un problema con las VR, específicamente con el Resident Evil VR, y es que la primera vez que jugué este juego con las gafas, todo perfecto, pero ahora al jugar se ven como unas barras a los laterales como muy pixeladas y con mucho ruido, y es bastante molesto. Incluso, la imagen, en general se ve peor que antes. En las cinematicas del juego no aparece este problema. Esto solo pasa con este juego, en el disco de demos, y en el Driveclub se ve bien. Uso las gafas en una FAT.

Agradezco su ayuda.

Me pasa exactamente lo mismo con Resident Evil 7 y su demo, al principio funcionaba bien y después aparecieron esos bordes borrosos, lo que me di cuenta es que tambien se ven los bordes pixelados en la TV, pero con ningún otro juego me pasa.

Has encontrado alguna solución?


A mi me pasa algo parecido, de repente han salido como unos bordes en los laterales, se ven cuando mueves el visor de lado a lado.
Ayer me pasó que jugando con las gafas yo veía bien sinproblemas pero en la tv no se veía lo que estaba jugando, salía una franja horizontal parpadeando, parecido a un VHS fastidiado.

Apagué varias veces las gafas, apreté los conectores,
desconecté los move etc y en una de tantas volvió a aparecer la imagen correctamente en la TV pero no sé a qué se debió ese error.
Necesito ayuda urgente.

Apenas ayer compré el bundle de las gafas VR (versión 2), esa que viene completa, con la cámara, más 2 PS Moves, y 1 juego (además del juego demo), toda completamente nueva/sellada. El tema es que todo funcionaba de maravilla. Hasta el día de hoy que mientras estaba viendo un video en Youtube usando las gafas, en mitad del video, me salió un mensaje de fondo negro con letras blancas que decía algo de "conecta el PS VR, asegurate de verificar el manual para instalarlas correctamente" o algo así era que recuerde, y también mostraba al lado izquierdo un ícono del PS VR como instrucción (Edito: Adjunto foto del mensaje, logré que saliera de nuevo jaja http://i65.tinypic.com/2vxlkl0.jpg ). Me asombró, no recuerdo si en ese momento se apagaron las gafas, creo que no, sus luces seguian encendidas. Lo que hice fue apagar todo. Y tal y como estuve haciendo desde ayer, lo primero que hago es obviamente encender la PS4, y una vez que cargó todo el menú, recién enciendo la PS VR, me sale la notificación de "Asegurate de estar en un lugar adecuado", luego el mensaje de "El microfono cambio a los PS VR", lo típico al detectarlas, pero luego a los pocos segundos me sale una notificación que dice "casco de VR desconectado", y ya no puedo hacer nada, no responde, sin embargo las luces siguen encendidas. Incluso llega a captar algo de imagen, porque al ver por las gafas, veo el menú del PS4 pero "congelado" y algo borroso. Ya desenchufé todo, conecté literalmente todo, tal y como lo hacía ayer por primera vez y nada. Todo igual, al encender las gafas a los pocos segundos sale ese dichoso mensaje "casco de VR desconectado". No sé si sean problemas de las gafas, algún cable, o el procesador. Quisiera saber porque pasa esto, de todas formas en unas horas iré al lugar donde la compré para que la prueben ahí mismo y si algo falla, me la cambien. Con lo bien que estaba disfrutando esta nueva experiencia para mí, pasa esto. :(

Update: Ahora las gafas ya ni encienden, ni las luces prenden, aunque suena el "pip" al darle al botón de encendido. Incluso se apaga el procesador al mantener pulsado el botón de power. :/

Update 2: Al tener todo apagado varios minutos (y deconectado), todo volvió a funcionar con normalidad, o eso parecía, entré a Youtube, puse el primer video que salió, a los pocos segundos de nuevo se desconectaron las PS VR mostrando nuevamente el siguiente mensaje:

http://i65.tinypic.com/2vxlkl0.jpg


Básicamente habían vuelto a funcionar por 2 minutos. Esto también me preocupa un poco, porque que tal si las llevo a probar donde la compré y terminan "funcionando", y al volver a mi casa con las mismas gafas vuelva a tener el problema. :/

Otra cosa, es normal que al apagar las VR, manteniendo pulsado su botón de encendido, se apague el procesador?, que recuerdo esto no era así cuando la usé ayer, porque al apagar la gafas, el procesador seguía encendido. Y ahora que también se apaga, no me da imagen a la TV por tema del hdmi que va conectado ahí.
@iForastero

Si tienes posibilidad, prueba a usar cables HDMI y USB distinto de los que viene con las gafas, a varios compañeros les dio problemas.

Por lo que explicas parece (a mi, al menos) más problema de conexión física que de las gafas...es raro que funcione un rato y después no. Y sólo te pasa con YouTube, jugando no??? Quizás sea la aplicación, entonces.

También importante, asegúrate de tener tanto la PS4 como las PSVR actualizadas a la última versión.
@metalero24 Ya lo intenté con un par de cables distintos y nada. Los HDMI no creo que sean el problema sinceramente, luego tenía más sospechas del "cable 2", ese que va a un puerto USB de la consola, y luego conecta con el procesador, pero parece que sí lo detecta bien por unas pruebas que hice. Para mí es algo con las propias Gafas o con su cable de las mismas, o tal vez el procesador, aunque lo dudo. Y no me pasa sólo con Youtube, en la mañana lo probé con un par de juegos más y lo mismo. Por otro lado, siempre tengo todo actualizado a la última versión.

Lo que ya hice fue llevarla a la tienda, la tuve que dejar para que la revisen, y recién el jueves podré ir por ellas. Y también me dijeron que en caso el problema continue, me las cambiarán por unas nuevas. Espero lo mejor, y me den unas nuevas, ya que prefiero esa opción la verdad. :p

Más bien, hay un tiempo 'limite' recomendable para dejar de usar las PS VR?, cuántas horas máximo han usado seguido sus VR?, no hay problema con eso?, es que si me dan unas nuevas ya trataré darles el mejor cuidado, aunque casi todos me dicen que es raro lo que me pasó, ni 5h de uso tenían entre los 2 días que la tuve xD. Y además tengo pensado comprar el Resident Evil 7, y ya me veo ahí unas buenas horas de juego.
@iForastero

Bueno, pues suerte.

Sobre el tiempo límite, yo personalmente he jugado sesiones de 6 horas seguidas, y 10 en el mismo día.

Pero al principio despacito, al primer malestar parar y descansar, poco a poco. Y con juegos estáticos, sobre raíles y ya después movimiento libre. Aunque hay privilegiados que nunca se marearon ni sintieron malestar.

hilo_guia-para-novatos-sobre-los-mareos_2268082_s50#p1747041180
@metalero24 Gracias. Ah, y te cuento. Estuve investigando sobre mi problema, y en otras páginas y foros en inglés finalmente encontré casos idénticos al mío, es como si me estuviera leyendo a mi mismo. Todos coinciden en que es problema del cable #4; es decir, el de las gafas. Pues parece ser así, y es lo que yo también terminaba sospechando.
Hola compañeros! Una pregunta que no se si está respondida o no ya.. he buscado info pero no me aclaro mucho. Me compré las gafas con la oferta del megapack. Las he probado un poquillo y genial, es espectacular la inmersión que consiguen. Pero sobretodo en las pantallas de carga se ve como una telilla, como si fuese una gasa puesta delante del visor. Eso es normal? Sabía que baja la resolución y la calidad gráfica, que no me importa la verdad, pero esos puntitos blancos molestan un poco. Si no estuviesen se vería bastante decente creo. Y si es normal, pues a acostumbrarse.. jeje
. Gracias y felices fiestas!!
bladepower escribió:Hola compañeros! Una pregunta que no se si está respondida o no ya.. he buscado info pero no me aclaro mucho. Me compré las gafas con la oferta del megapack. Las he probado un poquillo y genial, es espectacular la inmersión que consiguen. Pero sobretodo en las pantallas de carga se ve como una telilla, como si fuese una gasa puesta delante del visor. Eso es normal? Sabía que baja la resolución y la calidad gráfica, que no me importa la verdad, pero esos puntitos blancos molestan un poco. Si no estuviesen se vería bastante decente creo. Y si es normal, pues a acostumbrarse.. jeje
. Gracias y felices fiestas!!


Totalmente normal, un saludo.
Hola compañeros os adjunto una foto de esta zona de mis gafas porque les veo como si tuvieran una mancha interna en cada ojo (las que se ven en el cetro del cristal, lo amarillo es reflejo de mi lámpara) y no sé si es normal.

He preguntado a un par de personas y no les pasa a ellos pero quisiera saber más opiniones antes de descambiarlas.

Decir que con las gafas veo bien aunque es cierto que debo buscarle la nitidez porque si no la busco se ve borroso.

Imagen
@bbbbio

Ya me quedo más tranquilo. Gracias compañero! Un saludo!
Yo tengo un problemon gordo con uno de los move.

Cuando lo conecto y se inicia la calibracion de las luces, el move se queda con la luz apagada y tengo que cancelar la calibracion.

Despues, cuando entro a un juego, los dos move se ponen con la luz roja y no puedo jugar claro.

Os ha pasado esto alguna vez?
Juanish escribió:Yo tengo un problemon gordo con uno de los move.

Cuando lo conecto y se inicia la calibracion de las luces, el move se queda con la luz apagada y tengo que cancelar la calibracion.

Despues, cuando entro a un juego, los dos move se ponen con la luz roja y no puedo jugar claro.

Os ha pasado esto alguna vez?



A mi me ha pasado que alguna vez al encenderlo en el boton PS no enciende o se queda como medio loco y baila como si fuera problema de tracking (son de segunda mano) lo que hago es resetearlo metiendole el palillito y volver a encenderlo con el boton PS, mano de santo :)
Buenas, acabo de pillar el mega pack en mm y como he leído por aquí, a los minutos de jugar la imagen se me desplaza a la izquierda. Recalibro los sensores del casco, del mando y pulso el options mantenido, pero al poco vuelve a torcerse la imagen. No tengo luces que afecten a la sensores. La cámara la tengo a 1,6 metros aproximadamente del suelo. Alguna sugerencia? Gracias
darkiba escribió:Buenas, acabo de pillar el mega pack en mm y como he leído por aquí, a los minutos de jugar la imagen se me desplaza a la izquierda. Recalibro los sensores del casco, del mando y pulso el options mantenido, pero al poco vuelve a torcerse la imagen. No tengo luces que afecten a la sensores. La cámara la tengo a 1,6 metros aproximadamente del suelo. Alguna sugerencia? Gracias



¿Y todavía no han arreglado ese fallo?
de vuenas a primera no me sale imagen por las gafas e cambiado hdmi y demas y sigue sin salir imagen al principio me salia un cuadradito por las gafas que ponia eso hdmi pero nada e cambiado el hdm1 3 cveces y ni asi sale imagen ayuda gracias
586 respuestas
18, 9, 10, 11, 12