[PSVR] Hilo de problemas y fallos en Ps vr

18, 9, 10, 11, 12
@MarioLR Compañero yo lo tengo igual, también me llamó mucho la atención pero no noto nada con las gafas puestas.
darkiba escribió:Buenas, acabo de pillar el mega pack en mm y como he leído por aquí, a los minutos de jugar la imagen se me desplaza a la izquierda. Recalibro los sensores del casco, del mando y pulso el options mantenido, pero al poco vuelve a torcerse la imagen. No tengo luces que afecten a la sensores. La cámara la tengo a 1,6 metros aproximadamente del suelo. Alguna sugerencia? Gracias


A mi me pasa igual...
gracias por tu ayuda amigo en pv.. decir que ayer al quitar el hdmi tanto uno como el otro de la parte de atras de la cajita vr e conseguido q en las gafas salga todo rojo con pixeles por aora hasta ay cambiando de posicion que es lo raro en vez del esqauema que da sony ,si invierto los cables me da esa imagen decir que as de tener las gafas puestas o tapar el circulito que hay entre lente y lente pues no sabia eso y miraba si, funcionaban las gafas puesta en mi cabeza si se encendian y asi nunca lo ara gracias ire investigando mas y esta batalla e de ganarla
Alguien ha enviado las gafas a Sony? Las mías no se encienden. Funciona todo pero el casco no muestra nada. Se enciende las luces de posición pero no veo nada.
Voy a llevar a UPS las gafas y procesador, a ver qué me cuentan y cuánto tardan
Saludos
GordonFreeman escribió:
darkiba escribió:Buenas, acabo de pillar el mega pack en mm y como he leído por aquí, a los minutos de jugar la imagen se me desplaza a la izquierda. Recalibro los sensores del casco, del mando y pulso el options mantenido, pero al poco vuelve a torcerse la imagen. No tengo luces que afecten a la sensores. La cámara la tengo a 1,6 metros aproximadamente del suelo. Alguna sugerencia? Gracias


A mi me pasa igual...

Yo recomiendo (si os es posible), estar centrado y muy cerca de la cámara (a un metro como máximo).
El tracking de estas gafas es el que es, yo si me alejo más de la cámara empiezan los problemas.

Otra tontería, pero por si acaso porque también es importante, es que limpieis bien las lentes de la cámara.

Y por último, la cámara tiene que estar bien paralela a tu posición, que te mire la cámara de frente a tu posición. Pequeñas desviaciones a mi me acentúan considerablemente la deriva.

Cercanía, limpieza y paralelismo; hacen la trifuerza de la PSVR. [+risas]
FOSMSX escribió:
GordonFreeman escribió:
darkiba escribió:Buenas, acabo de pillar el mega pack en mm y como he leído por aquí, a los minutos de jugar la imagen se me desplaza a la izquierda. Recalibro los sensores del casco, del mando y pulso el options mantenido, pero al poco vuelve a torcerse la imagen. No tengo luces que afecten a la sensores. La cámara la tengo a 1,6 metros aproximadamente del suelo. Alguna sugerencia? Gracias


A mi me pasa igual...

Yo recomiendo (si os es posible), estar centrado y muy cerca de la cámara (a un metro como máximo).
El tracking de estas gafas es el que es, yo si me alejo más de la cámara empiezan los problemas.

Otra tontería, pero por si acaso porque también es importante, es que limpieis bien las lentes de la cámara.

Y por último, la cámara tiene que estar bien paralela a tu posición, que te mire la cámara de frente a tu posición. Pequeñas desviaciones a mi me acentúan considerablemente la deriva.

Cercanía, limpieza y paralelismo; hacen la trifuerza de la PSVR. [+risas]


Gracias por los consejos.
dfd82 escribió:Alguien ha enviado las gafas a Sony? Las mías no se encienden. Funciona todo pero el casco no muestra nada. Se enciende las luces de posición pero no veo nada.
Voy a llevar a UPS las gafas y procesador, a ver qué me cuentan y cuánto tardan
Saludos


Bueno, pues gafas enviadas, a ver si no tarda mucho, tengo el Astro bot sin empezar y tengo unas ganas...
Yo las mande el día 3 por que se le iba el sonido al auricular derecho y hoy me han mandado un mensaje informando que el miércoles me llegan de vuelta.
No se si será lo normal pero esa es mi experiencia (o será cuando lleguen)
juza escribió:Yo las mande el día 3 por que se le iba el sonido al auricular derecho y hoy me han mandado un mensaje informando que el miércoles me llegan de vuelta.
No se si será lo normal pero esa es mi experiencia (o será cuando lleguen)


genial, muchas gracias! las enviaste por ups supongo, no?
Me pasa exactamente lo mismo que a este compañero, y cada día va a más. ¿Hay solución? ¿más gente con este problema?

El problema es que, aunque me gire hacia ese lado, vuelve a irse más a la izquierda al poco tiempo (y no tiene fin, puedo tirarme toda la tarde dando vueltas).

ETéReO escribió:No sé por qué, la cámara me detecta como si, en vez de estar frente a mí, estuviera girada desde la izquierda. Es un poco complicado de explicar, lo ilustro con unas imágenes cutres que he hecho con Paint:


Imagen
Así es como yo me posiciono. A veces más centrado, a veces menos, pero siempre frente a la cámara y con ésta totalmente recta.




Imagen
Y así es como veo yo los juegos, como si la cámara estuviera en ese ángulo.




Imagen
Físicamente, para estar "de frente" a lo que sucede en pantalla, tengo que colocarme así.

Este problema se carga parte de la experiencia. Y cuando juego con el Aim es aún peor, porque no se corresponde el arma del juego con la real al 100% y hay que apuntar a la derecha si uno quiere disparar recto.

He recalibrado las gafas varias veces, he actualizado el firmware, le he pedido a un colega su cámara por si fuera problema de ésta... y nada, sigue todo igual. Por favor, si alguien puede echarme un cable se lo agradecería mucho. Un saludo, compis.
@Valhan las mías las envió MM al SAT de Sony y volvieron tal cual. Supuestamente, no tenían ningún error.
@ETéReO

Pues vaya tela, si Sony considera que no es un error, en un accesorio que requiere de una inmersión completa, que conduzcas cara a la ventanilla del coche en lugar de al capó, que baje Dios.

Te agradezco enormemente la imágenes que pusiste porque explican a la perfección el fallo.

Como las compré en ECI espero que, aunque Sony pase del tema, ellos afronten el problema y me hagan cambio por otras al menos.

A ver si hay suerte.

Mil gracias, Etereo. ;)
@Valhan no hay de qué compañero. Si las compraste en ECI te digo desde ya que te las van a cambiar seguro, esta gente puede tener sus cosas pero en cuanto a atención al cliente y servicio postventa son de 10. Ya nos contarás [oki]
@Valhan

¿Eso no se soluciona dejando apretado el botón Start del mando de PS4 mientras miras enfrente?. No sé si es ese el problema u otro.
@FranScorpions

Hola, Fran. Aunque es parecido, no es el mismo problema.

Al apretar el start el juego te "centra" donde estés, pero con mi problema, aunque estés centrado, es como si tuvieras siempre el cuello girado a la izquierda, con lo que volviendo a darle al start, te vuelve a poner recto pero sigues mirando a la izquierda.

Dificil de explicar pero gracias al compañero Etereo y su dibujo, bastante más facil.

Gracias por el comentario Fran. ;)
dfd82 escribió:
juza escribió:Yo las mande el día 3 por que se le iba el sonido al auricular derecho y hoy me han mandado un mensaje informando que el miércoles me llegan de vuelta.
No se si será lo normal pero esa es mi experiencia (o será cuando lleguen)


genial, muchas gracias! las enviaste por ups supongo, no?


Ya las he recibido, me han cambiado las gafas y procesador por otros nuevos.
Valhan escribió:@FranScorpions

Hola, Fran. Aunque es parecido, no es el mismo problema.

Al apretar el start el juego te "centra" donde estés, pero con mi problema, aunque estés centrado, es como si tuvieras siempre el cuello girado a la izquierda, con lo que volviendo a darle al start, te vuelve a poner recto pero sigues mirando a la izquierda.

Dificil de explicar pero gracias al compañero Etereo y su dibujo, bastante más facil.

Gracias por el comentario Fran. ;)

Has comprobando si la cámara está totalmente horizontal? A veces se inclina por culpa del cable. No sé si tiene algo que ver, pero yo si no la tengo a nivel, me va algo raro. Y si pudieras comprobarlo con un nivel, creo que mejor. Nada pierdes por intentarlo.
@absolon

Gracias por la respuesta, Absolon.

Sí que la tengo comletamente horizontal, de echo, acabo de comprobarla con nivel como me has comentado. XD

Como las compré en ECI les comenté el problema y para mi sorpresa, con solo medio año tras la compra, me dijeron que me apañara con Sony, que ellos no se hacian cargo.

Desde luego, ECI ya no es lo que era.

Ahora es que me pilla sin tiempo para meterme con las gafas, pero ya comentaré como me ha ido con Sony, y si no me las quieren arreglar como al compañero, tiraré de "amistades" en ECI para ver si puedo hacer presión para que me hagan cambio ellos

Gracias de nuevo.
Hola, buenas tardes.

He estado leyendo varias paginas buscando mi problema y no lo he encontrado.

Queria pedir una AYUDA, tengo las Gafas Vr I y las he usado durante unas 100h, las usaba y las guardaba correctamente, funcionaban con normalidad, hasta hoy que las he conectado y ni si quiera se encienden, hacen el pitido, he probado a conectarlas si el alargador a desconectar y conectar todo, ha cambiar los HDMI y no hay manera, llevo ya varias horas buscando respuestas pero nada, es como sis e hubiesen muerto, salvo por el pitido.

Alguna Ayuda??

Gracias.
Hola,

Hemos tenido un problemilla doméstico en casa y casi esta cortado el cable que sale de las gafas (me asegura que no sabe que pasó, jejeje), y no precisamente esta roto en uno de los extremos

He probado de llamar al servicio técnico de Sony para saber cuanto cuesta cambiarlo y me han dicho que da igual lo que sea, ellos cobran por arreglar las gafas 200€, vamos que sería pagar casi lo mismo que me costaron por cambiar el cable. El servicio técnico tampoco vende los cables.

La pregunta es... ¿se sabe de algún sitio que venda estos cables o que directamente arreglen las gafas sin pasar por el servicio técnico de Sony?

Gracias.

EL modelo de las gafas es el V2.

p.d: No estoy seguro que se pueda hacer este tipo de pregunta en este hilo. Estoy un poco oxidado en el tema de los foros, jejeje. Si es así, lo siento!!!!
deportebi escribió:Hola,

Hemos tenido un problemilla doméstico en casa y casi esta cortado el cable que sale de las gafas (me asegura que no sabe que pasó, jejeje), y no precisamente esta roto en uno de los extremos

He probado de llamar al servicio técnico de Sony para saber cuanto cuesta cambiarlo y me han dicho que da igual lo que sea, ellos cobran por arreglar las gafas 200€, vamos que sería pagar casi lo mismo que me costaron por cambiar el cable. El servicio técnico tampoco vende los cables.

La pregunta es... ¿se sabe de algún sitio que venda estos cables o que directamente arreglen las gafas sin pasar por el servicio técnico de Sony?

Gracias.

EL modelo de las gafas es el V2.

p.d: No estoy seguro que se pueda hacer este tipo de pregunta en este hilo. Estoy un poco oxidado en el tema de los foros, jejeje. Si es así, lo siento!!!!


pasa por una tienda de electronica a ver cuanto te cobran por resoldarte el destrozo. y si te animas o sueldas tu cable a cable directo o bien con un pcb perforado, es super sencillo si puedes identificar los cables
Hola, creo que es el la caja negra, no sale imagen del hdmi hacia la tele, pues la ps4 en las gafas si se ve, pero pantalla no muestra nada, (tele) he puesto 4 cables hdmi y nada, ps4 si la conecto a la tele si se ve... (directa) pero cuando la vuelvo a conectar a la caja negra, y a la tele nada todo en negro, también lo probé en otra tele y nada
toca tirar de sat?

gracias
soccola está baneado por "Saltarse el ban con un clon"
funciona la caja de las v2 con las v1?
skiper escribió:Hola, creo que es el la caja negra, no sale imagen del hdmi hacia la tele, pues la ps4 en las gafas si se ve, pero pantalla no muestra nada, (tele) he puesto 4 cables hdmi y nada, ps4 si la conecto a la tele si se ve... (directa) pero cuando la vuelvo a conectar a la caja negra, y a la tele nada todo en negro, también lo probé en otra tele y nada
toca tirar de sat?

gracias


ya empezamos... sony dice que paso un año y la garantia se encarga game... game me dice al reves...
en fin yo me cag en la p de la dre de los dos
Hola buenas,vengo de las ps vr 1 de salida, todo muy bien, sin problema, los tipicos fallitos de esta tecnología, pero nada que estropee la experiencia de juego, el problema es que decidi venderla y comprarme el modelo nuevo, mayormente por el hdr de la cajita, el problema es que con esta noto lo del vaivén de la imagen, parece que tampoco centra bien,con el option,cuando cruzo los move al disparar delante del visor, parece que confunde las luces y las manos se congelan por un momento y tiembla la imagen a la vez,por eliminacion parece que el problema es la camara, como que no capta bien, he hecho la configuración de luces varias veces y nada,la habitacion y todo lo demass es la mismo.Para mas informacion, también actualice la ps4 pro a la ultima version y parece que ha raiz de ahí han empezado los problemas, no se, al menos no lo he notado con juegos como el persistence o statick, ahora estoy con blood and truth y se carga la experiencia de juego.Perdon por el tocho, pero queria explicar mi caso lo mejor posible, por favor si me pudierais ayudar, muchas gracias compañeros de mundos VR jeje
Pd: hoy he probado ha resetear los move y ha mejorado bastante, aun tiene pero muy poco,sobre todo al cruzar los move delante del visor, pero mucho mas liviano, he probado Statik que es con dualshock y perfecto, por ello lo de probar ha resetear moves, pues al poner Blood-and-Truth una mano estaba loca,reseteo y vuelvo ha calibrar luz de move
Muy buenas, pues mi perro se ha comido mi cable hoy.... cable de las psvr v2..... a la mitad .....

-
Imagen

Buscando por ahí me he topado con un hilo de Tom´s Guide donde comentan el problema:

https://forums.tomsguide.com/threads/ps ... en.429849/

El asunto es que revisando los cables veo que son todos identificables individualmente, pero tengo una serie de ellos que son "iguales entre si, lo que me da en la nariz de que van trenzados junto a otros... pero como digo son exactamente iguales.

Estoy dudando si soldarlos directamente (tengo experiencia con este tipo de cableado) pero tengo esos que se me despistan, alguien ha sufrido esto?

Cuanto cobra sony por sustituir el cable? Merecerá la pena repararlo o se puede haber dañado la fuente también?

He estado identificando los cables y me salen estos:

Cables PSVR:

3Cuerdas, una dentro de cada mallado, es posible que los dudosos vallan entrelazados con otros, seria interesante cortar mas atras y despelar por debajo a ver.....



*VIDEO/ALIMENTACION
-------------------

-MALLA EXTERNA
-MASA


1 mm
------
-Negro
-Blanco
-Azul Oscuro
-Amarillo Oscuro
-Gris Brillante
-Verengena Rojo/Oscuro/Marron
-Rojo Claro


0.50 mm
--------
-Negro Agrisado
-Rosa/Carne
-Verde Oscuro

-Azul Vivo
-Azul Apagado

-VerdeAmarillo 1
-VerdeAmarillo 2
-VerdeAmarillo 3

-Violeta Claro 1
-Violeta Claro 2

-Plata 1
-Plata 2
-Plata 3
-Plata 4

*AUDIO:
-------
-MALLA

1mm
------
-Blanco
-Negro
-Gris

Total de Cables: 25 + 2 Mallas
Buenas gente. He cogido las gafas después de casi dos semanas sin jugar y me parpadea la imagen. Más bien sale la imagen de mala manera menos de un cuarto de segundo y luego negro un rato. He apagado, soltado las conexiones etc etc... Puede que hayan cascado???

Tienen año y medio aprox.., así que con lo de la garantía tocará pelearse... Toy por comprar unas nuevas y playa... Siguen en oferta??


Edito: Bueno pues tras varias pruebas ya no hay imagen alguna en las gafas. Al encenderlas se va la imagen de la tele también. Las luces traseras de las gafas están encendidas pero no hay ningún síntoma de encenderse el panel...

En El Corte Inglés me han dicho que se considera un periférico y que la garantía es de un año.., que me olvide del segundo año... Cómo lo veis???
soccola está baneado por "Saltarse el ban con un clon"
tengo unas v1
es normal que el procesador de las gafas bufe y el ventilador trabaje con potencia?
es bastante el sonido eh?
se escucha perfectamente y con juegos más
se escucha incluso sin ejecutar juegos
Marceline escribió:Muy buenas, pues mi perro se ha comido mi cable hoy.... cable de las psvr v2..... a la mitad .....

-
Imagen

Buscando por ahí me he topado con un hilo de Tom´s Guide donde comentan el problema:

https://forums.tomsguide.com/threads/ps ... en.429849/

El asunto es que revisando los cables veo que son todos identificables individualmente, pero tengo una serie de ellos que son "iguales entre si, lo que me da en la nariz de que van trenzados junto a otros... pero como digo son exactamente iguales.

Estoy dudando si soldarlos directamente (tengo experiencia con este tipo de cableado) pero tengo esos que se me despistan, alguien ha sufrido esto?

Cuanto cobra sony por sustituir el cable? Merecerá la pena repararlo o se puede haber dañado la fuente también?

He estado identificando los cables y me salen estos:

Cables PSVR:

3Cuerdas, una dentro de cada mallado, es posible que los dudosos vallan entrelazados con otros, seria interesante cortar mas atras y despelar por debajo a ver.....



*VIDEO/ALIMENTACION
-------------------

-MALLA EXTERNA
-MASA


1 mm
------
-Negro
-Blanco
-Azul Oscuro
-Amarillo Oscuro
-Gris Brillante
-Verengena Rojo/Oscuro/Marron
-Rojo Claro


0.50 mm
--------
-Negro Agrisado
-Rosa/Carne
-Verde Oscuro

-Azul Vivo
-Azul Apagado

-VerdeAmarillo 1
-VerdeAmarillo 2
-VerdeAmarillo 3

-Violeta Claro 1
-Violeta Claro 2

-Plata 1
-Plata 2
-Plata 3
-Plata 4

*AUDIO:
-------
-MALLA

1mm
------
-Blanco
-Negro
-Gris

Total de Cables: 25 + 2 Mallas



Mirando esto estoy intentando identificar cables, alguien experto/con experiencia en la sala con cables hdmi / psvr?

Imagen

-


Estoy pensando que como son 25 cables + 2 mallas me dan ganas de probar con algo de esto, por que lo que me pierde son los drenajes y algunos cables, creo que así podría probar, como lo veis?:

Imagen

¿Generará mucha pérdida? estamos hablando de una especie de cable hdmi y audio) ¿Más que soldando?

Creo que en su día sony sacó un cable alargador por lo que imagino que soporta "metros de mas", lo he visto por ebay, lo que no se es si es para las v1 o las v2... y a todo esto.... sirven las gafas v1 para pinchar en la caja de las v2 o son conectores diferentes?
Buenas noches necesito de su ayuda
Tengo las PS vr versión 1
En mi casa funcionaban a la perfección pero ayer las lleve a casa de un amigo.
Y creo q se dañaron.
Enciendo la Playstation 4 y normal luego
enciendo las vr pero solamente se ven unos puntos blancos en forma de círculo en las gafas (antes se veía todo el menú de la PS4 tanto en las gafas como en la tv al mismo tiempo).
De una pensé que se habían dañado mis vr pero arranco en la demo de last guardian y de una da imagen en las gafas y funciona pero se apaga la tv deja de mandar video a la tv.
En conclusión solo ahí video en una o la tv o la psvr.
Para acabar de completar en las vr no funciona el audio juego la demo pero sin sonido.
Ya cambie todos los cables y sigue igual.
Porfa alguien que me pueda ayudar. parece que se hubiera dañado la cajita de las vr .
bronto360 escribió:Buenas noches necesito de su ayuda
Tengo las PS vr versión 1
En mi casa funcionaban a la perfección pero ayer las lleve a casa de un amigo.
Y creo q se dañaron.
Enciendo la Playstation 4 y normal luego
enciendo las vr pero solamente se ven unos puntos blancos en forma de círculo en las gafas (antes se veía todo el menú de la PS4 tanto en las gafas como en la tv al mismo tiempo).
De una pensé que se habían dañado mis vr pero arranco en la demo de last guardian y de una da imagen en las gafas y funciona pero se apaga la tv deja de mandar video a la tv.
En conclusión solo ahí video en una o la tv o la psvr.
Para acabar de completar en las vr no funciona el audio juego la demo pero sin sonido.
Ya cambie todos los cables y sigue igual.
Porfa alguien que me pueda ayudar. parece que se hubiera dañado la cajita de las vr .


A mí me pasó algo similar. Primero cortes del audio. Luego cortes de la imagen. Luego puntos verdes. Y luego oscuridad total. También me pasaba lo de que al encender las gafas se iba la imagen de la tele. Al final parece ser que es por el cable.., lo abrí y tiene unos cables diminutos y de tanto doblarse irán cascando...

Yo compré unas gafas nuevas y sólo cambié las gafas y ya me funcionaba perfecto



EDITO: A esto me refiero.., cuidar los cables y enrollarlos con cariño que mirar como en medio centímetro van soldados 10 cables con separación entre ellos..., calcular el grosor de cada cable [mad] [mad] [mad] [mad] [mad] [mad]

Imagen
Pues despues de casi 2 años mi primer problemilla con las VR, no es muy grave pero fastidia.

La cosa es que jugando a NMS me crasheo y me tiro al xmb, se puso en azul con el mensaje de espere por favor, se echó así un ratazo hasta que me harté y apague a lo bestia (fallo mio [facepalm] ), pues resulta que al volverlo a poner se escucha mazo de alto y no me baja el volumen, subirlo mas aun si, pero bajarlo no puedo, he intentado apagando y encendiendo, desenchufando todo y volviendo a conectar, hasta he he hecho reconstruccion de datos pero nada, sin exito.

Si alguien sabe como se arregla pues me ayudaria, de momento tiro de auriculares con volumen para bajarlo desde ahi porque desde los que trae la PSVR no puedo [buuuaaaa]
@Noriko qué raro... Pero cuando le das al botón de bajar volumen del visor, ves el icono en pantalla como si lo bajase, o es que ya sale como al mínimo? He intentado buscar por foros ese error y no he visto nada.
Noriko escribió:Pues despues de casi 2 años mi primer problemilla con las VR, no es muy grave pero fastidia.

La cosa es que jugando a NMS me crasheo y me tiro al xmb, se puso en azul con el mensaje de espere por favor, se echó así un ratazo hasta que me harté y apague a lo bestia (fallo mio [facepalm] ), pues resulta que al volverlo a poner se escucha mazo de alto y no me baja el volumen, subirlo mas aun si, pero bajarlo no puedo, he intentado apagando y encendiendo, desenchufando todo y volviendo a conectar, hasta he he hecho reconstruccion de datos pero nada, sin exito.

Si alguien sabe como se arregla pues me ayudaria, de momento tiro de auriculares con volumen para bajarlo desde ahi porque desde los que trae la PSVR no puedo [buuuaaaa]

¿Lo del volumen que se te ha quedado alto te pasa al poner cualquier juego o solo al jugar al NMS?

Yo dejaría desconectada de la corriente la PS4 y gafas unos minutos; por si se ha quedado algo grabado ‘en memoria’. Supongo que no habrá suerte pero por probar que no quede.
breakXedge escribió:@Noriko qué raro... Pero cuando le das al botón de bajar volumen del visor, ves el icono en pantalla como si lo bajase, o es que ya sale como al mínimo? He intentado buscar por foros ese error y no he visto nada.


No sale, el volumen sale al maximo desde el principio que enciendo la consola, si le doy a bajar no sale el icono, pero si le doy a subir si, aunque esté al maximo.


FOSMSX escribió:
Noriko escribió:Pues despues de casi 2 años mi primer problemilla con las VR, no es muy grave pero fastidia.

La cosa es que jugando a NMS me crasheo y me tiro al xmb, se puso en azul con el mensaje de espere por favor, se echó así un ratazo hasta que me harté y apague a lo bestia (fallo mio [facepalm] ), pues resulta que al volverlo a poner se escucha mazo de alto y no me baja el volumen, subirlo mas aun si, pero bajarlo no puedo, he intentado apagando y encendiendo, desenchufando todo y volviendo a conectar, hasta he he hecho reconstruccion de datos pero nada, sin exito.

Si alguien sabe como se arregla pues me ayudaria, de momento tiro de auriculares con volumen para bajarlo desde ahi porque desde los que trae la PSVR no puedo [buuuaaaa]

¿Lo del volumen que se te ha quedado alto te pasa al poner cualquier juego o solo al jugar al NMS?

Yo dejaría desconectada de la corriente la PS4 y gafas unos minutos; por si se ha quedado algo grabado ‘en memoria’. Supongo que no habrá suerte pero por probar que no quede.


Me pasa con todo, desde que enciendo la consola el volumen ya sale al maximo por defecto en el xmb osea el inicio, ya al entrar al juego pues sigue igual.

Hice lo que has dicho de desconectar todo y desenchufar las gafas, el procesador, hasta la tele un buen rato y tampoco me lo arregló, gracias de todas maneras por el consejo.

Aunque no es un problema gordo porque la solucion esta en bajar el sonido de los juegos en el menu es un poco coñazo pero bueno.. que se le va a hacer. La culpa fue mia por ansias y no esperar aunque sea una hora o lo que hiciera falta, ahora me toca fastidiarme :(
luckyo87 escribió:Buenas, hace unos dias ya que mi procesador de VR esta haciendo mucho ruido, como si rozase con algo el ventilador que lleva.

Cuando laa gafas estan apagadas pero la play encendida hace ruido, pero es que cuando enciendo las gafas aumenta aun mas el ruido.

Aparte, que no creo que tenga relación, el procesador vr tarda MUCHISIMO en apagarse.

A alguien mas le pasan estas cosas? Tienen cerca de dos años las gafas ya.

Perdona por citar un mensaje de hace casi un año pero me pasa exactamente lo mismo. ¿Lo solucionaste de alguna manera o aceptaste la derrota?
Me he puesto a curiosear por la página del SAT de Sony y me he mareado -sin llevar las gafas- al ver no sé qué de que cobran 200€.
espasmodico escribió:
luckyo87 escribió:Buenas, hace unos dias ya que mi procesador de VR esta haciendo mucho ruido, como si rozase con algo el ventilador que lleva.

Cuando laa gafas estan apagadas pero la play encendida hace ruido, pero es que cuando enciendo las gafas aumenta aun mas el ruido.

Aparte, que no creo que tenga relación, el procesador vr tarda MUCHISIMO en apagarse.

A alguien mas le pasan estas cosas? Tienen cerca de dos años las gafas ya.

Perdona por citar un mensaje de hace casi un año pero me pasa exactamente lo mismo. ¿Lo solucionaste de alguna manera o aceptaste la derrota?
Me he puesto a curiosear por la página del SAT de Sony y me he mareado -sin llevar las gafas- al ver no sé qué de que cobran 200€.


Pues según me dijeron, es el ventilador que vibra y hace ruido. Desmonté el módulo de psvr e intenté ponerlo bien pero no pude.

Sigue funcionando pero con ese ruido. Encontré el ventilador de repuesto en AliExpress (viene el modelo impreso en el ventilador y si lo buscas en Ali, sale)

Yo lo dejé asi, si tu consigues solucionarlo, citame por favor.
Hola buenas, he estado leyendo por aquí y a kapi01 le pasa lo mismo que a mi, le salen unos puntos negros fijos en las gafas vr como motas de polvo, las gafas tienen 1 año y dos meses fuera de garantía claro y aparecieron hace poco, a alguien le pasado?, tiene solución?
Gracias de antemano
Un saludo
Hola a todos. Soy nuevo en el foro.
Como la mayoría de vosotros necesito ayuda.
Hace unos meses mis ps vr dejó de sonar 1 auricular. He probado a cambiar de cascos, desconectar todo y volver a conectar... el tema es que Sony cobra 200€ sea cual sea la avería y paso.
A alguno le ha pasado y sabe cómo solucionarlo?
Sabéis de algún sitio en Madrid donde las reparen sin pagar 200€ a Sony?

La verdad es que son muy caras para dejarlas sin funcionar al 100% pero tampoco me quiero gastar lo que casi valen unas nuevas.
588 respuestas
18, 9, 10, 11, 12