[PSVR] Hilo de problemas y fallos en Ps vr

153, 54, 55, 56, 57
@MarioLR Compañero yo lo tengo igual, también me llamó mucho la atención pero no noto nada con las gafas puestas.
GordonFreeman
Adicto
333 mensajes
desde jun 2007
en Ciudad 17
darkiba escribió:Buenas, acabo de pillar el mega pack en mm y como he leído por aquí, a los minutos de jugar la imagen se me desplaza a la izquierda. Recalibro los sensores del casco, del mando y pulso el options mantenido, pero al poco vuelve a torcerse la imagen. No tengo luces que afecten a la sensores. La cámara la tengo a 1,6 metros aproximadamente del suelo. Alguna sugerencia? Gracias


A mi me pasa igual...
GRANCACIKE
MegaAdicto!!!
1.115 mensajes
desde dic 2013
gracias por tu ayuda amigo en pv.. decir que ayer al quitar el hdmi tanto uno como el otro de la parte de atras de la cajita vr e conseguido q en las gafas salga todo rojo con pixeles por aora hasta ay cambiando de posicion que es lo raro en vez del esqauema que da sony ,si invierto los cables me da esa imagen decir que as de tener las gafas puestas o tapar el circulito que hay entre lente y lente pues no sabia eso y miraba si, funcionaban las gafas puesta en mi cabeza si se encendian y asi nunca lo ara gracias ire investigando mas y esta batalla e de ganarla
Alguien ha enviado las gafas a Sony? Las mías no se encienden. Funciona todo pero el casco no muestra nada. Se enciende las luces de posición pero no veo nada.
Voy a llevar a UPS las gafas y procesador, a ver qué me cuentan y cuánto tardan
Saludos
FOSMSX
MegaAdicto!!!
821 mensajes
desde dic 2012
en España
Editado 3 veces. Última: 12/01/2019 - 14:02:58 por FOSMSX.
GordonFreeman escribió:
darkiba escribió:Buenas, acabo de pillar el mega pack en mm y como he leído por aquí, a los minutos de jugar la imagen se me desplaza a la izquierda. Recalibro los sensores del casco, del mando y pulso el options mantenido, pero al poco vuelve a torcerse la imagen. No tengo luces que afecten a la sensores. La cámara la tengo a 1,6 metros aproximadamente del suelo. Alguna sugerencia? Gracias


A mi me pasa igual...

Yo recomiendo (si os es posible), estar centrado y muy cerca de la cámara (a un metro como máximo).
El tracking de estas gafas es el que es, yo si me alejo más de la cámara empiezan los problemas.

Otra tontería, pero por si acaso porque también es importante, es que limpieis bien las lentes de la cámara.

Y por último, la cámara tiene que estar bien paralela a tu posición, que te mire la cámara de frente a tu posición. Pequeñas desviaciones a mi me acentúan considerablemente la deriva.

Cercanía, limpieza y paralelismo; hacen la trifuerza de la PSVR. [+risas]
GordonFreeman
Adicto
333 mensajes
desde jun 2007
en Ciudad 17
FOSMSX escribió:
GordonFreeman escribió:
darkiba escribió:Buenas, acabo de pillar el mega pack en mm y como he leído por aquí, a los minutos de jugar la imagen se me desplaza a la izquierda. Recalibro los sensores del casco, del mando y pulso el options mantenido, pero al poco vuelve a torcerse la imagen. No tengo luces que afecten a la sensores. La cámara la tengo a 1,6 metros aproximadamente del suelo. Alguna sugerencia? Gracias


A mi me pasa igual...

Yo recomiendo (si os es posible), estar centrado y muy cerca de la cámara (a un metro como máximo).
El tracking de estas gafas es el que es, yo si me alejo más de la cámara empiezan los problemas.

Otra tontería, pero por si acaso porque también es importante, es que limpieis bien las lentes de la cámara.

Y por último, la cámara tiene que estar bien paralela a tu posición, que te mire la cámara de frente a tu posición. Pequeñas desviaciones a mi me acentúan considerablemente la deriva.

Cercanía, limpieza y paralelismo; hacen la trifuerza de la PSVR. [+risas]


Gracias por los consejos.
dfd82 escribió:Alguien ha enviado las gafas a Sony? Las mías no se encienden. Funciona todo pero el casco no muestra nada. Se enciende las luces de posición pero no veo nada.
Voy a llevar a UPS las gafas y procesador, a ver qué me cuentan y cuánto tardan
Saludos


Bueno, pues gafas enviadas, a ver si no tarda mucho, tengo el Astro bot sin empezar y tengo unas ganas...
juza
Novato
17 mensajes
desde nov 2009
Yo las mande el día 3 por que se le iba el sonido al auricular derecho y hoy me han mandado un mensaje informando que el miércoles me llegan de vuelta.
No se si será lo normal pero esa es mi experiencia (o será cuando lleguen)
juza escribió:Yo las mande el día 3 por que se le iba el sonido al auricular derecho y hoy me han mandado un mensaje informando que el miércoles me llegan de vuelta.
No se si será lo normal pero esa es mi experiencia (o será cuando lleguen)


genial, muchas gracias! las enviaste por ups supongo, no?
Valhan
MegaAdicto!!!
702 mensajes
desde feb 2012
en Valencia
Me pasa exactamente lo mismo que a este compañero, y cada día va a más. ¿Hay solución? ¿más gente con este problema?

El problema es que, aunque me gire hacia ese lado, vuelve a irse más a la izquierda al poco tiempo (y no tiene fin, puedo tirarme toda la tarde dando vueltas).

ETéReO escribió:No sé por qué, la cámara me detecta como si, en vez de estar frente a mí, estuviera girada desde la izquierda. Es un poco complicado de explicar, lo ilustro con unas imágenes cutres que he hecho con Paint:


Imagen
Así es como yo me posiciono. A veces más centrado, a veces menos, pero siempre frente a la cámara y con ésta totalmente recta.




Imagen
Y así es como veo yo los juegos, como si la cámara estuviera en ese ángulo.




Imagen
Físicamente, para estar "de frente" a lo que sucede en pantalla, tengo que colocarme así.

Este problema se carga parte de la experiencia. Y cuando juego con el Aim es aún peor, porque no se corresponde el arma del juego con la real al 100% y hay que apuntar a la derecha si uno quiere disparar recto.

He recalibrado las gafas varias veces, he actualizado el firmware, le he pedido a un colega su cámara por si fuera problema de ésta... y nada, sigue todo igual. Por favor, si alguien puede echarme un cable se lo agradecería mucho. Un saludo, compis.
153, 54, 55, 56, 57