[PSVR] Hilo de problemas y fallos en Ps vr

1, 2, 3, 4, 512
Pues eso , contad los problemas y fallos en Ps vr , como el hilo oficial esta saturado , a ver que pasa con el descuadre de la pantalla a la izquierda .
Aquí uno que empezó sin problemas y ahora tiene temblores...

Yo pienso que es un tema de software, sinceramente

Es más, me inclinaria hacia la cámara, es en el posicionamiento absoluto donde falla... También afecta a la ubicación del mando...
Otro más por aquí que empezó sin problemas y desde ayer noto muchos temblores en la imagen (como pequeños saltitos) eso si, solo lo he notado estando en el menú de ps4, jugando no lo he notado. Lo que si que es curioso es que a todos nos haya empezado a pasar a la vez, los primeros días nada y luego a partir del domingo mucha gente con los mismos problemas, me resulta super curioso la verdad. Hoy he llegado a reiniciar la ps4 y me pasaba lo mismo, pero como digo solo lo he notado en el menú principal. También se me va muchísimo para la izquierda la imagen y tengo que estar constantemente recentrandola.
Problema de visión de la cámara con las gafas, seguro, un problema que se podrá solucionar mediante parches, es la primera vez que una cámara tiene que reconocer no sólo 1 dispositivo que es la cámara si no, los move y los mandos también creo que esto hace que afecte a todo lo que tiene que captar la cámara y por eso confunde movimientos haciendo que haya tambaleos pienso eh
_AsKa_ escribió:Aquí uno que empezó sin problemas y ahora tiene temblores...

Yo pienso que es un tema de software, sinceramente

Es más, me inclinaria hacia la cámara, es en el posicionamiento absoluto donde falla... También afecta a la ubicación del mando...


Mismo caso; sin problemas al principio, pero en las 2 últimas sesiones temblores y brusquedad en la imagen y en el posicionamiento de los mandos (DS4 y Moves) en la pantalla. Sin reiniciar; después probaré reiniciando.

He parado de jugar cuando noté los fallos, por tanto me hace falta más testeo, pero en los juegos donde más lo he notado han sido Playroom VR (el DS4 se gira a menudo hacía un lado y hay que alinearlo con Options, y en la sala de Minijuguetes se nota siempre un molesto temblor, que a veces se agudiza), en Allumettte (igual) y Job Simulator (este lo puse una vez, y empezó a tope el temblor y los moves (manos) se volvieron locos; injugable). Luego, mi hermano se puso después a jugar y notó temblor en el London Heist también.
@Weilon Smithers Estoy igual que tú. Compradas el Jueves y el Domingo empecé con problemas de desplazamiento y temblores de imagen. Sobretodo lo noto más en el modo cine. Lo he recalibrado todo pero no se ha solucionado. Apagando y volviendo a encender se arregla durante 10 minutos....
Hoy probaré a conectar el casco a la Xbox
Buenas tardes.

¿Alguien ha notado en la imagen partículas de polvo?

Es decir que por detrás de las lentes hay pequeñas partículas de suciedad que crean como puntitos negros borrosos en alguna zonas de la imagen.

Es como si en la cadena de montaje hubiera caído polvo entre las lentes y la pantalla.

Obviamente no me refiero a polvo o suciedad que pueda estar por la parte de afuera de las lentes ya que están más que limpias con el paño que trae el PSVR... pero claro por dentro obviamente no puedes acceder para limpiarlas.

Como detalle decir que estas partículas de polvo están como incrustadas, es decir que por mucho que muevas las PSVR nunca se mueven del mismo sitio.

Y por si alguien tiene dudas no son pixels muertos o vagos... que ese es otro problema que también tiene aunque por las características de las lentes son muy difíciles de observar pero estas partículas de polvo al ser más gorditas si se aprecian con más facilidad.

Tampoco me refiero al llamado efecto malla que crean los pixels.

Si queréis notarlo con más facilidad poned una imagen plana en blanco (como por ejemplo el explorador web de la PS4 sin buscar nada en donde os saldrá una imagen totalmente blanca).

Gracias!
@osan las mías no tiene polvo dentro. Si te molesta lo más mínimo devuélvelas ya que eso no tiene arreglo.
Suerte
A éstos hilos yo los llamaría...Hilo de Problemas, Fallos y Paranoías en PS VR...
Yo hasta el Sábado sin problema, la madrugada del Sábado al Domingo, lo noté un poco, pero nada grave, aparte del desplzamiento a la izquierda un poco, el
Domingo no las usé, y ayer Lunes noche fué donde noté más grave todo eso...
Casi seguro que es algo han tocado.

Yo no tengo las VR pero estuve en el VR gate probandolas el domingo por la tarde y si que temblaba la imagen en el menu. Se lo comente a la chica que estaba alli y no me supo decir. Despues durante los juegos no note nada raro.
Antier escribió:A éstos hilos yo los llamaría...Hilo de Problemas, Fallos y Paranoías en PS VR...

jajaja
desde el 13 y sin ningún problema
una media de 5h al dia y sin temblores
yo desde el dia 13 que las tengo sin ningún problema todo ok ,tengo que decir que yo soy persona que se marea en las atracciones de feria o montado en un barco , pero con las gafas vr nada de nada sin mareo todo ok una media de 5 horas seguidas jugando ,
Que os parece si hacemos una compilación de varios aspectos y que se vayan actualizando en el primer post del hilo por usuario?

Cuestionario voluntario experiencia PS VR:

- Tiempo de juego diario (horas): 2-3
- Mareos (si/no/alguna vez/depende del juego...cuales?): Una sola vez con Battlezone, se pasó a la media hora.
- Problemas de borrosidad (breve descripción): Algo borroso y más cuando acerco el dualshock virtual a mi visión, inapreciable si cierro uno de los ojos (da igual cual).
- Usas gafas para ver?: No
- ¿Problemas en la visión?: No que yo sepa.
- Distancia interpupilar medida en ajustes (mm): 60mm - medida 4x precisamente, siempre igual.
- Distancia a la cámara (metros): 1,4m - 1,6m
- Modelo de cámara (v1/v2): v1
- Posición de la cámara (ejemplo detallado): En mi caso encima de la tele apuntando hacia abajo a unos 40cm de desnivel vertical sobre mi cabeza mas o menos.
- Pared trasera lisa, con espejos, otros... y su color: Pared lisa de color blanco mate. Un cuadro de tamaño medio en la pared en blanco y negro.
- Distancia aproximada a la pared de atras (metros): 2m - 2,5m
- Desplazamiento lateral en modo cinematico (sí/no y hacia que lado): Sí, pero creo que es cuestión de no parar quieto incluido en alguna pantalla de calibración que realizan algunos juegos. XD
- Desplazamiento lateral jugando juegos VR (sí/no y hacia que lado): Como todo el mundo, un poco hacia la izquierda, diría que unos 5º-10º.
- Temblores en los juegos (desplazamientos raros..etc.): Muy muy leves en Rush of Blood y London Heist, no sé si son normales, es como si las manos vibraran muy muy levemente y nunca estuvieran totalmente detenidas.
- Otros aspectos relevantes: Empañamiento siempre que empiezo una sesión de juego, ya me acostumbré y es lo de menos.

Podeis sugerir mas, ahora edito el post y lo pongo mejor desde el ordenador XD XD

Aunque no se edite el post principal la gente que se meta siempre puede mirar y ver si lo suyo es mas normal o no...

Un saludete [beer]

P.d.: Ya dejo el mio...os animo a que lo hagais ;)
kratosfear escribió:@osan las mías no tiene polvo dentro. Si te molesta lo más mínimo devuélvelas ya que eso no tiene arreglo.
Suerte



en las tuyas no se ve una especie de neblina fina? segun tengo entendido eso es lo que disimula el efecto rejilla
vamos que lo deberiamos ver todos
Ya tenéis mi cuestionario voluntario arriba, os animo que lo hagais, podeis sugerir mas puntos!
A mí me pasa desde el primer día lo del desplazamiento a la izquierda, lo que me dado cuenta es que si tienes la pantalla en pequeña no se desplaza
Realmente es un fallo la del desplazamiento? Se a comentado algo sobre eso en los foros de Sony?
El jueves voy a Madrid a un curso para profesionales de las gafas de Sony,creo que en la propia Sony, e imagino que habrá alguien enteradillo XD Le expondré el tema y a ver que me dicen.Ya os cuento...
Jomasanmu escribió:El jueves voy a Madrid a un curso para profesionales de las gafas de Sony,creo que en la propia Sony, e imagino que habrá alguien enteradillo XD Le expondré el tema y a ver que me dicen.Ya os cuento...

Coméntalo que le pasa a casi todo el mundo
Otro mas con problemas de tracking... Son mis segundad gafas pensando que eran el problema... pero o es el software o a saber di el giroscopio esta mal en una remesa...

Con la primera no tuve queja el primer día, genial... a partir del segundo día me fijaba que al salir de algun juego en el menu la imagen pegaba saltos bruscamente y ya ahora incluso en los juegos hace un baiben...

Con las nuevas desde que probe un juego y salí lo hace.

Tengo cámara V1 con un mes de comprada y psr fat de lanzamie to por si sirve de algo

Un saludo!
yo las voy a descambiar mañana por otras..llevo desde el viernes con ellas y las veo muy borrosas y esa neblina se nota bastante no se si es asi o problema de las gafas.las descambiare que aun estoy a tiempo y si las proximas son asi pues esque son asi y son todo paranoias mias jaja
Para los que se nos mueve en el modo cine, ¿podéis probar Esto?
flap0 escribió:Para los que se nos mueve en el modo cine, ¿podéis probar Esto?


Antes de eso lo que probare sera reconstruir la base de datos de la consola. Pero slguien que pruebe XD
Eso dicen que borra los ajustes, no te formatea, pero miradlo por si acaso a ver si están troleando xD.
Yo lo probaré mañana de todas formas que ahora no puedo.
flap0 escribió:Eso dicen que borra los ajustes, no te formatea, pero miradlo por si acaso a ver si están troleando xD.
Yo lo probaré mañana de todas formas que ahora no puedo.


Esta solución me imagino que será como instalarlo por primera vez, así podríamos ganar unos días... Pero me da que es cosa de Sony y sacaran actualización...

Saludos
Cuando llegue a casa probaré lo de Reddit, a ver si así funciona todo mejor
¿Tenéis algún espejo, ventana o cualquier cosa altamente reflectante cerca?
Hola gente;

yo tengo un gran problema, he cambiado las gafas 3 veces en tan solo un día... La primera vez que las pongo todo bien aparentemente... las gafas me muestran el menú de la play, lo configuro todo y voy a empezar a jugar y de golpe la tele se queda en negro y en las gafas me sale un mensaje que indica "X--- HDMI" y aparece el recuadro tipico del mando de la tele para el av.

Total que he llamado a Sony he exo todo lo que me han dicho, he formateado la consola, he probado con dos distintas, tres tv y 4 cable hdmi y no hay forma.

Para colmo, ahora cuando coloco todos los cables yy enciendo la play se queda en negro la tv y directamente en las gafas me vuelve a dar este error de X HDMI.

Estoy desesperado ya no se que hacer y al final las devolvere.

A ver si podéis ayudarme, muchas gracias
La primera czque veo ese fallo por aqui...prueba mirar en reddit puede que siendo una comunidad internacional tengas mas probabilidad y suerte!
He llegado a casa hace un rato, y lo que ponia en Reddit, la respuesta de reiniciar, ha sido borrada y no recuerdo como se hacia, así que no podré hacer todo lo que decía allí. Lo ue voy a probar es lo que habia hecho, desenchufar de la luz la unidad de procesado, y ahora la enchufaré y pondré las gafas, a ver si al menos el meneillo ese (el vaivén de la imagen), no lo hace, o lo hace menos...
Al final tanta rayada para que Sony lo arregle con alguna actualización xD
Pues nada, parece que sogue todo igual, la imagen se va a la izquierda y sigue haciendo ese vaivén tan molesto...

RaulvallecaS escribió:Al final tanta rayada para que Sony lo arregle con alguna actualización xD


Seguro, aunque es para darles con la mano abierta, con el tiempo que llevan probando el cacharrín, y que venga con este problemón... Espero que la actualización la saquen pronto, porque cada vez que empieza lo del vaivén se me quitan las ganas de seguir jugando,...
Ya tardaba en crearse un hilo de este tipo.

Nada nuevo en el horizonte, a seguir esperando y librarme de todos estos problemas que están causando. Aunque con la "suerte" que tengo yo en los aparatos de Sony soy capaz de llevarme las más defectuosas pasado los 2 años mínimo [carcajad].
miguel88bcn escribió:Hola gente;

yo tengo un gran problema, he cambiado las gafas 3 veces en tan solo un día... La primera vez que las pongo todo bien aparentemente... las gafas me muestran el menú de la play, lo configuro todo y voy a empezar a jugar y de golpe la tele se queda en negro y en las gafas me sale un mensaje que indica "X--- HDMI" y aparece el recuadro tipico del mando de la tele para el av.

Total que he llamado a Sony he exo todo lo que me han dicho, he formateado la consola, he probado con dos distintas, tres tv y 4 cable hdmi y no hay forma.

Para colmo, ahora cuando coloco todos los cables yy enciendo la play se queda en negro la tv y directamente en las gafas me vuelve a dar este error de X HDMI.

Estoy desesperado ya no se que hacer y al final las devolvere.

A ver si podéis ayudarme, muchas gracias


Eso es que tienes los cables cambiados en la unidad procesadora, es decir, en la parte trasera, el hdmi que está a la derecha vá en la izquierda y el otro al contrario.

Me pasó a mi la primera vez que la encendí, los cambié y voilá!!, con ese símbolo te indica que lo tienes mal conectado, no que esté defectuoso.
Finity escribió:- Distancia interpupilar medida en ajustes (mm): 60mm - medida 4x precisamente, siempre igual.
)


Cuando hablais del 4x o 6x o la cifra que sea X, a que hace referencia, he realizado el ajuste interpupilar pero no lo de la medida xX ???
Me podeis confirmar si durante el modo cinemático se activan los leds traseros pero NO los delanteros??
gorkas123 escribió:https://m.reddit.com/r/PSVR/comments/57morv/tracking_or_drifting_issues_try_centering_your/?utm_source=mweb_redirect&compact=true

Enlace interesante... Este usuario comenta que la solución al desplazamiento a la izquierda es posicionarse para jugar justamente delante de la lente IZQUIERDA de la cámara... Viendo el dibujo la cosa cobra bastante sentido... Hasta que no llegue a casa no puedo probarlo, a ver si alguno os animáis...



Buenas,

Una cosa que comenta un compañero en el hilo de PSVR

A ver si alguien que tenga problemas puede confirmarlo...
xvalera escribió:
Finity escribió:- Distancia interpupilar medida en ajustes (mm): 60mm - medida 4x precisamente, siempre igual.
)


Cuando hablais del 4x o 6x o la cifra que sea X, a que hace referencia, he realizado el ajuste interpupilar pero no lo de la medida xX ???


Perdona solo es para decir la sveces que lo medi jejej la unica medida son 60mm [beer]
Creo que lo que os pasa son paranoias...

Yo hoy he notado pequeños saltitos, pero justamente me he dado cuenta que tenia el cable negro articulado bastante doblado, a lo mejor era de eso.
selezma escribió:Creo que lo que os pasa son paranoias...

Yo hoy he notado pequeños saltitos, pero justamente me he dado cuenta que tenia el cable negro articulado bastante doblado, a lo mejor era de eso.


Ni son paranoias, ni son saltitos, ni el cable está doblado; en el London Heist, la mesa-parapeto del diamante parece una mecedora cuando te mueves, el Job Simulator todo el despacho igual, y las manos se vuelven locas.

Puedes decir que es algo que igual se soluciona con un update, o sugerir que igual estamos haciendo algo mal e indicarnos ese supuesto "mal uso" que podría ocasionar esos problemas, pero hablar de paranoias sin más es aventurarse a hablar, porque algunos ya tenemos canas de probar consolas y gadgets relacionados con ellas, y sabemos lo que decimos.
selezma escribió:Creo que lo que os pasa son paranoias...

Yo hoy he notado pequeños saltitos, pero justamente me he dado cuenta que tenia el cable negro articulado bastante doblado, a lo mejor era de eso.



Que va, los primeros días iba perfectamente, y de un día para otro, sostenías el mando y lo dejabas quieto, y eso se mueve para todos los lados...
gynion escribió:
selezma escribió:Creo que lo que os pasa son paranoias...

Yo hoy he notado pequeños saltitos, pero justamente me he dado cuenta que tenia el cable negro articulado bastante doblado, a lo mejor era de eso.


Ni son paranoias, ni son saltitos, ni el cable está doblado; en el London Heist, la mesa-parapeto del diamante parece una mecedora cuando te mueves, el Job Simulator todo el despacho igual, y las manos se vuelven locas.

Puedes decir que es algo que igual se soluciona con un update, o sugerir que igual estamos haciendo algo mal e indicarnos ese supuesto "mal uso" que podría ocasionar esos problemas, pero hablar de paranoias sin más es aventurarse a hablar, porque algunos ya tenemos canas de probar consolas y gadgets relacionados con ellas, y sabemos lo que decimos.



Ah si, en la mesa del London Heist con el puro eso si que se mueve mucho si... Yo creo que con alguna actualizacion lo arreglaran.
selezma escribió:
gynion escribió:
selezma escribió:Creo que lo que os pasa son paranoias...

Yo hoy he notado pequeños saltitos, pero justamente me he dado cuenta que tenia el cable negro articulado bastante doblado, a lo mejor era de eso.


Ni son paranoias, ni son saltitos, ni el cable está doblado; en el London Heist, la mesa-parapeto del diamante parece una mecedora cuando te mueves, el Job Simulator todo el despacho igual, y las manos se vuelven locas.

Puedes decir que es algo que igual se soluciona con un update, o sugerir que igual estamos haciendo algo mal e indicarnos ese supuesto "mal uso" que podría ocasionar esos problemas, pero hablar de paranoias sin más es aventurarse a hablar, porque algunos ya tenemos canas de probar consolas y gadgets relacionados con ellas, y sabemos lo que decimos.



Ah si, en la mesa del London Heist con el puro eso si que se mueve mucho si... Yo creo que con alguna actualizacion lo arreglaran.


Justo ahora me he puesto en una sesión; he podido jugar al Job Simulator, asegurándome antes de seguir cada paso de calibración correctamente; se nota el temblor al moverme, pero mucho más ligero, y las manos funcionaban muy bien; tras otros juegos, más o menos bien, al llegar al London Heist he tenido que parar por lo mismo; el mostrador para parapetarse de los tiros parece que se te va a car encima constantemente. Otro juego donde sigo notando demasiado el temblor es en PlayRoom VR, en la sala de minijuguetes.

Tambien noto que tiembla el mando virtual DS4, que sale en varios juegos; no se si eso lo notáis y si será normal.
gynion escribió:Justo ahora me he puesto en una sesión; he podido jugar al Job Simulator, asegurándome antes de seguir cada paso de calibración correctamente; se nota el temblor al moverme, pero mucho más ligero, y las manos funcionaban muy bien; tras otros juegos, más o menos bien, al llegar al London Heist he tenido que parar por lo mismo; el mostrador para parapetarse de los tiros parece que se te va a car encima constantemente. Otro juego donde sigo notando demasiado el temblor es en PlayRoom VR, en la sala de minijuguetes.

Tambien noto que tiembla el mando virtual DS4, que sale en varios juegos; no se si eso lo notáis y si será normal.


Sí, yo también lo he notado, que se mueve el
Mando, incluso a veces lo pongo recto frente a la cámara, y aparece como torcido hacia un lado...
DMCSH2 escribió:
gynion escribió:Justo ahora me he puesto en una sesión; he podido jugar al Job Simulator, asegurándome antes de seguir cada paso de calibración correctamente; se nota el temblor al moverme, pero mucho más ligero, y las manos funcionaban muy bien; tras otros juegos, más o menos bien, al llegar al London Heist he tenido que parar por lo mismo; el mostrador para parapetarse de los tiros parece que se te va a car encima constantemente. Otro juego donde sigo notando demasiado el temblor es en PlayRoom VR, en la sala de minijuguetes.

Tambien noto que tiembla el mando virtual DS4, que sale en varios juegos; no se si eso lo notáis y si será normal.


Sí, yo también lo he notado, que se mueve el
Mando, incluso a veces lo pongo recto frente a la cámara, y aparece como torcido hacia un lado...


También me pasa eso. En algunos juegos pulsando y manteniendo Options se centra (vamos, que han contemplado que es algo que puede pasar o pasa, y por eso meten esa opción), pero en otros se queda igual de torcido, y sólo se centra el resto de la imagen.

Aquí comentan algo sobre este tema:
El mando Dualshock 4, en los juegos en que vemos su representación en el mundo virtual, podemos comprobar que sufre de un mayor temblor, cosa que también ocurre con los controladores Move. Si los dejamos quietos podemos comprobar cómo tiemblan ligeramente, aunque en Until Dawn: Rush of Blood se acusa menos este problema, quizás por la oscuridad y rapidez. Nuevamente hay que recalcar que la experiencia no se ve afectada por dicho problema, aunque según a la distancia a la que nos coloquemos de la cámara podremos sufrir de fallos de posicionamiento si nos salimos hacia los lados o suelo. En cuanto al seguimiento del gamepad, al solo disponer de una luz, nos limita mucho en las experiencias que se utiliza al tener que llevar cuidado en que la cámara no pierda de vista la luz, no permitiéndonos girar mucho a los lados.

La demo de Job Simulator nos ha permitido comparar con HTC Vive para efectivamente corroborar que el FOV horizontal es un tanto menor en PlayStation VR, pero lo más sorprendente es darte cuenta de como apenas tiene efecto screendoor, a pesar de tener menos resolución que HTC Vive. Otro punto del que nos hemos dado cuenta, en este caso relacionado al juego, es que la versión de PlayStation VR tenía las mesas de trabajo un poco más pequeñas, para tratar de conseguir que nos desplacemos poco y evitar salirnos del área de juego. Pero incluso así teníamos fallos de seguimiento al coger elementos en los laterales, y el temblor de los Move se hacía muy patente cuando pasabas de un visor a otro. Sin duda el sistema Lighthouse es mucho más preciso que la solución ideada por Sony.


http://www.realovirtual.com/noticias/2932/playstation-vr-es-ya-realidad-primeras-impresiones
DMCSH2 escribió:
gynion escribió:Justo ahora me he puesto en una sesión; he podido jugar al Job Simulator, asegurándome antes de seguir cada paso de calibración correctamente; se nota el temblor al moverme, pero mucho más ligero, y las manos funcionaban muy bien; tras otros juegos, más o menos bien, al llegar al London Heist he tenido que parar por lo mismo; el mostrador para parapetarse de los tiros parece que se te va a car encima constantemente. Otro juego donde sigo notando demasiado el temblor es en PlayRoom VR, en la sala de minijuguetes.

Tambien noto que tiembla el mando virtual DS4, que sale en varios juegos; no se si eso lo notáis y si será normal.


Sí, yo también lo he notado, que se mueve el
Mando, incluso a veces lo pongo recto frente a la cámara, y aparece como torcido hacia un lado...


a mi ayer me pasó. estando delante centrado a la cámara y con el mando recto, tape la luz, desapareció el mando, y al destapar el mando apareció recto.
PIDO AYUDA, POR FAVOR: Esta tarde a primera hora he recibido las gafas. He instalado todo con gran tranquilidad tanto lo que es la instalación de cables como la configuración de cámara, mandos, gafas, ojos. Una vez todo dispuesto, he procedido a su encendido y todo bien: salía el menú por las gafas y se veía estupendamente, mejor de lo que pensaba tras leeros y he querido estrenarlo con el video de los conejos, Invasión creo que se llama, y ya nada..ahí quedó todo. Pantalla negra en la tele y buscando señal y en las gafas salía un icono de una X y un cuadrado que ponía hdmi (dando a entender que se había perdido la señal). He probado con dos teles y un proyector y nada. Encender las gafas en el menú todo bien pero es poner cualquier contenido VR y me ocurre lo anteriormente descrito. Lo único que he conseguido es poner un juego normal y una vez arrancado el juego -y sólo de esa forma- encender las gafas y sí salía en modo cinemático pero es poner cualquier juego VR y nada.

¿Gafas defectuosas o algo que no he hecho bien y estoy ya saturado y no me he dado cuenta? He revisado todo los cables y está todo bien.

Abierto a sugerencias....menudo estreno con la RV.

PD: Había puesto este mensaje en el hilo general de la PS VR. Desconocía este hilo.
Antier escribió:
miguel88bcn escribió:Hola gente;

yo tengo un gran problema, he cambiado las gafas 3 veces en tan solo un día... La primera vez que las pongo todo bien aparentemente... las gafas me muestran el menú de la play, lo configuro todo y voy a empezar a jugar y de golpe la tele se queda en negro y en las gafas me sale un mensaje que indica "X--- HDMI" y aparece el recuadro tipico del mando de la tele para el av.

Total que he llamado a Sony he exo todo lo que me han dicho, he formateado la consola, he probado con dos distintas, tres tv y 4 cable hdmi y no hay forma.

Para colmo, ahora cuando coloco todos los cables yy enciendo la play se queda en negro la tv y directamente en las gafas me vuelve a dar este error de X HDMI.

Estoy desesperado ya no se que hacer y al final las devolvere.

A ver si podéis ayudarme, muchas gracias


Eso es que tienes los cables cambiados en la unidad procesadora, es decir, en la parte trasera, el hdmi que está a la derecha vá en la izquierda y el otro al contrario.

Me pasó a mi la primera vez que la encendí, los cambié y voilá!!, con ese símbolo te indica que lo tienes mal conectado, no que esté defectuoso.


@vinotinto

Puede ser esto?
Pues aparte del problema de viraje hacia la izquierda, me empieza a pasar como a algunos compañeros del foro. En el London Heist, en la segunda fase en el bar, tiembla la mesa y las manos. Un desastre, vamos. Esto empieza a oler raro. Los primeros días nadie tenía estos problemas, y hemos empezado a tenerlos despues de 3 o 4 días de uso. Si fuera un fallo de la cámara, reflejos, distancia...etc, debería de haber pasado el primer dia que las conectas. Pero yo el fin de semana pasado no tuve ni un solo problema.
Luego empezaron los virajes a la izquierda y ahora los tembleques, haciendo imposible jugar.
Sinceramente estoy a un paso de devolverlas.
vinotinto escribió:PIDO AYUDA, POR FAVOR: Esta tarde a primera hora he recibido las gafas. He instalado todo con gran tranquilidad tanto lo que es la instalación de cables como la configuración de cámara, mandos, gafas, ojos. Una vez todo dispuesto, he procedido a su encendido y todo bien: salía el menú por las gafas y se veía estupendamente, mejor de lo que pensaba tras leeros y he querido estrenarlo con el video de los conejos, Invasión creo que se llama, y ya nada..ahí quedó todo. Pantalla negra en la tele y buscando señal y en las gafas salía un icono de una X y un cuadrado que ponía hdmi (dando a entender que se había perdido la señal). He probado con dos teles y un proyector y nada. Encender las gafas en el menú todo bien pero es poner cualquier contenido VR y me ocurre lo anteriormente descrito. Lo único que he conseguido es poner un juego normal y una vez arrancado el juego -y sólo de esa forma- encender las gafas y sí salía en modo cinemático pero es poner cualquier juego VR y nada.

¿Gafas defectuosas o algo que no he hecho bien y estoy ya saturado y no me he dado cuenta? He revisado todo los cables y está todo bien.

Abierto a sugerencias....menudo estreno con la RV.

PD: Había puesto este mensaje en el hilo general de la PS VR. Desconocía este hilo.


A ver, yo cuando las estrené veia bien el menu de la consola por las gafas erp era poner cualquier juego, demo o video en vr y la pantalla se ponia blanca o negra. Cuando estaba todo rayado me di cuenta de una cosa: tenia puesta la barra de la camara al reves... Hayq ue ser cazurro pero tengo la camara v2 y si esta al reves no puedes ver los contenidos en vr y se quedan las gafas en negro o blanco.
578 respuestas
1, 2, 3, 4, 512