Premiere gratis con Resident Evil Village

@Algiam Ya, me refería a la parte de los auriculares, lo otro es bastante raro y a mi jamás me dio problema alguno y más si llevas aquí practicamente desde el inicio, que empiece a fallar ahora, pues es raro de cojones...

Lo único que se me ocurre es que sea un problema puntual del ISP o algún problema puntual con el wifi. ¿Has probado (si no lo tienes) a conectarlo por cable cuando te sucede (si por distancia puedes, claro) a ver si mejora?

De todas formas, si estuvieramos en nov 2019 tendría un pase, a estas alturas, es raro de cojones.
Tengo el CCU por cable.

He probado en el ordenador y me funciona bien, así que es el CCU o el Ampli que no le gusta el audio del RE7, no se

Esta noche lo reinicio a ver.

.......

He estado haciendo pruebas por el tema del sonido y no he conseguido que me funcione bien.

Tengo el CCU al Ampli directamente para poder sacar 5.1. la música de fondo funciona perfectamente, pero cuando se introduce algún dialogado, ruido de objetos, etc, se escuchan fatal, algún diálogo soy incapaz de entenderlo.

Para mi que es el Ampli (es moderno y se lo traga todo pero...), Lo que me descoloca es que con auriculares en el mando también falla.

Hoy probaré a desactivar el 5.1 desde la app de stadia a ver si así no pasa.
Yo no tengo ampli, pero me estuve volviendo loco con el tema auriculares (para mi es algo fundamental), probé con tropecientos auriculares y en todos funcionaba mal (en los juegos que funcionaban mal, creo que uno era el metro 2033, hablo de memoria) sin embargo por TV iba imagen y sonido perfecto incluso sin cable, vía wifi y a tomar por culo del router. No es que no se pudiera jugar, pero la verdad quitaba bastante la inmersión del juego, por lo que los juegos que me iban mal termine jugándolos cuando pudiera tener la TV con sonido.

Imagino que tendrá que ver con cierto códec o bitrate del audio que al pasar de Stadia a auricular / ampli provoca esas "interferencias". Debe de ser una gilipollez absoluta, lo que me huele raro es que a estas alturas sigan con el mismo problema.

A ver si tienes suerte y puedes solucionarlo, yo lo di por imposible.
Algiam escribió:Tengo el CCU por cable.

He probado en el ordenador y me funciona bien, así que es el CCU o el Ampli que no le gusta el audio del RE7, no se

Esta noche lo reinicio a ver.

.......

He estado haciendo pruebas por el tema del sonido y no he conseguido que me funcione bien.

Tengo el CCU al Ampli directamente para poder sacar 5.1. la música de fondo funciona perfectamente, pero cuando se introduce algún dialogado, ruido de objetos, etc, se escuchan fatal, algún diálogo soy incapaz de entenderlo.

Para mi que es el Ampli (es moderno y se lo traga todo pero...), Lo que me descoloca es que con auriculares en el mando también falla.

Hoy probaré a desactivar el 5.1 desde la app de stadia a ver si así no pasa.


Pues después de pasarme un buen rato haciendo pruebas, ya he dado con la solución aunque no consigo entender el porqué del problema.

Primero de todo probé a reducir la calidad de 4K a 1080 sin mucha esperanza a que solucionara algo y por mi sorpresa, lo hizo, el sonido funcionaba perfecto!!! Me pregunte, que relación tiene la resolución con el sonido? Pues solo una, la cantidad de información que se genera y que tiene que pasar por los mismos cables y gestionar los diferentes dispositivos.
Como ya dije anteriormente lo tengo conectado todo a red Gb aunque el CCU funciona a un máximo de 100Mb. Hice una prueba lanzando una app de test de velocidad al CCU y los resultados eran excelentes, llegando a 98Mb, así que no tenía sentido que fuera la velocidad de red, ya que Stadia no necesita tanto y solo me pasa con este juego!!!

Aun así quite el ethernet del CCU y lo conecte por wifi, hice la comprobación de velocidad y me daba unos 140Mb, pero mi sorpresa fue que FUNCIONA PERFECTO!! Ahora el sonido funciona bien.

Dejo toda mi experiencia por si puede ayudar a alguien, sigo comprender el porqué, dejaré el CCU por wifi y zanjaré el tema.

Saludos,
Entonces aparentemente el problema es algo que le impide sincronizar correctamente lo que llega por ethernet y lo que llega por wifi.
Curioso

slaudos
tognin escribió:Entonces aparentemente el problema es algo que le impide sincronizar correctamente lo que llega por ethernet y lo que llega por wifi.
Curioso

slaudos


No entiendo lo que comentas, por cable me falla el sonido y por wifi no, pero en ningún momento están las 2 conexiones activas así que no se tienen que sincronizar entre ellas.

Si hay algo en la explicación que induce al error dime donde que lo corregiré, es difícil llegar a explicar correctamente algo vivido y transmitirlo tal cual para que la otra persona entienda lo mismo.

Saludos,
@Algiam El mando va por WiFi aunque uses el CCU por cable. Tiene sentido la teoría de mala sincronización y que se pase la vida ajustando y de ahí los cortes. Por cable siempre va a llegar la imagen bastante antes al CCU que el audio por WiFi al mando. Y si esperas mucho al audio metes lag y pierdes las ventajas del cable.
mocelet escribió:@Algiam El mando va por WiFi aunque uses el CCU por cable. Tiene sentido la teoría de mala sincronización y que se pase la vida ajustando y de ahí los cortes. Por cable siempre va a llegar la imagen bastante antes al CCU que el audio por WiFi al mando. Y si esperas mucho al audio metes lag y pierdes las ventajas del cable.


Yo no tengo cortes, el sonido de fondo se escucha perfectamente todo el rato, fallan las voces y los efectos (algunas veces, no siempre) y me falla tanto por el mando como por los altavoces del amplificador.

Si solo fuera el audio con auriculares en el mando podría tener alguna relación, pero no es el caso, no veo esto que comentas, como digo en ningún momento se desincroniza o para el sonido, solo se distorsiona el sonido que esta "por encima" de la música de fondo.
Probado el RE7 en ipad air 2020 y mi portatil 11.6" a 1080p y confirmo que con stadia base luce expectacular sin ningun tipo de pixelado en las zonas oscuras
A mi me ha sorprendido lo bien que se ven las sombras del RE 7 comparado con el little nightmares que a priori es un juego más sencillo y se ven por todas partes la compresión de oscuros. Por lo que ya comparando varios juegos en los que en algunos sucede y en otros no, solo me queda pensar que no es cosa de la plataforma sino del port del juego o por otro lado que Stadia haya echo cambios en su software para evitar esta compresión y que los nuevos juegos vengan bajo esta pauta de desarrollo para el port y los antiguos necesitasen de algún parche para solucionarlo.
Pues es curioso....se supone que hay mucho mas tráfico en un juego como RE7 que en Little Nigthmares, ¿no?
Yo acabo de jugar Resident Evil VII en Ps4 y os puedo asegurar que en Stadia se ve bastante pero bastante mejor...
Yo lo acabo de pasar, como me ha gustado!! Vaya sustos me he pegado!!

Yo no lo he visto en ninguna otra plataforma, pero se ve muy, muy bien. Soy usuario desde el primer día y aún sigo alucinando lo bien que va.
@pinkyvic joer...¿Y en qué lo notas? Curiosidad....
k3peer escribió:@pinkyvic joer...¿Y en qué lo notas? Curiosidad....


Veo todo más nítido. Los negros más puros y una mejor iluminación. De hecho, en el tramo de bosque del inicio después de salir del coche, cuando pasas por encima del agua parece ésta casi real, en Ps4 no me dió esa sensación.
k3peer escribió:Pues es curioso....se supone que hay mucho mas tráfico en un juego como RE7 que en Little Nigthmares, ¿no?

Hablo siendo totalmente desconocedor de esta tecnología, pero si no recuerdo mal al principio se achacaba mucho en el foro de que los juegos oscuros se notaba mucho pixelado en zonas oscuras y mi teoría más que en el tráfico es en como hacen ahora esa codificación y compresión respecto a cómo la hacían antes. Lo que ya no sé es si con un parche los juegos antiguos podrían mejorar esto, tendría que volver a meterme con el Cyberpunk para ver si con el parche 1.2 han mejorado también esto aunque creo que ahí necesitan resolver muchas cosas antes que ponerse a mirar esto. [fiu]
Darkwing_EH escribió:
k3peer escribió:Pues es curioso....se supone que hay mucho mas tráfico en un juego como RE7 que en Little Nigthmares, ¿no?

Hablo siendo totalmente desconocedor de esta tecnología, pero si no recuerdo mal al principio se achacaba mucho en el foro de que los juegos oscuros se notaba mucho pixelado en zonas oscuras y mi teoría más que en el tráfico es en como hacen ahora esa codificación y compresión respecto a cómo la hacían antes. Lo que ya no sé es si con un parche los juegos antiguos podrían mejorar esto, tendría que volver a meterme con el Cyberpunk para ver si con el parche 1.2 han mejorado también esto aunque creo que ahí necesitan resolver muchas cosas antes que ponerse a mirar esto. [fiu]


supongo que será un tema de asignar mas recursos a juegos nuevos que a los viejos. Solo se me ocurre eso. El Resident Evil 7 es un buen escaparate de la plataforma y les interesa que se vea perfecto. A medida que los juegos pierdan jugadores o novedad, entiendo que los recursos asignados serán menores, así como el codec usado para ahorrar ancho de banda.

slaudos
Una de las maravillas del juego por streaming es que cualquier mejora del lado del servidor te beneficia al instante, sin más cambios por tu parte... ya sea con una mejora en el hardware o en el software (tanto del propio juego como en el que realiza el proceso de codificación de la imagen que nos llega).
tognin escribió:
Darkwing_EH escribió:
k3peer escribió:Pues es curioso....se supone que hay mucho mas tráfico en un juego como RE7 que en Little Nigthmares, ¿no?

Hablo siendo totalmente desconocedor de esta tecnología, pero si no recuerdo mal al principio se achacaba mucho en el foro de que los juegos oscuros se notaba mucho pixelado en zonas oscuras y mi teoría más que en el tráfico es en como hacen ahora esa codificación y compresión respecto a cómo la hacían antes. Lo que ya no sé es si con un parche los juegos antiguos podrían mejorar esto, tendría que volver a meterme con el Cyberpunk para ver si con el parche 1.2 han mejorado también esto aunque creo que ahí necesitan resolver muchas cosas antes que ponerse a mirar esto. [fiu]


supongo que será un tema de asignar mas recursos a juegos nuevos que a los viejos. Solo se me ocurre eso. El Resident Evil 7 es un buen escaparate de la plataforma y les interesa que se vea perfecto. A medida que los juegos pierdan jugadores o novedad, entiendo que los recursos asignados serán menores, así como el codec usado para ahorrar ancho de banda.

slaudos

Ocurrió con Cyberpunk de salida, creo que va más allá y esté en la parte del desarrollador de incluir algo nuevo que Google ha generado para el Streaming.
Pero sin duda, si se ve así el RE 7, el Village va a ser una maravilla si hacen las cosas bien.
Yo estoy rejugando el RE7 en Stadia gracias al Pro, y la verdad es que se ve de maravilla. La unica contra que le veo, es que creo que la ayuda de apuntado no funciona muy bien, al menos yo no noto diferencia entre tenerlo activado o no, cuando preferiria tenerlo activado. Es algo que se puede apreciar en el primer boss, que tuve que pasarmelo con el ratón porque con el mando fallaba más que una escopeta de feria.

A todos los que quieran probar Stadia con la promo del mes gratis o 3 meses gratis, el RE7 es un juego que les va a dejar buen sabor de boca. No se ve ni compresión de imagen.
Algiam escribió:
Algiam escribió:Tengo el CCU por cable.

He probado en el ordenador y me funciona bien, así que es el CCU o el Ampli que no le gusta el audio del RE7, no se

Esta noche lo reinicio a ver.

.......

He estado haciendo pruebas por el tema del sonido y no he conseguido que me funcione bien.

Tengo el CCU al Ampli directamente para poder sacar 5.1. la música de fondo funciona perfectamente, pero cuando se introduce algún dialogado, ruido de objetos, etc, se escuchan fatal, algún diálogo soy incapaz de entenderlo.

Para mi que es el Ampli (es moderno y se lo traga todo pero...), Lo que me descoloca es que con auriculares en el mando también falla.

Hoy probaré a desactivar el 5.1 desde la app de stadia a ver si así no pasa.


Pues después de pasarme un buen rato haciendo pruebas, ya he dado con la solución aunque no consigo entender el porqué del problema.

Primero de todo probé a reducir la calidad de 4K a 1080 sin mucha esperanza a que solucionara algo y por mi sorpresa, lo hizo, el sonido funcionaba perfecto!!! Me pregunte, que relación tiene la resolución con el sonido? Pues solo una, la cantidad de información que se genera y que tiene que pasar por los mismos cables y gestionar los diferentes dispositivos.
Como ya dije anteriormente lo tengo conectado todo a red Gb aunque el CCU funciona a un máximo de 100Mb. Hice una prueba lanzando una app de test de velocidad al CCU y los resultados eran excelentes, llegando a 98Mb, así que no tenía sentido que fuera la velocidad de red, ya que Stadia no necesita tanto y solo me pasa con este juego!!!

Aun así quite el ethernet del CCU y lo conecte por wifi, hice la comprobación de velocidad y me daba unos 140Mb, pero mi sorpresa fue que FUNCIONA PERFECTO!! Ahora el sonido funciona bien.

Dejo toda mi experiencia por si puede ayudar a alguien, sigo comprender el porqué, dejaré el CCU por wifi y zanjaré el tema.

Saludos,


Bueno, he continuado con la búsqueda del problema del sonido que comento arriba. Como detecte que solo me pasaba con ethernet me centre en esto. Problemas de velocidad no son, las prueba al CCU me daban casi los 100Mb.

Antes de empezar la explicación, comentar que toda mi red es a Gb. Tengo una ONT conectada directament a un Mesh D-link que me hace de router y esta solo tiene una salida de ethernet, a parte del wifi. Como en otra planta tengo algunos periféricos y ordenadores, de la salida de este Mesh tengo un cable que me va a un switch D-link gestionable y de este switch reparto cableado a todo lo que necesita ethernet incluido el CCU.

Lo que he hecho ha sido intercalar un switch (tonto) en la salida del Mesh, así que de esta manera el CCU recibe directamente ethernet sin pasar por el gestionable y ahora funciona correctamente por cable.

Así que mi conclusión es que el Switch gestionable como le mete Tags a los paquetes y demas mier....... debe de hacer algo que no le gusta al CCU.

Doy el caso por cerrado y si le puede ayudar a alguien pues perfecto.

Saludos y gracias por vuestros comentarios.
70 respuestas
1, 2