pFBA: final burn alpha

hola bro nose si soy el unico al que le pasa pero actualize a la 4.1 y no me deja configurar el botón "A" en ningun juego o en la configuración general todos los botones los acepta cambiar solo el "A" no
impulso05 escribió:hola bro nose si soy el unico al que le pasa pero actualize a la 4.1 y no me deja configurar el botón "A" en ningun juego o en la configuración general todos los botones los acepta cambiar solo el "A" no

Si a mi tampoco me funciona cambiar el botón "A" seguro en próximas versiones se soluciona, todo lo demás funciona a la perfección, las roms las imágenes y videos.

https://ibb.co/8PVr4KL

Edit: ya con la nueva versión está solucionado el problema que no dejaba editar el botón con la letra "A" ya todo funciona a la perfección.

Saludos
vale a mi también todo perfecto pero decidí regresar a la 4.0 ya que lo arreglen vuelvo ya que los juegos de peleas no se pueden jugar bien con la configuración por defecto
Buenas saludos a todos.
Bueno he probado esta nueva versión de pFBN 4.1 y ahora ya vuelve a funcionar todas las roms, las de (megadrive, msx, master system, etc. Esta vez también hay que iniciar primero un juego con R para entra al hbmenu asín funciona bien, si no lo haces así pantallazo de atmosphere, las carpetas de las roms son ahora :

Arcade: switch/pfba/roms
Coleco: switch/pfba/coleco
Sega GameGear: switch/pfba/gamegear
Sega MegaDrive: switch/pfba/megadriv
MSX: switch/pfba/msx
Nec PC-Engine: switch/pfba/pce
SG-1000: switch/pfba/sg1000
Nec SuperGraFX: switch/pfba/sgx
Sega Master System: switch/pfba/sms
Nec TurboGraFX-16: switch/pfba/tg16
Spectrum: switch/pfba/zx3

Las imágenes se meten si son las arcade en switch/pfba/roms/media/mixrbv2 y los vídeos en switch/pfba/roms/media/video
pero si son otras como por ejemplo de megadrive pues en la carpeta donde este esas roms ejemplo;
switch/pfba/megadriv/media/mixrbv2 y los videos en switch/pfba/megadriv/media/video

Si queréis bajaros la imágenes y los vídeos de todas la plataformas aquí están todos:
https://github.com/Cpasjuste/pemu/tree/master/pfba

Yo he puesto las imágenes porque tengo la sd petada y los videos pesan demasiado,venga salu2
No me funciona el Nro2Nsp 3.3.6 me manda error cuando le pongo en compilar, alguien le pasa lo mismo?

Saludos

Edit: ya funciona bien la aplicación creo que me fallaba por el tamaño de los iconos que quería poner, ahora si funciona a la perfección .

https://ibb.co/nf36R4X

Saludos al grupo
Editado por Raugo. Razón: Peticion de material con copyright
Nueva versión pFBN 4.2

pemu: vita: fix roms paths in config.cfg not correctly loaded
pemu: fix input configuration option menu (inputs, highlight, textures..)
pfbn: fix option menu audio interpolation loop
pemu: vita: fix "Renderer::onUpdate" called twice
pfbn: vita: add crappy frameskip option (not working very well..)
pemu: bump version to 4.2

Venga salu2
Hola a todos espero estén bien en estos tiempos turbulentos, alguien que pueda compartir algún pack de juegos y carátulas, gracias
oti escribió:Nueva versión pFBN 4.2


Ya la instale y se resolvió el problema que no dejaba editar el botón con la letra "A" por lo demás todo perfecto.

Saludos
os pasa al resto que a la hora de poner los fps os salen muchos ceros y estorban en la pantalla?
guso32 escribió:os pasa al resto que a la hora de poner los fps os salen muchos ceros y estorban en la pantalla?


Toda la razón aparecen los fps y alado un kilo de ceros jeje, no le veo mayor problema pero si es muy importante para ti intenta bajar a la versión 4.0 haber si no tiene ese problema amigo (no recuerdo si esa versión si le sirven los joycon o es la 4.1).

https://ibb.co/5KwC88v

Saludos grupo
Changuin12345 escribió:Hola a todos espero estén bien en estos tiempos turbulentos, alguien que pueda compartir algún pack de juegos y carátulas, gracias


Si te enteras ... AVISA ¡¡¡¡¡¡¡¡¡¡¡¡ [looco]
Nueva versión de pFBN 4.3 y tambien de pSNES 4.3

psnes: fix audio crackling
psnes: hide unneeded options from options menu
psnes: allow listing unknown files in rom listing
psnes: add BLOCK_INVALID_VRAM option
psnes: add TRANSPARENCY option
psnes: add DISPLAY_MESSAGES option
psnes: add FRAMESKIP, TURBO_MODE and TURBO_FRAMESKIP options
psnes: allow frameskip on switch, while not really needed...
psnes: update snes9x core to latest version (03/31/2020, 432fc08498b33190a41ae659c3c5fccbeb5b8b3e)
psnes: include all pFBN changes since last pSNES release (a lot)
all: add SHOW_REAL_NAMES ui option to show zip names (or fbn names) instead screenscraper name in rom listing
all: lower videos previews size (1/2 size, 20 seconds instead 36).

Bueno he probado el pSNES 4.3 y ya funciona otra vez en versiones alta de firmware, ahora las imagenes hay que meterla en switch/pfba/roms/media/mixrbv2 y los vídeos en switch/pfba/roms/media/video como en pFBN
SI queréis un pack de imágenes y vídeos aquí tenéis:
Imágenes pSNES
Vídeos pSNES

Venga salu2
Ya actualice los 2 y funcionan a la perfección ️ XD [360º]
Lo único que tendrían que mejorar en mi opinión es el pequeño delay que hay cuando uno selecciona cada juego.

Ahora si funcionan los accesos directos para el PSnes ya le hice uno jeje

https://www.flickr.com/photos/187882991 ... ed-public/

Otra cosa, para que los videos no demoren tanto en salir entran en la configuración del emulador precionando la tecla + y en donde dice VIDEO_SNAP_DELAY por defecto esta en 5 que son los segundos que tardará en aparecer el video, allí le mueven para que sea menos yo lo tengo en 2

https://www.flickr.com/photos/187882991 ... ted-public

Saludos grupo
Seguimos teniendo que tener la sd en fat32?? Yo la mía la tengo en exfat y no quiero que se me corrompan los datos por eso no lo probé todavía
Lo más recomendable es tener la micro sd en fat32.
Que problema puede tener el mantener el formato exfat?
A alguien le pasa que en el psnes el analógico no funciona bien con la versión 4.3? El digital funciona perfectamente, pero el analógico hace lo que le sale de las narices y mueve el personaje en diagonal izquierda....

Estoy por volverme a la versión anterior...

Saludos
hellionz escribió:A alguien le pasa que en el psnes el analógico no funciona bien con la versión 4.3? El digital funciona perfectamente, pero el analógico hace lo que le sale de las narices y mueve el personaje en diagonal izquierda


Hola amigo a mi me funcionan perfecto los análogos en el PSnes, instala la versión anterior haber si se quita el error.

Saludos
comentaban en gbatemp que borrando el arcchivo config se solucionaba
@guso32 si, lo mencioné yo , al parecer el archivo antiguo hacia que el dpad se volviese loco.

Ahora a ver si cpadjuste hace algo para que lea los archivos que no están en el XML...las traducciones y los romhacks no las veo ahora...
Una duda con mi tarjeta de Switch en exFAT para pasarla a FAT32.. Si vuelco todo el contenido de la SD al disco duro del PC y formateo la tarjeta a FAT32 y luego vuelvo a copiar todo el contenido a la SD en FAT32 ¿funcionara todo tal cual verdad?

La ruta de los archivos en la SD sigue siendo la misma y los archivos siguen siendo los mismos y he comprobado que ningún archivo de la SD supera los 4Gb (limite de FAT32), supongo que no debería de haber problemas, pero tengo dudas ya que el proceso me llevaría horas.. y mejor salir de dudas antes de meter la pata.
Qué romset para ARCADE (Mame, cps, neogeo...) usáis?

En la última versión del pfba me está dando errores de Bios en algunos roms. Uso el romset FBA 0.2.97.42


Saludos.-
Al principio de este hilo pone que es el RomSet fba 0.2.97.43, también desde la versión 4.1 de pfba usa en las rom de neogeo la bio unibios 4.0 por defecto, ponte esa bio o cámbiala en las preferencias, dándole a + luego abajo en emulation en neobios lo cambias o si quieres la última bios aquí la tienes:
Bios NeoGeo

Eso lo baja lo descomprime y el archivo uni-bios.rom lo renombras a uni-bios_4_0.rom y lo metes dentro del neogeo.zip que esta detro de tu carpeta roms de pfba, si al iniciar un juego de neogeo ves que pone the universe bios v4.0 es que lo has echo bien, yo tenia la 3.3 y no he tenido problema con esta 4.0 tampoco, venga salu2
oti escribió:Al principio de este hilo pone que es el RomSet fba 0.2.97.43, también desde la versión 4.1 de pfba usa en las rom de neogeo la bio unibios 4.0 por defecto, ponte esa bio o cámbiala en las preferencias, dándole a + luego abajo en emulation en neobios lo cambias o si quieres la última bios aquí la tienes:
Bios NeoGeo

Eso lo baja lo descomprime y el archivo uni-bios.rom lo renombras a uni-bios_4_0.rom y lo metes dentro del neogeo.zip que esta detro de tu carpeta roms de pfba, si al iniciar un juego de neogeo ves que pone the universe bios v4.0 es que lo has echo bien, yo tenia la 3.3 y no he tenido problema con esta 4.0 tampoco, venga salu2


Buenas compañero. El problema lo estaba dando la ultima versión de PFBA 4.3 que no es compatible con muchas roms de NeoGeo, sin importar el romset (0.2.97.42 /// 0.2.97.43 /// 0.2.97.44).

He vuelto a probar la anterior version de pFBA 3.3 y rulan bien los juegos de NeoGeo.

Un poco raro todo...
Buenas.
Alguno sabe que romset corresponde para las carpetas NES, NES Fds y zx3?
El pFbn soporta estos sistemas pero en los romset de fba no aparecen.
Gracias .
Poseidon666 escribió:Hola, he actualizado la switch y ahora cuando cargo el pfba y entra, luego no puedo bajar por los diferentes juegos es como si no me detectara los sticks ni nada ..., A vosotros tb os pasa?


beeeeer escribió:@Poseidon666 el pfba, al igual que el psnes y el pnes, no han sido recompilados todavía para dar soporte a la lectura de los mandos en firmware 9. En atmosphere hay un apaño provisional pero con sxos no. Tendrás que esperar a que cpasjuste lo recompile, o hacer downgrade a firmware 8, o usar atmos aunque sea para emuladores.


Tengo este problema sube el pfba y se queda toda la lista de juegos en rojo y no me deja usar los joycons para poder con la combinación de botones entrar al menú para escanear mi lista de juegos. No puedo entrar al menú y tampoco puedo navegar por el menú.

Estoy en firmware 9.2, tarjeta de Switch con formato exFAT y uso atmosphere, alguien sabe como puedo solucionar este problema. :-?

Vaya torta me he llevado yo con este pfba en esta switch.
@Faxtron

Yo lo que hice fue bajarme la ultima del pfba, y el problema de los joycon se me soluciono y luego tuve que pegar si no recuerdo mal, los .gif que son las imagenes de los juegos de la portada en otra carpeta y ya funciona todo como antes.
Poseidon666 escribió:@Faxtron

Yo lo que hice fue bajarme la ultima del pfba, y el problema de los joycon se me soluciono y luego tuve que pegar si no recuerdo mal, los .gif que son las imagenes de los juegos de la portada en otra carpeta y ya funciona todo como antes.


Gracias por contestar.

Pues yo con la última que tengo que es la versión 4.3 me sigue sin funcionar, no se si tiene que ver con que tengo la micro sd con formato exfat. Nada por el momento me funciona todo desde retroarch pero quería usar este otro porque se ve mucho mejor y es mas intuitivo o fácil de usar, buscar juegos, etc.

Le pase todas las imagenes en las carpetas correspondientes segun el directorio de la consola en roms/media/mixrbv2
o en el caso de videos en roms/media/video y asi con los otros pero nada se queda igual letras rojas y mandos sin funcionar. Lo he probado con varias versiones y lo mismo desde la 4.1, 4.2 y esta la 4.3 que supongo es la última.
Pues yo en aquel entonces cuando tuve el problema, me baje la 4.0 que es en la que actualmente estoy y ya me funciono, me acuerdo que me costo un poco encontrar pq tenia ese problema pero buscando en foros en ingles probe esa version y me funcionaron los mandos, una vez hecho eso, me faltaba tener la previa de la imagen para cada juego, me acuerdo que tuve que ponerlas en otra carpeta y voila.., incluso estoy viendo que ahora en vez de haber una imagen se reproduce un video donde se ven los juegos antes de arrancarlos a modo de previa en movimiento...

Asi a botepronto he visto este video, ese chico utiliza atmosfear pero el procedimiento es el mismo para instalarlo..y es relativamente reciente..

https://www.youtube.com/watch?v=7_8R9XaSgIk

Aqui uno que enseña la previa que te decia en la 4.3

https://www.youtube.com/watch?v=QcLze_0bl8k

Y aqui para descargarlo..

https://github.com/Cpasjuste/pemu/releases
oti escribió:Spectrum: switch/pfba/zx3


vi que hay tambien
Spectrum : "zx3"
Nintendo NES : "nes"
Nintendo NES FDS : "nes_fds"

Pero el pfba no estan y el zx3 puse las roms pero aun asi me salen en rojo ¿se sabe que romset de zx3 s el que usa para ponerlo ???
¿¿ Y nintendo nes y nes fds hay ???

Tidito escribió: Ahora si funcionan los accesos directos para el PSnes ya le hice uno jeje

https://www.flickr.com/photos/187882991 ... ed-public/


Podrías subir los accesos directos ? para ponerlos en mi switch [tadoramo]

Y como se ajusta el tamaño del menu ?? que me sale la primera letra del listado en la tele cortada y no se que opcion seria ....
Nueva versión pEMU 4.4
pfba-4.4
pnes-4.4
psnes-4.4

pnes: update for latest pemu changes
pfbn: add nes console support
pfbn: update fbneo core to commit 89f2b6d
all: add "big_preview" skin
all: romlist: fix lower/upper cases sorting
all: romlist: don't filter on file extension, show any files in roms folder
all: load previews from default folders even if the game do not exist in database ("media/mixrbv2/.png", "media/video/.mp4")
all: add "no preview" image when no preview found
all: add a few effects to preview images/videos
all: further improvements to overall system stability and other minor adjustments have been made to enhance the user experience

Venga salu2
Buenas, a ver si alguno me puede ayudar
instale el pfba con la ultima version 4.4, descargue las roms e imagenes, al principio todo bien, pero de repente todo son fallos, me salta el mensaje 2168-0002 y toca reiniciar SX-OS....entras a una rom y juegas sin problemas, sales y de repente ya no se ven las imagenes....y ya no puedes ejecutar nada, te da error de DRIVER INIT FAILED, incluso si intentas jugar de nuevo al juego que acabas de cerrar y que funciono sin problema....sales de PFBA y vuelves a entrar y sin problema, hasta que de nuevo todo son de nuevo los fallos....ME ESTA VOLVIENDO LOCO

Incluso lleguea a pensar que podria ser por haberlo instalado en la sd exfat que suelo utilizar, pero he comprado otra, la he formateado en FAT32 y todo sigue igual...

Alguna idea de por donde pueden ir los tiros???

Muchas gracias de antemano.
Mack30 escribió:Buenas.
Alguno sabe que romset corresponde para las carpetas NES, NES Fds y zx3?
El pFbn soporta estos sistemas pero en los romset de fba no aparecen.
Gracias .


Conseguiste que te fuera ?? me baje varios packs pero siguen saliendo en el listado en rojo .....
Actualizado a la ultima version, he probado con nro2nsp a crear un "fordwarder" y funciona todo perfecto.

Como dato curioso estoy en exfat y cero problemas.

Aparte... ¿Alguna pagina con skins del pfba?
alguien es capaz de ejecutar roms de por ejemplo megadrive?

estoy metiendolas en la ruta correcta etc pero no soy capaz de hacer que funcionen


vale veo que el problema era del romset incorrecto y del nombrado de roms que pfba es bastante perjiguero


ALGUIEN TIENE ALGUN PACK MAJO DEL RESTO DE SISTEMAS PARA ESTE EMULADOR?=

UN SALUDO
el temas de las roms con el pfba es un poco puñetero, yo al final me decante por volver al pfba 4.2 q no da problemas con el romset de fbaneo.

Para los q les da errores y les manda reiniuciar el sx os, yo lo resolvi arrancando el emulador en el modo de usar toda la memoria como se hace en el ppsspp standalone, y no me da esos errores.

Saludos
ZipiZape escribió:el temas de las roms con el pfba es un poco puñetero, yo al final me decante por volver al pfba 4.2 q no da problemas con el romset de fbaneo.

Para los q les da errores y les manda reiniuciar el sx os, yo lo resolvi arrancando el emulador en el modo de usar toda la memoria como se hace en el ppsspp standalone, y no me da esos errores.

Saludos


Buenas

A mi me salen muchos codigos de error hexagesimal, y si instalaba el nsp de Fpba, me salia todo, leia las roms, pero despues no se podia mover por los menus, se quedaba pillao...

Podias explicar el proceso ese de usar toda la memoria?

gracias

un saludo
DjBastard escribió:
ZipiZape escribió:el temas de las roms con el pfba es un poco puñetero, yo al final me decante por volver al pfba 4.2 q no da problemas con el romset de fbaneo.

Para los q les da errores y les manda reiniuciar el sx os, yo lo resolvi arrancando el emulador en el modo de usar toda la memoria como se hace en el ppsspp standalone, y no me da esos errores.

Saludos


Buenas

A mi me salen muchos codigos de error hexagesimal, y si instalaba el nsp de Fpba, me salia todo, leia las roms, pero despues no se podia mover por los menus, se quedaba pillao...

Podias explicar el proceso ese de usar toda la memoria?

gracias

un saludo


Inicia algún juego q tengas instalado en la consola pulsando el botón R en todo momento, hasta q te salga un menú en el q seleccionaras el pfbneo, y así muchos de los juegos q te da un error de sx os te funcionarán.


Saludos
Pues yo me cree un nsp con el nro2nsp para iniciarlo desde el menú y cero líos, última versión con unas cuantas roms probadas y como digo todo perfecto.
Marceline escribió:Pues yo me cree un nsp con el nro2nsp para iniciarlo desde el menú y cero líos, última versión con unas cuantas roms probadas y como digo todo perfecto.


hay q hacer algo en especial con el para hacer el nsp?

saludos
ZipiZape escribió:
Marceline escribió:Pues yo me cree un nsp con el nro2nsp para iniciarlo desde el menú y cero líos, última versión con unas cuantas roms probadas y como digo todo perfecto.


hay q hacer algo en especial con el para hacer el nsp?

saludos


Aquí tienes el tuto:

hilo_mini-tuto-nro2nsp-crea-tus-proprios-forwarders-nsp-incluso-hacia-roms-de-retroarch_2379652

En 1 minuto lo haces. Saludos.
Marceline escribió:
ZipiZape escribió:
Marceline escribió:Pues yo me cree un nsp con el nro2nsp para iniciarlo desde el menú y cero líos, última versión con unas cuantas roms probadas y como digo todo perfecto.


hay q hacer algo en especial con el para hacer el nsp?

saludos


Aquí tienes el tuto:

hilo_mini-tuto-nro2nsp-crea-tus-proprios-forwarders-nsp-incluso-hacia-roms-de-retroarch_2379652

En 1 minuto lo haces. Saludos.


Muchas gracias!!!!


Saludos
Hola a todos, si alguien pudiera decirme , como acceso al menú del core de NeoGeo o cps2? Me refiero para configurar las opciones de los juegos , como dificultad , tiempo, free play , etc?? En retroarch si está está opción , pero en pfba no la encuentro en el menú principal.


Gracias de antemano

Saludos
hola chavos tengo un problema todas las roms me salen en verde pero me da error al iniciar las roms en 4.4 y firmrware 10.0.2 en reinx 3.0 [angelito]
He tratado de poner las versiones magic plus de la kof 2002 bootleg y solo me detecta como kof original.
¿No está el Pocket Gal original?


@Changuin12345

NINTENDO SWITCH CONTROLS (UI)
(L/R) : SWITCH FROM TITLE TO PREVIEW IMAGE
(+) : GENERAL OPTIONS + DEFAULT ROMS OPTIONS
(-) : PER ROM OPTIONS
(A) : RUN ROM

NINTENDO SWITCH CONTROLS (IN-GAME)
(+) : START
(-) : COINS
(+/-) + (A) : START
(+/-) + (B) : COINS
(+/-) + (X) : SERVICE SWITCH
(+/-) + (Y) : 1P + 2P START
(+/-) + (L/R) : pFBN MENU
(+) + (-) : UNIBIOS MENU (NEOGEO ONLY)
Hola.
Tengo pfba en 4.0 porque es la única que me reconoce los mandos.
pero noto que los juegos van muy rápidos, jugables pero más rápido de lo normal¿a alguien más le ocurre? se puede poner a velocidad más baja?
gracias de antemano y saludos
750 respuestas
112, 13, 14, 15, 16