[Pack] Top_menu para 3.30/3.40 OE

Darkangel escribió:Subdes, he intentado meter el theme dark blak q comentas en estos ultimos post y no me cargan los juegos de psx x el tema del opening_plugin o el game_plugin...no se cual es el q falla a estas horas...podrias currartelo para poder meter el theme full?
X cierto, lo he puesto en otro hilo, pero xq no se me ven las fuentes al intentar borrar un save o un juego? el resto si....

1saludo y gracias


Lo de PSX te vas al hilo en concreto y ahi puedes ver en descarga el game_plugin.prx modificado x Anzel.

Lo d q no se ven en juegos o en saves son x los siguientes ficheros...
El del Save es x el savedata_plugin.rco, q es de una version 1.00 (Bogus)
El del game es x el game_plugin.rco q es el mismo caso q el del savedata.

Salud. ;)
Bueno Subdes, aquí tienes el enlace al tema Dark Black modificado: -
Las modificaciones incluyen: cambios en algunos iconos, fuente cambiada, vag y logo del opening_plugin cambiados, game_plugin.prx y opening_plugin.prx desencriptados y modificados para cargar el gameboot.pmf y el opening_plugin.rco original (recordar meterlo) desde flash1:/mods/.
Y aquí la captura:
Imagen

Saludos!

EDITO: Borro el enlace pues parece que ha habido varios bricks... Siento los problemas, pero me he hartado de probarlo, descargarlo y reflashearlo y nunca me ha dado ningún problema, no sé que puede pasar...
Weno ya esta puesto en el primer hilo.

Salud. ;)
Subdes escribió:Weno ya esta puesto en el primer hilo.

Salud. ;)


Gracias! Tb te he posteado en el pack de waves y te he puesto un enlace al opening_plugin.

Saludos.
Anzel escribió:Bueno Subdes, aquí tienes el enlace al tema Dark Black modificado: http://www.sendspace.com/file/gxu2ma
Las modificaciones incluyen: cambios en algunos iconos, fuente cambiada, vag y logo del opening_plugin cambiados, game_plugin.prx y opening_plugin.prx desencriptados y modificados para cargar el gameboot.pmf y el opening_plugin.rco original (recordar meterlo) desde flash1:/mods/.
Y aquí la captura:
Imagen

Saludos!



me ha brickeado la psp----- y ya no puedo acceder a la flash 0 ni ala una desde el recovery....
estos valen para 3.03? o solo para 3.30?
Joderrrrr también la del Wii..... bueno, menos de media hora y ya van bricks... seguieré probando a ver qué pex


EDIT: al parecer otros también, como el de WinXP, y otros-la mayoría- pero este último lo he probado a moverle de todo al recovery mode y he descubierto que en el .40 oe, viene por defecto el deshabilitar la entrada del psp - la animación- por loq ue se la djado y ahora al menso el del xp, ya va!!! chido por mi psp!!! ya regresó a la estabilidad - o eso espero---
Mi consejo: Tuneen solo lo necesario, eso del topmenu es lo más simple, lo demás ya implica algunas modificaciones a archivos y demás, así que es más fácil que algo falle.

Saludos !
si, eso es. Es el SCE logo, si lo habilito, trabajan todos los mod correctamente, si lo deshabilito, me resulta algo muy parecido a un chulo brick.....
por que todos los topmenu que meto a mi psp e 3.40 o 3.30 me blinquean la psp e probado casi todos los que abeis puesto aqui mi psp es japo tiene algo que ver eso
Subdes escribió:Es por los sonidos del XMB q estan hechos con un system_plugin.rco de la 1.00, y no se ven.



Si me dices que es lo que quieres te lo subo a megaupload que no estoy muy puesto en este tema por ahora!
Al cambiar el 01-12.bmp se me joden algunos iconos, pero cuando pongo el original salen bien.Los fondos son de los ke cuengan la gente asi ke deberian de irme bien pero me dan por c**o.Estoy en la 3.30oe.
Sabeis por ke?
gameoso escribió:

me ha brickeado la psp----- y ya no puedo acceder a la flash 0 ni ala una desde el recovery....


¿Cómo? Joder lo siento, pero he subido el tema tal cual lo tengo en mi psp y a mí me funciona. ¿Has logrado solucionarlo? Si sigue yendo mal quito el enlace... Por cierto, ¿estás en 3.40?

Saludos.

EDITO: He bajado el tema tal cual lo subí y lo he reflasheado todo a mi PSP y me funciona perfectamente. A los que le han dado fallos... no sé... comprobar esto:
- Vuestro CF es 3.40 OE.
- Metéis el gameboot.pmf y el opening_plugin original de 3.40 en flash1:/mods (si no tenéis la carpeta debéis crearla).
A mi me pasa algo mas curioso aun q esto...
El caso es q anoche intente cambiar el opening_plugin de mi theme black encore 4 xq no me cargaban los juegos de psx...
Baje mi game_plugin de Anzel, cree mods, meti el archivo correspondiente y en la flash 0 tambien....semibrick...
Me fui a dormir, y ahora al meter la 3.40 desde 1.5, no me deja modificar nada de nada...solo fuentes. Ni siquiera el fondo...
Se queda blanco si pongo el del theme q ayer funcionaba...si meto cualquier prx o rco de los del theme q ayer funcionaba, se semibrickea y tengo q vovler a poner los archivos originales en la flash0(menos mal q visto lo de ayer he hecho backup de mi flash0).
Alguien sabe si hay diferencias entre ir haciendo updates de todas las versines(mi consola antes de....) a hacerlo desde 1.5?(ahora)....
Gracias....1saludo
Tengo este topmenu en rojo y me gustaria tener lo que viene en blanco ponerlo en amarillo. Como podría editar los iconos o concretamente el color.

Imagen

Un saludo
Yo lo flipo....mi consola es europea..modelo white.
Pues como ayer se semibrickeo, le hice downgrade de un recovery q encontre...y resulta q como el 1.5 era japo, aunq he subido a 3.40 OE, solo me carga el top_menu del primer post para japones...Alguien podria modificar el top_menu del black encore 4 para q valga en las consolas de origen japones?
No tiene ningun sentido pero bueno...o si...
1saludo y gracias
Darkangel escribió:A mi me pasa algo mas curioso aun q esto...
El caso es q anoche intente cambiar el opening_plugin de mi theme black encore 4 xq no me cargaban los juegos de psx...
Baje mi game_plugin de Anzel, cree mods, meti el archivo correspondiente y en la flash 0 tambien....semibrick...
Me fui a dormir, y ahora al meter la 3.40 desde 1.5, no me deja modificar nada de nada...solo fuentes. Ni siquiera el fondo...
Se queda blanco si pongo el del theme q ayer funcionaba...si meto cualquier prx o rco de los del theme q ayer funcionaba, se semibrickea y tengo q vovler a poner los archivos originales en la flash0(menos mal q visto lo de ayer he hecho backup de mi flash0).
Alguien sabe si hay diferencias entre ir haciendo updates de todas las versines(mi consola antes de....) a hacerlo desde 1.5?(ahora)....
Gracias....1saludo


Joer... cada vez es más raro. No entiendo porque a todo el mundo le da problemas menos a mí. ¿Habéis probado a desencriptar vosotros mismos el game_plugin.prx? Es que no sé... por poder ser puede ser ya que hasta cada uno tengamos un game_plugin.prx diferente... Creo que aún hay que optimizar la 3.40 OE...

Saludos!
Podeis darme links de los firm 1.5 y 3.40 oficiales europeos? Paso de installers y movidillas, quiero probar a hacerlo como siempre xq esto no es nada normal...
Gracias y 1saludo
Darkangel escribió:Podeis darme links de los firm 1.5 y 3.40 oficiales europeos? Paso de installers y movidillas, quiero probar a hacerlo como siempre xq esto no es nada normal...
Gracias y 1saludo


http://www.elotrolado.net/showthread.php?s=&threadid=751636

Sigue este hilo. Utilice las descargas de este hilo y el topmenu me va bien.

Saludos.
Gracias, me he bajado todo...voy a probar a hacer downgrade...configuro todo bien, subo a 3.40 y meto el top_menu del encore 4, luego te cuento.
1saludo
Darkalex escribió: Yo lo flipo....mi consola es europea..modelo white.
Pues como ayer se semibrickeo, le hice downgrade de un recovery q encontre...y resulta q como el 1.5 era japo, aunq he subido a 3.40 OE, solo me carga el top_menu del primer post para japones...Alguien podria modificar el top_menu del black encore 4 para q valga en las consolas de origen japones?
No tiene ningun sentido pero bueno...o si...
1saludo y gracias

La mia es japonesa de verdad y no tengo ese problema, es muy facil: en el recovery pones Fake Region en Europa y listo.

He estado maquinando un poco con el tuning y me hice un theme pero tengo problema con las fuentes con las palabras que llevan tilde... Y en la fecha:

Imagen

Alguien sabe si se puede arreglar? o sigo probando fuentes?

PD: Si alguien quiere el theme que lo pida, aunque yo no hice nada, cogi las cosas d otros por separao y las uni...
aragorn escribió:
La mia es japonesa de verdad y no tengo ese problema, es muy facil: en el recovery pones Fake Region en Europa y listo.

He estado maquinando un poco con el tuning y me hice un theme pero tengo problema con las fuentes con las palabras que llevan tilde... Y en la fecha:

Imagen

Alguien sabe si se puede arreglar? o sigo probando fuentes?

PD: Si alguien quiere el theme que lo pida, aunque yo no hice nada, cogi las cosas d otros por separao y las uni...


Utiliza el font creator para editar las fuentes y ponerle los caracteres que le faltan.

Saludos.
woxter05 escribió:Imagen
Bueno pues aqui te lo traigo elnef pero una cosa te voy a decir (me acabo de dar cuenta) que si te vas ajustes pues en actualizacion de red no se ve ningun icono y en opcines de red se ve pero luego es como si ubiera otro icono solo tiene esos dos fallos de no mucha importancia a ver si alguien nos da la solucion de como arreglar eso y yo mismo a ver si lo averiguo.

http://www.sendspace.com/file/00dtn8 disfrutalo

p.d e cambiado la font por una que me gustaba y me parece que esta puesta si quieres la original dimelo y te la paso


He arreglado los dos fallos que tenia este topmenu, el que no salia el icono de actualizacion de red, y en configuracion de red salia el glow de internet. Ya esta arreglado este fallo, pero no he puestro los glows.

Saludos

Descarga topmenu burbujas naranjas.
Instalé uno de estos,el iPodStyle,y resulta que,por ejemplo,al entrar en Ajustes de la red no se me ven las letras de atrás en el círculo o aceptar en la X.Otro problema que tengo es que al darle a temas salen todos igual y no tiene ninguna ola :O .El fondo del pez que me tendría que salir tampoco me sale,y los juegos de PSX no me funcionan.Qué hago?


Salu2!
BUEN TRABAJO,FELICIDADES Subdes !!
he borrado el post
saludos
Al final he tenido q poner fake region euro, xq sino me seguia fallando y ahora si q me va todo correcto...creo....
1saludo y gracias
Gracias otra vez,Subdes,por poner mi topmenu en el primer post.
Aquí una captura con un fondo a juego(así queda muy bien)
Imagen
Anzel, el Dark Black q se supone has arreglado el opening, no me tira con juegos de psx...el resto de cosas ya van bien aunq tuve q poner en el recovery fake region euro.
Please, mirame lo del opening plugin...en la carpeta mods de la flash1 no deberia ir algo mas aparte de el gameboot.pmf? no iba el opening_plugin original? o el modificado?
Me tiene algo liado el tema...
Gracias y 1saludo
Darkangel escribió:Anzel, el Dark Black q se supone has arreglado el opening, no me tira con juegos de psx...el resto de cosas ya van bien aunq tuve q poner en el recovery fake region euro.
Please, mirame lo del opening plugin...en la carpeta mods de la flash1 no deberia ir algo mas aparte de el gameboot.pmf? no iba el opening_plugin original? o el modificado?
Me tiene algo liado el tema...
Gracias y 1saludo


En flash1:/mods debe ir a parte del gameboot.pmf el opening_plugin.rco original. No lo he incluido porque es ilegal, tienes que ponerlo tú ;)

Saludos.
He aqui mi aportación....
Imagen

Queda de lujo en las PSP blancas...


Descarga

Nota el opening plugin esta modificado para que no aparezcan las molestas letras "PSP" en el gameboot.

Salu2!!
Subdes escribió:
Tienes q configurar el fondo a 300x170 y se te tiene q ver bien si aun asi persiste el fallo es de los shadows.



Subdes, encontre un topmenu que salen los iconos bien con fondos de 480x272 y ya le arregle lo de las sombras y el punto negro y todo eso.
Lo he puesto con los iconos originales.

TOPMENU PARA FONDOS GRANDES (480x272)

Descarga
morogoku escribió:
Subdes, encontre un topmenu que salen los iconos bien con fondos de 480x272 y ya le arregle lo de las sombras y el punto negro y todo eso.
Lo he puesto con los iconos originales.

TOPMENU PARA FONDOS GRANDES (480x272)

Descarga


Weno x el momento no lo puedo probar me kedao sin PSP.

Salud. ;)
se uqe esto no va por aca pero ya lo he posteado 2 veces en temas de gameboots y nadie me responde:

el mensaje que he colocado:

"... Buenas... soy un TOTAL lector de este foro... es muy bueno... pero nunka me habia decidido por escribir...

y ahora que lo hago es por una peticion... elabore un Theme para mi PSP y cree un GIF que me gustaria tenerlo como GAMEBOOT... porfavor alguien podria hacerme el GAMEBOOT a partir de este GIF que hice en Photoshop???

quien lo haga podria ponerle un sonidito que vaya bien? y porfavor q traten de que se pare en el negro porq he colocado gameboots en mi psp q parecieran q cuando terminan vuelven a empezar y no kedan dnd deberian... muchas gracias y espero porfavor q me tomen en cuenta.... gracias!

aca esta el GIF que kisiera como GAMEBOOT... (es que el fondo q le puse a mi theme es asi y kiero q pareciera q cuando inicio un juego ese fondo se deshiciera asi como en la imagen) ..."


Imagen
Anzel, ya esta todo, pero me aparece las letras psp en el gameboot...cual es el opening plugin q hay q modificar para q no salgan? xq ahora hay varios...
El del theme blak dark no esta modificado para esto no?
Gracias y 1saludo
JMEE84 escribió:He aqui mi aportación....
Imagen

Queda de lujo en las PSP blancas...


Descarga

Nota el opening plugin esta modificado para que no aparezcan las molestas letras "PSP" en el gameboot.

Salu2!!


Weno pero voy a poner el Silk Glow q yo hice en honor a mi PSP.
Ya q es el ultimo q hice antes de brikearla.

Supongo q habras hecho lo mismo q yo, mezclarar el encore4 con la barra de volumen, iconos y fondo del silk glow.

Edito:
Subidos unos cuantos themes mas en el hilo principal.

Salud. ;)
Subdes escribió:
Weno pero voy a poner el Silk Glow q yo hice en honor a mi PSP.
Ya q es el ultimo q hice antes de brikearla.

Supongo q habras hecho lo mismo q yo, mezclarar el encore4 con la barra de volumen, iconos y fondo del silk glow.

Edito:
Subidos unos cuantos themes mas en el hilo principal.

Salud. ;)


que le paso a tu psp?
cronox20010 escribió:
que le paso a tu psp?


Brick x capullo, x suerte va a pasar amejor vida, digamos q una vida doble, ya q esta de camino el UP.


Edito:
He modificado un par de themes mas, y los he probado con la negrita de mi hermanico, van de lujo, son de Naruto.

Edito 2:
Añadido otro Theme crado con la base del Dark Black y el fondo y el topmenu de Pitux.
Lo he llamado Dark Blue.

Salud. ;)
una pregunta... ¿como puedo agregar el color negro de fondo en el psp? para que se vean tambien las olas... ya que entre los 12 colores que trae el psp no viene el negro y en la mayoria de los topmenus veo que vienen en este color...
WizardGames escribió:una pregunta... ¿como puedo agregar el color negro de fondo en el psp? para que se vean tambien las olas... ya que entre los 12 colores que trae el psp no viene el negro y en la mayoria de los topmenus veo que vienen en este color...


Leete el tuto de mi firma de crear fondos para novatos.

Salud. ;)
ok, justo eso estaba haciendo... y siguiendo todos los post en ese tema de hacer los fondos... veo que tu pusiste que tienes todos tus fondos en negro con un degradado al color original de cada mes... ¿seria posible que pudieras pasarme una copia de esos fondos? por favor...

saludos y gracias de antemano.
WizardGames escribió:ok, justo eso estaba haciendo... y siguiendo todos los post en ese tema de hacer los fondos... veo que tu pusiste que tienes todos tus fondos en negro con un degradado al color original de cada mes... ¿seria posible que pudieras pasarme una copia de esos fondos? por favor...

saludos y gracias de antemano.


Buah tio a saber donde los tengo...
De eso hace ya un tiempo, y hace un wen tiempo q me los cambie :P
Si los encuentro esta tarde te los paso, ahora me voy a dormir un poco q sino, no soy persona.

Salud. ;)
Anzel escribió:
¿Cómo? Joder lo siento, pero he subido el tema tal cual lo tengo en mi psp y a mí me funciona. ¿Has logrado solucionarlo? Si sigue yendo mal quito el enlace... Por cierto, ¿estás en 3.40?

Saludos.

EDITO: He bajado el tema tal cual lo subí y lo he reflasheado todo a mi PSP y me funciona perfectamente. A los que le han dado fallos... no sé... comprobar esto:
- Vuestro CF es 3.40 OE.
- Metéis el gameboot.pmf y el opening_plugin original de 3.40 en flash1:/mods (si no tenéis la carpeta debéis crearla).

No te apures macho, que es una chulada de "skin" (jeje) ya edité/respondí mi mensaje desde luego luego que vi la falla. La cual era que tenía deshabilitada la animación de inicio y ese era todo el pex.... y yo haciendo reparaciones extremas solo por eso... pero pues en fin, ya lo tengo solucionado y gracias por el tema tan bonito, sigue así [oki] [oki] [oki]
Subdes que te fue lo que te cargaste para que el recovery no te funcionara!!!!!


es para estar prevenido!


por otro lado me dijiste que te pasara no se que de mi fondo de matrix para ver un problema que tenia a no verse las opciones "si o no" en algunos menus como "ajustes de red"

Es q no se a que te refieres!
Darkangel escribió:Anzel, ya esta todo, pero me aparece las letras psp en el gameboot...cual es el opening plugin q hay q modificar para q no salgan? xq ahora hay varios...
El del theme blak dark no esta modificado para esto no?
Gracias y 1saludo


Pues tienes que modificar hexadecimalmente el que está en flash1 (el redireccionado, aunque lo modifiques, sigue funcionando el emulador de PSX).

Saludos.
como se hace para adaptar los topmenus de una edicion a otra??

y para hacer unos nuevos??
He visto practicamente todos los topmenu que hay aquí, en el inicio del hilo.

¿Hay alguna relación?
jamonazo2000 escribió:Subdes que te fue lo que te cargaste para que el recovery no te funcionara!!!!!


es para estar prevenido!


por otro lado me dijiste que te pasara no se que de mi fondo de matrix para ver un problema que tenia a no verse las opciones "si o no" en algunos menus como "ajustes de red"

Es q no se a que te refieres!


Pues lo del SI o No es x culpa del system_plugin.rco los sonidos del xmb, si kieres q te salga el Si y el No, tienes q cambiar los sonidos del XMB.


jgavilan74 escribió:He visto practicamente todos los topmenu que hay aquí, en el inicio del hilo.

¿Hay alguna relación?


No ninguna, pero como me los plagie se va a enterar xDDD

Salud. ;)
Gracias por la respuesta subdes todo solucionado!!


He visto practicamente todos los topmenu que hay aquí, en el inicio del hilo.


La unica relacion que hay es que han echo copy paste y que ni siquiera nombra al creador que poca verguenza que tienen algunos!!!

Todo lo que veas en internet ha salido en EOL hace dos horas!!!
subdes maldito plagiador !!! jajajaja naaa es chiste. subdes gracias por convertir todos mis temes los cuales estaban en mi pack, te agradesco que ayas convertido los topmenu para que podamos usarlos en las 3.30/3.40. lamentablemente por ahora no tengo animo de subir a 3.40 devido a todos los bugs que esta vercion tiene como por ejemplo que no gusrda las configuraciones al salir del recovery, hay casos en otra pagina de gente que al entrar a configuracion en el recovery se les queda frizada la psp y se apaga y entrar a las configuraciones es muy importante pra poner en advance configuration todo en disable ya que en esta CF a dark_alex se le escapo este bug que lo que hace es que vengan por defecto las opciones en enable y muchoa iso no funcionan y otros problemas mas. espero solucionen esto porque ahora que tengo los topmenu de mi pack listos para 3.40 no quiero esperar mas para subir a 3.40. saludos y otra ves te gadesco el trabajo subdes

edito: subdes fijate que hay un error en el theme tux black ( uno de mis favoritos y el que mas me costo compilar) en este solo esta como descarga la imagen png en ves del theme si podes subirle el topmenu de este te lo agradeceria muchisimo. por cierto para el que le interece en unos dias termino el gameboot para este theme asi queda completo el que lo quiera me lo pide y les paso el link. saludos
501 respuestas
15, 6, 7, 8, 911