Open PS2 Loader

@MrKARATEKYUKEN

Ule si lee 2 al mismo tiempo,pero no carga de ambos al mismo tiempo,solo los muestra en el navegador como mass y mass1 como dices,OPL solo lee uno,no puede mostrar juegos del USB 1 y del USB2 al mismo tiempo.
josera06 escribió:necesito un poco de ayuda por que ya no se que hacer.....
el opl 0.93 me da el error 303: de no poder acceder al recurso compartido SMB cuando intento conectarlo por red con un DD externo que esta conectado al usb de un nas qnap.
Le he dado todos los permisos posibles (eso creo) y el tema de direcciones tambien esta correcto, pero no se porque razon no puede acceder, desde windows accedo sin problema....
no se que hacer, alguien lo tiene conectado de esta manera, es que resulta que ono o vodafone tiene inhabilitado el puerto usb del router y no puedo conectarlo ahi.... :(

Alguna recomendacion antes de irme de cabeza al manicomio...


No consigo conectarme cuando el disco esta en el nas me da el error 303, pero cuando lo conecto al ordenador no me da ningún error, pero tampoco me muestra nada, tengo las carpetas cd y DVD dentro de ps2smb, incluso con el opl manager me detecta los juegos y medescarga el art.
No se que hacer...
@josera06

Como tienes renombrado los juegos? en que carpeta estan ? que OPL estas utilizando? en que formato esta el disco duro?

puedes probar a poner una direccion en prefix como la de esta imagen,asi le dices donde buscar en tu caso PS2SMB.

Imagen
[quote="XEstebanEdgeX"]@josera06

Como tienes renombrado los juegos? en que carpeta estan ? que OPL estas utilizando? en que formato esta el disco duro?

puedes probar a poner una direccion en prefix como la de esta imagen,asi le dices donde buscar en tu caso PS2SMB.
[quote]

Los juegos los tengo asi: SCES_504.94.Final Fantasy X.iso (antes los tenia sin el codigo y pasaba lo mismo)
Estan dentro de la carpeta DVD, en ps2smb. (tambien he probado con DVD y CD en la raiz, sin ps2smb)
El opl 0.93, y el DD es ntfs.
He probado a poner la ruta en prefix y la carpeta en ajustes de red, a poner toda la ruta en prefix y dejar en blanco el otro, y vicevesa...

ahora esto formateando en fat32... me doy por vencido [buuuaaaa]
@josera06

Igual si te pillas el NEXX lo tienes facil,yo con el NAS no puedo ayudarte.
XEstebanEdgeX escribió:@josera06

Igual si te pillas el NEXX lo tienes facil,yo con el NAS no puedo ayudarte.


Si, gracias, voy a pillarmelo a ver si tengo mas suerte....
Hola,
Hace unos dias desempolve mi vieja PS2 y me puse a trastear con ella.
Estoy intentando configurar el OPLv0.9.3 para que use un HD conectado a mi router....pero no hay manera.
Mi router es un ZTE ZXHN H208N de Masmovil...y puedo acceder al HD desde cualquier dispositivo de casa usando esta ruta sin necesitad de introducir un user/password
\\192.168.1.1\samba\usb1_1

En el menu de configuracion de network del OPL tengo:
-SMB SERVER-
Address: 192.168.1.1
Port: 445
En el parametro "Share" he testeado de varias formas: "samba", "usb1_1", "samba\usb1_1", etc etc etc
En el parametro "User" he testeado dejandolo en blanco, poniendo "GUEST", "nobody", "root", etc

Pero nada, k no hay manera, siempre obtengo el dichoso error 300.

Alguna idea de donde puede estar el problema?

Gracias!


.
@jorgito_ml

En Getaway igual tienes la IP del router?
XEstebanEdgeX escribió:@jorgito_ml

En Getaway igual tienes la IP del router?


Si, y la consola tiene conectividad a Internet.
A parte de esto, usando el HD por USB, no tengo ningun problema...se listan los juegos y demas.
Hola a todos, necesito ayuda con el OPL. Tengo instalado la ultima versión del OPL pero no consigo que se me vean las imágenes de las portadas de los juegos en el menú. He realizado la configuración con el OPL Manager que te lo hace todo automático y las imágenes se guardas en la carpeta ART. También he configurado el OPL para que se active las cover, pero aun asi no se me ven. He revisado la carpeta ART y las imágenes están nombradas correctamente. Alguna idea de que puede ser? He revisado miles de tutoriales y lo hago al pie de la letra no se que estoy haciendo mal. Saludos
josemariagonzalez88 escribió:Hola a todos, necesito ayuda con el OPL. Tengo instalado la ultima versión del OPL pero no consigo que se me vean las imágenes de las portadas de los juegos en el menú. He realizado la configuración con el OPL Manager que te lo hace todo automático y las imágenes se guardas en la carpeta ART. También he configurado el OPL para que se active las cover, pero aun asi no se me ven. He revisado la carpeta ART y las imágenes están nombradas correctamente. Alguna idea de que puede ser? He revisado miles de tutoriales y lo hago al pie de la letra no se que estoy haciendo mal. Saludos

¿Cómo cargas los juegos, Disco duro, USB o red?
¿Te has mirado bien la guía que está puesta en este hilo?

Saludos.
Lo hago por USB, si he mirado la guía del hilo.
El problema es que el OPL es incapaz de asociar las imagenes a cada juego con los juegos a pesar de que están bien renombradas ya que lo hace automáticamente el OPL MANGER
@josemariagonzalez88

Si la imagenes tienen el mismo nombre que los ISOS y no aparecen...es probablemente una incompatibilidad en el USB,me paso con un HDD y una caja china,solo mostraba 10 de 100 juegos.
a mi me paso algo similar.

tenia varios juegos en una usb y al pasarlos a un disco duro usb no me mostraba las imagenes.

tuve que renombrarlas una por una abriendo el pc.
Hola a todos acabo de comprar una memoria con free mcboot por aliexpress que viene con opl ya instalado y algunos programas más.

El problema es que paso los juegos a un pendrive con usbutil 2.2 pero no me funcionan, me aparece el juego pero me sale: error, could not run this item. Probé con usb advance y también me aparece el juego pero al darle se queda cargando y la pantalla en negro.
@Cloud13

Si pesa menos de 4gb pásalo en ISO y déjalo en la carpeta DVD que te debe crear el OPL al primer inicio,igual te crea la carpeta CD - ART -THM etc ....

USButil es solo para ISOS mayores a 4gb (aunque funciona con todas) pero para descartar que sea el problema prueba en ISO.

Debes desfragmentar el dispositivo USB después de pasar los juegos si no,no andan.
XEstebanEdgeX escribió:@Cloud13

.


El juego es de 4,30gb. Lo que también me sale cuando termina el usbutil es como que hay archivos con errores, que limpie para liberar espacio y al hacerlo me borra todo menos un archivo. El juego en el pcsx2 funciona. Lo de desfragmentar el pendrive no lo sabía probaré a ver.


EDITO: use la opción de recuperación y no me dio error lo que al empezar me salió que estaba fragmentado porque tenia activado que lo detectase. Lo estoy desfragmentando con el defraggler a ver si así me va
Cloud13 escribió:
XEstebanEdgeX escribió:@Cloud13

.


El juego es de 4,30gb. Lo que también me sale cuando termina el usbutil es como que hay archivos con errores, que limpie para liberar espacio y al hacerlo me borra todo menos un archivo. El juego en el pcsx2 funciona. Lo de desfragmentar el pendrive no lo sabía probaré a ver.


EDITO: use la opción de recuperación y no me dio error lo que al empezar me salió que estaba fragmentado porque tenia activado que lo detectase. Lo estoy desfragmentando con el defraggler a ver si así me va


Ten en cuenta que tambien puede dar error por el simple motivo de tener un nombre muy largo, trata de que sea un nombre corto
@Gabriel437 Gracias pero el nombre es de 4 caracteres.

Lleva mas de una hora para desfragmentar el pendrive...
@Cloud13

Crea la imagen con usbutil en una carpeta,la dejas en el escritorio,formatea el pendrive y luego metes los archivos del juego todos a la misma vez,asi no desfragmentas nada. y es mas rapido.,utiliza el auslogic disk desfrag.
@Cloud13

También debes tener en cuenta que para que la desfragmentación sea efectiva tienes que tener el 16% (no recuerdo exactamente el porcentaje, pero anda por ahí) de espacio libre en el PEN, de lo contrario, aunque lo desfragmentes no te servirá de nada.

También puedes considerar en hacer un backup de todo el contenido que te interese y que tengas en el PEN y copiarlo al PC, una vez hecho, puedes formatear el PEN y copiar el juego, o elimiar todo menos el juego.

De está forma es mucho más rápido que si desfragmentas el PEN entero, sobre todo si el PEN es de gran capacidad y te queda poco espacio libre.

Saludos.
@XEstebanEdgeX Ya lo solucioné. Formateé el pen y luego cree el juego con usbutil directamente al pen. El auslogic no me deja desfragmentarlo por estar en FAT32...

De todas maneras el juego se me queda congelado en la intro. Es el jak 2. Me da que voy a tener que ponerlos por red porque si muchos son injugables y los demás se traban las cinemáticas como que no.

Por wifi he leído usar el nexx pero hay varios modelos ¿cuál es mejor?

Edito: creo que mejor lo pongo por cable y listo por ahorrar 5 metros de cable no voy a estar comprando nada.
@Cloud13

Que este en fat32 no tiene nada que ver,PS2 desde siempre a leido fat32 y desde siempre se desfragmenta.

el NEXX WT3020F
@XEstebanEdgeX Ya, no sé por qué no me deja sin embargo el defraggler sí.
Hola a todos!! queria preguntar: ¿alguien ha tenido problemas con Metal Gear Solid 3 Subsistence?

Estos dos dias lo he probado y se me ha quedado "congelado", por decirlo de alguna manera, en 2 sitios totalmente diferentes. Para los que han jugado, me refiero al pantanal recien comenzando el juego, y luego de salvar a Sokolov y ver la cinematica de como Ocelot y Snake se lucen.

Estoy usando una PS2 Slim, con OPL 0.9.1 a través de USB. El juego es, como dije, Metal Gear Solid 3 Subsistencia NTSC, SLUS 213.59 que viene con los idiomas ingles y español.

Debo aclarar que vi el "modo teatro" y no se congelo en ninguna cinematica. Cuando digo congelar, es que la pantalla se queda en negro sin cargar el escenario o la siguiente cinematica/video.

No sé si el problema sera por la version del OPL que uso, si el USButil 2.1 no hizo la imagen bien o mi PS2 que tiene el problema.

Muchas gracias de antemano por la ayuda y el soporte. Saludos!
@SuperRYUO si puedes ponerla por red mucho mejor. Porque por pendrive veo que da muchos problemas.
@Cloud13 es que la idea es usar un pendrive por la comodidad que ello representa.

Usar la PC como soporte para jugar en la PS2 no me llama la atencion, para llegar a esas instancias prefiero usar el disco y listo. Al menos si tuviera el modem nexx podria intentar, pero no lo tengo.

Ahora bien, sera por la version del OPL? voy a probar con la v0.9.3 a ver que tal va. Que tal va con las versiones 0.7 y 0.8?

Creo que la ISO la hice bien, quizas el problema pueda ser cuando la converti con USButil. Si me vuelve a dar el problema, vuelvo usar USButil y pruebo nuevamente.

Pero queria saber eso, si alguien mas ha tenido este problema usando USB con el juego. Gracias por responder, saludos!
@SuperRYUO Yo lo tengo instalado en el disco duro interno y no me dio ningún problema, debe ser por como los estás cargando por usb y el juego es pesado da esos problemas y no del opl.
@SuperRYUO yo tengo la 0.9.3 y por USB con el jak 2 se queda colgada en la intro. Pantalla en negro y ahí se queda. No he probado ningún otro
Pues acabo de testear ayer. y con todas las versiones del OPL que tengo se queda colgado en el mismo sitio, es decir luego de salvar a sokolov y Snake noquea a Ocelot y sus secuaces.

Al parecer es por la carga USB, meti el disco y no hay problema (pense que podria ser este que estuviera dañado), volvi hacer las imagenes con USButil y a formatear y volver a colocar el USB.

Hasta ahora es el unico juego de los compatibles USB en la lista que me ha dado problemas con OPL. Probare por RED, el resultado lo publicare aqui.

De igual forma, ya salve mas alla de este punto usando el disco, por lo tanto, seguire probando con USB a ver donde mas se cuelga.

Aclaro que los videos/cinematicas no se cuelgan para nada, he visto todos en el modo teatro y normal.
@SuperRYUO

Sobre los juegos se habla en el hilo de compatibilidad,no en este de OPL.


Sobre el juego,jamas lo jugue,pero varios de la lista fueron reportados tras solo unas horas de juego,no se jugaron al 100% entonces es normal que salten errores una vez avanzado el juego.
Me es imposible jugar por Red con la PC con Windows 7, error 300 jodiendome la vida.

1ro segui los pasos al pie de la letra de la guia oficial (que debo decir, esta muy sencillita en el apartado de Red), probe y nada. Me salta error 300.

Luego segui otra guia donde habia que configurar la conexion de area local y habilitar el puerto 445 en el firewall, y la misma mierda, error 300.

Hice casi todo. La carpeta PS2SMB la tenia en la particion D y nada, luego la cambie para la particion C y lo mismo. Configure varias veces la conexion local para la IP, y nada de nada.

Lo unico que no hice fue entrar con cuenta de invitado (ya que usaba la de Admin) y cambiar el nombre de la carpeta compartida (en vez de PS2SMB, ponerla en RED por ejemplo). Estuve 3 horas testeando y ya me aburri del puto programa y su error 300.

Necesito alguna alma que me ilumine en este asunto. Por favror y gracias :)

Igual sino funciona nada, no me tocara mas remedio que comprarme algun modem o PC vieja que soporte esto, o seguire probando el juego por USB con los modos esos que trae, y donde se cuelgue meto el disco, lo paso y grabo. Y si se daña el lente, compro otro y listo.Pero no seguire desperdiciando mi tiempo en algo que al final no funcionara.

Saludos!
@SuperRYUO

Si tienes un modem/router con USB utiliza ese,si no lo tienes compra el NEXX y ya,mucho mejor que utilizar el PC.
XEstebanEdgeX escribió:@SuperRYUO

Si tienes un modem/router con USB utiliza ese,si no lo tienes compra el NEXX y ya,mucho mejor que utilizar el PC.


Y que tal otra PC con windows xP? vi en una tienda de electronica en mi ciudad, que estan vendiendo una mini laptop de hace 500 años con procesador de 1 ghz o menos creo, y un disco duro de 20 GB xD

Acordate que yo vivo en Pobrezuela, aca cualquier equipo de electronica te lo cobran como si fuera una PS4 nueva + TV 4K :(

la vi super baratisima (acorde a mi presupuesto) y no le funciona el teclado y la pantalla tiene la mitad jodida, pero la quiero para meterle un HDD que segun me dijo el vendedor puede soportar un maximo de 120 GB, y con Windows XP. Me dijeron que este SO no da tantos problemas de RED como W7 y W8.

Otra cosa que se me olvido mencionar en el mensaje anterior por la rabia que tenia, era que cuando entro a configuracion avanzada de redes, la casilla que marque como "activar la deteccion de redes" me vuelve aparecer como desmarcada. La vuelvo activar, guardo los cambios, vuelvo a entrar y me vuelve aparecer como desmarcada.

Probe desactivando el firewall pero es el mismo problema, aparte no tengo antivirus en la PC por lo que me imagino no sera el problema. Creo que puede ser alguna configuracion que no he visto todavia y eso hace que no me deje compartir la carpeta (la red la detecta como "desconocida" y publica).

Entonces que puedo hacer? saludos.
@SuperRYUO

Pa eso mejor preguntas en la tienda de facebook u otra de segunda mano quien te vende un modem que no use y que este tenga USB,que con esa notebook solo estorbara.

yo nunca tuve problemas mayores en la carga por RED a si que soy un novato en ese tema.
Hola compañeros hoy me he puesto a instalar la última versión de opl en mi ps2 slim com freemcboot, y me he encontrado con que los juegos que tenía en mi disco duro externo(USB) no me salen en la lista, he estado probando de todo(poner el modo usb auto, otros usb, etc) y nada, también he probado con el usb advance donde me salen todos los juegos y me funcionan perfectamente. Por lo que creo que el problema es del opl, también cabe destacar que hace dos días etaba jugando perfectamente con el opl 0.9.3.
Estaría muy agradecido de que me ayudaseis un saludo a todos [sonrisa]
@dcsdcs

La ultima update de la version 9.3 ? la que esta en la primera pagina? por que la 9.4 no es la ultima version y ni siquiera tendria que existir..

Nunca habia leido sobre ese problema..ahora mismo se me ocurre que ese OPL esta corrupto,si puedes enviar foto de como tienes las carpetas sera ideal.
@XEstebanEdgeX Ese mod chapucero que es opl 9.4 se ha hecho famoso gracias a los 4 cara duras de youtube que encima ponen links cargados de publicidad abusiva.

Por eso es normal que haya gente que piense que esa cosa es mejor o por simple desconociemiento decida probar eso.
¿Cuál es la versión 0.9.4, es oficial?

yo estoy en la 0.9.3 de la primera página y no he tenido nunca un problema y la ultima vez que leí aquí había una nueva en versión WIP 0.9.3+.

PD: No ví tu post..

Glitcher07 escribió: Ese mod chapucero que es opl 9.4 se ha hecho famoso gracias a los 4 cara duras de youtube que encima ponen links cargados de publicidad abusiva.
.



[carcajad] [carcajad] , me hace recordar una cuantas ratas de alcantarillas, cuando comenzó la scene en PS2 en aquellos años, 2002 -2005, vendían tutoriales que se habían creado aquí en EOL por la comunidad sin fin de lucro, ocupando las imágenes e información hecha y subidas aquí en EOL por los creadores de los tutos en sus avisos de ventas de mercadillo ´´del supuesto servicio´´ diciendo en ellos que eran los creadores, los muy RATAS [uzi] [uzi].

Por ahí dentro de las tripas de este foro PS2 están la evidencias con los hilos comentando del tema y todos puteandolos a los muy sinverguenzas [toctoc] [toctoc] ... .


Saludos.
tengo el opl 0.93 y estoy intentando jugar al winning eleven 5 y el juego se me queda congelado en la pantalla de inicio donde te pide cargar o crear el archivo de opciones en la memory card. ademas el mando de la play 2 no me lo reconoce. alguna solucion?
@daniel39

Esto no va aqui,esto va en el hilo de compatibilidad.

Sobre el juego yo recuerdo haberlo jugado sin problema,no se que le puede pasar al tuyo,si me das un tiempo lo pruebo.
Tengo un adaptador de red para usar discos sata, ¿con la ultima version me funcionaria o necesito una en concreta?

EDIT: Como no tengo un disco Sata con que probar por ahora estoy queriendome conectar con un adaptador de red ide a una red local pero no deja de salirme el error 301: Cannot log into SMB server, estoy usando Windows 10 y voy al corriente con las actualizaciones.

EDIT: Bueno ya lo he solucionado pero ahora entro a la version GSM y cambio la resolucion a 480p pero cuando entro a un juego la pierdo, ¿no se pueden cargar los juegos a mas resolucion dentro del opl?

EDIT: Ya he encontrado la opcion, estoy algo ciego xd.
Disponible para descarga la última revisión beta oficial r1193.

Saludos.
Buenas,tiene el OPL mas compatibilidad en los juegos que HDloader?lo pregunto porque he instalado los dos en la ps2,el OPL va de fabula,por el momento los que he ido probando de los 30 juegos que meti ayer ningun problema,todos funcionando.Pero del HDloader no se que pasa que no me arranca ninguno,si la compatibilidad de juegos es igual uno al otro o mejor en el OPL,me quedaria solo el OPL y borraria el HDloader
@treme

El OPL ofrece una mayor compatibilidad con los juegos, aunque hay juegos que no funcionen es raro que des con alguno.

El problema del HDLoader es que lo abandonaron hace muchísimo tiempo, al contrario que el OPl, el cual han seguido trabajando en él a día de hoy, de hecho, hace poco liberaron una revisión beta oficial
.
Ten en cuenta también que el HDLoader cuenta con varias versiones, y que hay juegos que solo funcionan con alguna versión específica del mismo.

Recuerdo que en su día había algún juego en concreto que funcionaba con alguna de las versiones del HDLoader y no lo hacía con en el OPL, aunque como ya te he comentado, no sé si seguirá pasando esto a día de hoy, ya que del OPL sacaron alguna versión oficial más en su momento y revisones beta después del OPL 0.9.3.

Lo que es raro es que de 30 juegos no te funcione ninguno en el HDLoader, algo pasa ahí.

Saludos.
MrKARATEKYUKEN escribió:@treme

El OPL ofrece una mayor compatibilidad con los juegos, aunque hay juegos que no funcionen es raro que des con alguno.

El problema del HDLoader es que lo abandonaron hace muchísimo tiempo, al contrario que el OPl, el cual han seguido trabajando en él a día de hoy, de hecho, hace poco liberaron una revisión beta oficial
.
Ten en cuenta también que el HDLoader cuenta con varias versiones, y que hay juegos que solo funcionan con alguna versión específica del mismo.

Recuerdo que en su día había algún juego en concreto que funcionaba con alguna de las versiones del HDLoader y no lo hacía con en el OPL, aunque como ya te he comentado, no sé si seguirá pasando esto a día de hoy, ya que del OPL sacaron alguna versión oficial más en su momento y revisones beta después del OPL 0.9.3.

Lo que es raro es que de 30 juegos no te funcione ninguno en el HDLoader, algo pasa ahí.

Saludos.


Pues eso es lo que me mosquea a mi tambien,jejeje,es que ni uno,no se si en los modos habria que tocar algo mas,por ejemplo:

Una vez todos los juegos metidos entro al HDloader,sale el llistado y entre en el Castlevania lament of innocence,no arranca,apago y vuelvo a encender la ps2,vuelvo al HDloader entro con el select al menu del mismo juego y activo la primera opcion de que vaya mas lento el HDD,arranco el juego y ahora parece que si que arranca,sale la intro,el menu principal del juego,le doy para empezar a jugar y pantallazo negro,salgo,vuelvo a entrar para ejecutar el juego y ya no sale nada,pantalla en negro desde el principio,los demas mas o menos,el siren forbidden(o como se escriba)parece que se atranca nada mas empezar hasta que se queda colgado con la imagen congelada.

Ahora,con el OPL es que ni un solo problema,es mas,acabo ahora mismo de liarme con el tema del POPS he metido, mediante un videotutorial todo,incluido un juego de PSX, y todo correcto,arranca todo bien

En fin,que para evitar quebraderos de cabeza,pasare del HDloader por ahora y me centrare en el OPL,hay por aqui algun tutorial que explique el como meter las caratulas y todo eso para que el OPL sea un poco mas vistoso?

Gracias y un saludo
@treme

En la primera página tienes la GUÍA DE USUARIO OFICIAL, allí encontrarás un tuto con todo lo relacionado con el OPL, inlcluido lo de las carátulas.

Respecto al HDLoader, lo único que se me ocurre, es que tengas un HDD SATA y estés usando un adaptador de red para estos, quizá además también puede que influya si tienes un chip físico en la consola, la verdad es que no lo sé.

Ten en cuenta y como ya te he comentado, que el HDLoader hace mucho tiempo que lo abandonaron, y en su día no existían los adaptadores de red para discos SATA, por lo menos que yo sepa, por eso es posible que estos den más problemas de compatibiidad en los juegos con dicho lanzador.

Saludos.
@MrKARATEKYUKEN

Pues chip no tengo,le meti free mcboot,lo que si he comprado es la plaquita para cambiar el ide por el sata pero en un adaptado de red original de sony y le he metido un HDD de 1tb
@treme

Si tienes ocasión intenta probar diferentes versiones del HDLoader con el adaptador original y un disco duro IDE a ver qué pasa.

Saludos.
Por lo que he oído las ultimas versiones de open ps2 loader a mejorado la compatibilidad en los adaptadores gamestart, alguno lo ha comprobado? Gracias como siempre.
3698 respuestas