Los 333 mejores juegos de MAME, PACK HYPERSPIN. COMPLETADO Y PUBLICADO

En esta versión de mame el tabulador también funciona para sacar el menú de configuración ?joder lo pulso y no hace nada para configurar
P3kruZ escribió:Estoy intentando utilizar el mando de xbox one, pero no me funciona. He configurado los botones en el JoyToKey, ya que algunos no coincidian, pero ni así he conseguido que funcione. Solo me funciona con el teclado y el joystick del Logitech G13, el cual he probado a desenchufarlo por si de alguna forma lo pillaba como mando principal, pero sigue sin funcionar el mando de xbox one. A ver si alguien me puede ayudar y muchas gracias por el aporte MuR3.


Joytokey es únicamente para manejar la rueda de hyperspin, los controles de los juegos se deben configurar dentro de mame.exe, leer el PDF adjunto al zip por favor que esta todo bastante explicado, no hay mucho que rascar.
Muchas gracias por el aporte. Ya tenia el anterior pack y era impresionante así que éste será aún mejor.

Descargando y se dejará compartiendo hasta el fin de los tiempos [beer]
@MuR3 mil gracias! Vaya currada te has metido, da gusto que haya foreros como tu, te felicito!
Bueno probado,vaya currazo,que recuerdos y que viejo me siento... [buuuaaaa] ,pero muchisimas gracias por este regalo!!!! [beer]
MuR3 escribió:
P3kruZ escribió:Estoy intentando utilizar el mando de xbox one, pero no me funciona. He configurado los botones en el JoyToKey, ya que algunos no coincidian, pero ni así he conseguido que funcione. Solo me funciona con el teclado y el joystick del Logitech G13, el cual he probado a desenchufarlo por si de alguna forma lo pillaba como mando principal, pero sigue sin funcionar el mando de xbox one. A ver si alguien me puede ayudar y muchas gracias por el aporte MuR3.


Joytokey es únicamente para manejar la rueda de hyperspin, los controles de los juegos se deben configurar dentro de mame.exe, leer el PDF adjunto al zip por favor que esta todo bastante explicado, no hay mucho que rascar.


Ya se que el JoyToKey solo sirve para manejar la rueda del HyperSpin, pero me gustaría solucionar esto para manejar todo con el mando. Y con respecto al pdf que comentas, en el zip solo viene un pdf con la lista de los juegos, así que no se si se te habrá olvidado incluirlo en el zip.
Los dos están en hyperspin\docs

Al configurar el mando de xbox en jotokey ves las pulsaciones ? En mame.exe te reconoce las pulsaciones?
MuR3 escribió:Los dos están en hyperspin\docs

Al configurar el mando de xbox en jotokey ves las pulsaciones ? En mame.exe te reconoce las pulsaciones?


Al final he configurado el mando con el HyperHQ y funciona correctamente. Con el JoyToKey no he conseguido que funcione, no se si le pasara a mas gente.
Bajando que es gerundio. Thanks for the job BRO [beer]
Hola, descargado y probado por encima, muchísimas gracias por el curro. He configurado unas scanlines y efectos en plan monitor CRT antiguo y el efecto nostalgia ha sido total.

A mi el jotokey tampoco me funciona con el mando de xbox one, pero he podido configurarlo igualmente y funciona con hyperspin, menos para salir que tenco que darle con el teclado.

El juego svolley - Super VolleyBall veo que no carga theme, por ahora el resto que he probado todo genial.
Draifet escribió:Hola, descargado y probado por encima, muchísimas gracias por el curro. He configurado unas scanlines y efectos en plan monitor CRT antiguo y el efecto nostalgia ha sido total.

A mi el jotokey tampoco me funciona con el mando de xbox one, pero he podido configurarlo igualmente y funciona con hyperspin, menos para salir que tenco que darle con el teclado.

El juego svolley - Super VolleyBall veo que no carga theme, por ahora el resto que he probado todo genial.
consume muchos recursos? puedes pasar los parámetros gracias
Descargando que es gerundio [oki]

Muchas gracias :)
Mis dieces compañero! [beer]
Hola !!!
Alguien me puede decir donde encontrar el romset completo de la versión 0.189?
He buscado y de esa versión no hay manera de encontrarlo.
Gracias
De los que he probado, el unico que no me funciona Metal slug 6.
Tarda bastante tiempo en cargar, se queda en menú inicial, injugable.
Mi pc debería ir sobrado en teoría.
Os va bien al resto?
@coleguita se puede activar desde las opciones de MAME, pulsando tabulador y en controles deslizantes por abajo tienes los parámetros, lo que pasa que al salir no se guarda, para ello lo suyo es ajustarlo a tu gusto y luego copiarlo a mano en el archivo mame.ini del emulador. Para que funcione hay que activar en MAME el modo d3d en opciones gráficas y la opción de HLSL.

Aquí información sobre lo que hace cada parámetro:

https://www.youtube.com/watch?v=SeqlUmR6W_Y

Aquí un archivo .ini ya listo con scanlines que luego puedes terminar de adaptar a tu gusto:

https://pastebin.com/58hUvi36

Sacado de este otro vídeo que también explican cómo configurarlo:

https://www.youtube.com/watch?v=Q0vJrmXHydU
Vaya trabajazo!
Muchas gracias a los implicados.
Ufff creo q esto es demasiado para el equipo q lleva mi bartop
Muy buena selección,la he utilizado para un Launchbox en mi recreativa y va genial, se acabaron los romset completos que no sirven para nada. Alguno extra iré añadiendo pero como selección base es muy buena.
MuR3 escribió:@coleguita Que equipo tienes?

Pide mucho mas que anterior ?
Tengo un equipo 1.6 con una ion.(acer R3600)
El recopilatorio anterio a veces rascaba, a ver cuando pruebe este.

Y so re todo gracias por el trabajazo
Nomeduermas escribió:De los que he probado, el unico que no me funciona Metal slug 6.
Tarda bastante tiempo en cargar, se queda en menú inicial, injugable.
Mi pc debería ir sobrado en teoría.
Os va bien al resto?

A mi también me rasca con un i5 7600K, 16gb de ram y una rx480 de 8gb
Muchas gracias @Mur3 , va de maravilla [tadoramo] . Tan solo una cosita yo he tenido que sustituir el mame.exe por el oficial de la misma versión, se me quedaba la pantalla en negro y volvía a la rueda del hyperspin en Windows 10.
oscar9669 escribió:Pide mucho mas que anterior ?
Tengo un equipo 1.6 con una ion.(acer R3600)
El recopilatorio anterio a veces rascaba, a ver cuando pruebe este.

Y so re todo gracias por el trabajazo


Citandome a mi mismo, pido consejo a expertos.
Tengo un equipo de mierda q uso en un bartop, como decia un acer revo r3600. Le tengo windows 7,. Creeis que conseguire mejor rendimiento con windows xp o ya ni pruebo.
Gracias de antemano.
No me funciona el link de descarga del MAME x64 :(
@MuR3 muchas gracias por el curro realizado!! Impresionante
Muy buenas!
Como estoy disfrutando con el pack, el único problema que he encontrado es con el juego Tapper. No inicia.
Le sucede esto a alguien mas?
Un saludo
@jugon81 el Tapper no arranca porqué le falta la ROM midssio.
El juego The Outfoxies tampoco arranca porqué le falta la ROM namcoc75.

El Metal Slug 6 me parece que va lento en todos los MAME oficiales.
Draifet escribió:@jugon81 el Tapper no arranca porqué le falta la ROM midssio.
El juego The Outfoxies tampoco arranca porqué le falta la ROM namcoc75.

El Metal Slug 6 me parece que va lento en todos los MAME oficiales.


Perdona mi torpeza...eso quiere decir que si descargo ambas roms, funcionarían esos 2 juegos?
Solo tendría que meterlos en la carpeta del resto de roms?
Deben ser del romset 0.189?
Draifet escribió:@jugon81 el Tapper no arranca porqué le falta la ROM midssio.
El juego The Outfoxies tampoco arranca porqué le falta la ROM namcoc75.

El Metal Slug 6 me parece que va lento en todos los MAME oficiales.


Si el Metal Slug 6 es el de la placa Atomiswave seguro que va a ir lento, la emulación de esa placa en Mame va lentísima (al igual que naomi, naomi2 etc). Pensé que el Metal Slug 6 que incluían era el hack del 3 :p
Hola,
No he podido probarlo nada mas que en un equipo bastante lento, pero he notado q no me lanza el juego con una sola pulsacion, tengo q darle dos veces y despues tambien me he fijado en q sale la ventana de msdos del mame un rato y despues sale una ventana negra con un cuadrado blanco.
No se si es el funcionamiento normal.
Tambien he comprobado q el hyper bishi bashi no arranca. Alguien me lo puede confirmar.
Hola, antes de nada gracias por el curro [tadoramo]

Y tengo un problemilla y es que no consigo poner los juegos en 4:3 a pesar de haber modificado el ini de mame poniendo # delante de la opción keepaspect :-| he probado eso, poner 1 borrar esa línea y nada, sigue saliendo ocupando toda la pantalla. ¿Alguna idea?
@Al Bundy entra en Mame desde la carpeta emulador, ahí lo puedes configurar en opciones de vídeo.

@jugon81 exactamente, colocas esos dos archivos en la carpeta de ROMS y ya funcionan, si escribes tal cual en el buscador de google, primer resultado mismo ya sirve.
@Draifet
Gracias por la info.
No lo he conseguido... tengo los 2 archivos,los meto en la carpeta de roms pero siguen sin arrancar.
Tienen que ser para la version 0.189? porque los que he encontrado no son de la 0.189... [looco]
Gracias de nuevo
@jugon81 creo que no hace falta que sea específico de una versión de MAME, a mi me ha funcionado, pon los 2 archivos sin descomprimir .zip en la carpeta dentro de emulators/mame/roms
@Draifet
Ok gracias,volvere a intentarlo.Un saludo

No se porque pero hoy ha funcionado en launchbox.
Gracias
Gracias por el curro.
Saludos.
oscar9669 escribió:Hola,
No he podido probarlo nada mas que en un equipo bastante lento, pero he notado q no me lanza el juego con una sola pulsacion, tengo q darle dos veces y despues tambien me he fijado en q sale la ventana de msdos del mame un rato y despues sale una ventana negra con un cuadrado blanco.
No se si es el funcionamiento normal.
Tambien he comprobado q el hyper bishi bashi no arranca. Alguien me lo puede confirmar.


Si tienes un equipo antiguo con un micro lento o poca ram, al darle para ejecutar un juego tarda unos segundos en arrancar, es normal, eso depende siempre de la velocidad del equipo, y si, la ventana de msdos que aparece y despues el cuadro negro con el cuadro blanco en medio es normal, eso es de mame y sale siempre.

Podria ocultarse todo este proceso de la ventana de msdos y el arranque de mame pero hay que usar fadders con rocket launcher y no lo tengo tan controlado como el hs sin nada.

Por otra parte, curioso que juegos que he probado en dos equipos diferentes no funcionen ahora a diferentes usuarios, es raro, pero bueno, tiene solucion sencilla que es pisar la rom que hay en pack con otra que funcione, siendo asi no es grave.

Un saludo.
MuR3 escribió:
oscar9669 escribió:Hola,
No he podido probarlo nada mas que en un equipo bastante lento, pero he notado q no me lanza el juego con una sola pulsacion, tengo q darle dos veces y despues tambien me he fijado en q sale la ventana de msdos del mame un rato y despues sale una ventana negra con un cuadrado blanco.
No se si es el funcionamiento normal.
Tambien he comprobado q el hyper bishi bashi no arranca. Alguien me lo puede confirmar.


Si tienes un equipo antiguo con un micro lento o poca ram, al darle para ejecutar un juego tarda unos segundos en arrancar, es normal, eso depende siempre de la velocidad del equipo, y si, la ventana de msdos que aparece y despues el cuadro negro con el cuadro blanco en medio es normal, eso es de mame y sale siempre.

Podria ocultarse todo este proceso de la ventana de msdos y el arranque de mame pero hay que usar fadders con rocket launcher y no lo tengo tan controlado como el hs sin nada.

Por otra parte, curioso que juegos que he probado en dos equipos diferentes no funcionen ahora a diferentes usuarios, es raro, pero bueno, tiene solucion sencilla que es pisar la rom que hay en pack con otra que funcione, siendo asi no es grave.

Un saludo.

Muchas gracias por tu respuesta, creo que para el equipo que tenía o el bartop no me va a valer. Pero muchas gracias por el curro. En cuanto tenga tiempo de probarlo el otro pc comentaré a ver si va todo bien.
Saludos
Teneis en el blog como aplicar la correccion a los juegos Tapper y The Outfoxies, es rapida.

Un saludo y perdonar.
MuR3 escribió:Teneis en el blog como aplicar la correccion a los juegos Tapper y The Outfoxies, es rapida.

Un saludo y perdonar.


Perdonado jaja
Funcionando todo perfectamente.
Muy buenos recuerdos me trae el Tapper jugando con mi hermana.
Un saludo
Gracias MuR3,te ha quedado espectacular!.Lo único que echo en falta es que no se guarden las configuraciones del menú,siempre toco un poco el gamma y contraste,tambien configuro la pausa,los créditos y el push start en el mando y es un poco engorro tener que configurarlo siempre.
Sabéis si se puede hacer un apaño aunque sea editando el .ini?
danielovitch escribió:Gracias MuR3,te ha quedado espectacular!.Lo único que echo en falta es que no se guarden las configuraciones del menú,siempre toco un poco el gamma y contraste,tambien configuro la pausa,los créditos y el push start en el mando y es un poco engorro tener que configurarlo siempre.
Sabéis si se puede hacer un apaño aunque sea editando el .ini?


Ejecuta como administrador el mame.exe, si no se guardan edita a a mano el ini o el cfg, en esos parámetros que quieres configurar no se exactamente donde están en loa ficheros.

Saludos.
Gracias de nuevo MuR3,todo configurado [beer]
Aprovecho y pongo una configuración hlsl que a mi parecer ha quedado muy resultona

Edito: He cambiado la configuración,la he mejorado bastante mas que la anterior,iré actualizandolo si consigo mejoras sustanciales [+risas]

#
# DIRECT3D POST-PROCESSING OPTIONS
#
hlslpath hlsl
hlsl_enable 1
hlsl_oversampling 1
hlsl_write auto
hlsl_snap_width 2048
hlsl_snap_height 1536
shadow_mask_tile_mode 0
shadow_mask_alpha 0
shadow_mask_texture shadow-mask.png
shadow_mask_x_count 6
shadow_mask_y_count 2
shadow_mask_usize 0.5
shadow_mask_vsize 0.5
shadow_mask_uoffset 0.0
shadow_mask_voffset 0.0
distortion 0.10
cubic_distortion 0.10
distort_corner 0.0
round_corner 0.10
smooth_border 0.01
reflection 0.0
vignetting 0.25
scanline_alpha 0.25
scanline_size 1.0
scanline_height 1.5
scanline_variation 1.0
scanline_bright_scale 2.0
scanline_bright_offset 0.0
scanline_jitter 0.2
hum_bar_alpha 0.01
defocus 1.10,1.10
converge_x -0.5,0.0,0.0
converge_y -0.5,0.0,0.0
radial_converge_x 0.0,0.0,0.0
radial_converge_y -0.5,0.0,0.0
red_ratio 1.00,0.00,0.00
grn_ratio 0.00,1.00,0.00
blu_ratio 0.00,0.00,1.00
saturation 1.00
offset 0.00,0.00,0.00
scale 1.00,1.00,1.00
power 2.20,2.20,2.20
floor 0.30,0.30,0.30
phosphor_life 0.15,0.15,0.15

#
# NTSC POST-PROCESSING OPTIONS
#
yiq_enable 0
yiq_jitter 0.0
yiq_cc 3.57954545
yiq_a 0.5
yiq_b 0.5
yiq_o 0.0
yiq_p 1.0
yiq_n 1.0
yiq_y 6.0
yiq_i 1.2
yiq_q 0.6
yiq_scan_time 52.6
yiq_phase_count 2

#
# VECTOR POST-PROCESSING OPTIONS
#
vector_beam_smooth 0.0
vector_length_scale 0.5
vector_length_ratio 0.5

#
# BLOOM POST-PROCESSING OPTIONS
#
bloom_blend_mode 0
bloom_scale 0.11
bloom_overdrive 1.00,1.00,1.00
bloom_lvl0_weight 1.0
bloom_lvl1_weight 0.64
bloom_lvl2_weight 0.32
bloom_lvl3_weight 0.16
bloom_lvl4_weight 0.08
bloom_lvl5_weight 0.06
bloom_lvl6_weight 0.04
bloom_lvl7_weight 0.02
bloom_lvl8_weight 0.01
Ayer lo estuve probando y esta genial, los que probé funcionan perfectamente y eso que tengo un pc muy modesto (pero modesto de verdad, no modesto eol) Todavía hay configuraciones que no entiendo pero de a poco ire probando. Pedazo de curro MuR3, gracias por compartir y felicitaciones!!!
Que equipo tienes si es posible saber y para tener una pequeña guía de donde funciona y si va bien.

Gracias.
(mensaje borrado)
Buenas,se puede dar mas resolucion a los juegos en el .ini?
Buenas!

Antes de nada, muchisimas gracias por el trabajazo que te has pegado.

Y ahora, mi duda. He visto que recomiendas copiar la carpeta de Hyperspin en C:, pero siempre voy justo de espacio en esa unidad, y quería saber si es muy complicado cambiar las rutas para que funcione en otra unidad. Ojeando por encima he visto los archivos ini donde se especifican las rutas, pero no se si cambiando eso ya funcionaria o hay mas cosas por ahi.

Gracias y un saludo.
1121 respuestas