[HO] Squirt 2.1 RGH/DualNand

@AIACOR gracias por contestar! si estoy seguro al 100% que es una corona V1, he leído que estas placas no suelen sacar por video el xell de forma que estoy intentando sacarlo por el com monitor, he soldado la señal al squirt 2.1 y tratando de leerlo con el squirt programmer, a mi lo que me mosquea es que el oscilador no hace ruido, sabéis si esto es normal, no he podido comprobar la tensión en CPU-Rst porque no dispongo de un multímetro, mañana lo haré.
TOXETE escribió:@AIACOR gracias por contestar! si estoy seguro al 100% que es una corona V1, he leído que estas placas no suelen sacar por video el xell de forma que estoy intentando sacarlo por el com monitor, he soldado la señal al squirt 2.1 y tratando de leerlo con el squirt programmer, a mi lo que me mosquea es que el oscilador no hace ruido, sabéis si esto es normal, no he podido comprobar la tensión en CPU-Rst porque no dispongo de un multímetro, mañana lo haré.


Buenas:
el ruidillo ese es normal,es el chip,algunos lo hacen según cpu;bueno total que flasheando con los nuevos xell no hace falta com monitor ni nada de eso,flashea Xell con AutoGG del compy Aiacor que va todo como ruedas seguro.
salu2 y suerte

PD/ Repasa bien las soldaduras que tiene pinta de instalación,podías poner unas imágenes de la instalación;si no va:
suelda debajo del micro directo y al tirón ;)
Exactamente, el ric,ric del glicheo eso es en coronas, a mi, en Trinity no lo hace.
Por xell de blackcat o reloaded que es el que yo utilizo, te da imagen por monitor, ya sea hdmi o vga.
Cuando no da imagen en la tele, es cuando flaseas por rawflash(USB), se queda la pantalla negra mientras flasea la nand.
Es importante que leas y no confundas.
Si estas seguro que es V1, no hace falta que cierres resistencias, por que es seguro que las lleva.
Después, en el Post_out si que ha habido algún caso, y vamos,a mas de un compi, que este punto, era ciego..........que quiere decir ciego, que no va a la XGPU, por tanto hay que poner postbit Adapter.
¿COMO LO SABEMOS SI ES CIEGO? pues cojes un polímetro y pones la escala en el PITIDO, y conectas una pinza al GND y la otra al punto del Post_Out de la placa, y si pita es que es ciego, pero si por lo contrario de da una resistencia pequeña, es correcto. No necesitaras POstout Adapter.
Asi que comprueba de nuevo la conexión y la programación, que es muy raro que no haga el grillo en una >Corona.
Páginas atrás he colgado varias installs de Trinity y Corona, asi que te pueda servir de referencia.
Repasa la Install como te dice el capo Chef0.
Un saludo a ambos.
PD; Chefillo como va la cosa por el sur? un abrazote compi!!!!!!!!! [beer]
Aquí vamos @AIACOR ,luchando por la vida jejeje,todo el día reparando/pintando coches...con el tema de las consolas acabo de terminar una ps3 slim y ahora mismo estoy haciendo una Jasper edición resident 5 creo que era...bueno la consola está nuevecita y no tiene mas de 30 horas de juego,está actualizada,vamos haber como se porta,el tema de hacer un tuto para programar los chips también lo estoy mirando ;)
salu2!!!!!
ivan952 escribió:
CHEF0 escribió:
ivan952 escribió:@naiaralucia @CHEF0 gracias, la extensión no la he cambiado tal cual, he convertido el fichero con un programa (svf2xsvf502.exe)

Pongo unas fotos de la instalación, primero solde GND, 3v3, SCL y SDR
https://s15.postimg.org/ne6es2ltn/SAM_3851.jpg
Despues solde rst y post:
https://s12.postimg.org/8x23t1531/SAM_3854.jpg
https://s17.postimg.org/c82lexubj/SAM_3869.jpg
POST:
https://s12.postimg.org/vn18m0oal/SAM_3864.jpg
RST
https://s12.postimg.org/vob6ffq4d/SAM_3865.jpg

desoldando los contactos del 360squirt pero dejando las conexiones en la xbox no salen las luces rojas.
Voy a intentar volver a programar el squirt,


Bueno,la instalación no se ve mal,puede que te pase como a Aureo(también me ha pasado a mi ) y que esa Fat no quiera el 2.1,lo que si te diré es que no hace falta hacer nada con los archivos de programación del chip,dejalos tal cual y como te dice el compi mas arriba deja el auto gg sin seleccionar nada a la hora de programar el chip y y el programa "verá" los archivos perfectamente y te dejará programarlo(si no los reconoce todabía pues le pones una "x" a la extensión como ya he comentado(terminados en .svf lo cambias por .xsvf)
salu2 y suerte


Nada, he programado el chip esta vez con SQUIRT_RGH2_Reloaded2.svf por probar (sin cambiar formato ni nada), he vuelto a instalar el chip y lo mismo 3 luces rojas. El problema es la conexión SDA, si la desconecto la consola enciende (aunque no arranca claro), he probado a cambiar el cable y nada en cuanto conecto ese punto al chip la consola ya ni enciende, se queda con las 3 luces rojas. (el squirt se queda con luz azul constante). Tendré que buscar un squit 2.0

Gracias por la ayuda.


Pedi un Squirt 2.0 pero me han mandado un 2.1 de nuevo [mamaaaaa] , la cosa es que lo he programado igual que el anterior, lo he colocado (solo cambioando el chip, los cables son los mismos) y ya me da xell perfectamente, el problema era un squirt defectuoso.
Gracias.
Vaya por dios, siempre hay que tener un par de chips, por si las moscas.
Me alegro que funcione, un saludo.
AIACOR escribió:Exactamente, el ric,ric del glicheo eso es en coronas, a mi, en Trinity no lo hace.
Por xell de blackcat o reloaded que es el que yo utilizo, te da imagen por monitor, ya sea hdmi o vga.
Cuando no da imagen en la tele, es cuando flaseas por rawflash(USB), se queda la pantalla negra mientras flasea la nand.
Es importante que leas y no confundas.
Si estas seguro que es V1, no hace falta que cierres resistencias, por que es seguro que las lleva.
Después, en el Post_out si que ha habido algún caso, y vamos,a mas de un compi, que este punto, era ciego..........que quiere decir ciego, que no va a la XGPU, por tanto hay que poner postbit Adapter.
¿COMO LO SABEMOS SI ES CIEGO? pues cojes un polímetro y pones la escala en el PITIDO, y conectas una pinza al GND y la otra al punto del Post_Out de la placa, y si pita es que es ciego, pero si por lo contrario de da una resistencia pequeña, es correcto. No necesitaras POstout Adapter.
Asi que comprueba de nuevo la conexión y la programación, que es muy raro que no haga el grillo en una >Corona.
Páginas atrás he colgado varias installs de Trinity y Corona, asi que te pueda servir de referencia.
Repasa la Install como te dice el capo Chef0.
Un saludo a ambos.
PD; Chefillo como va la cosa por el sur? un abrazote compi!!!!!!!!! [beer]


Hola a todos!! hoy he podido comprobar lo que habíais comentado y el Post_out no es ciego, al final he repasado las soldaduras y cambiado el GND, en lugar de soldarlo al conector de la placa lo cojo del J2C3. Hecho esto he vuelto a hacer el proceso desde 0, flasheando el xell (blackat preparcheado) y ahora hace el ric ric normal, glitchea bien durante un minuto y luego se queda continuo por lo que sigo sin sacar el xell ni por vídeo ni por com monitor.
Alguna idea?
Ponme fotos de la install y miro a ver. Sobre todo del chip y donde va soldado.
Una pregunta, si quiero hacer dual nand tengo que hacer todo todo lo del post o solo una parte?
Gracias
Depende, si no tienes nada lógicamente sí, si ya tienes instalado el chip Squirt, pues la segunda parte de la install (dualnand).
Un saludo
A mi todo este proceso me supera para hacerlo yo, así que he decidido llevarla a algún lado y que me lo hagan ellos, pero tengo dos dudas:

-¿Estéticamente por fuera la consola queda igual? Es que ya en su día pasé de la scene de PS2 porque lo de tener el carro de los dvds no me hacía gracia.

-Y en que soporte se cargan los backups? ¿HDD externo?

No sé si es relevante para responder, pero tengo una Slim E. Gracias.
Calculinho escribió:A mi todo este proceso me supera para hacerlo yo, así que he decidido llevarla a algún lado y que me lo hagan ellos, pero tengo dos dudas:

-¿Estéticamente por fuera la consola queda igual? Es que ya en su día pasé de la scene de PS2 porque lo de tener el carro de los dvds no me hacía gracia.

-Y en que soporte se cargan los backups? ¿HDD externo?

No sé si es relevante para responder, pero tengo una Slim E. Gracias.

Se queda perfectamente igual, si tienes u a Slim E, supongo que será de 250gb, o tal vez de 500, si es de 500gb y tienes suerte que sea fecha anterior a 2013-08 tendrás una corona v5, si pasa de esa fecha estarás con una winchester(no hackeable).
Y respecto a los backups, depende de lo jugon que seas, pero con 250/500gb del hdd interno tienes más que suficiente para juegos, ahora si te gusta tener de todo........ Puedes siempre ampliar a un hdd externo y combinar ambos.
Un saludo.
@AIACOR muchas gracias, me llagaría ese HDD de 500gb si ya sirve. El problema es la placa que con mi suerte no será hackeable, la acabo de comprar en la web de M$ en la liquidación esa de 99€ y es de 500GB. Así que imagino que será el último modelo de todos [decaio]

De todas formas la llevaré a una tienda a ver que me dicen. Muchas gracias.
Saludos a ese par de genios de siempre jejejej dandole caña a los squirt jjjj hacía muchos meses que no entraba ,ando liado con otras cosas de la competencia jjj y digo voy a saludar en este hilo a los crack q tantas alegrías nos dio

Calculinho no te fíes yo he tenido unas pocas slim E refurbish de MS y eran v5
aureo1 escribió:Saludos a ese par de genios de siempre jejejej dandole caña a los squirt jjjj hacía muchos meses que no entraba ,ando liado con otras cosas de la competencia jjj y digo voy a saludar en este hilo a los crack q tantas alegrías nos dio

Calculinho no te fíes yo he tenido unas pocas slim E refurbish de MS y eran v5

Aurete ya te has cambiado de bando, de Xbox a Play...............Ahora como estas echo un puto crack en Ps4 que escribes las Nor corruptas y todo.........jejejeje.
Eres un fenómeno!!!!!!! [tadoramo]
@AIACOR Un abrazo valenciano igual pronto estoy a verte,sabes que siempre he sido de nuestra xbox pero la ONE no se rompe y estan bien echas jejej y no me ha quedado otra que pasarme la lado Oscuro jeje ya sabes la cantidad que hago a diario jjj tengo las maquinas a tope con ellas reparando las mierdas de ps4 que hace sony jjj pero sabes que nuestra xbox siempre esta ahi jajaj y lo de repara las corruptas pues poco a poco acabas aprendiendo pero sabes que soy muy torpe jejej pero igual hasta aprendo jajaj venga un abrazo


PD ya sabes que estoy para lo que te haga falta,y espero que los crios disfruten de la oscura dasela que no es para ti jajajja vicioso
(mensaje borrado)
Donde puedo comprar la versión 2.1 o la 2.0? Es para una fat.

En redconsolas no lo encuentro. Es este fiable?:

store.logic-sunrise.com/es/backups-ode-xbox-360-xkey-rgh-coolrunner/927-squirt-black-bga-x360-20-cool-runner-100mhz-2x-speed-spi.html
AIACOR escribió:Si, perfecto.


Gracias.

Lo iba a poner en una tienda que ofrecen el squirt 2.0 por 45€, portes incluidos. Crees que por ese precio será un clon?, sospecho que sí.

Así que la idea es comprarlo yo original y que me lo pongan ellos, acordando el precio de la instalación. Todavia no lo he hablado, lo ves factible?


Un saludo
Si quieres ahorrar ,ponlo tu ya que tienes el chip, a mí personalmente me gusta más para las fat el 2.0 que el 2.1 pero para gustos colores
Chicos, segun el tutorial el punto SOA y SCL no van conectados a ningun sitio, pero el compañero AIACOR en este video para la Jasper de 16mb los tiene conectados:
https://www.youtube.com/watch?v=VKFCbYUKrIY

Alguien podria pasarme los puntos a donde estan conectados?
linuxkid escribió:Chicos, segun el tutorial el punto SOA y SCL no van conectados a ningun sitio, pero el compañero AIACOR en este video para la Jasper de 16mb los tiene conectados:
https://www.youtube.com/watch?v=VKFCbYUKrIY

Alguien podria pasarme los puntos a donde estan conectados?

Como que no viene en el tuto???
Miralo bien hombre, el SDA(9) al lado del Positivo(7), y el SCL(10).
Miralo bien en la 1pag del tuto en instalación del chip.
Un saludo
jajjajajajajja anda con el valenciano jajajja andaque jjjj
Buenas, espero podais ayudarme porque no se que hacer exactamente, hace poco pille un squirt 2.1 para una trinity y nunca glitcheaba, se encendia la luz pero nada, pense que podria estar programada para otra consola y no glitchear asi que intente programarla con una modificación del Matrix nand lo que resulto en que ahora creo que no tiene nada programado porque no se enciende ninguna luz al conectarla a la consola, por ultimo me he hecho un programador por LPT casero pero me sale lo siguiente:

Initializing parallel port at 0x378
Warning: TDO seems to be stuck at 1
Error svf: chain without any parts

Mis preguntas son:
¿Cuando no esta programado o ha habido un error al programarlo es normal que no se enciendan las luces?
¿El error al programarlo a que puede deberse?

(Estoy en proceso de volver a hacer el programador casero con mejores cables y mas cortos)
Créate un buen lector de nand y que sea compatible con tu placa de PC, y sino píllate un lector de nand, más rápido y menos errores, y a partir de ahí leer, programar y flasear. Si te pillas u Squirter lo harás todo por faja, ya que tienes Squirt 2.1
Saludos.
(mensaje borrado)
Buenas, pregunta de novatillo. Se puede leer la nand y parchearla con el squirt programmer?

gracias!
juanluis_1324 escribió:Buenas, pregunta de novatillo. Se puede leer la nand y parchearla con el squirt programmer?

gracias!


Si:perfectamente,a través del chip squirt2.1 claro está(lo explico en el tuto ;) )
saludos a TODOS!!!
Buenas!

He instalado el squirt 2.1 en una jasper pero no bootea. Cuando la enciendo se nota que el chip esta intentando glitchear parpadeando en azul en intervalos de 2 o 3 segundos (2 segundos encendido, 2 segundos apagado). Pero nunca llega a sacar la pantalla azul con xell reloaded. Que creeis que puede ser?

He utilizado el squirt programmer para flashear la NAND.
Buenas,

estoy en el punto de programar el chip, pero no encuentro el archivo mencionado "SQUIRT_RGH_TRINITY_Reloaded.svf" en los ficheros del autogg, hay que descargarlo aparte? En ese caso, de donde?

Saludos
Pedroles escribió:Buenas,

estoy en el punto de programar el chip, pero no encuentro el archivo mencionado "SQUIRT_RGH_TRINITY_Reloaded.svf" en los ficheros del autogg, hay que descargarlo aparte? En ese caso, de donde?

Saludos


Vuelve a descargar AutoGG porque no hay que descargarlo aparte,están todos menos los de dualnand,si no pues está la pagina oficial para descargar todo
salu2 y suerte
[quote="CHEF0"

Vuelve a descargar AutoGG porque no hay que descargarlo aparte,están todos menos los de dualnand,si no pues está la pagina oficial para descargar todo
salu2 y suerte[/quote]

Hola!

Gracias por contestar, volvi a descargarlo y nada, al final lo encontré en la version 0.9.3 del programa (que cosas jeje). Ahora estoy con el bendito programador lpt casero y deduciendo si tiene alimentación externa o no, ya que he leido por aqui a un tal @casca que usa la del lpt del pc. Curiosamente, sus fotos del programador físico siguen vivas, pero no las del esquema, y el mio usa pilas pero no se comunica con el pc. Si alguien sabe de un esquema fiable para squirt 2.1 o algun consejo extra, sería de gran utilidad.

Me está costando la vida sacar esto adelante, hay info pero mucho enlace caido, mucha discusión sobre intereses extraños (acusaciones de favoritismos hacia chips). Se nota que he llegado tarde jeje
Pedroles escribió:
Hola!

Gracias por contestar, volvi a descargarlo y nada, al final lo encontré en la version 0.9.3 del programa (que cosas jeje). Ahora estoy con el bendito programador lpt casero y deduciendo si tiene alimentación externa o no, ya que he leido por aqui a un tal @casca que usa la del lpt del pc. Curiosamente, sus fotos del programador físico siguen vivas, pero no las del esquema, y el mio usa pilas pero no se comunica con el pc. Si alguien sabe de un esquema fiable para squirt 2.1 o algun consejo extra, sería de gran utilidad.

Me está costando la vida sacar esto adelante, hay info pero mucho enlace caido, mucha discusión sobre intereses extraños (acusaciones de favoritismos hacia chips). Se nota que he llegado tarde jeje


Las imágenes siguen ahí en el primer post ,ve mirando el tuto y haciéndolo (no mires discusiones por mitad del hilo:el tuto está entero y en el primer post vamos...) el esquema del lpt de casca es muy sencillo,lo puedes hecer/montar en un lpt facilmente pero si tienes el squirt programer y el squirt2.1 pues lo haces todo con la faja que trae(leer/escribir nand y programar el chip,fijate en la explicación en el tuto)
salu2 y suerte
Donde puedo comprar el chip no lo encuentro por ningún lado.

Un saludo.
zao escribió:Donde puedo comprar el chip no lo encuentro por ningún lado.

Un saludo.


Si: son dificiles de encontrar(busca en ebay)
salu2!!
Hola Hola EOL. Soy nuevo aqui y quisiera saber si aun funciona este metodo, Ya tengo un Trinity con Acev2 pero lo uso solo offline. Pero tengo otro corona de 4GB que quisiera hacerle Dual Nand pero donde podria conseguir todo lo necesario para hacerlo?
Jay Hernandez escribió:Hola Hola EOL. Soy nuevo aqui y quisiera saber si aun funciona este metodo, Ya tengo un Trinity con Acev2 pero lo uso solo offline. Pero tengo otro corona de 4GB que quisiera hacerle Dual Nand pero donde podria conseguir todo lo necesario para hacerlo?


Puedes hacerlo perfectamente(salvo que dualnand NO se puede en consolas de Memoria Interna...creo recordar...)
Puedes pillar todo en ebay.
salu2 y suerte
CHEF0 escribió:
Jay Hernandez escribió:Hola Hola EOL. Soy nuevo aqui y quisiera saber si aun funciona este metodo, Ya tengo un Trinity con Acev2 pero lo uso solo offline. Pero tengo otro corona de 4GB que quisiera hacerle Dual Nand pero donde podria conseguir todo lo necesario para hacerlo?


Puedes hacerlo perfectamente(salvo que dualnand NO se puede en consolas de Memoria Interna...creo recordar...)
Puedes pillar todo en ebay.
salu2 y suerte


Gracias por comentar! Y bueno decidi hacerlo en el Trinity entonces. Tengo que seguir los pasos de este tuto ? Porque Ya tiene una ACe v2 instalada o que tendre que hacer?Saludos amigo
Jay Hernandez escribió:
CHEF0 escribió:
Jay Hernandez escribió:Hola Hola EOL. Soy nuevo aqui y quisiera saber si aun funciona este metodo, Ya tengo un Trinity con Acev2 pero lo uso solo offline. Pero tengo otro corona de 4GB que quisiera hacerle Dual Nand pero donde podria conseguir todo lo necesario para hacerlo?


Puedes hacerlo perfectamente(salvo que dualnand NO se puede en consolas de Memoria Interna...creo recordar...)
Puedes pillar todo en ebay.
salu2 y suerte


Gracias por comentar! Y bueno decidi hacerlo en el Trinity entonces. Tengo que seguir los pasos de este tuto ? Porque Ya tiene una ACe v2 instalada o que tendre que hacer?Saludos amigo


Si,quita el Ace e instala el squirt(te sirven los mismos puntos menos 1 creo recordar...,o sea que no desueldes los cables de la placa,solo del chip y pones el otro) y sigue los pasos del tuto que no tiene perdida.
salu2 y suerte!!!!
Muy buenas amigos del foro, pues espero puedan ayudarme, tengo una consola placa Trinity que no consigo que el chip glitchee, estoy usando un SQUIRT V2.1, la instalacion esta perfecta, los cables en los puntos donde deberian ir, todo bien, no es mi primer RGH en estas placas he hecho muchos y la instalacion esta bien solo que el chip no glitchea, ya volvi a poner la nand retail y la consola arranca sin problemas, flashee xell y no me funciona el chip, ya probe con un Coolrunner Rev C tambien y no glitchea. Tambien probe a ponerle un Post Fix Adapter para probar si era el punto POST pero segui obteniendo el mismo resultado. Espero alguien pueda ayudarme con este raro problema.

Saludos.
NehRamos escribió:Muy buenas amigos del foro, pues espero puedan ayudarme, tengo una consola placa Trinity que no consigo que el chip glitchee, estoy usando un SQUIRT V2.1, la instalacion esta perfecta, los cables en los puntos donde deberian ir, todo bien, no es mi primer RGH en estas placas he hecho muchos y la instalacion esta bien solo que el chip no glitchea, ya volvi a poner la nand retail y la consola arranca sin problemas, flashee xell y no me funciona el chip, ya probe con un Coolrunner Rev C tambien y no glitchea. Tambien probe a ponerle un Post Fix Adapter para probar si era el punto POST pero segui obteniendo el mismo resultado. Espero alguien pueda ayudarme con este raro problema.

Saludos.


Me a tocado una igual y no había manera,cambiando chips,cables...etc..etc y al final RGH soldando a la patilla del procesador(como si fuera una Corona sin pos_bit...) y la consola a funcionado de maravilla...unos meses porque ahora a dejado de glichear,restauro nand retail y todo ok pero ahora ni con squirt ni con ace ni con nada,ni patilla del procesador ni nada:la consola ya no me glichea [mad]
Bueno la e dejado retail y santas pascuas, a lo mejor no es tu caso pero puede que te haya tocado una de esas puñeteras jejeje,
salu2 y suerte!!!
CHEF0 escribió:
NehRamos escribió:Muy buenas amigos del foro, pues espero puedan ayudarme, tengo una consola placa Trinity que no consigo que el chip glitchee, estoy usando un SQUIRT V2.1, la instalacion esta perfecta, los cables en los puntos donde deberian ir, todo bien, no es mi primer RGH en estas placas he hecho muchos y la instalacion esta bien solo que el chip no glitchea, ya volvi a poner la nand retail y la consola arranca sin problemas, flashee xell y no me funciona el chip, ya probe con un Coolrunner Rev C tambien y no glitchea. Tambien probe a ponerle un Post Fix Adapter para probar si era el punto POST pero segui obteniendo el mismo resultado. Espero alguien pueda ayudarme con este raro problema.

Saludos.


Me a tocado una igual y no había manera,cambiando chips,cables...etc..etc y al final RGH soldando a la patilla del procesador(como si fuera una Corona sin pos_bit...) y la consola a funcionado de maravilla...unos meses porque ahora a dejado de glichear,restauro nand retail y todo ok pero ahora ni con squirt ni con ace ni con nada,ni patilla del procesador ni nada:la consola ya no me glichea [mad]
Bueno la e dejado retail y santas pascuas, a lo mejor no es tu caso pero puede que te haya tocado una de esas puñeteras jejeje,
salu2 y suerte!!!


Pues al parecer esta es una de esas, porque yo le puse el post fix adapter y ni aun asi me funciono el chip. Creo que la dejare retail esa consola porque no se que mas puedo probar.
NehRamos escribió:
CHEF0 escribió:
NehRamos escribió:Muy buenas amigos del foro, pues espero puedan ayudarme, tengo una consola placa Trinity que no consigo que el chip glitchee, estoy usando un SQUIRT V2.1, la instalacion esta perfecta, los cables en los puntos donde deberian ir, todo bien, no es mi primer RGH en estas placas he hecho muchos y la instalacion esta bien solo que el chip no glitchea, ya volvi a poner la nand retail y la consola arranca sin problemas, flashee xell y no me funciona el chip, ya probe con un Coolrunner Rev C tambien y no glitchea. Tambien probe a ponerle un Post Fix Adapter para probar si era el punto POST pero segui obteniendo el mismo resultado. Espero alguien pueda ayudarme con este raro problema.

Saludos.


Me a tocado una igual y no había manera,cambiando chips,cables...etc..etc y al final RGH soldando a la patilla del procesador(como si fuera una Corona sin pos_bit...) y la consola a funcionado de maravilla...unos meses porque ahora a dejado de glichear,restauro nand retail y todo ok pero ahora ni con squirt ni con ace ni con nada,ni patilla del procesador ni nada:la consola ya no me glichea [mad]
Bueno la e dejado retail y santas pascuas, a lo mejor no es tu caso pero puede que te haya tocado una de esas puñeteras jejeje,
salu2 y suerte!!!


Pues al parecer esta es una de esas, porque yo le puse el post fix adapter y ni aun asi me funciono el chip. Creo que la dejare retail esa consola porque no se que mas puedo probar.


Seguro que si,de vez en cuando,muy de vez en cuando pero toca alguna,a la mía por lo menos pude sacar los datos(ya te digo que estuvo con rgh 2 o 3 meses...)y poner una LTU flasheo y a correr,así se quedó al final,pero es que ya no había manera.
salu2!!
Hola a todos .

Bueno pido alguna ayuda por favor . Tengo una Jasper BB y chip squirte 2.1 cables ajustados, instalación limpia como dice el diagrama, programe reload1 para rgh 2 con el programador squirt, todo bien al encender la consola solo el led azul sin glish la instalación esta perfecta decidí quitar r2 e instalar CLK y ahi si glishea, pero no da mas que glish cortos todo el rato y no pasa de ahi por mas que le haga no logro hacer que me cargue el xell y solo glishea cuando tiene instalado el punto CLK, con el oscilador del chip nunca glishea, ya e instalado el squirt 2.0 y ese chip sin problemas pero para mejorar supuestamente compre varios squirt 2.1 y ya tengo todo dia dandole y nada

No le quiero hacer rgh 1.2 por malas experiencias con ello no e podido sacar ninguna maquina y luego que quiero poner a original error 0022 ya me a pasado 2 veces
Muy buenas amigos, pues vengo con otro problema muy extraño que tengo con una slim corona V3 El problema es que el chip me deja de glitchear, a veces solo glitchea 1 vez y ya para y la consola no arranca, otras veces glitchea mas veces pero después igual se detiene, a veces el arranque es instantáneo, al primer glitch la consola arranca y muestra dash sin problemas, pero no es siempre que me arranca instantáneamente. Ya probé cambiando varios chips de estos squirt V2.1 incluso probé con un coolrunner y tengo los mismo resultados, el día de ayer volé el punto RST, pero estoy usando el alternativo y ese punto me funciona pero igual con el mismo problema que les comento. Ademas estoy usando el post fix adapter. Espero alguien pueda ayudarme con esto.

Saludos.
NehRamos escribió:Muy buenas amigos, pues vengo con otro problema muy extraño que tengo con una slim corona V3 El problema es que el chip me deja de glitchear, a veces solo glitchea 1 vez y ya para y la consola no arranca, otras veces glitchea mas veces pero después igual se detiene, a veces el arranque es instantáneo, al primer glitch la consola arranca y muestra dash sin problemas, pero no es siempre que me arranca instantáneamente. Ya probé cambiando varios chips de estos squirt V2.1 incluso probé con un coolrunner y tengo los mismo resultados, el día de ayer volé el punto RST, pero estoy usando el alternativo y ese punto me funciona pero igual con el mismo problema que les comento. Ademas estoy usando el post fix adapter. Espero alguien pueda ayudarme con esto.

Saludos.


Bueno eso suena raro pero se da a veces:
no se puede quitar el oscilador porque no lleva HAnna la v3 ¿no? así ahora me pillas que no me acuerdo ....pero creo recordar que las coronas no llevaban.
Esa consola estará trastocada.. o algo de eso,por probar quita el pos fit y suelda donde siempre y prueba conexiones con cables muy largos(y digo muy largos,enrrollados...)con diferentes puntos del squirt 2.1 y suerte....otra cosa.... :-?
salu2!!
juanobando12 escribió:Hola a todos .

Bueno pido alguna ayuda por favor . Tengo una Jasper BB y chip squirte 2.1 cables ajustados, instalación limpia como dice el diagrama, programe reload1 para rgh 2 con el programador squirt, todo bien al encender la consola solo el led azul sin glish la instalación esta perfecta decidí quitar r2 e instalar CLK y ahi si glishea, pero no da mas que glish cortos todo el rato y no pasa de ahi por mas que le haga no logro hacer que me cargue el xell y solo glishea cuando tiene instalado el punto CLK, con el oscilador del chip nunca glishea, ya e instalado el squirt 2.0 y ese chip sin problemas pero para mejorar supuestamente compre varios squirt 2.1 y ya tengo todo dia dandole y nada

No le quiero hacer rgh 1.2 por malas experiencias con ello no e podido sacar ninguna maquina y luego que quiero poner a original error 0022 ya me a pasado 2 veces


No sé que problemas tienes con el rgh 1.2 pero yo he hecho varias consolas y es como si tuvieran jtag, arrancan casi de instantáneo. Utilizo el oscilador del chip, así me evito soldar al hanna o al alternativo que va por debajo de la placa.

Con matrix v3 timing 12-21 para jasper y timing 12-12 para falcon, cpu reset alternativos, cualquiera de los dos, el de abajo o el de la resistencia.

Con otros chips no probé ya que los matrix para fat siempre son los que mejor resultado me dieron, incluso con rgh2.
Hola, tengo un problema con un jasper BB de 256mb la instalación esta perfecta pero tarda mucho en darme el dash, el chip no para de glichear hasta los 4/7 minutos que es cuando enciende.

Alguien sabe que combinación es la mejor para hacer mas cortos los tiempos de encendido? Lo he probado casi todo y no hay manera he de decir que estoy harto de hacer RGH y esto no me había pasado nunca. [+furioso]

Gracias un saludo.
cambia los cables que no pase por las bobinas

saludos
709 respuestas
111, 12, 13, 14, 15