[HO] Red Dead Redemption 2 - Problemas, Rendimiento, Config y Dudas Técnicas

@vocesSPA lo que comentas es mediante Riva Tuner, que es como lo tengo yo limitado. Digamos que hace que el juego sea más suave, mejor que en consolas a veces, incluso. Si hay otra manera, no tengo idea de cual, pero te digo que yo llevo limitando los fps así un tiempo y se juega de lujo (y eso que suelo jugar a Ps4 también, así que lo comparo de primera mano)
KoX escribió:¿Como se puede hacer algoa si de mal?

Estoy al principio y se para el juego cuando el viene en gana, pensaba que seria algo puntual pero no.

No se si hacer devolucion...


A mi me pasa lo mismo se queda parado como si bajara a 1 fps durante 1 o 2 segundos y vuelve y pues es muy molesto... conforme he avanzado ha pasado en menos ocasiones pero no deja de pasar... Al hacer las pruebas de rendimiento es donde veo que me marca:

Min: 1 fps
Media: 58 fps
Max: 60 fps

Pienso que me esta pasando por la memoria ram pero deberia haber algun preset donde funcione bien y aunque baje a 1080p la config y en configuraciones bajas sigue pasando entonces ya no se que mas puede ser... Por lo demas va bien muy fluido como dice la media 58 fps ... Espero pasar la parte de la nieve y mejore la cosa.
nada, a mi me sigue saliendo el error de que verifique los datos del juego y crashea el launcher aunque desactive el antivirus.
spideyaday escribió:@vocesSPA lo que comentas es mediante Riva Tuner, que es como lo tengo yo limitado. Digamos que hace que el juego sea más suave, mejor que en consolas a veces, incluso. Si hay otra manera, no tengo idea de cual, pero te digo que yo llevo limitando los fps así un tiempo y se juega de lujo (y eso que suelo jugar a Ps4 también, así que lo comparo de primera mano)


Con el riva tunner, se limita mal, y no es tan suave, recomiendo eso , yo antiguamente con otras graficas menos potentes lo hacia como tu y se nota diferencia, al hacerlo con el nvidia inspector , a hacerlo con riva tuner.

Lo que comento el compañero https://www.capa9.net/foro/tema/jugar-a ... s.1114412/



Te lo recomiendo, yt veraas diferencias , al menos hasta hhace 1 año, no se si ha cambiado mucho el asunto
Creo que he conseguido moverlo a 60 fps estables con la 1070 a 1080p. Lo primero que he hecho al llegar al capítulo 2 donde te dan libertad es ir a la ciudad grande y tanto de día como de noche aguanta bien los 60fps, aunque rondando el 90% de uso de la gráfica. Casi todo al medio, texturas ultra, sombras altas, oclusión desactivada porque me daba problemas, teselación alta, fxaa como único aa, vulkan, sin sombras suaves, nivel de detalle de geometría al mínimo (es la opción que más consume con diferencia), árboles en alto, sin reflejos msaa ni desenfoque de movimiento y ya está. Como he dicho el resto en medio. Y pese a estar casi todo en medio se ve espectacular el juego.
Me ha saltado una actualización del juego.
Lespanes escribió:nada, a mi me sigue saliendo el error de que verifique los datos del juego y crashea el launcher aunque desactive el antivirus.


Chicos me ha salido una actualización, y ahora ya puedo ver la pantalla de pausa, algo han hecho, puedo jugar con ultra alto a 55/60 fps tios, y con resolucion 3440x1440. Rtx 2080

Cero parones de momento, y joder, he cambiado los settings y "genial" Espero mejoren más, manda huevos
i5 8600k
RTX 2080Ti
16gb RAM

Vídeo
Resolución 2560x1440
Frecuencia de actualización 60
Tipo de pantalla Pantalla Completa
Sincronización vertical Si
Búfer triple Si
Juego en pausa al cambiar de ventana No
Bloquear el cursor del ratón No

Gráficos
Nivel predeterminado de calidad [Personalizado]
Calidad de las texturas Ultra
Filtrado anisotrópico x16
Calidad de la iluminación Alta
Calidad de la iluminación global Alta
Calidad de las sombras Alta
Calidad de las sombras lejanas Alta
Oclusión ambiental de espacio de pantalla Alta
Calidad de los reflejos Alta
Calidad de los espejos Alta
Calidad del agua Alta
Calidad de los efectos volumétricos Medio
Calidad de las partículas Ultra
Calidad de la teselación Ultra
Antialiasing TAA Alto
Antialiasing FXAA No
Antialiasing MSAA No

Gráficos avanzados
Ajustes avanzados <Desbloqueado>
API de gráficos Vulkan
Resolución volumétrica de cerca Alta
Resolución volumétrica de lejos Alta
Calidad de la iluminación volumétrica Alta
Resolución de dibujado de rayos volumétricos desbloqueada No
Calidad de la iluminación de partículas Alta
Sombras suaves Alta
Sombras de la hierba Alta
Sombras largas Si
Oclusión ambiental de espacio de pantalla a máxima resolución No
Calidad de refracción del agua Alta
Calidad de reflejos en el agua Alta
Calidad de la física del agua Barra al máximo
Escala de resolución No
Nitidez del antialiasing TAA Barra al máximo
Desenfoque de movimiento Si
Reflejos MSAA No
Nivel de detalle de geometría Barra al máximo
Nivel de detalle en la hierba Barra al máximo
Calidad de los árboles Alta
Calidad del mapeo de oclusión de paralaje Alta
Calidad de las marcas Alta
Calidad del pelaje Ultra

Así es como lo tengo actualmente.
Llevo 3 misiones del principio del juego (zona nieve) y no me han bajado los frames de 60.
Seguramente se puede ajustar algún otro parámetro.
Seguiré probando cosillas.
@KailKatarn

Ook!!! [+risas]

Pero a una calidad aceptable se podría??? [ayay] [beer]

A lo mejor es rentable 1080p :)
Exitworldgamer escribió:
Lespanes escribió:nada, a mi me sigue saliendo el error de que verifique los datos del juego y crashea el launcher aunque desactive el antivirus.


Chicos me ha salido una actualización, y ahora ya puedo ver la pantalla de pausa, algo han hecho, puedo jugar con ultra alto a 55/60 fps tios, y con resolucion 3440x1440. Rtx 2080

Cero parones de momento, y joder, he cambiado los settings y "genial" Espero mejoren más, manda huevos


Yo no puedo ni iniciar el juego aún...
Me cago en to lo que se menea......

No me arranca; esta unos segundos en el launcher, se pone en negro y empieza 1 segundo como una cinematica que se ve humo. Dura un segundo y me echa... el mensaje que me sale es el de arrancar en modo seguro, pero pasa lo mismo, ¿alguna idea?
1060 6 gb, Ryzen 5 2600, funciona perfectamente a 60fps estables 1080p, con ajustes óptimos (mayoría en Alto, algo en Ultra y algo en Medio). Ni crasheos, ni nada de nada.
Lupoalb escribió:Me cago en to lo que se menea......

No me arranca; esta unos segundos en el launcher, se pone en negro y empieza 1 segundo como una cinematica que se ve humo. Dura un segundo y me echa... el mensaje que me sale es el de arrancar en modo seguro, pero pasa lo mismo, ¿alguna idea?



yo estoy igual

toda la vida en esto de los videojuegos y esto es increible, que compres un juego y no funcione...
Bueno de los 60 estables ya en el capitulo 2, he pasado por un puente y a continuacion ha pasado un tren, se me ha ido a 30 fps, segui por ese camino y 30 fps, pero volvi por donde venia y llegaron los 60 fps.


Este juego va a necesitar varios updates, como ha pasado con el GTA V , mientras lo sigo disfrutando.
[bye]
Lupoalb escribió:Me cago en to lo que se menea......

No me arranca; esta unos segundos en el launcher, se pone en negro y empieza 1 segundo como una cinematica que se ve humo. Dura un segundo y me echa... el mensaje que me sale es el de arrancar en modo seguro, pero pasa lo mismo, ¿alguna idea?


Yo también estoy igual. Después de currar y que la niña me haya podido dejar un rato vengo y me pasa justo esto. No han empezado bien los de rockstar la verdad, espero que lo arreglen pronto.
A mi perfecto con el tema del launcher, y el rendimiento ni tan mal.

Ryzen 5 1600
1080ti
16gb 3000Mhz

Todo tal como viene, resolucion 2K bloqueado a 60fps. Solo he cambiado lo que venia en ULTRA por ALTO, el resto tal cual.

Perdon, se me olvida lo mas importante xDD entre 45-65 FPS

EDIT 2: DX12
chicos, como funciona mejor con dx12 o vulkan?
Fernialonso88 escribió:chicos, como funciona mejor con dx12 o vulkan?

Vulkan parece ser
el juego necesita un parche no es normal que haya zonas que va perfecto y a los 5 metros la gpu se pone al 99% , pero por lo demás bien el prologo me a encantado

así es como va el juego con esta configuración y el equipo de la firma:

Imagen

Imagen

Imagen

Imagen


Imagen

Imagen

Imagen

Imagen

Imagen

Imagen

Imagen

Imagen

Imagen

Imagen

Imagen

Imagen

Imagen

Imagen

Imagen

Imagen

Imagen

Imagen

Imagen

Imagen

Imagen




además bajar los reflejos de ultra a alto se gana bastante rendimiento es una opción de esas fps kill:

Reflejos: alto
Imagen


Reflejos: Ultra
Imagen


como cambia la carga de la gpu


tambien he comprobado que con Vulkan va mejor
A mi ya me está yendo algo mejor en ultrawide con la 2080, entre 50 y 65 fps, pero hay un momento de tormenta que a 35 fps....espero que pongan parche pronto.

Como se guarda el juego?
Y se supone que está optimizado? Porque viendo vuestros comentarios, no puedo mas que pensar que optimización 0.
Juego tarde y encima mal optimizado. De verdad, que desastre.
Llevaba desde abril sin actualizar los drivers en mi 1070GTX. Me pongo a jugar y bien. Lo quito y pienso, voy a actualizar no sea que haya alguna mejora.

BOOOOOM. Ahora peta cada vez que va a arrancar la partida
@Dume

Según eso con una GTX1080 podre jugar a 2K y Ultra [+risas]
KindapearHD escribió:Y se supone que está optimizado? Porque viendo vuestros comentarios, no puedo mas que pensar que optimización 0.
Juego tarde y encima mal optimizado. De verdad, que desastre.

Yo estoy contento de como se me ve y se me mueve. Si es verdad que hay cosas aun que parece que no estan del todo pulidas pero por otro lado, entiendo que este juego en ultra es para otra generación.
Aun asi, en alto y algunos settings en ultra, junto con el 2k a 60 estables, le pega un buen repaso a lo que recuerdo de cuando lo jugué en la pro. Ya solo por verlo mucho las nitido y al doble de frames.

sunlitandy escribió:@Dume

Según eso con una GTX1080 podre jugar a 2K y Ultra [+risas]

Estos bench son lo que son.
Yo espero ver alguno que especifique cada punto de los settings en relación a lo que demandan.
Tengo una 970 y un i54690 y el juego se queda pillao de vez en cuando unos 5 o 6 segundos...es super frustrante.
He visto por ahí que a alguien más le pasa.¿a qué se puede deber?
Gracias
@MaxPowerGR
Como andas de Ram, si tienes 8, creo que para este juego vas muy muy justito
MaxPowerGR escribió:Tengo una 970 y un i54690 y el juego se queda pillao de vez en cuando unos 5 o 6 segundos...es super frustrante.
He visto por ahí que a alguien más le pasa.¿a qué se puede deber?
Gracias

Posiblemente se te ponga la CPU al 100%. Monitorizalo con el msi afterburner.
Yo de momento con una MSI GTX 1070 y optimizado en Geoforce experience ningun rollo raro... mañana voy a ver si encuentro algun video para sacar el mayor provecho a mi grafica.
Dume escribió:
MaxPowerGR escribió:Tengo una 970 y un i54690 y el juego se queda pillao de vez en cuando unos 5 o 6 segundos...es super frustrante.
He visto por ahí que a alguien más le pasa.¿a qué se puede deber?
Gracias

Posiblemente se te ponga la CPU al 100%. Monitorizalo con el msi afterburner.


En principio y según parece, este juego tira mucho de gpu, mas que de CPU (para mi es lo ideal y como debería de ser), por lo que me inclino mas porque llegue a su tope antes la 970 que el proce. No obstante, como bien dices, monitorizarlo y a salir de dudas.
Pues después de haberlo jugado durante una 4 horas puedo decir que la optimización deja mucho que desear (necesita un buen parche), yo he conseguido ponerlo enter 45-50 FPS y en interiores me va a 60 FPS, eso sí es un señor juegazos, es la primera vez que lo juego y la historia me está gustando.

Mi PC:

CPU: Ryzen 3600X
Gráfica: RTX 2070 Super
RAM: 16GB
Placa Base: Asus Prime X470 Pro
Pecerilloyconsolero está baneado por "Troll"
Por si alguno tiene una rtx2060, y despues de estar todo el dia intentando los 60 frames como rocas sin conseguirlo, lo acabo de lograr. Sencillamente si habeis tocado algo, le dais a restablecer valores graficos por defecto y bloqueais a 60 frames. Hecho esto entre y los frames oscilaban. Puse pantalla completa, porque por defecto pone “ventana sin bordes” y con esta pijada... voila: 60 como rocas y se ve de puta madre jaja

Hay que joderse, pero bueno, mas vale tarde...
Dume escribió:
MaxPowerGR escribió:Tengo una 970 y un i54690 y el juego se queda pillao de vez en cuando unos 5 o 6 segundos...es super frustrante.
He visto por ahí que a alguien más le pasa.¿a qué se puede deber?
Gracias

Posiblemente se te ponga la CPU al 100%. Monitorizalo con el msi afterburner.

Si, llega tope y creo q la gpu tambien....
Joder que faena...eso puede haber alguna solución?
Y no me digais que me compre una 2080....por favor..xd
vocesSPA escribió:
spideyaday escribió:@vocesSPA lo que comentas es mediante Riva Tuner, que es como lo tengo yo limitado. Digamos que hace que el juego sea más suave, mejor que en consolas a veces, incluso. Si hay otra manera, no tengo idea de cual, pero te digo que yo llevo limitando los fps así un tiempo y se juega de lujo (y eso que suelo jugar a Ps4 también, así que lo comparo de primera mano)


Con el riva tunner, se limita mal, y no es tan suave, recomiendo eso , yo antiguamente con otras graficas menos potentes lo hacia como tu y se nota diferencia, al hacerlo con el nvidia inspector , a hacerlo con riva tuner.

Lo que comento el compañero https://www.capa9.net/foro/tema/jugar-a ... s.1114412/



Te lo recomiendo, yt veraas diferencias , al menos hasta hhace 1 año, no se si ha cambiado mucho el asunto


que dato interesante yo limite en su tiempo el day ligth de zombies y era lentisimo los 30 fps, no sera que con las consolas a lo juegos que van a 30 fps hacen que la taza de hz de las tv que casi todas son a 60 hz bajn a 30 hz ¿para que se sientan fluidos? ejemplo jugandos a 60 fps en un monitor de 75 hz los 60 fps se notaban lentisimos como lagueado pero puse el monitor a 60 hz y esos mismo fps eran recontra fluidos como tenia que ser.

-No sera que eso hacen las consolas y es lo que se conoce como freesync o g-sync( pero estos son mas complejos) para que siempre vallan fluidos los juegos, quizas bajando los hz de nuestros monitores a 30 podria verse ese cambio pero no se como se hace interesante informacion man! [beer]
miguelhidalgo94 escribió:1060 6 gb, Ryzen 5 2600, funciona perfectamente a 60fps estables 1080p, con ajustes óptimos (mayoría en Alto, algo en Ultra y algo en Medio). Ni crasheos, ni nada de nada.



Idem, con una 1070ti y sin tocarle nada a 1080p.me va bastante decente(60 fps como rocas) con una configuración gráfica similar al compi.
Así por encima decir que uso un ryzen 5 2600x(sin overclockear) y 16 de ram.

Utilizo un monitor a 60Hz así que cuando Papa Noel me regale el 144hz que le he pedido se verá incluso mejor.
Como modificais el idioma a Español?...

Joder...no puedo modificar en ningun lado el idioma???
Al final tuve que formatear la pc para que el juego pueda arrancar ....
Wiguex escribió:
miguelhidalgo94 escribió:1060 6 gb, Ryzen 5 2600, funciona perfectamente a 60fps estables 1080p, con ajustes óptimos (mayoría en Alto, algo en Ultra y algo en Medio). Ni crasheos, ni nada de nada.



Idem, con una 1070ti y sin tocarle nada a 1080p.me va bastante decente(60 fps como rocas) con una configuración gráfica similar al compi.
Así por encima decir que uso un ryzen 5 2600x(sin overclockear) y 16 de ram.

Utilizo un monitor a 60Hz así que cuando Papa Noel me regale el 144hz que le he pedido se verá incluso mejor.


Cuidado, que si has matado al O'Driscoll del principio igual Papá Noel no te regala nada y te quedas con tus 60Hz, por cabrón.
Se me ha actualizado el Launcher (85 megas) pero él juego sigue sin funcionar. Cuando carga las balas antes del logo de R*, me vuelve a echar al escritorio.
cirbic escribió:Se me ha actualizado el Launcher (85 megas) pero él juego sigue sin funcionar. Cuando carga las balas antes del logo de R*, me vuelve a echar al escritorio.


A algunos se les ha solucionado algo parecido a lo tuyo, simplemente actualizando la BIOS. Prueba a ver si hay suerte [beer]
Alguien sabe como hacer que frapps muestre los fps?
Fleishmann escribió:Alguien sabe como hacer que frapps muestre los fps?

Puedes usar el overlay del nvidia shadowplay si lo tienes instalado para que te muestre los fps, hace años que no uso el Fraps asi que no me acuerdo
P3KaX escribió:
cirbic escribió:Se me ha actualizado el Launcher (85 megas) pero él juego sigue sin funcionar. Cuando carga las balas antes del logo de R*, me vuelve a echar al escritorio.


A algunos se les ha solucionado algo parecido a lo tuyo, simplemente actualizando la BIOS. Prueba a ver si hay suerte [beer]

Buscare como se hace. Ni puñetera idea del proceso. Manda huevos que un juego tenga que hacerlo.
miguelhidalgo94 escribió:
Wiguex escribió:
miguelhidalgo94 escribió:1060 6 gb, Ryzen 5 2600, funciona perfectamente a 60fps estables 1080p, con ajustes óptimos (mayoría en Alto, algo en Ultra y algo en Medio). Ni crasheos, ni nada de nada.



Idem, con una 1070ti y sin tocarle nada a 1080p.me va bastante decente(60 fps como rocas) con una configuración gráfica similar al compi.
Así por encima decir que uso un ryzen 5 2600x(sin overclockear) y 16 de ram.

Utilizo un monitor a 60Hz así que cuando Papa Noel me regale el 144hz que le he pedido se verá incluso mejor.


Cuidado, que si has matado al O'Driscoll del principio igual Papá Noel no te regala nada y te quedas con tus 60Hz, por cabrón.

El que sale por patas? Que va a ese lo he dejado vivo porque no sabia que tecla se usaba para saltar la valla y se me ha escapado [jaja]




Además mi Papa Noel es mi paga extra+Amazon [fiu] [fiu]
Si alguien tiene molestos parones y laggeaos, yo lo solucione con esto:

https://www.reddit.com/r/PCRedDead/comm ... dium=web2x

Administrador de tareas -> RDR2 -> (botón derecho) Ir a detalles -> RDR2 (botón derecho ) -> Establecer afinidad
Marcar solo 2 nucleos .
gente, se os ve asi los arboles al llegar al campamento??

Imagen

pòr que le pasa esto?
Buenas! Me pasa algo raro en el juego, al jugar con mando xbox one se me pone el icono del raton en el centro de la pantalla, y por mucho que mueva el ratón hacia un lado se vuelve a poner en el centro. A alguien más le pasa?

Por cierto a mi con la rtx 2060 me va a 60 fps clavados sin tocar nada, tan como viene por defecto en medio/alto y algunas cosas como texturas en ultra y en 1080p ultrawide (creo que es 2556x1080p), aun no he probado a subir cosas.

Saludos!
A mi esta mañana me iba mal, pero es que ahora ni me va.

Cargo la partida y la cinemática va a trompicones hasta que se peta del todo y se cierra el juego. Y probando lo de arriba, de cambiar la afinidad, no cambia nada.

Maravilloso, R*

Por otro lado he estado mirando y creo que no hay forma de hacer refund, no? No me aparece ni en mis pedidos y en el email que me mandaron ayer al comprarlo, me pone que la fecha en la que realicé el pedido fue el 11 de Abril ¬_¬ He llegado a una parte que me decia que metiese el numero de pedido y al hacerlo no me deja enviar el email a soporte porque me dice que ese pedido no existe.

Que basura de tienda, de launcher, de soporte y de todo

Edit: Vale, veo que todo el mundo con un i5 estamos igual después del parche de esta tarde de 80mb. Lo dicho, maravilloso.
Despues de hacer varias pruebas sobre el tema VULCAN VS DIRECTX12, puedo confirmar que, con mi equipo, me va bastante mejor VULCAN...

En D3D12 oscila mucho más y baja con mucha más frecuencia de 60, y eso que hace un mayor uso de la GPU. VULCAN, en cambio, mantiene un framerate mucho más estable,apenas cae de 60 fps y si cae son uno o dos frames a lo sumo la mayoría de las veces, y todo ello con un uso menor de GPU...
al llegar al campamento y por la zona de Valentine va mucho mas estable que en el prologo

brutal su iluminación:

Imagen

Imagen
3486 respuestas
13, 4, 5, 6, 770