[HO] MLTHaKu V1 - ¡Instala de manera facil SD2Vita en tu PS Vita con Henkaku!

167, 68, 69, 70, 71
manugol69
Habitual
70 mensajes
desde jun 2007
en ciudad real
josete2k escribió:@manugol69

¿De ur0?

Madre mia... sobre todo no apagues la consola hasta que restaures esa carpeta.

PS Vita sin haber instalado previamente MLTHaKu.
Abre VitaShell o MolecularShell y borra la carpeta "tai" de ur0 y ux0 (Si tienes henkaku o henkaku enso previamente instalado, si no, omite este paso

Eso es lo que pone en el tutorial.
josete2k
Abonado
25.617 mensajes
desde nov 2001
en EOL... ¿no me ves?
Mete esta carpeta tai en ur0

Ahí ya llevas sd2vita instalado.

Recuerda copiar TODAS las carpetas de ux0 a la SD.
manugol69
Habitual
70 mensajes
desde jun 2007
en ciudad real
Editado 1 vez. Última: 2/01/2019 - 16:35:35 por manugol69.
josete2k escribió:Mete esta carpeta tai en ur0

Ahí ya llevas sd2vita instalado.

Recuerda copiar TODAS las carpetas de ux0 a la SD.

E hecho todo paso por paso y sigo igual.
e quitado la carpeta tai de ur0 y e puesto la que me has mandado.e pasado todos los archivos de ux0 a la raiz de la sd.
ya no se que mas hacerle a esto para instalar la sd2vita.
Voy a decirte lo que hago paso por paso a ver si ves si es que hago algo mal.
-Formateo la psvita y la memory stick
-instalo henkaku,meto por filezilla vitashell e instalo enso
-formateo sd con diskmanager,expulso sd y vuelvo a insertarla y me pide que formatee,formateo en exfat valores predeterminados
-instalo todo lo de la carpeta ux0 en sd (en la raiz) y elimino carpeta tai de ur0 e instalo la que me has enviado
-apago psvita y quito memory stick
-meto sd en adaptador y lo pongo en psvita y la enciendo
-me meto en mlthaku.tk pulso start y me salen las malditas letras verdes.
Hay algo que haga mal en el proceso?
josete2k
Abonado
25.617 mensajes
desde nov 2001
en EOL... ¿no me ves?
¿En qué versión estás?

Por si acaso no uses la carpeta TAI que he subido... Coge sólo los sprx que hagan falta.

¿Cuántas carpetas has copiado en la sd?
manugol69
Habitual
70 mensajes
desde jun 2007
en ciudad real
Editado 1 vez. Última: 2/01/2019 - 19:10:52 por manugol69.
josete2k escribió:¿En qué versión estás?

Por si acaso no uses la carpeta TAI que he subido... Coge sólo los sprx que hagan falta.

¿Cuántas carpetas has copiado en la sd?

Estoy en 3.60
Copio todas las carpetas de ux0 a la sd menos la tai que la había borrado antes, también las que antes aparecían ocultas.
Sobre los sprx meto solo los archivos que falten en tai ur0?
josete2k
Abonado
25.617 mensajes
desde nov 2001
en EOL... ¿no me ves?
Espera...

¿Por qué no instalas enso primero?
manugol69
Habitual
70 mensajes
desde jun 2007
en ciudad real
Editado 1 vez. Última: 2/01/2019 - 19:43:48 por manugol69.
josete2k escribió:Espera...

¿Por qué no instalas enso primero?

De qué formateo instalo, henkaku, VitaShell y enso. Con la memory stick. Si hasta ahí no tengo ningún problema, el problema es de que quiero instalar sd2vita. Que no hay manera, estoy pensando que puede fallar el adaptador sd2vita, pero me extraña porque funcionaba perfectamente antes de formatear la psvita para poder cambiar de cuenta psn.
No se si hago off topic, pero estoy en 3.65 ya con Henkaku, ahora quiero meterle una sd de 64 o 128gb, pero no se por que adaptador decantarme.

A ver si me podéis echar un cable. ¿Recomendáis alguno en específico?
Sigue este tutorial, si ya no te resulta, es el adaptador o la memoria. Claramente tienes que tener enso primero para seguir el tutorial.

https://youtu.be/BluZ6jBvk3U
djlogan83
MegaAdicto!!!
1.450 mensajes
desde jul 2006
en Madrid
Editado 2 veces. Última: 3/01/2019 - 02:45:43 por djlogan83.
@manugol69 ese problema suele darse en las tarjetas Samsung de 128gb, aunque tambien puede salir en otras. Tienes que formatearla SIN MARCAR EL FORMATEO RÁPIDO. Te tiraras una horita facilmente. Una vez formateada así ya no te saldran las letras verdes si no las blancas y se hara todo el proceso automáticamente de sd2vita.

Saludos!
167, 68, 69, 70, 71