[HO] MLTHaKu V1 - ¡Instala de manera facil SD2Vita en tu PS Vita con Henkaku!

irels escribió:tengo una psvita fat con 3.68 comprada hace poco y sin tarjeta de memoria de ningún tipo. Mi idea es usar la tarjeta sd2vita peero mi duda es, se puede hacer directamente con la consola tal cual o necesito tener antes una tarjeta oficial de sony para instalar henkaku y después ya ponerle la sd2vita?

este es el hilo de mtlhaku, hasta firmwares 3.60
viewtopic.php?p=1746106270


Pasaté por los hilos correspondientes e informate:

hilo_tutorial-auto-easy-h-encore-h-encore-super-facil-3-65-3-67-3-68_2292107

hilo_tutorial-h-encore-ps-vita-3-65-3-68-anadido-proceso-automatico-con-aplicacion_2292062
kurahadol escribió:Con esto seria posible prescindir de la memoria oficial con el sd2vita? o continua siendo necesaria?

Me uno a la pregunta. Teniendo Henkaku en 3.60 es posible prescindir de las carísimas tarjetas oficiales y tirar de MicroSD+Sd2vita?. Por ejemplo con una SD2Vita de 128gb habría de sobra para emus de PSX, roms e ISOs de vita...
@juanmitaaa Si que puedes pero si es una fat creo que necesitas obligatoriamente primero una tarjeta original luego ya metes sd2vita, si es ps vita slim no hace falta por que lleva memoria interna
Ok gracias. Con una de 8gb me imagino que valdrá, no? Aunque he visto que para el Adredaline exige memoria oficial...
@juanmitaaa Yo tengo adrenaline y no la exige, osea aún no he metido ningún juego ni nada pero me carga el SO de la PSP perfectamente.

Saludos.
@AlterNathan exactamente, yo he estado usando adrenaline con solo sd2vita, aunque ya conseguí poner la memoria original como uma0 gracias a los compañeros del foro.
Pero si pones la memory card como uma0 para qué uso le puedes dar? Teniendo la sd2vita como ux0...
juanmitaaa escribió:Pero si pones la memory card como uma0 para qué uso le puedes dar? Teniendo la sd2vita como ux0...


@juanmitaaa Para guardar las roms de los emuladores por ejemplo, también para guardar más juegos de psvita (necesario para jugar a estos juegos ponerla otra vez como ux0 y viceversa si quieres volver a la sd2vita).
¿No hay planes para actualizar el método a 3.68?
He seguido los pasos desde Henkaku Enso permanete en 3.60 para el SD2Vita y ahora no tengo los iconos de enso ni de mollecular ni del Vita Shell y no los consigo volver a ver, que puedo hacer ???
Que estrés.....
Me han vuellto a aparecer, pero la Micro SD de 64 Nada, la de 32 nada, Una es samsung evo y la otra Kingston, ambas compradas nuevas en mediamarkt hace poco.....
Ader escribió:¿No hay planes para actualizar el método a 3.68?


Se puede actualizar a Enzo 3.65 solo la sd2vita en la fat desbloqueando la memoria interna oculta para hacer la actualización.

Sí quieres 3.68 solo está el h-encore
JoePencil está baneado por "clon de usuario baneado"
grande henkaku, la vita esta mas viva que nunca!
Buenas chicos estoy intentando hacer los pasos para poder reconocer la micro SD con esto y que la reconozca pero cuando abro la wen y apreto al link a mi no me sale ningun menu me da un fallo el navegador, alguien sabe el porque :S??

gracias chicos
Buenas, tengo una duda, tengo henkaku enso 3.60 en una psvita 1000 en una tarjeta oficial de 8gb de sony y me gustaría ponerle una tarjeta de 16gb oficial ¿tendría que volver a instalar henkaku, adrenaline, etc en la nueva tarjeta?

Salu2.
mieol escribió:Buenas, tengo una duda, tengo henkaku enso 3.60 en una psvita 1000 en una tarjeta oficial de 8gb de sony y me gustaría ponerle una tarjeta de 16gb oficial ¿tendría que volver a instalar henkaku, adrenaline, etc en la nueva tarjeta?

Salu2.


si
Gracias por responder, ya lo hice.

Saludos.
Hola,El otro dia tuve que reiniciar la consola para poder jugar a ella a traves de la ps4 ya que tenia otra cuenta distinta,la psvita la tenia para poder jugar todo a traves de la sd2vita ya que la prepare hace 2 años y hasta ahora todo bien,el problema viene ahora que la e formateado y que no soy capaz de volverla a poner para poder jugar a todo a traves de la sd2vita,con la tarjeta oficial de sony si que instalo henkaku,enso, etc... pero viendo tutoriales para instalar el mlthaku pues cada vez que lo hago a la que me carga me empiezan a salir letras verdes y no carga como deberia.la verdad es que estoy un poco desesperado ya que no doy con la formula para hacerlo. viendo tutoriales sigo todos los pasos al pie de la letra reiniciando el sistema para psvita y probando con varias tarjetas sd y no lo consigo.alguien me podria ayudar a ver si puedo solucionar el problema? gracias

P.D. el mlthaku no e probado a instalarlo con la memoria oficial de sony ya que viendo tutoriales se la quitan y solo dejan la sd2vita.
manugol69 escribió:Hola,El otro dia tuve que reiniciar la consola para poder jugar a ella a traves de la ps4 ya que tenia otra cuenta distinta,la psvita la tenia para poder jugar todo a traves de la sd2vita ya que la prepare hace 2 años y hasta ahora todo bien,el problema viene ahora que la e formateado y que no soy capaz de volverla a poner para poder jugar a todo a traves de la sd2vita,con la tarjeta oficial de sony si que instalo henkaku,enso, etc... pero viendo tutoriales para instalar el mlthaku pues cada vez que lo hago a la que me carga me empiezan a salir letras verdes y no carga como deberia.la verdad es que estoy un poco desesperado ya que no doy con la formula para hacerlo. viendo tutoriales sigo todos los pasos al pie de la letra reiniciando el sistema para psvita y probando con varias tarjetas sd y no lo consigo.alguien me podria ayudar a ver si puedo solucionar el problema? gracias

P.D. el mlthaku no e probado a instalarlo con la memoria oficial de sony ya que viendo tutoriales se la quitan y solo dejan la sd2vita.


Yo diría que memoria oficial te facilitará la vida probablemente. Es más, es que MLHTkaku no puede instalarte siquiera el shell básico para, a partir de ahí, remontar e instalar vita shell y todo, porque no reconoce la SD2Vita como memoria escribible (probablemente). Seguramente se crea que es un juego, así que el programa no tiene donde escribir.


Son suposiciones, si hay alguien más experto, bienvenido es. Mi única intención es ayudar.
Pero sería posible una vez instalado mlthenku en la memory stick de alguna manera pasar todo a sd2vita, ya que la memory stick me la han dejado para poder volver a instalar henkaku. Gracias por la ayuda
manugol69 escribió:Pero sería posible una vez instalado mlthenku en la memory stick de alguna manera pasar todo a sd2vita, ya que la memory stick me la han dejado para poder volver a instalar henkaku. Gracias por la ayuda


Sip, eso diría que sí se puede. Me queda la duda de si puede con PSVita 1000 (la fat original) y h-encore 3.68. No lo recuerdo exactamente compañero, discúlpame.
Hidalgo escribió:
manugol69 escribió:Pero sería posible una vez instalado mlthenku en la memory stick de alguna manera pasar todo a sd2vita, ya que la memory stick me la han dejado para poder volver a instalar henkaku. Gracias por la ayuda


Sip, eso diría que sí se puede. Me queda la duda de si puede con PSVita 1000 (la fat original) y h-encore 3.68. No lo recuerdo exactamente compañero, discúlpame.

Tengo una psvita1000 en 3.60 a ver si alguien me puede echar una mano.
manugol69 escribió:
Hidalgo escribió:
manugol69 escribió:Pero sería posible una vez instalado mlthenku en la memory stick de alguna manera pasar todo a sd2vita, ya que la memory stick me la han dejado para poder volver a instalar henkaku. Gracias por la ayuda


Sip, eso diría que sí se puede. Me queda la duda de si puede con PSVita 1000 (la fat original) y h-encore 3.68. No lo recuerdo exactamente compañero, discúlpame.

Tengo una psvita1000 en 3.60 a ver si alguien me puede echar una mano.


Vale, entonces la idea es la siguiente. Tienes que instalar Henkaku, para que arranque ya liberada del tirón, y con las particiones reasignadas.

Primer objetivo. Instalar henkaku permanente. Lo verás en ajustes de sistema, al ir a ver la versión de firmware. Tienen que salirte unas letras chinas.

Una vez tengas eso, para SD2VITA sospecho que lo mejor es que te instales autoplugin, te puede ayudar a simplificar. No obstante, te recomiendo que con esta información, te busques algún tutorial en YouTube y así no fallas. Un abrazo y suerte.
Hidalgo escribió:
manugol69 escribió:
Hidalgo escribió:
Sip, eso diría que sí se puede. Me queda la duda de si puede con PSVita 1000 (la fat original) y h-encore 3.68. No lo recuerdo exactamente compañero, discúlpame.

Tengo una psvita1000 en 3.60 a ver si alguien me puede echar una mano.


Vale, entonces la idea es la siguiente. Tienes que instalar Henkaku, para que arranque ya liberada del tirón, y con las particiones reasignadas.

Primer objetivo. Instalar henkaku permanente. Lo verás en ajustes de sistema, al ir a ver la versión de firmware. Tienen que salirte unas letras chinas.

Una vez tengas eso, para SD2VITA sospecho que lo mejor es que te instales autoplugin, te puede ayudar a simplificar. No obstante, te recomiendo que con esta información, te busques algún tutorial en YouTube y así no fallas. Un abrazo y suerte.

Por el método de autoplugin también lo e intentando y cuando le doy a instalar sd2vita, se reinicia la psvita con el logo de enso mucho tiempo y luego no hace nada. Gracias por las molestias, mañana miraré más despacio haber de que forma consigo instalar sd2vita.
manugol69 escribió:
Hidalgo escribió:
manugol69 escribió:Tengo una psvita1000 en 3.60 a ver si alguien me puede echar una mano.


Vale, entonces la idea es la siguiente. Tienes que instalar Henkaku, para que arranque ya liberada del tirón, y con las particiones reasignadas.

Primer objetivo. Instalar henkaku permanente. Lo verás en ajustes de sistema, al ir a ver la versión de firmware. Tienen que salirte unas letras chinas.

Una vez tengas eso, para SD2VITA sospecho que lo mejor es que te instales autoplugin, te puede ayudar a simplificar. No obstante, te recomiendo que con esta información, te busques algún tutorial en YouTube y así no fallas. Un abrazo y suerte.

Por el método de autoplugin también lo e intentando y cuando le doy a instalar sd2vita, se reinicia la psvita con el logo de enso mucho tiempo y luego no hace nada. Gracias por las molestias, mañana miraré más despacio haber de que forma consigo instalar sd2vita.




¿Has borrado la carpeta TAI de ux0 antes de instalar sd2vita?

¿Has copiado TODAS las carpetas de ux0 a la sd?
josete2k escribió:
manugol69 escribió:
Hidalgo escribió:
Vale, entonces la idea es la siguiente. Tienes que instalar Henkaku, para que arranque ya liberada del tirón, y con las particiones reasignadas.

Primer objetivo. Instalar henkaku permanente. Lo verás en ajustes de sistema, al ir a ver la versión de firmware. Tienen que salirte unas letras chinas.

Una vez tengas eso, para SD2VITA sospecho que lo mejor es que te instales autoplugin, te puede ayudar a simplificar. No obstante, te recomiendo que con esta información, te busques algún tutorial en YouTube y así no fallas. Un abrazo y suerte.

Por el método de autoplugin también lo e intentando y cuando le doy a instalar sd2vita, se reinicia la psvita con el logo de enso mucho tiempo y luego no hace nada. Gracias por las molestias, mañana miraré más despacio haber de que forma consigo instalar sd2vita.




¿Has borrado la carpeta TAI de ux0 antes de instalar sd2vita?

¿Has copiado TODAS las carpetas de ux0 a la sd?

Pues eso si que no lo e echo, probaré a ver si hay suerte. Las carpetas de ux0 a la sd directamente a la raíz, o hay que crear una carpeta?
Y todo eso me imagino que con la tarjeta formateada de la manera está especial.
manugol69 escribió:
josete2k escribió:
manugol69 escribió:Por el método de autoplugin también lo e intentando y cuando le doy a instalar sd2vita, se reinicia la psvita con el logo de enso mucho tiempo y luego no hace nada. Gracias por las molestias, mañana miraré más despacio haber de que forma consigo instalar sd2vita.




¿Has borrado la carpeta TAI de ux0 antes de instalar sd2vita?

¿Has copiado TODAS las carpetas de ux0 a la sd?7

Pues eso si que no lo e echo, probaré a ver si hay suerte. Las carpetas de ux0 a la sd directamente a la raíz, o hay que crear una carpeta?
Y todo eso me imagino que con la tarjeta formateada de la manera está especial.


Sí, claro... Previo formateo.

Recuerda que en ux0 hay carpetas ocultas.
josete2k escribió:
manugol69 escribió:
josete2k escribió:


¿Has borrado la carpeta TAI de ux0 antes de instalar sd2vita?

¿Has copiado TODAS las carpetas de ux0 a la sd?7

Pues eso si que no lo e echo, probaré a ver si hay suerte. Las carpetas de ux0 a la sd directamente a la raíz, o hay que crear una carpeta?
Y todo eso me imagino que con la tarjeta formateada de la manera está especial.


Sí, claro... Previo formateo.

Recuerda que en ux0 hay carpetas ocultas.

Una vez hecho esto mejor hacer lo de la sd2vita con autoplugin o con mlthaku?
Perdón por la ignorancia.
Pues e vuelto a hacerlo como me haneis dicho y nada de nada.Puede ser que el problema este en que hay que pasar algunos archivos a la memoria de psvita a ur0?
Es que yo creo que a la que saco la memory stick y luego la consola tiene que instalar el mlthaku en la sd como que le fallara algo. porque leyendo lo de preparar la sd para mlthaku me aparece esto en los tutoriales pero justo debajo de terminar de formatear sd no se si hay que hacerlo o no,porque en los tutoriales que estoy viendo por youtube no dicen nada de esto.pego texto
1º Mover apps de Rx0: a Ur0: con Storage manager
Post it.png Es necesario mover las aplicaciones a Ur0 al menos en el modelo 1000. Sino es posible que cuando inicies henkaku las aplicaciones no funcionen o no aparezcan con lo cual tienes henkaku pero sin posibilidad de instalar nada de nada.
1º Si ya tienes puesto el plugin deberás desactivarlo y reinstalar henkaku de la web presionando R al empezar a cargar henkaku("instalacion limpia"). Sino lo has activado continua con el paso 2
2º Descarga el app storage manager. [1][2]
3º Instalarlo normal en la memory card.
3.1º Opcional: desintalar vitashell y instalar vitashell 1.63 (no oficial) ya que añade soporte para la memoria como um0 si no la vas a usar puedes dejar el que tienes.[3]
4º Abrir el app storage manager seleccionar(X) memorycard->internal memory(X) y seleccionar la app deseada. Repetir hasta mover todas las aplicaciones que quieras.
¿Has instalado la tabla de particiones con Win32DiskImager?
¿Has dejado la SD sin nombre tras darle formato?
¿Has copiado TODAS las carpetas al la SD?
¿Has borrado TAI de ux0?


Con autoplugin te sobra y te basta.
josete2k escribió:¿Has instalado la tabla de particiones con Win32DiskImager?
¿Has dejado la SD sin nombre tras darle formato?
¿Has copiado TODAS las carpetas al la SD?
¿Has borrado TAI de ux0?


Con autoplugin te sobra y te basta.

Con wib32disklmager e instalado la imagen, yvuelto a formatear en exfat. No entiendo que es la tabla de particiones. Sobre las demás preguntas si. Y la carpeta tai la e borrado de ux0 y ur0.
Si me orientas para hacerlo por autoplugin lo hago.
@manugol69

¿De ur0?

Madre mia... sobre todo no apagues la consola hasta que restaures esa carpeta.
josete2k escribió:@manugol69

¿De ur0?

Madre mia... sobre todo no apagues la consola hasta que restaures esa carpeta.

PS Vita sin haber instalado previamente MLTHaKu.
Abre VitaShell o MolecularShell y borra la carpeta "tai" de ur0 y ux0 (Si tienes henkaku o henkaku enso previamente instalado, si no, omite este paso

Eso es lo que pone en el tutorial.
Mete esta carpeta tai en ur0

Ahí ya llevas sd2vita instalado.

Recuerda copiar TODAS las carpetas de ux0 a la SD.
josete2k escribió:Mete esta carpeta tai en ur0

Ahí ya llevas sd2vita instalado.

Recuerda copiar TODAS las carpetas de ux0 a la SD.

E hecho todo paso por paso y sigo igual.
e quitado la carpeta tai de ur0 y e puesto la que me has mandado.e pasado todos los archivos de ux0 a la raiz de la sd.
ya no se que mas hacerle a esto para instalar la sd2vita.
Voy a decirte lo que hago paso por paso a ver si ves si es que hago algo mal.
-Formateo la psvita y la memory stick
-instalo henkaku,meto por filezilla vitashell e instalo enso
-formateo sd con diskmanager,expulso sd y vuelvo a insertarla y me pide que formatee,formateo en exfat valores predeterminados
-instalo todo lo de la carpeta ux0 en sd (en la raiz) y elimino carpeta tai de ur0 e instalo la que me has enviado
-apago psvita y quito memory stick
-meto sd en adaptador y lo pongo en psvita y la enciendo
-me meto en mlthaku.tk pulso start y me salen las malditas letras verdes.
Hay algo que haga mal en el proceso?
¿En qué versión estás?

Por si acaso no uses la carpeta TAI que he subido... Coge sólo los sprx que hagan falta.

¿Cuántas carpetas has copiado en la sd?
josete2k escribió:¿En qué versión estás?

Por si acaso no uses la carpeta TAI que he subido... Coge sólo los sprx que hagan falta.

¿Cuántas carpetas has copiado en la sd?

Estoy en 3.60
Copio todas las carpetas de ux0 a la sd menos la tai que la había borrado antes, también las que antes aparecían ocultas.
Sobre los sprx meto solo los archivos que falten en tai ur0?
Espera...

¿Por qué no instalas enso primero?
josete2k escribió:Espera...

¿Por qué no instalas enso primero?

De qué formateo instalo, henkaku, VitaShell y enso. Con la memory stick. Si hasta ahí no tengo ningún problema, el problema es de que quiero instalar sd2vita. Que no hay manera, estoy pensando que puede fallar el adaptador sd2vita, pero me extraña porque funcionaba perfectamente antes de formatear la psvita para poder cambiar de cuenta psn.
No se si hago off topic, pero estoy en 3.65 ya con Henkaku, ahora quiero meterle una sd de 64 o 128gb, pero no se por que adaptador decantarme.

A ver si me podéis echar un cable. ¿Recomendáis alguno en específico?
Sigue este tutorial, si ya no te resulta, es el adaptador o la memoria. Claramente tienes que tener enso primero para seguir el tutorial.

https://youtu.be/BluZ6jBvk3U
@manugol69 ese problema suele darse en las tarjetas Samsung de 128gb, aunque tambien puede salir en otras. Tienes que formatearla SIN MARCAR EL FORMATEO RÁPIDO. Te tiraras una horita facilmente. Una vez formateada así ya no te saldran las letras verdes si no las blancas y se hara todo el proceso automáticamente de sd2vita.

Saludos!
djlogan83 escribió:@manugol69 ese problema suele darse en las tarjetas Samsung de 128gb, aunque tambien puede salir en otras. Tienes que formatearla SIN MARCAR EL FORMATEO RÁPIDO. Te tiraras una horita facilmente. Una vez formateada así ya no te saldran las letras verdes si no las blancas y se hara todo el proceso automáticamente de sd2vita.

Saludos!

Lo intentaré también así, pero no se ya que hacer, la tarjeta es una Samsung de 64gb pero es la misma que e tenido siempre hasta que formatee la consola para poder cambiar de cuenta psn. Puede ser que sea el adaptador el que falle, ya e pedido otro a ver si va a ser eso. De todas formas seguiremos intentándolo. Gracias.
manugol69 escribió:
djlogan83 escribió:@manugol69 ese problema suele darse en las tarjetas Samsung de 128gb, aunque tambien puede salir en otras. Tienes que formatearla SIN MARCAR EL FORMATEO RÁPIDO. Te tiraras una horita facilmente. Una vez formateada así ya no te saldran las letras verdes si no las blancas y se hara todo el proceso automáticamente de sd2vita.

Saludos!

Lo intentaré también así, pero no se ya que hacer, la tarjeta es una Samsung de 64gb pero es la misma que e tenido siempre hasta que formatee la consola para poder cambiar de cuenta psn. Puede ser que sea el adaptador el que falle, ya e pedido otro a ver si va a ser eso. De todas formas seguiremos intentándolo. Gracias.

Ya te digo, que ese error es más común en las Samsung y te lo comento porque a mi me pasó y me volví loco buscando soluciones en internet hasta que dí con el problema en una web inglesa rebuscando bien.

Si no te importa prueba esto.

1. Formatear NTFS completo (no rápido) ,sin nombre de Volumen, predeterminado, tamaño del sector predeterminado.

2. Corromper la tarjeta como dice el tuto.

3. Formatear Ext-Fat formato rápido, sin nombre de Volumen, predeterminado, tamaño del sector predeterminado.

Y nos comentas los resultados a ver si al final era eso ya que me imagino que la tarjeta es Samsung EVO no?

Saludos!
djlogan83 escribió:
manugol69 escribió:
djlogan83 escribió:@manugol69 ese problema suele darse en las tarjetas Samsung de 128gb, aunque tambien puede salir en otras. Tienes que formatearla SIN MARCAR EL FORMATEO RÁPIDO. Te tiraras una horita facilmente. Una vez formateada así ya no te saldran las letras verdes si no las blancas y se hara todo el proceso automáticamente de sd2vita.

Saludos!

Lo intentaré también así, pero no se ya que hacer, la tarjeta es una Samsung de 64gb pero es la misma que e tenido siempre hasta que formatee la consola para poder cambiar de cuenta psn. Puede ser que sea el adaptador el que falle, ya e pedido otro a ver si va a ser eso. De todas formas seguiremos intentándolo. Gracias.

Ya te digo, que ese error es más común en las Samsung y te lo comento porque a mi me pasó y me volví loco buscando soluciones en internet hasta que dí con el problema en una web inglesa rebuscando bien.

Si no te importa prueba esto.

1. Formatear NTFS completo (no rápido) ,sin nombre de Volumen, predeterminado, tamaño del sector predeterminado.

2. Corromper la tarjeta como dice el tuto.

3. Formatear Ext-Fat formato rápido, sin nombre de Volumen, predeterminado, tamaño del sector predeterminado.

Y nos comentas los resultados a ver si al final era eso ya que me imagino que la tarjeta es Samsung EVO no?

Saludos!

Bueno,pues despues de volver a intentarlo siguiendo el tutorial al pie de la letra que puso chuckles y formateando la memoria justo como me has dicho decir que sigo igual.Al final con las sd que he probado son de la marca sandisk,e probado con la que e tenido siempre puesta y con otra nueva a estrenar,por lo que descarto que sean las sd.Si que me e dado cuenta viendo el tutorial que el nanospedgamer(creo que se hace llamar asi) de que mete las carpetas del ordenador a la memoria sd no tiene la carpeta llamada tai,tiene una que se llama tai_Backpud y esa a mi no me aparece,no se si tenga algo que ver o no.Todo esto lo e hecho con el autoplugin.Yo creo que tiene que ser el adaptador, creo recordar que cuando empeze el proceso el otro dia pues como ya ni me acordaba para donde iba la sd es posible que la metiera al reves y dañara algun pin del adaptador.A ver si me llega el nuevo y ya me funcionara.Muchas gracias de todas formas a todos.
Hola
Recién instalado con este método en una PSVITA 1004 (SD2vita con128gb funcionando) veo que Vitashell instala la 1.9 y ya está disponible la 1.97 y Adrenaline instala la versión 6.3 y está disponible la 6.7.
1º¿que debo hacer para actualizarlos teniendo sd2vita? Soy nuevo en esto y no quiero cargarme nada.
2ºDónde se instalan los plugins?por si agrego algo nuevo con el autoplugin
Saludos

*Edito por la segunda pregunta
chuckles escribió:Sigue este tutorial, si ya no te resulta, es el adaptador o la memoria. Claramente tienes que tener enso primero para seguir el tutorial.

https://youtu.be/BluZ6jBvk3U


estoy intentando seguir ese tutorial, y cuando hago la copia de mi memori stick original de 4gigas, parece que no hace una copia completa solo copia 12 megas, ¿es esto normal?, ¿que me copie 12 megas solo de 4gigas?
GUSMAY escribió:
chuckles escribió:Sigue este tutorial, si ya no te resulta, es el adaptador o la memoria. Claramente tienes que tener enso primero para seguir el tutorial.

https://youtu.be/BluZ6jBvk3U


estoy intentando seguir ese tutorial, y cuando hago la copia de mi memori stick original de 4gigas, parece que no hace una copia completa solo copia 12 megas, ¿es esto normal?, ¿que me copie 12 megas solo de 4gigas?


Si has conectado por USB la vita a tu equipo, posiblemente lo que pasa es que no estás viendo todo el contenido de la memory stick original. Si usas Windows 7/10, deberás configurar en las opciones del explorador de ficheros que te muestre los ficheros de sistema. Por defecto los oculta y por eso al copiar sólo lo que ves no es todo el contenido de la tarjeta.

Teniendo seleccionada la unidad que corresponde a la vita conectada, tendrás que seleccionar en el menu Vista/Ver, "Cambiar opciones de carpeta" y abrirá una nueva ventana con 3 pestañas. Ahí selecciona Ver y en el cuadro de "Configuración avanzada" aparecen mil opciones. Una de ellas es "Ocultar archivos protegidos del sistema operativo.." tendrás que quitar el check. Aplicas y debes ver el contenido completo de la tarjeta.
He sustituido la micro sd de 64 gb por una de 200. El problema es que ahora me dice que tengo ocupado en ella 97.65 Gb de 183.34, por mucho que actualizo live area y el database, me sigue saliendo ese espacio ocupado.

¿Alguna idea?

Un saludo y gracias

Edito: el espacio ocupado es exactamente el doble de lo que tenía ocupado en la micro sd de 64 gb.
Slingshot escribió:He sustituido la micro sd de 64 gb por una de 200. El problema es que ahora me dice que tengo ocupado en ella 97.65 Gb de 183.34, por mucho que actualizo live area y el database, me sigue saliendo ese espacio ocupado.

¿Alguna idea?

Un saludo y gracias

Edito: el espacio ocupado es exactamente el doble de lo que tenía ocupado en la micro sd de 64 gb.

https://www.reddit.com/r/vitahacks/comm ... mment_list

Llevaba sin loguear milenios y lo he hecho para pasarte el link.

Aunque seguramente ya habrás encontrado la solución, que han pasado casi 2 semanas.
Me acabo de comprar una memoria de 256 gigas es compatible
dani24 escribió:Me acabo de comprar una memoria de 256 gigas es compatible


Bueno es saberlo. ¿Hay que darle algún formato en especial?

Gracias.
708 respuestas
111, 12, 13, 14, 15