[HO] MLTHaKu V1 - ¡Instala de manera facil SD2Vita en tu PS Vita con Henkaku!

minewan escribió:Una pregunta, para instalar molecularshell estando en 3.60 he leido a lo largo del hilo que hay que ir a la web de henkaku y pulsar R para que lo instale, pero tenia entendido que eso borraba los plugins por lo que perdería la sd2vita, esto es así o puedo seguir el proceso sin miedo?


Si tienes vitashell, instala el vpk de molecularshell. No hace falta ir a la web de henkaku, eso es para cuando no tienes ninguno de los dos.
peska2 escribió:
minewan escribió:Una pregunta, para instalar molecularshell estando en 3.60 he leido a lo largo del hilo que hay que ir a la web de henkaku y pulsar R para que lo instale, pero tenia entendido que eso borraba los plugins por lo que perdería la sd2vita, esto es así o puedo seguir el proceso sin miedo?


Si tienes vitashell, instala el vpk de molecularshell. No hace falta ir a la web de henkaku, eso es para cuando no tienes ninguno de los dos.


Antes de nada, gracias macho eres un crack, estas en todas contestando y ayudando a todo el mundo!!

Esto lo pregunto porque he visto que los backups de 3.61+ pueden funcionar en 3.60 y quería probarlo antes de ponerme a actualizar por si acaso así me vale. Sabes donde puedo conseguir el VPK de molecular?
minewan escribió:
peska2 escribió:
minewan escribió:Una pregunta, para instalar molecularshell estando en 3.60 he leido a lo largo del hilo que hay que ir a la web de henkaku y pulsar R para que lo instale, pero tenia entendido que eso borraba los plugins por lo que perdería la sd2vita, esto es así o puedo seguir el proceso sin miedo?


Si tienes vitashell, instala el vpk de molecularshell. No hace falta ir a la web de henkaku, eso es para cuando no tienes ninguno de los dos.


Antes de nada, gracias macho eres un crack, estas en todas contestando y ayudando a todo el mundo!!

Esto lo pregunto porque he visto que los backups de 3.61+ pueden funcionar en 3.60 y quería probarlo antes de ponerme a actualizar por si acaso así me vale. Sabes donde puedo conseguir el VPK de molecular?


;)

Para eso estamos. Lo puedes coger de aquí.
hellionz escribió:viendo que es impepinable que para actualizar hay que usar una tarjeta original....voy a pedirle a un colega la suya.

Un par de preguntas:

1.hay alguna manera de hacer un backup de su MMC , para que no pierda nada en el proceso?
2. Una vez que haga el proceso...como paso enso a la SD2VITA para devolverle la tarjeta?

Un saludo


Yo intente hacerlo solo con el SD2VITA y me queda a medias, ahora tengo la vita con el enso desinstalado y me espero a que avance para poder dejarla en 3.65 que quiero jugar a darkness dungeon
Valhalero escribió:
hellionz escribió:viendo que es impepinable que para actualizar hay que usar una tarjeta original....voy a pedirle a un colega la suya.

Un par de preguntas:

1.hay alguna manera de hacer un backup de su MMC , para que no pierda nada en el proceso?
2. Una vez que haga el proceso...como paso enso a la SD2VITA para devolverle la tarjeta?

Un saludo


Yo intente hacerlo solo con el SD2VITA y me queda a medias, ahora tengo la vita con el enso desinstalado y me espero a que avance para poder dejarla en 3.65 que quiero jugar a darkness dungeon


Si tienes una slim puedes hacer el tutorial perfectamente gracias al giga de memoria interna que tiene que hace de funciones de memoria original.
tengo una oled que tiene 2Gb internos pero no hay manera de que los reconozcaa quitar los plugins
Valhalero escribió:tengo una oled que tiene 2Gb internos pero no hay manera de que los reconozcaa quitar los plugins


Entonces no te queda otra que alguien te preste una tarjeta oficial o pillarte una.
¿Podéis ayudarme? Tengo un problema muy extraño y lo pongo aquí porque no sé cual es el origen del problema, pero uso mlthaku.

La cosa es que instalo mlthaku y las tres burbujas. Todo sin problemas, no me da el fallo de que no reconoce tarjeta ni nada, instalo enso, instalo adrenaline, todo perfecto.
Dejo la consola ahí apagada tras dejarla a punto con todo funcional. Al cabo de unos días la enciendo y me encuentro con que da error al intentar abrir cualquiera de las tres burbujitas. El error C1-6703-6. Ni enso ni adrenaline ni vitashell, y no hice nada más que dejarla apagada.

La primera vez que pasó esto pensé que era algún lío formado con el taihenkaku que tenía antes (porque no formateé simplemente instalé enso sobre lo anterior), también tenía esta primera vez nonpdrm y el juego que metí (que funcionaba el primer día y el segundo) o se quedaba congelado al abrirlo o daba error c2-12828. Así que formateé consola y memorias (original y pirata) e instalé limpiamente de nuevo, que es el caso de arriba, esta vez sin nonpdrm ni juegos ni nada, lo básico para ver si estaba solucionado.
Pero eso, me he vuelto a encontrar con el percal y no entiendo que pasa porque cuando apago la consola todo funciona bien, y reseteando nada falla, es después de que hayan pasado unos días.

¿Alguna idea de qué pueda estar causando esto?
@mifiso
Buscando he leido que es un error relacionado con Play station network.

Por casualidad tu consola es una devkit/testkit ?

Si no lo es, prueba a reconstruir la base de datos y aver si se te arregla, para hacerlo:

Mantener apretados simultáneamente el gatillo R, el botón de encendido y el botón PS.
Pues no sé que es eso, lo que puedo decir es que es una vita gorda, el primer modelo. ¿Eso indica algo?
mifiso escribió:Pues no sé que es eso, lo que puedo decir es que es una vita gorda, el primer modelo. ¿Eso indica algo?


Reconstruye la base de datos he leido que a algunos les ha ayudado con ese error, pon en google como reconstruir la base de datos de vita. Eso es lo maximo que he encontrado, si quieres puedes buscar en google algo como:
error C1-6703-6 henkaku y buscar en foros ( reddit, gbatemp, o cualquier foro que hable de henkaku y ese error )

No puedo hacer mas.

PD: Una consola devkit es una consola para desarrollar los juegos con ella, nunca he visto una, busca en google: PS VITA DEVKIT
@mifiso El problema es que tienes carpeta tai tanto en ur0 como en ux0, y como tienes las dos te carga el config.txt de la carpeta tai de ux0 que tiene preferencia y ese config no tiene los plugins de henkaku, entonces al encender al no cargar los plugins no te funcionan ni vitashell, ni enso, ni adrenaline.

Para ello edita el config.txt de ur0:tai para ver si está correcto. Y si está bien puedes borrar tai de ux0 y reiniciar. Y ya verás que todo funcionará correctamente.
peska2 escribió:
geldanar escribió:Tengo instalado mlthaku con sd2vita sin tarjeta de Vita oficial, aunque podria poner una, y me surgen las siguientes dudas.

Puedo poner ahora la tarjeta de vita (no se si tendria que ahcer algo o instalar de nuevo mlthaku por encima), y luego seguir este manual para pasar de Henkaku Ensô 3.60 a Henkaku Ensô 3.65?

viewtopic.php?p=1745481395


Basta con introducir la tarjeta oficial y seguir el tutorial de actualización desde el paso 1°.

estoy en la misma situciacion, sin memroia oficial como seria?
Sangreyfuego escribió:
mifiso escribió:Pues no sé que es eso, lo que puedo decir es que es una vita gorda, el primer modelo. ¿Eso indica algo?


Reconstruye la base de datos he leido que a algunos les ha ayudado con ese error, pon en google como reconstruir la base de datos de vita. Eso es lo maximo que he encontrado, si quieres puedes buscar en google algo como:
error C1-6703-6 henkaku y buscar en foros ( reddit, gbatemp, o cualquier foro que hable de henkaku y ese error )

No puedo hacer mas.

PD: Una consola devkit es una consola para desarrollar los juegos con ella, nunca he visto una, busca en google: PS VITA DEVKIT


Ya he buscado en google y no he encontrado nada referente a ese fallo por la programación de una consola, solo errores oficiales y cosas que nada tienen que ver. Estoy desesperado ya porque a nadie mas le pasa.
He reconstruido la base de datos y lo que ha hecho ha sido borrarme las burbujas. Así que he tenido que darle a instalar mlthaku de nuevo para que me las volviera a instalar.
Adrenaline funciona, aunque nada me garantiza que no vuelva a fallar en unos días visto las otras, porque vitashell y enso me dan ahora error c0-11137-3, dice que están corruptos. Bueno vitashell lo dice cuando le da la gana, porque después de reiniciar pude entrar, pero a la de enso no.
Así que la he borrado y he ido a update en mlthaku para que la volviera a poner, pero me reinicia la consola y no me mete la burbuja.


peska2 escribió:@mifiso El problema es que tienes carpeta tai tanto en ur0 como en ux0, y como tienes las dos te carga el config.txt de la carpeta tai de ux0 que tiene preferencia y ese config no tiene los plugins de henkaku, entonces al encender al no cargar los plugins no te funcionan ni vitashell, ni enso, ni adrenaline.

Para ello edita el config.txt de ur0:tai para ver si está correcto. Y si está bien puedes borrar tai de ux0 y reiniciar. Y ya verás que todo funcionará correctamente.

Lo he comprobado ahora que vitashell funciona y no tengo tai en ambas, solo en ur0. De hecho lo comprobé cuando instalé enso hace días porque mlthaku recomendaba borrar ambas tai antes de instalarlo y yo quería una instalación limpia y las borré, antes sí que las tenía en ambas y por si acaso ese era el fallo la otra vez, pero ahora solo en ur0 la tengo y es lo mismo.
eR_pOty escribió:
peska2 escribió:
geldanar escribió:Tengo instalado mlthaku con sd2vita sin tarjeta de Vita oficial, aunque podria poner una, y me surgen las siguientes dudas.

Puedo poner ahora la tarjeta de vita (no se si tendria que ahcer algo o instalar de nuevo mlthaku por encima), y luego seguir este manual para pasar de Henkaku Ensô 3.60 a Henkaku Ensô 3.65?

viewtopic.php?p=1745481395


Basta con introducir la tarjeta oficial y seguir el tutorial de actualización desde el paso 1°.

estoy en la misma situciacion, sin memroia oficial como seria?


Creo que no se puede, yo me quedé a mitad del proceso con una oled.

Si tienes una 2000 si se puede porque tiene Memoria interna
el tema es , que si se podia instalar enso con 3.60 , yo creo que tb se podria instalar la actualizacion con MLThaku...pero siempre y cuando los compis de miralatijera actualicen los archivos que se cargan desde su exploit.

Yo desde luego ya estoy intentando conseguir una tarjeta original para hacerlo, pero en un futuro , si los dev se ponen a ello , seria posible actualizar sin memory original igual que se puede aplicar enso sin memoria original...no lo veo tan descabellado ni imposible como mas de uno vende....pero yo no tengo paciencia y quiero jugar al SRW V :D

saludos
yolyol escribió:
eR_pOty escribió:
peska2 escribió:
Basta con introducir la tarjeta oficial y seguir el tutorial de actualización desde el paso 1°.

estoy en la misma situciacion, sin memroia oficial como seria?


Creo que no se puede, yo me quedé a mitad del proceso con una oled.

Si tienes una 2000 si se puede porque tiene Memoria interna

sip, tengo una 2000, aunque igualmente no podria hacer uso del sd2vita porque no hay puglin segun tengo entendido
Por lo que tengo entendido con la 2000 se puede utilizando la memoria interna para hacer la actualización, después puedes cargar los polígonos y utilizar el s2vita normalmente en 3.65
eR_pOty escribió:
yolyol escribió:
eR_pOty escribió:estoy en la misma situciacion, sin memroia oficial como seria?


Creo que no se puede, yo me quedé a mitad del proceso con una oled.

Si tienes una 2000 si se puede porque tiene Memoria interna

sip, tengo una 2000, aunque igualmente no podria hacer uso del sd2vita porque no hay puglin segun tengo entendido


@eR_pOty teniendo la slim puedes seguir este tutorial.

Salu2.
He seguido el tuto y todo bien, pero tengo un problema que no sé si es fallo de mi sd2vita 3.0 o de una instalación mal hecha, cuando pongo la consola en suspensión mientras juego a cualquier juego cuando vuelvo a encenderla el juego se queda colgado y la consola es como si perdiera el acceso a la sd2vita... Alguien me ayuda? Gracias.
juanka2k escribió:He seguido el tuto y todo bien, pero tengo un problema que no sé si es fallo de mi sd2vita 3.0 o de una instalación mal hecha, cuando pongo la consola en suspensión mientras juego a cualquier juego cuando vuelvo a encenderla el juego se queda colgado y la consola es como si perdiera el acceso a la sd2vita... Alguien me ayuda? Gracias.


Al final después de mucho buscar en foros de habla inglesa, esto parece que me ha funcionado:

I encountered this bug several times, the memory card would disappear and you wouldn't be able to save, I think it's actually not related to sleep mode.

The solution is to delete a file called list.dat in ux0:/user/00/savedata_backup, then create a new folder called 'list.dat' to prevent the vita from creating a new file.

Apparently the vita performs some kind of backup that doesn't work well with Henkaku. The issue has not reappeared for me since but I also never leave my vita or pstv on sleep mode but others have reported that it works. It probably occurs more often during sleep mode because the backup operation seems to happen late at night at a set time.

So you can sort of prevent it by creating that folder?

At least in my experience, yes, I have not had the bug reoccur at all. If you delete that file and create the folder, it should stop the backup operation which seems to be the root cause of the save bug.

I've seen several people say that they performed this fix and have used sleep mode without issue but like I said, I don't use sleep mode myself so I can only verify that it fixed the general memory card disappearing save issues for me.
Hola, he usado el buscador, pero no doy con lo que me pasa exactamente, si esta ya en el hilo, pido disculpas de antemano.

Estoy intentando usar el metodo MILTHaKu v1, he quitado ENSO por lo que me arranca directamente con el logo playstation, he puesto la consola de fabrica y formateado la tarjeta de memoria de la consola. Tambien uso el proceso de corromper la sd para luego formatearla.
Pues bien instalo la vitashell, borro las carpetas TAI de sus correspondientes sitios. Apago la consola, extraigo memoria psvita e inserto la sd2vita con con la sd previamente preparada. Enciendo la consola y voy a la pagina de Milthaku y comienzo el proceso, veo que se descarga algo hasta que hay que darle a START para poder empezar a instalar, entonces salen muchos procesos sin aparecer ninguna barra de descarga como anteriormente. Acaba el procesos y no se me ha instalado ninguna burbuja.
Sospecho que puede ser la sd2vita que este mal, porque para comprobar que no funciona he intentado instalar vitashell a traves de la pagina y me confirma que no encuentra ninguna memoria.

No se si alguien me podria iluminar, que podria ser, se trata de una Psvita 1000.
Yo creo que la he liado pollito, tenia la vita en 3.60 con Henkaku y sd2vita, vale, todo bien, fui a actualizaara 3.65 y se me olvido hacer la copia de lo de la sd, ahora el switchtovita me tira error, asi que tocara corromper y formatear [mad] ¿no?

Un saludete
Crypts escribió:Hola, he usado el buscador, pero no doy con lo que me pasa exactamente, si esta ya en el hilo, pido disculpas de antemano.

Estoy intentando usar el metodo MILTHaKu v1, he quitado ENSO por lo que me arranca directamente con el logo playstation, he puesto la consola de fabrica y formateado la tarjeta de memoria de la consola. Tambien uso el proceso de corromper la sd para luego formatearla.
Pues bien instalo la vitashell, borro las carpetas TAI de sus correspondientes sitios. Apago la consola, extraigo memoria psvita e inserto la sd2vita con con la sd previamente preparada. Enciendo la consola y voy a la pagina de Milthaku y comienzo el proceso, veo que se descarga algo hasta que hay que darle a START para poder empezar a instalar, entonces salen muchos procesos sin aparecer ninguna barra de descarga como anteriormente. Acaba el procesos y no se me ha instalado ninguna burbuja.
Sospecho que puede ser la sd2vita que este mal, porque para comprobar que no funciona he intentado instalar vitashell a traves de la pagina y me confirma que no encuentra ninguna memoria.

No se si alguien me podria iluminar, que podria ser, se trata de una Psvita 1000.

Que tarjeta micro sd usas?
@djlogan83
Pues he usado una samsung de 64, una sandisk de 32 y otra que no recuerdo la marca de 2 gigas, por lo que supongo que o estoy haciendo algo mal o me vendieron una sd2vita en mal estado, he pedido otra a ver.
Crypts escribió:@djlogan83
Pues he usado una samsung de 64, una sandisk de 32 y otra que no recuerdo la marca de 2 gigas, por lo que supongo que o estoy haciendo algo mal o me vendieron una sd2vita en mal estado, he pedido otra a ver.

Haz una cosa por probar si no te importa. Formatea la samsung que supongo que sera EVO, pero formateala quitando el formato rápido. Deja que se tire su hora de formateo y luego vuelve a probar mediante el metodo MLT.

Por casualidad? Cuando hacias el metodo de MTL te salia todo lineas verdes?
djlogan83 escribió:
Crypts escribió:@djlogan83
Pues he usado una samsung de 64, una sandisk de 32 y otra que no recuerdo la marca de 2 gigas, por lo que supongo que o estoy haciendo algo mal o me vendieron una sd2vita en mal estado, he pedido otra a ver.

Haz una cosa por probar si no te importa. Formatea la samsung que supongo que sera EVO, pero formateala quitando el formato rápido. Deja que se tire su hora de formateo y luego vuelve a probar mediante el metodo MLT.

Por casualidad? Cuando hacias el metodo de MTL te salia todo lineas verdes?


A mi me pasó algo bastante parecido.
Para saber que el lector está bien fíjate que al arrancar con el mismo puesto en la consola parpadea algo. También al intentar hacer henkaku en la página de henkaku (https://henkaku.xyz) puedes ver si parpadea.
De esta forma me di cuenta que no era del lector.
O era algún residuo en la consola o era la tarjeta.
Yo hice igual que tú, restauré la consola, desinstalé Enso y nada.
Las dichosas líneas verdes tras pulsar START al entrar en MLTHaku.
Creo que mi solución fue:

1. Formatear NTFS completo (no rápido) ,sin nombre de Volumen, predeterminado, tamaño del sector predeterminado.

2. Corromper la tarjeta como dice el tuto.

3. Formatear Ext-Fat formato rápido, sin nombre de Volumen, predeterminado, tamaño del sector predeterminado.

De esta forma ya al pulsar START en MLTHaku no salen las lineas verdes y sí las blancas como al principio y se instala todo correctamente y al salir las burbujas de Adrenaline, Enso y VitaShell aparecen por fin.

También por aquí he leido que a algunos sin hacer esto que te digo les instala a base de volver al intentar una y otra vez el proceso MLTHaku entrando y dando START. Que falla muchas veces y en una de esas funciona. Pero a mi esto no me funcionó tras 5 intentos al menos.

Espero que te sirva

Aprovecho para preguntaros algo, pues después de tener ya todo funcionando OK, me han salido mensajes de actulizacion de aplicaciones y mensajes de trofeos que antes cuando tenía sólo Henkaku Enso en mi tarjeta Sony original nunca me salieron. Supongo que todo esto debido al haber resturado el sistema.

No se muy bien si esto puede suponer algún riesgo. He leido algo sobre trofeos y baneos.

Debo tener cuidado con esto? Alguna acción a realizar para que esto no salga?

Gracias.
Todavía no se puede instalar Enzo 3.65 con este método sin tarjeta de memoria original en la fat?
A ver si alguien me puede ayudar que ya no se que hacer con esto, os cuento mi situación:
Resulta que ayer me llego la sd2vida y me decidí a instalarle henkaku enso con este tutorial, seguí todos los pasos de esta guía y salio todo perfecto (prefiero olvidar el tiempo que perdí hasta que descubrí que debía formatear lento con las dichosas tarjetas samsung). Hasta aquí todo bien, pero curioseando vi que han sacado henkaku enso con versión 3.65 y me dio por seguir trasteando. Pues bueno, en el primer paso de la guía que aparece en el otro post, edité el archivo config.txt poniendo # en los plugins tal como indica, al pasar al segundo paso ya no reconocía mi sd2vita y pensé, bueno doy marcha atrás y me quedo en la 3.60, pero tonta de mi que no lo conseguí y no me reconocía los 128gb de la microsd como antes. El caso es que pensé, bueno formateo y empiezo todo de 0, restauré la consola y formatee la tarjeta/memoria interna pero a la hora de encender la psvita aparece el logo de enso y cuando repito el mlthaku me aparecen siempre las letras verdes y sin burbujas, he probado esto unas cuatro veces pero nada.
¿Alguna idea para volver a como estaba? con lo fácil que hubiera sido parar cuando funcionaba.
Creo que no se puede actualizar a la 3.65 sin tarjeta de memoria original (por eso lo pregunto) ya que deja de reconocer el sd2vita al quitar todos los plugins.

Lo mas rapido creo que es que restatures las consola en 3.60 y vuelvas a empezar el proceso para dejarla bien ya que parece haber algun fallo en los plugins que carga al inicio.

Para cargar cosas que requieran un FW superioir a 3.60 puedes utilizar Maidump.

P.D. Me paso lo mismo al intentar actualizar sin la memoria original
Acabo de meterle henkaku a mi 3.60 y subirla a 3.65. Es una Slim y aparte tengo tarjeta SONY y veo que tengo VitaShell 1.82 y MolecularShell 1.43 funcionando.
Ésta tarde me pasarán un SD2Vita y quiero ponerme a ello
¿Sigo el tutorial éste al pie de la letra o tengo que hacer otra cosa?
Valhalero escribió:Creo que no se puede actualizar a la 3.65 sin tarjeta de memoria original (por eso lo pregunto) ya que deja de reconocer el sd2vita al quitar todos los plugins.

Lo mas rapido creo que es que restatures las consola en 3.60 y vuelvas a empezar el proceso para dejarla bien ya que parece haber algun fallo en los plugins que carga al inicio.

Para cargar cosas que requieran un FW superioir a 3.60 puedes utilizar Maidump.

P.D. Me paso lo mismo al intentar actualizar sin la memoria original

gracias!! ¿como podría restaurar la consola en 3.60? lo he hecho desde el modo seguro de psvita pero no ha funcionado. ¿Hay algún otro método?
el terry escribió:Acabo de meterle henkaku a mi 3.60 y subirla a 3.65. Es una Slim y aparte tengo tarjeta SONY y veo que tengo VitaShell 1.82 y MolecularShell 1.43 funcionando.
Ésta tarde me pasarán un SD2Vita y quiero ponerme a ello
¿Sigo el tutorial éste al pie de la letra o tengo que hacer otra cosa?


Me autocito por si alguien me despeja la duda [beer]
Tengo una Vita en 3.60 limpia, (sin henkaku intalado), siguiendo este tutorial me instala el henkaku normal o debo previamente haberle instalado el henkaku y luego seguir este tutorial para instalar la sd2vita y el enso??
Si sigues el tutorial al pie de la letra te instala todo lo importante muy fácilmente. Henkaku enso permanente, compatibilidad SD2Vita y vitashell (el explorador de archivos).

Una vez lo tengas todo te recomiendo que pongas el nonpdrm que consiste en meter un archivo y editar una línea de texto. Facilita mucho la instalación de backups por usb.

hilo_release-nonpdrm-plugin-por-theflow_2249391
kconan escribió:Si sigues el tutorial al pie de la letra te instala todo lo importante muy fácilmente. Henkaku enso permanente, compatibilidad SD2Vita y vitashell (el explorador de archivos).

Una vez lo tengas todo te recomiendo que pongas el nonpdrm que consiste en meter un archivo y editar una línea de texto. Facilita mucho la instalación de backups por usb.

hilo_release-nonpdrm-plugin-por-theflow_2249391

Pero el 3.60 no? Para 3.65 no hay nada para hacerlo directamente en la sd2vita aun.
FlipFlopX escribió:
kconan escribió:Si sigues el tutorial al pie de la letra te instala todo lo importante muy fácilmente. Henkaku enso permanente, compatibilidad SD2Vita y vitashell (el explorador de archivos).

Una vez lo tengas todo te recomiendo que pongas el nonpdrm que consiste en meter un archivo y editar una línea de texto. Facilita mucho la instalación de backups por usb.

hilo_release-nonpdrm-plugin-por-theflow_2249391

Pero el 3.60 no? Para 3.65 no hay nada para hacerlo directamente en la sd2vita aun.

Si, para 3.60
@kconan vale gracias, sabes si ahí riesgo de ban por jugar online con Backups de vita??, pensaba formatear y restaurar mi ps vita que esta en 3.57 andes de subirla a 3.60, (es de segunda mano y no tiene nada bueno salvo logros del dueño anterior) y quería usar mi cuenta primaria de psn, es seguro no?
Sinceramente no me lo planteo. Asumo que estoy jugando a backups y prefiero no abusar de un sistema que ya le estoy haciendo hacer muchas cosas para las que no está planteado.
@kconan vale, pero me recomiendas formatear y restaurar la consola antes de subirla a 3.60 e instalarle henkaku??
Sí, seguramente vaya mejor si partes de un sistema limpio para hacer el hackeo.

Hay un youtuber español que tiene el tutorial hecho en video y tiene que repetir el proceso varias veces hasta que le funciona. Su consola ya estaba llena de cosas y versiones previas.

A mí me funcionó a la primera con la consola limpia en 3.60.
@kconan Ahora si estoy liado, quiero hacerle update a 3.65 al enso , para ello uso mi tarjeta de memoria original de 4 Gb, me pide formatear, lo hago, se reinicia, y luego vuelve a pedirme formatear, lo e hecho como 5 veces pero no se formatea bien, no se que le pasa


Edito: Ahora Abro vitashell, apreto select, para ver datos del cliente ftp y me dice insert memory card, pero si la tengo puesta, pero en el molecular si que me aparece, hice algo mal??
Lo siento, yo estoy en 3.60 y aquí me quedo de momento. A ver si alguien te puede ayudar.
Buenas,

En 2 dias me llega una vita de segunda mano con 3.60 sin henkaku y una sd2vita 2.0

no tengo tarjeta original de vita, sugun pone no hace falta para instalar todo lo que pone este tuto , o si me hace falta para el enso?
No hace falta si te quedas en Enzo 3.60 pero si quieres Enzo 3.65 si que necesitas la oficial
No, con el 3.60 voy sobrado, gracias, mi duda era si se necesitaba una memoria original para hacer el enso
Una duda tonta. Tengo la Ps Vita con una microsd de 16 gb y me he comprado una microsd de 64 gb. Para pasar todo el contenido de la micro de 16 gb a 64gb ¿es tan fácil como dar formato a la de 64gb y copiar los archivos de la micro de 16gb a la de 64gb? Saludos!
ARC19 escribió:Una duda tonta. Tengo la Ps Vita con una microsd de 16 gb y me he comprado una microsd de 64 gb. Para pasar todo el contenido de la micro de 16 gb a 64gb ¿es tan fácil como dar formato a la de 64gb y copiar los archivos de la micro de 16gb a la de 64gb? Saludos!

Eso hice yo para pasar los datos de una de 64 a otra de 128,no te olvides de que la memoria previamente debe de estar formateada en ExFAT de la manera especial.
Hola a todos, escribo aquí porque creo que ya hay bastantes hilos sobre esto; sin embargo, no encuentro mi duda.

Tengo una psvita fat con enso 3.60 (que no pienso actualizar por el momento) con una tarjeta de memoria oficial de 4GB, donde esta todo instalado.

Tengo un adaptador SD2VITA con una tarjeta de 8GB que tengo intención de ampliar, pero aún no tengo dinero para otra tarjeta, mis dudas son:

-¿La tarjeta oficial, debo quitarla? o puede seguir ahí conteniendo lo que ya hay?
- Una vez instalado todo en la SD2VITA ¿Se puede extraer o se tiene que quedar permanentemente? (entiendo que si la quito no podré jugar a lo que ahí meta, pero no se si joderé alguna cosa si la sacase)
-Y mi ultima duda ¿Tengo que formatear la consola?

Pero mi duda principal es que quiero que sea la memoria oficial la principal para no depender de la SD2VITA.


Muchas gracias y espero haberme explicado bien.
Me dice cuando intento instalar henkaku que no memory card skipping installation of molecular y no me deja hacer nada mas. ¿que hago mal?
708 respuestas
110, 11, 12, 13, 14, 15