[HO] Emuladores para Wii U

1, 2, 3, 4, 5
@Junillo perfecto gracias! A ver si me llega la carcasa HDD y pruebo si funciona
Alguno probó con un HD SSD?
Pedí uno, a ver cómo va.
Que los críos ya se cargaron uno, y quiero un SSD por no tener piezas móviles.
PD: una SSD va perfecta, compre la 860 evo de 500 megas, a ver si lo lleno. [+risas]
Si solo hubiera una forma de rescatar los saves... [buuuaaaa]
Hola, saben si existe el emulador snes9x gx vr4.3.7 en adelante para wii U?, lo pregunto ya que tiene compatibilidad con msu-1 y por lo visto la ultima version que esta dando vueltas por ahi en canal forwarder es la 4.3.2. Saludos!
Hola, soy bastante novato con la Wii U, y tengo un problema con RetroArch: Instalé Haxchi y Mocha CFW, los backups y el HBL funcionan correctamente. He instalado el Retro Arch Forwarder, pero tanto accediendo con él, como desde el HBL tengo el mismo problema: Retroarch me dice que la tarjeta SD está vacía. No puedo cargar cores, ni ningún contenido, todo el rato me dice que la tarjeta SD está vacía, pero la consola detecta sin problema la tarjeta.

He buscado aquí y en otros foros, pero no parece que nadie tenga este problema. ¿Me estoy olvidando de algo?

Mil gracias
jshooter escribió:Hola, soy bastante novato con la Wii U, y tengo un problema con RetroArch: Instalé Haxchi y Mocha CFW, los backups y el HBL funcionan correctamente. He instalado el Retro Arch Forwarder, pero tanto accediendo con él, como desde el HBL tengo el mismo problema: Retroarch me dice que la tarjeta SD está vacía. No puedo cargar cores, ni ningún contenido, todo el rato me dice que la tarjeta SD está vacía, pero la consola detecta sin problema la tarjeta.

He buscado aquí y en otros foros, pero no parece que nadie tenga este problema. ¿Me estoy olvidando de algo?

Mil gracias


Curiosidad...dices que has instalado el "forwarder"...pero ¿Has instalado el RetroArch?
Sí, el Retroarch lo tengo instalado en wiiu/apps/retroarcher

De hecho, entro en el programa, y aparece con el fondo blanco, pero aunque haga el update assets, no llega a aplicarlos, es como si no tuviera acceso a la sd o no la reconociera. Pero es raro porque en el HBL y el wup installer no tengo problema con la sd. De hecho, lo tengo todo ahí, no he conectado ningún usb.

EDITO: SOLUCIONADO. Después de casi volverme loco, me he puesto a mirar la sd y al meterla en la consola, se había movido la pestaña de LOCK, y al estar bloqueada, no funcionaba bien.

Así que Retroarch solucionado. Ahora solo me falta terminar el hack de la vwii para emular gamecube, algo que parecía sencillo hasta que he llegado al multi mod manager y he descubierto que no se puede manejar con un mando de wii con el motion plus incorporado :(
205 respuestas
1, 2, 3, 4, 5