[HO] Bricks en 3DS

1, 2, 3, 4, 546
Yo me estaba acojonando mucho , pero si no me equivoco teniendo un dump de tu nand puedes recuperarla en caso de brick, correcto? el que saca la aplicación de gateway no? saque 2 dumps de la nand real , aunque los 2 salian diferentes, pero correctos, por lo menos la posición 100 , o hay que sacarla soldando los 4 cables a una sd? Por problemas de soldar no tengo, he soldado muchos progskeets en ps3 XD

saludos.
Nuevo caso.....

Un amigo por no querer comprar el gateway compro el 3dslink
Dice que actualizo a la version mas nueva el cartucho, hizo la emunand jugo como 30 min y apago a consola, al dia siguiente pantalla de la muerte.....
schuko1982 escribió:Yo me estaba acojonando mucho , pero si no me equivoco teniendo un dump de tu nand puedes recuperarla en caso de brick, correcto? el que saca la aplicación de gateway no? saque 2 dumps de la nand real , aunque los 2 salian diferentes, pero correctos, por lo menos la posición 100 , o hay que sacarla soldando los 4 cables a una sd? Por problemas de soldar no tengo, he soldado muchos progskeets en ps3 XD

saludos.

Yo tengo copias de la 4.5 hasta de la emunand por si las moscas xD
NeoRyoga escribió:Nuevo caso.....

Un amigo por no querer comprar el gateway compro el 3dslink
Dice que actualizo a la version mas nueva el cartucho, hizo la emunand jugo como 30 min y apago a consola, al dia siguiente pantalla de la muerte.....

pues parece ser que todos los casos (menos uno creo) tenían instalada la emunand
pues cada vez huele mas que sean los ultimos firmwares , estoy por usar el 3.0 cuando llegue yo XD

Si es cierto , casi todos han usado emu nand y casi todas son 3ds XL tambien :/
ains, aún recuerdo el hilo de gateway, y todos recomendándome que hiciese emuNAND, que el tuto estaba genial hecho y era imposible equivocarse(ojo que esta genial eso no se discute) que la emuNAND era totalmente funcional y sin fallos...

Y recuerdo comentar que los firms que ahora usamos son betas y que como cualquier beta, no son perfectos y pueden contener errores...

El fallo, por lo que he leído aquí y en gbatemp, parece que tiene que ver casi seguro con la emuNAND.Parece ser que ésta en algún momento sobreescribe la nand real. Por ejemplo, al bajarse algo e instalarlo, en plan el canal youtube, algunos decían que también les salía en la nand real. Posiblemente ese sea el problema.

Ah y para los que dicen que pasa sin flashcard y que pasaba antes de ellas. Pues sí, me he leído varios topics y es cierto. Pero eran del palo: le di una ostia a mi DS, o estuve soldando aqui y allá. O sea que eran casos que no tenían NADA en común entre ellos- Sin embargo en este el elemento que hay en común es flashcards con firms betas y emuNAND.
bueno, pues les acabo de enviar un mail a los del 3dslink, y como supongo que no seré el único imagino que intentarán corregir el error
si , creo que haber habia solo una persona que no hizo la emunand , dijo que tras intentar poner el exploit por primera vez le paso , los demas han usado todos la emunand

A ver si se aclara en los dias venideros que hay que hacer para evitar el error o los teams lo arreglan , si no me arriesgare usando el firmware 3.0 y sin emu nand ( no la iba a hacer igualmente XD) ( por favor mi 3dslink ven lo mas tarde que puedassss)

ED : No se si vale la pena enviar mails a los del 3dslink , no se si responderan o daran soporte. Valdria mas enviarselos a los de gateway y si cuela cuela y si no me la pela [poraki]

ED2: Dice el afectado de gateway de gbatemp que le ha respondido los del team gateway diciendole que pasan su problema al tech team , a ver que sale de aqui
El usuario del gateway instalo algo del Streetpass estando en la emunand, es claro que esto genero un conflicto, pero parece ser un caso aislado y no se han reportado más casos, supongo que mientras no se mueva nada del streetpass no habrá problema, aunque yo esperaría una respuesta por parte del team.

Por otro lado los usuarios de link/r4i obtuvieron el BSOD solo por intentar acceder a la emunand, lo que hace que sea más peligroso para los usuarios de esta tarjeta y yo personalmente no utilizaría mas emunand con estos cartuchos.
A mi me paso algo parecido a esto.Me compre la 3ds link y al principio iba,excepto que los juegos se crasheaban,pero eso era por otra cosa.Entonces cuando intentaba arreglarlo fomateando la sd y la micro y reinstalando todo,al cabo de un tiempo,de repente dejo de leer juegos de ds,incluso los originales,solo lee de 3ds originales,y el exploit dejo de ir.Formatee la 3ds y nada.No hice nada de EmuNand,solo reinstale.Ahora cada vez que entro en un juego de ds me da pantallazo negro y se sigue escuchando la musica del menu y sigue encendido el boton 3d,pero no hace nada mas ni deja volver al menu con home.
Parece que los de R4i/3DSLink se han hecho eco de los fallos y han sacado una nueva versión, la 3.3.b. El problema viene en que el launcher nuevo es exactamente el mismo que el de la 2.0, lo único que han hecho es cambiarle el nombre al rar y subirlo de nuevo XD Y dicen que mejora la estabilidad y los cuelgues, vaya tela...
Master_100 escribió:Parece que los de R4i/3DSLink se han hecho eco de los fallos y han sacado una nueva versión, la 3.3.b. El problema viene en que el launcher nuevo es exactamente el mismo que el de la 2.0, lo único que han hecho es cambiarle el nombre al rar y subirlo de nuevo XD Y dicen que mejora la estabilidad y los cuelgues, vaya tela...


Pero soluciona el fallo del brick este? xD ya tengo miedo de usar la consola.. aunque de momento no me ha dao fallo.
Master_100 escribió:Parece que los de R4i/3DSLink se han hecho eco de los fallos y han sacado una nueva versión, la 3.3.b. El problema viene en que el launcher nuevo es exactamente el mismo que el de la 2.0, lo único que han hecho es cambiarle el nombre al rar y subirlo de nuevo XD Y dicen que mejora la estabilidad y los cuelgues, vaya tela...


Madre mía...sacaron una beta sin testesarla. Por lo menos admiten el error e intentan solucionarlo. De todos modos, yo hasta q no salga la 2.0 final de gateway o la 4.0 de los otros temas, este todo requete probado, no meto un flashcard en mi impoluta 3dsxl así lo mande el medico.
Mal que mal, el Gateway Team tenia razon xD

"Esos clones son hechos de materiales baratos, y posiblemente puedan dejar sus consolas inutilizables"

Tambien recuerdo que recientemente mencionaron que en las primeras pruebas de EmuNand, brickearon muchas consolas, esto quiere decir sin duda alguna, que 3DSLink y cia, estan usando las betas de gateway team... nunca me fie de los clones... D:
lol si es verdad , tienen el mismo crc , el archivo que han proporcionado como 3.3b es la 2.0 ._. me pregunto si usar la 3.0 no dara ningun problema , ya que querria jugar al zelda XD

Asi que es casi seguro que estos pantallazos en masa de han debido a los ultimos FW y a la emunand
Pues yo dispongo de 2 consolas y dos cartuchos. Una 3ds xl con gateway y firm 1.2 y una 3ds pequeña con 3DSLINK y firm 2. Como veis son firm antiguos , ya que yo paso de betas y mas cuando la emunand no me interesa para nada. Solo me interesa el multiroom. Hasta que no este disponible seguire con dichos launchers. A mi ambos cartuchos me van bastante bien, el 3dslink falla pocas veces al cargar el exploit y el gateway nunca me fallo. Mis impresiones sobre este brick es que efectivamente depende de los nuevos firm del 3DSLINK/R4i y su emunand. A los poseedores del 3DSLINK les aconsejo que no hagan emunand y que usen el launcher 2.0 ( aunque creo que el ultimo que han sacado 3.3b es en realidad el 2.0 que si que parece un firm seguro.
sep ,eso habria que hacer hasta que arreglen el problema almenos ,a un que se perdera compatibilidad con juegos :/ quizas la 2.1 o incluso la 3.0... sin hacer emunand obviamente
loxpes escribió:Buena idea! a ver si podemos aclarar un poco mas el tema y si es o no provocado por el 3dslink.

EDIT: pongo link de dos casos conocidos:
http://gbatemp.net/threads/the-blue-scr ... th.359351/
hilo_ayuda-urgente_1970377
El primero por una caida, no utilizaba ninguna flashcard y el segundo no se sabe, utilizaba una 3dslink

Estaría agradecido si podéis ir posteando los links de los bricks que encontréis tal como el quote de loxpes. [ginyo]

Lina escribió:Egarrote deberías añadir que modelo de al consola tienen si es la normal o la XL, asi podemos ir eliminando si es por culpa de un modelo u otro de consola [+risas]

Tienes razón, ya he ampliado el formulario. :D

Salu2!
3 XL's mas en gbatemp , o todo el mundo tiene XL's o a la normal no le afecta XD

Pero yo creo que habiendo puesto el 2.0 como 3.3b se puede afirmar que la culpa es de los ultimos firmwares , lo mas sensato seria volver al 2.0 como dicen ( a no se que estes jugando / vayas a jugar al zelda , por lo que diria al 3.0 pues) y esperar a que salga algo mas oficial
masterzero escribió:3 XL's mas en gbatemp , o todo el mundo tiene XL's o a la normal no le afecta XD

Pero yo creo que habiendo puesto el 2.0 como 3.3b se puede afirmar que la culpa es de los ultimos firmwares , lo mas sensato seria volver al 2.0 como dicen ( a no se que estes jugando / vayas a jugar al zelda , por lo que diria al 3.0 pues) y esperar a que salga algo mas oficial

Por favor masterzero, pon los links.
Gracias! [ginyo]

Salu2!
Yo estoy jugando sin problemas con un 3dslink al último Zelda en una 3DS XL con el firmware 3.2 y sin hacer emunand, pero lo cierto es que ahora mismo estoy bastante alarmado y no se que hacer. Ni un problema hasta ahora y el exploit entra a la primera. Ni rastro de corrupción de saves y va todo perfecto...pero ahora la cuestión es que no me fio. De momento voy a aparcar el flashcard un poco hasta que no se aclare un poco el origen de todos estos fallos.

Un saludo y gracias por toda la información.
masterzero escribió:http://gbatemp.net/threads/help-with-blue-screen-bootrom-8046-error-r4i-deluxe-3dslink.360502/

Gracias!
Actualizado el primer hilo, próximamente creare un wiki para recoger todos los casos. [ginyo]

Salu2!
Este mensaje y el siguiente a este son los dos casos con R4i posteados en gbatemp que comentaba anoche, egarrote ;)
Master_100 escribió:Este mensaje y el siguiente a este son los dos casos con R4i posteados en gbatemp que comentaba anoche, egarrote ;)

Añadidos, gracias! [ginyo]

Salu2!
con la 2.0 no ha habido nunca bricks, por tanto parece seguro volver a él

por otro lado solo perdemos la compatibilidad con el zelda y mh4 creo
meh , mientras me paso el smt iv y el bravely default sacaran gateway la 5.0 por lo menos XD
quizá fuera interesante saber sobre qué versión del FW oficial se está lanzando el exploit... quizá haya alguna variación, aunque sea mínima, entre las distintas versiones compatibles que es lo que provoca que peten ??
c0d3m4st4 escribió:quizá fuera interesante saber sobre qué versión del FW oficial se está lanzando el exploit... quizá haya alguna variación, aunque sea mínima, entre las distintas versiones compatibles que es lo que provoca que peten ??

Si, otro dato mas añadido a la plantilla. [ginyo]
Aunque ya va quedando bastante claro que los bricks son provocadas en su mayoría por los launcher 3.3/3.2 de los R4i/3DSLink.

Salu2!
respuesta de ayer por la noche del team

"Please inform the users for V3.3B.
We'll report it to our engineer and we'll have a test."

al menos solo tardaron dos horas en responder [poraki]
osea que lo van a mirar , lol almenos te han respondido , y claor de mientras usar la 2.0 es lo mas seguro XD
Obiamente esto ocurre por la version del 3dslink (en la mayoria de los casos)

Este launcher es una adaptacion del del Gateway y seguro que tiene bugs ya que no esta bien "modificado"
yo al tener la version 4.1 al poner la copia del bravely default con el launcher 3.3 me pedia actualizar la version de la consola . Sin emuland no se puede jugar al poner la 3.3b?
eso es un bug que solo pasaba con la sysnand en 4.1 , con el 3.3 no funcionaba la firmware spoofing si tenias esa version de consola .

la 3.3b , repetimos otra vez , es la 2.0 que la unicas dos cosas que no tiene es emunand y capacidad de jugar juegos de sdk5+ , eso quita el zelda , el mh4 y el batman , asi que el bravely default se puede jugar
Casi todos los casos relacionados con la Scene tienen en común que son consolas 3DSXL y producidos después del lanzamiento del firmware 3.2 del R4i/3DSLink (3/01/2014), así que yo creo que blanco y en botella...

launcher [+risas]


Salu2!
egarrote escribió:Casi todos los casos relacionados con la Scene tienen en común que son consolas 3DSXL y producidos después del lanzamiento del firmware 3.2 del R4i/3DSLink (3/01/2014), así que yo creo que blanco y en botella...

launcher [+risas]


Salu2!


Una pregunta, tengo la 3.2 puesta ahora mismo, no he tenido ningún problema pero ya no me fío y quiero volver a la 2.0. a parte de cambiar la versión, al tener instalada la emunand tengo que hacer algo mas????
loxpes escribió:
egarrote escribió:Casi todos los casos relacionados con la Scene tienen en común que son consolas 3DSXL y producidos después del lanzamiento del firmware 3.2 del R4i/3DSLink (3/01/2014), así que yo creo que blanco y en botella...

launcher [+risas]


Salu2!


Una pregunta, tengo la 3.2 puesta ahora mismo, no he tenido ningún problema pero ya no me fío y quiero volver a la 2.0. a parte de cambiar la versión, al tener instalada la emunand tengo que hacer algo mas????

Solo cambiar el launcher y si quieres formatear la SD, aunque claro, haz backup antes de los saves y lo que no quieras perder. [ginyo]

Salu2!
egarrote escribió:
loxpes escribió:
egarrote escribió:Casi todos los casos relacionados con la Scene tienen en común que son consolas 3DSXL y producidos después del lanzamiento del firmware 3.2 del R4i/3DSLink (3/01/2014), así que yo creo que blanco y en botella...

launcher [+risas]


Salu2!


Una pregunta, tengo la 3.2 puesta ahora mismo, no he tenido ningún problema pero ya no me fío y quiero volver a la 2.0. a parte de cambiar la versión, al tener instalada la emunand tengo que hacer algo mas????


Solo cambiar el launcher y si quieres formatear la SD, aunque claro, haz backup antes de los saves y lo que no quieras perder. [ginyo]

Salu2!


Muchas gracias, eso es lo que haré, no vaya a ser que se me pete ... meto la 3.3b?? o me busco la 2.0???
loxpes escribió:Muchas gracias, eso es lo que haré, no vaya a ser que se me pete ... meto la 3.3b?? o me busco la 2.0???

Son exactamente la misma, así que haz lo que quieras. [carcajad]

Salu2!
egarrote escribió:
loxpes escribió:Muchas gracias, eso es lo que haré, no vaya a ser que se me pete ... meto la 3.3b?? o me busco la 2.0???

Son exactamente la misma, así que haz lo que quieras. [carcajad]

Salu2!


Gracias!
loxpes, puedes confirmar si los saves de la 3.2/3.3 funcionan en la 2.0?

gracias
Actualmente tengo la 3DSLink con el Launcher 3.2. Hasta ahora lo único que he hecho ha sido arrancarlo con +L para hacer backUp de mi Nand original (y la he dejado en la SD).

Punto nada más. Luego claro, cargar backups con WiFi apagado.

Se supone que para estar más tranquilo lo único que tendría que hacer es ir a la página oficial, bajarme esta nueva versión (que en realidad es la 2), borrar de la SD el Launcher que tengo y meter este nuevo, no?

Listo?
Entonces esta confirmado que los bricks son con la emunand? si no tocamos nada de la nand original estamos a salvo? como me joroba no poder jugar al link between... [mamaaaaa]
Todos somos conscientes de la gran oleada de Brick's que está habiendo debido al software de 3DSLink/R4 emunand.
El tutorial ha sido hecho bajo la base de que se permita la escritura de la nand, en caso de conseguir reparar la consola, avísame para dar total seguridad a este thread. En caso de no poder repararla, avísame igualmente. Gracias


El error se cree que es debido a la sobreescritura de la nand real a partir del emunand, es decir, estando en modo emunand, hacemos una acción que requiere escribir encima la nand pero por un error en el software, se acaba escribiendo la nand real. Al estar escribiendo datos destinados a la otra nand emulada sobre la nand real, corrompemos cierta región de la nand
haciendo que deje de funcionar. La razón por la que la consola sigue funcionando, si no se ha bloqueado, hasta que la reiniciamos es por el simple motivo que la nand real no está siendo leída.
Entonces, al reinicar la consola e intentar leer la nand se produce el famoso error que nos impide encender la consola.

Para solucionar este error solamente tenemos una alternativa:

-Restaurar la memoria nand

Hay que tener en cuenta dos cosas:

1.- La nand que estábamos utilizando (Nand dumpeada en la SD, utilizada para emunand) puede ser usada para arreglar la consola.
2.- La única opción de recuperar la consola con una versión anterior es teniendo un respaldo de la Nand en una versión 4.1-4.5, si no tienes respaldo de esas versiones, la versión que recuperarás será a la que estaba la versión del emunand.

Puede que a gente le sorprenda el punto 1, pero es del todo normal que nuestra nand que se encuentra en la SD es funcional, puesto que la nand de la SD está intacta, el problema reside en la nand de la consola.
No es la mejor opción arreglarlo en casa si no tienes práctica soldando, puesto que la única forma de poder copiar nuestro backup de la nand a la consola es siguiendo este tutorial:

¿Qué es necesario?
-Una 3DS
-Cuatro cables
-Un soldador y estaño
-Una tarjeta SD para sacrificar.
-Lector de SD
-Win32DiskImager

Tuto:
-Primero es necesario abrir la 3DS
-Para la 3DS normal hay que buscar estos cuatro puntos: CMD, CLK, DAT0, y GND
y soldarles 4 cables:

Imagen

-Para la 3DS XL hay que buscar estos cuatro puntos: CMD, CLK, DAT0, y GND
y soldarles 4 cables:

Imagen
-A la SD hay que conectarle los cables en los siguientes pines:

Imagen
-Una vez hecho todo esto se conecta la SD al lector de SD y se enciende la 3DS.
Aparecerá esto en la 3DS:

Imagen
(esto es debido a que la 3DS no llega a leer la nand debido a que esta conectada a un lector de SD)

-Luego el ordenador detectará que hay una nueva unidad.
-Finalmente con el Win32DiskImager se selecciona la unidad nueva que ha reconocido el PC y la leemos.
-Seleccionamos nuestra nand y le damos a escribir.


[LINK DE LA GUIA]
hilo_tuto-inside-posible-downgrade-bajar-a-una-version-inferior_1923967

De esta forma, los errores que están ocasionando estas tarjetas pueden ser reparados, así que , si no veis alternativa de usar la garantía en un corte inglés o algo, siempre podéis intentarlo vosotros mismos.


Espero que os sea de ayuda [mad] [mad] y antes que explotéis [+furioso] por la consola rota podáis arreglarla, más vale hacer esto que perder el dinero [+risas]

¡Me despido!
masterzero escribió:eso es un bug que solo pasaba con la sysnand en 4.1 , con el 3.3 no funcionaba la firmware spoofing si tenias esa version de consola .

la 3.3b , repetimos otra vez , es la 2.0 que la unicas dos cosas que no tiene es emunand y capacidad de jugar juegos de sdk5+ , eso quita el zelda , el mh4 y el batman , asi que el bravely default se puede jugar


Segun he entendido , tendre que subir la version de la consola a una mas alta con un cartucho que no supere la 4.5?

y luego poner el launcher 3.3b??

la emunand como se elimina formateando de nuevo la nand?
Genial, muchisimas gracias, ira bien para los afectados.

Lo mejor seria hacer una wiki, aparte de poder poner fotos sin link.

saludos.
Creo que esto es mejor ponerlo en el mismo hilo donde se está hablando de los bricks, no veo la necesidad de hacer un nuevo hilo, y más cuando el tutorial es completamente copiado de otro.
Master_100 escribió:Creo que esto es mejor ponerlo en el mismo hilo donde se está hablando de los bricks, no veo la necesidad de hacer un nuevo hilo, y más cuando el tutorial es completamente copiado de otro.

Eso es, y ademas, la teoría de restaurar la emuNAND en la NAND Real puede estar muy bien e incluso puede que funcione, pero hasta que no la pruebe alguien yo no la pondría en el tutorial. [ginyo]
AITD, si no es molestia fusionamos el tuto al hilo de los bricks cuando prepare el wiki, vale?

Salu2!
egarrote escribió:
Master_100 escribió:Creo que esto es mejor ponerlo en el mismo hilo donde se está hablando de los bricks, no veo la necesidad de hacer un nuevo hilo, y más cuando el tutorial es completamente copiado de otro.

Eso es, y ademas, la teoría de restaurar la emuNAND en la NAND Real puede estar muy bien e incluso puede que funcione, pero hasta que no la pruebe alguien yo no la pondría en el tutorial. [ginyo]
AITD, si no es molestia fusionamos el tuto al hilo de los bricks cuando prepare el wiki, vale?

Salu2!



No es molestia para nada solo faltaría xD

Y bueno, está claro que el error es de la nand de la consola, la nand de la SD está correcta y funcionando, por lo que como fue confirmado, se puede una nand dumpeada por 3dslink/gatweay reinsertar en la nand de la consola. Por lo que no lo quitaría del tuto, de hecho es la gracia XD

Aunque claro, no tengo mi consola brickeada como para probarlo.
si simplemente usas la vesion 2.0 almenos durante un tiempo hasta que saquen algo , ese fallo no estara y funcionara en la 4.1 el firmware spoofing , pero no estaria de mas igualmente que consiguieras un cartucho de esos y actualizaras
2263 respuestas
1, 2, 3, 4, 546