[HO] Bricks en 3DS

1, 2, 3, 4, 546
nunez escribió:loxpes, puedes confirmar si los saves de la 3.2/3.3 funcionan en la 2.0?

gracias


confirmo, he cambiado el .dat a la versión 3.3b y todo perfectamente.
j4p1t3r escribió:
masterzero escribió:eso es un bug que solo pasaba con la sysnand en 4.1 , con el 3.3 no funcionaba la firmware spoofing si tenias esa version de consola .

la 3.3b , repetimos otra vez , es la 2.0 que la unicas dos cosas que no tiene es emunand y capacidad de jugar juegos de sdk5+ , eso quita el zelda , el mh4 y el batman , asi que el bravely default se puede jugar


Segun he entendido , tendre que subir la version de la consola a una mas alta con un cartucho que no supere la 4.5?

y luego poner el launcher 3.3b??

la emunand como se elimina formateando de nuevo la nand?

j4p1t3r, ya que vas a utilizar la versión 2.0 (3.3b) del R4i Gold 3DS Deluxe Edition/3DSLink no hace falta que actualices la consola a 4.5, el bug que comenta masterzero solo aparece a partir del 3.0:
http://wiki.gbatemp.net/wiki/3DS_flashc ... patibility

Salu2!
Una duda....tengo Gateway y, aunque en principio parece que debería estar tranquilo, me queda la mosca detrás de la oreja....
Lo usé poco, y tan solo instalé el exploit pero no toqué nada de emunand ni tampoco hice un backup de la nand de la consola...
Viendo el tema éste...sigue siendo recomendable hacer dicho backup, o mejor dejo todo como está?

Saludos!!
stratoeddie escribió:Una duda....tengo Gateway y, aunque en principio parece que debería estar tranquilo, me queda la mosca detrás de la oreja....
Lo usé poco, y tan solo instalé el exploit pero no toqué nada de emunand ni tampoco hice un backup de la nand de la consola...
Viendo el tema éste...sigue siendo recomendable hacer dicho backup, o mejor dejo todo como está?

Saludos!!


Siempre, ya sea porque te toque un error de este estilo o porque te toque enviarla a nintendo por cualquier fallo (para poder Downgradearla despues) o porque se ha actualizado por algún error (mejor prevenir que curar).

PD: Desde que he visto este hilo cada vez que tarda en responderme la GateWay me cago de miedo XD
kpik0 escribió:
stratoeddie escribió:Una duda....tengo Gateway y, aunque en principio parece que debería estar tranquilo, me queda la mosca detrás de la oreja....
Lo usé poco, y tan solo instalé el exploit pero no toqué nada de emunand ni tampoco hice un backup de la nand de la consola...
Viendo el tema éste...sigue siendo recomendable hacer dicho backup, o mejor dejo todo como está?

Saludos!!


Siempre, ya sea porque te toque un error de este estilo o porque te toque enviarla a nintendo por cualquier fallo (para poder Downgradearla despues) o porque se ha actualizado por algún error (mejor prevenir que curar).

PD: Desde que he visto este hilo cada vez que tarda en responderme la GateWay me cago de miedo XD


Muchas gracias. Pues ésta noche en cuanto llegue será lo primero que haga. Es que joer....hasta ayer todo de cine, y de repente hoy a medida que avanzan las horas, por lo que leo en los hilos, más gente con problemas...aunque sea la mayoría con el r4 pero da un yuyu que te cagas xD

Saludos!!
De este lado reporto 2 mas, ambas consolas normales (No XL) y ambas con error 8046.

Una se genero la falla al recibir un golpe...

La otra al apagar la consola al estar actualizando, su dueño, un pequeñin que se desespero de no poder jugar y la apago :(

Salu2
pero este es para el 8046 XD , que ademas ha sido causado por flashcards , el tuyo es el 8049 y obviamente por lo que explicas las causas son externas XDD
AITD escribió:Todos somos conscientes de la gran oleada de Brick's que está habiendo debido al software de 3DSLink/R4 emunand.

...

Añadido el Tuto a la primera página. [ginyo]

Cerial_iQ escribió:De este lado reporto 2 mas, ambas consolas normales (No XL) y ambas con error 8049.

Una se genero la falla al recibir un golpe...

La otra al apagar la consola al estar actualizando, su dueño, un pequeñin que se desespero de no poder jugar y la apago :(

Salu2


Añadidos también.
Gracias a los dos!

Salu2!
por qeu las añades garrote? estas son con el 8049 y ademas no tienen nada de culpa los flashcards sino los dueños xD
Me sumo a la lista de afectados por el brick.

Simplemente se quedo congelada al tratar de iniciar el exploit normalmente y al reiniciar, pantalla azul.
Mi 3ds tiene firm 4.5.0.1
Emunand 7.1
Launcher 3.2 de 3dsLink
egarrote tendrias que poner en letras rojas bien grandes tanto en este tema como el del r4 y el del 3dslink que si la gente tiene el 3.2 o el 3.3 y aun no les ha petado que cambien immediatamente al 3.3b/2.0 , por que aunque ya no esten los enlaces de los dos anteriores en las webs , aun hay mucha gente que no ha cambiado de version por que cree que esta bien
Moquedami escribió:Me sumo a la lista de afectados por el brick.

Simplemente se quedo congelada al tratar de inicir el exploit normalmente y al reiniciar, pantalla azul.
Mi 3ds tirnr firm 4.5.0.1
Emunand 7.1
Launcher 3.2 de 3dsLink

Otro con el 3DSLink, añadido. [ginyo]

Salu2!
ya he puesto el 3.3b y se me congela usando el L + Perfil , tengo que usarlo sin L, y ya no hay menu para guardar nand ni nada.

Y las partidas a la mierda he tenido que empezar otra vez bravely default :/
j4p1t3r escribió:ya he puesto el 3.3b y se me congela usando el L + Perfil , tengo que usarlo sin L, y ya no hay menu para guardar nand ni nada.

Y las partidas a la mierda he tenido que empezar otra vez bravely default :/


Después de ver lo q hace tener emunand y una versión superior a la 3.0 en 3ds link...yo estaría un poco nervioso...
Llego un poco tarde a la fiesta. A ver si me queda claro, el último firm de 3dslink y R4 está brickeando consolas a mansalva?

Hace unos días era un rumor con un par de bricks, pero por lo que os leo parece que la cosa es seria.

Yo por mi parte, uso Gateway casi a diario con el último firm y emunand actualizada. Ningún problema hasta ahora.
Hola a todos, me añado a la lista de brickeos.
Esta mañana a mi hijo de 10 años al ejecutar el exploid : pantallazo azul y el mismo error.

3ds xl 4.2.0.9E
R4i gold de luxe edition
launcher 3.2
!!No tiene emunand!!

La compre estas navidades y ni se me ocurrio ponerle el emunand, porque para que jugara a sus juegos no hacia falta por el momento.
La ha utilizado de forma intensa desde el dia de reyes sin incidentes en varios juegos, pero ayer me enseño que se le colgaba quedando la pantalla en negro, lo solucionaba apagando la consola pulsando el cierre unos segundos, luego arrancaba sin problemas.
Ahora la tengo descargada guardada entre la biblia y el antiguo testamento por si se obra el milagro que cuando la encienda dentro de 2 semanas (bateria superagotada) este resucitada.
j4p1t3r escribió:ya he puesto el 3.3b y se me congela usando el L + Perfil , tengo que usarlo sin L, y ya no hay menu para guardar nand ni nada.

Y las partidas a la mierda he tenido que empezar otra vez bravely default :/


A mí también se me congela usando el L + Perfil, así que lo uso sin L. ¿Alguien sabe si es que en ese firm 2.0 aun no estaba implementado lo del L?
Mi partida del Donkey Kong está intacta, eso sí
creo que la versión 2.0 no tenía menú, por tanto solo carga el menú normal

y parece que definitivamente la causa son los launcher 3.2-3.3 sobre todo, porque con 3.0 creo que solo hay un caso

al menos el resto podemos volver a la 2.0 y jugar sin riesgo (o eso parece)
Kirameki escribió:A mí también se me congela usando el L + Perfil, así que lo uso sin L. ¿Alguien sabe si es que en ese firm 2.0 aun no estaba implementado lo del L?
Mi partida del Donkey Kong está intacta, eso sí


No estaba implementado todavía, el menú salió al mismo tiempo que la emuNAND, es decir, en el firm 3.0.

Por cierto, otro brick en gbatemp con R4i en 3.2 y emuNAND.
Master_100 escribió:
Kirameki escribió:A mí también se me congela usando el L + Perfil, así que lo uso sin L. ¿Alguien sabe si es que en ese firm 2.0 aun no estaba implementado lo del L?
Mi partida del Donkey Kong está intacta, eso sí


No estaba implementado todavía, el menú salió al mismo tiempo que la emuNAND, es decir, en el firm 3.0.

Por cierto, otro brick en gbatemp con R4i en 3.2 y emuNAND.


Madre mía como sigue la cosa [mad]

Entonces al final que prestaciones tiene el 2.0 de 3dslink, no tiene emunand, no tiene compatibilidad con juegos sdk5, lo del firmware superior solo los que no sean sdk5 [+risas]
Añadido el Wiki, todavía en construcción. [+risas]

Salu2!
Lina escribió:
Master_100 escribió:
Kirameki escribió:A mí también se me congela usando el L + Perfil, así que lo uso sin L. ¿Alguien sabe si es que en ese firm 2.0 aun no estaba implementado lo del L?
Mi partida del Donkey Kong está intacta, eso sí


No estaba implementado todavía, el menú salió al mismo tiempo que la emuNAND, es decir, en el firm 3.0.

Por cierto, otro brick en gbatemp con R4i en 3.2 y emuNAND.


Madre mía como sigue la cosa [mad]

Entonces al final que prestaciones tiene el 2.0 de 3dslink, no tiene emunand, no tiene compatibilidad con juegos sdk5, lo del firmware superior solo los que no sean sdk5 [+risas]

ni emunand, ni menú, ni zelda, batman y mh4 si no estoy equivocado

la emunand en mi caso no me hace falta, por lo que a mi poco me afecta
nunez escribió:ni emunand, ni menú, ni zelda, batman y mh4 si no estoy equivocado

la emunand en mi caso no me hace falta, por lo que a mi poco me afecta


Pero tu no ibas a vender al final el 3dslink y te ibas para la competencia [+risas]
Lina escribió:
nunez escribió:ni emunand, ni menú, ni zelda, batman y mh4 si no estoy equivocado

la emunand en mi caso no me hace falta, por lo que a mi poco me afecta


Pero tu no ibas a vender al final el 3dslink o era otro usuario [+risas]

era yo, pero al final igual me la quedo, aunque tengo la cabeza echa un lío [mad]
nunez escribió:era yo, pero al final igual me la quedo, aunque tengo la cabeza echa un lío [mad]


Yo lo que se es que con la gateway me la paso todo el rato trasteando con ella y a dia de hoy ni un solo problema y eso que he llegado ha hacer barbaridades incluso he llegado a poner las pantallas en negro y que se fueran degradando poco a poco, como cuando apagas un televisor ctr que la imagen va a desapareciendo de los bordes hacia el centro, pues lo mismo pero al revés , fundido en nefro e ir cambiando desde el centro hacia los vordes a un dris tipo cuando se va la imagen de ese tipo de televisores como si no encontrara señal [qmparto]
Y ahi la tengo trasteandola todavía [jaja]
Muy sencillo, instalais la 2.0 del GW, haceis emunand, y cambiais el launcher por el del 3dslink el 3.2
Listo! Os ahorrais posibles brick
(mensaje borrado)
PedroDJavier escribió:Muy sencillo, instalais la 2.0 del GW, haceis emunand, y cambiais el launcher por el del 3dslink el 3.2
Listo! Os ahorrais posibles brick

¿Que dices? [mad]
Tanto el firmware 3.2 como el 3.3 de R4i/3DSLink provoca bricks, NO es recomendable seguir utilizándolo, ¡tened precaución!.

Salu2!
egarrote escribió:
PedroDJavier escribió:Muy sencillo, instalais la 2.0 del GW, haceis emunand, y cambiais el launcher por el del 3dslink el 3.2
Listo! Os ahorrais posibles brick

¿Que dices? [mad]
Tanto el firmware 3.2 como el 3.3 de R4i/3DSLink provoca bricks, NO es recomendable seguir utilizándolo, ¡tened precaución!.

Salu2!


jajaj y yo he borrado el mensaje diciéndole lo mismo pero al final he pensado que la 3.2 era la buena y la he borrado xD
El Gateway3D no esta libre the brikear la consola. Segun reportan en foros ingleses TAMBIEN puede fastidiarla.
Trastear con el streetpass o menu de opciones mientras se esta en emuNAND puede causar que se escriba la NAND original y corromperla... Por ejemplo, este chaval la brickeo con Gateway 3D: http://gbatemp.net/threads/bricked-3ds-xl-help.360464/

Asi que no esteis tan confiados y evitad usar emuNAND hasta que se aclare el asunto.
si , por mucho que en los clones pase mas , este tema esta relacionado claramente con la emunand y con que estas versiones que estamos usando son BETAS , no son estables , y ya hemos podido comprobar lo que ello conlleva.

Gateway o no creo que lo mas sano seria dejar la emu nand en paz almenos hasta que el tema quede resuelto
Artículo actualizado con un total de 18 Bricks, esperemos que el número no aumente mas. [beer]

Salu2!
ulon escribió:El Gateway3D no esta libre the brikear la consola. Segun reportan en foros ingleses TAMBIEN puede fastidiarla.
Trastear con el streetpass o menu de opciones mientras se esta en emuNAND puede causar que se escriba la NAND original y corromperla... Por ejemplo, este chaval la brickeo con Gateway 3D: http://gbatemp.net/threads/bricked-3ds-xl-help.360464/

Asi que no esteis tan confiados y evitad usar emuNAND hasta que se aclare el asunto.


Pues como yo ya he dicho y me repito más que una indigestión xD
Me paso todo el rato trasteando al consola y sin ningun problema y mas con la creación de del hotposs y el streetpass y el menú de opciones desde emunand y hasta la fecha ni un problema [sonrisa]

Aunque también se puede deber a que yo formatee la emunand y la configure desde cero,y la tengo separada de la emunand real, con la consiguiente ventaja de que mi emunand esta libre del código del exploit de DS de gateway, el cual se hereda en la emunand al hacer la copia y ese sea el problema en cuestión [chulito] que al estar ejeutandose en emunand e intentar cargar el launcher en esta haga que se brikee la consola [+risas]
egarrote escribió:Artículo actualizado con un total de 18 Bricks, esperemos que el número no aumente mas. [beer]

Salu2!


Mientras sigan siendo de firmwares 3.2 / 3.3 , algun dia tienen que acabar , y si no acaban culpa suya por no cambiarlo , lo problematico seria que aparecieran en un firm viejo , pero la gente ha usado el 2.0 mucho tiempo y no ha habido problemas asi que..
He intentado restaurar la nand original pero se me ha saltado el punto DAT0 al intentar soldar.
Hay alguna alternativa? Podre usar el DAT1,DAT2 o DAT3?
El hecho d que haya gente con briks y sin emunand ya deja claro que esta no es la culpable. Sino que dice que la mayoría usa emunand. Además deja bastante a luz que la mayoría son clones aLa última update que salio la semana pasada..

Espero que salga solución pronto para los afectados
genaut escribió:El hecho d que haya gente con briks y sin emunand ya deja claro que esta no es la culpable. Sino que dice que la mayoría usa emunand. Además deja bastante a luz que la mayoría son clones aLa última update que salio la semana pasada..

Espero que salga solución pronto para los afectados


Si no es emunand almenos son los firmwares con emunand 3.0 a 3.3 , que son los unicos que realmente han dado problemas. La solucion aportada por los clone team de volver a la 2.0 de momento no ha dejado ningun afectado

La cosa es facil de entender. El problema es causado por que la nand se corrompe. Si el firmware no tiene emunand significa que no tiene posibilidad de tocar la nand y por lo tanto el problema se elimina de raiz. En cambio los firmware con emunand (3.0 a 3.3) si que tienen esa posibilidad y aunque no hagas emunand es posible que se te casque por algun otro lado igualmente , ademas los que no la han usado son mega minoria
Esto es una mala adaptación del firm de gateway. Sin más. Un trabajo hecho con prisas y sin testeo ninguno (luego la gente pide prisas para la 2.0 de GW sin tener en cuenta lo importante de una fase de test). Han supuesto que si a los de GW les va, a ellos les va tb por sus cojones cuadrados. Modificando el launcher la han cagado en algo.

Yo tb he toqueteado bastante el menú de configuración de la consola en emunand y no he tenido ninguna clase de bricks. Lo único, que se me borrasen los datos descargados por entrar en el gestor de archivos en la nand real. Pero vamos, tengo como 200 streetpasses hechos con emunand y sin problema ninguno.
yo también uso la GW y 0 bricks y eso que yo a cada rato apaga la consola y entro de nuevo a la emunand con 7.1 y nada y eso que ya me paso 2 veces que quito la sd y esta emulando la emunand y si se me congela el 3ds pero lo apago y lo vuelvo a prender y inicia normal como si nada hubiera pasado.
Pues teniendo en cuenta que en la Gateway actualmente también es una beta y puede surgir algún bug yo no me fiaría al 100%, pero si es mucho más seguro de usar que los cutre-clones
masterzero escribió:
genaut escribió:El hecho d que haya gente con briks y sin emunand ya deja claro que esta no es la culpable. Sino que dice que la mayoría usa emunand. Además deja bastante a luz que la mayoría son clones aLa última update que salio la semana pasada..

Espero que salga solución pronto para los afectados


Si no es emunand almenos son los firmwares con emunand 3.0 a 3.3 , que son los unicos que realmente han dado problemas. La solucion aportada por los clone team de volver a la 2.0 de momento no ha dejado ningun afectado

La cosa es facil de entender. El problema es causado por que la nand se corrompe. Si el firmware no tiene emunand significa que no tiene posibilidad de tocar la nand y por lo tanto el problema se elimina de raiz. En cambio los firmware con emunand (3.0 a 3.3) si que tienen esa posibilidad y aunque no hagas emunand es posible que se te casque por algun otro lado igualmente , ademas los que no la han usado son mega minoria


No tío, si te fijas también le ha pasado ha gente sin la emunand, no tiene que ver sí la consola es XL o no tampoco solo que esttadisticamente hay más XL y más gente con emunand pero no hay que confundir que le pase a más gente con emunand porque casi todos la tienen, si confirman bricks en gente que no han usado nunca emunand no está involucrada
Yo creo que en las estadísticas hay más 3DS XL porque entre los que usan flashcard la mayoría son usuarios de 3DS XL.
BOOTROM 8046
ERRCODE: 00F800EF
FFFFFFFF FFFFFFFF
00000080 00080000

Esque e visto que habiais puesto varios errores,pero este no se encontraba entre ellos y este le pasa a mi 3ds normal,fue por un tiron
pero repito , si la culpable no es emunand almenos son los firmwares con emunand , de 3.2 a 3.3 y alguno con 3.0. Por mucho que no la uses , esos firmwares tienen posibilidad de hacer emunand y por lo tanto de tocar la nand

Tiron ? que tiron ? o.o ha sido por una flashcard o por otra cosa ? el codigo es diferente asi que tiene que ser lo segundo ,y este hilo es solo para las que petan por flashcard
erick23d5 escribió:yo también uso la GW y 0 bricks y eso que yo a cada rato apaga la consola y entro de nuevo a la emunand con 7.1 y nada y eso que ya me paso 2 veces que quito la sd y esta emulando la emunand y si se me congela el 3ds pero lo apago y lo vuelvo a prender y inicia normal como si nada hubiera pasado.


Es que la sd jamas debe retirarse con la consola encendida. Ni con gw ni sin ella. Lo pone en el manual de la consola y además te da un aviso cuando lo haces.
masterzero escribió:pero repito , si la culpable no es emunand almenos son los firmwares con emunand , de 3.2 a 3.3 y alguno con 3.0. Por mucho que no la uses , esos firmwares tienen posibilidad de hacer emunand y por lo tanto de tocar la nand

Tiron ? que tiron ? o.o ha sido por una flashcard o por otra cosa ? el codigo es diferente asi que tiene que ser lo segundo ,y este hilo es solo para las que petan por flashcard


No se. Es raro pensar que sean firmares con emunand posible cuando la oleada ha empezado hace 3 días y hace 2 meses que estamos haciendo emunand, pero a saber
no tanto eh ? segun el hilo del 3dslink el 3.0 salio el dia 10 de diciembre , han pasado apenas 1 mes. Curiosamente la oleada de bricks empezo el dia 4-5 ( cuando se libero el 3.2 y un poco mas tarde el 3.3) , y solo hay un caso con el 3.0 , que ese seguramente si que tenia emunand y ha trasteado con el.

No hay vuelta de hoja , solo hay afectados de 3.2 , 3.3 y alguno de 3.0 , es culpa de esos firmwares , por eso la solucion que han dado los de 3dslink es volver a la 2.0 que no tiene emunand y es un firmware seguro de bricks ( aunque venderlo como si fuera una version nueva es algo muy sucio...)
y el user que tuvo el error en 3.0 dejó el mensaje y no volvió a decir nada más, así que igual no sabía realmente en que versión exacta estaba

pero eso si, por ahora todos en la 2.0 hasta que se aclare, porque claro está que la 3.2/3.3 causan bricks
egarrote, a lo que me referia es a que si haces emunand con el 2.0 del gw y luego cambias a la 3.2 tienes menos posibilidad de brick
Con la 3ds gateway pasa, o son las otras flahcards?
2262 respuestas
1, 2, 3, 4, 546