HILO. Soy Tecnico - Respondo a todas vuestras preguntas

TheJoker94 escribió:@Psmaniaco Aca estoy nuevamente, acaba de seguir las pistas del IC, diria que casi todas me llevan al southbridge, las que no van a unas resistencias, unas en particular me llevan a este semiconductor SI4866DY-T1-E3, por lo que pude averiguar es un semiconductor de 12v 11a y 1.6w, estoy mas que estancado, consegui el manual de servicio de la consola, pero no es mas util de lo que ya me fue, y como es costumbre los de sony nos dejan con algunos datos que no ayudan de mucho, o piezas que no estan marcadas o descritas, eh visto que hay posibilidad de realizar un reballing con una estacion de soldado con pistola de calor, pero la que tengo solo llega la temperatura de 450°c por lo que no se si servira para el trabajo, eh visto que trabajan con 500-600°, y ni hablar de el reembolillado del chip sin tener las plantillas... estoy absolutamente perdido, pero... decidido, quiero hacer andar esta ps3.
Eh notado que estas ultimas veces al armarla en alguna ocacion de ah dado luz amarilla, se lo atribuyo al sobrecalentamiento, no cambie pasta termica en las veces que eh desarmado para intentar reparar, de todos modos es una luz amarilla aleatorea, aveces aparece, aveces no, pero siempre pasa despues de desarmarla, tal vez las carcasas metalicas se estan doblando, voy a cambiarlas por otras en mejor estado.
Si adjuntara alguna fotografia de la placa en el estado actual seria de ayuda? puede que haya algo que yo no vea y alguien con un poco mas de experiencia si, a decir verdad, esta es una de las primeras veces en las que reparo una placa a este punto, de teoria voy de 10, pero en practica me falta, eh cambiado IC de HDMI, y ese tipo de cosas, pero nunca habia trabajado con consolas Fat, de hecho tengo otra igual y me rendi al no encontrar el porque no saca video por HDMI (Cambie el IC, cambie filtros, resistencias y demas, incluso cambie el conector logicamente, pero nada)
Desde ya gracias y perdon por ser tan extenso cada que respondo.

Si vas a hacer un reflow al Southbridge no debes meter más de 350 grados, sino dañara el BGA.
Un saludo.
Psmaniaco escribió:
TheJoker94 escribió:@Psmaniaco Aca estoy nuevamente, acaba de seguir las pistas del IC, diria que casi todas me llevan al southbridge, las que no van a unas resistencias, unas en particular me llevan a este semiconductor SI4866DY-T1-E3, por lo que pude averiguar es un semiconductor de 12v 11a y 1.6w, estoy mas que estancado, consegui el manual de servicio de la consola, pero no es mas util de lo que ya me fue, y como es costumbre los de sony nos dejan con algunos datos que no ayudan de mucho, o piezas que no estan marcadas o descritas, eh visto que hay posibilidad de realizar un reballing con una estacion de soldado con pistola de calor, pero la que tengo solo llega la temperatura de 450°c por lo que no se si servira para el trabajo, eh visto que trabajan con 500-600°, y ni hablar de el reembolillado del chip sin tener las plantillas... estoy absolutamente perdido, pero... decidido, quiero hacer andar esta ps3.
Eh notado que estas ultimas veces al armarla en alguna ocacion de ah dado luz amarilla, se lo atribuyo al sobrecalentamiento, no cambie pasta termica en las veces que eh desarmado para intentar reparar, de todos modos es una luz amarilla aleatorea, aveces aparece, aveces no, pero siempre pasa despues de desarmarla, tal vez las carcasas metalicas se estan doblando, voy a cambiarlas por otras en mejor estado.
Si adjuntara alguna fotografia de la placa en el estado actual seria de ayuda? puede que haya algo que yo no vea y alguien con un poco mas de experiencia si, a decir verdad, esta es una de las primeras veces en las que reparo una placa a este punto, de teoria voy de 10, pero en practica me falta, eh cambiado IC de HDMI, y ese tipo de cosas, pero nunca habia trabajado con consolas Fat, de hecho tengo otra igual y me rendi al no encontrar el porque no saca video por HDMI (Cambie el IC, cambie filtros, resistencias y demas, incluso cambie el conector logicamente, pero nada)
Desde ya gracias y perdon por ser tan extenso cada que respondo.

Si vas a hacer un reflow al Southbridge no debes meter más de 350 grados, sino dañara el BGA.
Un saludo.

Gracias, una ultima consulta, asi luego comento el resultado, que tiempo maximo es aconsejable durante el reflow?
Mira te lo explico bien Tengo una ps3 fat 60gigas! Y tiene problema de Luz amarilla porq a poco tiempo de prenderla tiene ventilador de TURBINA y quise llevarla a q le hagan reballing me comunique por watssap y me dijeron q no se hace reballing para ese problema q es el problema del diseño de la ps3 y q iba a ponerle un MOD pero con el precio q me dio prefiero ponerle yo mismo un MOD podrías ayudarme gracias ante todo!!
TheJoker94 escribió:
Psmaniaco escribió:
TheJoker94 escribió:@Psmaniaco Aca estoy nuevamente, acaba de seguir las pistas del IC, diria que casi todas me llevan al southbridge, las que no van a unas resistencias, unas en particular me llevan a este semiconductor SI4866DY-T1-E3, por lo que pude averiguar es un semiconductor de 12v 11a y 1.6w, estoy mas que estancado, consegui el manual de servicio de la consola, pero no es mas util de lo que ya me fue, y como es costumbre los de sony nos dejan con algunos datos que no ayudan de mucho, o piezas que no estan marcadas o descritas, eh visto que hay posibilidad de realizar un reballing con una estacion de soldado con pistola de calor, pero la que tengo solo llega la temperatura de 450°c por lo que no se si servira para el trabajo, eh visto que trabajan con 500-600°, y ni hablar de el reembolillado del chip sin tener las plantillas... estoy absolutamente perdido, pero... decidido, quiero hacer andar esta ps3.
Eh notado que estas ultimas veces al armarla en alguna ocacion de ah dado luz amarilla, se lo atribuyo al sobrecalentamiento, no cambie pasta termica en las veces que eh desarmado para intentar reparar, de todos modos es una luz amarilla aleatorea, aveces aparece, aveces no, pero siempre pasa despues de desarmarla, tal vez las carcasas metalicas se estan doblando, voy a cambiarlas por otras en mejor estado.
Si adjuntara alguna fotografia de la placa en el estado actual seria de ayuda? puede que haya algo que yo no vea y alguien con un poco mas de experiencia si, a decir verdad, esta es una de las primeras veces en las que reparo una placa a este punto, de teoria voy de 10, pero en practica me falta, eh cambiado IC de HDMI, y ese tipo de cosas, pero nunca habia trabajado con consolas Fat, de hecho tengo otra igual y me rendi al no encontrar el porque no saca video por HDMI (Cambie el IC, cambie filtros, resistencias y demas, incluso cambie el conector logicamente, pero nada)
Desde ya gracias y perdon por ser tan extenso cada que respondo.

Si vas a hacer un reflow al Southbridge no debes meter más de 350 grados, sino dañara el BGA.
Un saludo.

Gracias, una ultima consulta, asi luego comento el resultado, que tiempo maximo es aconsejable durante el reflow?

Maximo 4 minutos dando aire en circulos, por que es un chip un poco mas pequeño que el Cell y RSX.

Acelx escribió:Mira te lo explico bien Tengo una ps3 fat 60gigas! Y tiene problema de Luz amarilla porq a poco tiempo de prenderla tiene ventilador de TURBINA y quise llevarla a q le hagan reballing me comunique por watssap y me dijeron q no se hace reballing para ese problema q es el problema del diseño de la ps3 y q iba a ponerle un MOD pero con el precio q me dio prefiero ponerle yo mismo un MOD podrías ayudarme gracias ante todo!!

Para arreglar el fallo de turbina tienes que poner un fieltro o palo de helado en el hueco cuadrado donde esta el Cell (al otro lado de la placa), ya es el causante del fallo, cambiar la pasta termica y de paso si tienes CFW instalado acelera el ventilador para que asi la consola aguante mas tiempo.
Un saludo.
Ya lo intente y sigue así con turbina y además no quiero seguir metiendo mano ya q ya lo hice varias veses yo te preguntaba por algúnos MOD para la PS3 tienes algunos??
(mensaje borrado)
Acelx escribió:Ya lo intente y sigue así con turbina y además no quiero seguir metiendo mano ya q ya lo hice varias veses yo te preguntaba por algúnos MOD para la PS3 tienes algunos??

¿Puedes poner una imagen a ver como esta puesto el fieltro?
Un saludo.
Buenas, tengo 2 consultas
1ra_ Tengo una ps3 mod 2501A con placa JSD-001.
Al encenderla me manda a la pantalla negra con el mensaje, no recuerdo exactamente como era, "conecta el mando y pulsa el boton PS....."
No puedo emparejar o sincronizar ningun mando, sin embargo si conecto un celular al USB, lo carga sin problemas.
Ya la desarmé, revisé los fusibles, los puertos todo bien.


2da_ una ps3 superslim mod 4311, no tiene audio en salida HDMI pero si en RCA y ademas la imagen en HDMI se ve con puntos rojos del lado izquierdo. Ya revise los pines del puerto y están todos bien.
adjunto captura


Alguna sugerencia para ambos casos?

Gracias por su tiempo.
stackhouse escribió:Buenas, tengo 2 consultas
1ra_ Tengo una ps3 mod 2501A con placa JSD-001.
Al encenderla me manda a la pantalla negra con el mensaje, no recuerdo exactamente como era, "conecta el mando y pulsa el boton PS....."
No puedo emparejar o sincronizar ningun mando, sin embargo si conecto un celular al USB, lo carga sin problemas.
Ya la desarmé, revisé los fusibles, los puertos todo bien.


2da_ una ps3 superslim mod 4311, no tiene audio en salida HDMI pero si en RCA y ademas la imagen en HDMI se ve con puntos rojos del lado izquierdo. Ya revise los pines del puerto y están todos bien.
adjunto captura


Alguna sugerencia para ambos casos?

Gracias por su tiempo.

Esa 2501A, ¿si conectas el cable el mando sigue sin funcionar?

En esa Super Slim cuando da fallas en la imagen suele ser por 2 cosas, o el Panasonic esta mal (lleva un IC parecido al de PS4, pero distinta numeracion) o que las bobinas entre el conector HDMI y el IC esten mal o esten cruzadas.
Un saludo.
Psmaniaco escribió:
stackhouse escribió:Buenas, tengo 2 consultas
1ra_ Tengo una ps3 mod 2501A con placa JSD-001.
Al encenderla me manda a la pantalla negra con el mensaje, no recuerdo exactamente como era, "conecta el mando y pulsa el boton PS....."
No puedo emparejar o sincronizar ningun mando, sin embargo si conecto un celular al USB, lo carga sin problemas.
Ya la desarmé, revisé los fusibles, los puertos todo bien.


2da_ una ps3 superslim mod 4311, no tiene audio en salida HDMI pero si en RCA y ademas la imagen en HDMI se ve con puntos rojos del lado izquierdo. Ya revise los pines del puerto y están todos bien.
adjunto captura


Alguna sugerencia para ambos casos?

Gracias por su tiempo.

Esa 2501A, ¿si conectas el cable el mando sigue sin funcionar?

En esa Super Slim cuando da fallas en la imagen suele ser por 2 cosas, o el Panasonic esta mal (lleva un IC parecido al de PS4, pero distinta numeracion) o que las bobinas entre el conector HDMI y el IC esten mal o esten cruzadas.
Un saludo.


gracias por responder, la 2501a con el mando conectado sigue sin sincronizar
stackhouse escribió:
Psmaniaco escribió:
stackhouse escribió:Buenas, tengo 2 consultas
1ra_ Tengo una ps3 mod 2501A con placa JSD-001.
Al encenderla me manda a la pantalla negra con el mensaje, no recuerdo exactamente como era, "conecta el mando y pulsa el boton PS....."
No puedo emparejar o sincronizar ningun mando, sin embargo si conecto un celular al USB, lo carga sin problemas.
Ya la desarmé, revisé los fusibles, los puertos todo bien.


2da_ una ps3 superslim mod 4311, no tiene audio en salida HDMI pero si en RCA y ademas la imagen en HDMI se ve con puntos rojos del lado izquierdo. Ya revise los pines del puerto y están todos bien.
adjunto captura


Alguna sugerencia para ambos casos?

Gracias por su tiempo.

Esa 2501A, ¿si conectas el cable el mando sigue sin funcionar?

En esa Super Slim cuando da fallas en la imagen suele ser por 2 cosas, o el Panasonic esta mal (lleva un IC parecido al de PS4, pero distinta numeracion) o que las bobinas entre el conector HDMI y el IC esten mal o esten cruzadas.
Un saludo.


gracias por responder, la 2501a con el mando conectado sigue sin sincronizar

Cambia el módulo BT Wifi, esta dañado.
Un saludo.
No quiero volver a desarmarlo decime algún MOD aunque sean difíciles decimelo no importa o mandame una grafica del MOD
Acelx escribió:No quiero volver a desarmarlo decime algún MOD aunque sean difíciles decimelo no importa o mandame una grafica del MOD

No, tienes que abrirla por que has puesto mal el fieltro, lo has puesto en el agujero y tiene que ser un poco mas grande que el agujero, para que apriete el Cell contra el disipador por debajo.
Un saludo.
En otras palabras quieres decir q el fieltro tiene q ser mas grande q el agujero? Y tmb tiene q estar bien apretado con la parte de abajo??
Hola buenas. El caso es que poseo una ps3 fat de 40 gb CEGHG04 el cual le he metido un disco de 500, hasta ahí bien. Despues le meti un hfw con hen enabler. Solo arrancarla a los diez minutos se me pone el ventilador al maximo de velocidad, y a los diez minutos de estar jugando se apaga. Le hice un agujero como he visto por YouTube en la parte trasera para que el ventilador coja aire fresco, le puse pasta termica aunque creo k esta pasada pk tenia un poco de agua. El caso es que se apaga igual. Que debo hacer?
Acelx escribió:En otras palabras quieres decir q el fieltro tiene q ser mas grande q el agujero? Y tmb tiene q estar bien apretado con la parte de abajo??

Exacto, al poner los chasis metalicos y montar el disipador, con el fieltro puesto el Cell aprieta un poco mas contra el disipador y se soluciona el sobrecalentamiento, pero el fieltro solo debe ser un poco mas grande que el agujero cuadrado, asi no tuerces la placa, y solo hay que poner uno, no pongas mas de uno o torceras la placa y adios consola.

Baretajunior escribió:Hola buenas. El caso es que poseo una ps3 fat de 40 gb CEGHG04 el cual le he metido un disco de 500, hasta ahí bien. Despues le meti un hfw con hen enabler. Solo arrancarla a los diez minutos se me pone el ventilador al maximo de velocidad, y a los diez minutos de estar jugando se apaga. Le hice un agujero como he visto por YouTube en la parte trasera para que el ventilador coja aire fresco, le puse pasta termica aunque creo k esta pasada pk tenia un poco de agua. El caso es que se apaga igual. Que debo hacer?

Te pasa el mismo problema que al compañero, problema del Cell, pon el fieltro a ver si te lo soluciona, aunque en ese modelo puedes meter un CFW directamente, no te hace falta el HFW.
Un saludo.
Gracias por contestar tan rapido. Donde adquiero el fieltro ese? Dices que va entre el cell y el disipador? Pondre en cfw despues de solucionar el calentamiento. El ferrox cobra bien no?
Baretajunior escribió:Gracias por contestar tan rapido. Donde adquiero el fieltro ese? Dices que va entre el cell y el disipador? Pondre en cfw despues de solucionar el calentamiento. El ferrox cobra bien no?

En cualquier ferreteria o tienda de herramientas, no, no va entre el Cell y el disipador, va en la otra cara de la placa, donde esta el agujero cuadrado que se ve en la misma placa, hay es donde va el fieltro.
Un saludo.
Hola, pues nada he puesto eso, y he puesto pasta térmica, se enciende bien y al minuto sube la velocidad del ventilador, despues otra velocidad y al final a tope y luego se apaga . Le he cambiado la pasta termica también pero nada..
Hola, queria sacarme la duda si puedo enchufar mi ps3 directamente a la corriente sin uso de transformador, mi ps3 atras dice Modelo cech-3001B 120v~ 1.8A 60Hz segun lo que me dicen es de usa y alla la corriente es de 120v y aca en argentina 220v me ayudarias un monton espero tu respuesta
Baretajunior escribió:Hola, pues nada he puesto eso, y he puesto pasta térmica, se enciende bien y al minuto sube la velocidad del ventilador, despues otra velocidad y al final a tope y luego se apaga . Le he cambiado la pasta termica también pero nada..

¿Puedes poner imagenes de como lo has puesto?

Matusalen1 escribió:Hola, queria sacarme la duda si puedo enchufar mi ps3 directamente a la corriente sin uso de transformador, mi ps3 atras dice Modelo cech-3001B 120v~ 1.8A 60Hz segun lo que me dicen es de usa y alla la corriente es de 120v y aca en argentina 220v me ayudarias un monton espero tu respuesta

La fuente es multivoltaje, asi que no deberias de tener problema en usarla a 220 Voltios.
Un saludo.
@Psmaniaco he conseguido que no se apague, puse otro filtro mas gordo, de la medida del cuadrado, ahora se queda en 85 grados, denasiados y el ventilador a full. Hemos pensado un compañero y yo de poner una almohadilla termica de grafito, y un trozo de disipadme de cobre cortado a unos 3 mm de un ordenador viejo, para poner encima de la medida del cuadrado, eso deberia refrigerar las resistencias y ademas presionar hacia arriba igual que el filtro. Que t parece?
Baretajunior escribió:@Psmaniaco he conseguido que no se apague, puse otro filtro mas gordo, de la medida del cuadrado, ahora se queda en 85 grados, denasiados y el ventilador a full. Hemos pensado un compañero y yo de poner una almohadilla termica de grafito, y un trozo de disipadme de cobre cortado a unos 3 mm de un ordenador viejo, para poner encima de la medida del cuadrado, eso deberia refrigerar las resistencias y ademas presionar hacia arriba igual que el filtro. Que t parece?

Ten cuidado al ponerlo tan gordo, y sobre todo no pongas nada sobre la placa que sea conductor de electricidad.
Un saludo.
No, la almohadilla termica es tipo la pasta termica pero claro no se puede poner pasta en las resistencias porque ya sabemos que lleva agua la pasta.. creo k con esas medidas valdra
Baretajunior escribió:No, la almohadilla termica es tipo la pasta termica pero claro no se puede poner pasta en las resistencias porque ya sabemos que lleva agua la pasta.. creo k con esas medidas valdra

Ok, ya me comentas a ver que tal te ha ido.
Un saludo.
Hola. Acabo de tener un problema con mi Ps3 fat (originalmente de 80GB). La cosa es que me sobraba un disco duro de 500gb de un portátil, asi que me propuse cambiarlo por mi antiguo disco de 80 GB e instalarla la freeshop.
Pues bien, tenia pensado conectar el disco duro de la ps3 a mi ordenador y copiar todos sus archivos en el nuevo disco...pero el ordenador no me lo detectaba, así que lo puse de primeras.

Me decía que el sistema no podía iniciarse y conectase un soporte con una actualización 4.81 o superior. Bien, me bajo la 4.84 de la pagina de sony, lo meto en el pendrive como mandan las instrucciones, me lo detecta bien y se completa la barra de instalación.....pero veo que el proceso no acaba.
Decido apagarla, ya que ha pasado mucho tiempo sin mostrar nada por pantalla. Ahora cada vez que la enciendo no muestra nada, ni por HDMI ni por RGB. Es mas, no me detecta ni el mando al enchufarlo por usb. Tampoco me entra al modo recovery.

Tengo miedo de haberla brikeado...pero no he hecho nada raro.

Gracias de antemano y un saludo.

Actualizo: Ahora esta peor que antes. Leí en internet que podía ser por el disco duro, así que lo saque, lo formatee otra vez en fat 32 y bien, el pc me lo reconoce sin problemas. Pero ahora la ps3 directamente no enciende. Le doy al botón, el led se pone en verde, hasta que a los 5 segundos se apaga, sonando dos pitiditos y poniendose el led en rojo, el cual parpadea hasta que le vuelves a dar.

Actualizo 2: Vale, esto es muy raro. Puse el disco duro antiguo, y esta vez inicio como antes (mensaje de nos e ha podido restaurar, conecte un medio para actualizar a 4.81 o superior, etc...). Pongo un pendrive, y cuando esta a punto de empezar a actualizar, me casca un error grave (8002f281). Volví a conectar el disco duro nuevo y nada, no arranca.
Hola, tengo un problema de temperatura en mi consola que antes no la tenía, desarme mi PS3 Slim hace un Año para limpiarlo y cambiar la pasta térmica, durante este año cuando lo prendo luego de 30min o menos noto que el ventilador empieza a subir los RPM, y cuando juego se pone a tope. Lo tengo con CFW 4.85 Rebug, también noto en multiman que las temperaturas están en 74grados y 68grados sin estar jugando, con una temperatura ambiente de 28 a 33 grados ahora en verano. La pasta que utilice es de buen nivel Noctua NT-H1 pensada para hacer OC en PC. Este año lo volví a abrir para cambiar la pasta térmica y no pude solucionar el problema de temperatura, el mismo está en perfectas condiciones de limpieza.
En algunos sitios encontré algo de info de que puede ser que los censores de temperaturas estén estropeados, es decir que me los cargue cuando la desmonte, o que no está haciendo contacto el disipador con el Procesador, por lo que recomiendan agregar un goma en el espacio que esta vacío, la cual tendría que traer.
¿Me puedes dar una mano con esto?
Saludos.
Banics escribió:Hola. Acabo de tener un problema con mi Ps3 fat (originalmente de 80GB). La cosa es que me sobraba un disco duro de 500gb de un portátil, asi que me propuse cambiarlo por mi antiguo disco de 80 GB e instalarla la freeshop.
Pues bien, tenia pensado conectar el disco duro de la ps3 a mi ordenador y copiar todos sus archivos en el nuevo disco...pero el ordenador no me lo detectaba, así que lo puse de primeras.

Me decía que el sistema no podía iniciarse y conectase un soporte con una actualización 4.81 o superior. Bien, me bajo la 4.84 de la pagina de sony, lo meto en el pendrive como mandan las instrucciones, me lo detecta bien y se completa la barra de instalación.....pero veo que el proceso no acaba.
Decido apagarla, ya que ha pasado mucho tiempo sin mostrar nada por pantalla. Ahora cada vez que la enciendo no muestra nada, ni por HDMI ni por RGB. Es mas, no me detecta ni el mando al enchufarlo por usb. Tampoco me entra al modo recovery.

Tengo miedo de haberla brikeado...pero no he hecho nada raro.

Gracias de antemano y un saludo.

Actualizo: Ahora esta peor que antes. Leí en internet que podía ser por el disco duro, así que lo saque, lo formatee otra vez en fat 32 y bien, el pc me lo reconoce sin problemas. Pero ahora la ps3 directamente no enciende. Le doy al botón, el led se pone en verde, hasta que a los 5 segundos se apaga, sonando dos pitiditos y poniendose el led en rojo, el cual parpadea hasta que le vuelves a dar.

Actualizo 2: Vale, esto es muy raro. Puse el disco duro antiguo, y esta vez inicio como antes (mensaje de nos e ha podido restaurar, conecte un medio para actualizar a 4.81 o superior, etc...). Pongo un pendrive, y cuando esta a punto de empezar a actualizar, me casca un error grave (8002f281). Volví a conectar el disco duro nuevo y nada, no arranca.

¿No te entra bien al recovery?

FromZero33 escribió:Hola, tengo un problema de temperatura en mi consola que antes no la tenía, desarme mi PS3 Slim hace un Año para limpiarlo y cambiar la pasta térmica, durante este año cuando lo prendo luego de 30min o menos noto que el ventilador empieza a subir los RPM, y cuando juego se pone a tope. Lo tengo con CFW 4.85 Rebug, también noto en multiman que las temperaturas están en 74grados y 68grados sin estar jugando, con una temperatura ambiente de 28 a 33 grados ahora en verano. La pasta que utilice es de buen nivel Noctua NT-H1 pensada para hacer OC en PC. Este año lo volví a abrir para cambiar la pasta térmica y no pude solucionar el problema de temperatura, el mismo está en perfectas condiciones de limpieza.
En algunos sitios encontré algo de info de que puede ser que los censores de temperaturas estén estropeados, es decir que me los cargue cuando la desmonte, o que no está haciendo contacto el disipador con el Procesador, por lo que recomiendan agregar un goma en el espacio que esta vacío, la cual tendría que traer.
¿Me puedes dar una mano con esto?
Saludos.

Agrega una goma en el hueco cuadrado que esta en el Cell, con eso deberia de arreglarte el problema de sobrecalentamiento.
Un saludo.
@Psmaniaco

Hola Psmaniaco, te comento las pruebas que he hecho, que creo que son concluyentes. Con disco duro no me inicia la consola, se queda la luz parpadeando. Buscando en internet, he visto que es la famosa luz amarilla (no se por que ha pasado justo cuando le cambie el disco y le instale la actualización). La cosa es que sin disco arranca bien, da señal de vídeo pero no muestra nada. Puedo entrar al recovery sin disco, y me dice que nos e puede iniciar sin almacenamiento correcto (intente insertar el disco al mostrar ese mensaje pero nada....)

Los discos duros están bien. He visto que la luz amarilla es prácticamente irreversible, no se si esto tiene solución.

Gracias de antemano y un saludo.
Banics escribió:@Psmaniaco

Hola Psmaniaco, te comento las pruebas que he hecho, que creo que son concluyentes. Con disco duro no me inicia la consola, se queda la luz parpadeando. Buscando en internet, he visto que es la famosa luz amarilla (no se por que ha pasado justo cuando le cambie el disco y le instale la actualización). La cosa es que sin disco arranca bien, da señal de vídeo pero no muestra nada. Puedo entrar al recovery sin disco, y me dice que nos e puede iniciar sin almacenamiento correcto (intente insertar el disco al mostrar ese mensaje pero nada....)

Los discos duros están bien. He visto que la luz amarilla es prácticamente irreversible, no se si esto tiene solución.

Gracias de antemano y un saludo.

Es reversible, pero hay que hacerle reballing a esa placa para que vuelva a funcionar.
Un saludo.
@Psmaniaco

Hola de nuevo. Ya vi vídeos de dicho proceso....y sinceramente, estoy por comprar una slim de segunda mano. lo único que no se es si este modelo presenta fallos de este tipo también.

Gracias y un saludo.

PD: Ahora que lo pienso, una ps3 con luz amarilla entraría en el recovery sin disco duro puesto? lo digo pro que la mía si y a lo mejor es otro problema.
Banics escribió:@Psmaniaco

Hola de nuevo. Ya vi vídeos de dicho proceso....y sinceramente, estoy por comprar una slim de segunda mano. lo único que no se es si este modelo presenta fallos de este tipo también.

Gracias y un saludo.

PD: Ahora que lo pienso, una ps3 con luz amarilla entraría en el recovery sin disco duro puesto? lo digo pro que la mía si y a lo mejor es otro problema.

Si tienes cuidado no debería de fallarte, respecto a lo de si entra en el Recovery con la luz amarilla depende del estado de las soldaduras, si tiene soldaduras frías si puede entrar por que hacen contacto, pero en cuanto dilate fallan y te sale el error.
Un saludo.
@Psmaniaco
Vale, estoy a punto de llamar a iker jimenez por que esto es rarisimo. Resulta que un compañero tiene un disco duro de 40 gigas (el de su antigua ps3), y queria dejarmelo. Le dije que no hacia falta, que era luz amarilla.... pero por si acaso me lo lleve. Lo enchufo......y magia......funciona.
Arranca bien, me pide formatear el disco e instalar la actualización...y funciona perfectamente. Eso si, le pongo otro disco duro y no le da la gana arrancar (incluso mi antiguo disco de 80 que al principio lo detectaba). A alguien le ha pasado esto tan raro? Descarte los discos duros por que el PC me los reconoce perfectamente....pero ya nos e que creer

Gracias de antemano y un saludo.
Banics escribió:@Psmaniaco
Vale, estoy a punto de llamar a iker jimenez por que esto es rarisimo. Resulta que un compañero tiene un disco duro de 40 gigas (el de su antigua ps3), y queria dejarmelo. Le dije que no hacia falta, que era luz amarilla.... pero por si acaso me lo lleve. Lo enchufo......y magia......funciona.
Arranca bien, me pide formatear el disco e instalar la actualización...y funciona perfectamente. Eso si, le pongo otro disco duro y no le da la gana arrancar (incluso mi antiguo disco de 80 que al principio lo detectaba). A alguien le ha pasado esto tan raro? Descarte los discos duros por que el PC me los reconoce perfectamente....pero ya nos e que creer

Gracias de antemano y un saludo.

Conectalos al PC y pasales el Crystal Disk Info, a ver como estan de salud, por que al final podria ser del disco duro.
Un saludo.
Psmaniaco escribió:
Banics escribió:@Psmaniaco
Vale, estoy a punto de llamar a iker jimenez por que esto es rarisimo. Resulta que un compañero tiene un disco duro de 40 gigas (el de su antigua ps3), y queria dejarmelo. Le dije que no hacia falta, que era luz amarilla.... pero por si acaso me lo lleve. Lo enchufo......y magia......funciona.
Arranca bien, me pide formatear el disco e instalar la actualización...y funciona perfectamente. Eso si, le pongo otro disco duro y no le da la gana arrancar (incluso mi antiguo disco de 80 que al principio lo detectaba). A alguien le ha pasado esto tan raro? Descarte los discos duros por que el PC me los reconoce perfectamente....pero ya nos e que creer

Gracias de antemano y un saludo.

Conectalos al PC y pasales el Crystal Disk Info, a ver como estan de salud, por que al final podria ser del disco duro.
Un saludo.


Hola de nuevo. Pase el software que me comentaste y otro que se llama crystalDiskMark a ambos discos. Todo parece estar bien. Te adjunto captura del resultado de ambos programas.

EOL.jpg


Gracias y un saludo.
Banics escribió:
Psmaniaco escribió:
Banics escribió:@Psmaniaco
Vale, estoy a punto de llamar a iker jimenez por que esto es rarisimo. Resulta que un compañero tiene un disco duro de 40 gigas (el de su antigua ps3), y queria dejarmelo. Le dije que no hacia falta, que era luz amarilla.... pero por si acaso me lo lleve. Lo enchufo......y magia......funciona.
Arranca bien, me pide formatear el disco e instalar la actualización...y funciona perfectamente. Eso si, le pongo otro disco duro y no le da la gana arrancar (incluso mi antiguo disco de 80 que al principio lo detectaba). A alguien le ha pasado esto tan raro? Descarte los discos duros por que el PC me los reconoce perfectamente....pero ya nos e que creer

Gracias de antemano y un saludo.

Conectalos al PC y pasales el Crystal Disk Info, a ver como estan de salud, por que al final podria ser del disco duro.
Un saludo.


Hola de nuevo. Pase el software que me comentaste y otro que se llama crystalDiskMark a ambos discos. Todo parece estar bien. Te adjunto captura del resultado de ambos programas.

EOL.jpg


Gracias y un saludo.

Pues los discos estan perfectamente, no tienen errores y su velocodad adecuada, asi que ese fallo era debido a la consola, ¿la has probado bien con el disco que te ha funcionado?
Un saludo.
@Psmaniaco

Si. Es mas, he estado un buen rato jugando al mirror edge, y perfecto. Quizas sobaba un pelin fuerte...pero tampoco recuerdo como sonaba antes, hace mucho que no la conectaba.
Aun asi, todo perfecto. Intente poner otra vez los otros discos y nada.

Un saludo.
Banics escribió:@Psmaniaco

Si. Es mas, he estado un buen rato jugando al mirror edge, y perfecto. Quizas sobaba un pelin fuerte...pero tampoco recuerdo como sonaba antes, hace mucho que no la conectaba.
Aun asi, todo perfecto. Intente poner otra vez los otros discos y nada.

Un saludo.

Pues es una avería muy rara :-? , estamos ante un expediente X de las consolas [+risas] .
Un saludo.
@Banics prueba formateando esos dos hdd a NTFS desde el PC y luego insertarlos en la PS3 a ver qué sucede y te pide formatearla de nuevo, si es así y te lo formatea bastaría con reinstalar el firmware.

Por cierto, los HDDs en PS3 están cifrados, aparte de tener otro formato y es normal que Windows no lo detecte, y al ser un HDD de solo 80 GB hubiese sido mejor usar la opción de copia de seguridad de la propia PS3 para copiar todo a un HDD externo o pendrive.

Que CFW tenías antes? CEX o DEX?
Hola compañero, tengo una ps3 de 80 gb, de 2008, la del pack con el little big planet, hasta ahora no me habia dado ningun tipo de problema, ayer me dispuse a probar unos juegos que compre y cuando llevaba un rato encendida, se apago y empezo a parpadear la luz en rojo. La volvi a encender y al rato, jugando al call Ghosts, me lo volvio a hacer. Esta mañana la he encendido temprano y me lo ha hecho una vez mas y ahora lleva un par de horas bien que no se apaga. ¿Esta condenada ya a hacerle reballing, o puede ser otra cosa?, ¿Puede ser de haber estado sin usar muchos meses?.

Gracias
@SSJLVegeta
Si, ese proceso ya lo hice. Los formatee tanto a Fat32 como a NTFS y nada...
Hoy volveré a probar a ver, por que me parece muy extraño que me de luz amarilla con esos discos (que ademas al principio me los detectaba perfectamente).

Sobre el CFW, tenia la versión oficial de sony. No recuerdo cual por que hace muchísimo que no me conecte online (desde mediados de 2017).

Gracias de antemano y un saludo.
@Banics aah, que la tienes original, eso ya si me parece muy raro como decia el compañero, ¿en el PC si funcionan bien ambos HDDs?
@Banics Lo que te esta pasando me paso a mi con una ps3 3000,estuve muchisimo tiempo dando vueltas del que podia ser,y resulto ser el rsx.parece que a veces me encendia por que al conectar y andar desconectando discos duros yo movia la consola,le puse 4 monedas en el rsx para que hiciera presion,y woala,consola funcionando,mi recomendacion es que hagas el famoso truco de el palo de helado,y le exprimas las ultimas gotas que le quedan a la consola,ademas que las fat son mu bonicas jeje
@SSJLVegeta
Si, los discos funcionan perfectamente. Hasta les pase software de comprobación y perfectos.

@H4RD_KS
Ostras, justo vi un video de un tío que repara la placa de ps3 (con pistola de calor y tal) y le pone los palos estos de helado...creía que era una locura XD. De todas maneras, me parece raro que solo funcione el disco de 40gb siempre....aunque también es verdad que al principio me detectaba los otros.
A lo mejor le pongo los palillos y aprovecho para cambiar la pasta térmica. Iré haciendo mas pruebas y voy informando.

Gracias y un saludo.
Perdón si la pregunta no entra dentro de esta categoría, pero como eres técnico, y en el pasado tuve muchos problemas de calentamiento con mi PS3, me gustaría intentar evitar comentar los mismos errores en PS4.

¿Qué medidas de mantenimiento/consejos generales entiendes que serían oportunos para que nuestras PS4 duren lo máximo posible?

Las precauciones que uso yo son reducen a dos:

1. Tengo puesto un Stand para que la consola esté en vertical y la separo de la pared para que tenga mejor ventilación. Además, en verano siempre intento jugar en una habitación donde esté puesto el aire acondicionado (vivo en el meditarráneo y son meses de calor fuerte).
2. Despues de jugar siempre coloco encima de la consola el papel protector que venía en la consola
Imagen


¿Hay algo más que pueda hacer? Imagino que pese a todo, se acumulará polvo y tal, y aunque he leido a gente que usa distintos métodos para intentar quitarlo sin abrir la consola... no me atrevo a hacer nada.

Gracias de antemano [tadoramo]
@rezejoke te lo resumo,mantenimiento cada 2 años 2 y medio (si es mas tampoco pasa nada pero oye) , si no eres cerdillo y pones buena pasta estate tranquilo, lo de poner el plastico protector sobre la consola despues de jugar lo veo una tontería, aparte que dentro del chasis puedes llegar a mantener el calor mas tiempo, no es para nada necesario, la ps4 apenas da problemas con tema calentamiento en el procesador, osea que puedes estar tranquilo, un saludo
H4RD_KS escribió:@rezejoke te lo resumo,mantenimiento cada 2 años 2 y medio (si es mas tampoco pasa nada pero oye) , si no eres cerdillo y pones buena pasta estate tranquilo, lo de poner el plastico protector sobre la consola despues de jugar lo veo una tontería, aparte que dentro del chasis puedes llegar a mantener el calor mas tiempo, no es para nada necesario, la ps4 apenas da problemas con tema calentamiento en el procesador, osea que puedes estar tranquilo, un saludo


Gracias por contestar @H4RD_KS [tadoramo] Dejaré de poner el plastico entonces [+risas]

Me temía que comentaras el tema del cambio de pasta termica por la nefasta experiencia que tuve en la PS3.

La tenía prácticamente nueva con muy muy pocas horas de uso a su espalda, pero como había pasado ya 5 años y quería llevarmela al pueblo en agosto -donde no tengo A/C- la llevé antes a una tienda de consolas a que me cambiaran la pasta térmica. Me felicitaron por lo limpia y cuidada que estaba pero al llevarla a casa e intentar encenderla, no arrancaba [facepalm] Según me dijeron, resultó que al abrirla, se rompió accidentalmente una de las solduras (algo muy habitual y una lotería, según ellos) y dado que me hablaron muy mal de reballing, opté por pillarme una PS3 de segunda mano (que a su vez falló también pero al tener el seguro de 1 año de GAME me arreglan al momento)

Vamos que aunque sea una tontería, e imagino que la mayoría cambiará la pasta térmica de su PS4 cada cierto tiempo... a mi me da bastante "cosa" abrir el bicho después de mi experiencia :(
@rezejoke romper una soldadura de esa forma es chungo, si no me equivoco la consola se jodio al llevarla a la tienda no?? ellos deberian haber cargado las consecuencias,sobre el tema miedo,solo por el miedo y los nervios terminan sobrando tornillos jajaja,te miros unos tutos y te lo haces de chill, no hay mas misterio
H4RD_KS escribió:@rezejoke romper una soldadura de esa forma es chungo, si no me equivoco la consola se jodio al llevarla a la tienda no?? ellos deberian haber cargado las consecuencias,sobre el tema miedo,solo por el miedo y los nervios terminan sobrando tornillos jajaja,te miros unos tutos y te lo haces de chill, no hay mas misterio


Gracias por volver a contestar compañero [amor]

Al principio los muy jetas intentaron desentenderse ("es un tema fortuito donde no ha mediado culpa") pero les apreté y al final aceptaron pagarme una consola de segunda mano en GAME (con la mala pata de que la sustituta me duró 2 semanas; y la fortuna de que el seguro de 1 año que hice sirvió para que la arreglaran gratis). Aún así desconfio mucho de esa Slim Azul, de ahí que mi gran esperanza/obsesión para la next gen es que PS5 sea retrocompatible con PS3 XD (va a ser que no [decaio])

Haré acopio de valor de aquí al primer trimestre del año que viene (la compré en el Black Friday de 2018) y me aventuraré a cambiarle la pasta [oki]

Muchos gracias por tu ayuda y consejos

Imagen
@rezejoke nada hombre, por cierto, creo recordar que se confirmo la retrocompatibilidad de ps5 con las anteriores consolas de sobremesa, a ver si es asi de una jodida vez jajaja
2166 respuestas
140, 41, 42, 43, 44