HILO. Soy Tecnico - Respondo a todas vuestras preguntas

TheJoker94 escribió:@Psmaniaco Aca estoy nuevamente, acaba de seguir las pistas del IC, diria que casi todas me llevan al southbridge, las que no van a unas resistencias, unas en particular me llevan a este semiconductor SI4866DY-T1-E3, por lo que pude averiguar es un semiconductor de 12v 11a y 1.6w, estoy mas que estancado, consegui el manual de servicio de la consola, pero no es mas util de lo que ya me fue, y como es costumbre los de sony nos dejan con algunos datos que no ayudan de mucho, o piezas que no estan marcadas o descritas, eh visto que hay posibilidad de realizar un reballing con una estacion de soldado con pistola de calor, pero la que tengo solo llega la temperatura de 450°c por lo que no se si servira para el trabajo, eh visto que trabajan con 500-600°, y ni hablar de el reembolillado del chip sin tener las plantillas... estoy absolutamente perdido, pero... decidido, quiero hacer andar esta ps3.
Eh notado que estas ultimas veces al armarla en alguna ocacion de ah dado luz amarilla, se lo atribuyo al sobrecalentamiento, no cambie pasta termica en las veces que eh desarmado para intentar reparar, de todos modos es una luz amarilla aleatorea, aveces aparece, aveces no, pero siempre pasa despues de desarmarla, tal vez las carcasas metalicas se estan doblando, voy a cambiarlas por otras en mejor estado.
Si adjuntara alguna fotografia de la placa en el estado actual seria de ayuda? puede que haya algo que yo no vea y alguien con un poco mas de experiencia si, a decir verdad, esta es una de las primeras veces en las que reparo una placa a este punto, de teoria voy de 10, pero en practica me falta, eh cambiado IC de HDMI, y ese tipo de cosas, pero nunca habia trabajado con consolas Fat, de hecho tengo otra igual y me rendi al no encontrar el porque no saca video por HDMI (Cambie el IC, cambie filtros, resistencias y demas, incluso cambie el conector logicamente, pero nada)
Desde ya gracias y perdon por ser tan extenso cada que respondo.

Si vas a hacer un reflow al Southbridge no debes meter más de 350 grados, sino dañara el BGA.
Un saludo.
Psmaniaco escribió:
TheJoker94 escribió:@Psmaniaco Aca estoy nuevamente, acaba de seguir las pistas del IC, diria que casi todas me llevan al southbridge, las que no van a unas resistencias, unas en particular me llevan a este semiconductor SI4866DY-T1-E3, por lo que pude averiguar es un semiconductor de 12v 11a y 1.6w, estoy mas que estancado, consegui el manual de servicio de la consola, pero no es mas util de lo que ya me fue, y como es costumbre los de sony nos dejan con algunos datos que no ayudan de mucho, o piezas que no estan marcadas o descritas, eh visto que hay posibilidad de realizar un reballing con una estacion de soldado con pistola de calor, pero la que tengo solo llega la temperatura de 450°c por lo que no se si servira para el trabajo, eh visto que trabajan con 500-600°, y ni hablar de el reembolillado del chip sin tener las plantillas... estoy absolutamente perdido, pero... decidido, quiero hacer andar esta ps3.
Eh notado que estas ultimas veces al armarla en alguna ocacion de ah dado luz amarilla, se lo atribuyo al sobrecalentamiento, no cambie pasta termica en las veces que eh desarmado para intentar reparar, de todos modos es una luz amarilla aleatorea, aveces aparece, aveces no, pero siempre pasa despues de desarmarla, tal vez las carcasas metalicas se estan doblando, voy a cambiarlas por otras en mejor estado.
Si adjuntara alguna fotografia de la placa en el estado actual seria de ayuda? puede que haya algo que yo no vea y alguien con un poco mas de experiencia si, a decir verdad, esta es una de las primeras veces en las que reparo una placa a este punto, de teoria voy de 10, pero en practica me falta, eh cambiado IC de HDMI, y ese tipo de cosas, pero nunca habia trabajado con consolas Fat, de hecho tengo otra igual y me rendi al no encontrar el porque no saca video por HDMI (Cambie el IC, cambie filtros, resistencias y demas, incluso cambie el conector logicamente, pero nada)
Desde ya gracias y perdon por ser tan extenso cada que respondo.

Si vas a hacer un reflow al Southbridge no debes meter más de 350 grados, sino dañara el BGA.
Un saludo.

Gracias, una ultima consulta, asi luego comento el resultado, que tiempo maximo es aconsejable durante el reflow?
Mira te lo explico bien Tengo una ps3 fat 60gigas! Y tiene problema de Luz amarilla porq a poco tiempo de prenderla tiene ventilador de TURBINA y quise llevarla a q le hagan reballing me comunique por watssap y me dijeron q no se hace reballing para ese problema q es el problema del diseño de la ps3 y q iba a ponerle un MOD pero con el precio q me dio prefiero ponerle yo mismo un MOD podrías ayudarme gracias ante todo!!
TheJoker94 escribió:
Psmaniaco escribió:
TheJoker94 escribió:@Psmaniaco Aca estoy nuevamente, acaba de seguir las pistas del IC, diria que casi todas me llevan al southbridge, las que no van a unas resistencias, unas en particular me llevan a este semiconductor SI4866DY-T1-E3, por lo que pude averiguar es un semiconductor de 12v 11a y 1.6w, estoy mas que estancado, consegui el manual de servicio de la consola, pero no es mas util de lo que ya me fue, y como es costumbre los de sony nos dejan con algunos datos que no ayudan de mucho, o piezas que no estan marcadas o descritas, eh visto que hay posibilidad de realizar un reballing con una estacion de soldado con pistola de calor, pero la que tengo solo llega la temperatura de 450°c por lo que no se si servira para el trabajo, eh visto que trabajan con 500-600°, y ni hablar de el reembolillado del chip sin tener las plantillas... estoy absolutamente perdido, pero... decidido, quiero hacer andar esta ps3.
Eh notado que estas ultimas veces al armarla en alguna ocacion de ah dado luz amarilla, se lo atribuyo al sobrecalentamiento, no cambie pasta termica en las veces que eh desarmado para intentar reparar, de todos modos es una luz amarilla aleatorea, aveces aparece, aveces no, pero siempre pasa despues de desarmarla, tal vez las carcasas metalicas se estan doblando, voy a cambiarlas por otras en mejor estado.
Si adjuntara alguna fotografia de la placa en el estado actual seria de ayuda? puede que haya algo que yo no vea y alguien con un poco mas de experiencia si, a decir verdad, esta es una de las primeras veces en las que reparo una placa a este punto, de teoria voy de 10, pero en practica me falta, eh cambiado IC de HDMI, y ese tipo de cosas, pero nunca habia trabajado con consolas Fat, de hecho tengo otra igual y me rendi al no encontrar el porque no saca video por HDMI (Cambie el IC, cambie filtros, resistencias y demas, incluso cambie el conector logicamente, pero nada)
Desde ya gracias y perdon por ser tan extenso cada que respondo.

Si vas a hacer un reflow al Southbridge no debes meter más de 350 grados, sino dañara el BGA.
Un saludo.

Gracias, una ultima consulta, asi luego comento el resultado, que tiempo maximo es aconsejable durante el reflow?

Maximo 4 minutos dando aire en circulos, por que es un chip un poco mas pequeño que el Cell y RSX.

Acelx escribió:Mira te lo explico bien Tengo una ps3 fat 60gigas! Y tiene problema de Luz amarilla porq a poco tiempo de prenderla tiene ventilador de TURBINA y quise llevarla a q le hagan reballing me comunique por watssap y me dijeron q no se hace reballing para ese problema q es el problema del diseño de la ps3 y q iba a ponerle un MOD pero con el precio q me dio prefiero ponerle yo mismo un MOD podrías ayudarme gracias ante todo!!

Para arreglar el fallo de turbina tienes que poner un fieltro o palo de helado en el hueco cuadrado donde esta el Cell (al otro lado de la placa), ya es el causante del fallo, cambiar la pasta termica y de paso si tienes CFW instalado acelera el ventilador para que asi la consola aguante mas tiempo.
Un saludo.
Ya lo intente y sigue así con turbina y además no quiero seguir metiendo mano ya q ya lo hice varias veses yo te preguntaba por algúnos MOD para la PS3 tienes algunos??
(mensaje borrado)
Acelx escribió:Ya lo intente y sigue así con turbina y además no quiero seguir metiendo mano ya q ya lo hice varias veses yo te preguntaba por algúnos MOD para la PS3 tienes algunos??

¿Puedes poner una imagen a ver como esta puesto el fieltro?
Un saludo.
Buenas, tengo 2 consultas
1ra_ Tengo una ps3 mod 2501A con placa JSD-001.
Al encenderla me manda a la pantalla negra con el mensaje, no recuerdo exactamente como era, "conecta el mando y pulsa el boton PS....."
No puedo emparejar o sincronizar ningun mando, sin embargo si conecto un celular al USB, lo carga sin problemas.
Ya la desarmé, revisé los fusibles, los puertos todo bien.


2da_ una ps3 superslim mod 4311, no tiene audio en salida HDMI pero si en RCA y ademas la imagen en HDMI se ve con puntos rojos del lado izquierdo. Ya revise los pines del puerto y están todos bien.
adjunto captura


Alguna sugerencia para ambos casos?

Gracias por su tiempo.
stackhouse escribió:Buenas, tengo 2 consultas
1ra_ Tengo una ps3 mod 2501A con placa JSD-001.
Al encenderla me manda a la pantalla negra con el mensaje, no recuerdo exactamente como era, "conecta el mando y pulsa el boton PS....."
No puedo emparejar o sincronizar ningun mando, sin embargo si conecto un celular al USB, lo carga sin problemas.
Ya la desarmé, revisé los fusibles, los puertos todo bien.


2da_ una ps3 superslim mod 4311, no tiene audio en salida HDMI pero si en RCA y ademas la imagen en HDMI se ve con puntos rojos del lado izquierdo. Ya revise los pines del puerto y están todos bien.
adjunto captura


Alguna sugerencia para ambos casos?

Gracias por su tiempo.

Esa 2501A, ¿si conectas el cable el mando sigue sin funcionar?

En esa Super Slim cuando da fallas en la imagen suele ser por 2 cosas, o el Panasonic esta mal (lleva un IC parecido al de PS4, pero distinta numeracion) o que las bobinas entre el conector HDMI y el IC esten mal o esten cruzadas.
Un saludo.
Psmaniaco escribió:
stackhouse escribió:Buenas, tengo 2 consultas
1ra_ Tengo una ps3 mod 2501A con placa JSD-001.
Al encenderla me manda a la pantalla negra con el mensaje, no recuerdo exactamente como era, "conecta el mando y pulsa el boton PS....."
No puedo emparejar o sincronizar ningun mando, sin embargo si conecto un celular al USB, lo carga sin problemas.
Ya la desarmé, revisé los fusibles, los puertos todo bien.


2da_ una ps3 superslim mod 4311, no tiene audio en salida HDMI pero si en RCA y ademas la imagen en HDMI se ve con puntos rojos del lado izquierdo. Ya revise los pines del puerto y están todos bien.
adjunto captura


Alguna sugerencia para ambos casos?

Gracias por su tiempo.

Esa 2501A, ¿si conectas el cable el mando sigue sin funcionar?

En esa Super Slim cuando da fallas en la imagen suele ser por 2 cosas, o el Panasonic esta mal (lleva un IC parecido al de PS4, pero distinta numeracion) o que las bobinas entre el conector HDMI y el IC esten mal o esten cruzadas.
Un saludo.


gracias por responder, la 2501a con el mando conectado sigue sin sincronizar
stackhouse escribió:
Psmaniaco escribió:
stackhouse escribió:Buenas, tengo 2 consultas
1ra_ Tengo una ps3 mod 2501A con placa JSD-001.
Al encenderla me manda a la pantalla negra con el mensaje, no recuerdo exactamente como era, "conecta el mando y pulsa el boton PS....."
No puedo emparejar o sincronizar ningun mando, sin embargo si conecto un celular al USB, lo carga sin problemas.
Ya la desarmé, revisé los fusibles, los puertos todo bien.


2da_ una ps3 superslim mod 4311, no tiene audio en salida HDMI pero si en RCA y ademas la imagen en HDMI se ve con puntos rojos del lado izquierdo. Ya revise los pines del puerto y están todos bien.
adjunto captura


Alguna sugerencia para ambos casos?

Gracias por su tiempo.

Esa 2501A, ¿si conectas el cable el mando sigue sin funcionar?

En esa Super Slim cuando da fallas en la imagen suele ser por 2 cosas, o el Panasonic esta mal (lleva un IC parecido al de PS4, pero distinta numeracion) o que las bobinas entre el conector HDMI y el IC esten mal o esten cruzadas.
Un saludo.


gracias por responder, la 2501a con el mando conectado sigue sin sincronizar

Cambia el módulo BT Wifi, esta dañado.
Un saludo.
No quiero volver a desarmarlo decime algún MOD aunque sean difíciles decimelo no importa o mandame una grafica del MOD
Acelx escribió:No quiero volver a desarmarlo decime algún MOD aunque sean difíciles decimelo no importa o mandame una grafica del MOD

No, tienes que abrirla por que has puesto mal el fieltro, lo has puesto en el agujero y tiene que ser un poco mas grande que el agujero, para que apriete el Cell contra el disipador por debajo.
Un saludo.
En otras palabras quieres decir q el fieltro tiene q ser mas grande q el agujero? Y tmb tiene q estar bien apretado con la parte de abajo??
Hola buenas. El caso es que poseo una ps3 fat de 40 gb CEGHG04 el cual le he metido un disco de 500, hasta ahí bien. Despues le meti un hfw con hen enabler. Solo arrancarla a los diez minutos se me pone el ventilador al maximo de velocidad, y a los diez minutos de estar jugando se apaga. Le hice un agujero como he visto por YouTube en la parte trasera para que el ventilador coja aire fresco, le puse pasta termica aunque creo k esta pasada pk tenia un poco de agua. El caso es que se apaga igual. Que debo hacer?
Acelx escribió:En otras palabras quieres decir q el fieltro tiene q ser mas grande q el agujero? Y tmb tiene q estar bien apretado con la parte de abajo??

Exacto, al poner los chasis metalicos y montar el disipador, con el fieltro puesto el Cell aprieta un poco mas contra el disipador y se soluciona el sobrecalentamiento, pero el fieltro solo debe ser un poco mas grande que el agujero cuadrado, asi no tuerces la placa, y solo hay que poner uno, no pongas mas de uno o torceras la placa y adios consola.

Baretajunior escribió:Hola buenas. El caso es que poseo una ps3 fat de 40 gb CEGHG04 el cual le he metido un disco de 500, hasta ahí bien. Despues le meti un hfw con hen enabler. Solo arrancarla a los diez minutos se me pone el ventilador al maximo de velocidad, y a los diez minutos de estar jugando se apaga. Le hice un agujero como he visto por YouTube en la parte trasera para que el ventilador coja aire fresco, le puse pasta termica aunque creo k esta pasada pk tenia un poco de agua. El caso es que se apaga igual. Que debo hacer?

Te pasa el mismo problema que al compañero, problema del Cell, pon el fieltro a ver si te lo soluciona, aunque en ese modelo puedes meter un CFW directamente, no te hace falta el HFW.
Un saludo.
Gracias por contestar tan rapido. Donde adquiero el fieltro ese? Dices que va entre el cell y el disipador? Pondre en cfw despues de solucionar el calentamiento. El ferrox cobra bien no?
Baretajunior escribió:Gracias por contestar tan rapido. Donde adquiero el fieltro ese? Dices que va entre el cell y el disipador? Pondre en cfw despues de solucionar el calentamiento. El ferrox cobra bien no?

En cualquier ferreteria o tienda de herramientas, no, no va entre el Cell y el disipador, va en la otra cara de la placa, donde esta el agujero cuadrado que se ve en la misma placa, hay es donde va el fieltro.
Un saludo.
Hola, pues nada he puesto eso, y he puesto pasta térmica, se enciende bien y al minuto sube la velocidad del ventilador, despues otra velocidad y al final a tope y luego se apaga . Le he cambiado la pasta termica también pero nada..
Hola, queria sacarme la duda si puedo enchufar mi ps3 directamente a la corriente sin uso de transformador, mi ps3 atras dice Modelo cech-3001B 120v~ 1.8A 60Hz segun lo que me dicen es de usa y alla la corriente es de 120v y aca en argentina 220v me ayudarias un monton espero tu respuesta
Baretajunior escribió:Hola, pues nada he puesto eso, y he puesto pasta térmica, se enciende bien y al minuto sube la velocidad del ventilador, despues otra velocidad y al final a tope y luego se apaga . Le he cambiado la pasta termica también pero nada..

¿Puedes poner imagenes de como lo has puesto?

Matusalen1 escribió:Hola, queria sacarme la duda si puedo enchufar mi ps3 directamente a la corriente sin uso de transformador, mi ps3 atras dice Modelo cech-3001B 120v~ 1.8A 60Hz segun lo que me dicen es de usa y alla la corriente es de 120v y aca en argentina 220v me ayudarias un monton espero tu respuesta

La fuente es multivoltaje, asi que no deberias de tener problema en usarla a 220 Voltios.
Un saludo.
@Psmaniaco he conseguido que no se apague, puse otro filtro mas gordo, de la medida del cuadrado, ahora se queda en 85 grados, denasiados y el ventilador a full. Hemos pensado un compañero y yo de poner una almohadilla termica de grafito, y un trozo de disipadme de cobre cortado a unos 3 mm de un ordenador viejo, para poner encima de la medida del cuadrado, eso deberia refrigerar las resistencias y ademas presionar hacia arriba igual que el filtro. Que t parece?
Baretajunior escribió:@Psmaniaco he conseguido que no se apague, puse otro filtro mas gordo, de la medida del cuadrado, ahora se queda en 85 grados, denasiados y el ventilador a full. Hemos pensado un compañero y yo de poner una almohadilla termica de grafito, y un trozo de disipadme de cobre cortado a unos 3 mm de un ordenador viejo, para poner encima de la medida del cuadrado, eso deberia refrigerar las resistencias y ademas presionar hacia arriba igual que el filtro. Que t parece?

Ten cuidado al ponerlo tan gordo, y sobre todo no pongas nada sobre la placa que sea conductor de electricidad.
Un saludo.
No, la almohadilla termica es tipo la pasta termica pero claro no se puede poner pasta en las resistencias porque ya sabemos que lleva agua la pasta.. creo k con esas medidas valdra
Baretajunior escribió:No, la almohadilla termica es tipo la pasta termica pero claro no se puede poner pasta en las resistencias porque ya sabemos que lleva agua la pasta.. creo k con esas medidas valdra

Ok, ya me comentas a ver que tal te ha ido.
Un saludo.
2124 respuestas
139, 40, 41, 42, 43