Hilo Oficial PRIILOADER (v0.8)

Les cuento lo que hice para solucionar un problema con un wii que llego a mis manos:

El wii tenia la 3.2U y cargaba los backup desde la unidad del wii por lo que supuse que tenia chip fisico ademas que el wii se veia muy viejo. Intente instalar el homebrew de todas las formas posibles y siempre decia que no tenia un IOS con bug trucha disponible. Ademas que cuando ponia un juegos nuevo no actualizaba lo cual me parecio raro.

La unica solucion ami parecer era actualizar por internet y desde ahi con el smash bros braw instalar el homebrew y todo lo demas, al rato de estar descargando la actualizacion dio un error en el wii que no podia continuar, al resetear la consola solo entraba al PRE LOADEr 0.28 que es una pantalla negra con unas opciones, no entraba al system menu ni obiamente al homebrew channel poruqe no lo tenia.

La solucion fue

1.- poner en una SD formateada de 2 GB el archivo "DOL" del PIMP MY WII con los archivos de la ultima version para una consola USA, es decir tienen que bajar el NUS DOWNLOADEr y darle en LOAD SCRIPT, entran en la carpeta del pimp y usan el archivo que corresponde a su consola en mi caso "FULL USA.NUS" esperan lo que haya que esperar y veran que en la carpeta del NUS se abra creado una que dice SCRIPT entran ahi y habran muchas carpetas con numeros, tienen que sacar en cada carpeta un archivo WAD (es facil si presionan F3 y escriben "*.wad" en el buscador) copian todos los wad en la tarjeta SD.

2.- Teniendo el "DOL" del PIMP MY WII en la raiz de la SD junto con todos los archivos WAD en la raiz tambien procedemos a darle a la opcion INSTALL / LOAD FILES, ahi veran una pantalla en negro con 1 archivo DOL, primero lo instalan presionando A, reinician el WII a ver si arranca bien el PIMP MY WII, en caso que no arranque y regrese al PRE LOADER, entran en OPCIONES (la ultima) y en la primera linea dice primer BOOT - system y Return boot Preloader, cambian el primera a FILE para que cargue el archivo que acaban de instalar, apagan la consola y encienden para que arranque.

3.- Dentro de PIMP MY WII asumiendo que tienen todos los archivos en orden prodecen con la primera opcion que es chequear e instalar archivos, si todo ha ido bien cuando reinicien el WII estara de fabrica con la ultima version del sistema.


****************************************************************

La solucion ALTERNATIVA que hay en internet generalmente es

a.- Instalar el wad del IOS60 Parchado
b.- Instalar el system de la version que tenia el wii o si se estaba actualizando sera el ultimo
c.- Re instalar el Preloader

Siempre en ese orden para que no haya problemas. ya que si alteran ese orden cuando inicie si hay otro problema en el arranque se quedara en pantallazo negro para siempre por
no haber instalado el pre loader.

Recuerden que pueden usar el DOL del wadmanager o el del propio homebrew pero en mi caso en particular no pude, el homebre no arrancaba pantallazo negro y el wadmanager se quedaba colgado en la promera pantalla donde hay que apretart el boton A para continuar.

Espero haber ayudado a alguien con este problema.

*****************************************************************
Os comento un problemilla que tengo a ver si me podeis echar un cable, ya he buscado por el foro y en google poniendo "pantallazo negro o pantalla negra al usar hacks" y no encuentro nada.

Resulta que los juegos de mi region (PAL) van bien y todo lo que funcionaba antes funciona correctamente, pero cuando quiero usar un hack tipo quitar bloqueo region en juegos de cube o virtual console, la consola inicia el juego y se queda la pantalla en negro siempre, solo hace eso. He probado con el hacks_hash.ini y hacks.ini y no consigo hacerlo funcionar.

PD: he probado con muchos juegos de cube y ninguno anda, asi que no es por el juego en cuestion.

alguna idea?
Maduin escribió:Os comento un problemilla que tengo a ver si me podeis echar un cable, ya he buscado por el foro y en google poniendo "pantallazo negro o pantalla negra al usar hacks" y no encuentro nada.

Resulta que los juegos de mi region (PAL) van bien y todo lo que funcionaba antes funciona correctamente, pero cuando quiero usar un hack tipo quitar bloqueo region en juegos de cube o virtual console, la consola inicia el juego y se queda la pantalla en negro siempre, solo hace eso. He probado con el hacks_hash.ini y hacks.ini y no consigo hacerlo funcionar.

PD: he probado con muchos juegos de cube y ninguno anda, asi que no es por el juego en cuestion.

alguna idea?

Prueba a cargar el juego de GC desde Gecko OS, sin habilitar nada ni hacer nada especial. Funciona?
Si funciona pero no en color, ya es cosa de la tele, tendrías que intentar forzar video y si no hacerle un cambio de región completo al juego (hay un tutorial por EOL).
comepiedras escribió:
Maduin escribió:Os comento un problemilla que tengo a ver si me podeis echar un cable, ya he buscado por el foro y en google poniendo "pantallazo negro o pantalla negra al usar hacks" y no encuentro nada.

Resulta que los juegos de mi region (PAL) van bien y todo lo que funcionaba antes funciona correctamente, pero cuando quiero usar un hack tipo quitar bloqueo region en juegos de cube o virtual console, la consola inicia el juego y se queda la pantalla en negro siempre, solo hace eso. He probado con el hacks_hash.ini y hacks.ini y no consigo hacerlo funcionar.

PD: he probado con muchos juegos de cube y ninguno anda, asi que no es por el juego en cuestion.

alguna idea?

Prueba a cargar el juego de GC desde Gecko OS, sin habilitar nada ni hacer nada especial. Funciona?
Si funciona pero no en color, ya es cosa de la tele, tendrías que intentar forzar video y si no hacerle un cambio de región completo al juego (hay un tutorial por EOL).


He probado desde el neogamma sin tocar opciones de ningun tipo y funciona correctamente, es el zelda twilight NTSC-U de GC y respecto a lo de la television no creo que sea porque soporta todos los modos de video, 376i, 480i y 480p, y cuando no soporta algo 350p (por ejemplo) me sale que no hay señal de video, cosa que ahora no sale... y se podia solucionar dandole al home y pulsando la combinacion de botones... Es raro pero solo me pasa con los juegos de snes ntsc de la virtual console y con los juegos de cube ntsc, desconozco si pasa con los juegos ntsc de wii, no dispongo de ninguno ahora mismo.

un saludo.
Buenos dias! tengo un problemon...me explico. Tengo una wii con un mes escaso. Instale el homebrew channel, el priiloader y el CFG Loader. Como era para mis hijos hice iniciar la consola en el CFG Loader directamente para que no pudieran tocar nada y para simplicarles las cosas ya que la mayor tiene 5 años. El problema o problemon es que se han desconfigurado los mandos y en el menu del cfg loader no me permite sincronizarlos. Al ser una wii nueva no tiene entrada de mando de gamecube y no puedo moverme tampoco por el menu del priiloader para arrancar en el menu principal. Alguien sabe como puedo solucionar este MARRONACO con el que me encuentro, la verdad es que estoy bastante desesperado. Gracias.
vuelve a sincronizar los mandos con los botones rojos
SOLUCIONADO!!!! uff me veia con un pisapapeles de 150 euros...XD pues resulta que el Santo Priiloader tiene solucion precisamente para mi problema....cito textualmente del tutorial del priiloader:

"Si tienes configurada la opción "Autoboot" para arrancar un elemento
distinto al Menú del Sistema, no puedes sincronizar el WiiMote y no
dispones de mando de GameCube, Priiloader dispone de un método de
emergencia para arrancar el Menú del Sistema. Simplemente arranca
Priiloader usando RESET , espera 15 segundos y pulsa de nuevo RESET para acceder al Menú del Sistema."


Pues nada ya se puede cerrar el hilo.
(mensaje borrado)
hola, he instalado priiloader en una wii con 4.3E, y justo despues, al arrancar la wii, sale pantalla negra y no puedo hacer nada. He podido ejecutar pimp my wii a traves del .dol, instalandolo con la opcion load del priiloader, pero no puedo darle a la opcion de diagnosticar y reparar errores porque no tengo la wii conectada a internet.

He conseguido actializar todos los ios que me daban fallo al hacer el diagnostico con pimp my wii, y ahora ya no salen como fallo. Pero me sigue saliendo que hay un cios 249 y 250 desactualizado.

como puedo solucionar el brick? por favor haber si pueden echarme una mano!

gracias a todos!
¡Buenas!

Resulta que he comprado el DJ Hero 2, y al introducir el juego en la consola me salía un mensaje de "Actualización de Wii" en el Canal Disco. He descargado e instalado el Priiloader y he activado en el menú de configuración las opciones de Block Disc Updates y Block Online Updates. No obstante, cuando vuelvo a introducir el juego me sigue apareciendo el mensaje de actualización de Wii en el Canal Disco, así que ya no sé qué hacer :/ A ver si vosotros me podéis echar una mano. ¡Muchas gracias de antemano!
Hola a todos,

Pues lo dicho, he instalado el Priiloader, pero tengo estropeado el botón reset de la Wii y no puedo acceder al system menu.

Tengo mando de GC, pero tampoco puedo acceder.

Se puede ejecutar de alguna otra forma?

Gracias.
hola tengo mi consola con el ios 60 parcheado solo con el trucha bug
se puede instalar priiloader asi o tengo que quitarle o ponerle todos los parches al ios 60?
es mi unica duda espero puedan ayudarme de antemano gracias
Saurkon escribió:Pues lo dicho, he instalado el Priiloader, pero tengo estropeado el botón reset de la Wii y no puedo acceder al system menu.

Tengo mando de GC, pero tampoco puedo acceder.
Se puede ejecutar de alguna otra forma?

Puedes entar a Priiloader desde el Home Brew Channel usando Magic Word.
shinyrul escribió:hola tengo mi consola con el ios 60 parcheado solo con el trucha bug
se puede instalar priiloader asi o tengo que quitarle o ponerle todos los parches al ios 60?
es mi unica duda espero puedan ayudarme de antemano gracias

Si lo puedes instalar.
HOLA A TODOS SOY NUEVO Y HE FORMATIADO MI WII Y NO ME DA NADA SOLO ESTE MEU NO SE QUE HACER COMO INSTALAR TODO LO QUE TENIA HE BUSCADO PERO LA VERDAD SE ME HACE DIFICIL ENTENDER VARIAS COSAS ALGUIEN ME PODRIA HECHAR LA MANO DE QUE DEVO HACER Y AYUDARME LES AGRADESCO MUCHO ESTOY DESESPERADO POR SE QUE HACER.......
IMG_0966.GIF

IMG_0965.GIF
Buenas Orlando6669, supongo que no hiciste una copia de seguridad con bootmii?

En principio si tienes priiloader ya es un gran que. Deberias de probar de reinstalarte el homebrew channel, te deja entrar en el apartado load/install file?
Hola amigo no ise copia de nand, y si me deja entrar en load/install file que devo hacer ahora
Una apreciación, si formateas la wii desde opciones de la consola, solo se borran tu datos personales como nombre de la consola y tus contactos pero se queda la ultima actualización que hiciste. Por tanto, no entiendo como dices que no puedes entrar al systemmenu.
No se pero lo unico que hise fue formatearla y la version que tenia era 3.2U y no entra a nada solo a load installer file, podras hecharme una ayudita como instalarle de nuevo el firmwares amigo
1º Tienes PREloader 0.28, una version viejisima...
2º Tienes un System Menu viejismo igual...

El problema es que has elegido que Preloader cargue el Hombre Channel al iniciar la consola:

Settings > Autoboot > HBC.

Y al parecer lo has desinstalado o actulizado a una version no compatble con Preloader.

Si seleccionas "System Menu" te funciona?... cambia el autoboot a System Menu. Y ten cuidado de NO cambiar el IOS que usa Preloader ya que podria dejar de funcionar.
Tmv_Josue escribió:1º Tienes PREloader 0.28, una version viejisima...
2º Tienes un System Menu viejismo igual...

El problema es que has elegido que Preloader cargue el Hombre Channel al iniciar la consola:

Settings > Autoboot > HBC.

Y al parecer lo has desinstalado o actulizado a una version no compatble con Preloader.

Si seleccionas "System Menu" te funciona?... cambia el autoboot a System Menu. Y ten cuidado de NO cambiar el IOS que usa Preloader ya que podria dejar de funcionar.


lo ise pero igual me da "error autobooting hbc. maybe title not installerd cuando selecciono homebrew channel,"
y cuando selecciono systemmenu "error autobooting systemmenu! ticket not found"
y en systemmenu hacks "error autobooting systemmenu! ticket not found"
que devo hacer para que este normal todo que devo instalar o modificar.
WOW realmente borraste el HBC y el SM... e imagino que mas cosas tambien.

La cosa esta asi, por lo menos tienes Preloader e IOS30.
Ve al hilo del HBC y descarga su instalador.
Copia el boot.elf a la raiz de tu SD con formato FAT.
Ponla en tu wii e inicia Preloader.
Ve a "Load/Install file" y elige el .elf del HBC, presiona el boton para instalarlo.
Luego ve a "Installed file" y se ejecutara el instaldor del HBC.

Instala Bootmii, el HBC y salte.
Debera cargar ya el HBC.
Vuelve y comenta.
Tmv_Josue escribió:WOW realmente borraste el HBC y el SM... e imagino que mas cosas tambien.

La cosa esta asi, por lo menos tienes Preloader e IOS30.
Ve al hilo del HBC y descarga su instalador.
Copia el boot.elf a la raiz de tu SD con formato FAT.
Ponla en tu wii e inicia Preloader.
Ve a "Load/Install file" y elige el .elf del HBC, presiona el boton para instalarlo.
Luego ve a "Installed file" y se ejecutara el instaldor del HBC.

Instala Bootmii, el HBC y salte.
Debera cargar ya el HBC.
Vuelve y comenta.


ya he hecho lo que me dijo amigo y cuando iva a instalarlo el HBC este mensaje me salio
en Installed file aqui le dejo la imagen para que usted diga cual es el problema.
DSC00409.JPG


bueno esta es otra imagen del setting de configuracion
DSC00411.JPG


bueno espero las veas y me diga su opinion que es lo que esta pasando le recuerdo que la version
del firmware que tenia antes de formatear era 3.2U. si sirviera de algo
Ok, el istalador no prosigue por que no hay IOS virgenes.

1. Busca en google "Syscheck" y entra en su pagina en googlecode y descarga la ultima version (creo que es 2.1.0.b18). Y has lo mismo que con el instalador del HBC para instalarlo y ejecutarlo a traves de Preloader.
Creara un archivo .csv (y cro que tambien un .txt) en la raiz de la SD, abrelo con un editor de texto, copia todo y postealo aqui.
Tmv_Josue escribió:Ok, el istalador no prosigue por que no hay IOS virgenes.

1. Busca en google "Syscheck" y entra en su pagina en googlecode y descarga la ultima version (creo que es 2.1.0.b18). Y has lo mismo que con el instalador del HBC para instalarlo y ejecutarlo a traves de Preloader.
Creara un archivo .csv (y cro que tambien un .txt) en la raiz de la SD, abrelo con un editor de texto, copia todo y postealo aqui.


ok amigo esto es lo que resulto de lo que me as dicho que yo aga

sysCheck v2.1.0b18 by Double_A and R2-D2199
...runs on IOS30 (rev 1040).

Region: NTSC-U
System Menu 3.2U (v289)

Could not detect the drive date!
Homebrew Channel 1.0.0 running on IOS0
Hollywood v0x11
Console ID: 76275464
Boot2 v3
Found 39 titles.
Found 25 IOS on this console. 1 of them are stub.

IOS4 (rev 3): Stub
IOS9 (rev 7): Trucha Bug, ES Identify, Flash Access, NAND Access
IOS11 (rev 7): Trucha Bug, ES Identify, Flash Access, NAND Access
IOS12 (rev 7): Trucha Bug, ES Identify, Flash Access, NAND Access
IOS13 (rev 7): Trucha Bug, ES Identify, Flash Access, NAND Access
IOS14 (rev 7): Trucha Bug, ES Identify, Flash Access, NAND Access
IOS15 (rev 7): Trucha Bug, ES Identify, Flash Access, NAND Access
IOS16 (rev 257): Flash Access
IOS17 (rev 7): Trucha Bug, ES Identify, Flash Access, NAND Access
IOS20 (rev 7): Trucha Bug, ES Identify, Flash Access, NAND Access
IOS21 (rev 7): Trucha Bug, ES Identify, Flash Access, NAND Access
IOS22 (rev 7): Trucha Bug, ES Identify, Flash Access, NAND Access
IOS28 (rev 1288): Trucha Bug, ES Identify, Flash Access, NAND Access
IOS30 (rev 1040): Trucha Bug, ES Identify, Flash Access, NAND Access
IOS31 (rev 1040): Trucha Bug, ES Identify, Flash Access, NAND Access
IOS33 (rev 1040): Trucha Bug, ES Identify, Flash Access, NAND Access
IOS34 (rev 1039): Trucha Bug, ES Identify, Flash Access, NAND Access
IOS35 (rev 1040): Trucha Bug, ES Identify, Flash Access, NAND Access
IOS36 (rev 1042): Trucha Bug, ES Identify, Flash Access, NAND Access
IOS37 (rev 2070): Trucha Bug
IOS38 (rev 3609): Trucha Bug
IOS53 (rev 4113): Trucha Bug
IOS55 (rev 4633): Trucha Bug
IOS202 (rev 3092): Trucha Bug, USB 2.0
IOS249 (rev 9): Trucha Bug, ES Identify, Flash Access, NAND Access, USB 2.0
BC v2
MIOS v8

Report generated on 2004/06/11.
Has probado lo del modo mantenimiendo? combinacion + i - y a?
lucasxs escribió:Has probado lo del modo mantenimiendo? combinacion + i - y a?


Ya intente pero no entra a nada, tener pulsados - y + presionando el A en el menu de priiloader no
Hace nada amigo. Gracias de todas formas alguna otra solucion que puedan darme
1. Descarga el "NUSD", es un programa para PC. Ejecutalo y elige IOS58 en su ultima version, selecciona donde dice "empaquetar como wad", y dale a descargar. Descargara ese IOS y te creara un archivo .wad, copialo a la SD.

2. Descarga Multi Mod Manager (MMM) en su ultima version (es 13.4) copialo a la SD e instalalo en la Wii como hiciste con el HBC.

Inicialo y selecciona "Wad manager", elige el .wad del IOS58 en tu SD y presiona A para instalarlo. Salte.

3.Ahora instala otra ves el instalador del HBC, ejecutalo e instala Botmii tanto en boot2 como en IOS, e instala el HBC.

Has una copia de tu Nand con bootmii-boot2 y checa si ya puedes entrar al HBC desde Preloader.

Regresa y comenta.

Si todo salio bien, solo haria falta que bajes el SM3.2U con el NUSD y lo reinstales en la wWii con MMM.
Tmv_Josue escribió:1. Descarga el "NUSD", es un programa para PC. Ejecutalo y elige IOS58 en su ultima version, selecciona donde dice "empaquetar como wad", y dale a descargar. Descargara ese IOS y te creara un archivo .wad, copialo a la SD.

2. Descarga Multi Mod Manager (MMM) en su ultima version (es 13.4) copialo a la SD e instalalo en la Wii como hiciste con el HBC.

Inicialo y selecciona "Wad manager", elige el .wad del IOS58 en tu SD y presiona A para instalarlo. Salte.

3.Ahora instala otra ves el instalador del HBC, ejecutalo e instala Botmii tanto en boot2 como en IOS, e instala el HBC.

Has una copia de tu Nand con bootmii-boot2 y checa si ya puedes entrar al HBC desde Preloader.

Regresa y comenta.

Si todo salio bien, solo haria falta que bajes el SM3.2U con el NUSD y lo reinstales en la wWii con MMM.


bueno hice todo lo que me dijiste paso a paso pero en multi Mod Manager la primera vez me saco el menu pero el mando del cotrol no respondia estaba freezado y lo apague y la encendi nuevamanete de ay ya no me lo instalava y solo pantalla negra o me salia letras blancas de error o solo encendia el wii la luz del dvd donde se mete, despues lo deje apagado como maso menos una 1 y intente de nuevo y dio el menu pero no me respondia el mando para seccionar nuevamente que sera el problema no se pueda pasa amigo puede ayar una solucion al problemita gracias.................
Cuando te salga algun mensaje de error tomale una foto y posteala aqui ya que si no es muy dificil saber que sucede.

Me imagino que el error que mostro es un dump de la memoria de un exception dsi, stack dump y demas.

Lo del mando que no te funciona en MMM es raro, ¿estas usando un mando de los nuevos con el Wii Motion PLUS integrado?, por que o es eso, o el IOS sobre el que esta corriendo el MMM es Stub...

Intenta Instalar el Wad del IOS58 con el "Wad manager 1.7" de Waninkoko, sino funciona intenta con otro Wad manager. Cuando inicie puedes seleccionar el IOS sobre el cual va a correr, prueba primero con el por defecto IOS249 y si no con distintos IOS hasta que te deje instalar el wad. Si el mando se sigue bloqueando y no puedes hacer nada vuelve y comenta.
Tmv_Josue escribió:Cuando te salga algun mensaje de error tomale una foto y posteala aqui ya que si no es muy dificil saber que sucede.

Me imagino que el error que mostro es un dump de la memoria de un exception dsi, stack dump y demas.

Lo del mando que no te funciona en MMM es raro, ¿estas usando un mando de los nuevos con el Wii Motion PLUS integrado?, por que o es eso, o el IOS sobre el que esta corriendo el MMM es Stub...

Intenta Instalar el Wad del IOS58 con el "Wad manager 1.7" de Waninkoko, sino funciona intenta con otro Wad manager. Cuando inicie puedes seleccionar el IOS sobre el cual va a correr, prueba primero con el por defecto IOS249 y si no con distintos IOS hasta que te deje instalar el wad. Si el mando se sigue bloqueando y no puedes hacer nada vuelve y comenta.



buenas noticias ya he logrado cargarle el ios58 y el HBC junto con el hackmii gracias a ti amigo XD XD XD XD XD XD XD XD te lo agradesco mucho no saves de la que me sacaste, bueno otra consulta necesito que me ayudes con un juego de la fifa 13 la quiero jugar y me dice actualizar que ago lo actualizo o se puede quitar eso o instalar aguno otra aplicacion necesaria para jugarlo.
aqui van unas imagenes
DSC00413.JPG


segundA FOTO
DSC00412.JPG
Hola ya eh instalado el HBC y Bootmii y tambien los cIOS Waninkoko 249 y 250 rev21 pero al instalar el Priiloader se apaga el mando en el mismo menu y tengo que apagar la Wii ¿Hay alguna solución para esto?

PD: El HBC es la nueva versión 1.1.2
Dragon_Soul86 escribió:Hola ya eh instalado el HBC y Bootmii y tambien los cIOS Waninkoko 249 y 250 rev21 pero al instalar el Priiloader se apaga el mando en el mismo menu y tengo que apagar la Wii ¿Hay alguna solución para esto?

PD: El HBC es la nueva versión 1.1.2

el nuevo HBC no es compatible con priiloader. mírate el primer post del hilo porque ahí está toda la información sobre los requisitos para instalarlo y las instrucciones, lo sé porque lo escribí yo [+risas]
Pajariyo escribió:
Dragon_Soul86 escribió:Hola ya eh instalado el HBC y Bootmii y tambien los cIOS Waninkoko 249 y 250 rev21 pero al instalar el Priiloader se apaga el mando en el mismo menu y tengo que apagar la Wii ¿Hay alguna solución para esto?

PD: El HBC es la nueva versión 1.1.2

el nuevo HBC no es compatible con priiloader. mírate el primer post del hilo porque ahí está toda la información sobre los requisitos para instalarlo y las instrucciones, lo sé porque lo escribí yo [+risas]


Muchas gracias por responderme ¿Que hago entonces bajo la versión de HBC a la 1.1.0? tambien decir que los mandos que tengo son los Motion Plus nuevos ¿Valdran para Priiloader?
Dragon_Soul86 escribió:tambien decir que los mandos que tengo son los Motion Plus nuevos ¿Valdran para Priiloader?

no

la única opción es recompilar priiloader con las últimas herramientas, hay algunas versiones en gbatemp peeero yo la verdad no me la jugaría [risita] eso o esperar a que dacotaco libere una versión nueva, ya puedes instalar una beta actualizando desde la propia v0.7, pero de nuevo, sin bootmii/boot2 yo no me la jugaba.
Pajariyo escribió:
Dragon_Soul86 escribió:tambien decir que los mandos que tengo son los Motion Plus nuevos ¿Valdran para Priiloader?

no

la única opción es recompilar priiloader con las últimas herramientas, hay algunas versiones en gbatemp peeero yo la verdad no me la jugaría [risita] eso o esperar a que dacotaco libere una versión nueva, ya puedes instalar una beta actualizando desde la propia v0.7, pero de nuevo, sin bootmii/boot2 yo no me la jugaba.


Muchas gracias seguire tu consejo asi que entonces toca esperar una nueva versión del Priiloader para HBC 1.1.2 y WiiMotePlus.

Edito:
Buscando por la red eh encontrado que la nueva versión del Priiloader v0.8 es compatible con los nuevos HBC y los mandos con WiiMotePlus pero aun esta en fase de beta.

Dejo la Noticia de la propia DacoTaco para los que tengan el mismo problema que yo:

DacoTaco has updated Priiloader to Beta 3. This new update fixes the problem with the new TR Wiimotes that were not working with homebrew. This update also has a few minor bug fixes.

This is still in Beta, installing this is not recommended unless you know what you're doing or have Bootmii as Boot2 installed.

Features:

Bootmii IOS booting option to menu and autoboot (handy for restoring and/or sneek)
Support for all HBC title Id's
removed need for ES_DIVerify
killed the DVD spin bug (crediar forgot to close the dvd drive in ios)
re-added online updating
added our own installer (phpgeek's)
Re-added the old black theme
Added a check on boot so some apps can reboot/launch system menu and force priiloader to show up or start system menu
Added start of Wiiware/VC titles
& much much more

Changelog
v0.8 : Beta 3
* fixed random small bugs
* new libogc -> new wiimotes supported

v0.8 : Beta 2
* fixed loading compressed dols
* fixed title menu crash
* fixed installer some more
* Dropped language mods.
* set black background as default
* added argument + ahbprot support for dols
* all dols use IOS 58,61 or 38(with ahbprot)
* EasterEgg removed
* Gecko output will now be dumped to fat:/prii.log

Esperemos que no tarde en salir la versión Final v0.8 :(
la última es la beta 5 que ya funciona con el último HBC, y que como te digo puedes descargar usando la función de actualización de priiloader 0.7, pero yo no recomiendo instalarla a nadie que no tenga bootmii@boot2

los que podáis probarlo no vendría mal, daco anda un poco escaso de beta testers... si lo probáis dejad vuestros comentarios aquí http://code.google.com/p/priiloader/issues/detail?id=189 o si no sabéis inglés dejadlos aquí y ya los traslado yo.
Muchas gracias por toda tu ayuda Pajariyo de todos modos no puedo instalar la versión 0.7 para actualizar a la beta por que no tengo mandos normales los dos que tengo son con WiiMotePlus de última partida que saco nintendo.

Ya me gustaria testearla y probarla para echar un cable pero yo tengo instalado Bootmii como IOS y no como Boot2. ,prefiero no jugarmela y hare caso de tu consejo, no me queda de otra que esperar la versión final 0.8 de Priiloader.
Hola buenas tengo un problema tengo algun problema con el firmmware y cuando enciendo la consola m sale directamente el priloader y m dice
error autobooting system menu Que puedo hacer? Tengo opcion de acceder a homebrew chanel. Gracias
mttghas escribió:Hola buenas tengo un problema tengo algun problema con el firmmware y cuando enciendo la consola m sale directamente el priloader y m dice
error autobooting system menu Que puedo hacer? Tengo opcion de acceder a homebrew chanel. Gracias

reinstalar el system menu Y el IOS correspondiente, con algún programa tipo pimp my wii o dop-mii. mira el hilo oficial de bricks y semibricks para más info.
Podrias explicarme porfavor?he releido el hilo de semibrikcs y no veo como puedo hacerlo lla verdad es que no se que pasos seguir ni que hacer xfavor
mttghas escribió:Podrias explicarme porfavor?he releido el hilo de semibrikcs y no veo como puedo hacerlo lla verdad es que no se que pasos seguir ni que hacer xfavor

no te lo voy a explicar porque sé que está ahí, yo mismo lo he explicado varias veces en el pasado, con lo que te he dicho y usando la búsqueda lo tienes que encontrar sin ningún problema. y además, que este tampoco es el hilo para hablar de ello [risita]
¡Muchas gracias por el post!
Yo solo tengo los nuevos mandos y me ha costado una tarde entera configurar mi wii.
Lo único que me queda es el priiloadder, programa que no funciona con los nuevos mandos (me gustaría usarlo para configurar el inicio de la consola y demás funcionalidades) ¿Hay alguna versión de este programa en el que funcionen los mandos nuevos? (ya veo que alguna aún en fase beta y que no da mucha seguridad aún... ¿Hay alguna alternativa actualizada que haga, más o menos, lo mismo?
Saludo y muchísimas gracias por adelantado.
albertovk escribió:¿Hay alguna alternativa actualizada que haga, más o menos, lo mismo?

la situación sigue siendo la misma que describí hace apenas unos posts. hay quien ha recompilado la v0.7 para poder usarla con los mandos nuevos, pero yo sinceramente no me arriesgaría salvo que necesites priiloader imperiosamente. la alternativa que tienes es usar un mando de gamecube.
Pajariyo escribió:
albertovk escribió:¿Hay alguna alternativa actualizada que haga, más o menos, lo mismo?

la situación sigue siendo la misma que describí hace apenas unos posts. hay quien ha recompilado la v0.7 para poder usarla con los mandos nuevos, pero yo sinceramente no me arriesgaría salvo que necesites priiloader imperiosamente. la alternativa que tienes es usar un mando de gamecube.

Aparte de dos wiimote plus tengo un mando clásico. No hay ningún otro programa que haga cosas parecidas, ¿verdad? Lo que más quiero hacer es poner el menú del homebew o del wiiflow al arrancar la consola directamente. Ya soy boot2.
albertovk escribió:Aparte de dos wiimote plus tengo un mando clásico. No hay ningún otro programa que haga cosas parecidas, ¿verdad? Lo que más quiero hacer es poner el menú del homebew o del wiiflow al arrancar la consola directamente. Ya soy boot2.

si tienes bootmii/boot2 puedes hacer lo ke te de la gana [+risas] y sí, que yo sepa solo existe priiloader para eso.
Pajariyo escribió:
albertovk escribió:Aparte de dos wiimote plus tengo un mando clásico. No hay ningún otro programa que haga cosas parecidas, ¿verdad? Lo que más quiero hacer es poner el menú del homebew o del wiiflow al arrancar la consola directamente. Ya soy boot2.

si tienes bootmii/boot2 puedes hacer lo ke te de la gana [+risas] y sí, que yo sepa solo existe priiloader para eso.


No logro encontrar la beta5 para descargar. Veo que decís que en la misma aplicación se puede hacer, pero claro, yo no puedo hacer nada en la aplicación, al tener solo los wiimote más nuevos.
Gracias y perdonad las molestias.
albertovk escribió:No logro encontrar la beta5 para descargar. Veo que decís que en la misma aplicación se puede hacer, pero claro, yo no puedo hacer nada en la aplicación, al tener solo los wiimote más nuevos.
Gracias y perdonad las molestias.

como ya te he dicho, siempre puedes usar el mando de gamecube. la beta solo se puede descargar desde el propio priiloader por expreso deseo de daco, que solo suele liberar las oficiales para que a la gente no le de por enredar mucho y luego le echen la culpa de ke su wii se haya quedado en un pisapapeles.
He logrado encontrar una 0.8 beta 2, funcionaba y luego la he actualizado a la beta 6. Por ahora todo parece que funciona estupendo. Muchísimas gracias por todo!
Todavia no se sabe si saldra para este mismo mes la versión final v0.8??
Dragon_Soul86 escribió:Todavia no se sabe si saldra para este mismo mes la versión final v0.8??

pregúntale a daco http://code.google.com/p/priiloader/
708 respuestas
111, 12, 13, 14, 15