[Hilo Oficial] Arch Linux

eric_14 escribió:Sabéis si nouveau soporta la 2060? Leí que ya funcionaba la 2080 pero no sé si el resto ya funcionará.

En la web pone que tienen soporte para turing desde enero.

El problema que tengo es que en el portátil tengo puesto bbswitch para apagar la nvidia y entonces no me van todas las salidas de vídeo porque algunas estarán conectadas a la nvidia y si nouveau la gestiona igual funciona pero la verdad que tampoco estoy muy seguro.

tengo entendido que no funciona bien con las nuevas, funciona mejor con las graficas antiguas, ten en cuenta que nouveau no te va a apagar la grafica del todo y la temperatura sera mayor que con bbswitch

yo creo que esa parte, nouveau te la va a gestionar bien, porque realmente usaras intel y al cambiar usaras el oficial de nvidia
Ya, lo normal es que no funcione, pero era por hacer el intento o no. Así que nada, de momento se queda como está, pero jode mucho (p*ta nvidia, me estoy arrepintiendo de haber comprado el portátil que además me ha costado una pasta [buuuaaaa] ).

Otra cosa, me he puesto varios paneles de latte-dock y desde entonces parece que se me fulmina la batería del portátil (también me van un poco lentos los efectos del latte-dock) porque hay siempre algún proceso consumiendo cpu, cuando no estoy haciendo nada. Si miro el administrador de tareas hay algún proceso Xorg consumiendo algo de cpu, o también el dichoso nvidia-settings, que no sé si será el mismo bug pero hace tiempo que hay un bug con el uso de CPU con kde+nvidia y solucionaron hace poco (no sé si está actualizado ya en los repos). Pero bueno, el caso es si alguien tiene problemas con el latte-dock o será otra cosa.
pero estas con el portatil en el escritorio con nvidia?

si te ocurre desde que pusiste eso ya sabes porque es, es decir, si antes no te pasaba
instala tlp si no lo tienes y configurarlo al gusto, yo al partil le tengo puesto que no pase de 1.2 la cpu y si necesito potencia tiro de cpupower

lo de nvidia es raro, tienes el persintence forzado desde nvidia-smi, a mi alguna vez lo veo en htop pero nada relevante
Alguien sabe como solucionar este error al actualizar con aurman ...

resolviendo dependencias...
buscando conflictos entre paquetes...

Paquetes (2) python-sip-pyqt4-4.19.16-1 python2-sip-pyqt4-4.19.16-1

Tamaño total de la instalación: 0,37 MiB

:: ¿Continuar con la instalación? [S/n]
(2/2) comprobando las claves del depósito [########################################] 100%
(2/2) verificando la integridad de los paquetes [########################################] 100%
(2/2) cargando los archivos de los paquetes [########################################] 100%
(2/2) comprobando conflictos entre archivos [########################################] 100%
error: no se pudo realizar la operación (archivos en conflicto)
/usr/lib/python2.7/site-packages/PyQt4/sip.pyi existe tanto en «python-sip-pyqt4» como en «python2-sip-pyqt4»
/usr/lib/python2.7/site-packages/PyQt4/sip.so existe tanto en «python-sip-pyqt4» como en «python2-sip-pyqt4»
/usr/lib/python2.7/site-packages/PyQt4_sip-4.19.16.dist-info/INSTALLER existe tanto en «python-sip-pyqt4» como en «python2-sip-pyqt4»
/usr/lib/python2.7/site-packages/PyQt4_sip-4.19.16.dist-info/METADATA existe tanto en «python-sip-pyqt4» como en «python2-sip-pyqt4»
/usr/lib/python2.7/site-packages/PyQt4_sip-4.19.16.dist-info/RECORD existe tanto en «python-sip-pyqt4» como en «python2-sip-pyqt4»
Ocurrieron errores, por lo que no se actualizaron los paquetes

Te recomiendo yay → https://aur.archlinux.org/packages/yay/

El dev de Aurman tuvo algún encontronazo con la comunidad y dejó de publicar su código o algo de eso leí, pero eso suena a otra cosa, algún problema en concreto con un paquete. Solución rápida, eliminar y reinstalar ese paquete, la otra es esperar a que el empaquetador lo arregle.
Alguno ha probado este paquete? https://www.archlinux.org/packages/community/x86_64/primus_vk/

He visto que todavía tiene algunos bugs pero parece que a algunos les funciona y no va tan mal.
Estoy usando un dvd externo por usb en mi pc ... si meto un dvd no se monta . Tengo que hacerlo manual

sudo mount -o loop,ro /dev/sr2 /media/cd


Puedo configurar que haga como los usbs ?¿
Dependerá del entorno que estés usando. En KDE Plasma puedo decir que lo automonte o no. En mi caso con el citado entorno no tengo que hacer nada, si activo la opción se automonta todo, incluso los DVD con un lector externo USB.
Pues plasma estoy usando [+risas] , voy a mirar.

P.D : Me pasa por no mirar anoche :P ya esta .... toca recuperar mis series antiguas y copiarlas a disco usb. [angelito]
alguien me sabria decir porque cada vez que sale una actualizacion del kernel tambien actualizan el driver de nvidia?
incluso actualizan la version nvidia-dkms que en teoria deberia ser innecesario

con debian esto no me pasaba pero con arch, que llevo usandola unos 6 meses veo que es bastante comun, por no decir que siempre se actualizan ambos juntos
chorriwuarri escribió:alguien me sabria decir porque cada vez que sale una actualizacion del kernel tambien actualizan el driver de nvidia?
incluso actualizan la version nvidia-dkms que en teoria deberia ser innecesario

con debian esto no me pasaba pero con arch, que llevo usandola unos 6 meses veo que es bastante comun, por no decir que siempre se actualizan ambos juntos


El driver privativo necesita ser recompilado si o si, sobre todo si hay mucho cambio en el kernel, y éste último caso es el que provoca que se haya que actualizar el controlador. Si actualizas el controlador de nvidia para que sea compatible con el nuevo kernel, también es necesario actualizar nvidia-dkms, puesto que si no no sabrá que tiene que compilar la versión nueva y tratará de hacerlo con la vieja.

En debian pasa prácticamente igual (y esto lo puedo asegurar porque uso debian desde la versión 3), la única diferencia está en que los "saltos" de un kernel a otro no suelen ser tan grandes como en Arch, te aseguro que el driver se recompila cada vez que se actualiza el kernel (salvo casos menores en que no es necesario).

P.D.: Esto con Nouveau no pasa...
ok, gracias, eso lo entiendo, pero me surgen dudas con el binario oficial de nvidia
yo uso la version vulkan de nvidia y prefiero el binario a tirar de aur, mi duda es, si instalo nvidia con la opcion dkms, lo correcto seria instalar el driver cada vez que instalo un kernel nuevo? hasta ahora no lo he hecho cuando instalo un kernel veo como se actualiza dkms y siempre he pensado que con eso basta
Nvidia no ofrece binarios para GNU/Linux. El módulo se tiene que compilar para cada kernel, y precisamente ese es el trabajo del paquete nvidia-dkms,
me refiero al driver que ofrece nvidia en su pagina oficial, siempre lo he llamado binario, tal vez me equivoque

yo tengo el nvidia.run instalado sin ningun paquete de nvidia ofrecido por la distro y al instalarlo nvidia me pregunta si lo quiero instalar en dkms y al instalar un nuevo kernel no he vuelto ha instalar ese driver ya que pensaba que no hacia falta al hacerlo el dkms y esa es mi duda, he de instalarlo cada vez?
Si te ofrece la posibilidad de usarlo con dkms, no mientras no deje de funcionarte, piensa que si cambias el kernel y no se compila el módulo, éste no existirá cuando vaya a cargarlo y posiblemente te quedes sin entorno gráfico.

El run de la página de nvidia hace lo mismo que si instalas el que tenga Arch o el que esté en Aur, compila el módulo. La diferencia puede estar, en tus apreciaciones, que para que compile correctamente en Debian tenías que instalar algunos paquetes -dev (cosa que no es necesaria en Arch) y las headers del kernel que estés usando. Pero vamos, que eso imagino que te lo podrá explicar mejor un usuario de Arch.
Buenas acabo de instalar arch + kde en un portatil con una nvidia. He estado probando varias configuraciones:


* Si pongo en blacklist los modulos de nvidia (nvidia y nouveau) para funcionar con la intel integrada, funciona ok, pero la salida hdmi del portatil no me detecta ninguna pantalla (ya sea con el gestor de kde o xrandr)
* Si uso nouveau kde se queda frito al iniciar sesión (tengo que mirar los logs...)
* Si cargo los drivirs de nvidia si que funciona hdmi, pero se ve un poco feo las fuentes (me imagino que tendre que configurar el aliasing de fuentes)

Hay alguna opción de usar la intel? o voy a tener que pasar por nvidia?

Saludos.
Estoy usando archlinux en una raspberry y networkmanager me dice estar conectado por eth0 pero falla al conectarse a red y con la wifi lo mismo.

[kodi@ArchLinux system-connections]$ sudo systemctl status dhcpcd
● dhcpcd.service - dhcpcd on all interfaces
Loaded: loaded (/usr/lib/systemd/system/dhcpcd.service; enabled; vendor preset: disabled)
Active: active (running) since Thu 2019-05-16 23:54:11 CEST; 3min 34s ago
Process: 284 ExecStart=/usr/bin/dhcpcd -q -b (code=exited, status=0/SUCCESS)
Main PID: 309 (dhcpcd)
Tasks: 1 (limit: 1595)
Memory: 2.5M
CGroup: /system.slice/dhcpcd.service
└─309 /usr/bin/dhcpcd -q -b

May 16 23:54:12 ArchLinux dhcpcd[309]: wlan0: waiting for carrier
May 16 23:54:12 ArchLinux dhcpcd[309]: eth0: rebinding lease of 192.168.1.4
May 16 23:54:12 ArchLinux dhcpcd[309]: wlan0: carrier acquired
May 16 23:54:12 ArchLinux dhcpcd[309]: wlan0: IAID eb:f2:65:f7
May 16 23:54:12 ArchLinux dhcpcd[309]: wlan0: carrier lost
May 16 23:54:12 ArchLinux dhcpcd[309]: eth0: probing address 192.168.1.4/24
May 16 23:54:13 ArchLinux dhcpcd[309]: wlan0: new hardware address: 6e:a1:c4:2e:09:eb
May 16 23:54:17 ArchLinux dhcpcd[309]: eth0: leased 192.168.1.4 for 86400 seconds
May 16 23:54:17 ArchLinux dhcpcd[309]: eth0: adding route to 192.168.1.0/24
May 16 23:54:17 ArchLinux dhcpcd[309]: eth0: adding default route via 192.168.1.1
[kodi@ArchLinux system-connections]$ sudo systemctl status NetworkManager
● NetworkManager.service - Network Manager
Loaded: loaded (/usr/lib/systemd/system/NetworkManager.service; enabled; vendor preset: disabled)
Drop-In: /usr/lib/systemd/system/NetworkManager.service.d
└─NetworkManager-ovs.conf
Active: active (running) since Thu 2019-05-16 23:54:12 CEST; 3min 54s ago
Docs: man:NetworkManager(8)
Main PID: 286 (NetworkManager)
Tasks: 3 (limit: 1595)
Memory: 12.7M
CGroup: /system.slice/NetworkManager.service
└─286 /usr/bin/NetworkManager --no-daemon

May 16 23:54:13 ArchLinux NetworkManager[286]: <info> [1558043653.9487] device (p2p-dev-wlan0): state change: unmanaged -> unavailable (reason 'managed', sys-iface-state: 'external')
May 16 23:54:13 ArchLinux NetworkManager[286]: <info> [1558043653.9516] device (p2p-dev-wlan0): state change: unavailable -> disconnected (reason 'none', sys-iface-state: 'managed')
May 16 23:54:13 ArchLinux NetworkManager[286]: <info> [1558043653.9527] device (wlan0): state change: unavailable -> disconnected (reason 'supplicant-available', sys-iface-state: 'managed')
May 16 23:54:13 ArchLinux NetworkManager[286]: <warn> [1558043653.9634] sup-iface: failed to cancel p2p connect: P2P cancel failed
May 16 23:54:16 ArchLinux NetworkManager[286]: <info> [1558043656.0920] dhcp6 (eth0): activation: beginning transaction (timeout in 45 seconds)
May 16 23:54:16 ArchLinux NetworkManager[286]: <info> [1558043656.7710] manager: startup complete
May 16 23:55:01 ArchLinux NetworkManager[286]: <warn> [1558043701.0914] dhcp6 (eth0): request timed out
May 16 23:55:01 ArchLinux NetworkManager[286]: <info> [1558043701.0915] dhcp6 (eth0): state changed unknown -> timeout
May 16 23:55:01 ArchLinux NetworkManager[286]: <info> [1558043701.0916] dhcp6 (eth0): canceled DHCP transaction
May 16 23:55:01 ArchLinux NetworkManager[286]: <info> [1558043701.0917] dhcp6 (eth0): state changed timeout -> done
[kodi@ArchLinux system-connections]$



Lo uso directamente con Kodi y al iniciar me dice en info de sistema conectado y las dns 8.8.8.8 y acabo de ver que se ha cambiado sola por 127.0.0.53 :-? .

Hay alguna manera de resetear la configuracion y empezar de cero ?¿ es normal que falle la conexion pero me deje conectarme a ella por ssh ?¿
@nu_kru si es una gráfica moderna igual ni tiene soporte en nouveau.

Yo no me complicaría y por ahora utilizaría Optimus manager, tienes los paquetes en AUR y es sencillo de instalar, con la intel te permite usar nouveau o desactivarla. Yo la desactivo porque tengo la 2060 y no tiene soporte con nouveau, pero entonces no me funcionan los hdmi, cuando me hacen falta a cambiar a la nvidia y ya.

Se supone que nvidia ya está preparando cambios para tener optimus como en windows, en la próxima versión de xserver deberían estar incluidos y quién sabe si por fin tendremos el optimus que merecemos, y entiendo que ya no habrán estos problemas.
@eric_14
Es para trabajar, la Nvidia me da igual, pero necesito la salida HDMI, los drivers libres crashean a los pocos segundos.

Así que por ahora me quedo con los privativos.

Ahora sólo me hace falta funcionar Network manager en una wpa corporativa... El cual por cierto esta algo buguedado en KDE, ya que durante el intento de conexión se pone el círculo de wifi a dar vueltas y plasma comiéndose un core
Buenas a todos. Tengo un pequeño problema con el Wine y el Playonlinux, tengo un hardware para comunicarse por usb pero con protocolo RS232, eso quiere decir que en el /dev está como ttyUSB0 y en el software que sólo es posible en windows, solo reconoce Com1 , com2, com3...Bueno creo un link simbólico en la carpeta /dosdevices de ámbos(wine y playonlinux) de com1 a ttyUSB0, pero sigue sin funcionar.
Para saber si este link simbólico me está funcionando envío comandos con la aplicación Putty seleccionado el com1 y todo parece funcionar bien lo que no pasa con el software instalado en playonlinux..este soft lo instalé en windows y todo funciona como debe ser.....
Creo que algo debo hacer mal en la configuración de wine o playonlinux o faltan algunos permisos...Alguna sugerencia por favor o en que fallo.

Gracias de antemano.

Saludos. [beer]
nu_kru escribió:@eric_14
Es para trabajar, la Nvidia me da igual, pero necesito la salida HDMI, los drivers libres crashean a los pocos segundos.

Así que por ahora me quedo con los privativos.

Ahora sólo me hace falta funcionar Network manager en una wpa corporativa... El cual por cierto esta algo buguedado en KDE, ya que durante el intento de conexión se pone el círculo de wifi a dar vueltas y plasma comiéndose un core


A que te refieres que crashean ?

Una duda tengo una placa intel@ion es un atom 330 con nvida he instalado noveau y al reproducir videos de yotube no van finos . Podria instalar los de nvidia funcionara mejor , o me puede joder toda la confg
Adiós antergos https://antergos.com/blog/antergos-linux-project-ends/

[buuuaaaa] [buuuaaaa] Yo lo tengo instalado, porque me gustaba el instalador, el de arch me parece bastante coñazo y además casi todos los paquetes veían de arch, por lo que siempre tengo el sistema actualizado.

Pero nada, de todas formas supongo que será eliminar el repo de antergos y ya.
xxxtarkusxxx escribió:
nu_kru escribió:@eric_14
Es para trabajar, la Nvidia me da igual, pero necesito la salida HDMI, los drivers libres crashean a los pocos segundos.

Así que por ahora me quedo con los privativos.

Ahora sólo me hace falta funcionar Network manager en una wpa corporativa... El cual por cierto esta algo buguedado en KDE, ya que durante el intento de conexión se pone el círculo de wifi a dar vueltas y plasma comiéndose un core


A que te refieres que crashean ?

Una duda tengo una placa intel@ion es un atom 330 con nvida he instalado noveau y al reproducir videos de yotube no van finos . Podria instalar los de nvidia funcionara mejor , o me puede joder toda la confg


que directamente la imagen se queda congelada a los pocos segundos y no queda mas remedio que reiniciar/REISUB
Por favor, que alguien me explique como instalar de forma facil dxvk / vulkan en lutris usando wine, para ver si me tira mejor el world war Z en la ps4, usando vulkan, ya que usando directX11 con todo al minimo absoluto y bajando la resolucion interna, no supera jamas 25 frames. Y va entre 10 y 18 normalmente
Buenas a todos,me gustaria iniciarme en esto de Arch Linux,ya he probado varias distros como ubuntu,mint,fedora,etc.
Por donde deberia empezar?,manuales y eso.

El equipo donde voy a hacer las pruebas consta de.
Intel core 2 quad q8300,4 gb ddr2 800 mhz,nvidia gtx750ti y un ssd kingstom 120gb.
Gracias a todos.
mingui escribió:Buenas a todos,me gustaria iniciarme en esto de Arch Linux,ya he probado varias distros como ubuntu,mint,fedora,etc.
Por donde deberia empezar?,manuales y eso.

El equipo donde voy a hacer las pruebas consta de.
Intel core 2 quad q8300,4 gb ddr2 800 mhz,nvidia gtx750ti y un ssd kingstom 120gb.
Gracias a todos.


https://wiki.archlinux.org/index.php/Installation_guide y ya vas navegando por la wiki para según que cosas como drivers de la grafica,
@nu_kru Muchas gracias,me pongo y a ver que sale.
Ahora que está de moda ... Estoy usando plasma , intentando conectar a la ps classic desde mi pc me sale la conexión pero no termina de conectar. Hay que instalar algún driver o configurar a mano la conexión?
hola,tengo una ps4 pro,instalado linux,los driver cpu y dvxk actualizado cuando ejecute resident evil 2 remake me tira este error: http://www.mediafire.com/file/buk291ps2 ... e.txt/file
Por si alguien usa optimus-manager para portátiles intel+nvidia, la última versión te permite añadir un parámetro al kernel para que inicie con la nvidia o intel.

Ya lo he probado con una nueva entrada de grub y ha funcionado bien, así directamente al arrancar elijes la gráfica, muy útil.
Buenas a tod@s, llevo hace unas semanas probando esta distribución y la verdad todo me funciona ok, el único problema es que lo instale con el escritorio Gnome y en algunas ocaciones se congela.

En un artículo del foro de archlinux, comentan los escritorios que mas pesados y ligeros que son soportados y me gustaría hacer el cambio.

La duda es, si debo reinstalar todo desde 0 o como puedo hacer la instalación de otro escritorio y desinstalar el Gnome.

Gracias.
wilivarob escribió:Buenas a tod@s, llevo hace unas semanas probando esta distribución y la verdad todo me funciona ok, el único problema es que lo instale con el escritorio Gnome y en algunas ocaciones se congela.

En un artículo del foro de archlinux, comentan los escritorios que mas pesados y ligeros que son soportados y me gustaría hacer el cambio.

La duda es, si debo reinstalar todo desde 0 o como puedo hacer la instalación de otro escritorio y desinstalar el Gnome.

Gracias.

Nunca he cambiado de escritorio pero supongo que con desinstalar gnome (gnome-shell, etc) e instalar el nuevo debería bastar. Si no vas a usar gdm desactiva el servicio (systemctl disable gdm.service) y activa el que vayas a usar.

Después cuando estés usando el otro puedes buscar otras aplicaciones para sustituir a las de gnome y quitarte las dependencias.
darkrocket escribió:Nunca he cambiado de escritorio pero supongo que con desinstalar gnome (gnome-shell, etc) e instalar el nuevo debería bastar. Si no vas a usar gdm desactiva el servicio (systemctl disable gdm.service) y activa el que vayas a usar.

Después cuando estés usando el otro puedes buscar otras aplicaciones para sustituir a las de gnome y quitarte las dependencias.


Gracias por responder, pensaba lo mismo ya que cuando instale el escritorio solo instale estos paquetes "gnome gnome–extra", así que pensaba desinstalar esos, haré la prueba.

Actualización :No funcionó, me tocó reinstalar todo desde 0
Hay alguna manera de cuando se instala un paquete snap , se genere la entrada en el menu ?¿ uso plasma.
wilivarob escribió:
darkrocket escribió:Nunca he cambiado de escritorio pero supongo que con desinstalar gnome (gnome-shell, etc) e instalar el nuevo debería bastar. Si no vas a usar gdm desactiva el servicio (systemctl disable gdm.service) y activa el que vayas a usar.

Después cuando estés usando el otro puedes buscar otras aplicaciones para sustituir a las de gnome y quitarte las dependencias.


Gracias por responder, pensaba lo mismo ya que cuando instale el escritorio solo instale estos paquetes "gnome gnome–extra", así que pensaba desinstalar esos, haré la prueba.

Actualización :No funcionó, me tocó reinstalar todo desde 0

¿Qué fallo daba? :/
darkrocket escribió:
wilivarob escribió:
darkrocket escribió:Nunca he cambiado de escritorio pero supongo que con desinstalar gnome (gnome-shell, etc) e instalar el nuevo debería bastar. Si no vas a usar gdm desactiva el servicio (systemctl disable gdm.service) y activa el que vayas a usar.

Después cuando estés usando el otro puedes buscar otras aplicaciones para sustituir a las de gnome y quitarte las dependencias.


Gracias por responder, pensaba lo mismo ya que cuando instale el escritorio solo instale estos paquetes "gnome gnome–extra", así que pensaba desinstalar esos, haré la prueba.

Actualización :No funcionó, me tocó reinstalar todo desde 0

¿Qué fallo daba? :/

La verdad no me acuerdo salía un error, reinicie haber si faltaba eso pero no, ingreso con el escritorio de gnome y ahora tengo otro problema y es que cuando instalo el kde plasma o el lxqt, no inicia, con el kde sale un error de una clave o llave algo así que no se pudo verificar y luego la última linea dice algo así verificar system sddm.service.. De ahí no avanza y con el lxqt se queda en una linea que dice Hostname service y de ahí no pasa y en los 2 use el gestor de inicio sddm, voy a volver a instalar pero cambiaré el gestor por el gdm
wilivarob escribió:
darkrocket escribió:
wilivarob escribió:
Gracias por responder, pensaba lo mismo ya que cuando instale el escritorio solo instale estos paquetes "gnome gnome–extra", así que pensaba desinstalar esos, haré la prueba.

Actualización :No funcionó, me tocó reinstalar todo desde 0

¿Qué fallo daba? :/

La verdad no me acuerdo salía un error, reinicie haber si faltaba eso pero no, ingreso con el escritorio de gnome y ahora tengo otro problema y es que cuando instalo el kde plasma o el lxqt, no inicia, con el kde sale un error de una clave o llave algo así que no se pudo verificar y luego la última linea dice algo así verificar system sddm.service.. De ahí no avanza y con el lxqt se queda en una linea que dice Hostname service y de ahí no pasa y en los 2 use el gestor de inicio sddm, voy a volver a instalar pero cambiaré el gestor por el gdm

Ni idea, a mí me sacas de gnome y me pierdo [+risas]

Para Plasma tal vez te vaya mejor preguntando en el hilo de KDE: hilo_hilo-oficial-hilo-oficial-kde-plasma-frameworks-y-aplicaciones_1263552
Este problema pasa al instalar el escritorio kde plasma con el gestor de inicio sddm...

https://pasteboard.co/ImaclAu.jpg

Hasta ahí se queda recién instalado, pero al apagar la pc desde la toma corriente y vuelvo y enciendo se queda hasta aqui..

https://pasteboard.co/Imafhb9.jpg

Alguna sugerencia, gracias.
levanta el escritorio directamente sin tener sddm activado para ir descartando errores, https://wiki.archlinux.org/index.php/KD ... he_console

Que grafica tienes? yo en el portatil del trabajo que lleva una nvidia he tenido que instalar si o si los drivers de nvidia, porque los libres crasheaban a los pocos segundos de iniciar sesión y si usaba la integrada intel, me quedaba sin poder usar el hdmi...

Para desactivar sddm puedes hacerlo con el propio usb de instalacion de arch haciendo un chroot o via recovery shell https://wiki.archlinux.org/index.php/Ge ... ery_shells
nu_kru escribió:levanta el escritorio directamente sin tener sddm activado para ir descartando errores, https://wiki.archlinux.org/index.php/KD ... he_console

Que grafica tienes? yo en el portatil del trabajo que lleva una nvidia he tenido que instalar si o si los drivers de nvidia, porque los libres crasheaban a los pocos segundos de iniciar sesión y si usaba la integrada intel, me quedaba sin poder usar el hdmi...

Para desactivar sddm puedes hacerlo con el propio usb de instalacion de arch haciendo un chroot o via recovery shell https://wiki.archlinux.org/index.php/Ge ... ery_shells


Gracias por responder, la pc no tiene tarjeta gráfica, se usa la de la board y hasta ahí no e instalado drivers de vídeo y si toca instalar, como hago para saber que drivers necesita?

En cuanto a lo otro haré la prueba, reinstalare de nuevo, pero entonces no instalarle el sddm...
wilivarob escribió:
Gracias por responder, la pc no tiene tarjeta gráfica, se usa la de la board y hasta ahí no e instalado drivers de vídeo y si toca instalar, como hago para saber que drivers necesita?


sin decir que pc es dificil.... si es intel https://wiki.archlinux.org/index.php/in ... stallation

wilivarob escribió:En cuanto a lo otro haré la prueba, reinstalare de nuevo, pero entonces no instalarle el sddm...


No hace falta reinstalar... Para desactivar sddm puedes hacerlo con el propio usb de instalacion de arch haciendo un chroot o via recovery shell https://wiki.archlinux.org/index.php/Ge ... ery_shells
@nu_kru
La referencia del computador es compaq presario sr5225la, ya está opsoleta, le quiero dar vida con Linux.

En cuanto a reinstalar, lo mencione porque había instalado el entorno lxqt, no tenía el kde plasma y le comento que el problema si es el gestor de inicio sddm, ya que cuando instale el kde con el gestor gdm si arranco, pero cuando instalo el sddm se queda donde mostré las fotos "hostname..."

Será que falta los drivers que menciona?
Pero porque con el gdm si arranca?
No se me ocurre ya mas que hacer.
mira el log de sddm mira a ver si esta en otra tty, tocaste algo de la configuracion?
https://wiki.archlinux.org/index.php/SD ... leshooting
nu_kru escribió:mira el log de sddm mira a ver si esta en otra tty, tocaste algo de la configuracion?
https://wiki.archlinux.org/index.php/SD ... leshooting

Pues amigo, que yo sepa sólo el comando de instalación y ya...

Instale en el siguiente orden:
1. sudo pacman -S xorg-server xorg-xinit
2. sudo pacman -S mesa mesa-demos
3. sudo pacman -S plasma kde-applications plasma-wayland-session
4. sudo pacman -S sddm
5. sudo systemctl enable sddm.service
6. reboot

Una vez prende la compu se queda donde mencione.

Revisaré el link que enviaste haber que encuetro.
Hola, tiene una nvidia G 103M segun aqui https://support.hp.com/es-es/drivers/se ... el/3938403

Te hace falta intalar drivers libres nouveau
para arrancar kde
(mensaje borrado)
Brutico escribió:Hola, tiene una nvidia G 103M segun aqui https://support.hp.com/es-es/drivers/se ... el/3938403

Te hace falta intalar drivers libres nouveau
para arrancar kde

Brother gracias por la ayuda, pero el link que enviaste, el computador que aparece no es, no es portátil es de escritorio.

Aquí encontré algo sobre los requisitos https://espanol.answers.yahoo.com/question/index?qid=20130728101631AArJcIy, será instalar gráficos intel?
Vale pues instala los drivers intel
¿Os rompen las tipografías (fuentes de letras) la última actualización de KDE Frameworks (KF5) 5.60.0?. Revirtiendo a la 5.59.0 se me soluciona pero no veo nada en ningún foro. Lo mismo ya me pasó en el pasado y se solucionó en la siguiente versión así que puede ser alguna regresión o que necesita algún parche por parte de la distribución.
Para todos los que uséis Steam es recomendable instalar lsb-release para aparecer correctamente en el hwsurvey: https://bbs.archlinux.org/viewtopic.php?id=247267
6414 respuestas
1125, 126, 127, 128, 129