Hilo de Batocera

1, 2, 3, 4, 5
kike643 escribió:Hola, tengo un mando de estos que imitan al original de la Atari 2600.
Es un mando de 9 pines pero compre un adaptador para usb
Cuando lo conecto a la raspi me lo detecta y me deja configurarlo.
El problema es que al entrar en cualquier juego de cualquier sistema, el juego no arranca y me tira al menu principal.
Alguien sabe la causa? Gracias


Yo tengo el mismo problema.

Cuando lo configuro como jugador dos, en los juegos de atari de 2 jugadores, si funciona con el jugador 2
Buenas, a ver si alguien me puede ayudar.

Tengo un arcade, con placas zero delay y joysticks sanwa con batocera v31 (he probado con la 30 también por si acaso e igual), y una raspberry pi 4.

El problema es con los juegos que requieren el joystick analógico (ej. Daytona USA dreamcast, o el emulador ppsspp), pues no lo reconoce.
Los juegos arrancan, los botones funcionan, pero no puedo usar el joystick.

He buscado dentro de la configuración de retroarch, dentro de control, me meto en puerto 1, y hay una opción de cambiar analógico derecho o izquierdo por digital, pero no funciona (o yo no se hacerlo funcionar). He probado con remapear los controles analógicos por la cruceta, y tampoco.
Y en los juegos de psp, no siquiera puedo moverme por las opciones del emulador...

Alguien puede arrojarme algo de luz?

Un saludo [bye]
hola
tengo un problema aver si alguien me puede ayudar
e montado la imajen de batocera en un usb de 128g y lo e puesto en un ordenador portatil viejo y funciona pero va mal ya ke el pc es poco potente y se ralentizan los juegos a si ke e decidido ponerlo en el sobremesa nuevo y al iniciar batocera sale el logo 2 segundos y luego la barra de carga en la parte superior de la tv pero al llegar al final se va la imajen y el hdmi pone sin señal.
alguien me puede ayudar?
gracias de antemano
usepinlove escribió:Buenas, a ver si alguien me puede ayudar.

Tengo un arcade, con placas zero delay y joysticks sanwa con batocera v31 (he probado con la 30 también por si acaso e igual), y una raspberry pi 4.

El problema es con los juegos que requieren el joystick analógico (ej. Daytona USA dreamcast, o el emulador ppsspp), pues no lo reconoce.
Los juegos arrancan, los botones funcionan, pero no puedo usar el joystick.

He buscado dentro de la configuración de retroarch, dentro de control, me meto en puerto 1, y hay una opción de cambiar analógico derecho o izquierdo por digital, pero no funciona (o yo no se hacerlo funcionar). He probado con remapear los controles analógicos por la cruceta, y tampoco.
Y en los juegos de psp, no siquiera puedo moverme por las opciones del emulador...

Alguien puede arrojarme algo de luz?

Un saludo [bye]


Creo recordar que los zero delay tienen un pulsador Mode que conmutaba entre analógico y digital. Un led rojo/verde marca el estado de funcionamiento
Localiza los pines y ponle un pulsador y prueba
@dinamita4922

Gracias por responder.
Estoy viendo los esquemas en esta página:
https://www.google.com/amp/s/simracinga ... delay/amp/

¿Quieres decir que tendría que poner otro botón/pulsador conectado donde pone "Mode" para que cambie a analógico?

Si es así... Me parece que paso, ya que es un mueble arcade donde no tengo buen acceso a la placa, además de que tendría que hacer otro agujero al mueble... Y tengo ya la máquina bien montadita con sus vinilos y todo...
Vaya putada si es lo que dices... Pero es que tiene que ser eso, aunque en el emulador ppsspp no se me mueve ni por las opciones (y he probado a conectar un dualshock 4 y se mueve por ellas tanto con cruceta como con la seta analógica, con lo cual se supone que se tendría que mover por las opciones al menos... ).

En fin, gracias de nuevo por contestar, y si se te ocurre algo, por favor, soy todo oídos.

Un saludo [bye]
@usepinlove

Ponle un pulsador de forma provisional por dentro y pruebalo, o incluso si tienes la maquina con 6 botones por player, cambia el conector de uno de ellos para probar

Si con esto se soluciona tu problema pues ya decides si ponerlo o no
@dinamita4922

Eso haré.
Una pena, esperaba que fuese algo de configuración de sofware...
Gracias de nuevo

Un saludo
@usepinlove

De nada compi, espero que sea eso y se solucione tu problema
Hola @dansal he llegado a este hilo de rebote pero leyéndolo me he dado cuenta que tienes un manual bien explicado, curros como este ayudan a los novatos a salir de las dudas que van surgiendo, tengo una pregunta ¿porque recomiendas mas unaGTX750 y no una GTX750 2gb(no ti)?
Yo tengo una hp dc 7900 con procesador Core 2 Duo E8400 USDT tengo instalada la última versión de batocera y eso que utlizo la grafica integrada. así que viendo este hilo planeo agenciarme una gráfica de segunda mano de esas épocas, pero no me queda tan claro porque descartar la GTX750 2gb(no ti), ¿me lo puedes aclarar?
kalghara escribió:Hola @dansal he llegado a este hilo de rebote pero leyéndolo me he dado cuenta que tienes un manual bien explicado, curros como este ayudan a los novatos a salir de las dudas que van surgiendo, tengo una pregunta ¿porque recomiendas mas unaGTX750 y no una GTX750 2gb(no ti)?
Yo tengo una hp dc 7900 con procesador Core 2 Duo E8400 USDT tengo instalada la última versión de batocera y eso que utlizo la grafica integrada. así que viendo este hilo planeo agenciarme una gráfica de segunda mano de esas épocas, pero no me queda tan claro porque descartar la GTX750 2gb(no ti), ¿me lo puedes aclarar?

Se le puede cambiar la gráfica al HP Compaq dc7900 Ultra-slim Desktop ?
@XeNoMoRPH No, no tiene niunguna bahia de expanción, Saludos.
Eso me parecía, pero es que he visto este video y no se si es el mismo modelo:

Cayó en mis manos una Pi 3 v.1.2 y le instalé Batocera para ver com funciona este mundo totalmente desconocido para mi.

He estado con el emu de Snes y va lento. He leído el tema de alimentación pero ni idea donde ver si sale un rayo. El transformador da 5,1 y 2,5 amperios por lo que no creo que sea.

Algunas ideas de qué tocar?

Y otro problema, pero supongo que es el mando que utilizo por Bluetooth... A veces marca botones solo y noto un input lag. Me pasa en los dos chinorris que tengo, uno que parece de Snes vitaminado de la Wii y uno de PS3.
Hola! Tengo un problemilla y ya no se me ocurre ninguna solución. tengo una maquina arcade en la cual ahora mismo funciona una raspberry pi 3 con Recalbox, usa una resolución de 640x480 ya que el monitor es un crt por vga y con un adaptador de hdi a vga va bien.
Pero la idea es meter un pc con batocera, tengo el pc y batocera "configurado", el menú de emuladores ya se ponerlo a esa resolución, pero no soy capaz de ponerlo en todo el sistema, me explico:
Cuando enciendo el pc, la resolución es una, y después del video de inicio (batocera 32) es cuando se me cambia a 640x480.
Se que la grafica me da esa resolución puesto que en el menú la tengo.
Para ponerla modifique dos archivos:
batocera.conf (dentro de system)
batocera-boot.conf (dentro de boot)
He intentado seguir esta guía, pero no soy capaz.

Me gusta usar batocera, con recalbox no puedo hacer ni la mitad de las cosas y estoy apunto de tirar la toalla pero me fastidia bastante, os suplico ayuda jejejejeje
Gracias!
francescfri escribió:Cayó en mis manos una Pi 3 v.1.2 y le instalé Batocera para ver com funciona este mundo totalmente desconocido para mi.

He estado con el emu de Snes y va lento. He leído el tema de alimentación pero ni idea donde ver si sale un rayo. El transformador da 5,1 y 2,5 amperios por lo que no creo que sea.

Algunas ideas de qué tocar?

Y otro problema, pero supongo que es el mando que utilizo por Bluetooth... A veces marca botones solo y noto un input lag. Me pasa en los dos chinorris que tengo, uno que parece de Snes vitaminado de la Wii y uno de PS3.


Me contesto a mi mismo... simplemente he instalado la V31... y perfecto! Se ve que la V32 de momento está bastante rota en muchos aspectos en esta Pi 3 (desconozco en otras versiones)
francescfri escribió:
francescfri escribió:Cayó en mis manos una Pi 3 v.1.2 y le instalé Batocera para ver com funciona este mundo totalmente desconocido para mi.

He estado con el emu de Snes y va lento. He leído el tema de alimentación pero ni idea donde ver si sale un rayo. El transformador da 5,1 y 2,5 amperios por lo que no creo que sea.

Algunas ideas de qué tocar?

Y otro problema, pero supongo que es el mando que utilizo por Bluetooth... A veces marca botones solo y noto un input lag. Me pasa en los dos chinorris que tengo, uno que parece de Snes vitaminado de la Wii y uno de PS3.


Me contesto a mi mismo... simplemente he instalado la V31... y perfecto! Se ve que la V32 de momento está bastante rota en muchos aspectos en esta Pi 3 (desconozco en otras versiones)


me puedes decir de donde has bajado la v31, la estoy buscando y nio doy con ella. gracias
@czt

No entiendo com es que está tan escondida...

Aquí
@czt

Aquí :

https://wiki.batocera.org/current_and_previous_releases

Dónde pone older releases, en el sistema que quieras.

Saludos
Disculpad la ausencia pero andaba en otras cosas ahora que el covid remite.

@kalghara , la no ti es perfectamente válida para estos menesteres. Pero antes del movidón de los precios de gráficas la ti y la normal costaban lo mismo (50€), siendo las ti mejor. La 750 de 2gb llega hasta gamecube decentemente, tengo una montada con con un quad subido a 3ghz y muy fina.

@Wakizashi , has editado correctamente el cfg? Yo hace bastante que no hago nada parecido, pero en la v26 o similar configuré uno para un amigo editando, me costo que era una ATI/AMD antigua y era peleona pero sabiendo las resoluciones que soporte es ir probando.

@francescfri , la pi3 esta tocando limite en batocera según salen versiones nuevas. Yo la usaba para todas las pruebas, se ha notado que cada día va mas lenta y ya no es uno de los sistemas principales, por lo que se reportan menos errores y tiene mas fallos. Yo de momento la mantengo que solo es para pruebas, que no veo muy rentable la pi4, para eso prefiero minipcs viejunos con un i3 o cosas así.

Ahora con el rollo de los precios de gráficas he tocas mas modelos de gráficas que en toda mi vida (gtx460, gtx550ti, r7, gtx670, gt1030, rx550, hd6970). Si os hace falta grafica la 750ti es la recomendable peor no a 100€, las que menciono arriba, cunden y se pueden encontrar a veces a 50€, pero son casi todas gráficas con conector de alimentación adicional, tragonas y calentorras. Las fuentes de 18€ de mediamark petan :)
218 respuestas
1, 2, 3, 4, 5