Hilo de Batocera

1, 2, 3
@cpcbegin
cpcbegin escribió:¿Alguien ha conseguido usar mandos Bluetooth en raspberry Pi 400 con Batocera?

Un poco tarde, pero bueno ;) Batocera 29 no pilla el bluetooh de la rpi400, en la beta30 ya funciona bien, pero no hay sonido por hdmi... Volvi a la 29 y he conseguido que funcione el mando de la ps3 con un dongle bluetooth Asus que tenia por casa. Lo ha reconocido y el mando va perfecto.
Comentar que he encontrado lleno de polvo por casa mi viejo volante Logitech Driving Force Pro, lo he puesto y ¡lo ha reconocido a la primera! [Alaa!] Lo he podido configurar y 32 años despues he podido jugar unas partidas con volante y pedales al Outrun-Cannonball con la pi400. Hasta alguna lagrimilla se me ha escapado [360º]
Saludos
mutenroixi escribió:@cpcbegin
cpcbegin escribió:¿Alguien ha conseguido usar mandos Bluetooth en raspberry Pi 400 con Batocera?

Un poco tarde, pero bueno ;) Batocera 29 no pilla el bluetooh de la rpi400, en la beta30 ya funciona bien, pero no hay sonido por hdmi... Volvi a la 29 y he conseguido que funcione el mando de la ps3 con un dongle bluetooth Asus que tenia por casa. Lo ha reconocido y el mando va perfecto.

Pues gracias por confirmarme que no sólo me pasa a mi.
Yo también probé con un dongle Bluetooth pero sin éxito, y era el que usaba con la raspberry PI 2.
Hola a todos.
Tengo un problema, a ver si alguien me puede echar un cable.
¿Alguien conoce algun tutorial bueno o tiene bien configurado el emulador de amiga amiberry? ¿Cómo se hace exactamente?
Hay algo que no he hecho bien, porque me van solo algunos pocos juegos, tanto en whdl como en adf, el resto me dan pantalla negra. Los ipf directamente no va ninguno, al cargarlos vuelve a salir al emulationstation. El romset de whdl creo que es fiable y los adf que ya los tenia, cargan todos en el winuae... Supongo que debo tener algo mal en algun sitio...
El motivo de comprarme la rpi400 fue el emulador de amiga [triston]
Tengo un problema, he actualizado a la beta de Batocera, todo perfecto pero hay juegos de ps2 que el mando no funciona o me dicen que "no hay un control analogico conectado" ¿alguna idea de como solucionarlo?
Gendohikari escribió:Tengo un problema, he actualizado a la beta de Batocera, todo perfecto pero hay juegos de ps2 que el mando no funciona o me dicen que "no hay un control analogico conectado" ¿alguna idea de como solucionarlo?


Ni idea, lo siento. Pero a raíz de tu duda me ha surgido una pregunta. ¿Alguien sabe si en el PCSX2 versión Linux de Batocera y otros, los Dual Shock funcionan en modo completamente analógico? Quiero decir, incluso la cruceta y los botones cuadrado, círculo, triángulo y equis.
Buenas.
He puesto un shader para el emulador de mame, lo grabo como configuracion predeterminada del core y cada vez que inicio un nuevo juego no se guardan los cambios y tengo que volver a cargar el shader.

Sin embargo, hago lo mismo con megadrive y si me guarda los cambios. No entiendo nada

¿Alguien tiene alguna solucion? Gracias
Buenas, lo pongo también en este hilo, ya que al ser del Batocera a lo mejor podríais ayudarme mejor que en el otro del emulador PCSX2.

Resulta que tengo una imagen de batocera creada en un disco duro externo con el emulador PCSX2 5.27.2 y tengo un problema con el idioma de los juegos. Resulta que al parecer metí uno en francés y todos los juegos salen en ese idioma o en inglés, incluso los que son multidioma, excepto los que tienen selector de idiomas, lógicamente.

El caso es que en la carpeta share, configs, PCSX2, INIS hay un archivo llamado PCSX2_uni.ini en el cual salen las opciones :

LanguageId = 0
LanguageCode = default

He editado el segundo poniendo es_ES pero no resuelve nada, siguen en francés o inglés. ¿Alguien sabría qué hacer? He pensado en que a lo mejor hay que cambiar el número 0 de LanguageId también, pero no sé qué número sería.

Edito: otro problema que tengo es que no aparece el menú del gestor del emulador pulsando F1, he probado otras teclas y nada.
FranScorpions escribió:Buenas, lo pongo también en este hilo, ya que al ser del Batocera a lo mejor podríais ayudarme mejor que en el otro del emulador PCSX2.

Resulta que tengo una imagen de batocera creada en un disco duro externo con el emulador PCSX2 5.27.2 y tengo un problema con el idioma de los juegos. Resulta que al parecer metí uno en francés y todos los juegos salen en ese idioma o en inglés, incluso los que son multidioma, excepto los que tienen selector de idiomas, lógicamente.

El caso es que en la carpeta share, configs, PCSX2, INIS hay un archivo llamado PCSX2_uni.ini en el cual salen las opciones :

LanguageId = 0
LanguageCode = default

He editado el segundo poniendo es_ES pero no resuelve nada, siguen en francés o inglés. ¿Alguien sabría qué hacer? He pensado en que a lo mejor hay que cambiar el número 0 de LanguageId también, pero no sé qué número sería.

Edito: otro problema que tengo es que no aparece el menú del gestor del emulador pulsando F1, he probado otras teclas y nada.


Hola.

Lo del idioma creo que podrás solucionarlo arrancando el emulador sin ninguna ISO, entrando en la configuración de la BIOS de la PS2 y seleccionando el español en el menú. Cuando lo hayas hecho, ya todos los juegos multi idioma deberían cargarse en español.
@SirAzraelGrotesque

OK muchas gracias, intentaré hacer eso y te cuento más tarde. :)
Tengo un problemilla con Batocera Linux

Resulta que llevo meses usandolo y todo funcionaba perfectamente hasta que el otro dia me dio por probar el batocera plus y... voila¡¡ primer error, los juegos de gamecube no van, en vez de ejecutarse directamente como en batocera linux, en el plus se abre el dolphin y me dice que no ha encontrado los juegos, ejecuto un juego pero no hace nada

Vuelvo a mi querido Bato.Linux pero resulta que los juegos de Game Cube siguen sin ir

¿Que puede haber fallado? ¿Algun archivo de configuracion que se ha jodido?

PD: Estoy usando la ultima version
Buenas a ver si alguien puede ayudarme con el scrapeo.

El otro día me hice un pen con batocera y metí unos cuantos juegos arcade, configuré el scraper que trae el sistema con mi user y pass de la web, y me descargó todo bien... Sin embargo añadí mas juegos y ahora no se baja nada... Es como si no encontara los juegos que busca...

¿Hay alguna solución a esto?
weirdzod escribió:Buenas a ver si alguien puede ayudarme con el scrapeo.

El otro día me hice un pen con batocera y metí unos cuantos juegos arcade, configuré el scraper que trae el sistema con mi user y pass de la web, y me descargó todo bien... Sin embargo añadí mas juegos y ahora no se baja nada... Es como si no encontara los juegos que busca...

¿Hay alguna solución a esto?

¿Has actualizado la lista de juegos desde el menú?
@weirdzod si el motor que usas es ScreenScrapper, que seguramente lo sea, lleva caído desde ayer.

En su canal de discord van avisando, pero esta gente tuvo un problema muy gordo con sus servidores hace unos meses y llevan un tiempo levantandolo todo de nuevo. Se cae a menudo.
@sobrator vaya y yo calentándome la cabeza [+risas]
weirdzod escribió:@sobrator vaya y yo calentándome la cabeza [+risas]


Me pasó lo mismo una vez. La de rato que perdí.

Ahora mismo no va ni su web. Ves probando.
Hola! Estaba pensando en meterle Batocera a mi nuevo portátil via tarjeta sd. Lo prefiero al USB por una sencilla razón, solo tengo dos puertos usb y si quiero enchufar dos mandos de la X360 los necesito. Alguien lo ha probado? Supuestamente se puede pero no conozco a nadie que lo haya hecho. Con 128GB iría bien? Están por unos 30€, no quiero gastarme más ahora mismo. Me interesa sobretodo psx, psp, ps2 y dreamcast. Tengo una wii con gamecube por lo que esa parte está cubierta.

i7 y una GTX 1650ti. Entiendo que lo debería correr todo bien.
Y si compras un ladron usb y un disco externo de 1tb?con una sd de 128 te vas a quedar sin nada de espacio para lo que quieres
@gomis23 pudiste solucionar el problema con dolphin? me ha pasado lo mismo que a ti
118 respuestas
1, 2, 3