Hablando de Commodores Amiga

Hodor escribió:Ocurre que esos vendedores se aprovechan y las venden a precios muy poco razonables. De todas maneras quizás haya otros factores aparte de la velocidad porque mi tarjeta es una Lexar 8X y no parece que le guste demasiado.

Un saludo.


Pero es que una tarjeta de velocidad 8x significa que va a ocho veces la velocidad de transferencia habitual y eso es demasiado para el puerto PCMCIA del Amiga. Lo que debes buscar es una tarjeta que no indique ni 8x ni 4x ni 2x, es decir, de velocidad normal, y, a poder ser, de la marca SanDisk son las que mejor resultado me han dado a mi.

Si no encuentras ninguna yo te puedo vender una SanDisk Industrial Grade de 32 MB

Un saludo
web8bits escribió:
Pero es que una tarjeta de velocidad 8x significa que va a ocho veces la velocidad de transferencia habitual y eso es demasiado para el puerto PCMCIA del Amiga. Lo que debes buscar es una tarjeta que no indique ni 8x ni 4x ni 2x, es decir, de velocidad normal, y, a poder ser, de la marca SanDisk son las que mejor resultado me han dado a mi.

Si no encuentras ninguna yo te puedo vender una SanDisk Industrial Grade de 32 MB

Un saludo


Dentro de la lista de tarjetas compatibles hay varios modelos de más velocidad que la mía, lo cual me hace pensar que, si bien es un factor a tener en cuenta, no resulta del todo determinante a la hora de que una tarjeta sea leída con éxito.

Te agradezco la oferta pero 32MB se me antoja muy pequeña para el uso que le quiero dar.

Un saludo.
Hodor escribió:Dentro de la lista de tarjetas compatibles hay varios modelos de más velocidad que la mía, lo cual me hace pensar que, si bien es un factor a tener en cuenta, no resulta del todo determinante a la hora de que una tarjeta sea leída con éxito.

Te agradezco la oferta pero 32MB se me antoja muy pequeña para el uso que le quiero dar.

Un saludo.


¿Donde está esa lista que comentas? Mi experiencia me dice que las tarjetas de alta velocidad no funcionan en el puerto PCMCIA, si que lo hacen en el puerto IDE.

Un saludo
web8bits escribió:
Hodor escribió:Dentro de la lista de tarjetas compatibles hay varios modelos de más velocidad que la mía, lo cual me hace pensar que, si bien es un factor a tener en cuenta, no resulta del todo determinante a la hora de que una tarjeta sea leída con éxito.

Te agradezco la oferta pero 32MB se me antoja muy pequeña para el uso que le quiero dar.

Un saludo.


¿Donde está esa lista que comentas? Mi experiencia me dice que las tarjetas de alta velocidad no funcionan en el puerto PCMCIA, si que lo hacen en el puerto IDE.

Un saludo


No es una lista como tal sino más bien un hilo donde se hace referencia a diferentes modelos utilizados. Puedes encontrarlo en los foros de English Amiga Board.

Un saludo.
Sip... yo en sus tiempos también vi esas listas, según esas listas las sandisk valdrían, pero yo estuve probando varias que me dejo un amigo que tenia una tienda de informática y ninguna, solo me han valido las que no tienen velocidad y no todas, por que me dieron una de 8MB sin velocidad y no funciono, en cambio otra que compre en el mercadillo de 8MB si me valió, así que es todo muy arbitrario. Así que todo depende de lo que te puedas o quieras arriesgar...
A mi me pasó algo parecido, matandome a probar tarjetas, unas no me las reconocia, otras dejaban congelado el ordenador. Sandisk Ultra II 15MB/s de 4GB es vuestra solución.
jojo073 escribió:Sip... yo en sus tiempos también vi esas listas, según esas listas las sandisk valdrían, pero yo estuve probando varias que me dejo un amigo que tenia una tienda de informática y ninguna, solo me han valido las que no tienen velocidad y no todas, por que me dieron una de 8MB sin velocidad y no funciono, en cambio otra que compre en el mercadillo de 8MB si me valió, así que es todo muy arbitrario. Así que todo depende de lo que te puedas o quieras arriesgar...



Si, realmente el único modo de saber si funciona una tarjeta o no es el método del ensayo-error, a mi me ha pasado lo más raro de todo, una tarjeta funcionaba bien en mi Amiga 1200 por PCMCIA pero no lo hacía en otro diferente, misma tarjeta, mismo adaptador y misma versión de driver, por lo que al final es cuestión de probar.

Un saludo
No hay forma de jugar con una unidad de cd a los juegos de amiga?,seria toda la solución,tuve el amiga cd32 pero no me gusto y menos sus recopilatorios,iban mal y les faltaban cosas como las demostraciones o la musica
Una cosa hodor,tienes instalado el fat95 y el compactflash.device???,es que ahora no recuerdo si el classicWB los lleva incluidos y te hacen falta para que el amiga reconozca la tarjeta y el sistema de archivos fat,a ver si va a ser eso y por eso no te pilla la tarjeta.El puerto del amiga es clase 2 de 16bit,asegúrate de que te sirve el adaptador,que las especificaciones de la clase 2 es 16-32bit y hay adaptadores de 16,16-32 y de 32 bit y también podría ser que el fallo viniese por ahí.Yo uso una sandisk normal y corriente de 256 megas y va como la seda.
Un saludo y a ver si te sirve de algo.
Hola chicos,

Espero que sea el lugar indicado para haceros esta consula, ahi va:

Bueno resulta que recientemente he adquirido un Amiga 500 y he seguido este esquema para fabricar mi cable RGB:
Imagen

La cuestion es que una vez soldado los cables y comprobado que no hay ningun contacto a primera vista, lo conecto a la TV y al ordenador y al darle al "on" el ordenador no enciende. En cambio si desconecto el conector scart de la TV y doy al "on" del transformador, si enciende el ordenador.
Sabeis a que puede ser debido?
Hay algo mal en el esquema? Es que tengo miedo de cargarme mi amiga.
Muchas gracias!!!!
Un saludo.
123-xion escribió:No hay forma de jugar con una unidad de cd a los juegos de amiga?,seria toda la solución,tuve el amiga cd32 pero no me gusto y menos sus recopilatorios,iban mal y les faltaban cosas como las demostraciones o la musica



Todo depende del recopilatorio que uses en tu cd32, lo hay de todo tipo, pero eso si, si es de muchos juegos, les quitan la música de cd. Yo en mis tiempos use el cdrom de mi 1200 para jugar a los juegos de cd32, hay un emulador que los lanza y puedes jugar en el 1200 o el A4000, pero no va tan suelto.

Te recomiendo que si juegas en el cd32 lo hagas con los recopilatorios menos cargados, los problemas vienen por la velocidad de la unidad y la falta de memoria del cd32

Si tienes un 1200 con memoria, el whDLoad es la solución, los juegos ya están preparados e instalados
Si tienes un A500 lo mejor es una ACA y el WHDLoad.

Aunque tampoco es que sea un infierno jugar desde disco, a no ser que sea una aventura gráfica de 15 discos.
Todo depende de lo que te quieras gastar
jojo073 escribió:
123-xion escribió:No hay forma de jugar con una unidad de cd a los juegos de amiga?,seria toda la solución,tuve el amiga cd32 pero no me gusto y menos sus recopilatorios,iban mal y les faltaban cosas como las demostraciones o la musica



Todo depende del recopilatorio que uses en tu cd32, lo hay de todo tipo, pero eso si, si es de muchos juegos, les quitan la música de cd. Yo en mis tiempos use el cdrom de mi 1200 para jugar a los juegos de cd32, hay un emulador que los lanza y puedes jugar en el 1200 o el A4000, pero no va tan suelto.

Te recomiendo que si juegas en el cd32 lo hagas con los recopilatorios menos cargados, los problemas vienen por la velocidad de la unidad y la falta de memoria del cd32

Si tienes un 1200 con memoria, el whDLoad es la solución, los juegos ya están preparados e instalados
Si tienes un A500 lo mejor es una ACA y el WHDLoad.

Aunque tampoco es que sea un infierno jugar desde disco, a no ser que sea una aventura gráfica de 15 discos.
Todo depende de lo que te quieras gastar

Gracias compañero,el cd32 ya lo vendí,no me acabo de gustar y ordenador tengo el amiga 600 que me encanta su reducido tamaño.
El caso es que me gusta tener los juegos en físico y hacerme mi colección, como la tengo para el amstrad,la diferencia como sabes es que para el amstrad con un disco es suficiente,pero jugar al moonstone por ejemplo puede conmigo,del 1 al 3 y del 3 al 4 y así cada vez que vas haciendo mapa y todo en un disco duro o una tarjeta sd no me da satisfacción,llámame raro
Un saludo y gracias!
Cada uno tiene sus gustos, hay algunos que les gusta más jugar desde disco a otros desde emulador, a otros desde discos duros o emulando discos duros.

A mi personalmente me gusta jugar desde disco, pero esta claro que un juego con varios discos si cada vez que cambia de música te pide un disco diferente acabas amargado, pero bueno, para la mayoría son un par de discos.

Yo tengo un par de A600, uno lo tengo con la CF como disco duro, y bueno, le faltaría al menos 4mb de ram. Lo tengo con un sistema mínimo para arrancar y poder ejecutar, algunos juegos y programas, como deluxe paint y driwork.

Yo tengo también el cd32, la verdad es que me encanta, aunque el que tengo esta hecho polvo, ya lo compre roto y conseguí que la lente volviera a leer, pero le cuesta, así que no la suelo usar.

Los dos amiga que tengo siempre puestos en mi escritorio son mi A500 y mi A1200, los dos son los que tuve en sus tiempos...
locotron escribió:Una cosa hodor,tienes instalado el fat95 y el compactflash.device???,es que ahora no recuerdo si el classicWB los lleva incluidos y te hacen falta para que el amiga reconozca la tarjeta y el sistema de archivos fat,a ver si va a ser eso y por eso no te pilla la tarjeta.El puerto del amiga es clase 2 de 16bit,asegúrate de que te sirve el adaptador,que las especificaciones de la clase 2 es 16-32bit y hay adaptadores de 16,16-32 y de 32 bit y también podría ser que el fallo viniese por ahí.Yo uso una sandisk normal y corriente de 256 megas y va como la seda.
Un saludo y a ver si te sirve de algo.


Gracias por el consejo.

Actualmente tengo el Amiga guardado por falta de espacio disponible. Sin embargo, planteo rescatarlo del armario en breve, algo que me permitirá volver a probar de primera mano todo el tema comentado. En cuanto lo haga dejaré por aquí más detalles porque quizás esté haciendo algo mal en el proceso de lectura.

Un saludo.
Hola a todos,

He conseguido arreglar el problema de que el amiga no encendia al conectar el cable RGB. Ahora el problema es que en la tv se ve muy negro, apenas perceptible nada en pantalla. Sabeis a que puede ser debido?
Gracias
Un saludo.
coolinz escribió:Hola a todos,

He conseguido arreglar el problema de que el amiga no encendia al conectar el cable RGB. Ahora el problema es que en la tv se ve muy negro, apenas perceptible nada en pantalla. Sabeis a que puede ser debido?
Gracias
Un saludo.

el tema de los cables de vídeo es muy peliagudo, yo el que tengo lo compre en retrocables, salen bien de precio. puede ser cualquier tipo de contacto. Una vez me paso con el del un +2 y al final se lo di a un amigo que sabe de electrónica para que lo probara y al final era un contacto.

suerte
coolinz escribió:Hola a todos,

He conseguido arreglar el problema de que el amiga no encendia al conectar el cable RGB. Ahora el problema es que en la tv se ve muy negro, apenas perceptible nada en pantalla. Sabeis a que puede ser debido?
Gracias
Un saludo.


Suena a mala conexión, revisa el cable a conciencia, a veces un corto produce una imagen como la que comentas.

Un saludo
web8bits escribió:
coolinz escribió:Hola a todos,

He conseguido arreglar el problema de que el amiga no encendia al conectar el cable RGB. Ahora el problema es que en la tv se ve muy negro, apenas perceptible nada en pantalla. Sabeis a que puede ser debido?
Gracias
Un saludo.


Suena a mala conexión, revisa el cable a conciencia, a veces un corto produce una imagen como la que comentas.

Un saludo


También puede ser otra tontería que no perdemos nada por comprobar.

A mi la primera vez que me pasó eso me volví loco... y resulta que el problema era, simplemente, que lo había conectado a una entrada euroconector "no-RGB", normalmente las TVs con 2 entradas tienen una RGB y otra que no lo es y normalmente no nos damos cuenta porque la gran mayoría de cables RGB incluyen también el pin AV con lo que aunque lo conectes a la no-RGB se ve sin problemas pero si conectas algún cable que solo tiene los pines RGB activados y no el AV pues entonces pasa eso.

Más adelante lo confirmé con un concentrador de euroconectores que tenía un botón para activar y desactivar el RGB y al desactivarlo pasaba eso incluso aunque estuviese el cable enchufado a una entrada RGB, y luego con otro concentrador que pillé que directamente era el concentrador el que no era RGB así que al final no me servía...

Lo dicho, no será eso, pero por comprobarlo...
damn escribió:
web8bits escribió:
coolinz escribió:Hola a todos,

He conseguido arreglar el problema de que el amiga no encendia al conectar el cable RGB. Ahora el problema es que en la tv se ve muy negro, apenas perceptible nada en pantalla. Sabeis a que puede ser debido?
Gracias
Un saludo.


Suena a mala conexión, revisa el cable a conciencia, a veces un corto produce una imagen como la que comentas.



También puede ser otra tontería que no perdemos nada por comprobar.

A mi la primera vez que me pasó eso me volví loco... y resulta que el problema era, simplemente, que lo había conectado a una entrada euroconector "no-RGB", normalmente las TVs con 2 entradas tienen una RGB y otra que no lo es y normalmente no nos damos cuenta porque la gran mayoría de cables RGB incluyen también el pin AV con lo que aunque lo conectes a la no-RGB se ve sin problemas pero si conectas algún cable que solo tiene los pines RGB activados y no el AV pues entonces pasa eso.

Más adelante lo confirmé con un concentrador de euroconectores que tenía un botón para activar y desactivar el RGB y al desactivarlo pasaba eso incluso aunque estuviese el cable enchufado a una entrada RGB, y luego con otro concentrador que pillé que directamente era el concentrador el que no era RGB así que al final no me servía...

Lo dicho, no será eso, pero por comprobarlo...

Un saludo

Jeje, eso ya me paso a mi tb y me volvi loco,jeje.
En este caso no es eso, esta conectado a la entrada del tv que tiene rgb, es un crt de los de pantalla plana y solo tiene una entrada de euroconector.
He revisado las soldaduras, y todo parece ok. Hay algun cable en particular que produzca esa fallo? Es que se que hay uno que cambia a modo rgb y no se si sera ese en particular, pero no se ve nada raro.
Gracias a todos.
Un saludo.
A mi me paso exactamente lo mismo que a ti,pero con el cable del spectrum de retrocables,en un lcd se veía bien,pero en la tele de tubo se veía todo oscurecido,consulte con los chavales de retrocables y me dijeron que quitase las resistencias que tenía y así funciono perfectamente,aunque bueno el cable lo use poco,porque conseguí un monitor de amstrad,que para mi gusto tiene el tamaño ideal para los juegos de estos ordenadores de 8bit,lo único malo es que no tienen altavoces.
Un saludo.
locotron escribió:A mi me paso exactamente lo mismo que a ti,pero con el cable del spectrum de retrocables,en un lcd se veía bien,pero en la tele de tubo se veía todo oscurecido,consulte con los chavales de retrocables y me dijeron que quitase las resistencias que tenía y así funciono perfectamente,aunque bueno el cable lo use poco,porque conseguí un monitor de amstrad,que para mi gusto tiene el tamaño ideal para los juegos de estos ordenadores de 8bit,lo único malo es que no tienen altavoces.
Un saludo.

Hola
Pero si uito las resistencias no se puede freir la tv o el amiga.?
Pregunto porque no lo se.
Gracias
Un saludo.
coolinz escribió:
locotron escribió:A mi me paso exactamente lo mismo que a ti,pero con el cable del spectrum de retrocables,en un lcd se veía bien,pero en la tele de tubo se veía todo oscurecido,consulte con los chavales de retrocables y me dijeron que quitase las resistencias que tenía y así funciono perfectamente,aunque bueno el cable lo use poco,porque conseguí un monitor de amstrad,que para mi gusto tiene el tamaño ideal para los juegos de estos ordenadores de 8bit,lo único malo es que no tienen altavoces.
Un saludo.

Hola
Pero si uito las resistencias no se puede freir la tv o el amiga.?
Pregunto porque no lo se.
Gracias
Un saludo.


Eso también me pasó, con un cable de XBOX y tengo entendido que pasa lo mismo con los de SNES y alguno de Megadrive. En mi caso quité las resistencias de XBOX y funciona perfectamente y nunca me ha dado problemas.
Yo no soy electrónico,por lo tanto no te lo puedo asegurar,sólo te puedo contar mi experiencia,yo no tuve nunca ningún problema,pero ya te digo que no soy ningún entendido,por aquí hay gente muchísimo más capacitada para responderte que yo.Por sí te sirve,yo antes usaba el amiga por el rgb,usando un cable de euroconector que venía con un genlock que tengo y un día lo desmonte por curiosidad y no tenía ninguna resistencia,y ese cable si que lo use mucho tiempo y tanto la tele como el Amiga ahí siguen.
Un saludo y a ver si puedes disfrutar pronto de tu "Amiguita" XD
yo tengo un genlock se supone que es para capturar y necesita algun programa :-? ,alquien lo ha probado.
locotron escribió:Yo no soy electrónico,por lo tanto no te lo puedo asegurar,sólo te puedo contar mi experiencia,yo no tuve nunca ningún problema,pero ya te digo que no soy ningún entendido,por aquí hay gente muchísimo más capacitada para responderte que yo.Por sí te sirve,yo antes usaba el amiga por el rgb,usando un cable de euroconector que venía con un genlock que tengo y un día lo desmonte por curiosidad y no tenía ninguna resistencia,y ese cable si que lo use mucho tiempo y tanto la tele como el Amiga ahí siguen.
Un saludo y a ver si puedes disfrutar pronto de tu "Amiguita" XD


A mi es que me da un miedo estas cosas...si me la cargo me da algo. Yo tb quite las resistencias de un cable de snes, pero en este caso las resistencias van sobre una linea de 5v y otra de 12v y me da cosa quitarlos por si pasa algo, pero es que no tengo ni idea del problema.
Gracias
Un saludo.
Chicos...estoy temblando, iba a echarme mi partidita diaria y veo que el Amiga arranca así,

Imagen

No me carga ningún juego, he apagado y vuelto a encender y nada. No hace ni un mes que lo tengo [buuuaaaa] [buuuaaaa] [buuuaaaa].


Edito: Bueno, he realizado un reset con el teclado largo "de unos 5seg" y ya está bien. Pero no me lee los discos....
Edito2: Nada, si hago varios reset es algo aleatorio, vuelve aperecer corrupto.
Edito3: Le acabo de quitar la ampliacion de 1mega y sigue igual...que bajona.
Joer que putada... no puedo ayudarte más que en darte apoyo moral.

Yo hace poco también me he estado planteando el tema retro, dejarlo todo como algo de museo y tirar de emuladores, porque he tenido también unas cuantas complicaciones seguidas...
damn escribió:Joer que putada... no puedo ayudarte más que en darte apoyo moral.

Yo hace poco también me he estado planteando el tema retro, dejarlo todo como algo de museo y tirar de emuladores, porque he tenido también unas cuantas complicaciones seguidas...


Gracias por tu apoyo, la verdad que me da una pena tremenda, tengo otro amiga 500 que no lee, y compre este a un alemán en ebay e iba como la seda...

Mañana voy a desmontarlo y mirar, limpia contactos y limpiar. Según la wikipedia, que la pantalla aparezca azul significa:

Blue means custom chip problem (Denise, Paula, or Agnus)

Espero que no esten cascados...sino tocará hacer un frankestein del otro.
Vaya mala pata... a ver si entre los dos, puedes montar uno que te vaya bien...
jojo073 escribió:Vaya mala pata... a ver si entre los dos, puedes montar uno que te vaya bien...


Eso espero, si por ejempo pillo la disquetera de este (aleman) y se lo pongo a uno español, no habría problema no?
darknd escribió:
jojo073 escribió:Vaya mala pata... a ver si entre los dos, puedes montar uno que te vaya bien...


Eso espero, si por ejempo pillo la disquetera de este (aleman) y se lo pongo a uno español, no habría problema no?


Ningun problema. Otra cosa que puedes hacer es adaptarle una disquetera de pc y ponérsela al 500. o coger una de esas disqueteras USB modificadas para amiga.
jojo073 escribió:
darknd escribió:
jojo073 escribió:Vaya mala pata... a ver si entre los dos, puedes montar uno que te vaya bien...


Eso espero, si por ejempo pillo la disquetera de este (aleman) y se lo pongo a uno español, no habría problema no?


Ningun problema. Otra cosa que puedes hacer es adaptarle una disquetera de pc y ponérsela al 500. o coger una de esas disqueteras USB modificadas para amiga.


Muchas gracias :). Iré comentando las novedades. Como me comentó la comunidad Commodore Amiga por twitter, "Un Amiga no debe caer nunca!".
Volviendo un poco al tema de las pcmcia, que se me ha pasado.
web8bits escribió:
jojo073 escribió:Sip... yo en sus tiempos también vi esas listas, según esas listas las sandisk valdrían, pero yo estuve probando varias que me dejo un amigo que tenia una tienda de informática y ninguna, solo me han valido las que no tienen velocidad y no todas, por que me dieron una de 8MB sin velocidad y no funciono, en cambio otra que compre en el mercadillo de 8MB si me valió, así que es todo muy arbitrario. Así que todo depende de lo que te puedas o quieras arriesgar...



Si, realmente el único modo de saber si funciona una tarjeta o no es el método del ensayo-error, a mi me ha pasado lo más raro de todo, una tarjeta funcionaba bien en mi Amiga 1200 por PCMCIA pero no lo hacía en otro diferente, misma tarjeta, mismo adaptador y misma versión de driver, por lo que al final es cuestión de probar.

Un saludo


En los 1200 además tienes algunas revisiones de placa que tienen algunos bugs o incompatibilidades con algunas aceleradoras o con el pcmcia, esto puede hacer que en uno vaya y en otro no, busca en google 1200 pcmcia fix y ya verás. Tambien depende de la kick, con la 3.0 hay menos problemas que con la 3.1 (irónicamente, que se supone que debia ir mejor)
Después de una buena limpia con limpiacontactos residuo 0, el amiga ha resucitado. No puedo estar más contento!

Imagen
Imagen

Estoy entusiasmaaa... do....
Hola compañeros!
Me podríais aconsejar que everdrive compro para el amiga 600?
Se puede usar con cualquier tarjeta ?,me gustaria meter juego por tarjeta,como si fuera de la ds
Que tal estehttp://www.ebay.es/itm/111491672263?ssPageName=STRK:MEWAX:IT&_trksid=p3984.m1423.l2649
Un saludo!
123-xion escribió:Hola compañeros!
Me podríais aconsejar que everdrive compro para el amiga 600?
Se puede usar con cualquier tarjeta ?,me gustaria meter juego por tarjeta,como si fuera de la ds
Que tal estehttp://www.ebay.es/itm/111491672263?ssPageName=STRK:MEWAX:IT&_trksid=p3984.m1423.l2649
Un saludo!


Bueno, realmente lo que has puesto es un emulador de disquetera que permite leer imágenes ADF almacenadas en una memoria USB. El concepto cambia respecto del Everdrive, aunque en la práctica permita algo similar. Podrías, por ejemplo, almacenar prácticamente todos sus juegos disponibles dentro de un lápiz de memoria y cargarlos como si fueran discos reales.

Personalmente me parece una solución óptima para un ordenador como el Amiga 500, el cual es compatible con el 90% de su catálogo en disquetes. Ahora bien, ten en cuenta un pequeño detalle: puedes comprarla por ti mismo y programar su firmware de manera que se transforme en un dispositivo admitido por el Amiga. Tal operación sale bastante más asequible que los precios que se ven en Ebay, del orden de 20€ menos.

Échale un vistazo a la siguiente web si quieres más información:

http://cortexamigafloppydrive.wordpress.com/

Un saludo.
Hola, yo tuve ( y todavia conservo) un Atari 520st, lástima que mis padres no me compraran el Amiga, era más caro pero podría haber conseguido muchos más juegos, había mucha más gente con Amiga que con Atari...
lmateo27 escribió:Hola, yo tuve ( y todavia conservo) un Atari 520st, lástima que mis padres no me compraran el Amiga, era más caro pero podría haber conseguido muchos más juegos, había mucha más gente con Amiga que con Atari...


No deja de ser una buena máquina, seguro que le echaste horas para aburrir :-). Ahora que lo mencionas me sorprende que hubiera más gente con Amiga que con Atari ST cuando era considerablemente más caro, se ve que la gente no se priva de nada :-).
Tengo una pequeña duda sobre la compra de un Amiga 500 por piezas:

¿Me serviría un teclado español o inglés con una placa base de origen alemán?

Un saludo y gracias por anticipado.
Si, te sirve cualquier teclado, solo has de sustituir uno por otro, si tienes un A500 de origen aleman le puedes poner un teclado de A500 español sin problemas, el idioma lo configuras en las preferencias del Workbench, los Keymap son ficheros que estan en los disquetes del Workbench, no estan grabados el Kickstart .
Mira en este hilo de esta pagina:
http://www.zonadepruebas.com/viewtopic.php?t=524&p=2583

Yo ahora mismo tengo un poco oxidado lo del Amiga Clasic, tengo un AmigaONE X1000 con el ultimo sistema operativo, el AmigaOS 4.1.6.

Pasate tambien por el foro de El Amiga me Encanta:
http://encanta.avalonsoftware.org/foro/

Aqui encontras respuestas a todo lo relacionado con el Amiga, te diran como tendras que configurar el Workbench para que use el teclado en español.
Fernecho escribió:Si, te sirve cualquier teclado, solo has de sustituir uno por otro, si tienes un A500 de origen aleman le puedes poner un teclado de A500 español sin problemas, el idioma lo configuras en las preferencias del Workbench, los Keymap son ficheros que estan en los disquetes del Workbench, no estan grabados el Kickstart .
Mira en este hilo de esta pagina:
http://www.zonadepruebas.com/viewtopic.php?t=524&p=2583

Yo ahora mismo tengo un poco oxidado lo del Amiga Clasic, tengo un AmigaONE X1000 con el ultimo sistema operativo, el AmigaOS 4.1.6.

Pasate tambien por el foro de El Amiga me Encanta:
http://encanta.avalonsoftware.org/foro/

Aqui encontras respuestas a todo lo relacionado con el Amiga, te diran como tendras que configurar el Workbench para que use el teclado en español.


Gracias por la respuesta tan detallada.

Precisamente tenía mis dudas sobre si los mapeos del teclado estaban almacenados a nivel de Kickstart o no, de ahí mi pregunta.

Un saludo.
Buenas.

Pues al final me he decidido y pillado un Gotek programado ya para el Amiga 500 y, como no quiero renunciar a los disquetes... un adaptador externo. Tendré que pasar los juegos de los .ADF a disquetes para cargarlos n_n mientras la disquetera aguante ahí estaré jejeje

¿Algún tuto para torpres rápido y sencillo? ?algún romset apañado?
Hola a tod@s.
Commodore Amiga que maravillosa maquina,
de crio soñaba con tener uno,pero no consegui un 500 hasta por el 1993 o 94,ya tarde tarde.
algo despues pude comprar un A1200,una maquina que aun conservo,hoy dia ya con una CF instalada...y una Aceleradora Blizzard bastante sencilla...,
una maravilla de cacharro de vez en cuando lo pongo y la musica me sigue pareciendo alucinante.
saludos.
Para quien le interese, comentar que ha salido recientemente la última versión de WInUAE -numerada 3.0-. Ésta permite emular ciertas placas de expansión Power PC. Entre las posibilidades que ofrece se encuentra la instalación del sistema operativo Amiga OS 4.1 Classic, cosa que hasta el momento resultaba imposible puesto que sólo se había emulado el procesador 68060 como mucho.

Parece, en definitiva, una forma interesante de probar hardware que de otra manera exige invertir cantidades de dinero bastante considerables y a mi modo de ver injustificadas.

La web del emulador, aquí: http://www.winuae.net/

Un saludo.
Hablando de amiga, me consegui un Mac Mini PPC por dos duros, y tengo que meterle algo de dinero para refaccionarlo, asi que aun no he echo nada con el

Alguien ha probado Morphos? que tal la emulacion de amiga 500 en PPC?


Seria interesante la verdad, aunque esperare a ver opiniones
Yo hace poco he comprado un C64 y un A500 con su monitor 1084s, el ordenador lleva a parte un HD que se inserta en el lateral y le da mas memoria. Aprovechare estos dias para ponerme con el ya que quiero ponerle una disketera Gotek que le he comprado para disfrutar de los juegos. Saludos!!
@theelf

Aquí un traductor, probador y desarrollador novel para MorphOS
Lo mejor es que descargues la iso y obtengas tu propia experiencia. Eso sí, no esperes un amiga 500 con un G4. es más como un superdraco.
Hola gentes! bonito hilo :)

Yo me considero un moderado entusiasta del Amiga. En su momento no tuve uno (lo pedi para unos reyes pero el que finalmente llego fue un Amstrad PC1512, asi que me hice "PCero") pero siempre que podia me arrimaba a los amiga de los amigachos para jugar aquellos excelentes juegos, las demos, los mods... :-P

Años mas tarde a traves de un amigo consegui un A1200 no completamente operativo (le faltaba disco duro y algunas cosas) y lo puse en funcionamiento con un adaptador IDE a CF y una ampliacion de memoria. el hilo debe andar por aqui por clasicas. de vez en cuando me entra la morriña, lo enciendo y le doy caña un rato a alguno de los juegos. :)

una de las cosas que llevo tiempo queriendo arreglarle es poder utilizar con el un raton PS/2 o USB, de lo cual se los conversores que hay y donde comprar o como fabricar uno, aunque para esto ultimo tengo el problema de que no tengo programador de PIC a mano, y parece ser que es imprescindible para poder hacer el invento y que funcione. me he pensado varias veces comprarlo, pero comprado hecho (o preparado para montar) se me antoja excesivamente caro el precio que piden por el.

y tambien conseguir un conversor de pad de playstation a DB9, para poder utilizarlo con un panel arcade que tengo que internamente utiliza un pad de PS1, aunque para esto ultimo tambien he pensado que como las conexiones del joystick y los botones al cableado son directas en la "norma atari" a lo mejor lo que hago un dia es sacar simplemente unas cuantas conexiones adicionales de cable del joystick y los botones hasta un cable DB9 y lo pincho directo sin conversores ni ostias.

asi podria probar los juegos que utilizan nativamente dos botones. para el amiga tengo un joystick competition pro de 2 botones "hackeado", le cambie la palanca por una de un saitek bastante mas suave y enrute uno de los botones al "arriba" que en muchos juegos se utiliza como salto, para tenerlo separado. y funciona bien pero ahora me haria falta otro boton mas xDD

otra reforma que nunca llegue a terminar fue adaptar una fuente pequeña (mas pequeña que el ladrillo de commodore) para poder utilizarla con el A1200. actualmente lo tengo adaptado para que funcione con una fuente de PC y aparte de eso tengo una fuente de A500 que sirve para el 1200, pero es un muerto esa dichosa fuente.

del A500 llegue a tener dos unidades, pero finalmente las regale a otros amigos entusiastas. al menos una de las dos se utiliza de tanto en cuando [risita]

de vez en cuando le echare un ojillo al hilo. nos vemos!

pd. esa super mega hiper coleccion de .MODs... habria posibilidad de subirla a algun sitio como mega o similar para poder bajarla? ;) yo tengo una pequeña coleccion de mods, unos 50 o 60 megas, pero me gustaria echarle mano a una coleccion completa. (aunque buscar algo determinado en ella podria ser la muerte xDDD)
1532 respuestas
14, 5, 6, 7, 831