GUIA PARA NOVATOS DESDE CERO PARA HACER EL RGH

@centenopablo

De acuedo con el CF tenía una interfaz 16202. Si no te provoca luz roja ésta nand retail 16202 sube directo a 17526 oficial y aplicale el rgh (quemarías los fuses y subiría a LDV 2, no hace mucho cambio) :

http://www.mediafire.com/file/8t3y48iox ... 2.bin/file
@Eruil
Hola compañero muchísimas gracias por toda tu ayuda y tiempo. Te comento que conseguí hacer arrancar la consola y es problema de soldadura. Me toca hacer reballing [decaio] lo bueno es que el rgh esta intacto y aprendí un montón.
De nuevo muchas gracias. Saludos desde Argentina [beer]
@centenopablo

llegaste a arrancar la consola para que resultara en un problema de reballing... mal rollo [facepalm]
Hola, queria que me ayudaran para hacer RGH a una Trinity con el ultimo dash, que chip me recomimendan, tambien queria saber si este chip se puede programar con el programador casero, o si existe algun chip que ya venga programado para trinity y sea efizac, ese es mi mayor problema, ya que no quiero comprar un programador para un solo chip, y tambien queria corroborar que al estar en la ultima version del dash estoy obligado a hacer RGH 2. Bueno pues esa son mis dudas que chip y como programarlos para una trinity con el ultimo dash. Gracias.
@miguelra1974

en trinity se pueden usar programadores caseros LPT, tanto para nand como para chip , recomiendo ace v3 pro, con modo de instalación RGH 2.
Para programar la consola por LPT no hay problema, el único inconveniente es el tiempo que se tarda para hacer el volcado de los 16 megas de nand , lo cual recomiendo más que sólo volcar 1 mega, cosa de evitar nand corruptas. en vez de lpt te recomendaría comprar un JRProgrammer que hace 3 cosas : programar nands, chips glitch (ace v3 y demás) Y chip SONUS (puedes poner sonido de consola GOW3 en la tuya o sonidos personalizados).al ser usb te vas a tardar mucho menos
Eruil escribió:@miguelra1974

en trinity se pueden usar programadores caseros LPT, tanto para nand como para chip , recomiendo ace v3 pro, con modo de instalación RGH 2.
Para programar la consola por LPT no hay problema, el único inconveniente es el tiempo que se tarda para hacer el volcado de los 16 megas de nand , lo cual recomiendo más que sólo volcar 1 mega, cosa deevitar nand corruptas. en vez de lpt te recomendaría comprar un JRProgrammer que hace 3 cosas : programar nands, chips glitch (ace v3 y demás) Y chip SONUS (puedes poner sonido de consola GOW3 en la tuya o sonidos personalizados).al ser usb te vas a tardar mucho menos

El programador lpt para nand lo tengo de antes que hice algunas falcon, pero en esta estoy pensando usar el de la SD, ¿Se puede usar el programador SD par la Trinity? , ¿Puedo usar el ace v5?, es mas facil de conseguir e imagino que estara mejorado ante la version v3, ¿no?

Gracias por tus comentarios.
@miguelra1974

SD en trinity... no

NO funciona para leer/escribir nand en trinity , sólo lpt ó con jrprogrammer, matrix nandflasher (mtx SPI nandflasher) , etc...
Eruil escribió:@miguelra1974

SD en trinity... no

NO funciona para leer/escribir nand en trinity , sólo lpt ó con jrprogrammer, matrix nandflasher (mtx SPI nandflasher) , etc...


Ok, gracias, no lo sabia, no sabia que era incompatible la trinity con el programador SD. Por cierto que opinas del ACE v5, y tambien ¿donde estan los archivos para poder programar el chip?, ¿Son genericos?, ¿Cada modelo tienen los suyos?, ¿Algo mas a tener en cuenta al afrontar la instalacion en una Trinity? Gracias de nuevo por tu tiempo y tus consejos.
@miguelra1974

Me llegan puros V3 Pro. Los archivos se encuentran en las versiones de software que comparto para actualizar a 17526 . Nunca he usado un V5 pero puedes intentar programarlo con xilinx impact y los archivos correspondientes para ver si funcionan en ése modelo (debe de marcarse en impact X2C128) . Cambia un poco la manera de instalarse .

Si no te da arranques rápidos entonces es necesario ir reprogramando el chip para que dejes el arranque que te sea más rápido ó estable. Los archivos son "genéricos" en Ace si son a base del chip xilinx x2c128, ace v4 y v5 no sé si hayan sido fabricados con c128
Eruil escribió:@miguelra1974

Me llegan puros V3 Pro. Los archivos se encuentran en las versiones de software que comparto para actualizar a 17526 . Nunca he usado un V5 pero puedes intentar programarlo con xilinx impact y los archivos correspondientes para ver si funcionan en ése modelo (debe de marcarse en impact X2C128) . Cambia un poco la manera de instalarse .

Si no te da arranques rápidos entonces es necesario ir reprogramando el chip para que dejes el arranque que te sea más rápido ó estable. Los archivos son "genéricos" en Ace si son a base del chip xilinx x2c128, ace v4 y v5 no sé si hayan sido fabricados con c128


Perdona que te de el toston, segun he ido viendo el unico que lleva el xilinx x2c128 es el v3pro, y yo me pregunto que tiene de especial el v3pro al llevar el xilinx x2c128, ¿es mejor en algo y porque?, he pedido un programador JR Programmed, que segun he visto vale tanto para la nand como para el chip RGH, te pregunto de nuevo ¿Que chip me aconsejas que no de problemas para la trinity y que pueda programar con este programador?

Veo que mi mayor problema es la eleccion y programacion del chip, sin embargo veo que esto es lo que menos importancia le dan los demas. En cuanto a lo de los archivos no se a aque te refieres cuando dices que estos se encuentra en las versiones de software que compartes, ¿A que software te refieres y donde esta colgado este software?, he estado buscando en tus aportes y no los encuentros.

Gracias por tu tiempo y paciencia.
@miguelra1974

Desde el ACE v1 se fabricaban los chips con el circuito integrado xilinx x2c128 hasta la versión 3 pro. No he comprobado si cambiaron de IC desde la versión 4. Si compras un v5 y haces la prueba... Imaginemos que tenga ic x2c128, podrías ocupar los archivos que existen para reprogramar los chips, desde el ace v1.
Ace v3 pro es mi favorito, si te preguntas el porqué la respuesta es muy fácil: tiene el x2c128 en un encapsulado que se conecta con pines a los costados. Tiene buenos tiempos de glitcheo y estabilidad. V1 , v2, v3 café tienen x2c128 bga , a veces tenías que darles el calentón para que se "corrigieran" las soldaduras... Digámoslo así

Acerca del chip... TODOS los modelos son programables con jrprogrammer (única excepción: x360 run, el cual NO es programable ) .

En mi post de Jrunner/autogg 17526 solicitas los links empezando con un " porfavor" y terminando con un "gracias" para que te los mande por mensaje privado .
Hola que tal, espero y alguien me pueda ayudar. la situación es la siguiente:
Tengo una xbox 360 con placa corona v6, he logrado sacara la nand y hacer el flasheo de la misma
El paso siguiente que es tener vídeo y ver en pantalla el xell, es chip que he usado es el x360run (amarillo), al momento de conectar el cable de corriente, ni siquiera enciende el led azul, solo a veces que presiono un poco el chip como que empieza a parpadear, obviamente hay algo mal ahí, pero quisiera saber si seria cosa de pasarle el cautin a todas las soldaduras, por si existe algún componente suelto o es falla del chip como tal.
Otra pregunta es, si quisiera regresar la xbox a como estaba sin flashear, y las resistencias R2C6, R2C7 y R2C10 las he puenteado, inclusive la R2C10 se despego de la placa, que tendría que hacer alli, quitarles el puente y dejar donde va la R2C10 sin resistencia? saben de que valor es esa resistencia.
Ademas creo que al momento de hacer la conexión para el CPU_RST del chip, se voló la pista R4P4 o R4D4 no se distingue muy bien el nombre, esta pista es necesaria en caso de querer regresar a modo de fabrica la placa
Espero que me haya explicado y que puedan resolver mis dudas. Por lo pronto intentare aplicarle unas soldaduras frías al chip haber si se compone y buscare otros puntos alternativos al CPU_RST, lei que pueden ser los putos C5R11 y el FT310.
Saludos
@Yahiko7

yo tú probaría a flasearla de nuevo con la nand original para ver si enciende y no te has cargado nada importante.

Una vez te funcione tira para adelante pero yo te recomendaría otro chip, en lo personal no me gusta el que estás usando, no obstante quizá haya alguien que te pueda ayudar con él.

Ya nos contarás
Yahiko7 escribió:Hola que tal, espero y alguien me pueda ayudar. la situación es la siguiente:
Tengo una xbox 360 con placa corona v6, he logrado sacara la nand y hacer el flasheo de la misma
El paso siguiente que es tener vídeo y ver en pantalla el xell, es chip que he usado es el x360run (amarillo), al momento de conectar el cable de corriente, ni siquiera enciende el led azul, solo a veces que presiono un poco el chip como que empieza a parpadear, obviamente hay algo mal ahí, pero quisiera saber si seria cosa de pasarle el cautin a todas las soldaduras, por si existe algún componente suelto o es falla del chip como tal.
Otra pregunta es, si quisiera regresar la xbox a como estaba sin flashear, y las resistencias R2C6, R2C7 y R2C10 las he puenteado, inclusive la R2C10 se despego de la placa, que tendría que hacer alli, quitarles el puente y dejar donde va la R2C10 sin resistencia? saben de que valor es esa resistencia.
Ademas creo que al momento de hacer la conexión para el CPU_RST del chip, se voló la pista R4P4 o R4D4 no se distingue muy bien el nombre, esta pista es necesaria en caso de querer regresar a modo de fabrica la placa
Espero que me haya explicado y que puedan resolver mis dudas. Por lo pronto intentare aplicarle unas soldaduras frías al chip haber si se compone y buscare otros puntos alternativos al CPU_RST, lei que pueden ser los putos C5R11 y el FT310.
Saludos

Hola de nuevo. Bueno ahora si creo q salio pero. La cuestión es que al tratar de soldar el. Cpu_rst a los puntos alternativos, también se han volado. Tanto el Ft3t10 y el C5r11. He logrado encontrar el punto cerca de c4c4 raspando un poco la pista y de hecho da continuidad con la pista del ft3t10 que también he raspado un poco. Por otra parte se que el chip x360run funciona ya que lo intercambie por un x360run de una xbox ya chipeada y si glitchea normal. También intente regresar la nand original y al encender el xbox da luz roja.
Aquí la pregunta es si haciendo el puente entre el punto cerca de c4c4 y la pista del ft3t10 y poniendo la nand original. El xbox funcionaria?
El punto c5r11 por lo que he leído es un punto final que no importaría, pero de ser necesario se puente igual que con el ft3t10?
Saludos y en espera de respuesta
@Yahiko7

C5r11 tiene que tener continuidad con los otros 2 puntos alternativos que mencionas, compruébalo y si no hay tienes que puentearlos para que sí haya continuidad.

Prueba entonces la consola con la Nand original a ver si enciende.

Un saludo. [oki]
Eruil escribió:@miguelra1974

Desde el ACE v1 se fabricaban los chips con el circuito integrado xilinx x2c128 hasta la versión 3 pro. No he comprobado si cambiaron de IC desde la versión 4. Si compras un v5 y haces la prueba... Imaginemos que tenga ic x2c128, podrías ocupar los archivos que existen para reprogramar los chips, desde el ace v1.
Ace v3 pro es mi favorito, si te preguntas el porqué la respuesta es muy fácil: tiene el x2c128 en un encapsulado que se conecta con pines a los costados. Tiene buenos tiempos de glitcheo y estabilidad. V1 , v2, v3 café tienen x2c128 bga , a veces tenías que darles el calentón para que se "corrigieran" las soldaduras... Digámoslo así

Acerca del chip... TODOS los modelos son programables con jrprogrammer (única excepción: x360 run, el cual NO es programable ) .

En mi post de Jrunner/autogg 17526 solicitas los links empezando con un " porfavor" y terminando con un "gracias" para que te los mande por mensaje privado .


Hola de nuevo Eruil, hice toda la operacion, saque la nand, la parchee, programe el ACE V3 para trinity, lo solde, saque la Key, cree la nand con la CPU Key, instale la nand y todo perfecto, buenos tiempos y sin problemas.

Desolde el programador, lo coloque para cerrar la consola y una vez terminado el proceso encendi la consola, glitchea pero no arranca, desarmo de nuevo la consola, reviso soldaduras y nada no funciona, cambio cables, y nada, corto cables y nada, alarga puntos conflictivos y nada, despues de 3 horas cambio de chip y le coloco un X360RUN amarillo y nada, me documento le hago los cambios de puentes y resistencias que proponen para trinity y nada de nada. Ya agobiado le vuelvo a soldar el programador de nand y le meto la original y arranca sin problemas, es decir que la consola funciona de maravilla, le vuelvo a grabar la nand modificada y de nuevo nada, le vuelvo a instalar el ACE V3 y sigue sin funcionar, intento de nuevo reprogramar el ACE V3 y no me deja, no se si solo te deja reprogramarlo solo una vez o si esta malo. Al final me di por vencido y he vuelto a pedir un nuevo ACE V3 haber si el que tengo se ha jodido y por eso no me funciona. Voy a esperar que me llegue el nuevo y lo programo haber que pasa. ¿Que opinas de todo esto?, ¿Es extraño, o suele pasar?, ¿Se puede reprogramar los ACE? y ¿Sabes si hay algun chip mejor para la Trinity?

Gracias por tu tiempo y perdona el tocho.
@miguelra1974

Ace v3 es diferente a ace v3 pro. Algunos v3 eran clones y salían defectuosos. Los v3 pro ya no se hacían bga. Ya eran de pines laterales para evitar fallas. Esos o los sonic360 son los que recomiendo.En último lugar y como última opción son los 360run.
Hola amigos

Me hice con una trinity, un JR.v2 y un x360ace v5 y no me arranca nunca

en este chip hay que soldar dos puntos muy raros, el c1 y el c2, he seguido esta imagen hilo_alguien-ha-probado-ace-v4_2294082#p1746403826 con el diagrama de cables P1, y soldando en ese lado de la resistencias original y nada

se queda parpadeando la luz verde central del circulo para siempre y asi sigue hasta que se apaga la consola

he llegado a leer las nand, compararlas (todo ok), y a crear y escribir el ecc, pero hecho eso de ahi ya no pasa, no arranca el xell ni nada ni cpu key ni ostias [+risas]

como no va, supongo que ese es el problema pero por mas que he buscado, no hay informacion al respecto sobre si lo tengo hecho bien o no.

no soy un novato en soldaduras, estan bien hechas, y verificadas continuidad con multimetro, nada de nada

¿lo devuelvo ya y me compro otro? espero sus ideas XD

---------------------
EDITO

he conseguido arrancar el xell, en lugar de soldar a los puntos c1 y c2 del diagrama p1 install, he encontrado este otro diagrama llamado p2 install, y me funciona ok soldando solo un punto c1 mas arriba de las resistencias y puenteando el p2 del glitcher, el c2 del glitcher no va soldado a ningun sitio son las unicas diferencias

Imagen

complete todo el proceso pero despues no arranca nunca, he tirado la toalla con este chip, no entiendo como pudo funcionar bien para el xell pero despues nada de nada

vaya mierda
OOQQ escribió:Hola amigos

Me hice con una trinity, un JR.v2 y un x360ace v5 y no me arranca nunca

en este chip hay que soldar dos puntos muy raros, el c1 y el c2, he seguido esta imagen hilo_alguien-ha-probado-ace-v4_2294082#p1746403826 con el diagrama de cables P1, y soldando en ese lado de la resistencias original y nada

se queda parpadeando la luz verde central del circulo para siempre y asi sigue hasta que se apaga la consola

he llegado a leer las nand, compararlas (todo ok), y a crear y escribir el ecc, pero hecho eso de ahi ya no pasa, no arranca el xell ni nada ni cpu key ni ostias [+risas]

como no va, supongo que ese es el problema pero por mas que he buscado, no hay informacion al respecto sobre si lo tengo hecho bien o no.

no soy un novato en soldaduras, estan bien hechas, y verificadas continuidad con multimetro, nada de nada

¿lo devuelvo ya y me compro otro? espero sus ideas XD

---------------------
EDITO

he conseguido arrancar el xell, en lugar de soldar a los puntos c1 y c2 del diagrama p1 install, he encontrado este otro diagrama llamado p2 install, y me funciona ok soldando solo un punto c1 mas arriba de las resistencias y puenteando el p2 del glitcher, el c2 del glitcher no va soldado a ningun sitio son las unicas diferencias

Imagen

complete todo el proceso pero despues no arranca nunca, he tirado la toalla con este chip, no entiendo como pudo funcionar bien para el xell pero despues nada de nada

vaya mierda


Me paso exactamente lo mismo con un ACE V3, aunque yo si que llegue a entrar en el dash, yo saque la cpukey instale el firmware y arranco de maravilla y probe hasta tres veces, y cuando coloque todo y cerre la cansola ya no arranco mas, intentaba glitchear pero no me arrancaba y de hay a probar mil coas y nada de nada. Estoy a la espera de que me llegue un nuevo Chip para programarlo y volver a probar.
miguelra1974 escribió:
OOQQ escribió:Hola amigos

Me hice con una trinity, un JR.v2 y un x360ace v5 y no me arranca nunca

en este chip hay que soldar dos puntos muy raros, el c1 y el c2, he seguido esta imagen hilo_alguien-ha-probado-ace-v4_2294082#p1746403826 con el diagrama de cables P1, y soldando en ese lado de la resistencias original y nada

se queda parpadeando la luz verde central del circulo para siempre y asi sigue hasta que se apaga la consola

he llegado a leer las nand, compararlas (todo ok), y a crear y escribir el ecc, pero hecho eso de ahi ya no pasa, no arranca el xell ni nada ni cpu key ni ostias [+risas]

como no va, supongo que ese es el problema pero por mas que he buscado, no hay informacion al respecto sobre si lo tengo hecho bien o no.

no soy un novato en soldaduras, estan bien hechas, y verificadas continuidad con multimetro, nada de nada

¿lo devuelvo ya y me compro otro? espero sus ideas XD

---------------------
EDITO

he conseguido arrancar el xell, en lugar de soldar a los puntos c1 y c2 del diagrama p1 install, he encontrado este otro diagrama llamado p2 install, y me funciona ok soldando solo un punto c1 mas arriba de las resistencias y puenteando el p2 del glitcher, el c2 del glitcher no va soldado a ningun sitio son las unicas diferencias

Imagen

complete todo el proceso pero despues no arranca nunca, he tirado la toalla con este chip, no entiendo como pudo funcionar bien para el xell pero despues nada de nada

vaya mierda


Me paso exactamente lo mismo con un ACE V3, aunque yo si que llegue a entrar en el dash, yo saque la cpukey instale el firmware y arranco de maravilla y probe hasta tres veces, y cuando coloque todo y cerre la cansola ya no arranco mas, intentaba glitchear pero no me arrancaba y de hay a probar mil coas y nada de nada. Estoy a la espera de que me llegue un nuevo Chip para programarlo y volver a probar.


he cambiado todos los cables por unos un poco mas gordos (tenia puesto kynar 30awg), y he instalado el chip en modo P1 con las soldaduras C1 y C2 directamente a las resistencias por el lado que se ve en el mensaje de EOL de Eruil y ahora si que funciona siempre, ademas con tiempos muy buenos, 10s o menos

fotos
foto del cable (para que se note la diferencia de grosores, aqui no esta instalado solo "de prueba" ya que es mi primer RGH mientras aprovechaba para cambiar la pasta)
Imagen

como esta ahora (modo P1)
Imagen

yo creo que era el grosor del cable, lo consulte con la almohada cai en la cuenta de eso y me dio por probar parece que acerte.

espero que le sirva a alguien ahora si recomiendo el ace v5 para trinity :D , sin programar ni nada, sueldas el JR y el ace y todo el proceso restante de flasheos se hace seguido, el punto C1 y C2 siguen siendo una putada pero con soldador fino los sacas sin problemas creo yo
1469 respuestas
126, 27, 28, 29, 30