[GUIA] Novatos en la Scene [PSVita]

Refresca las burbujas con vitashell y el nonpdrm instalslo con auto plugin
@Gromber si, si el refresco del livearea lo hago desde la ruta antes de salir de vitashell y la instalación la tenía pero nada...
@Uberakrosdav no se puede dar soporte a lo que preguntas, son normas del foro. Un saludo
Una pregunta rápida antes de iniciarme en esto de la Scene.

¿Se pueden seguir ganando trofeos para tu perfil? ¿Y jugar ad-hoc?

Gracias.
Aun sigue sin haber nada para la 3.69?
(mensaje borrado)
carlinhos_93 escribió:Aun sigue sin haber nada para la 3.69?

NO,aquí estamos esperando compañero ;)
salu2!
Hola compañeros!

Una pregunta, soy muy nuevo en esto y estoy ahora mismo en la version 3.18 , tengo muchas dudas a que version actualizar y por mas que leo no me acaba de quedar claro uff..

Me gustaria usar vita principalmente para juegos de psp, psx y emuladores. Por lo que he leido 3.60 en adelante es lo recomendado pero no me acaba de quedar claro :(

Podría alguien echarme un cable y orientarme un poco?

Muchisimas gracias de antemano y un saludo!
@Shince 3.60 (como opinión personal) es el mejor fw, la liberación de la consola es muchísimo más sencilla que en el resto de fw y te aporta lo que dices y más. Te recomiendo subir a 3.60 mediante el método de las dns, después instalar henkaku vía web y a continuación ěnso (esto último hace henkaku permanente, si no, se iría cada vez que apagases la consola y te tocaría reinstalarlo cada vez que la encendieses)
Un saludo.
Gracias por la ayuda! Estoy ahora mismo en 3.60 y muy contento :)

Un saludo!
Buenas, yo llevo casi 10 años sin mirar emulación y ando algo perdido, tengo una Vita con 3.65, puedo instalarle Henkaku? porque en la guía dice que sí, pero en los pasos posteriores no.

Gracias por vtro tiempo
@axknm8 si, puedes, lo que puede que te haya liado es que en 3.65 a henkaku se le llama h-encore aunque viene a ser lo mismo instalado de manera diferente; ahora mismo también puedes hacer un downgrade a 3.60 una vez instalado h-encore en 3.65; viene a ofrecer lo mismo que 3.65 pero en el caso de que tengas que formatear la consola se libera mucho más rápido que 3.65
SrWiR escribió:@axknm8 si, puedes, lo que puede que te haya liado es que en 3.65 a henkaku se le llama h-encore aunque viene a ser lo mismo instalado de manera diferente; ahora mismo también puedes hacer un downgrade a 3.60 una vez instalado h-encore en 3.65; viene a ofrecer lo mismo que 3.65 pero en el caso de que tengas que formatear la consola se libera mucho más rápido que 3.65



Gracias por la respuesta, preferiría el downgrade porque parece más estable la versión 3.60 para meter emus y homebrew, alguna recomendación para el proceso?
@axknm8 para hacer el downgrade primero tienes que instalar h-encore en 3.65 ya que el downgrade requiere henkaku instalado.
SrWiR escribió:@axknm8 para hacer el downgrade primero tienes que instalar h-encore en 3.65 ya que el downgrade requiere henkaku instalado.




Gracias, probaré a ver si me aclaro, si no, vuelvo a preguntaros de nuevo.
teniendo 3.65, instaslas h encore y luego el enso para esa version.
Bueno antes de nada agradecer el post porque es vital, al menos para mi que no tengo ni idea de psvita ni de la scene de esta.
Os queria hacer una consulta asi a lo pardillo novato XXL... me he comprado de segundamano una psvita modelo slim version 3.60 con una memoria de sony de 16gb... quiero empezar con la scene y no se si es necesario formatear o ya le puedo dar caña tal cual, por lo visto la tarjera de emmoria lleva varios juegos de disney instalados, pero me he cogido el adaptador y una microsd de 128gb para meterle retro y algun backup...
El adaptador con la micro sd me llega mañana entonces:
-Formateo la memoria que lleva de 16gb o no hace falta
- Si le pongo la de 128.... para que sirve la de 16??
- hago lo del henkaku enso ya o es mejor me espere a tener la otra...
Que follon jejejeje,
Bueno gracias de antemano por daros el coñazo pero ya os digo voy perdidisimo aun despues de la guia... no se ni como va la psvita [+risas] [+risas]
@alestew buenas, puedes instalar ěnso tranquilamente ya que se instala en ur0: la memoria interna de la consola y no en ux0: (la memoria externa, ya sea la tarjeta oficial de psv o sd+adaptador) como henkaku, aún así para instalar homebrew yo esperaría ya que eso Si se instala en ux0:
Una vez configurado tu sd2vita con tu memoria de 128gb aún puedes utilizar tu tarjeta de 16gb aunque solo para almacenar backups y homebrew de psp que utilizarías con Adrenaline, el emulador nativo de psp.
Por último, formatear y empezar de 0 nunca está de más, eso si, recuerda desactivar las actualizaciones autómaticas en ajustes (para evitar una subida de versión a la última oficial por error) e ingresar tu cuenta o una que crees de sony en la primera configuración ya que después no podrás hacerlo desde ajustes (te pediría actualizar)
Muchísimas gracias por la aclaración!! Así haré... Y una duda, curioseando como va la psvita he entrado en modo avión y al entrar en actualización me ha salido que se habia descargado la version 3.65 si queria actualizar... Me recomendais quedarme en 3.60 o en 3.65. puedo hacer lo mismo con las 2 versiones?
@alestew se puede hacer lo mismo en ambas, pero 3.60 es más fácil de reinstalar en caso de tener que formatear datos de fábrica, desde el menú recovery (con la consola apagada encender mientras se pulsa Botón Ps + R + botón de encendido y luego soltar todos menos Ps creo que era, si no busca en google) creo recordar que podías borrar las actualizaciones, algo me suena pero no me hagas mucho caso
Todo genial!!! Gracias por la ayuda
Hola gente, unas dudas.... Y que conste que he tratado de leer bastante por el foro en varias ocasiones... :(

Tengo desde hace un par de meses una 3.70 muerta de la risa. Se que theflow empezó a moverse y hace unos días ha salido algún tipo de movida, pero la verdad me da poca confianza. Lo de las 6-8 semanas. ¿Esto como lo veis? Lo de tener que utilizar la cuenta de psn da cosica.

Eso entiendo que sería para jugar juegos de vita como tal, ¿No?

Aparte de eso, hay algo que pueda hacer más? Para juegos de vita, o emuladores....

Puedo downgradearla con seguridad? Aunque no sirva para jugar a los últimos lanzamientos de vita..

Buf, estoy perdido, la verdad.
@Raedon87 si, bastante perdido xD..
The flow hasta ahora ha sacado todo lo que ha anunciado incluso antes de la fecha dada así que si, en 6-8 semanas 3.70 será liberable (yo haría el proceso que recomienda cuanto antes ya que requiere descargar un juego o demo de la psp de la store oficial y para ello estar en la última versión, si mañana sony lanza 3.71 y no es liberable solo podrían instalar henkaku aquellos que YA tuviesen el juego/demo de psp previamente instalado e iniciado).
Si te da cosa utilizar tu cuenta psn, create una nueva y ya está (también te diré que hasta la fecha hay 0 casos confirmados de baneos en vita, también es verdad que siempre puede ocurrir) ; no, la cuenta no es necesaria para jugar, lo es para poder descargar lo que te he contado anteriormente y después hacer una copia de seguridad de ese juego en el pc y poder modificarla, todo ello requiere una cuenta psn logueada.
Si, puedes downgradearla una vez tengas henkaku instalado con la consola sin tocar no puedes ya que lo hace un homebrew, y si, puedes jugar a TODOS los juegos del catálogo aunque requieran 3.61,63,65,68...con un plugin que permite saltarse la comprobación de versión y funciona perfectamente.
Y por último si, aparte de juegos con henkaku podrás utilizar emuladores y homebrew nativo de la consola además de el que ya había para psp.
Espero que te haya quedado claro, pero... Tanto no has leído, TODO lo que he escrito arriba se ha comentado en este foro decenas de veces ;)
Raedon87 escribió:Hola gente, unas dudas.... Y que conste que he tratado de leer bastante por el foro en varias ocasiones... :(

Tengo desde hace un par de meses una 3.70 muerta de la risa. Se que theflow empezó a moverse y hace unos días ha salido algún tipo de movida, pero la verdad me da poca confianza. Lo de las 6-8 semanas. ¿Esto como lo veis? Lo de tener que utilizar la cuenta de psn da cosica.

Eso entiendo que sería para jugar juegos de vita como tal, ¿No?

Aparte de eso, hay algo que pueda hacer más? Para juegos de vita, o emuladores....

Puedo downgradearla con seguridad? Aunque no sirva para jugar a los últimos lanzamientos de vita..

Buf, estoy perdido, la verdad.


Con VHBL puedes instalar emuladores y diferente homebrew en la 3.70. Al menos yo lo tengo así.... Un saludo.
@Raedon87 tiene razón @Maguilov no te lo he comentado pero es una opción hasta que liberen 3.70,eso si, solo homebrew y emuladores que existían en psp, no nativos de vita. Aún así, deja preparada la consola para la liberación de The Flow antes de que sea tarde..
SrWiR escribió:@Raedon87 tiene razón @Maguilov no te lo he comentado pero es una opción hasta que liberen 3.70,eso si, solo homebrew y emuladores que existían en psp, no nativos de vita. Aún así, deja preparada la consola para la liberación de The Flow antes de que sea tarde..

Exacto.. prepara la consola ya. Que sensación más rara... POR FIN ME DAN LA RAZON!!!! jajaja. Un saludo.
Gracias, gente, especialmente a @Srwir por la explicación detallada.

No dudo que ya estuviese toda la info por el foro, pero la verdad, me pierdo y necesitaba un punto de partida.

Pues me prepararé y esta semana o ya la siguiente que tengo puente me pondré con ello a saco. Hoy he estado con la 2ds y ya tengo el cerebro frito, jajajaa.

Un saludo!
sabeis si van a liberar pronto el exploit para laversion 3.70? para poder trastear con mi vita!
@zeus1000 ... Se ha comentado ni 5 mensajes más arriba...
Hola buenas, hace algún tiempo que no me meto en la scene de VITA, y me preguntaba si a día de hoy voy bien con Henkaku Enso en 3.65, ¿me recomendaís downgradear a 3.60, upgradear o quedarme como estoy?, también me gustaría saber qué homebrew es recomendable tener.

Muchas gracias y disculpad, yo por mi cuenta también estoy poniendome al día en todo lo referente a la scene, pero me gustaría tener una segunda opinión ya que llevo mucho tiempo sin tocar la VITA.
Yo me quedaria como estas.... lo tienes permanente y vas a hacer lo mismo que en 3.60 si no tengo mal entendido
@alestew buenas, 3.65 + ěnso y 3.60 + ěnso te ofrecen lo mismo no podrás hacer nada en uno que no puedas en el otro, sin embargo y como opinión personal, 3.60 es la mejor versión ya que si algún día algo va mal es más fácil borrar todo y "empezar de 0" ya que con entrar a la web de henkaku y después instalar ěnso desde molecular shell bastaría.
Pues eso decia yo , pero esta mejor fundamentado jejejeje
@alestew si, has debido escribirlo mientras metía yo la chapa xD te he leído luego
Tus palabras van a misa siempre que pilotas un huevo... Yo voy con la L gigante jejejeje
OK, gracias @SrWiR @alestew, quizás haga un downgrade, en su momento hice updgrade para jugar a los juegos más nuevos, pero veo que eso ya no es necesario.
@alestew ojalá, estoy descolgadisimo xD
@Cammy_White si, con ref00d + nonpdrm puedes jugar a los últimos incluso en 3.60 con los dlc, parches etc
@SrWiR Perdona que te moleste pero tengo un problema, al realizar el downgrade me pedía que quitara los plugins y la manera más fácil era renombrando la carpeta 'tai', así que le puse otro nombre, luego he reiniciado, con modoru he realizado el downgrade a 3.60, todo perfecto, le he puesto henkaku Enso, perfecto, todo ok, el problema radica en que quería recuperar mis plugins, así que he ido a vitashell y cambiar el nombre de 'ta' a 'tai' pero esa carpeta ya existía, la VITA te la crea por defecto si no la tienes, así que he pasado todos los archivos de la antigua 'tai' a la nueva que me ha creado.

Ahora tengo un error, me detecta la VITA como si fuera una 3.65 (el downgrade me lo ha realizado perfecto, seguro que es problema de los plugins, seguramente sea por el archivo 'conf' el que usaba era el de la 3.65 y al estar en 3.60 peta), no me detecta henkaku desde opciones y no puedo realizar cambios porque estoy en modo seguro (cosa que antes no tenía ese modo), no puedo hacer nada, creo que tengo un semibrick.

¿Alguien sabe cómo puedo solucionar esto?

@Deen0X ¿Se me permite crear un hilo pidiendo ayuda o no me lo van a cerrar?

P.D.: No me entra en modo seguro.

Gracias.
Sin intención de romper ninguna conversación que pueda estar ocurriendo...

Seguramente esta semana me haga con una VITA de segunda mano, OLED , etc... y el vendedor me ha dicho que el FW es 3.61

Por lo que he estado viendo por ahí no es un muy buen FW , pero por más que leo , tengo un cacao mental importante entre versiones etc... se supone que el 3.60 es el que permite cacharrear con scene... sabéis si desde 3.61 se puede hacer algo (haciendo upgrade y downgrade luego... o directamente downgrade...)? O salgo corriendo de esa versión cual alma que lleva el diablo?

Gracias!
@Cammy_White lo. Que pasa es que has reciclado el config.txt que ya no te vale, tendrás que reinstalar henkaku y con el config virgen reinstalar los plugin etc, no se si habrá otra manera

@HauryasuMifune si y no, 3.60 es la "mejor versión" ya que permite instalar ěnso que hace que henkaku sea permanente y es el fw más fácil y estable; en cuanto a tu versión no está todo perdido, busca tutoriales para subir a la versión 3.65, una vez allí instala h-encore (es henkaku pero pera la versión 3.65), y cuando lo tengas instalado lee el tutorial y haz el proceso de modoru para bajar a la versión 3.60 o quédate en 3.65 e instala ěnso si nl quieres complicarte más.
Espero haberme explicado bien, estoy con el café aún [+risas]
Creo que te he entendido.
Menudo caos de versiones hay no? :)

He estado leyendo que necesito QCMA para subir a 3.65 de manera manual. Es decir, conseguir una imagen de 3.65 y no actualizarlo desde la consola sino desde la aplicación esa. Estoy en lo correcto?
Y luego la duda que tengo es... si me quedo en 3.65 pierdo algo respecto a 3.60?
Es que en ningún sitio encuentro cosas que se puedan/no se puedan hacer con uno/otro.

Tengo un cacao de versiones, henkaku, enso y diferentes nombres... :P

Gracias!!
Cammy_White escribió:@Deen0X ¿Se me permite crear un hilo pidiendo ayuda o no me lo van a cerrar?


si es un tema que no se puede tratar en ningún hilo de los actualmente abiertos, entonces sí, pero entiendo que puedes consultarlo en varios de los hilos existentes.

No es que no se permita abrir hilos en este foro, sino que se pide que si hay hilos que tratan de un tema que quieres preguntar en particular, lo hagas en dicho hilo. así es como funciona este foro.
@HauryasuMifune no me hagas mucho caso pero creo que The_Flow sacó una manera de actualizar a 3.65 mediante el método de las dns como había en su momento para 3.60; creo haberlo leído por algún lado :/
@SrWiR Gracias! Lo echaré un ojo porque ya tengo la cacharra en mi mano. Está muy bien cuidada aunque tiene polvo y algo de roña en algún sitio y luego le meteré mano para abrirla y dejarla como nueva.
Hoy antes de dormir espero empezar a empaparme.


Gracias a @Shotdie y a @SrWiR!
El caso es que me ha costado 4h, dos ordenadores , muchas lecturas, mucho cacharrear, pero ya la tengo en 3.60 Enso.
Casi todos los tutoriales para el Fw 3.61 están fatal. Así que he tenido que crearme un psp2-updatelist.xml , conseguir el fw de 3.65 , rezar a todos los santos , subir el fw a mano con el QCMA, volver a hacer toda la película para hacer el downgrade, y luego todo el cacharreo para el enso... la virgen santísima!!! Miles de problemas con los mensajes de actualizar, versiones de todos los vpk...etc...pero bueno, conseguido. Ahora a empaparme de los plugins, cositas de homebrew interesantes, emus, etc...

Ahora que me sangran los ojos no, pero mañana creo que abriré la consola para hacerle una buena limpieza y puesta a punto por dentro, aunque creo que he tenido suerte. Está en muy buen estado, tanto el equipo, como el cargador, la caja, los juegos...creo que he hecho buena compra. Le tenía muchas ganas, así que la disfrutaré bien disfrutada.
SrWiR escribió:@HauryasuMifune no me hagas mucho caso pero creo que The_Flow sacó una manera de actualizar a 3.65 mediante el método de las dns como había en su momento para 3.60; creo haberlo leído por algún lado :/

El método de las DNS ya no funciona. La única manera es a través de QCMA
El 3.65 si tiene enso.
Recomiendo para rematar el autoplugin para instalar el sd2vita y algún Plugin como el ref00d
Me parece que la guía se ha quedado muy desfasada, no menciona que se puede hacer downgrade hasta 3.68.
Hola!

Necesito de su ayuda.

Tengo una Vita con CFW 3.65, Henkaku Enso. La cosa es que quiero utilizar únicamente mis juegos originales, junto con iniciar sesión regularmente a PS Network, y sincronizar mis trofeos.

Me gustaría desinstalar Enso, y actualizar al último OFW, y dejar mi Vita completa y totalmente original. ¿Es posible? ¿Quedará algún rastro? ¿Cómo lo hago?

La otra pregunta: ¿Qué pasa con la memoria? ¿La desvinculo de la Vita, luego formateo, y puedo usarla normalmente?

Muchas gracias!!
snakechile escribió:Hola!

Necesito de su ayuda.

Tengo una Vita con CFW 3.65, Henkaku Enso. La cosa es que quiero utilizar únicamente mis juegos originales, junto con iniciar sesión regularmente a PS Network, y sincronizar mis trofeos.

Me gustaría desinstalar Enso, y actualizar al último OFW, y dejar mi Vita completa y totalmente original. ¿Es posible? ¿Quedará algún rastro? ¿Cómo lo hago?

La otra pregunta: ¿Qué pasa con la memoria? ¿La desvinculo de la Vita, luego formateo, y puedo usarla normalmente?

Muchas gracias!!

Lo primero sería desinstalar Enso, para ello usa el mismo instalador, descargalo si no lo tienes ya, ejecutalo y sigue instrucciones. es 1 segundo.
Reinicia la consola, o creo que lo hace automáticamente.

Luego procede a formatear la consola completamente y formatea la tarjeta cuando te lo pida.

Luego ya estátodo limpio, como si la compraras nueva y queda a tu cargo actualizar y usarla de manera oficial.
945 respuestas
115, 16, 17, 18, 19