[FAQ] Preguntas frecuentes de la Scene de Switch | AÑADIDO FAQ SOBRE RCM Y AUTORCM

Baldman escribió:Hola muy buenas, paso por aquí y también habré pasado por los hilos de Team Executer SX y el de "Actualiza tu firmware mediante un backup en .XCI sin quemar efuses" para confirmar el procedimiento para apagar la consola completamente estando en autoRCM y que NO drene batería.
(Solo para usuarios del dongle SX PRO)

Ante todo agradecer a @JulesRussel que haya compartido ésta información, yo la he probado y confirmo que funciona perfectamente:

Apagué de ésta forma la consola con un 100% de batería y la dejé durante 12 horas apagada.

¡Al encenderla estaba al 99%!
(Lo normal en un apagado bien hecho)

La siguiente prueba la haré durante 24 horas o más apagada de continuo porque no tendré tiempo para jugar, asique aprovecharé y así confirmo el testeo al 100%

Os invito al resto de poseedores del SX PRO con autoRCM a probarlo:

Pasos SOLO para usuarios del SX PRO:

1. Apagar la consola de forma normal desde SX OS y esperar unos segundos para que se apague.

2. Introducir el Dongle y esperar unos segundos.

3. El dongle hace un breve parpadeo del LED AZUL - Hay que mirar fijamente el símbolo "-" serigrafiado en la parte inferior del dongle y éste parpadeo azul es muy breve...dura menos de un segundo, en mi caso primero parpadea en verde y luego ya en azul.

4. Dicho LED azul confirma que la consola se ha apagado correctamente y ya podemos sacar el Dongle tranquilamente.


Espero que lo probéis los que lo tengáis y compartáis vuestro feedback.

Saludos!!
Ayer recibí el Pro y he probado este sistema de apagado. En 24h apenas me ha consumido un 4% de batería que -creo- está dentro de los márgenes normales. Seguire probando porque esta semana poco la voy a tocar.
Jedeko escribió:
Baldman escribió:Hola muy buenas, paso por aquí y también habré pasado por los hilos de Team Executer SX y el de "Actualiza tu firmware mediante un backup en .XCI sin quemar efuses" para confirmar el procedimiento para apagar la consola completamente estando en autoRCM y que NO drene batería.
(Solo para usuarios del dongle SX PRO)

Ante todo agradecer a @JulesRussel que haya compartido ésta información, yo la he probado y confirmo que funciona perfectamente:

Apagué de ésta forma la consola con un 100% de batería y la dejé durante 12 horas apagada.

¡Al encenderla estaba al 99%!
(Lo normal en un apagado bien hecho)

La siguiente prueba la haré durante 24 horas o más apagada de continuo porque no tendré tiempo para jugar, asique aprovecharé y así confirmo el testeo al 100%

Os invito al resto de poseedores del SX PRO con autoRCM a probarlo:

Pasos SOLO para usuarios del SX PRO:

1. Apagar la consola de forma normal desde SX OS y esperar unos segundos para que se apague.

2. Introducir el Dongle y esperar unos segundos.

3. El dongle hace un breve parpadeo del LED AZUL - Hay que mirar fijamente el símbolo "-" serigrafiado en la parte inferior del dongle y éste parpadeo azul es muy breve...dura menos de un segundo, en mi caso primero parpadea en verde y luego ya en azul.

4. Dicho LED azul confirma que la consola se ha apagado correctamente y ya podemos sacar el Dongle tranquilamente.


Espero que lo probéis los que lo tengáis y compartáis vuestro feedback.

Saludos!!
Ayer recibí el Pro y he probado este sistema de apagado. En 24h apenas me ha consumido un 4% de batería que -creo- está dentro de los márgenes normales. Seguire probando porque esta semana poco la voy a tocar.


Yo confirmo y sentencio definitivamente que éste método funciona a la perfección, ya que todo éste fin de semana y el lunes no la he utilizado nada hasta hoy, es decir:

• Apagada mediante la citada técnica del Dongle el viernes 06/07/18 a las 14:00 con un 99% de batería.

• Encendida tras 4 días completos apagada dentro de su funda, hoy martes día 10/07/18 a las 14:00 con un 98% de batería.

Supongo que el hecho de que se consuma más o menos batería mientras está apagada depende del punto de carga en el que te encuentres, quizás con el 100% baje más despacio el porcentaje que con el 20%, por ejemplo (no lo sé)

En todo caso mi prueba confirma que todo funciona como es debido y la consola se apaga completamente utilizando ésta técnica con autoRCM activado.

Confío en que éste método siga funcionando cuando actualicen a la siguiente versión de SX OS...ya probaré cuando se dé el caso.

[beer]
Técnicamente se podría detectar AutoRCM si se comprobase que la partición / sector de arranque está defectuoso (Ha sido modificado). Pero como no inicia OFW con AutoRCM y si al quitarlo la deja intacta, supongo que a la práctica es indetectable.
Una pregunta:

¿Tengo una micro SD de 64GB en la consola, cómo puedo clonarla y pasar todo a una de 400GB qué tengo?
Invisiblekid está baneado por "Troll"
Llevo dias leyendo, y estoy por comprar el tx os. El caso es que me queda todo claro menos el homebrew launcher.

Es como siempre imagino? Es decir necesito instalar el HL y a partir de ahí ya puedo instalar tx os. Pero, donde está el tema donde ponga como hacerlo? Porque no lo veo, sólo de cómo instalar otras cosas y si hay algo referido al HL, está desactualizado.

Segunda pregunta, creeis que es mejor comprar el tx os o esperar a algún loader tipo atmosphere?

Gracias y un saludo
santousen escribió:Una pregunta:

¿Tengo una micro SD de 64GB en la consola, cómo puedo clonarla y pasar todo a una de 400GB qué tengo?

copiar y pegar
@Invisiblekid Te lo he unido al hilo de preguntas que es donde deberia de ir tu duda, no abras hilos nuevos solo para dudas. En cuanto a lo que preguntas:

1- HBL solo se puede instalar por si en firmwares 3.0 o inferior, para poder cargarlo en otros firmwares necesitas cargar hekate o SX OS y cargarlo desde ahi.
2- Eso ya depende de ti, a mi personalmente no me gusta pagar por algo que toda la vida a sido gratis (los CFW) ni me gusta cargar a tan bajo nivel de hardware codigo que no sea de codigo abierto pero si a ti te convence y te parece bien adelante.

Saludos
Invisiblekid está baneado por "Troll"
Raugo escribió:@Invisiblekid Te lo he unido al hilo de preguntas que es donde deberia de ir tu duda, no abras hilos nuevos solo para dudas. En cuanto a lo que preguntas:

1- HBL solo se puede instalar por si en firmwares 3.0 o inferior, para poder cargarlo en otros firmwares necesitas cargar hekate o SX OS y cargarlo desde ahi.
2- Eso ya depende de ti, a mi personalmente no me gusta pagar por algo que toda la vida a sido gratis (los CFW) ni me gusta cargar a tan bajo nivel de hardware codigo que no sea de codigo abierto pero si a ti te convence y te parece bien adelante.

Saludos

Si, yo tambien pienso lo mismo respecto a los cfw, pero el ansia me puede.

Entonces deberia instalar (si me espero a atmosphere por ejemplo) hekate o saldrá otra cosa?
@Invisiblekid Si quieres usar ya lo que hay de atmosphere (layeredfs mayormente) si, tienes que hacerlo con hekate. La version final en principio traera su propio cargador (fusee).

Saludos
dante12345 escribió:
dante12345 escribió:Me gustaría preguntar algo, ¿puedo acceder a mi SD cuando está metida en Switch (me ha parecido ver esa opción el en TegraRCMGUI)?

Sé que se puede por FTP pero para pasar archivos de gran tamaño en mi caso la espera sería excesiva, lo digo más que nada para no ir metiendo y sacando la SD constantemente, inclso creo que los pines al final se van a terminar desgastando.


Saludos


Me auto cito porque ya he encontrado la solución a la pregunta de mi cita (imagino que muchos ya sabían como hacerlo pero lo pongo porque no lo he visto por ningún comentario y quizás a alguien le pueda ser de utilidad).

Se necesita descargar este payload (es el memloader, la descarga es del sitio oficial), lo descomprimimos y dentro de la carpeta descomprimida habrá otra que se llamará 'sample', pues ponemos todo el contenido de esa carpeta en la raíz de la SD.

Imagen

Ahora ponemos Switch en modo RCM (lo del clip) y cargamos con TegraRcmGUI por ejemplo (la descarga es de su github oficial) e inyectamos el payload memloader.bin (el que está dentro de la carpeta memloader que descomprimimos)

Imagen

Ahora en la Switch seleccionamos con la tecla de volumen '+' ums_sd.ini (si os preguntaís para que sirven las otras opciones, son para montar, pero en vez de la SD, monta el boot 0, el boot 1 y la emmc, la emmc es la memoria interna de Switch ) y lo seleccionamos con el botón POWER (el de encender o apagar la Switch), ahora esperamos (puede tardar 1 minuto o más) y veremos como se nos abre en el PC la SD.

Con este método ya no tendremos que sacar más la SD de Switch y la transferencia es mucho más rápida que usando FTP, además no necesitaremos conectar el Wi-Fi y evitar posibles baneos (aunque el FTP se podría configurar en una red local sin acceso a Internet).


Espero haber ayudado a alguien con esto xD.


Saludos


Me ha servido mucho esto, pero tengo una duda, cuando has terminado de pasar los archivos, ¿como sales de memloader? ¿Dejando pulsado Power asta que se apaga la switch?
@ivanborry Sí, de momento no se puede salir de otra forma.


Saludos
Si con autocrm se agota totalmente la batería, ¿se puede volver a cargar? En algunos sitios leo que no se puede, en otros que habría que sacarle la batería, y en otros que se puede con el dock... Así que no me aclaro mucho.
@Ragnato00 Simplemente la enchufas y la pones a cargar, no hay que hacer nada raro.

Saludos
Invisiblekid está baneado por "Troll"
A ver si me podeis echar un cable, me he pillado una licencia y he probado con un clip en lo q me llega un jig de esos de ebay.

Tiene toda la pinta de q parezco mongolo pero NO tengo cojones de q la switch arranque en RCM NO HAY MANERA! Dadme algunos tips please

o alguna otra forma mas sencilla? Si de todas formas, es sólo para una vez, luego uso el autorcm
@dante12345
Ese método que compartiste para tener acceso a la microsd sin tener que sacarla de la consola, de paso sirve para poder formatear a exFAT sin tener un lector de sd, ¿no?

Muchísimas gracias por cierto.
Invisiblekid escribió:A ver si me podeis echar un cable, me he pillado una licencia y he probado con un clip en lo q me llega un jig de esos de ebay.

Tiene toda la pinta de q parezco mongolo pero NO tengo cojones de q la switch arranque en RCM NO HAY MANERA! Dadme algunos tips please

o alguna otra forma mas sencilla? Si de todas formas, es sólo para una vez, luego uso el autorcm


Paciencia. A mí me costó varios intentos. Mira el hilo de los jig, si usas un clip hay fotos para una pequeña doblez al final del clip que ayuda, a mí me salió así.
Otra gente en lugar de clip parece que uso el alambre este que cierra las bolsas, y otros usaron solo una punta del clip para hacer contacto en pines 9 y 10 en vez de 1 y 10.
Animo. Es como tú dices. Sale una vez. Le pones Autorcm y te olvidas del clip
Invisiblekid está baneado por "Troll"
JYPXIXON escribió:
Invisiblekid escribió:A ver si me podeis echar un cable, me he pillado una licencia y he probado con un clip en lo q me llega un jig de esos de ebay.

Tiene toda la pinta de q parezco mongolo pero NO tengo cojones de q la switch arranque en RCM NO HAY MANERA! Dadme algunos tips please

o alguna otra forma mas sencilla? Si de todas formas, es sólo para una vez, luego uso el autorcm


Paciencia. A mí me costó varios intentos. Mira el hilo de los jig, si usas un clip hay fotos para una pequeña doblez al final del clip que ayuda, a mí me salió así.
Otra gente en lugar de clip parece que uso el alambre este que cierra las bolsas, y otros usaron solo una punta del clip para hacer contacto en pines 9 y 10 en vez de 1 y 10.
Animo. Es como tú dices. Sale una vez. Le pones Autorcm y te olvidas del clip


uf a mi me está poniendo muy nervioso llevo ya cerca de 1 hora xd voy a intentar lo del alambre, gracias tio
Luyin escribió:@dante12345
Ese método que compartiste para tener acceso a la microsd sin tener que sacarla de la consola, de paso sirve para poder formatear a exFAT sin tener un lector de sd, ¿no?

Muchísimas gracias por cierto.



No lo he probado pero en principio sí, Switch actua como un simple lector de SD, va bien para los que no tengan o sí que lo tienen pero es algo antiguo y por lo tanto va lento (o también para los que no quieran sacar la micro SD), no tiene más misterio. Si quieres pruebalo y nos lo confirmas.

Para asegurarte que has montado bien la SD (y no has montado la memória interna de Switch por error), fijate en su tamaño, si coincide con la SD puedes formatear tranquilo, yo le he pasado un test de velocidad a la SD desde Switch y no he tenido problemas.


Saludos
Invisiblekid escribió:
JYPXIXON escribió:
Invisiblekid escribió:A ver si me podeis echar un cable, me he pillado una licencia y he probado con un clip en lo q me llega un jig de esos de ebay.

Tiene toda la pinta de q parezco mongolo pero NO tengo cojones de q la switch arranque en RCM NO HAY MANERA! Dadme algunos tips please

o alguna otra forma mas sencilla? Si de todas formas, es sólo para una vez, luego uso el autorcm


Paciencia. A mí me costó varios intentos. Mira el hilo de los jig, si usas un clip hay fotos para una pequeña doblez al final del clip que ayuda, a mí me salió así.
Otra gente en lugar de clip parece que uso el alambre este que cierra las bolsas, y otros usaron solo una punta del clip para hacer contacto en pines 9 y 10 en vez de 1 y 10.
Animo. Es como tú dices. Sale una vez. Le pones Autorcm y te olvidas del clip


uf a mi me está poniendo muy nervioso llevo ya cerca de 1 hora xd voy a intentar lo del alambre, gracias tio

Peor fue lo mío. Probando varias veces y nada. Con mucho miedo por joder pines. En una de estas lo consigo y...
Me aparece pantalla que me pone un dibujito boot.dat???
Me había dejado la SD fuera, tenías que ver mi
cara
Total, apagar, meter SD y volver a intentarlo hasta que salio. Pa matarme
Un saludo
Invisiblekid está baneado por "Troll"
JYPXIXON escribió:
Invisiblekid escribió:
JYPXIXON escribió:
Paciencia. A mí me costó varios intentos. Mira el hilo de los jig, si usas un clip hay fotos para una pequeña doblez al final del clip que ayuda, a mí me salió así.
Otra gente en lugar de clip parece que uso el alambre este que cierra las bolsas, y otros usaron solo una punta del clip para hacer contacto en pines 9 y 10 en vez de 1 y 10.
Animo. Es como tú dices. Sale una vez. Le pones Autorcm y te olvidas del clip


uf a mi me está poniendo muy nervioso llevo ya cerca de 1 hora xd voy a intentar lo del alambre, gracias tio

Peor fue lo mío. Probando varias veces y nada. Con mucho miedo por joder pines. En una de estas lo consigo y...
Me aparece pantalla que me pone un dibujito boot.dat???
Me había dejado la SD fuera, tenías que ver mi
cara
Total, apagar, meter SD y volver a intentarlo hasta que salio. Pa matarme
Un saludo

y al final que acabaste haciendo para que te funcionase?

Y una pregunta bastante tonta, pero te la pregunto porq nadie matiza demasiado, el usb hay que conectarlo despues, no? A ver si estoy haciendo el mongolo aqui
Invisiblekid escribió:
JYPXIXON escribió:
Invisiblekid escribió:
uf a mi me está poniendo muy nervioso llevo ya cerca de 1 hora xd voy a intentar lo del alambre, gracias tio

Peor fue lo mío. Probando varias veces y nada. Con mucho miedo por joder pines. En una de estas lo consigo y...
Me aparece pantalla que me pone un dibujito boot.dat???
Me había dejado la SD fuera, tenías que ver mi
cara
Total, apagar, meter SD y volver a intentarlo hasta que salio. Pa matarme
Un saludo

y al final que acabaste haciendo para que te funcionase?

Y una pregunta bastante tonta, pero te la pregunto porq nadie matiza demasiado, el usb hay que conectarlo despues, no? A ver si estoy haciendo el mongolo aqui


Seguí con el clip. Ya lo había hecho una vez y pensé que otra podría y así fue.
Los cables para cargar payload despues. Primero conseguir que se ponga en RCM, ya sabes pantalla negra, si se inicia logo no esta
Animo
dante12345 escribió:
Luyin escribió:@dante12345
Ese método que compartiste para tener acceso a la microsd sin tener que sacarla de la consola, de paso sirve para poder formatear a exFAT sin tener un lector de sd, ¿no?

Muchísimas gracias por cierto.



No lo he probado pero en principio sí, Switch actua como un simple lector de SD, va bien para los que no tengan o sí que lo tienen pero es algo antiguo y por lo tanto va lento (o también para los que no quieran sacar la micro SD), no tiene más misterio. Si quieres pruebalo y nos lo confirmas.

Para asegurarte que has montado bien la SD (y no has montado la memória interna de Switch por error), fijate en su tamaño, si coincide con la SD puedes formatear tranquilo, yo le he pasado un test de velocidad a la SD desde Switch y no he tenido problemas.


Saludos


Formateada a exFAT y funcionando, por fin haré uso de mis xci's guardados.

Gracias de nuevo.
JYPXIXON escribió:
Invisiblekid escribió:A ver si me podeis echar un cable, me he pillado una licencia y he probado con un clip en lo q me llega un jig de esos de ebay.

Tiene toda la pinta de q parezco mongolo pero NO tengo cojones de q la switch arranque en RCM NO HAY MANERA! Dadme algunos tips please

o alguna otra forma mas sencilla? Si de todas formas, es sólo para una vez, luego uso el autorcm


Paciencia. A mí me costó varios intentos. Mira el hilo de los jig, si usas un clip hay fotos para una pequeña doblez al final del clip que ayuda, a mí me salió así.
Otra gente en lugar de clip parece que uso el alambre este que cierra las bolsas, y otros usaron solo una punta del clip para hacer contacto en pines 9 y 10 en vez de 1 y 10.
Animo. Es como tú dices. Sale una vez. Le pones Autorcm y te olvidas del clip


@JYPXIXON compañero a ti te reconoce Windows 10 la Switch? Porque a mí no y solo me la carga.

Es para meter el payload cuando consiga entrar en rem.
takuma-kun escribió:
JYPXIXON escribió:
Invisiblekid escribió:A ver si me podeis echar un cable, me he pillado una licencia y he probado con un clip en lo q me llega un jig de esos de ebay.

Tiene toda la pinta de q parezco mongolo pero NO tengo cojones de q la switch arranque en RCM NO HAY MANERA! Dadme algunos tips please

o alguna otra forma mas sencilla? Si de todas formas, es sólo para una vez, luego uso el autorcm


Paciencia. A mí me costó varios intentos. Mira el hilo de los jig, si usas un clip hay fotos para una pequeña doblez al final del clip que ayuda, a mí me salió así.
Otra gente en lugar de clip parece que uso el alambre este que cierra las bolsas, y otros usaron solo una punta del clip para hacer contacto en pines 9 y 10 en vez de 1 y 10.
Animo. Es como tú dices. Sale una vez. Le pones Autorcm y te olvidas del clip


@JYPXIXON compañero a ti te reconoce Windows 10 la Switch? Porque a mí no y solo me la carga.

Es para meter el payload cuando consiga entrar en rem.


Debes tener el driver.
Usa Zadig y eliges libusbK (v3.0.7.0.)
takuma-kun escribió:
JYPXIXON escribió:
Invisiblekid escribió:A ver si me podeis echar un cable, me he pillado una licencia y he probado con un clip en lo q me llega un jig de esos de ebay.

Tiene toda la pinta de q parezco mongolo pero NO tengo cojones de q la switch arranque en RCM NO HAY MANERA! Dadme algunos tips please

o alguna otra forma mas sencilla? Si de todas formas, es sólo para una vez, luego uso el autorcm


Paciencia. A mí me costó varios intentos. Mira el hilo de los jig, si usas un clip hay fotos para una pequeña doblez al final del clip que ayuda, a mí me salió así.
Otra gente en lugar de clip parece que uso el alambre este que cierra las bolsas, y otros usaron solo una punta del clip para hacer contacto en pines 9 y 10 en vez de 1 y 10.
Animo. Es como tú dices. Sale una vez. Le pones Autorcm y te olvidas del clip


@JYPXIXON compañero a ti te reconoce Windows 10 la Switch? Porque a mí no y solo me la carga.

Es para meter el payload cuando consiga entrar en rem.


Ya veo que te han contestado.
De todos modos yo uso movil (Xiaomi M1A1) y NxLoader y ningún problema.
Un saludo
Hola! He mirado la parte del FAQ pero no veo esta pregunta:

Como sacamos la tarjeta Micro SD en el modo RCM?

Quiero sacarla para poder conectarla al pc pero no tengo claro como hacerlo teniendo el autorcm activado.

Mil gracias!
Axos escribió:Hola! He mirado la parte del FAQ pero no veo esta pregunta:

Como sacamos la tarjeta Micro SD en el modo RCM?

Quiero sacarla para poder conectarla al pc pero no tengo claro como hacerlo teniendo el autorcm activado.

Mil gracias!
Apagas la consola y sacas la tarjeta XD
Jedeko escribió:
Axos escribió:Hola! He mirado la parte del FAQ pero no veo esta pregunta:

Como sacamos la tarjeta Micro SD en el modo RCM?

Quiero sacarla para poder conectarla al pc pero no tengo claro como hacerlo teniendo el autorcm activado.

Mil gracias!
Apagas la consola y sacas la tarjeta XD


Pero la apago como? Desde el menu o con alguna combinación de botones?

Se que suena a duda muy básica pero como en RCM se reinicia con la pantalla negra a mi me despista este punto =)

Gracias!
Axos escribió:
Jedeko escribió:
Axos escribió:Hola! He mirado la parte del FAQ pero no veo esta pregunta:

Como sacamos la tarjeta Micro SD en el modo RCM?

Quiero sacarla para poder conectarla al pc pero no tengo claro como hacerlo teniendo el autorcm activado.

Mil gracias!
Apagas la consola y sacas la tarjeta XD


Pero la apago como? Desde el menu o con alguna combinación de botones?

Se que suena a duda muy básica pero como en RCM se reinicia con la pantalla negra a mi me despista este punto =)

Gracias!


Según pone en el FAQ mantener el botón encendido durante 15s
Ok, no sabia si de cara a la micro sd era así o como, gracias!
Yo apago como siempre, mantengo pulsado el botón de encendido hasta que salen las opciones de apagado, selecciono la opción y listo.
Jedeko escribió:Yo apago como siempre, mantengo pulsado el botón de encendido hasta que salen las opciones de apagado, selecciono la opción y listo.


Lo acabo de hacer así y me ha funcionado perfecto. He apagado, sacado la tarjeta, copiado los ficheros, vuelto a poner tarjeta y al conectar al pc por usb inyectado el payload.

Gracias!
Se pueden instalar las copias de mis juegos originales en la memoria interna de la Switch?

En caso afirmativo como sería?

Gracias.
Alguien me dice por favor si se puede emular psp?
davidv26 escribió:Alguien me dice por favor si se puede emular psp?


No
Tengo el firmware 3.0.2. Si compro el Zelda o el Mario Odissey, ¿la consola me obligaría a actualizar para poder jugar?
Practicum escribió:Tengo el firmware 3.0.2. Si compro el Zelda o el Mario Odissey, ¿la consola me obligaría a actualizar para poder jugar?

El zelda requiere 1.0.0 y el mario 3.0.1, pero la consoma se actualizara a la version que tiene el cartucho, es decir, que a dia de hoy como maximo te va a actualizar a 4.1.0.
Fijate en el serial del catucho antes de actualizar, en gbatemp hay una lista de serials y versiones
davidv26 escribió:Alguien me dice por favor si se puede emular psp?

Si, con lakka creo que se llamaba la distribucion de linux. Mediante homebrew nada todavia.
Si tengo la consola en 4.1.0.
Para actualizar a la ultima version 5.1.0.

Puedo entrar en modo rcm, usar hetake, actualizar por internet para no quemar efusees
con el autorcm encendido?. O como seria?.

"You can update via internet holding VOL+ before the first reboot to enter direct to RCM mode, then set auto RCM with Hekate or SX OS and every time enter on system using RCM and a payload."

Quiero actualizar solo para entrar al eshop y bajarme juegos gratis como fornite y pokemon quest,etc.
(mensaje borrado)
Lyserg07 escribió:Si tengo la consola en 4.1.0.
Para actualizar a la ultima version 5.1.0.

Puedo entrar en modo rcm, usar hetake, actualizar por internet para no quemar efusees
con el autorcm encendido?. O como seria?.

"You can update via internet holding VOL+ before the first reboot to enter direct to RCM mode, then set auto RCM with Hekate or SX OS and every time enter on system using RCM and a payload."

Quiero actualizar solo para entrar al eshop y bajarme juegos gratis como fornite y pokemon quest,etc.


Te comento, de poder puedes meter el AutoRCM y luego actualizar, el problema es que al actualizar el AutoRCM se va a restablecer (te vas a quedar sin AutoRCM), por eso es importante que presiones todo el rato la tecla VOL+ con el JIG puesto porque sino te entrará directo al OFW quemando efuses, te recomiendo que antes de actualizar, metas el JIG y verifiques que funciona, y sin tocarlo entonces sigue el procedimiento (actualizas desde Hekate/TX con el VOL+ presionado) y cuando se reinicie activas el AutoRCM.

Mi opinión al respecto, teniendo en cuenta el comentario de algún usuario, el AutoRCM puede restaurarse (desactivarse) teniendo algún error con un juego/homebrew, también puede pasarte que en el momento de la actualización el JIG haga mal contacto (algo común, como mínimo con mi JIG) y Switch termine por quemarte efuses, como ves un proceso muy arriesgado, quizás sería mejor esperar a la emunand (pero es una simple opinión, tú haz lo que quieras).


Saludos
@dante12345 Veo que tiene un riesgo a tener en cuenta.

Voy a esperar mejor por lo menos hasta que termine agosto para ver si hay novedades de en que fecha pueden sacar algo. Lo unico que me molesta es actualizar a la ultima version que ahora es 5.1.0 pero despues podran sacar otras y que hagan cada vez mas dificil instalar CFW en la consola.

Los unicos backups que quiero jugar son mario odysee que todavia no carga en FSLayered y Pokemon 2019 que ni salio (tengo muchos backups para jugar pero esos son los que mas me llaman la atencion).
Tambien el crash bandicoot trilogy pero ese talvez me corra al minimo en mi pc lol.

Todavia me faltan pasar muchos juegos principales de wiiu, pasa que despues de usar 300hs+ en pasar el Zelda Breath of the wild la deje descanzar su buen tiempo y me puse a jugar al 3DS.

Aunque el motivo mas importante es que me quede sin lector de SD en la pc asi que no podia cargar ningun backup en la SD para jugar en la wiiu.
Gracias a eso descubri el FTP3DS jeje. Tengo una sola SD velocidad diez y la iba cambiando entre la wiiu,3ds,
pero como tenia que borrar todo e instalar todo de nuevo me canse y ahora la dejo en la 3DS y no la muevo de ahi.

Ahora estoy sacando pokemon competitivos para jugar contra un conocido. Tambien esta muy bueno que ya salio DSiMenuPlusPlus v5.0 que puedo jugar a todos los juegos de NDS practicamente en especial el Diddy Kong Racing DS y y el Star Fox DS, que hace poco me pase el Diddy Kong Racing de N64.


Voy a esperar y bancarme las miradas de familiares de haberme comprado algo caro y todavia no usarlo [ayay].
Baldman escribió:Hola muy buenas, paso por aquí y también habré pasado por los hilos de Team Executer SX y el de "Actualiza tu firmware mediante un backup en .XCI sin quemar efuses" para confirmar el procedimiento para apagar la consola completamente estando en autoRCM y que NO drene batería.
(Solo para usuarios del dongle SX PRO)

Ante todo agradecer a @JulesRussel que haya compartido ésta información, yo la he probado y confirmo que funciona perfectamente:

Apagué de ésta forma la consola con un 100% de batería y la dejé durante 12 horas apagada.

¡Al encenderla estaba al 99%!
(Lo normal en un apagado bien hecho)

La siguiente prueba la haré durante 24 horas o más apagada de continuo porque no tendré tiempo para jugar, asique aprovecharé y así confirmo el testeo al 100%

Os invito al resto de poseedores del SX PRO con autoRCM a probarlo:

Pasos SOLO para usuarios del SX PRO:

1. Apagar la consola de forma normal desde SX OS y esperar unos segundos para que se apague.

2. Introducir el Dongle y esperar unos segundos.

3. El dongle hace un breve parpadeo del LED AZUL - Hay que mirar fijamente el símbolo "-" serigrafiado en la parte inferior del dongle y éste parpadeo azul es muy breve...dura menos de un segundo, en mi caso primero parpadea en verde y luego ya en azul.

4. Dicho LED azul confirma que la consola se ha apagado correctamente y ya podemos sacar el Dongle tranquilamente.


Espero que lo probéis los que lo tengáis y compartáis vuestro feedback.

Saludos!!


Buenas,

Yo tengo solo el SX OS sin el dongle, entonces no puedo utilizar este método? o el dongle únicamente se utiliza para confirmar que la switch esta correctamente apagada?

Saludos
prizzio escribió:
Baldman escribió:Hola muy buenas, paso por aquí y también habré pasado por los hilos de Team Executer SX y el de "Actualiza tu firmware mediante un backup en .XCI sin quemar efuses" para confirmar el procedimiento para apagar la consola completamente estando en autoRCM y que NO drene batería.
(Solo para usuarios del dongle SX PRO)

Ante todo agradecer a @JulesRussel que haya compartido ésta información, yo la he probado y confirmo que funciona perfectamente:

Apagué de ésta forma la consola con un 100% de batería y la dejé durante 12 horas apagada.

¡Al encenderla estaba al 99%!
(Lo normal en un apagado bien hecho)

La siguiente prueba la haré durante 24 horas o más apagada de continuo porque no tendré tiempo para jugar, asique aprovecharé y así confirmo el testeo al 100%

Os invito al resto de poseedores del SX PRO con autoRCM a probarlo:

Pasos SOLO para usuarios del SX PRO:

1. Apagar la consola de forma normal desde SX OS y esperar unos segundos para que se apague.

2. Introducir el Dongle y esperar unos segundos.

3. El dongle hace un breve parpadeo del LED AZUL - Hay que mirar fijamente el símbolo "-" serigrafiado en la parte inferior del dongle y éste parpadeo azul es muy breve...dura menos de un segundo, en mi caso primero parpadea en verde y luego ya en azul.

4. Dicho LED azul confirma que la consola se ha apagado correctamente y ya podemos sacar el Dongle tranquilamente.


Espero que lo probéis los que lo tengáis y compartáis vuestro feedback.

Saludos!!


Buenas,

Yo tengo solo el SX OS sin el dongle, entonces no puedo utilizar este método? o el dongle únicamente se utiliza para confirmar que la switch esta correctamente apagada?

Saludos


Yo creo que el Dongle le envía una señal de apagado a la consola cuando lo introduces.

Para los que no tenéis el SX PRO, hay gente que dice que también se puede apagar correctamente si mantienes pulsado 15 segundos el botón POWER para apagar la consola, en lugar de apagarla normal, forzar el apagado como cuando se te cuelga el PC o el Móvil.

Yo no he probado este método para SX OS, y hay gente que no le ha funcionado.

De momento lo que es 100% seguro es que funciona la idea del Dongle (La he probado dejándola apagada durante 4 días y no ha consumido batería)

Saludos
Baldman escribió:
prizzio escribió:
Baldman escribió:Hola muy buenas, paso por aquí y también habré pasado por los hilos de Team Executer SX y el de "Actualiza tu firmware mediante un backup en .XCI sin quemar efuses" para confirmar el procedimiento para apagar la consola completamente estando en autoRCM y que NO drene batería.
(Solo para usuarios del dongle SX PRO)

Ante todo agradecer a @JulesRussel que haya compartido ésta información, yo la he probado y confirmo que funciona perfectamente:

Apagué de ésta forma la consola con un 100% de batería y la dejé durante 12 horas apagada.

¡Al encenderla estaba al 99%!
(Lo normal en un apagado bien hecho)

La siguiente prueba la haré durante 24 horas o más apagada de continuo porque no tendré tiempo para jugar, asique aprovecharé y así confirmo el testeo al 100%

Os invito al resto de poseedores del SX PRO con autoRCM a probarlo:

Pasos SOLO para usuarios del SX PRO:

1. Apagar la consola de forma normal desde SX OS y esperar unos segundos para que se apague.

2. Introducir el Dongle y esperar unos segundos.

3. El dongle hace un breve parpadeo del LED AZUL - Hay que mirar fijamente el símbolo "-" serigrafiado en la parte inferior del dongle y éste parpadeo azul es muy breve...dura menos de un segundo, en mi caso primero parpadea en verde y luego ya en azul.

4. Dicho LED azul confirma que la consola se ha apagado correctamente y ya podemos sacar el Dongle tranquilamente.


Espero que lo probéis los que lo tengáis y compartáis vuestro feedback.

Saludos!!


Buenas,

Yo tengo solo el SX OS sin el dongle, entonces no puedo utilizar este método? o el dongle únicamente se utiliza para confirmar que la switch esta correctamente apagada?

Saludos


Yo creo que el Dongle le envía una señal de apagado a la consola cuando lo introduces.

Para los que no tenéis el SX PRO, hay gente que dice que también se puede apagar correctamente si mantienes pulsado 15 segundos el botón POWER para apagar la consola, en lugar de apagarla normal, forzar el apagado como cuando se te cuelga el PC o el Móvil.

Yo no he probado este método para SX OS, y hay gente que no le ha funcionado.

De momento lo que es 100% seguro es que funciona la idea del Dongle (La he probado dejándola apagada durante 4 días y no ha consumido batería)

Saludos



Muchas gracias por la aclaración.

Saludos
Ya busque por todos lados y no encuentro un tutorial para instalar hbl, alguien me ayuda
pedrmar2 escribió:Ya busque por todos lados y no encuentro un tutorial para instalar hbl, alguien me ayuda


Usa Hekate, metes Switch en modo RCM, inyectas el payload, le das a la opción de CFW y ya tendrás HBL (se carga desde el álbum de fotos), en la SD mejor mete los SD files, y los .nro (los homebrews/emuladores/app), mételos dentro de la carpeta: "/switch".

EDIT: El HBL del SO de TX da problemas con algunos emuladores, te recomiendo el de Hekate, de todas formas puedes cargar Hekate a través de del payload de TX, si tu pregunta es cómo se carga HBL desde TX, no te puedo ayudar, no tengo el SO de TX.


Saludos
dante12345 escribió:
pedrmar2 escribió:Ya busque por todos lados y no encuentro un tutorial para instalar hbl, alguien me ayuda


Usa Hekate, cargas el payload, le das a la opción de CFW y ya tendrás HBL (se carga desde el álbum de fotos).


Saludos


Es que tengo SX OS pero no se como instalarlo en este sistema
Para el tema del apagado con autorcm y SXOS sin disponer de SX pro:

Se puede apagar como bien pone en el primer post manteniendo 15s power (forzando el apagado) o, como he podido ver trasteando hace un rato, podéis enviarle el payload de SX OS (no se si valdrá cualquier payload sin más, no he probado) después de darle a apagar desde el CFW y la consola se apagará como toca.

Por algún motivo parece que la consola hace algún tipo de reinicio envez de apagarse, entrando en modo RCM pero curiosamente "al recibir el payload" se apaga envez de ejecutarlo.
Amigo que limitaciones tengo al usar el modo rcm si ya tengo la consola actualizada en la ultima versión de ofw recien iniciare con el modo rcm
2168 respuestas
15, 6, 7, 8, 944