[FAQ] ¡Haced aqui todas vuestras preguntas sobre la Scene de PS4!

DBL90 escribió:Tengo una ps4 con el firmware 5.01, que he de hacer para jugar por ejemplo al fifa 18 con mod?

Yo creo que al 18 si puedes jugar no? O ya estaba la 5.55 por entonces?
Y que tengo que hacer?
Una pregunta, con la consola en 5.05 actualmente utilizando el Mira+Hen, se puede jugar algun juego reciente aunque sea de manera oficial ? o el juego te actualiza el FW?
Editado por egarrote. Razón: Piratería
Tengo varias dudas:

1. Despues de hackeadp se puede retomar a su estado original?
2. Puedo seguir utilizando internet y entrando a aplicaciones como netlfix, crunchyroll, etc?

Saludos.
Ahora mismo tengo la consola en 5.05 y he utilizado el Mira+hen y tengo algunos juegos instalados. Si quiero actualizar la consola y utilizarla online con normalidad, perdiendo claro esta la posibilidad de cargar backups, deberia hacer algo para evitar un baneo o lo hago con normalidad?
Muchas gracias egarrote^^, pero una cosa egarrote.. la versión que me sale ahora para instalar es la 6.00, puedo pasar de la 5.01 a la 5.05 con ese tutorial aunque la próxima versión que me salga sea la 6.00?, y también me interesaría el emulador de ps2 en la ps4, con la 5.05 puedo jugar con dicho emulador?, o necesitaría otra versión de firmware?, si necesito otra, cuala seria?, espero poder hacer las 2 cosas (el emulador de ps2 que me interesaría por el pes y lo del fifa) en una misma versión de firmware, saludos.
perdonad mi ignorancia existe alguna herramienta para hacer backups de nuestros juegos y asi evitar las descargas tediosas? saludos.
¿que es un panic kernel?
@cuervoxx es un error inesperado en el kernel (nucleo) del sistema operativo el cual provoca que se detenga totalmente (cuelgue) y al suceder esto puede que corrompa ciertos archivos que estuvieran usandose al momento de que se produjo

@mariokasas como tal una herramienta no existe pero por ftp puedes hacer backup de tus juegos, no recuerdo en que carpeta estan pero si se puede sacar por este metodo aunque te advierto que tardaran una eternidad en copiarse
Creo saber la respuesta, pero voy a preguntarlo por si se me ha escapado algo.

Estoy en 5.55 y por tanto no tengo ninguna opcion de para cargar backups, ¿verdad?

Si ese es el caso, ¿se espera algun progreso en al scene para estos firmwares o tendremos que esperar una vulnerabilidad de los proximos que salgan?
Blanquitow escribió:Creo saber la respuesta, pero voy a preguntarlo por si se me ha escapado algo.

Estoy en 5.55 y por tanto no tengo ninguna opcion de para cargar backups, ¿verdad?

Si ese es el caso, ¿se espera algun progreso en al scene para estos firmwares o tendremos que esperar una vulnerabilidad de los proximos que salgan?

No tienes ninguna opción.
¿Sé espera algún progreso? Eso es algo que no sabe nadie, es lógico, aunque yo creo que cuando salga el red dead algo pasará... pero no tiene porque suceder.


Lo mejor es que te compres una consola vulnerable, igual queda alguna de segunda mano en algún cash
Ps4 en 5.50 es hackeable?
El limite es 5.05 verdad?

Edito: si no me equivoco el limite es 5.07, en 5.50 esta el webkit que no sirve para cargar hombrew pues nada a esperar
Offtopic
Sony ha sacado la 6.00, y se supone que sigue sin estar capado el exploit.
Pues sigo sin entender porque no lo sacan, si realmente es que tienen algo.
En que cabeza entra que Sony tape algo que no sabe por donde le han metido mano esta vez
Una pregunta

Tengo puesto el ftp automático en el exploit,pero no quiero que entre al ftp cada vez que voy a guia de usuario,sabéis como se puede desactivar que entre a esa opción directamente?

Es que quiero pasar de 4.55 a 5.00 y no me deja,ni aún siendo la actualización a través de un videojuego
Hola, pregunta de noob.

Ando mirando plays de segunda zarpa baratas, ¿que tengo que mirar para saber si es compatible con la scene?
Tanto en normal como en pro.
Y, ¿son compatibles todos los juegos que salen y sus dlcs?

Gracias.
Disculpen, quería saber si el update blocker funciona en modo seguro?, esque tendré que actualizar mi consola porque se dañó el disco duro y deje eso activado y como estoy en 5.07, no hay un firmware que pueda descargar, pero como en unos días me llegará el disco duro nuevo, estoy esperando que eso no me bloquee la actualización a 5.55 :/
mr corn escribió:Una pregunta

Tengo puesto el ftp automático en el exploit,pero no quiero que entre al ftp cada vez que voy a guia de usuario,sabéis como se puede desactivar que entre a esa opción directamente?

Es que quiero pasar de 4.55 a 5.00 y no me deja,ni aún siendo la actualización a través de un videojuego


Solucionado
Ajustes-Iniciación-Rapida

Ya estoy en 5.00 que era mi objetivo
edgarops escribió:Disculpen, quería saber si el update blocker funciona en modo seguro?, esque tendré que actualizar mi consola porque se dañó el disco duro y deje eso activado y como estoy en 5.07, no hay un firmware que pueda descargar, pero como en unos días me llegará el disco duro nuevo, estoy esperando que eso no me bloquee la actualización a 5.55 :/


me auto-respondo, no afecta en nada por suerte, pude instalar la 5.55 en mi disco duro nuevo, lo malo esque perdí el hack
La tengo modificada por asi decirlo, por que lo unico que hago es entrar en la pagina y ya esta, y queria actualizarla a la ultima version para aprovechar la cuenta q pago y jugar los juegos q tengo en ella, la cuestion es, tengo q hacer algo para estar seguro, q no me la baneen, o con actualizar la consola ya esta? gracias.
Satancillo escribió:La tengo modificada por asi decirlo, por que lo unico que hago es entrar en la pagina y ya esta, y queria actualizarla a la ultima version para aprovechar la cuenta q pago y jugar los juegos q tengo en ella, la cuestion es, tengo q hacer algo para estar seguro, q no me la baneen, o con actualizar la consola ya esta? gracias.

Yo te recomiendo que formatees, para que no queden residuos del hack y juegos que utilizaste con él ;)
He instalado un juego y me pedía actualizar al iniciar. ¿Se puede quitar este aviso?
buenas noches, necesito su ayuda amigos, tengo una ps4 fat y una ps4 pro las dos con 5.05 cual me conviene actualizarla?
saludos y gracias
No sé si ya se habló de esto, pero lo dejo por aquí también por si a alguien le sirve:

PS4IDENT: Find Jailbreakable PlayStation 4 Consoles Before Buying:

https://defaultdnb.github.io/PS4IDENT/index.html


Saludos [beer]
Una ps4 fat con 5.03 es buena opcion para scene nop?
Willy LoL escribió:Offtopic
Sony ha sacado la 6.00, y se supone que sigue sin estar capado el exploit.
Pues sigo sin entender porque no lo sacan, si realmente es que tienen algo.
En que cabeza entra que Sony tape algo que no sabe por donde le han metido mano esta vez


Según algunas teorías conspiratorias en la web es que dejan un tiempo prudencial para que Sony gane dinero con los nuevos lanzamientos que piden los últimos firms como el 6.0 y anteriores.
perdon de antemano,tengo una ps4 slim baneada.
Actualice a 6.00
He visto una pagina que dice que se puede hacer jailbreak a la 6.00
es fiable o es un fake?
alguna pagina donde buscar?
pq aqui no veo nada
gracias
@sabisavi si hubiera hack 6.00 ya estuviera aquí puesto, obviamente es fake y lo único que te hacen es que veas enlaces con publicidad para que según descarges el "hack"
DarkValkirion escribió:@sabisavi si hubiera hack 6.00 ya estuviera aquí puesto, obviamente es fake y lo único que te hacen es que veas enlaces con publicidad para que según descarges el "hack"

gracias
Ya han anunciado la ps5. Lo mismo con esto el xploit está más próximo...
davidgt245 escribió:Ya han anunciado la ps5. Lo mismo con esto el xploit está más próximo...


Cuando la han anunciado? no he visto nada en portada, y que tiene que ver que salga ps5 con el exploit de ps4?
@GUSMAY

Pon ps5 en Google, hay varias noticias.

Vamos que ya se están centrando en sacarla no que haya fecha de salida oficial ni nada aunque he leído por ahí que para principios de 2019 pero no creo...

Lo de a ver si sacan el xploit es más las ganas que tengo que otra cosa jaja
@davidgt245 no tiene nada que ver una cosa con otra, si sale la ps5 no afectaría a que saliera el exploit 5.55/6.00. Lo único que influye son 2 cosas: que el exploit haya sido tapado en el último parche y que los sceners se les de la gana soltarlo
DarkValkirion escribió:@davidgt245 no tiene nada que ver una cosa con otra, si sale la ps5 no afectaría a que saliera el exploit 5.55/6.00. Lo único que influye son 2 cosas: que el exploit haya sido tapado en el último parche y que los sceners se les de la gana soltarlo


Gracias por la aclaración
Buenas gente, a alguien más le pasa últimamente que se apaga la ps4 al lanzar el HEN? me lleva pasando un par de días, antes nada :S Luego arranca, hace el checkeo, vuelve a arrancar... Y a veces ya va y a veces se repite. Siempre justo al lanzar el Hen.

Gracias y saludos!
Hola... cómo puedo saber el CUSA de un juego que tengo ya instalado en la os4? Es por si le quiero bajar una actualización, parche, option file, etc...

Gracias
chupercloud2 escribió:Buenas gente, a alguien más le pasa últimamente que se apaga la ps4 al lanzar el HEN? me lleva pasando un par de días, antes nada :S Luego arranca, hace el checkeo, vuelve a arrancar... Y a veces ya va y a veces se repite. Siempre justo al lanzar el Hen.

Gracias y saludos!


Compi me acaba de pasar hoy mismo por primera vez y me estoy rallando un poco... Que puede ser?
Buenas, ahora mismo tengo la consola en la versión 5.55, vosotros la actualizariais? Tengo ganas de pillar el plus y volver a jugar a algunos juegos pero para eso necesito actualizar y claro me tocará esperas mucho más tiempo la scene... Qué hariais?
Christian29 escribió:Buenas, ahora mismo tengo la consola en la versión 5.55, vosotros la actualizariais? Tengo ganas de pillar el plus y volver a jugar a algunos juegos pero para eso necesito actualizar y claro me tocará esperas mucho más tiempo la scene... Qué hariais?


ACTUALIZA.. la scene de PS4 esta practicamente muerta.. y cada dia se hunde mas en el olvido.. los que pueden sacar cositas..no lo hacen... estan sumidos en una guerra de niñatos para ver quien la tiene mas grande.. pero sin soltar nada...COSA QUE DUDO hasta que tengan hack para mas de 5.05.

Algo muy gordo tiene que pasar para que la scene suba como la espuma... pero viendo los titulos que hay y los que vienen y sin noticias dde nada... la gente esta actualizando sin pensar en lo que vendra.

Cuando hablo de Scene no solo hablo de carga de backups (ke aunke no keramos.. es una parte importante) ... sino de otras muchas cosas.. como programas , emuladores , etc... sin tener que usar linux.
Bnas,yo e metido en mi ps4 5.05 temas. Si actualizo cosa q creo q voy hacer, se me borrarán esos temas q e metido con el hack?
majumia escribió:Bnas,yo e metido en mi ps4 5.05 temas. Si actualizo cosa q creo q voy hacer, se me borrarán esos temas q e metido con el hack?


si has usado HEN y vas actualizar ... lo suyo es formatear la ps4 para no dejar rastro alguno.. por tema de baneo.. con lo cual perderias esos temas.
davidgt245 escribió:
chupercloud2 escribió:Buenas gente, a alguien más le pasa últimamente que se apaga la ps4 al lanzar el HEN? me lleva pasando un par de días, antes nada :S Luego arranca, hace el checkeo, vuelve a arrancar... Y a veces ya va y a veces se repite. Siempre justo al lanzar el Hen.

Gracias y saludos!


Compi me acaba de pasar hoy mismo por primera vez y me estoy rallando un poco... Que puede ser?


Pues yo leyendo por ahí borré las cookies del navegador y parece que de momento no se reinicia, aunque lo de memoria insuficiente sigue pasandome mucho, pero eso no es tan molesto.

Saludos!
chupercloud2 escribió:
davidgt245 escribió:
chupercloud2 escribió:Buenas gente, a alguien más le pasa últimamente que se apaga la ps4 al lanzar el HEN? me lleva pasando un par de días, antes nada :S Luego arranca, hace el checkeo, vuelve a arrancar... Y a veces ya va y a veces se repite. Siempre justo al lanzar el Hen.

Gracias y saludos!


Compi me acaba de pasar hoy mismo por primera vez y me estoy rallando un poco... Que puede ser?


Pues yo leyendo por ahí borré las cookies del navegador y parece que de momento no se reinicia, aunque lo de memoria insuficiente sigue pasandome mucho, pero eso no es tan molesto.

Saludos!


Cierto borrando eso y el historial de navegación pasa muy pocas veces el reinicio
Hola soy nuevo aquí, estaba leyendo si ya había jalibrek para la versión 5.55 ya q a mi consola la tengo actualizada hasta ahí, asiq decidí buscar pero no logro entender si ya se puede flashear con dicha versión o aún no hay nada. Gracias gente!! Son unos genios (ahre q los adulaba para q le respondan jaaja)
el_ioio escribió:Hola soy nuevo aquí, estaba leyendo si ya había jalibrek para la versión 5.55 ya q a mi consola la tengo actualizada hasta ahí, asiq decidí buscar pero no logro entender si ya se puede flashear con dicha versión o aún no hay nada. Gracias gente!! Son unos genios (ahre q los adulaba para q le respondan jaaja)


Para esa version de momento nada publico.
GUSMAY escribió:
el_ioio escribió:Hola soy nuevo aquí, estaba leyendo si ya había jalibrek para la versión 5.55 ya q a mi consola la tengo actualizada hasta ahí, asiq decidí buscar pero no logro entender si ya se puede flashear con dicha versión o aún no hay nada. Gracias gente!! Son unos genios (ahre q los adulaba para q le respondan jaaja)


Para esa version de momento nada publico.

Oh pues muchas gracias por responder. Pero conviene esperar? Porq me pide actualizar.
Sabeis si hay más emuladores en el horizonte aparte del de Snes y Ps2?
¿Hay alguna ventaja de tener una 4.5 vs 5.05? Dudas de noob. [+risas]
@deadroach Los juegos más nuevos piden firmware 5.05 o no los podras jugar.
2946 respuestas